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READ ME FIRST
Welcome to Take Control of What’s New in Word 2004: Advanced
Editing & Formatting, version 1.0.
This ebook will ease your transition to Word 2004 by explaining new
techniques for typing and pasting, using styles, handling Unicode and
special characters, and working with markup. This ebook picks up
where its companion volume, Take Control of What’s New in Word
2004, leaves off. This ebook was written by Matt Neuburg, edited by
Caroline Rose, and published by TidBITS Electronic Publishing.
You can contact TidBITS Electronic Publishing by sending email to
tc-comments@tidbits.com and view the Take Control Web site and
catalog at http://www.tidbits.com/takecontrol/. You can read About
This Ebook to learn about the author, the publisher, and the Take
Control series. The copyright page contains copyright and legal info.
The price of this ebook is $5. If you want to share it with a friend,
please do so as you would with a physical book, meaning that if your
friend uses it regularly, your friend should buy a copy. The Help a
Friend button on the cover makes it easy for you to give your friend
a discount coupon.
We may offer free minor updates to this ebook. Click the Check for
Updates button on the cover to access a Web page that informs you
of any available or upcoming updates. On that page, you can also
sign up to be notified about updates via email.
WARNING! If you use Adobe Acrobat 6 Pro, make sure your Web Capture
preference is set to view Web URLs in a Web browser before checking
for updates. To do so, choose Acrobat > Preferences, switch to the
Web Capture pane, and choose In Web Browser from the Open Web
Links pop-up menu.
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Onscreen Reading Tips
We carefully designed the Take Control ebooks to be read onscreen,
and although most of what you need to know is obvious, note the
following for the best possible onscreen reading experience:
• Blue text indicates links. You can click any item in the Table of
Contents to jump to that section. Cross-references are also links,
as are URLs and email addresses.
• Work with the Bookmarks tab or drawer showing so that you can
always jump to any main topic by clicking its bookmark.
• Find more tips at http://www.tidbits.com/takecontrol/readingtips.html.

Printing Tips
Although our layout is aimed at making online reading an enjoyable
experience, we’ve made sure that printing remains a reasonable
option. Please review these tips before you print:
• Use the Check for Updates button on the cover to make sure you
have the latest version of the ebook and to verify that we don’t plan
to release a new version shortly. If you want to commit this ebook
to paper, it makes sense to print the latest possible version.
• Don’t throw out your PDF after you print! You must click the
Check for Updates button on the cover to get future updates. The
link must be accessed from the cover of your PDF.
• For a tighter layout that uses fewer pages, check your printer
options for a 2-up feature that prints two pages on one piece of
paper. For instance, your Print dialog may have an unlabeled popup menu that offers a Layout option; choose Layout, and then
choose 2 from the Pages per Sheet pop-up menu. You may also
wish to choose Single Hairline from the Border menu.
• When printing on a color inkjet printer, to avoid using a lot of
color ink (primarily on the yellow boxes we use for tips and
figures), look for an option to print entirely in black-and-white.
• In the unlikely event that Adobe Acrobat or Adobe Reader cannot
successfully print this PDF, try Preview; several readers have
solved printing problems by using Preview.
iii
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Basics
In reading this ebook, you may get stuck if you don’t know certain
basic facts about Word or if you don’t understand Take Control
syntax for things like working with menus or finding items in the
Finder. Please note the following:
• Menus: This ebook sometimes instructs you to choose, or
describes someone as choosing, a command from a menu in the
menu bar. In such cases, the command is specified starting with
the menu title in the menu bar and proceeding down the hierarchy.
Menu titles and menu item names are separated by a “greaterthan” sign. Thus, to describe the command you choose to
customize the keyboard in Word 2004, I would speak of Tools >
Customize > Customize Keyboard.
• Default interface: Because Word’s interface is so heavily
customizable, I can’t know what your interface looks like, so I
describe the default interface. If you’ve rearranged commands
within menus, changed command names, altered keyboard
shortcuts, or changed the buttons on toolbars, you may not see
what I’m describing. You can restore the default interface by
choosing Tools > Customize > Customize Toolbars/Menus and
(in the Toolbars pane) clicking Reset after selecting the item listed
on the left that you’ve customized. You can restore default
keyboard shortcuts, if need be, by choosing Tools > Customize >
Customize Keyboard and clicking Reset All.
• Revealing the interface: Some parts of Word’s interface can be
shown or hidden at will. Although I try to be helpful and explicit
about how to reveal a particular piece of the interface, I also
assume you know how to use Word, so I don’t repeat myself every
time by giving complete instructions. Here’s a quick reminder: To
show a toolbar, choose its name from the View > Toolbars menu.
To show the Formatting Palette, choose View > Formatting Palette.
When I speak of Word’s preferences, I mean the dialog you get
when you choose Word > Preferences (which, oddly, is impossible
unless Word has at least one document open).
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IMPORTANT As we started to collaborate on this ebook, editor Caroline Rose and
I ran into a big problem; we weren’t seeing the same menus and
toolbars. After 3 days of confusion, we discovered that Word conceals
a major trap: there is a “secret” mode consisting of a completely
different set of menus and toolbars! You can easily enter this mode
accidentally by pressing a keyboard shortcut that triggers it. By
default, there are two such shortcuts: Control-5 and Control-8. To
find out if you are in this mode, look for a command View > Word 5.1
Menus (which will have a check mark next to it). If you see it, choose
it, and the standard Word 2004 menus and toolbars will reappear.
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INTRODUCTION
Let’s face it: Microsoft Word is a big, complicated program. That’s
because, over the course of its history, new features have been added
but old features have rarely been revised or taken away. Bit by bit,
layer upon layer, version after version, Word has undergone successive accretions like a stalactite or a coral forest. Even attempts at
simplification have merely increased the vast repertory of complexity.
Users can’t figure out how to use the menus? We’ll add toolbars.
Users can’t figure out the toolbars? We’ll add palettes. Users don’t
understand styles? We’ll autoformat as they type. From version to
version, features change their behavior, their interface, or their name;
often both the old and the new behaviors, interfaces, or names remain
side by side. The result is that everything can be accomplished in five
different ways in six different parts of the interface, each intended to
be easier than the one before, but in fact adding to the overwhelming
sense of redundancy and complexity that confronts the user.
Under these circumstances, a new version of Word always brings new
challenges for the user. Word 2004 is no exception. It has even more
preferences, more ways to accomplish the same thing, more layers
plastered over the features you’d just gotten used to in the previous
version. When you upgrade to Word 2004, you notice this immediately. Even a simple action such as pasting or typing has unexpected
effects: “smart buttons” spontaneously appear in your document. If
you use markup, it’s shown in a whole new way: “balloons” appear off
to the right of your text. The entire document seems to have come
alive with new forms of decoration and animation. It’s all very cute,
but you’re probably asking yourself: “How am I supposed to get any
work done? How do I incorporate these new features into my own
activities and habits?”
Well, don’t worry. This book is here to help you. With it, you’ll be able
to make the transition to Word 2004 quickly and completely. In no
time you’ll be a total expert at the most important new features of
Word. What’s more, you’ll be armed with specific strategies for using
those features effectively and smoothly.
In a companion volume, Take Control of What’s New in Word 2004,
I describe the upgrade process and survey all the areas of Word in
which this version brings changes. In this book, I go into full detail
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about some aspects of Word 2004 where the changes are particularly
significant and extensive. This book repeats a little material from the
other volume, but on the whole the two volumes are different. They’ve
been written to be read independently, but you can also read them as
a pair to get the most from Word 2004.
The areas of Word 2004 treated in this book are typing, pasting,
styles, Unicode, and markup. All these areas have to do with editing
and formatting, so they’re crucially important; you can’t avoid them.
Any moderate-to-advanced user needs to understand what’s new with
autocorrection, pasting, and styles; these are features you use all the
time. Anyone who uses, has used, or ever will use a writing system
other than English, or even just a few special symbols or diacritical
marks, needs to understand the sea change brought about by Word
2004’s long-awaited savviness in the world of Unicode. And for
editors and authors who collaborate using markup, a command of
the new markup features is critical to their workflow.
In this book, as in Take Control of What’s New in Word 2004, I’ve
made certain assumptions about you as a reader. I assume that you
know Word already; I explain what’s new in Word 2004, not all of
Word itself. In particular, I assume that you know the previous
version, Word X; it is against Word X that I gauge what is new, and
in need of explanation, in Word 2004.
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QUICK START TO ADVANCED EDITING AND
FORMATTING
To use this section, find the heading that describes your situation or
your interests and then follow its suggestions.
You’re looking for a list of Word’s new features for editing
and formatting text:
• Turn to New Editing and Formatting Features. If you spot a
feature that you want to know more about, flip to the indicated
section to learn more.
You want to understand changes to the way everyday typing
and editing works:
• Learn to harness the power of AutoCorrect Smart Buttons. Here
you’ll also find answers to such questions as: “Why is it that every
time I type a fraction like ‘1/2’, Word changes it to a single character?” and “Why does Word capitalize the first word of every table
cell I type even though I turned off auto-capitalizing?” and “How
can I stop the AutoCorrect smart buttons from appearing?”
• Discover subtle (and not so subtle) changes in the way pasting
works. See Paste Options Smart Buttons.
• Learn about an improvement to automatic list numbering. See
Numbered List Smart Buttons.
You want to know more about styles:
• Understand how Working with Styles has changed in Word 2004.
• Learn about an important new way to view and edit styles via the
Formatting Palette. See Styles and the Formatting Palette.
• Find step-by-step instructions for creating Table Styles and List
Styles.
You’re concerned about fonts or languages:
• You may have been distressed in the past when certain characters
appeared as underlines. You may be confused now when certain
characters appear as boxes. You may be excited that Word 2004
allows you to enter international characters, and you want to know
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how to do it. Read Entering Special Characters to find out more,
and if you want to know the nitty-gritty, read Unicode Support in
Detail.
You want to put comments in a document, keep track of
your edits, or edit a document collaboratively:
• Find an overview of new features for inserting comments or
keeping track of edits in Using Markup, and learn about The
Reviewing Toolbar.
• Read about how to view comments and edits in the right margin in
Page Layout view in The Balloons. Find out about yet another way
to view them in The Reviewing Pane.
• Once you know the basics of the various markup features, find out
how to work with them effectively in How to View Markup and
How to Deal with Markup.
• Learn to use Revision-Level Document Protection to guard your
markup and text from accidents. Learn how to remove confidential
information in Other Markup Security.
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NEW EDITING AND FORMATTING FEATURES
This section provides an overview of the ways in which the editing
and formatting features in Word 2004 differ from those of its
predecessor, Word X, and helps you decide which parts of the book
to read in more detail right away.
• AutoCorrect: AutoCorrect and AutoFormat As You Type now
cause a smart button to appear, allowing you to undo the effect of
the change or to toggle off the correction or formatting feature.
See Typing and Editing, especially AutoCorrect Smart Buttons.
• Copy and paste: Pasting now causes a smart button to appear,
allowing you to specify how the pasted material should be formatted. See Typing and Editing, especially Paste Options Smart
Buttons.
• Bullets and numbering: Creation of a numbered list now
causes a smart button to appear, allowing you to specify whether
the numbering should continue from a previous list. Indentation of
numbered lists can be changed simply by dragging. See Typing and
Editing, especially Numbered List Smart Buttons. Also, bulleting
and numbering schemes can be codified and applied through a
new kind of style, the list style. See Working with Styles, especially
List Styles.
• Style details: The cascade of modal dialogs when you want to
modify or create a style has been reduced. See Working with
Styles, especially The Style Dialog. Also, there is a new way to
learn that a paragraph has additional formatting beyond its style
definition, and to select all paragraphs having a certain style.
See Styles and the Formatting Palette.
• Table styles: A new kind of style, the table style, extends the
notion of table autoformatting so that you can now define and
apply your own table formats. See Working with Styles, especially
starting with Table Styles.
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• Unicode: Word 2004 is Unicode-savvy. Any Unicode character
can be entered, and cross-platform documents containing
previously problematic characters may now be legible. See
Entering Special Characters. On the other hand, existing
Macintosh documents that use characters in older specialized
fonts may have new problems. See Unicode Support in Detail.
• Comments: A comment can be displayed in the document itself
as a balloon in Page Layout view. The display of comments in the
Reviewing Pane (formerly the Comments Pane) can no longer be
filtered by author, but the display in the document itself can be.
Commented text is marked by brackets rather than by highlighting. See Using Markup.
• Revisions: Revisions (changes performed with Track Changes
turned on) are now displayed like comments: they can be displayed as balloons in Page Layout view and are listed in the
Reviewing Pane (formerly the Comments Pane). Changes to formatting are now properly reported. The Reviewing toolbar has
been heavily reworked, providing four modes for viewing revisions
in different ways. You can strip author names when saving a document, for security. See Using Markup.
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TYPING AND EDITING
Some details of what happens when you’re simply typing and editing
in a document have changed in Word 2004. This section discusses
those changes, some of which could affect your Word work habits.
The section concentrates on a new kind of interface item, smart
buttons. These buttons now appear in connection with several Word
features, such as AutoCorrect, pasting, and bulleted and numbered
lists.

AutoCorrect Smart Buttons
Before I talk about AutoCorrect smart buttons, here’s a quick reminder of what AutoCorrect is. Nothing in this next paragraph is
new in Word 2004 (though Word 2004 does do some new kinds of
autocorrection).
AutoCorrect, together with its close cousin AutoFormat As You Type,
changes the details of your text as you type it. This is one of those
Word features that’s extremely useful in moderation but maddening
when it goes to extremes. To keep it from going to extremes, choose
Tools > AutoCorrect and set the options the way you want them.
In the AutoCorrect pane, I like to check “Replace text as you type,”
because it helps me avoid common typing errors; for example, if I
type “teh” instead of “the”, AutoCorrect changes it to “the” for me.
And in the AutoFormat As You Type pane, I check the option to
replace straight quotes with smart quotes. I generally disable the
other features of AutoCorrect and AutoFormat.
Whatever your AutoCorrect settings, it’s likely that sooner or later,
as you type text in Word 2004, it will perform an AutoCorrect or
AutoFormat action. And when it does, something new in Word 2004
may happen: a smart button appears in your document. There are
many circumstances under which these buttons can appear, because
there are so many AutoCorrect and AutoFormat actions, and the
options offered by the button differ slightly in each case. Rather
than describe every possibility, I’ll give a couple of examples.
Automatic bulleted lists
Suppose you’ve checked “Automatic bulleted lists” in the AutoFormat
As You Type pane. This setting means that if you start a paragraph
with an asterisk (followed by a space or a tab character), Word may
Page 7
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WORKING WITH STYLES
Please pretend that I inserted here the usual lecture on “Why It Is
Good to Use Paragraph Styles in Word,” which can be found in many
books, articles, and Web pages. Such lectures are absolutely right.
If you’re going to write a document longer than about two sentences
with Word, it’s a good idea to use paragraph styles, which will give
your document structural consistency. And if your document has a
hierarchical structure such as chapters or sections (like this book),
it’s a good idea to use the Heading styles to delineate that structure,
because many Word features expect this. OK, end of lecture! This
book is about Word 2004, not about how to use Word in general, so
I’m going to assume for the rest of this section that you know what
styles are and why it’s essential to use them.
Styles, while essential, are also a headache in Word. The interface for
working with them is often clumsy and unhelpful, and sometimes
complex and incomprehensible. Plus, in addition to paragraph styles,
there are also character styles; the interplay between the two is tricky,
and you access them both through the same interface, which makes
them harder to use.
So now you’re probably wondering whether Word 2004 will provide
some much-needed relief from the misery of working with styles.
Well, ever-optimistic reader, I have good news and bad news. The
good news is that the interface for working with styles is somewhat
improved in Word 2004. The bad news is that the underlying
mechanics of styles have not changed one iota. To top it all off, in
addition to paragraph styles and character styles, Word 2004 adds
two more style types to the brew: list styles and table styles.

The Style Dialog
Start up Word X. Now, quick—modify a style. Go ahead, I’ll wait. Let’s
say the style is Heading 1, its font size is currently 16 points, and you
want to make it 18 points. (And no fair redefining the style from a
selection; I want you to use the Style dialog.)
First you open the Style dialog by choosing Format > Style. Then you
find Heading 1 and select it. But you can’t actually modify the style
here, so you click the Modify button. Now you’re in another dialog,
the Modify Style dialog. But guess what? You can’t actually modify the
Page 19
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ENTERING SPECIAL CHARACTERS
Here’s your Romanian lesson for the day. When you’re lost in Bucharest and a kind lady helps you, and you want to thank her, say this:

Pronounced “mool-tzu-MESK,” this is Romanian for “Thank you.”
Now that you’ve broadened your linguistic horizons, I hope you’re
wondering how I typed the character that looks like a “t” with a
comma under it. You should be wondering, because the presence of
this character represents a major revolution in Word. Until Word
2004, this character, and thousands of other characters used in
languages around the world, couldn’t be used in Word on Mac OS X.
One of the key features of Mac OS X is that its underlying text system
is Unicode. This means that text in Mac OS X can display any of about
a million different characters and symbols. But when Word was
originally ported to Mac OS X, it wasn’t Unicode-savvy. Certain
writing systems, such as Asian languages, were handled in a special
way that allowed them to be used, but Word couldn’t deal with most
Unicode characters at all. There was no way to type the Romanian
word for “Thank you” in Word; if you opened a document containing
it, or if you typed it in a program that was Unicode-savvy (such as
TextEdit) and then copied it and pasted it into Word, you’d see an
underline where the fourth character should be.
All that has changed. Word 2004 can display any Unicode character.
Some legacy documents may require conversion, and there are still
some technical limitations (see Unicode Support in Detail), but most
users who work with languages will find that they can satisfactorily
use Word to display documents and enter characters that were
previously impossible.

Use the Character Palette
In this section, we’ll practice entering a special character using the
Character Palette. We’ll use the Romanian word for “Thank you” as
an example.
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UNICODE SUPPORT IN DETAIL
You learned about Word 2004’s new support for special characters
(Unicode) in the previous section, Entering Special Characters. This
section goes into more detail about how Word’s Unicode support
works with respect to fonts, how some old documents and fonts may
give you trouble, and how Word still falls short of the full Mac OS X
Unicode standard.

Understand How Unicode Fonts Work
A font containing every special character would be huge, because
Unicode has so many characters (about a million, in theory, though
fewer than 100,000 are currently defined). No font contains every
special character; instead, fonts specialize. One font might contain
chiefly Cyrillic characters and would be intended for Russian and
similar languages. Another font might contain chiefly Arabic characters, another mathematical symbols, and so forth.
You might think this would make using fonts a nightmare, but in
practice it’s not a problem, because when you enter a character that
isn’t contained in the current font, it’s entered in a font that does
contain that character. You can see this in the earlier example of
entering the “is an element of” character:

The surrounding text is in the Arial font, but Arial doesn’t contain the
“is an element of” character. When you enter that character, a font is
chosen for you that does contain it. (On my machine, that font is
Symbol.)
An interesting corollary is that if you try to change the font of selected
text, you may not be allowed to. For example, if you select the text of
the “is an element of” example above and change the font to Times
New Roman, the font of the “s1” and the “s2” will change, but the font
of the “is an element of” character will not, because the Times New
Roman font doesn’t contain that character.
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USING MARKUP
The visual presentation of markup has changed in Word 2004. In
a moment I’ll summarize the changes, and then I’ll describe the
possible repercussions of those changes on your working methods.
But first, here’s a quick reminder of what markup is. It embraces two
things:
• Comments: A comment (or annotation) is like a Post-it note or a
scribble in the margin: it’s not part of the document’s text, and it’s
a useful place for a reminder to yourself or a remark to someone
else who will collaborate on the document.
• Revisions: A revision (or tracked change) is any change you perform on a document, such as deleting text, typing text, or altering
formatting, at a time when the document is set to remember such
changes. Word can report what changed at each point in the
document, and it lets you accept or reject each change separately.
Each item of markup is attributed to some reviewer (or author). The
reviewer’s name is the name that appears in Word’s User Information
preference pane for that copy of Word.
HISTORICAL The reason for the parenthetical alternatives above is that different
NOTE terms are used in different places in Word. This inconsistency results
from the checkered history of these features in Word. Comments
were originally called annotations, and the latter term still appears
occasionally in the online help. Tracked changes were originally
called revisions, and the markings that indicate them in the document are still called revision marks; in at least one place in the
interface they’re also called edits. An author is called a “reviewer”
on the Reviewing toolbar but an “author” in Word’s Track Changes
preference pane.
Here are the chief ways in which markup has changed in Word 2004:
• Comments were previously viewed and edited in the Comments
Pane, at the bottom of the document window. Now you can also
view and edit them in balloons, which appear to the right of the
text in Page Layout view (Figure 29, next page). Comments now
receive a date-time stamp.
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FIGURE 29

A comment balloon, shown with
and without its heading. (I discuss
Balloon headings later.)

• Text that was commented on was previously indicated by highlighting, whereas now it’s noted by small bracket-like marks. (See
Figure 30.) The comment marks are a bit hard to see, but, unlike
the highlighting used by previous versions of Word, they don’t
interfere with your ability to see text selections. Comment numbers are gone. Viewing a comment as a tooltip, by hovering the
pointer over the text commented on, no longer works reliably.
FIGURE 30

Commented text, with comment marks indicating the existence of
comments. There is a comment at the insertion point after the first
“here” and another comment embracing the whole of the second
“here”.

• Revisions were previously noted in the text by revision marks. Now
they’re also noted in the Reviewing Pane, which is the new name
for the Comments Pane, and they can be viewed in balloons, which
(like comment balloons) appear to the right of the text in Page
Layout view. Changes to formatting are now properly noted and
described (instead of the earlier meaningless description as a
“property change”).
• The Reviewing toolbar has been completely reworked, to become
the primary control center for working with markup. The Next
button now finds both comments and revisions; the Reject Change
button can also delete a comment. The markup displayed in the
document can be filtered by type (for example, to display only
comments or only revisions) and by reviewer. (The Reviewing
Pane cannot be filtered, as the former Comments Pane could be.)
The document and its revisions can be displayed in four different
markup modes.
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ABOUT THIS EBOOK
Read this section to learn more about the author, the Take Control
series, and the publisher. For help with reading or printing this
ebook, see Read Me First.

About the Author
Matt Neuburg is a former Classics professor. One of his students, to
whom he tried to teach the fine art of composing Greek sentences,
was Adam Engst, who later went on to publish TidBITS. Matt eventually left academe and became a TidBITS Contributing Editor,
writing reviews of software such as outliners and databases.
He is also a consultant and programmer, and has written three books
for O’Reilly & Associates: Frontier: The Definitive Guide, REALbasic:
The Definitive Guide, and AppleScript: The Definitive Guide. He
lives in the village of Ojai, California, which he regards as all but
indistinguishable from Paradise.
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Editor Caroline Rose has dedicated many hours to this book. Her
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errors. To her, my special thanks.

Shameless Plug
If references in this book to AppleScript have
piqued your curiosity, you might like to learn
more about it.
AppleScript is a system-level language that can
make applications do things programmatically.
Instead of your doing something with the
mouse, then reading the screen, then thinking
about what this means and what you should do
next, and so forth, the computer does the
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doing, the reading, and the thinking. This means that your hands,
eyes, and brain are freed from having to perform repetitive or
tiresome activities better suited to the computer itself. Lengthy
operations can be reduced to a single step, and applications can be
made to work together. AppleScript is a powerful way to automate
Word 2004 and to combine its capabilities with those of other
scriptable applications.
TidBITS Electronic Publishing will probably publish one or more
Take Control ebooks about AppleScript in the future, but for the full
story you might wish to obtain my book, AppleScript: The Definitive
Guide, from O’Reilly & Associates.
http://www.oreilly.com/catalog/applescpttdg/

Take Control Ebooks
Take control of computing with the Take Control series of highly
practical, tightly focused electronic books! Written by leading
Macintosh authors, edited by TidBITS, and delivered to your
electronic doorstep within moments of “going to press,” the Take
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http://www.tidbits.com/takecontrol/entourage-2004.html
• Take Control of Buying a New Mac, by Adam Engst
http://www.tidbits.com/takecontrol/buying-mac.html
• Take Control of Users & Accounts in Panther, by Kirk McElhearn
http://www.tidbits.com/takecontrol/panther/users.html
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when publishers Adam and Tonya Engst first created their online
newsletter, TidBITS, about Macintosh and Internet-related topics.
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it is the leading online Macintosh newsletter. Contact TidBITS
Electronic Publishing at tc-comments@tidbits.com.
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Adam and Tonya are well-known in the Macintosh world as writers,
editors, and speakers, and they have written innumerable online and
print publications. They are also parents to Tristan, who is 5 years old
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Take Control ebooks help readers regain some measure of control in an
oftentimes out-of-control universe. Take Control ebooks also streamline the
publication process so information about quickly changing technical topics can be
published while it’s still relevant and accurate. Send comments about this, or any,
Take Control ebook to tc-comments@tidbits.com.
This ebook does not use copy protection because copy protection makes life
harder for everyone. So we ask a favor of our readers. If you want to share your
copy of this ebook with a friend, please do so as you would a physical book,
meaning that if your friend uses it regularly, he or she should buy a copy. (Use
the Help a Friend offer on the cover page of this ebook to give your friend a
discount!) Your support makes it possible for future Take Control ebooks to hit
the Internet long before you’d find the same information in a printed book. Plus,
if you buy the ebook, you’re entitled to any free updates that become available.
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effort to ensure the accuracy of the information herein, they assume no responsibility for errors or omissions. The information in this ebook is distributed “As
Is,” without warranty of any kind. Neither TidBITS Electronic Publishing nor the
author shall be liable to any person or entity for any special, indirect, incidental,
or consequential damages, including without limitation lost revenues or lost
profits, that may result (or that are alleged to result) from the use of these
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Any trademarks, service marks, product names or named features that appear in
this ebook are assumed to be the property of their respective owners.
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