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Read Me First
Welcome to Take Control of Ventura, version 1.0, published in August
2022 by alt concepts. This book was written by Joe Kissell and edited
by Kelly Turner.
This book teaches you all about macOS 13 Ventura, including how to
upgrade from an older operating system, how to navigate the revised
user interface, and how to use the major new features.
If you want to share this ebook with a friend, we ask that you do so
as you would with a physical book: “lend” it for a quick look, but ask
your friend to buy a copy for careful reading or reference. Discounted
classroom and user group copies are available.
Copyright © 2022, Joe Kissell. All rights reserved.

Updates and More
You can access extras related to this ebook on the web (use the link
in Ebook Extras, near the end; it’s available only to purchasers). On
the ebook’s Take Control Extras page, you can:
• Download any available new version of the ebook for free, or buy
any subsequent edition at a discount.
• Download various formats, including PDF, EPUB, and Mobipocket.
(Learn about reading on mobile devices on our Device Advice page.)
• Read the ebook’s blog. You may find new tips or information, as
well as a link to an author interview.
If you bought this ebook from the Take Control website, it has been
added to your account, where you can download it in other formats
and access any future updates.
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Introduction
Since October 2003, when Mac OS X 10.3 Panther was released, I’ve
written books about each new release of the Mac operating system
(which has, during that time, changed names from Mac OS X to OS X
and then to macOS). I’m continuing the tradition with macOS 13
Ventura (and for the foreseeable future—though I will likely bow out
before Apple finally runs out of California landmarks in 2222 with
macOS 213 Death Valley).
Because so many people install and use the beta versions well ahead of
the final release—and often need help using them—our habit for years
has been to publish a preliminary version of each year’s book in August
or early September based on the beta versions available at that time,
and then follow it with a free update day-and-date with the official
release, covering whatever has changed since then. That’s our plan
once again. (To check for news or updates to this book, click the link in
Ebook Extras.)
Ventura is a comparatively modest revision. It doesn’t look much
different from its immediate predecessor, Monterey, and though it
adds interesting features and drops support for certain older Mac
models, it has no big architectural changes that threaten to leave
thousands of apps incompatible or require massive developer effort to
support. All in all, it’s a straightforward and solid upgrade for most
users.
This book is your guide to what’s new in Ventura—and how to get it up
and running on your Mac. I assume you have a basic grasp of Mac
fundamentals already, so I don’t explain things like what the Finder is,
how to use the Dock, or where to find your apps. The focus here is on
what’s different from Monterey (and other recent versions of macOS).
You can follow the steps in this book to prepare for and install the
public beta version of Ventura, if you’re so inclined. But even if you
plan to wait until the official release of Ventura later this year, this
book will help you back up and prepare your Mac in advance. And, of
6
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course, you’ll know all about the new features so you’re ready to jump
in when the time comes.
Most of what I’ve written about macOS in previous books has been
straightforward, just-the-facts information, with limited commentary.
This time, I’m injecting more opinion. You’ll notice a few more complaints (along with praise where it’s warranted), some questions, even
a bit of snark here and there. Partly this is to make the writing more
interesting for me and the reading more interesting for you. But I’m
also trying to be your proxy: to say, “Hey, that thing Apple seemed to
think was so great but you find kind of silly, annoying, or even misguided? You’re not the only one. It’s not you, it’s Apple.”
You’re allowed to love every last thing Apple produces, and you’re also
allowed not to. You can have opinions that don’t match Apple’s marketing. (And, of course, so can I!) You can think, of some fancy new
feature, “Whatever. I’m never going to use that.” And you won’t be
alone, judging by the results of a survey TidBITS conducted about the
major new features introduced in Monterey (Survey Results: Which
iOS 15 and macOS 12 Monterey Features Do You Actually Use?). Long
story short: Most TidBITS readers (and presumably, by extension, a
majority of Monterey users) have no interest in most of those features.
And that’s OK.
Will Ventura be the same way? Maybe! Even so, I think it’s is a fine
step forward. I hope you like Ventura, and I hope at least some of its
new features make your life easier and safer.

7
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Ventura Quick Start
You can read this book in any order, jumping to whatever topics
interest you most. However, I recommend reading the first couple of
chapters (Take In the Scenic View and Adapt to Ventura Changes) first
to get an overview, and if you’re upgrading to Ventura from an earlier
version of macOS, you should go through the Upgrade to Ventura
chapter to ensure a smooth transition.
Learn about what’s new:
• Discover what you have to look forward to when you upgrade to
Ventura, as well as what features were added (and removed) in the
last several macOS versions. Read Take In the Scenic View.
• Take a more detailed look at the new features and interface in Adapt
to Ventura Changes.
Upgrade your Mac to Ventura:
• Make sure your computer can run Ventura. See Check Your Mac for
Compatibility.
• If you’re installing the Ventura beta, read the sidebar Upgrading to
or from the Ventura Beta.
• Follow detailed, step-by-step instructions to upgrade your Mac. See
Upgrade to Ventura.
Dive in to the major new features:
• Learn about a new way to manage window clutter in Discover Stage
Manager.
• Unsend emails, search better, and avoid forgetting important things
as you use Mail. See Explore New Mail Features.
• Edit and unsend messages, mark messages as unread, and perform
other new tricks in the Messages app. See Do More with Messages.
• Do more with tab groups, edit suggested passwords, and sync more
settings across devices. See Meet Safari 16.
8

Click here to buy the full 175-page “Take Control of Ventura” for only $14.99!

• Find out whether that long-promised passwordless future is finally
here in Improve Your Security with Passkeys.
• Share photos with family members more conveniently, improve
your Memories, and find duplicate photos. See Take a New Look at
Photos.
• Use your iPhone to greatly improve your appearance in FaceTime,
Zoom, and elsewhere. See Get a Better Webcam with Continuity
Camera.
• Uncover smaller, miscellaneous changes in both system-wide technologies (Discover Other System Improvements) and specific apps
(Explore Other App Improvements).
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Take In the Scenic View
Since you’ve bought this book, I assume you’ve already decided to
upgrade to Ventura and don’t need convincing that it’s worth your time
and effort. However, I would like to call attention to some of the
biggest changes in Ventura that you can look forward to, especially
those I discuss in more detail later in this book.
In addition, if you’re upgrading from an operating system older than
macOS 12 Monterey, you may be interested to know what other features were added along the way—as well as some that were removed.

Find Out What’s New in Ventura
Apple has a list of new Ventura features on this webpage (be sure to
follow the link on that page to All New Features for even more details).
I won’t catalog them all here, but I’d like to list some of the most
notable changes and improvements since macOS 12 Monterey:
• Stage Manager: Manage your open windows and apps in yet
another way. See Discover Stage Manager.
• Mail: In Mail, you can now undo sending a message, schedule a
message for later delivery, get notifications of missing attachments
and recipients, follow up on messages waiting for replies, be reminded of messages that need more attention, and more. See
Explore New Mail Features.
• Messages: Messages also now lets you unsend a message—or just
edit it. You can also mark a message as unread, recover deleted
messages, collaborate more easily, and use Messages with SharePlay. See Do More with Messages.
• Safari: Share tab groups with others, sync more settings across
devices, edit suggested passwords, translate live text, and get
system-wide push notifications from websites. See Meet Safari 16.
10
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• Passkeys: Apple and numerous other tech companies have been
promising us a “passwordless” future for years. With passkeys in
Ventura, iOS 16, and iPadOS 16, this almost sort of becomes a
reality, with a few nontrivial qualifications. See Improve Your
Security with Passkeys.
• Photos: Photos now offers a new iCloud Shared Photo Library,
which makes it much simpler to share photos within a family, as
well as new Memories capabilities, duplicate detection, and other
features. See Take a New Look at Photos.
• Continuity Camera: Use your iPhone as a high-quality webcam
for your Mac. See Get a Better Webcam with Continuity Camera.
• System Settings: System Preferences is dead! Long live System
Settings. See Explore System Settings.
• System-level improvements: Ventura makes smaller but still
important improvements to a long list of technologies that are
thought of as system components or capabilities rather than conventional apps. That list includes Accessibility, Apple ID, Apple Pay,
Copy Subject, Dictation, Focus, Game Center, iCloud+, Live Text,
Memoji, Sidecar, Siri, Spotlight, and Visual Look Up. In addition,
there are new International Features.
• Other apps: Smaller, but certainly welcome, changes have also
appeared in numerous built-in apps, including the new Clock,
Freeform, and Weather apps, plus updates to FaceTime, Home,
Maps, Music, News, Notes, Reminders, Stocks, and Tips.
Disappearing Scripting Languages
macOS used to include quite a few command-line scripting languages, but they’re disappearing. Starting in Monterey 12.0, PHP is
no longer included; if you want it, you’ll have to download and install
it yourself. In 12.3, Apple also removed Python. You can download
and install it yourself, but some Python-based software might not
work correctly without modifications; this article at MacMule explains
why and what to do about it. (Perl and Ruby are still around, at least
as of the Ventura beta, but their days may be numbered.)
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Check Your Mac for
Compatibility
All currently shipping Macs, as well as most models introduced within
the past five years or so, can run Ventura. Sadly, Ventura does drop
support for some Mac models that were able to run macOS 12 Monterey.
The next few pages will help you verify that your hardware is fully
compatible with Ventura.

Model Support
Macs that can run Ventura include the following:
• iMac (2017 or newer)
• iMac Pro (2017)
• MacBook (2017)
• MacBook Air (2018 or newer)
• MacBook Pro (2017 or newer)
• Mac mini (2018 or newer)
• Mac Pro (2019 or newer)
• Mac Studio
Unfortunately, that excludes the following models that were able to
run Monterey, but can go no further:
• iMac (Late 2015)
• MacBook (Early 2016)
• MacBook Air (Early 2015, 2017)
17
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• MacBook Pro (Early and Mid 2015, 2016)
• Mac mini (Late 2014)
• Mac Pro (Late 2013)
Of course, that list is helpful only if you know which model of Mac you
have! This is easy to check: Choose Apple  > About This Mac (and, if
present, click More Info). You’ll see something like Figure 1; the
Overview pane spells out your Mac’s model using Apple’s current
terminology. Compare that to the list above and you’re done.

Figure 1: This window gives you the exact marketing name of your
Mac model.

If your Mac isn’t in the list above, then regardless of its age or speed,
I’m very sorry to say that it won’t run Ventura.
Even if your Mac is on that list, however, certain Ventura features may
not work because they have more stringent processor requirements. I
point these out throughout the book.
New Macs that ship after Ventura is released will have Ventura
preinstalled; if necessary, you can use the Migration Assistant to
transfer files, accounts, and settings from your old Mac, as I explain in
my TidBITS article How to Migrate to a New Mac (which is still largely
18
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Upgrade to Ventura
In previous years, I wrote an entire book on the process of upgrading
to the latest Mac operating system. Now, rather than offering a separate Take Control of Upgrading to Ventura book, I’ve condensed all
my upgrading instructions into just this one (admittedly rather long)
chapter. Although I’ve deliberately left out some details and background information from the book-length text, what follows should be
more than enough to get you through the process.
If you’ve already upgraded to Ventura (either the public beta or the
final version, depending on when you’re reading this), you can skip
ahead to Adapt to Ventura Changes.

Update Your Third-Party Software
Every major upgrade to the Mac operating system results in software
compatibility problems, where some apps work poorly or won’t launch.
Most of us will have to update at least a few apps to make them work
correctly under Ventura. If history is any indication, some incompatible apps won’t have an update available right away, and a few might
never have one. But many developers work hard to ensure that their
software is ready for each new version of macOS, and “Ventura-compatible” software updates have already been appearing for months.
Tip: RoaringApps maintains a wiki listing thousands of Mac and iOS
apps and the current status of their compatibility with various operating system versions (including Ventura), as reported by users. Although this list is neither exhaustive nor definitive, it provides a quick
way to check on the apps most important to you.
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Check for 32-Bit Apps
If you’re already running Catalina or later, there’s nothing to see here—
skip ahead to Update Your Remaining Apps. But if you’re using Mojave
or earlier, you should check for 32-bit apps.
Like Monterey, Big Sur, and Catalina before it, Ventura requires 64-bit
apps; older, 32-bit apps simply won’t run. As a user, you don’t need to
know or care about the technical details differentiating 32-bit apps
from 64-bit apps. What is relevant, however, is that if you’re upgrading
from Mojave or earlier, there’s a good chance that one or more apps
you use regularly won’t work under Ventura, and some of them may
never work on any future version of macOS.
Thus, before you upgrade to Ventura, you should find out which of
your apps are still 32-bit apps and then, depending on what you learn,
decide on appropriate steps. The easiest way to do so is to download
the free Go64 app. Open the app and click OK. After a few seconds, it
lists all your 32-bit apps (including those, marked with an alert
icon, which contain one or more 32-bit components), along with
helpful information like the date you last used each one and a link to
each developer.
Once you’ve identified which apps won’t run under Ventura, you’ll
have to upgrade them to newer versions, replace them with comparable 64-bit apps, or remove them and simply do without them. (If you’re
so inclined, you could put Ventura on a separate volume so that you
can switch back and forth between operating systems, but you
shouldn’t think of this as a long-term solution.)

Update Your Remaining Apps
The Ventura installer looks for, and disables, certain types of
incompatible software—but there’s no guarantee it will find everything
(and I should note that it does not remove any remaining 32-bit apps—
they’ll still be present, they just won’t work). Given the choice, you’re
usually better off upgrading third-party software before you install a
new version of your operating system. (You may occasionally run into
an app with a newer version designed to run only on Ventura; in such
23
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Adapt to Ventura Changes
In later chapters, I cover specific apps that have had significant
changes, such as Mail, Messages, and Safari, as well as new or improved system-wide technologies like Copy Subject and Live Text.
Before we get to those details, though, I want to walk you through a
few big overall changes that may disorient you—especially if you
weren’t previously running Big Sur or later.

Get Your Visual Bearings
In Ventura, almost everything has the same overall look as in Monterey and Big Sur, so if you’re upgrading from one of those, nothing
should be particularly surprising; feel free to skip ahead to Explore
System Settings. However, if you’re upgrading from Catalina or earlier,
some things will look and act significantly different, and just to avoid
confusion, you should get familiarize yourself with some of the new(er)
user interface elements.

The Menu Bar
Starting at the top of the screen, we have the familiar Mac menu bar.
It’s now even more translucent than before, letting your background
image show through, with text that changes in shade depending on the
color behind it. The menus themselves are also more translucent. (If
you dislike this effect, see the sidebar Turn Off the Translucency.)
As always, the Apple  menu is on the left, followed by other menus
such as File, Edit, and View. Individual items on each menu are now
more widely spaced, as are the icons for menu extras on the right.
Apple-provided menu extras such as the clock, Wi-Fi , Spotlight ,
and Time Machine
(each of which can be enabled or disabled on
the appropriate pane of System Settings) are still there. You’ll also see
new icons for Battery
(on laptops only) and Control Center ,
which gives you quick access to system settings (see Control Center).
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Click here to buy the full 175-page “Take Control of Ventura” for only $14.99!

Turn Off the Translucency
Apple seems to feel that the most important part of my computing
experience is being able to see my entire desktop picture, and that
any actual controls are mere obstacles. But the controls on my
screen—things like the Dock, menus, and sidebars—are the tools that
enable me to do my work, and making them harder to read by
reducing the contrast dramatically and cluttering them with blurred
views of whatever is behind them is completely unhelpful.
Fortunately, there’s an easy way to minimize this effect. Go to System Settings > Accessibility > Display and turn on “Reduce transparency.” This makes your Dock, your menu bar, the menus themselves (including Dock menus), and window sidebars opaque. Figure
6 shows an example.

Figure 6: Left: a menu with default transparency; right: the same
menu with reduced transparency.
If you’re all about style and trendiness and don’t mind the reduction
in usability, by all means, enjoy your translucent controls. But if you
want to be kind to your eyes and your brain, turn them off!

The Dock
Your Mac’s Dock (Figure 7) is now more translucent than before
(again, see the sidebar Turn Off the Translucency if that makes you
unhappy). It looks much like the Dock on an iPad, in that it floats near
the bottom of the screen (or near the left or right edge, if you’ve
changed its position in System Settings > Desktop & Dock). I think it
65
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Discover Stage Manager
When Ventura was announced, one of the new features that got the
most attention and press coverage was Stage Manager, which Apple
clearly feels is a revolutionary new way to manage windows. Turn it on,
and files on your desktop disappear, while the frontmost app moves to
the center of the screen, and all other apps shrink to thumbnails on the
side of your screen, with multiple windows grouped by app (only the
five most recent apps are shown). You can bring back other windows
(or groups of windows) with a click, and you can customize Stage
Manager in various ways to meet your needs.
I’ve been using Stage Manager for a while now, and although I don’t
exactly hate it, it seems to me to be a solution to a problem I didn’t
have—or, rather, an eleventh solution to a problem I already had ten
other adequate ways to solve. If your problem is too much window
clutter, you already had many ways to deal with that (besides closing
the window or quitting the app)—see Do You Really Need Stage Manager? a bit later.
All those existing features are still around, but Stage Manager gives
you yet another way to manage your windows. It also works on iPads
with M-series chips. You should try it out, because it may “click” for
you in ways that it didn’t for me. But if you find it sort of “meh,” it’s
also easy to ignore.

Enable and Use Stage Manager
You can enable Stage Manager in any of three ways. Click the Control
Center
icon on your menu bar and then click Stage Manager, click
the Stage Manager
icon on the menu bar and turn on the switch, or
go to System Settings > Desktop & Dock and turn on Stage Manager
there. Surprisingly, you can’t (yet?) assign a keyboard shortcut to
toggling Stage Manager on and off, nor does it appear as Hot Corner
option in System Settings > Desktop & Dock. In any case, when you
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enable Stage Manager, your screen rearranges itself with the thumbnails on the left and your current window centered on the screen
(Figure 19). Apple refers to the portion of the screen to the right of
the thumbnails as the canvas.

Figure 19: With Stage Manager turned on (and default settings),
your screen might look something like this.

Once in this mode, you can do everything you normally would—move
and resize windows, minimize windows to the Dock, hide apps, use
Mission Control and Spaces, switch to full-screen or split-screen mode,
and so on. But, as long as there’s enough space, those thumbnails keep
floating on the left. Click any thumbnail to bring that item to the
center, and turn your current window into a thumbnail. If an app to
the side has multiple windows in a stack and you don’t want the top
one, click the app icon to expand the stack to find the one you want.
If you move or resize the frontmost window so that it covers most of
the thumbnails, they slide out of the way and disappear. Move your
pointer all the way to the left side of the screen to bring them back, and
they float over your frontmost window.
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Explore New Mail Features
Like most things in Ventura, Mail looks almost indistinguishable from
the Monterey version at first glance. There are several important new
features, but although they’re rather subtle at first, I expect you’ll soon
find them indispensable.
Note: I plan to update Take Control of Apple Mail soon to cover these
new features.

Great Artists Steal?
Apple has a long history of taking popular features from third-party
apps and (without any acknowledgement or payment to the original
developers) rendering those apps partially or completely redundant.
This phenomenon is called Sherlocking, after the name of an app that
was killed in this fashion. And it has happened again: most of the
new features in Mail for Ventura were, um, borrowed from Mail
plugins Mailbutler and MailSuite. (Both plugins still have other features to recommend them, though.) Here are some of the Sherlocked
features I’ve found in Mail for Ventura:
✦

✦

✦

✦

✦

Undo sending: Mailbutler also has this feature.
Schedule sending: Both Mailbutler and the Mail Act-On module
of MailSuite enable you to schedule sending a message.
Follow up on messages awaiting replies: Mailbutler and MailSuite’s MailTags module also track messages waiting for replies.
Remind yourself about important messages: Mailbutler has a
more advanced version of this feature, called Snooze, which hides
messages from your inbox until you’re ready to deal with them,
while the MailTags module of MailSuite lets you set a review date
for any message, which then shows up in a special smart mailbox.
Get notifications of missing attachments: Mailbutler has had
exactly this feature for years.
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Use Smart Search
Over many versions of Apple Mail, I’ve been perturbed at the slow,
unreliable, and inconsistent search feature. So when I saw something
called “smart search,” I assumed this meant Apple had finally fixed
searching and made it, you know, smart, as in intelligently returning
the results I was looking for. Reader, I was mistaken. The many routine searches I’ve performed in Mail for Ventura have been no more
accurate or reliable than those in Monterey. And smart search—although it may indeed be valuable in some cases—doesn’t address the
problems most people have experienced.
Rather, smart search consists of two elements:
• Corrections: If you misspell a word when typing in the Search
field, Mail now searches for the term as if you had spelled it correctly. Similarly, Mail now searches for synonyms or similar words to
the word you type. Search for cofeee and Mail shows you matches
for coffee; search for finances and Mail shows you matches that
include financial. This feature works only in English, and in my
testing, has been sort of hit-and-miss.
• Search suggestions: As you start typing in the Search field, Mail
suggests terms that might match what you’re looking for, which
may include phrases, contacts, names of attachments, and more.
For example, type apple and a menu may pop up under the Search
field with options like Apple Support, Johnny Appleseed, apple
id, and Attachment name contains: apple.

Undo Sending an Email Message
Sender’s remorse is an odd phenomenon that occurs, reliably, just
seconds after you send an email message. For some reason, clicking
that Send button seems to trigger your brain to realize you sent the
message to the wrong person, or forgot to say something important, or
were hasty or unkind in your wording. Now, at last, Mail offers a way
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Do More with Messages
Apple’s Messages app offers much more than just text-based chat—and
a way to figure out which of your friends use Apple devices (those with
blue bubbles) and which don’t (those with green bubbles). Messages
can also be used for voice messages, screen sharing, sending documents, and more.
Tip: To read all about the “more,” see Glenn Fleishman’s Take Control
of FaceTime and Messages, which will of course be updated in the
near future to cover the changes in Apple’s upcoming operating
systems.

Ventura adds some spiffy new features to Messages, and also teases
some features that aren’t quite there yet.

Edit or Unsend a Message
The biggest news about Messages in Ventura (and iOS 16/iPadOS 16)
is that, as with email (see Undo Sending an Email Message), you can
now edit or unsend a message send using iMessage (blue bubbles),
with some limits:
• Edit a message: To edit a message you’ve sent within the past 15
minutes, Control-click (or right-click) the message and choose Edit
from the contextual menu. The message then becomes editable
(Figure 28). Make your changes and click the Send
icon.

Figure 28: A previously send message being edited. Magic!

Once you’ve edited the message, all parties can see a notice that it
was edited (Figure 29). Anyone can click the Edited link to show a
history of how the message looked previously (Figure 30).
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Figure 29: Once a message has been edited, an Edited link appears.

Figure 30: After clicking the Edited link, the previous version(s) of
the message appear above it.
Note: You’re permitted to make up to five edits to a given message.

• Undo sending a message: If you think better of a message
within two minutes of sending it, you can take it back. To do this,
right-click (or Control-click) the message and choose Undo Send
from the contextual menu.
Of course, if the recipient saw the message during those two minutes, they can’t unsee it! (Similarly, this won’t work if the recipient
is using an older operating system that doesn’t support unsending
messages.)

Mark a Message as Unread
I can’t tell you how many times someone has sent me a message that
required some action that I was unable to perform at the time I read
the message. Hours later, when I would have had a chance, I’d forgotten, and the message was already lost in a sea of others. A message
stands out when it (or, more accurately, the conversation it’s in) is
marked as unread, but once you read it, there’s no longer a visual cue
that some action is needed.
That’s why Ventura finally adds a Mark as Unread feature t0 Messages.
To use it, go to any conversation and choose Conversation > Mark as
Unread (⌘-Shift-U). The “unread” message dot reappears, along with
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Meet Safari 16
Safari 16 ships with Ventura, and is also available as an optional
download for Monterey and Big Sur. Version 16 looks and acts very
much like version 15, but with a few interesting new features.

Do More with Tab Groups
In Monterey, Apple included Safari 15, which (among other changes)
introduced the concept of tab groups, which are sort of a middle
ground between the chaos of hundreds of unordered, open tabs and
the tedium of bookmarks. Although I use tab groups every day and am
glad to have them, word on the street is that they haven’t been terribly
popular. Safari 16 adds new features to tab groups, which may increase
their utility for you. I explain those a couple of pages ahead (see New
Tab Group Features in Ventura), but for the benefit of those who
haven’t used tab groups before, let me first offer a quick review.

Tab Group Review
The idea behind tab groups is simple: put any number of tabs in a
group, and then you can open them, close them, or switch to that set of
tabs with a single command. This process is simpler than saving (and
then having to manage) bookmarks and it helps you organize your tabs
so it’s easier to find things. Tab groups sync across devices, but not
especially quickly—it can sometimes take several minutes.
Here’s what you can do with tab groups:
• Create a new empty tab group: Choose File > New Empty Tab
Group (⌘-Control-N); or, if the sidebar is visible, click the New Tab
Group
icon at the top and choose New Empty Tab Group from
the pop-up menu. Type a name for the new group and press Return.
• Create a group from existing tabs: To make a tab group
containing all the open but ungrouped tabs in the current window,
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choose File > New Tab Group with X Tabs; or, if the sidebar is
visible, click the New Tab Group
icon at the top and choose New
Tab Group with X Tabs from the pop-up menu. Type a name for the
new group and press Return.
• Move an open tab to a different group: Control-click (or rightclick) the tab at the top of the window and choose Move to Tab
Group > Group Name from the contextual menu to move the tab to
an existing group. To start a new group with that tab as the first
member, instead choose Move to Tab Group > New Tab Group. Or,
to move the tab out of its group and to the ungrouped set for the
current window, choose Move to Tab Group > X Tabs.
• Display a tab group: To open a saved tab group (or switch to
another one), first make sure at least one window is open. Then, if
the sidebar is visible, click the tab group name. If the sidebar is
hidden, the name of the current tab group (if any) appears next to
the Sidebar
icon on the toolbar, as does a the tiny down arrow
icon. Click this and choose the tab group from the pop-up menu.
You can also cycle through tab groups in the current window by
using Window > Go to Previous Tab Group (⌘-Shift-↑) and Window > Go to Next Tab Group (⌘-Shift-↓).
• See thumbnails of a tab group: First display the sidebar, if it’s
not already visible, by clicking the Sidebar
icon on the toolbar.
Then right-click or Control-click the group’s name and choose Show
Tab Overview from the contextual menu.
• Rename a tab group: First display the sidebar, if it’s not already
visible, by clicking the Sidebar
icon on the toolbar. Select the
group, and then click its name again so you can type a new name.
Alternatively, Control-click (or right-click) the group name and
choose Rename from the contextual menu.
• Delete a tab group: First display the sidebar, if it’s not already
visible, by clicking the Sidebar
icon on the toolbar. Control-click
(or right-click) the group name and choose Delete from the contextual menu. Doing so leaves all the group’s tabs open, but ungrouped.
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Improve Your Security
with Passkeys
I’ve written three different books about passwords and password
managers, and several others that address passwords in smaller ways.
I’ve given many presentations about dealing with passwords, too. And
they’ve all boiled down to this: passwords are a pain in the neck, but
we’re stuck with them forever, so here are some ways you can make
them less painful. I’ve spent more than 15 years rolling my eyes at
claims in the media that this or that company’s plan to “kill” the
password was finally going to put us out of our collective misery. I’ve
insisted for a long time that, lousy as they are, passwords are so deeply
baked into the infrastructure of modern digital life that it’s almost
unthinkable that we’ll ever get away from them.
Well.
Moments ago, on my Mac running the Ventura beta, I registered for an
account on a new website. I picked a username but was never asked for
a password at all. And I don’t mean I used an app like 1Password to
create and fill in a password—I mean there literally wasn’t one. All I
did was rest my fingertip on my MacBook Air’s Touch ID sensor, and
the account was created. I signed out, signed back in, and again, all I
had to do was touch a sensor. No typing, no menus, no keyboard
shortcuts, and no additional software—just Safari. I’ve tasted the
passwordless future, and it is amazing.
This new technology, which Apple refers to as passkeys, is in fact an
implementation of an industry standard called WebAuthn, and it’s not
just about convenience. Even more importantly, it provides significantly greater security than passwords, with less effort. (I’ll come back to
the security benefits in a moment.) Easier and safer: what’s not to like?
Now, I know this sounds exciting—and it is—but let me temper your
enthusiasm right up front. WebAuthn in general and Apple’s passkeys
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in particular have tremendous potential, and I explain both how this
all works and how to use it just ahead. But as of mid-2022, support for
this technology is in its infancy. If you’re using a Mac running Ventura,
an iPhone running iOS 16, or an iPad running iPadOS 16—and if you
go to just the right site, using Safari—then yes, you can have this right
now. But that’s a lot of qualifications. (Some other devices and operating systems also support this method, but given the topic of this book,
I’m confining my comments to the Apple world for now.)
If you’re using Chrome or Firefox or some other browser on your
Ventura Mac, you can’t take advantage of this capability (though I
hope that one day you will). If you have an older Mac that can’t run
Ventura, you probably will never be able to use it there. If you have an
app (as opposed to a website) that asks for a password, this method
won’t work there yet. And again, to be clear, for any website, implementing this change is a nontrivial undertaking. A lot of coding and
testing will have to happen on every single site that eventually supports
this standard, and that will take time.
Note: One day, I would absolutely like to support passkeys on the
Take Control website. The tools we need to do that aren’t available
yet, but I’m following developments closely.

How Passkeys Work
Take Control author Glenn Fleishman wrote a lengthy article for
TidBITS: Why Passkeys Will Be Simpler and More Secure Than Passwords. If you want the complete story, with all the technical details,
read Glenn’s article. Here, I offer just a quick summary.
As I said earlier, the technology in question is called WebAuthn, while
Apple’s particular implementation of it is called passkeys. WebAuthn
was first created in 2016, and has been available to the public in
various forms for quite some time. But until recently, most people
needed a special third-party hardware device to take advantage of
WebAuthn. What Apple is doing now is eliminating the need for a
separate device and building support right into its operating systems.
116

Click here to buy the full 175-page “Take Control of Ventura” for only $14.99!

Take a New Look at
Photos
Apple’s Photos app has seen a bunch of improvements in Ventura.
Since we have a whole book on Photos (Take Control of Photos by
Jason Snell), which will soon be updated to cover both Ventura and
iOS 16/iPadOS 16, I won’t go into tremendous detail here. But I do
want to offer an overview of what’s new. The biggest change involves
the new iCloud Shared Photo Library, discussed next. There are also a
few new features relating to memories (see Enhance Your Memories)
and a handful of other assorted improvements (see Try Other New
Photos Features).

Share a Photo Library
The Photos app has long included a special Family album that’s automatically available to all the members of a Family Sharing group.
However, adding photos to this album was an entirely manual process,
and because it was such a bother, my family rarely used it.
Ventura, along with iOS 16/iPadOS 16, adds an entirely new way for
families—or other small groups of people—to share photos: iCloud
Shared Photo Library. That word library is key: this isn’t merely
another album in your current library, but an entirely separate library,
which gives it additional capabilities. Furthermore, you can designate
any five people besides yourself as participants—they need not be in
your Family Sharing group (indeed, you need not use Family Sharing
at all to make use of this feature). But you can have only one shared
library, so most of the time you’ll probably choose to share it only with
family members.
One of the interesting features of this shared library is that when
taking photos with your iPhone, you can have the Camera app automatically or manually send the photos directly to your shared library.
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(Configure this on your iPhone in Settings > Photos > Shared Library >
Sharing from Camera.)
All participants in the shared library can add, delete, and edit photos,
and their changes appear for everyone else too. Similarly, shared
photos will be available to all in Memories, Featured Photos, and the
Photos widget.
The process of setting up iCloud Shared Photo Library, moving photos
to it, and working with it is somewhat involved. The details are beyond
the scope of this book, and only part of it was functional in the beta
version of Ventura available at publication time. So, for now, I’ll simply
say that if you want to configure this, go to Photos > Settings > Shared
Library (Figure 38), click Get Started, and follow the prompts. You’ll
be able to move all your photos, only those photos matching certain
criteria, or just manually selected photos to the shared library—or opt
not to move anything right now and deal with it later.

Figure 38: Here’s where you enable iCloud Shared Photo Library.

Afterward, you can go back to the same spot to configure a variety of
settings (Figure 39).
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Get a Better Webcam with
Continuity Camera
Continuity Camera is the name of a set of features that, since macOS
Mojave and iOS 12, have allowed you to use your iPhone to insert
photos into documents you’re creating on your Mac, or “scan” pages
(with macOS programmatically straightening out the images). In
Ventura, Continuity Camera gets another feature: your iPhone can
function as a live webcam for video calls with FaceTime, Zoom, Skype,
and other apps.
Most Macs have built-in webcams (or “FaceTime cameras,” as Apple
dubs them). But even the nicest built-in camera is not nearly as good
as what you’ll find on any recent iPhone. iPhone cameras have much
higher resolution, better low-light performance, and sometimes a
much wider field of view. So by using your iPhone’s camera to send a
video feed to your Mac, you can significantly improve the way you look
while chatting, videoconferencing, giving presentations, or whatever
else you might do with live video. Plus, your iPhone’s camera can do
neat tricks like keeping you centered in the frame as you move around
and sharing a view of your physical desktop.
Note: Continuity Camera isn’t the first tool to do this—I’ve been
using Reincubate’s Camo, which does something similar, for a couple
of years. (Other options include ElGato’s EpocCam and e2eSoft’s
IVCam.) These apps can do some things that Continuity Camera
can’t, and vice versa, so you might want to experiment with both
approaches to see which gives you the results you prefer.

To use this feature, you’ll need an iPhone XR or later running at least
iOS 16. (Sorry, this feature doesn’t work with iPads.) It can connect
wirelessly or with a cable, but a cable will help to extend your iPhone’s
battery life—an important consideration, since video capture can drain
the battery faster than usual.
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Position Your iPhone
To use your iPhone as a webcam, you’ll want some way to mount it so
that the screen is facing away from you and the back camera(s), which
are thus facing you, sit just above and behind your Mac’s display.
Belkin is preparing a special mount for just this purpose that clips onto
the top of your display and features a MagSafe connector for your
phone, but it’s not yet shipping as of publication time. Alternatively,
you can use a tabletop tripod, gooseneck mount, or other bracket to
hold your phone in place. But remember that most mounts with
MagSafe connector assume the screen will be facing you, so be sure to
get one that lets you position your phone the other way around.

Use Continuity Camera
No setup is required to use Continuity Camera as a webcam, but you
can turn the feature off if you prefer. To confirm that it’s on when you
need it, go to Settings > General > AirPlay & Handoff. If Continuity
Camera Webcam is turned on, you’re ready to go; if not, turn it on.
When you’re ready to use it, open a video app (such as FaceTime or
Zoom) and bring your iPhone close to your Mac if it’s not already
there. Within a few seconds, the video app may automatically recognize your iPhone’s camera and begin using it; if not, go to the Video
menu (or wherever you choose the camera source within the app) and
choose your iPhone.
Your iPhone’s microphone is also available to be used as an audio
source in video calls. Once again, it may be selected automatically, but
if not and you want to use it, go to the Video menu (or wherever you
choose the audio input within the app) and choose your iPhone.
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Discover Other System
Improvements
In addition to the bigger features that each deserved their own chapter,
Ventura includes dozens of smaller (but sometimes quite significant)
changes. In this chapter, I offer a quick overview of new things that
apply to multiple apps or to the system as a whole. (For app-specific
changes, see the next chapter, Explore Other App Improvements.)
Although I don’t catalog every tiny change, I attempt to hit the most
important highlights.
Features are listed here alphabetically, not in order of importance.

Accessibility
A lot of Mac users overlook accessibility features, assuming they’re
only for users with certain types of disabilities. Although some accessibility settings are indeed designed to assist people with vision, hearing,
and motor challenges, any Mac user can benefit from features on this
pane. I recommend exploring all these settings to acquaint yourself
with what’s possible.
Here’s what’s new on the Accessibility pane in Ventura.

AirPods Controls
If you have AirPods connected, they now appear in Accessibility >
Audio, just as they do in System Settings > Bluetooth; click the Info
icon to configure them.
Note: There is some evidence to suggest that older AirPods models
don’t appear here; then again, that could also be a bug that will later
be corrected.
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Background Sounds
This feature was already present in iOS and iPadOS, but now Mac
users, too, can have soothing background sounds (such as rain or a
stream) that play independently of other audio and can help mask
other noises or provide a more soothing environment. To use them, go
to System Settings > Accessibility > Audio and turn on Background
Sounds. Click Choose to pick a different sound. Be sure to adjust the
volume to your liking; it’s better to do that here than to turn your
Mac’s overall volume up or down, because that might make other
sounds too soft or too loud. If you want to pause the background
sounds when you’re not actively using your Mac for more than a few
minutes, enable “Turn off background sounds when your Mac is not in
use.”
Tip: Want an easily accessible shortcut to turn background sounds on
or off? Add an icon to your menu bar or Control Center. See Control
Center Settings.

Buddy Controller
Apple says this new feature will permit multiple game controllers to be
combined so that someone can assist a player. I haven’t seen a reference to this feature in the Ventura betas, but then, I don’t have any
game controllers. If and when I learn more about how this is used, I’ll
mention it in an update to this book.

Live Captions
Just as Live Text performs automatic, real-time OCR (optical character
recognition) on images and allows you to select their text, Live Captions performs automatic speech recognition on live audio and video
and turns whatever is spoken into captions—it’s basically closed
captioning for your Mac. Live Captions appear as a system-wide screen
overlay, and because they work with your Mac’s audio, they’re automatically supported for every app.

136

Click here to buy the full 175-page “Take Control of Ventura” for only $14.99!

Explore Other App
Improvements
The previous chapter, Discover Other System Improvements, reviewed
changes in Ventura that affected the entire system or multiple apps. In
this final chapter, I walk you through some of the most interesting
changes to specific apps.
Once again, I cover these in alphabetical order, not in order of importance.

Clock
Although Macs have always had built-in clocks (you can see the current
time on your main menu bar, and you can configure the clock’s appearance by going to System Settings > Control Center and clicking Clock
Options), what’s new in Ventura is a standalone Clock app just like the
one we’ve had in iOS and iPadOS since, if memory serves, the late
1930s.
By default, Clock opens to a World Clock view (Figure 52); you can
also click the tabs at the top to set alarms, use a stopwatch, or start a
countdown timer. Am I going to cover every one of those features in
detail? I am not. Because, I mean, it’s a clock. It’s pretty much selfexplanatory, and if you’ve ever used the Clock app in iOS/iPadOS, or
any of the innumerable real-world equivalents, you’ve got this.
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Figure 52: The Clock app with its default World Clock view.

I will, however, briefly mention that because this app exists, Ventura
now gets some new capabilities by extension:
• Siri actions: Siri can now set timers and alarms, just as in iOS/
iPadOS, and you can ask Siri what time it is in Saskatoon (it’s 8:50
A.M.) or another city.
Note: I just asked Siri what time it is in St. Louis and it said, “In St.
Louis, Misery, it’s 9:50 A.M.” Seriously, Siri? Misery? (Bonus: Ask Siri
what the capital of Missouri is, and you’ve got a great title for a new
country hit.)

• New Shortcuts actions: The Shortcuts app gains new clockrelated actions, just like the ones it already had on those other
platforms.

157

Click here to buy the full 175-page “Take Control of Ventura” for only $14.99!

About This Book
Thank you for purchasing this Take Control book. We hope you find
it both useful and enjoyable to read. We welcome your comments.

Ebook Extras
You can access extras related to this ebook on the web. Once you’re
on the ebook’s Take Control Extras page, you can:
• Download any available new version of the ebook for free, or buy
a subsequent edition at a discount.
• Download various formats, including PDF, EPUB, and Mobipocket.
(Learn about reading on mobile devices on our Device Advice page.)
• Read the ebook’s blog. You may find new tips or information, as
well as a link to an author interview.
• Find out if we have any update plans for the ebook.
If you bought this ebook from the Take Control website, it has been
automatically added to your account, where you can download it in
other formats and access any future updates.
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Also by Joe Kissell
Click any book title below or visit our web catalog to add more ebooks
to your Take Control collection!
Are Your Bits Flipped?: Overcome common tech misconceptions with
this collection of easy-to-read essays.
Take Control of 1Password: Slowed down by entering passwords
repeatedly? Learn how to let 1Password do the heavy lifting.
Take Control of Apple Mail: Learn the ins and outs of Apple’s email
app in macOS, iOS, and iPadOS.
Take Control of Automating Your Mac: Work more efficiently on your
Mac with time-saving shortcuts of all kinds.
Take Control of Backing Up Your Mac: Protect your valuable data with
a complete, bulletproof backup strategy.
Take Control of DEVONthink 3: Master this powerful information
management tool.
Take Control of the Cloud: Wrap your head around the wide variety of
cloud services and apps, and make smart purchasing decisions.
Take Control of the Mac Command Line with Terminal: Master your
Mac’s command-line interface and learn basic Unix skills.
Take Control of Your Digital Legacy: Make sure your important
digital information is preserved for future generations.
Take Control of Your Online Privacy: Learn what’s private online (not
much)—and what to do about it.
Take Control of Your Paperless Office: With your Mac and scanner,
you’ll clear the chaos of an office overflowing with paper.
Take Control of Your Passwords: Overcome password overload
without losing your cool.
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