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Read Me First
Welcome to Take Control of Using Lion, version 1.2, published in
November 2011 by TidBITS Publishing Inc. This book was written
by Matt Neuburg and edited by Tonya Engst.
Every couple of years, Apple plunges its users into a new world with
a major revision of Mac OS X. This time, it’s Lion (Mac OS X 10.7).
So, what’s new in Lion? What’s all the fuss about? This book gives
you a hands-on guided tour, while pointing out the adjustments,
tweaks, and customizations you can and should make in the System,
the Finder, and more.
If you have an ebook version of this title, please note that if you
want to share it with a friend, we ask that you do so as you would
a physical book: “lend” it for a quick look, but ask your friend to
buy a new copy to read it more carefully or to keep it for reference.
Discounted classroom and Mac user group copies are also available.
Copyright © 2011, Matt Neuburg. All rights reserved.

Updates and More
You can access extras related to this ebook on the Web (use the link
in Ebook Extras, near the end; it’s available only to purchasers). On
the ebook’s Take Control Extras page, you can:
• Download any available new version of the ebook for free, or buy
any subsequent edition at a discount.
• Download various formats, including PDF, EPUB, and—usually—
Mobipocket. (Learn about reading this ebook on handheld devices
at http://www.takecontrolbooks.com/device-advice.)
• Read postings to the ebook’s blog. These may include new tips or
information, as well as links to author interviews. At the top of the
blog, you can also see any update plans for the ebook.
• Get a discount when you order a print copy of the ebook.
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Basics
In reading this book, you may get stuck if you don’t understand a
few basic aspects of using the Mac, or you don’t understand the way
I describe things like working with menus, preferences, and windows,
or finding items in the Finder or using keyboard shortcuts.
Menus
When I describe choosing a command from a menu in the menu
bar at the top of your Mac’s screen, I use an abbreviated description.
For example, the abbreviated description for the menu command
that creates a new default window in the Finder is “File > New Finder
Window.”
Contextual Menus
In the old days, I would have said that a contextual menu appears
after you hold down the Control key while clicking something that
has a contextual menu, such as an icon in the Finder. Now, however,
there are many ways to open a contextual menu on a Mac. You can
still Control-click, but if your mouse offers a right-click option, or
if you use a trackpad or other means of opening a contextual menu,
you should feel free to use the method you prefer—read Trick Out
Your Mouse or Trackpad.

Preferences
When I say “preference pane,” especially when I speak of “the so-andso preference pane,” I’m referring to a pane in the System Preferences
application. To start System Preferences, choose System Preferences
from the Apple  menu (or click its icon in the Dock, if it’s there).
You access a particular preference pane by way of its icon, or the View
menu. For example, to see “the Displays preference pane,” you would
launch System Preferences and then click the Displays icon or choose
View > Displays. (To see the icons if they aren’t visible, choose View >
Show All Preferences.)
On the other hand, talk of preferences for a particular application
has to do with the window you see when you choose AppName >
Preferences (where AppName is the name of the application). So, for
example, when I say, “set Terminal to emulate a vt100 or vt102 in its
6
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preference window,” I’m telling you to start Terminal, and then choose
Terminal > Preferences and do something in the window that appears.
Tip: You can learn more about System Preferences in Straighten Out
Your System Preferences.

Panes and Views
Window content in Mac OS X can be dynamic. What’s in a window
can change depending on what button you press. So there needs to be
terminology describing the changeable portion of a window. I call the
highest region of changeability in a window (often the entire content
of the window) a “pane”; smaller areas within a pane that can change,
I call a “view.”
For example, as I just mentioned, when you start System Preferences,
you can then choose from the View menu to see a particular preference
pane, such as Displays or Energy Saver. Those, then, are panes.
Similarly, in the Finder preferences window, you can click a toolbar
item, such as General or Labels, to change the entire content of the
window; so I’ll speak of “the General pane” or “the Labels pane.”
Smaller regions whose content changes when you click a button—the
sort of area that often used to be called “tabs”—are what I call “views”
in this book. So, for example, to see “the Color view of the Displays
preference pane,” you would launch System Preferences and then
switch to the Displays pane, and then click Color to see the Color view
within the Displays pane.
Paths and Invisible Libraries
I occasionally use a path to specify the location of a file or folder in
your file system. Path text is formatted in a colorful typewriter font.
For example, Lion stores most utilities, such as Terminal and Disk
Utility, in the Utilities folder; the path to Terminal is /Applications/
Utilities/Terminal.
The slash at the start of the path tells you to start from the root (top)
level of the disk. You will also encounter paths that begin with ~ (tilde),
which is a shortcut for any user’s home folder. For example, if someone
with the user name joe wants to install fonts that only he can access,
he would install them in his ~/Library/Fonts folder, which is just
another way of writing /Users/joe/Library/Fonts.
7
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Tip: The library folder mentioned in the previous paragraph, found
at ~/Library, is normally invisible in Lion. To see it, hold down the
Option key and choose Go > Library in the Finder.

Keyboard Shortcuts and Modifier Keys
I talk quite a lot in this book about using keyboard shortcuts to tell
Lion what to do. A keyboard shortcut is a combination of keys that
you press in place of using the mouse to run a command. For example,
to close a Finder window, you could click the red Close
button at
its upper left; or, you could choose File > Close Window. But, notice
on the File menu, to the right of “Close Window”—the text reads ⌘-W.
The menu is telling you that you can also close the window by pressing
the ⌘ key on your keyboard (adjacent to the Space bar) and the W key
at the same time. Your Mac is full of shortcuts like this, some noted
on the menus, and some listed in System Preferences.
Modifier keys are used in keyboard shortcuts (otherwise your Mac
would think you were typing regular text). These are keys such as
⌘ (Command), Option, Control, and Shift. Refer to Modify Your
Modifiers to see the symbols and names for common modifier keys.
The term trigger sometimes comes up in this context, too. A trigger is
anything that invokes a command. It could be a keyboard shortcut, but
it could also be a gesture on a trackpad or Magic Mouse. It could even
be a modifier key with a gesture!

What’s New in This Edition
Take Control of Using Lion is the fifth edition of an ebook I originally
wrote in 2003, then called Take Control of Customizing Panther. Fastforward to 2011, and although Take Control of Using Lion still covers
customization, it also looks more fully at understanding and using this
newest iteration of Mac OS X.
If you’ve been reading this ebook through its previous incarnations, or
feel that you already know a great deal about previous Big Cat versions
of Mac OS X, take note of the Know What’s New chapter, a few pages
ahead; it summarizes new goodies, methods of working, and other
changes in 10.7 Lion, and helps you locate the related new info in this
book.
8
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Note: You won’t get the full Lion experience unless you use finger
gestures with a trackpad or a similar modern mousing device.
Although this ebook will work nicely for you no matter what your
input device, I wholeheartedly describe finger gestures for trackpads
(and Apple’s Magic Mouse) throughout.

Like previous editions of this ebook, this one is sold with a companion
ebook with the word Upgrading in its title, intended to be read before
this one. We coordinated even more tightly than usual between the
two manuscripts this time. As a result, a chapter in Take Control of
Upgrading to Lion, “Perform Post-installation Tasks,” explains a few
immediately important customizations that I don’t talk about here,
and then sends you here to learn more. You certainly don’t need Take
Control of Upgrading to Lion to use this book, and if you’ve already
been using Lion for a while you likely don’t need it at all. However,
many people do buy these two books together.

What’s New in Version 1.2
A major new Mac OS X system version is usually not fully “baked”
until Apple has issued at least a couple of additional updates.
Therefore, before issuing version 1.2 of Take Control of Using Lion,
we deliberately waited until Apple had issued their 10.7.2 Lion update,
so that we could take account of any changes. As it turned out, there
were very few: the main surface change is that, in Mission Control’s All
Windows mode, Spaces can now be rearranged manually. Some minor
interface changes necessitated retaking a couple of screenshots. Also,
a few Third-Party Solutions now give you more control over the
Resume feature. Of course, we also took the opportunity to benefit
from suggestions from helpful and attentive readers.
The really big change in Mac OS X 10.7.2 is the introduction of iCloud.
But, ironically, this ebook doesn’t discuss it at all! That’s because we’ve
left that task to Joe Kissell’s brand new ebook on this subject, Take
Control of iCloud. Please refer to it for all your iCloud needs!

9
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Introduction
If working with computers teaches us anything, it’s that things change.
Change is exciting! So I’m sure you’re excited about your brand new
installation of Mac OS X version 10.7 Lion. As you’ve doubtless already
noticed, it’s full of eye-catching animations; window styles have been
tweaked; interface widgets are drawn differently; and there are some
new features to play around with.
But change is also exhausting. It can even be confusing. When I first
saw Lion in action on my monitor, my first thought was: “Whoa, what’s
all this?” Since then, I’ve gotten my head more or less wrapped around
Lion, and I’ve come to enjoy using it. This book is my report to you
about what I’ve learned. You can think of me as an explorer, a pioneer
returned from the frontier to show you the easiest path through a
strange new landscape. Maybe I was initially exhausted and confused
by Lion, but you don’t have to be! Together with this book, you can
meet Lion head-on, understand what it’s about, and start working with
it efficiently and successfully, straight out of the box.
My goal in this book, as in my previous Take Control introductions
to new systems, is to make you productive. Your computer isn’t a mere
interface display; it’s a tool for getting things done. Now that you’ve
upgraded to Lion, that tool might feel a little unwieldy at first. I want
to get you past that feeling as fast as possible. You don’t just want to
look at Lion; you want to use it. And you certainly don’t want it to use
you; you don’t want what’s new and unfamiliar to keep you from
getting back to work comfortably and quickly.
That’s what this book is for. What options, settings, choices do you
need to tackle, what new techniques and possibilities, what ways of
thinking and working and understanding do you need to know about,
in order to start using Lion comfortably and efficiently, so you can stop
gaping at your computer and get back to using it? This book will show
you.
It’s already a cliché, I know, but I’ll say it anyway: pick up that whip,
grab that chair, and let’s tame Lion together!

10
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Using Lion Quick Start
This book describes many areas of Lion worth exploring and
understanding, some of which will be more important to you than
others. Naturally, I think that sooner or later you should take the
time to read this book from start to finish, but I also understand
that you’re eager to get working with Lion and that you might
want to know what’s most important to know and do right now,
and come back to the rest of the book later. So, I suggest a threestage approach:
• Right away, perform certain customizations that will
immediately improve your interface experience.
• Learn about Lion’s new features, so that you can get the most
out of them in your work.
• Catch up on the rest of this book whenever you have time.
Here, then, is how I suggest you start using Lion.
Do these things right away:
• Although it is entirely fine to use only this book to learn about Lion,
this book picks up where Take Control of Upgrading to Lion leaves
off. If you have that other book, read “Perform Post-installation
Tasks” there first. (If you don’t have that other book, don’t worry.)
• You’re going to be using System Preferences a lot, especially at first;
so Straighten Out Your System Preferences.
• The Dock is always present (or would like to be), so set it up the way
you want it: Dominate the Dock.
• Make sure you can see clearly; you’ll be miserable if your monitor
isn’t helping you see colors correctly and read text clearly. At the
very least:
‣ If colors seem washed out or unsatisfactory, Calibrate Your
Screen.
‣ If text isn’t easy on the eyes, Smooth Your Text. (That section has
instructions for a Terminal hack that was important to me when
I started using Lion; without it, I couldn’t read text at all.)
11
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‣ If the cursor is hard for you to see, you might prefer to increase
its size (a new Lion rendering of the larger cursor makes this a
particularly pleasing option): Grow the Cursor.
‣ If the menu bar is hard to see because the color of the desktop
background bleeds through, Make the Menu Bar Opaque.
• Decide how you want scrollbars to work. This is particularly
important if you’re coming from any earlier Mac OS X system,
because the look and behavior of Lion’s scrollbars can be a big
surprise. Read Survey Your Scrollbars.
• Don’t stop now! Go right on to the next section…
Explore major new aspects of Lion:
• There’s a lot to know about that’s new in Lion! Read Know What’s
New. Follow the links there to learn about and explore new Lion
features. In particular:
‣ Resizing windows works in a new way, and so does customizing
a window’s toolbar. Read Resize Efficiently, Lose the Lozenge.
‣ Prepare to have windows reappear when you launch an
application or restart the computer: Get Ready for Resume.
‣ What’s that double-arrow at the top right of the window? It’s
so you can Make Full-Screen Windows.
‣ Some applications have no Save menu item anymore. That’s
right: you’re about to Stop Saving.
• Now you’re ready to Meet Mission Control and Manage Spaces.
(As time permits, read the rest of Wash Your Windows.)
• Curious about Launchpad? Time to Adopt a Launcher.
• Get acquainted, or reacquainted, with the Finder, Spotlight, and
Open and Save dialogs, all of which are chock full of new tweaks
and behaviors: read Handle the Hierarchy.
• If you have a Magic Mouse, a Magic Trackpad, or a modern
Mac laptop, Lion is a gesture-based world; get acquainted with
those gestures by reading Trick Out Your Mouse or Trackpad.
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Do these things as needed and when time permits:
• Tweak keyboard shortcuts and keyboard behavior to match your
needs and habits; read the rest of Master the Mouse, Control the
Keyboard.
• Simplify your font access and make Lion run leaner and meaner;
read Fix Your Fonts.
• Meet Lion’s new spelling correction interface and discover a new
way to enter accented characters: Tackle Your Text.
• Make effective use of the icons at the right end of your menu bar;
read Customize Status Menus.
• Make various additional small customizations; read Perform
Miscellaneous Configurations.
• Be ready to continue exploring customizations; read Keep Using
Lion.
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Know What’s New
If you’re familiar with an earlier version of Mac OS X, pay attention
to this chapter! Lion presents interesting changes that you’ll want
to take account of as you adjust your work habits to fit the new
environment. This chapter lists some of the most important ones.
For some Lion innovations, I refer you to later chapters of this book
for more detailed discussion; but for others, this chapter is the only
place where I discuss them. So be sure to read this chapter to get
an idea of what to expect as you start using Lion. (If you are new
to the Mac or don’t understand all the terminology used here, don’t
worry—all the important points are discussed later in the book.)
Here are the main points of what’s new in Lion:

Resume
When you quit an application in Lion, its windows are remembered,
and are restored automatically when you launch that application again
later. You will want to revise your work habits accordingly. Read Get
Ready for Resume.

Auto Save
Some applications now save documents automatically as you work.
Autosaving as a user option has been built into the system for
applications to implement if they see fit since 10.4 Tiger, but this is
different: it isn’t a user option; it’s a wholesale change in how these
applications work, and in how you’ll work with these applications.
Moreover, applications that autosave allow you to review and revert
to earlier versions of a document, similar to Time Machine. Read Stop
Saving.

14
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Straighten Out Your
System Preferences
Throughout this book, I’ll be advising you to make (or consider
making) some adjustments in your System Preferences. One of the
first things to do in a clean Lion installation is to make sure you can
navigate System Preferences easily.
To start System Preferences, choose System Preferences from the
Apple  menu (or click its icon in the Dock, if it’s there).
The default arrangement of preference pane icons in the main System
Preferences window is by category (Personal, Hardware, Internet &
Wireless, and System). Perhaps this arrangement is to your taste, but
it certainly isn’t to mine, because what I know isn’t a preference pane’s
category, but its name! Therefore, I like to see these icons arranged
alphabetically by the name of the preference pane. To obtain that
arrangement (Figure 2), start up System Preferences and choose
View > Organize Alphabetically.

Figure 2: The main pane of System Preferences, with its icons
arranged alphabetically.
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Dominate the Dock
The Dock is a major component of the Mac OS X interface. Using
a computer whose Dock isn’t how you want it is annoying. It makes
sense to become familiar with the Dock early on, and to know how
you can modify its appearance and behavior.
Different users use the Dock in different ways. My Mom likes to see
the Dock all the time, and she likes it to be filled with the icons for
the applications she uses most often (because otherwise she has
trouble launching an application). I like the Dock hidden by default,
freeing up valuable screen real estate, and I like it to contain only
icons for applications that are currently running. Our approaches
to the Dock are diametrically opposed, but they are both legitimate.
Your goal should be to make the Dock work the way you want it to.

How the Dock Works
The Dock displays (reading roughly from left to right):
• Application icons: These may be running applications (which
appear automatically) or pointers to application files.
• A divider: Drag this dashed line to resize the Dock. Summon the
divider’s contextual menu to bring up a menu with quick access to
some of the settings in the Dock preference pane and a command
for opening the Dock preference pane.
• File and folder icons: These are all pointers. By default, the
Documents and Downloads folders appear initially.
• Minimized windows: These represent open windows of running
applications, which you’ve “hidden” by choosing Window >
Minimize (or by clicking the yellow, middle button at the top left
of the window).
• The Trash: Drag files and folders from the Finder into the Trash
to get ready to delete them. They aren’t actually deleted until you
empty the trash (Finder > Empty Trash, or Control-click the Trash
and choose Empty Trash from the contextual menu). You can also
24
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Ease Your Eyeballs
A common complaint about using computers is an inability to see
comfortably. You sit at the computer for long stretches of time; you
read text on the screen; you peer at minute details. You deserve as
pleasant a viewing experience as you can possibly get. Lion gives
you many ways to improve the way your monitor portrays the
computer’s world.

Calibrate Your Screen
When you first install Lion, the default screen calibration may give
your screen a pale, washed-out appearance, making icons difficult to
distinguish and text difficult to read.
If you don’t like, or have doubts about, the way your screen looks,
go to the Color view of the Displays system preference pane and pick
a different display profile, if there is one. If that doesn’t help, you can
calibrate the display manually. Follow these steps:
1. Wait until a time of day, and be in a location and under lighting
conditions, where you commonly use your computer. Your
perception of the screen is greatly affected by the incident and
ambient light. Position yourself where the screen is at its best
viewing angle. Many screens give false colors or reduced visibility
if seen from too high or low, or from one side.
2. Prepare your monitor: In the Display view of the Displays
preference pane (or using whatever control is supplied by your
monitor), set the screen’s brightness to maximum. In the Seeing
view of the Universal Access preference pane, set the “Enhance
contrast” slider to normal (and if your monitor has a contrast
control, set it to maximum).
3. It may be useful to have some windows open in the background
that can serve as a reference point. I like to open TextEdit, because
the background of an empty window works as a standard white
point reference. Also, in Text Edit, I like to summon the Open dialog
and display it in List view (press Command-2), because the blue and
white stripes are quite indicative of how things are going.
30
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Wash Your Windows
Here’s a news flash from the Department of Unintended
Consequences: windows are great, but they’re also a problem.
As soon as you have more than a few windows open at once, it’s
clear that those windows are like automobiles, and your monitor
is like a Los Angeles freeway—it’s overcrowded, and no matter
how much you widen it, it’s still going to be overcrowded. This
is particularly a problem for an operating system like Mac OS X,
where the windows of different applications can become
intermingled. Finding the window you want can be like searching,
amid the distracting red herrings, for the Purloined Letter: you
might not be able to see it even if it’s in plain sight.
Each new major version of Mac OS X seems to take yet another
stab at helping you deal with windows. Lion is no exception; it
brings far-ranging changes throughout the spectrum of window
management. Regardless of whether you think Lion finally gets
it right when it comes to windows, you’ll want to be clear on how
to work with windows in Lion:
• When it comes to working with an individual window, Lion has
changed the way scrollbars and window resizing operates, and
I discuss those topics first in the chapter ahead. Lion also offers
a way to eliminate distractions by making full-screen windows,
and I discuss that in Make Full-Screen Windows.
• Lion has a new Resume feature, which causes windows you were
working with to reappear each time you launch an application;
you’ll want to get your head around this in Get Ready for
Resume.
• To handle all the windows that are open on your Mac at once,
you’ll want to Meet Mission Control and consider the ideas in
Manage Spaces.
• This chapter also discusses how to Dominate Dashboard and
offers some thoughts on the need to Consider Third-Party
Window Management.
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Handle the Hierarchy
Your hard disk holds programs that you want to use and documents
that you want to read or edit. They live somewhere—but where? To
get anything done, you must be able to find your files. The better
you understand how to locate files, and the more you customize that
process to suit your needs, the more productive you’ll be.
There are two main ways of locating files on a Mac, which you can
think of as polar opposites of one another:
• The folder hierarchy: Every file is in a folder, every folder is
in a folder, and so on, upward, until we reach the top level, called
a volume: this is usually your hard disk, or a partition of your
hard disk. So, to reach any file or folder, you can traverse that
same path downward: starting at some high level, such as a
volume or your Home folder, you enter a folder, then a folder
within that, and so forth, until you reach whatever you’re after.
Configure a Finder Window (just ahead) covers the basics, and
later topics in the chapter go beyond the basics.
• Jumping: Navigating the folder hierarchy can be tedious.
Besides, the hierarchy works like a filing cabinet, whereas your
mind may not; and to locate something this way, you must know
the entire sequence of folders containing it, which is not always
the case. You need to slice through the hierarchy and reach your
stuff. You want to jump directly to the file or folder you have in
mind—so let’s call this way of locating things jumping.
If you need to quickly jump to a file, skip ahead to Jump with
Spotlight or Remember about Recent Documents, and to jump
to an application so you can run it, read Adopt a Launcher.

Configure a Finder Window
Browsing your folder hierarchy starts with a Finder window. With a
Finder window, you can navigate to any file on any mounted volume.
You can open multiple Finder windows simultaneously and navigate to
different places in them (or even get multiple views of the same place).
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Stop Saving
Many applications display and allow you to edit the contents of files
that belong to you. Such files are called documents, and these are
document-based applications; the main signs of a document-based
application are that its primary windows represent files and that it
lets you edit the contents of those files. (For example, TextEdit and
Preview are document-based applications; Safari is not, even
though its windows are sort of like documents, because its windows
don’t represent editable files belonging to you.)
Starting in Lion, some document-based applications participate in
a new mode of being that Apple calls the modern document model.
Such applications support Lion’s new Auto Save feature. These
applications no longer require that you save a document as you
edit it; instead, the document is saved automatically. Although this
feature is not a new concept—many Mac applications have had it
as an option for years—this behavior is not optional for applications
that support it in Lion, and it may mean a new way of working for
you on your Mac. So you need to know about autosaving so that
you’ll be comfortable with applications that operate this way.

Meet the Modern Document Model
Apple’s new modern document model is an opt-in technology: you
don’t get any choice whether to opt in, but an application’s developer
does. A developer must rewrite the application for Lion, and must
choose to use the modern document model; otherwise, the application
will continue to work the old way. This means that, unfortunately,
applications on your Mac will now work in two different ways: most
will work the old way, but some will work the new way. For example,
TextEdit and Preview have been rewritten to use the modern
document model.
Here is how you can recognize a modern document model application:
• The File menu contains no Save As menu item, and usually contains
no Save menu item. The only time the File menu does contain a
Save menu item is when you’ve never explicitly saved the document
(because it’s a new document); in that case, the Save menu item is
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Master the Mouse,
Control the Keyboard
Advanced as it is, Lion can’t read your mind. So, with the possible
exception of some valiant pioneers who are making use of speech
recognition or other innovations, the main way to get anything done
on your Mac is still by manipulating the mouse or trackpad and by
pressing keys. Therefore you owe it to yourself to give a little
thought to what these input devices do.
You can make a number of customizations regarding how the Mac
responds to your clicks, gestures, and keypresses. Individually, each
of these customizations may seem small, but considering how much
time you’ll spend mousing and typing, they can add up to the
difference between annoyance (or even wrist pain) and nimbleness.

Trick Out Your Mouse or Trackpad
Your input device may respond to various gestures, and you may be
able to customize some of those responses. Depending on what input
device you have, look in the Mouse system preference pane or the
Trackpad system preference pane. In this discussion, I concentrate on
the Magic Mouse, the trackpad on a relatively new portable, and the
Magic Trackpad.
How new is my portable? A portable is “new” if it has a large
multitouch glass trackpad and no separate button.
The Mouse and Trackpad preference panes, when you have one of
these devices connected, are divided into separate views. Within each
view are effects your gestures can have; in each case, you can elect to
disable the effect, and in some cases you have a choice of gestures for
causing an effect. A helpful movie illustrates a gesture as you hover the
pointer over an effect.
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Fix Your Fonts
Font management has always been a problem on the Mac, and
fonts remain a rocky area of Mac OS X. Once you have more than
a few fonts, the mere act of choosing a font in an application
becomes a trial, because the list of available fonts is so long. Font
versioning, especially when different fonts have the same name,
is a troublesome business. And a surprisingly high percentage of
crashes and other strange phenomena experienced by Mac users are
due to font problems, such as conflicts between fonts, or fonts that
are in some way badly structured.
For these reasons, it’s good to take control of your fonts on Mac
OS X. Read this chapter to implement some font management that
will make your Mac quicker and nimbler by putting unneeded fonts
out of sight—until you do need them.
At the end of this chapter, you’ll learn about Lion’s new Restore
Standard Fonts command, a rarely used feature that you might need
some day.

Know Why Font Management Is Needed
The biggest problem with fonts in Mac OS X is that they are literally
all over the place. There isn’t just one Fonts folder you can peek into
and say “These are my fonts.” Fonts load automatically into the system
and become available for use in applications if they are in any of (at
least) three places:
•

/System/Library/Fonts

•

/Library/Fonts

•

~/Library/Fonts

So just seeing what fonts you have is a pain in the Finder. And even
when you know a font file’s name, that doesn’t mean you know all
about it:
• A font file is like an image file: its name is just a label; what you
want to know is what a font face looks like.
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Tackle Your Text
Unless you use your Mac primarily for surfing the Web or creating
graphics, sooner or later you’re going to press a key on your
keyboard, and a text character is going to appear on your screen.
It sounds simple, but behind the scenes a lot of incredibly
sophisticated stuff is happening as the mighty Mac OS X text engine
swings into action.
You’ll want to examine the text engine and Set Up Text Behavior,
and become acquainted with Lion’s new interface for correcting
your spelling. Then you should Understand the Input Menu so that
you can enter interesting text characters.

Set Up Text Behavior
To explore Lion’s text engine, you need to work in two places at once.
First, bring up the Language & Text preference pane, and switch to the
Text view. Second, launch TextEdit, because unlike many other word
processors and text processors it’s a kind of unmediated showcase for
Lion’s built-in text engine features. (Mail is another application that
uses the text features we’ll be discussing here, but TextEdit is simpler
to use for exploratory purposes.)
So, you’ll customize system-level settings in the Text view of the
Language & Text preference pane, and you’ll experiment with the text
engine in action in TextEdit.

Text Substitutions
In the Text view of the Language & Text preference pane, the Symbol
and Text Substitution table is a list of changes that the text engine can
make for you automatically as you type. For example, you type (c) and
the text engine can automatically change it to the copyright symbol ©.
Don’t worry, you can turn off text substitutions: In an
application that is text substitution–savvy like TextEdit, you can turn
off text substitutions if you don’t like them. Plus, if an unwanted text
substitution occurs, you can always undo it with Edit > Undo.
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Customize Status Menus
Status menus (also called status items, status icons, menu extras,
or menu bar extras) are the icons that appear at the right end of
your menu bar. (This area is technically called the system status
bar.) Status menus can be a convenience or a waste of valuable
menu bar space, depending on your needs, your monitor size, and
what you had for breakfast. In any case, controlling which status
menus appear is a customization you can and should perform.
Unfortunately, the tools for status menu management are scattered
all over your computer. This chapter will help you find most of
them.

Show Status Menus
How do status menus come into being? There are various ways.
Some status menus are there by virtue of being enabled in System
Preferences. Some status menus are put there by some application,
either through its preferences or because the application is running.

The system status bar shown above has three groups of icons:
• Starting from the left, the first two status menus come from thirdparty utilities—respectively, the applications FastScripts and
Dropbox.
• Then come status menus placed by various built-in System
Preference panes—Universal Access, Time Machine, Bluetooth,
Network (Wi-Fi), Language & Text (Input menu), Sound, Date &
Time, and Users & Groups (Fast User Switching).
• At the far right is the Spotlight menu, which is not really a status
menu.
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Perform Miscellaneous
Configurations
This chapter shines a light into some further corners of Lion’s
world. It takes the form of a list of additional miscellaneous
customizations that you should not neglect in your eagerness to
get on with using Lion.

Set Up Login Items
Your login items are applications that launch automatically when you
log in to your user account. These are typically applications that you
like to be always active; because of Mac OS X’s virtual memory model
and non-polling event loop architecture, there is usually no penalty for
having numerous applications running, except that when you start up
your Mac, you must wait for them all to launch before you can get
much done.
Login Items vs. Resume
Login items are not the same as Lion’s Resume feature (described
earlier, in Get Ready for Resume). Resume will relaunch GUI
applications (applications with windows) that were running when you
logged out, unless you unchecked that option in the logout dialog. A
login item will always launch when you log in, even if its process was
not running previously, and even if its process does not have a GUI.
Often, login items are utilities (such as LaunchBar or Dropbox) or
secondary processes needed by applications or preference panes
(such as iTunes Helper, needed by iTunes, or witchdaemon, needed
by Witch).

Desperate? If you’re in a tight spot where you need to log in with
no login items launching, hold Shift throughout the startup process.
This is called a Safe Mode startup; see http://support.apple.com/kb/
ht1455 for more information.
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Keep Using Lion
There’s lots more to explore and learn about Lion. This book can’t
cover everything; if it tried to, it would become too long and boring.
You’re ready to start using Lion and get serious work done, but you
should also continue the process of getting acquainted with Lion’s
world. Keep your eyes open and you’ll find plenty of new features
and options.
This book has pointed out Lion features that are particularly important
or difficult to find, but many others remain, and you should still search
them out and tweak Lion so that it’s the way you like it. For example,
this book hasn’t talked about setting your computer’s sound volume, or
specifying its Beep sound.
One wise move is to take some time, after the excitement of meeting
Lion has subsided, to march through every view of every pane of
System Preferences. Look at your options, and make sure things are
set up the way you like them.
Similarly, as you start up an application, take a moment to examine
its preferences and see what new features and options are available
to you. For example, in Safari, there’s a new Reading List feature; take
time to explore it and think about whether it’s something you’ll want
to use. Similarly, do you like tabbed browsing? When you click a link
to open a page in a new tab, do you want holding the Shift key to mean
“open the page in the background” or “open the page and switch to that
tab right now”? This book hasn’t talked about how you set up Safari’s
preferences. But those are still things you should do.
Finally, if you think a particularly important aspect of Lion has been
omitted from this book, email us and let us know. Maybe we’ll include
it in a future update. Many of our ideas about what our readers find
significant have come from our readers themselves.
Tip: To munch on the full smörgåsbord of what Lion has on offer
that’s new, read http://www.apple.com/macosx/whats-new/
features.html.
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About This Book
Thank you for buying this Take Control book. We hope you find it
both useful and enjoyable to read. We welcome your comments at
tc-comments@tidbits.com.

Ebook Extras
You can access extras related to this ebook on the Web. Once you’re on
the ebook’s Take Control Extras page, you can:
• Download any available new version of the ebook for free, or buy a
subsequent edition at a discount.
• Download various formats, including PDF, EPUB, and—usually—
Mobipocket. (Learn about reading this ebook on handheld devices
at http://www.takecontrolbooks.com/device-advice.)
• Read postings to the ebook’s blog. These may include new
information and tips, as well as links to author interviews. At the
top of the blog, you can also see any update plans for the ebook.
• Get a discount when you order a print copy of the ebook.
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Featured Titles
Click any book title below or visit our Web catalog to add more
ebooks to your Take Control collection!
Take Control of Backing Up Your Mac (Joe Kissell): Set up a rock-

solid backup strategy so that you can restore quickly and
completely, no matter what catastrophe arises.

Take Control of iCloud (Joe Kissell): Understand the many features,
get set up properly, and enjoy iCloud!
Take Control of iTunes 10: The FAQ (Kirk McElhearn): This FAQ-style
ebook helps you wrap iTunes around your little finger and enjoy your
media more.
Take Control of the Mac Command Line with Terminal (Joe Kissell):
Learn the basics of the Unix command line that underlies Mac OS X,
and get comfortable and confident when working in Terminal.
Take Control of Making Music with GarageBand ’11 (Jeff Tolbert):
Combine your creativity with GarageBand’s editing and mixing
techniques to compose tunes that please the ear!
Take Control of Recording with GarageBand ’11 (Jeff Tolbert): Create
musical compositions with vocals, drums, guitars, and even the kitchen
sink!
Take Control of Spotlight for Finding Anything on Your Mac (Sharon
Zardetto): Whether by mouse or menu, or by typing a complex query,
you’ll learn how to find your files, contacts, images, and much more.
Take Control of TextExpander (Michael E. Cohen): Whether you want
to type faster or you already use TextExpander but want to harness its
power more fully, let Michael lead you to typing nirvana.
Take Control of Upgrading to Lion (Joe Kissell): Find friendly advice
that prepares you for a successful installation, plus learn how to best
run the installer and while avoiding problems.
Take Control of Your Paperless Office (Joe Kissell): With your Mac,
scanner, and this ebook in hand, you’ll finally clear the chaos of an
office overflowing with paper.
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