Table of Contents (Version 1.0)
Read Me First .......................................... 2
Introduction ............................................ 5
Switching to the Mac Quick Start ................ 6
Get Ready ............................................... 7
Set Up and Use Your Mac ........................ 16
Learn More about Your Mac...................... 56
Live as a Mac User in a Windows World...... 81
Glossary ............................................... 84
Resources ............................................. 87
About This Ebook ................................... 89

ISBN 1-933671-04-1

This is a free sample of “Take Control of Switching to the Mac.”
Click here to buy the full 93-page ebook for only $10!

READ ME FIRST
Welcome to Take Control of Switching to the Mac, version 1.0.
NOTE

This ebook was sponsored by Genentech. Special thanks to Mark
Altenberg and the reviewers at Genentech: Bill Bennett, Dexter
Chan, Kevin DuBay, Mark Jeffries, Jane Pray-Silver, Jerome
Rainey, and Kathryn Woods.
This ebook was written by Scott Knaster, edited by Caroline Rose,
and published by TidBITS Electronic Publishing. It guides you
through the process of switching from a Windows PC to a Macintosh
computer. You can contact TidBITS Electronic Publishing by sending
email to tc-comments@tidbits.com and view the Take Control Web
site and catalog at http://www.takecontrolbooks.com/. You can read
About This Ebook to learn about the author, the publisher, and the
Take Control series. The copyright page contains copyright and legal
info.
We may offer free minor updates to this ebook. Click the Check for
Updates button on the cover to access a Web page that informs you
of any available or upcoming updates. On that page, you can also
sign up to be notified about updates via email.

Onscreen Reading Tips
We carefully designed the Take Control ebooks to be read onscreen,
and although most of what you need to know is obvious, note the
following for the best possible onscreen reading experience:
• Blue text indicates links. You can click any item in the Table of
Contents to jump to that section. Cross-references are also links,
as are URLs and email addresses.
• Work with the Bookmarks tab or drawer showing so that you can
always jump to any main topic by clicking its bookmark.
• In Adobe Acrobat Pro version 6 or 7, set your preferences to view
Web URLs in a Web browser: choose Acrobat > Preferences,
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switch to the Web Capture pane, and choose In Web Browser from
the Open Web Links pop-up menu.
• The Glossary defines a number of Macintosh-related terms, which
also appear in the body of the ebook in blue italic text. You can
click the blue text to go to the Glossary entry that defines it; you
can then return from the Glossary to the place you were reading by
using a menu command or keyboard shortcut, as noted in Table 1.
Table 1: Navigating to the Glossary and Back
Viewing Software

Menu Command

Keyboard Shortcut

Adobe Acrobat 6 and 7

View > Go To > Previous View

Command-Left arrow

Adobe Acrobat 5

Document > Go To > Previous View

Command-Left arrow

Preview

Go > Back

Command-[

• Find more tips at
http://www.takecontrolbooks.com/faq.html#reading1.

Printing Tips
Although our layout is aimed at making online reading an enjoyable
experience, we’ve made sure that printing remains a reasonable
option. Please review these tips before you print:
• Use the Check for Updates button on the cover to make sure you
have the latest version of the ebook and to verify that we don’t plan
to release a new version shortly. If you want to commit this ebook
to paper, it makes sense to print the latest possible version.
• Don’t throw out your PDF after you print! You must click the
Check for Updates button on the cover to get future updates. The
link must be accessed from the cover of your PDF.
• For a tighter layout that uses fewer pages, check your printer
options for a 2-up feature that prints two pages on one piece of
paper. For instance, your Print dialog may have an unlabeled popup menu that offers a Layout option; choose Layout, and then
choose 2 from the Pages per Sheet pop-up menu. You may also
wish to choose Single Hairline from the Border menu.
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• When printing on a color inkjet printer, to avoid using a lot of
color ink (primarily on the yellow boxes we use for tips and
figures), look for an option to print entirely in black-and-white.
• In the unlikely event that Adobe Acrobat or Adobe Reader cannot
successfully print this PDF, try Preview; several readers have
solved printing problems by using Preview.

Basics
To understand this ebook, you don’t have to know anything about
Macintosh computers or how they work. However, a working
knowledge of Microsoft Windows will help. Also note the following
conventions:
• Menus: When I describe choosing a command from a menu in the
menu bar, I use an abbreviated form. For example, the abbreviated
form for the menu command that saves a file from Microsoft Word
is “File > Save.”
• Descriptions: When I describe hardware, such as the Mac keyboard, I’m assuming you have a newer Mac, made in 2005 or later.
Some descriptions—mostly minor details—don’t fit older Macs.
• Operating system terminology: The Macintosh operating
system is called Mac OS X (the X is pronounced “ten,” like a
Roman numeral). Major releases have both a number and a name.
The current release is 10.4 Tiger, and the previous version was 10.3
Panther.
• Path syntax: This ebook occasionally uses a path to show the
location of a file or folder in your file system. Path text is formatted
in bold type. For example, the Mac stores most utilities, such as
Disk Utility, in the Utilities folder. The path to Disk Utility is:
/Applications/Utilities/Disk Utility.
The slash at the start of the path tells you to start from the root
directory of the disk (similar to C: in Windows). You will also
encounter paths that begin with ~ (tilde), which is a shortcut for
any user’s home folder (similar to My Documents in Windows).
For example, if a person with the user name joe wants to install
fonts that only he can access, he would install them in his
~/Library/Fonts folder, which is just another way of writing
/Users/joe/Library/Fonts.
Page 4

This is a free sample of “Take Control of Switching to the Mac.”
Click here to buy the full 93-page ebook for only $10!

INTRODUCTION
There has never been a better time to be a Macintosh user. And
there’s never been a better time to become one if you’re not one
already. Thanks to the success of the iPod and of recent Macintosh
models, Apple is enjoying a renaissance.
Mac users tend to be dedicated to their computer of choice. There
are reasons for this devotion. Apple’s fanatical attention to detail
and ease of use, and high-tech-with-a-smile personality, have been
rewarded with loyal customers. And Mac users welcome new members to their ranks.
In this ebook, I take you through the steps you need to switch your
computing life from Windows to Macintosh. By the end of the ebook,
you’ll be running on your Mac with your files moved over from your
Windows PC, and you’ll have a pretty good idea of how to get around
on your new Mac.
NOTE Because this ebook is written with Macintosh beginners in mind, I
refer to many other Take Control ebooks that you might find useful.
I don’t mean to be pushy by doing this, just thorough. This ebook is
designed to be useful all by itself, but if you want to find out more
about particular topics, I highly recommend other Take Control
ebooks. I also suggest you visit Apple’s Web site, especially
http://www.apple.com/macosx/, to learn more about topics
that interest you.
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SWITCHING

TO THE

MAC QUICK START

Switching from Windows to Macintosh doesn’t have to be hard.
Here’s an overview of how this ebook can help:
Get ready to switch:
• Why switch to the Mac? You probably have some ideas already.
Find out more in What’s Cool about the Mac, and balance that by
reading What’s Not So Cool (and What to Do about It).
• Be sure to Choose the Best Mac for You.
Set up and use your Mac:
• If your Mac isn’t already set up, begin by reading Set Up Your Mac.
• You can figure out a lot about your Mac by playing around with it,
but it’s better to first Understand User Interface Differences.
• Next, you’ll start to get ready for real work on your Mac. It’s time
to Choose Mac Applications and Move Your Data to Your Mac.
Learn more about your Mac:
• You’ve got the basics down; now start diving deeper by reading Set
Up Multiple Users and Learn More about File Views.
• Mac OS X 10.4 Tiger includes a new tool for locating information
on your computer, as explained in Find Files with Spotlight.
• Figure out how to use more of your Mac’s features. See Manage
Applications and Windows, Use the Network, and Try Printing.
• Apple offers an easy-to-use service that downloads new software to
your computer via the Internet. See Use Software Update.
• Inevitably, you’ll run into problems. Find out how to solve them by
reading Glitches and Gotchas: Troubleshooting.
• Expand your Mac mind by perusing Five Mac Features You Must
Learn, followed by Five Useful Tips.
Learn to live as a Mac user in a Windows world:
• You might want to know how to Share Documents with Windows
Users, and you might have to Run Windows Applications.
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GET READY
OK! You’ve decided to take the plunge: you’re switching to the Mac.
Well, although you might think you’re a Mac island in a vast sea of
Windows, you’re far from alone. Apple is on a roll, and millions of
people are buying Macs, many of them for the first time.
When Windows computers seem to be everywhere, why should you
be using a Mac? Let’s take a look.

What’s Cool about the Mac
People have various reasons for buying and using Macintosh computers. Here are the most common ones:
• Macs are stable. In general, fewer weird and unreliable things
happen when you’re using a Mac. Programs don’t crash or freeze
as often. Inexplicable problems, such as no sound from the
computer or the mouse not working, are almost unknown. And
although applications occasionally misbehave, full system crashes
(the equivalent of the dreaded Blue Screen of Death in Windows)
are rare.
• Macs don’t get viruses. If you’re tired of cleaning viruses
off your computer—and according to recent press reports, some
people are actually choosing to get rid of their PCs rather than
deal with virus infections—you’re bound to love having a Mac.
You won’t find viruses, worms, Trojan horses, spyware, or other
ill-meaning software running in Mac OS X.
• Almost everything is easier on a Mac. Ease of use is a
cornerstone of Macintosh hardware and software design. Macs
come with lots of friendly software included, and more is available
from Apple and other companies. Because Mac users tend to
expect higher-quality software, other companies have to make
sure their Mac software is good, too.
• Little things on the Mac seem to work better. Waking your
Mac from sleep (system standby) will make you smile: the process
is almost instantaneous. Joining a wireless network usually happens automatically. The Mac is filled with small touches that make
your computing experience more enjoyable.
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SET UP AND USE YOUR MAC
Now it’s time to go to your workspace, stretch out your fingers, and
set up and use your Mac. At this point, you might find it helpful to
recall the words printed in large, friendly letters on the cover of the
Hitchhiker’s Guide to the Galaxy: Don’t Panic. You’ll see and experience all sorts of strange new things, but it’s going to be OK. It’ll be fun
and rewarding, too.
NOTE Before you go ahead with setting up your Mac, make sure this is a
good time to proceed. You should clear at least a few hours on your
schedule to make the transition and move your data; a weekend is
ideal. Although you might be itching to start working with your Mac
as soon as possible, it’s not a good idea to begin the process 10 minutes before you leave for an appointment. If you use your Mac at
work, the beginning of a new project is an excellent time to switch.
You should choose a point of relative calm in your computing life—
not, for example, while you’re simultaneously trying to finish up
your company’s annual plan.

Set Up Your Mac
If you haven’t already done so, take your Mac out of its box and set it
up in your workspace. Connect the mouse and the keyboard (if it’s not
built in, as on a portable) to the USB ports on the Mac. Make sure
you’ve plugged your Mac into AC power.
Turn your Mac on by pressing the Power button—that’s the round one
marked with a circle broken by a vertical bar. Enjoy the welcome from
Apple, and then follow the steps and answer the questions that
appear on the screen as the first-time setup program runs.
TIP The Mac emits a melodious tone when it starts up. If you’ve connected your Mac to external speakers, or you’re turning it on for the first
time late at night at home, be sure to lower the speaker volume or
make sure the door to the room is closed.
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NOTE If your computer has already been set up by someone else, you won’t
see the first-time setup program. Instead, your Mac will go directly to
the Desktop or to the login screen, depending on how it’s been set up.

Understand User Interface Differences
Your first time in the Macintosh universe might feel like a trip to
Bizarro world: everything is sort of familiar, but nothing is quite right.
Favorite objects are missing or have moved, and the colors are all
wrong. This section will help get you through those first minutes and
hours with your new Mac as you endeavor to figure out what’s what.
Mouse differences
The mouse or trackpad on a Windows PC has at least two buttons.
You use left-click to select and click things, such as menus and buttons, and right-click to bring up a shortcut menu of operations that
work on whatever you’re pointing at.
In contrast, Macintosh trackpads and mice have only one button.
This is an immediate, concrete example of the Mac philosophy of
simplicity: when there’s only one button, you can’t click the wrong
one. Use the single button on your Mac mouse or trackpad to select
and click objects. Macs have contextual menus, which are the same as
shortcut menus on Windows. (This is a rare case of Microsoft using a
friendlier name for a technology than Apple does.) To see contextual
menus, you hold down the Control key (which is marked “Ctrl” on
most keyboards) while you click.
Many people switching from Windows miss having that right mouse
button. Well, I have good news: although Macs don’t come with twobutton mice, Mac OS X fully supports them. You can connect any
multi-button USB mouse to your Mac, and both left- and right-click
are supported automatically, as is a scroll wheel. USB mice with three
or more buttons usually come with software that lets you set up the
additional buttons to perform other functions. You might want to
bring your favorite mouse with you from your PC to your Mac; it will
probably work fine.
If you have an Apple mouse, it might actually be a two-button mouse
in disguise. Apple’s Mighty Mouse has no visible buttons at all. It
works by detecting pressure on the left or right side of its face. Mighty
Mouse comes configured as a one-button mouse: it treats all “clicks”
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TIP Apple’s Help has a similar table of Windows-Mac terms, but with
a few additional entries. To see it, in the Finder choose Help > Mac
Help, and then search for Microsoft Windows. One of the Help
Topics found is “What’s it called on my Mac?”. Double-click that
topic to see the table. Alternatively, you can find the table at
http://docs.info.apple.com/article.html?path=Mac/10.4/en/
cdb_whatcalled.html.

Choose Mac Applications
Macs and their software are good-looking, but what matters is
whether they can do the jobs you need them to do. Operating systems
create a foundation, but the real work is done by applications. In this
section, I discuss how to pick applications that do the work you’ve
been doing with Windows programs.
As you choose Mac applications and compare them to what you’ve
been using on Windows, you’ll find five rough categories of options:
• Programs that are virtually identical on Mac and Windows: These tend to come from large software companies that
have an interest in making all their applications look and work
the same. That way, they have to create only one manual or Help
system, and their support department has to learn only one universal version of the program. Many of Adobe’s applications are
examples of this, as is Apple’s iTunes.
When you switch to Mac, these programs are the easiest to learn,
but they don’t always take full advantage of the Mac’s benefits.
However, a few Mac-only features sometimes sneak in; for
example, Adobe’s applications let you use some of the Mac’s
superior graphics features.
• Programs that have the same name and basic functions
but have additional features that are different on Mac
and Windows: Microsoft Word exists on both operating systems,
and the two versions have many identical features, making it
relatively painless for you to switch. They’re similar enough that
you can exchange files between them. But there are niche features
in each version that are not in the other; Microsoft has allowed two
development teams to follow two different sets of customers.
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drawings. OmniGraffle, from The Omni Group, is a popular tool that’s
included with some Macs; check yours to see if it’s installed already.
Adobe Reader is the standard Windows way to view PDF files. There’s
a Mac version of Adobe Reader, but many Mac users prefer Preview,
an Apple program that comes with Mac OS X and provides a more
Mac-like way to read PDF files.
Database programs
The most popular database program, Microsoft Access, doesn’t have
a Mac version. If you need a powerful database, look into FileMaker,
which has both Mac and Windows versions. Of course, you’ll have to
export your data from Access and get it into FileMaker, but at least
that’s a start.
Where to find more software
I’ve named only a small number of Mac applications in this section.
Despite the Mac’s reputation for having little software, thousands of
programs are available. Here’s how to find them:
• Visit an Apple Store. Apple retail stores carry a selection of independent software for Macs. See http://www.apple.com/retail/ for
a list of locations.
• Look at Apple’s online list of programs. Apple keeps track of
thousands of applications that work with Mac OS X. To view the
list, choose Apple > Mac OS X Software, or point your Web
browser at http://www.apple.com/downloads/macosx/. You can
also search the Macintosh Products Guide, a catalog of software
(and hardware) products for the Mac, at http://guide.apple.com/.
• Try VersionTracker. The folks at http://www.versiontracker.com/
maintain an exhaustive list of software releases for programs that
work with various operating systems, including Mac OS X. To see
what’s available, go there and search or browse the vast listings.

Move Your Data to Your Mac
Your Mac is set up, you know your way around, and you’ve selected
applications. Now you have to move all your stuff from the PC to the
Mac. Moving your data isn’t technically hard, but it can be tedious.
Even after you’re done with the transfer, you should keep your PC
around, even if you don’t intend to use it any more, just in case you
inadvertently left something behind.
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LEARN MORE ABOUT YOUR MAC
If you’ve been playing along this far, you’re now using your Mac,
you’ve figured out which applications to use, and your files and
settings are there with you. Congratulations! This section tells you
more about how to use your new Mac.

Set Up Multiple Users
Mac OS X provides an easy, powerful way for more than one person
to use a single Mac and each get a private space. To see how it works,
open the Accounts preference pane in System Preferences. The left
side of the pane lists the user accounts registered on the computer.
If you set up your computer yourself, you’ll probably see only your
name on the left side. If you got your computer from your company’s
IT department, there might be additional accounts.
You might want to add additional accounts for your family members
or (less likely) your co-workers. Note that a word appears under each
account name on the left side: Admin, Standard, or Managed. To add
an account, your own account must be of the Admin type. At some
companies, the IT department doesn’t give everyone Admin access,
so you might not be able to add accounts. If you do have an Admin
account, you first have to prove you’re really who you say you are,
through a process called authenticating: click the padlock at the
lower left and enter your password to unlock it. Once the padlock
opens, click the + (plus) button just above it to add an account.
To learn more about the things you can do with user accounts and
how to do them, see the ebook Take Control of Users & Accounts.
There are versions for Mac OS X versions 10.3 Panther and 10.4
Tiger (http://www.takecontrolbooks.com/panther/users.html and
http://www.takecontrolbooks.com/tiger-users.html, respectively).

Learn More about File Views
The Finder provides three different views that show files using
columns, lists, or icons:
• Column view: The Finder’s column view is a hierarchical series
of panels, with the hierarchy expanding from left to right. This
view can take a little getting used to, but it’s quite useful. In
particular, the preview column at the far right provides some
information about the selected file, such as its name, kind, size,
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• Start the Console application, which is found in the folder
/Applications/Utilities, and then choose File > Open
Quickly > /Library/Logs > panic.log. Try copying parts of the log
and searching the Web for someone reporting a similar problem.
• If you’re not far from an Apple Store, make an appointment with
the Apple Genius there.

Five Mac Features You Must Learn
This section describes five important Mac features I haven’t mentioned yet that are either so handy that you’re likely to use them every
day or so important that they’ll make a significant difference in your
Mac work environment.
Use multiple Finder windows
When you’re working in the Finder, you can open as many windows
as you need. To open a new window, choose File > New Window or
press Command-N. You can also open a folder into its own window by
Command-double-clicking it.
Each window can show whichever Finder item you want: folder, disk,
network, and so on. Having multiple Finder windows open is especially helpful when you’re moving or copying files.
You can use various views in different windows to see your files. For
example, you might use column view (View > As Column) to see an
overview of your disk’s hierarchy, but you might want to see a folder
of documents listed in the order the documents were modified. To do
that, choose View > As List and then click the Date Modified column.
Move and copy files
The most direct way to move files from one folder to another on the
same disk is to drag their icons in the Finder. This is easiest if you
have both the starting and destination windows open before you
begin. If you drag an icon to a different disk, the file is copied to the
new disk, but the original is left intact as well.
You can use dragging to make a copy of a file in a new place on the
same disk, leaving the original alone. Hold down the Option key and
then start dragging the file’s icon. You’ll see a green bubble with a +
(plus) on it, indicating that you’re creating a copy of the file. Drag the
copy to the destination folder, and then let go of the mouse button to
complete the copying.
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LIVE AS A MAC USER IN A WINDOWS WORLD
Let’s face it: the vast majority of our family members, friends, and coworkers have managed to resist the Mac’s charms so far. This can make
for some rough edges as you transition from Windows and become a
Mac user. In this section, I cover some of the difficulties you might run
into as you continue to work with Windows users, along with possible
solutions.

Share Documents with Windows Users
You can exchange many kinds of files, including Word, Excel,
PowerPoint, GIF, JPG, and PDF files, with your Windows counterparts. Usually, you’ll share documents via email, but any form of
transfer is fine.
Although sharing documents across operating systems works well,
here are some troublesome areas you should be aware of:
• Many Excel documents include macros, which are generally
portable between Mac and Windows. The major exception is
macros that use ActiveX controls on Windows: those don’t work
on Macs and can’t be converted.
• PowerPoint presentations can have problems moving from Mac
to Windows if they include movies. Movies created on the Mac are
typically in QuickTime format, but for them to work in PowerPoint
on Windows you must convert them to AVI format. Apple’s QuickTime Pro lets you export QuickTime movies to other formats,
including AVI.
• You’ll occasionally have problems with documents that appear
or print slightly differently after they cross operating systems.
Sometimes you can fix these problems by avoiding exotic fonts
and sticking with a well-known set. In particular, some fonts
on the Mac are installed in Windows only if the computer has
Microsoft Publisher. If you send documents with these fonts to
Windows users, they won’t appear or print correctly if the recipient
doesn’t have Publisher.
Microsoft Office 2004 for Mac includes a helpful feature that tries to
determine whether a document will have any problems when viewed
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GLOSSARY
NOTE If you know the name of a Windows term and you want to find out
what the Mac equivalent is, see Table 3.
application menu: The second menu in the menu bar. Its title is
the name of the current application, and it contains commands for
that application.
authenticating: The process of providing your user name and your
password, as requested by your Mac before it will let you change an
important setting.
brushed metal: A type of Mac OS X window that looks as if it’s
made of metal and can be dragged by its edges. The Finder and
QuickTime Player are examples of applications that use brushed
metal windows.
contacts: A collection of names and addresses, primarily used by
email programs. Some email programs call this the address book.
contextual menu: A menu that appears at the cursor location when
you Control-click or, on a multi-button mouse, right-click. Contextual
menus are called shortcut menus in Windows.
disclosure triangle: The small triangle next to a folder in a Finder
list view window, also sometimes called expansion triangle. Click it to
show or hide the contents of the folder. Disclosure triangles appear in
other places on the Mac as well, such as in the Keyboard Shortcuts tab
in the Keyboard & Mouse preference pane. Some Mac users call these
flippies or twiddles for short. Disclosure triangles work like the small
plus and minus signs in Windows Explorer folder view.
Dock: The bar of icons, located by default at the bottom of the screen,
that provides quick access to applications, folders, and documents. The
Dock is broadly similar to the Windows taskbar in function.
expansion triangle: See disclosure triangle.
Finder: The Macintosh program that controls your desktop and
provides a way for you to see, move, and copy your files, as Windows
Explorer does. The Finder’s icon is always first in the Dock. See Dock.
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RESOURCES
Books
In this ebook, I’ve tried to present the fundamentals of switching to
the Mac in a relatively small number of pages. If you’d like a lot more
material about switching (for a higher price, of course), take a look at
the book Switching to the Mac: The Missing Manual, Tiger Edition
by David Pogue and Adam Goldstein, ISBN 0-596-00660-8
(http://www.amazon.com/exec/obidos/tg/detail/-/0596004524/).

Web Sites
Software downloads and services:
• Firefox browser: http://www.getfirefox.com/
• VLC video player: http://www.videolan.org/
• Software from Apple and others:
http://www.apple.com/downloads/macosx/
• Audion music player (plays and converts WMA files):
http://www.panic.com/audion/
• Email conversion tools: http://www.emailman.com/
• Outlook2Mac mail conversion utility:
http://www.littlemachines.com/
• Eudora vCard Export conversion utility:
http://homepage.mac.com/aamann/
• TinkerTool utility: http://www.bresink.de/osx/TinkerTool.html
• Microsoft Remote Desktop Connection Client:
http://www.microsoft.com/mac/downloads.aspx
• Web service for sending large files: http://www.yousendit.com/
Apple sites:
• List of Apple retail stores: http://www.apple.com/retail/
• Apple’s official support site: http://www.apple.com/support/
• Apple-hosted support forums: http://discussions.info.apple.com/
• Apple Consultants Network: http://consultants.apple.com/
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ABOUT THIS EBOOK
In contrast to traditional print books, Take Control ebooks offer
clickable links, full-text searching, and free minor updates. We hope
you find them both useful and enjoyable to read. Keep reading in this
section to learn more about the author, the Take Control series, and
the publisher.

About the Author
Scott Knaster has been writing about Macs for as
long as there have been Macs. Scott’s book How to
Write Macintosh Software was required reading
for Mac programmers for a decade, and his
groundbreaking Macintosh Programming Secrets
became a cult classic. Scott’s writing experience
ranges from books for software developers to April Fool’s Day hoaxes.
Scott’s books have been translated into several languages, including
Japanese and Pascal. Scott has every issue of MAD magazine, which
explains a lot about him.
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suggestions for its improvement.
Adam and Tonya Engst gave me the opportunity to write this ebook
and to work on it with Caroline Rose, and for that I thank them
profusely. Adam and Tonya have helped me immeasurably throughout the process, shepherding the ebook from idea to publication and
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Thanks to Matt Neuburg, whose table of status menus in Take
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And thanks to the members of the Take Control community for their
valuable review of the manuscript.
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