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Read Me First 
Welcome to Take Control of Scrivener 3, version 1.0, published in 
November 2017 by alt concepts inc. This book was written by Kirk 
McElhearn and edited by Tonya Engst, with help from Michael E. 
Cohen. 

Literature & Latte’s Scrivener is an innovative app for writing fiction, 
non-fiction, screenplays, and other long-form texts. This book helps 
you start writing your masterpiece with Scrivener by showing you how 
to get the most out of the app’s basic concepts and features. 

Copyright © 2017, Eyes of the World Limited. All rights reserved. 

Thanks to Keith Blount at Literature & Latte for making this such an 
enjoyable project. 

Updates and More
 

You can access extras related to this ebook on the web (use the link in 
Ebook Extras, near the end; it’s available only to purchasers). On 
the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
any subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 
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If you bought this ebook from the Take Control website, it has been 
added to your account, where you can download it in other formats 
and access any future updates. However, if you bought this ebook 
elsewhere, you can add it to your account manually; see Ebook Extras. 

Basics
 

To review background information that might help you understand 
this book better, such as finding System Preferences and working with 
files in the Finder, read Tonya Engst’s free ebook Read Me First: A 
Take Control Crash Course, available on the web or as a standalone 
ebook in PDF, EPUB, and the Kindle’s Mobipocket format. 

What’s New in This Edition
 

This new edition covers Scrivener 3, released in late 2017. To find out 
about the new features available in Scrivener 3, see What’s New in 
Scrivener 3. 

Other changes in this edition include: 

•	 The Meet Scrivener for iOS chapter has been expanded and refined. 

•	 Since it was released later, the Windows version of Scrivener has 
always been behind the Mac version’s feature set. At the time this 
book was published, Scrivener 3 for Mac was just released, but the 
Windows version of 3 was still a few months away. When it’s re-
leased, Scrivener for Windows should have caught up with Scriven-
er for Mac. Since there are so many differences between the new 
Mac version and the current Windows version, I’ve removed various 
mentions of Windows from the book. Once Scrivener 3 for Windows 
ships, I’ll update this book accordingly. Meanwhile, Windows users 
can download a free copy of Take Control of Scrivener 2 from this 
book’s blog, through Ebook Extras. Look for Windows information 
in a sidebar near the end of the Introduction and special Windows 
notes throughout the book. 
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Introduction 
Most of the word processors and text editors available today—there’s a 
staggeringly long list of them—were designed for linear writing, where 
you start at the beginning and write until you reach the end. Scrivener 
was created with the assumption that many writers of long-form 
works—novels, non-fiction books, theses, screenplays, and so on—do 
best with a different approach. (Of course, you can still write in a linear 
fashion with Scrivener if you want.) 

Scrivener provides a unique environment that frees you from the 
constraints of beginning, middle, and end. If you like, you can start at 
the end of your work, then write the beginning, and then fill out the 
middle. As you write, you can easily move scenes, sections, and chap-
ters, until your work is exactly as you want. 

In addition, Scrivener provides an easy way to store items such as 
research material, character sketches, and setting information in the 
same project file as your writing, giving you instant access to this 
material, such as photos, videos, webpages, audio files, and text files. 

As you become comfortable with Scrivener’s unique and powerful 
features, and its incredible flexibility, you may find that it becomes 
essential to your writing workflow. 

In this book, I look at Scrivener from the point of view of a writer about 
to embark on a project. This project could be fiction or non-fiction; it 
could be a screenplay or a collection of short stories. I show you how to 
easily start working with Scrivener, leverage its powerful organization-
al and text management features, move ahead as you write, and then 
forget that you’re using the app so that you can focus on your text. 

In order to present a realistic project in the examples used in this book, 
I have chosen Herman Melville’s Moby-Dick, the classic novel of 
obsession and the quest for redemption. 
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Scrivener Versions for Mac and Windows 
This book discusses Scrivener 3 on the Mac, along with a chapter 
about Scrivener for iOS. 

Scrivener was initially a Mac-only app, and it remained so for many 
years. But Windows users, jealous that they had no similar tool, 
convinced Scrivener’s developer to work on a Windows version. The 
first Windows version saw the light of day in 2011, and the current 
version, as of this writing, is 1.9.7. If you’re using this version of 
Scrivener, the previous edition of this book, Take Control of Scrivener 
2, will be more helpful to you. You can download a free copy from 
this book’s blog—see this book’s Ebook Extras to access the blog. 
Once you’ve downloaded the book, look for special Windows informa-
tion in a sidebar near the end of the Introduction. 

Literature & Latte is working on bringing the Windows and Mac ver-
sions of Scrivener together so that they have the same version num-
ber and feature set. At the time this book was published, Scrivener 3 
for Windows is expected in a few months (there will not be a Scriven-
er 2 for Windows). Once it’s released, I plan to update this book as 
needed to work in any special Windows details (for example, certain 
keyboard shortcuts will be different and certain features, such as 
integration with macOS services, won’t be present). 

Note: You can view the Scrivener manual from within the app by 
choosing Help > Scrivener Manual. Since the Scrivener manual is 
constantly being updated as Scrivener evolves, and chapter and 
section numbers may change, all references to the manual in this 
book include chapter names, in the format Chapter > Section > Sub-
Section (if any). Check the manual’s table of contents for the specific 
sections I refer to. 

7
 

Click here to buy the full 169-page “Take Control of Scrivener 3” for only $15!

https://www.takecontrolbooks.com/cart?add-to-cart=1219


          
            

            
           

      

              
  

            
            

      

         
        

     

 
          

          

          

 
          

     

          
        

         
       

          
      

Scrivener Quick Start 
The early chapters offer an overview of Scrivener’s essential features 
for preparing to write, and to help you feel more comfortable with the 
interface. Even if you’ve been using Scrivener for a while, you might 
find these chapters useful. Have a look through them, then pick from 
the remaining topics to hone your knowledge. 

If you’ve been using Scrivener for a while, be sure to read What’s New 
in Scrivener 3. 

For all readers, before you get too far into your masterpiece, I especial-
ly recommend that you read Take Snapshots of Your Texts, since it 
could help you sail around leviathan-sized problems. 

Meet Scrivener: 
•	 Become acquainted with Scrivener in Call Me Scrivener, where you 

can Understand the Scrivener Philosophy and explore the app 
visually in Discover the Scrivener Window. 

Start Your Project: 
•	 Scrivener includes a number of templates for writing different types 

of texts: pick the right one in Create a New Project. 

•	 Add any already existing materials in Add Files and Other Content. 

Brainstorm and organize: 
The Binder, Corkboard, and Outliner each allow you to work with the 
same material in a different way: 

•	 See how the left-hand Binder sidebar stores your work and struc-
tures a project in Understand the Binder and Collections. 

•	 With the unique Corkboard, you can work with your materials on 
virtual index cards. Read Organize Visually with the Corkboard. 

•	 You can also work in an outliner environment that integrates 
perfectly with your writing. See Use the Outliner. 
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Set up your writing environment and avoid distractions: 
•	 Set default fonts, colors, and more in Customize Your Writing 

Environment. 

•	 Many of Scrivener’s interface elements can be hidden to simplify 
your workspace. Read Show and Hide Interface Elements. 

•	 Scrivener’s Composition Mode and Apple’s Full Screen Mode both 
give you views that remove many distractions. See Go Full Screen. 

•	 If your project is a script or screenplay, be sure to Use Script Mode. 

Go further with Scrivener: 
•	 Scrivenings View lets you write in separate sections, but view sets of 

sections as though they were a single document. 

•	 Discover more powerful features aimed at helping you write: View 
More Than One File at Once, Use Collections to View Selected Items 
from the Binder, and Store Bookmarks and Project Notes. 

•	 Handle advanced features as you learn to Work with Styles, Use 
Annotations and Comments, and Add Footnotes and Endnotes. 

•	 Snapshots allow you to make and view periodic backups of your 
text. You can also restore those sections that didn’t sound so good at 
first, but read better now. See Take Snapshots of Your Texts. 

•	 Is it time to edit? Get tips in Find and Replace Text and Work with 
Revisions. 

•	 Share and Synchronize Your Project by, for example, emailing it to 
a colleague or using Dropbox to sync it between computers. 

Use Scrivener in iOS: 
•	 The Scrivener for iOS app reproduces most of the essential features 

of the desktop app on an iPhone or iPad, and it syncs your projects 
so you can work anywhere. See Meet Scrivener for iOS. 

Print and export: 
•	 You can either Print Your Work on Paper or Compile Your Draft in a 

different format that you can share with others. 
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What’s New in Scrivener 3 
Scrivener 3, released in November 2017, is the first full version update 
since 2011. The most important and intriguing changes are these: 

•	 New look: The interface has been refreshed, with new, more 
modern icons and buttons. These changes are subtle, but establish 
an overall design ethos that makes the app feel less cluttered and 
more inviting. A good example of this is the Preferences window 
(shown in Set Appearance Preferences), which is much easier to use 
with this new design. 

•	 Styles: Styles vastly speed up text formatting because they group 
formats together, and because if you change a style, all the text that 
uses that style in a project changes immediately. So a style that 
specifies Helvetica, bold, and centered could be modified to call for 
Palatino, regular, and justified—and all its text would change in a 
blink of an eye. Scrivener has long supported character and para-
graph styles (which it called presets), but these new styles are more 
capable and more like those in common word processors. See Work 
with Styles. 

•	 Bookmarks: Bookmarks let you store references to other sections 
of your project, other files on your computer, or even webpages on 
the Internet. You can quickly access these bookmarks in order to 
view their contents. I cover the details in Store Bookmarks and 
Project Notes. 

•	 Project Notes: The former Project Notes feature has been sub-
sumed into the new Bookmarks feature described in the previous 
bullet item. For help with this new state of affairs, read the sidebar 
Project Notes in Scrivener 3. 

•	 Linguistic focus: The new Linguistic Focus tool lets you look at 
your work while highlighting specific elements, such as dialog, 
adverbs, or adjectives. If you write fiction, you can use Linguistic 
Focus to focus on just the dialog to see if it flows trippingly on the 
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tongue. Or you might want to scrutinize a text to analyze your 
adverbs, adjust your adjectives, or note your use of nouns. I discuss 
Linguistic Focus in Analyze Your Work. 

•	 Metadata: Scrivener has always allowed you to associate lots of 
metadata with your projects, which is great if you compile your 
documents to distribute as ebooks. But Scrivener 3 has enhanced its 
capability to also use custom metadata and keywords to help you 
manage documents. I explain the new metadata options in Metada-
ta Panel. 

•	 Section types: You can now define and Apply Section Types, such 
as Chapter Text, Scene, and more. They allow you to better visualize 
a long text in the Outliner, because you can structure it in new and 
different ways, and they affect the appearance of your final, com-
piled project. 

•	 New compile interface and options: Scrivener 3 has totally 
revamped the interface you use to compile documents to export 
your work to various formats, and has added many new options. 
Some of these options take advantage of the new section types I 
mentioned just above. See Compile Your Draft. 

•	 Enhanced outlining: Index cards on the Corkboard and rows in 
the outliner now show a preview of the first words of the main text if 
no synopsis is assigned. Also, the Outliner shows just the synopsis if 
there is no title assigned, and the binder automatically inherits titles 
from these cards and outline items. 

•	 Improved searching: The search bar on the toolbar has been 
replaced by a Quick Search field in the middle of the toolbar. Type a 
search term in that field and Scrivener immediately displays a list of 
matching documents. Hover your pointer over it for to see the word 
count of your draft. Option-click the Quick Search field it to display 
the Targets panel. If a draft or session count target is set, the 
progress bars for these are shown in the search field, so you don’t 
have to keep the targets panel open all the time. 
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•	 Writing tools: New and improved writing features include: 

‣	 Typewriter Scrolling: With this on, your page automatically 
scrolls as you type, keeping the insertion point in the center of 
the screen. I explain how to do this in Typewriter Scrolling. 

‣	 Editor text width: Especially helpful on a big screen, this option, 
which I explain in Set Appearance Preferences, lets you limit the 
width of text in the Editor. 

‣	 Writing History: This feature tracks how many words you write 
each day. You can check your progress, see averages, and more. 
See how to work with this in See Your Writing History. 

•	 Copyholders: The new feature makes it possible to view three or 
four documents from your project at once. I find Copyholders 
valuable when I want to check my research documents while I write. 
See Splits and Copyholders. 

•	 Labels that track threads: If you’re writing a novel with multiple 
plot threads or different point-of-view characters, it can be hard to 
keep track of them. By applying specific labels to documents, you 
can use the Corkboard to view them as a thread. See Arranging 
Cards by Label to learn how to do this. 

•	 Microphone and camera support removed: In the Mac ver-
sion of Scrivener 2, you could add audio files and photos to your 
projects using your Mac’s camera and microphone. This feature has 
been removed, since Apple has deprecated the system frameworks 
that this feature used. 

12
 

Click here to buy the full 169-page “Take Control of Scrivener 3” for only $15!

https://www.takecontrolbooks.com/cart?add-to-cart=1219


          
          

           
          

          

     

           
               

      
           

         

          
            

           
      

    

   

           
             

          
            

          
           

          
           
         

Call Me Scrivener 
Some years ago—never mind how long precisely—having little or no 
knowledge of writing Mac applications, and wanting a word processor 
that would be more appropriate for his creative writing and a PhD 
thesis, Keith Blount thought he would delve into programming and see 
whether he could learn how to write the app he wanted. 

After much hard work, Scrivener was born. 

This chapter is for Scrivener newcomers, but those who want to under-
stand the app more deeply should also give it a read. I look at the 
philosophical underpinnings of Scrivener, how to Create a New 
Project, and What’s Inside a Scrivener Project. I also describe the basic 
parts of the Scrivener window in Discover the Scrivener Window. 

Note: I discuss Scrivener for iOS later in this book, in Meet Scrivener 
for iOS. Even if you plan to use only the iOS version, you should read 
all the information in this book. Scrivener works in a very similar way 
on all platforms where it is available, so it is important to understand 
its basic principles as they are deployed on the desktop. 

Understand the Scrivener Philosophy 

Neither a word processor nor a text editor, Scrivener presents an 
environment that puts all the parts of a work into a project, so you can 
quickly access research material and view a work’s structure in various 
ways. You can exercise a constant give and take between the visible 
part of the writing process—getting those words down on virtual 
paper—and the effort that goes on in the background, such as outlining 
and re-arranging texts. Also, Scrivener makes it easy to approach a 
long-form work in a non-linear manner: instead of starting at the 
beginning and writing until the end, you can start anywhere. 
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Scrivener’s philosophy can be summed up in a few basic points (sum-
marized from the first chapter of the app’s manual, Philosophy): 

•	 Permit the author to work with formatted text: The writer 
should be able to use many formatting features—different fonts, 
character styles, paragraph styles, and so on. 

•	 Separate formatting from content: The user should be able to 
completely reformat the text on export or for printing, if so desired, 
without affecting the original, working with one font and size while 
writing, and exporting a document with different formatting. 

•	 Break out of the rigid “file” mentality of most word pro-
cessing apps: It should be possible to create and view a project as 
individual “files” that combine to make up a text, and to combine 
files of varying lengths. Thus, for instance, a chapter could be 
viewed as a whole, or each scene could be viewed individually. 

•	 Provide a useful outline feature: It should be easy to view the 
project as an outline and use drag and drop to restructure it. Mov-
ing between the outline and the text itself should be fluid. 

•	 Use synopses to bridge the gap between the big picture of 
an outline and individual sections: There should be a synopsis 
linked with each part of a project, which can be viewed with other 
synopses to get an overview of the project as a whole. 

•	 Give easy access to background and research material: 
The software should be capable of storing and displaying common 
research documents, because writers do not just use text, they also 
refer to images, webpages, recorded interviews, and other media. 

•	 Offer flexible viewing options: The user should be able to view 
more than one document at the same time—for instance, the end of 
one chapter alongside the beginning of the next, a character sketch 
alongside a scene in which that character appears, or a research 
document alongside the writing it is being used to support. 

Note: You can view the Scrivener manual from within the app by
 

choosing Help > Scrivener Manual.
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Plan Your Project
Scrivener lets you jump back and forth between planning and writing, 
but many writers like to do some basic preparation before they start 
putting words on (virtual) paper. In this chapter I discuss several 
important aspects of planning your Scrivener project:

• In order to outline, visually brainstorm, and otherwise organize 
your thoughts, you’ll want to use Scrivener tools such as the Binder 
(and its Collections), the Corkboard, and the Outliner. In Know the 
Key Organization Tools, immediately following, I explain each of 
these options. Also, in Store Bookmarks and Project Notes, I tell you 
how to bookmark files for quick access and how to take notes that 
you can store in your project.

• There are many ways you can import content into your new project, 
which I detail in Add Files and Other Content. You can even take a 
file you’ve started writing in another app and work with it in 
Scrivener.

Note: If you want to skip ahead to Start Writing Your Manuscript, 
you can come back to this chapter later. Scrivener is ideal for those 
who want to write without setting things up, as well as for those who 
want to do detailed planning before they start putting down words.

Know the Key Organization Tools

Scrivener provides three high-level views of your work: the Binder, 
Corkboard, and Outliner. You can work in one view, switch to another, 
add more information and ideas, and then switch again. Some people 
may never use the Corkboard, and others may swear by it; some may 
use only the Binder, while others may make detailed outlines.

As you read about these tools, you may find it useful to start thinking 
about which one will work best for you. The Binder is always there, in 
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the form of a left-hand sidebar (unless you hide it), giving you immedi-
ate access to your work and enabling certain ways of organizing it. 
Collections—which appear at the top of the Binder—give you new ways 
to consider and experiment with your project. However, you may also 
want to spend time in the Corkboard and Outliner, with their respec-
tively visual and hierarchical approaches to the same information. 

Understand the Binder and Collections 
Most of the organizational work you perform in Scrivener involves the 
Binder, the sidebar at the left of the window. Organizing, planning, 
restructuring, and exporting your project all depend on the arrange-
ment of files and folders in the Binder. The contents of the Binder vary 
depending your project’s template. Figure 4 shows the default Binder 
for the Blank template and the Novel template. 

Figure 4: The default Binder for the Blank template (left) has only a 
few containers. Other templates, such as Novel (right), have more. 
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Write Your Masterpiece 
If you’ve been following along in this book, you know your way around 
the basic Scrivener interface (see Discover the Scrivener Window), you 
know how to Create a New Project, and you’ve learned how to Plan 
Your Project. Now it’s time to start writing. With Scrivener, you can 
shift between planning and writing at any time, moving from ideas to 
sentences and paragraphs, and then back again. 

This chapter helps you get comfortable with Scrivener’s writing envi-
ronment so you can use the app efficiently, and it covers various topics 
that you may want to consider immediately as you start writing. 

I show you how to use your screen space in various ways, first talking 
about how to hide and show the elements within a Scrivener window, 
then looking at how to Go Full Screen to minimize distractions from 
not only Scrivener’s tools but also from the rest of your Mac’s interface 
elements. I then look at adjusting the look of certain Scrivener window 
elements in Customize Your Writing Environment. 

The chapter finishes with a discussion of how to Work with Styles, plus 
important pointers on how to Use Script Mode to craft a script or 
screenplay. 

Show and Hide Interface Elements
 

In Figure 22, you can see that the Scrivener window contains several 
elements. (Refer to Discover the Scrivener Window, earlier, if you need 
basic help with understanding this window.) 

When you get down to serious writing, you can hide many of these 
elements, reducing the window to a minimal display, as in Figure 23. 
This flexibility allows you to choose what you see when you work. For 
example, if you need to work with your outline, the files in the Binder, 
or metadata, you can display those elements as needed. If you don’t 
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need them, and want to focus only on text, you can do that as well. You 
can alter the window’s display whenever you like. 

Figure 22: The main Scrivener window has several elements that 
can be hidden if they get in your way while writing: (1) the Toolbar, 
(2) the Format Bar, (3) the Binder, (4) the Inspector, (5) the Header 
View, (6) the Footer View. The Editor is the section containing text in 
the middle of the window. 
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Take the Helm of 
Your Project 

This chapter covers the many things you’ll want to do after your 
inspiration is flowing and you’ve started pursuing the big white whale 
of your work: 

•	 Manage the Binder: Get tips for moving files, working with 
folders, and deleting items. 

•	 View More Than One File at Once: Scrivener offers many fea-
tures that help you refer to one file while you work in another: Splits 
and Copyholders, Scrivenings View, and the Quick Reference 
Window. 

•	 Use Annotations and Comments: Read about how to insert 
both inline and extra-textual comments. Neither of these items will 
appear in your compiled project. 

•	 Add Footnotes and Endnotes: Get directions for adding these 
items to your project. 

•	 Get Statistics, Set Targets, and View Your Writing History: 
Stay on track to meet your writing goals and more with the features 
covered in this topic. 

•	 Use the Inspector: This topic covers the Inspector generally and 
focuses on the Notes Panel (with its Synopsis section) and the 
Metadata Panel. 

Manage the Binder
 

You may find yourself wanting to rearrange portions of a manuscript. 
For example, for a novel where the chapters shift points of view, you 
may decide to switch two chapters so protagonist A presents his story 
before protagonist B. If you were using a standard word processor, you 
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would have to cut and paste blocks of text, but in Scrivener, this is as 
easy as dragging icons in the Binder. No matter how much you have 
written, you can move files and folders around in the Binder to change 
your narrative. 

Note: For tips on adding files and folders, read Add Items to the 
Binder, earlier. 

Moving Files in the Binder 
Earlier in this book, I discussed how to Use Collections to View Select-
ed Items from the Binder. Collections are a way to view your Binder 
when you want an alternative re-arrangement, one that doesn’t reflect 
the order of your written work. For example, you could use a standard 
collection to group chapters that are ready to be edited. Here, I talk 
about how to move files in the Binder in a way that also changes the 
outline. 

You can move a file in the Binder in two ways. With the first, the file 
stays at the same hierarchical level, and with the second, the file 
becomes a child file: 

•	 Keep the file on the same level: Drag the file vertically in the 
Binder. The Binder shows a line with a circle on the left to indicate 
the new position before you let go of the file (Figure 28, left). Drop 
the file where you want it. 

•	 Create a child file: Drag a file and drop it on top of another file, 
so it becomes a child of the latter file (Figure 28, right). This can 
be useful when you work with shorter sections and want to group 
them logically, yet still retain the individual sections as separate 
files. (This is as opposed to simply copying the content of a section 
and pasting it at the end of another one.) 
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Share and Synchronize 
Your Project 

As your Scrivener projects develops, you may also want to provide your 
work in progress to a collaborator or editor. I start this chapter by 
showing how you can share your project file using simple methods, 
such as email. 

Most of this chapter focuses on syncing. Writers who work in only one 
location—their home or office—generally work with their Scrivener 
projects on one computer in that location. Some writers, however, will 
want to work on the road or carry out research in different locations. 
With Scrivener’s syncing features you can make your project available 
via different cloud services—I discuss how to Sync Projects between 
Computers with Dropbox—so you can work with it from different 
locations and on different computers. 

In addition, you can sync a Scrivener project to Scrivener for iOS. I 
discuss this feature at the end of this chapter, in Sync with Scrivener 
for iOS. 

Move Projects to Another Computer 

If you work on two different computers—say a desktop and a laptop— 
there may be times when you want to move your current project from 
one computer to another. In general, this is easy, but there are some 
points to consider: 

•	 Method: There are many ways to transfer files between Macs, 
including email and file sharing. I won’t go into them here, but you 
can refer to an article I wrote for Macworld, 9 ways to share files 
between Macs. If you use Windows, some of these methods are also 
available, such as standard sharing across a network. 
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•	 Size: While there is technically no size limit to a Scrivener project, 
if you store a lot of research in a project—especially videos, or lots of 
PDFs—the project may be too big to send by email. Some mail 
servers limit the size of attachments to 20 MB; some to only 10 MB. 

•	 Packaging: A Scrivener “document” is really a package, a special 
kind of folder that the Mac presents as a single file, even though it 
can contain files and sub-folders. (In Windows, a Scrivener project 
displays as a folder.) Packages can present a problem in some 
situations. For example, some email clients might not accept a 
Scrivener project attachment as-is. Apple’s Mail works fine with 
Scrivener projects, and Microsoft Outlook and its predecessor 
Entourage (part of Office 2004 and 2008) compresses them auto-
matically, so those apps should handle a Scrivener attachment with 
no problem. If you use web-based email, such as Gmail, then you 
need to compress your Scrivener project so it is seen as a single file. 

•	 Compression: Compressing a project allows it to be sent more 
quickly. It also reduces the likelihood of problems that can occur if 
a single file within a project bundle gets corrupted during transfer. 
To compress a project on Mac, Control-click (right-click) it in the 
Finder and choose Compress project name. On Windows, right-click 
the .scriv folder for your project in the File Explorer or Windows 
Explorer and choose Send To > Compressed (zipped) folder to 
create an archive. 

Sync Projects between Computers 
with Dropbox 

A popular way of synchronizing files is Dropbox. This service—free for 
2 GB storage, with additional storage available for a fee—offers trans-
parent syncing to a remote server, and it automatically updates your 
Dropbox folder on other computers linked to your Dropbox account. 
For example, the Dropbox folder on my desktop Mac contains files for 
a number of projects. When I make changes to those files, they are 
saved to Dropbox’s servers. When I open my laptop, the Dropbox app 
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Revise and Edit Your 
Work 

When the writing’s done, and your draft is finished, you can take a 
break for a while. But then it’s time to work on revising, rewriting, 
and editing your work. As you go from first draft to second, and then 
to your final draft, you may make a lot of changes, and you may want 
to record them in case your original turns of phrase were better. 

This chapter looks at the revision and editing process, talking about 
parsing your work using the Linguistic Focus tool, finding and replac-
ing text, taking snapshots, and marking revisions. 

Analyze Your Work
 

When you’re nearing the end of your project—when you’re almost 
finished with your first draft—you may want to scan your work to find 
certain words you’ve used too much, such as adverbs, or you may want 
to focus just on the dialog if your work is fiction. Scrivener 3 has a 
useful new Linguistic Focus tool that can help you zero in on certain 
types of words and texts. 

View a document or your entire project (by selecting your Draft or 
Manuscript folder), click anywhere in the Editor, then choose Edit > 
Writing Tools > Linguistic Focus (Control-Command-L). In the panel 
that appears, select a focus, such as nouns, verbs, or adverbs. Scrivener 
dims text in the Editor that doesn’t match that focus. (Depending on 
your Editor’s view, you may need to switch to Scrivenings view to 
display more than one file. To do this, choose View > Scrivenings, or 
press Command-1.) 

If you select Direct Speech, Scrivener dims all text that is not between 
quotes, so you can scan dialog more easily (Figure 41). 
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Figure 41: The Linguistic Focus panel floats over my project. I have 
chosen Direct Speech to focus on dialog. 

To adjust the dimming of the un-focused text, use the Fade slider at 
the bottom of the Linguistic Focus panel; if you drag that slider all the 
way to the right, the un-focused text becomes invisible. 

Note: The algorithm for choosing parts of speech is part of macOS 
and is not perfect, so you may find that certain words are mislabeled 
when you choose a specific part of speech. 

Find and Replace Text
 

When revising and editing your work, you may want to find certain 
texts—character names, locations, or phrases—to see how you have 
used them. You may also want to replace texts: for example, you decide 
that a character named Cain should finally be called Ishmael. 

Scrivener has some useful capabilities in its find/replace toolkit: 

•	 Find and replace text: Choose Edit > Find > Find (Command-F) 
to bring up the Find window. Enter the text you’re searching for, 
and click Next to find it. You can search the entire document or just 
the currently selected text, such as a block of text or a chapter. 
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Print Your Work 
Many writers submit manuscripts in printed form. As just one of many 
examples, if you’re a student writing a thesis, it’s likely that you’ll need 
to provide a hard copy of your final work. Or, you may want to print it 
for yourself. You may find that reading on paper makes it easier to spot 
some mistakes and infelicitous words. After working on screen, read-
ing on paper is like a change of scenery. 

In this chapter, I’ll show you how to print your Scrivener projects, and 
how to save them as PDF files, that you can share digitally, or print 
later. 

Before You Print
 

Here are a few things to know about what Scrivener can print: 

•	 Scrivener can print anything in your project: not just the texts 
you’ve written, but also research materials you’ve imported, your 
outline, the index cards on your Corkboard, character and setting 
sketches, and more. 

•	 You can print a single file, multiple files, or even a folder—Scrivener 
prints whatever you’ve selected in the Binder. However, to print a 
full draft of your project in a way that puts it all together into a final 
manuscript, you should compile it—see Compile Your Draft. 

•	 You can print to paper, of course, but you can also print to a PDF 
file, if you’d prefer to keep your “printout” in the digital realm. 

•	 Scrivener prints what it displays in the Editor, though it places foot-
notes at the end of your text and it prints the other elements that 
you’ve specified in the Page Setup dialog, such as page numbers, 
which I discuss next. So, if you’ve selected, say, three text files in the 
Binder, and the Editor shows these files with a horizontal rule 
delineating each one, they will be printed as such with no page 
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breaks between them (if you want page breaks, you must print the 
files separately). Or, select the Corkboard to print your project in 
index-card form. Or select the Outline to print an outline, and 
choose which metadata is printed in the Page Setup dialog. 

•	 Before you print, it’s best to open the Page Setup dialog and specify 
what page elements Scrivener should print. 

Using the Page Setup Dialog
 

To open the Page Setup dialog, choose File > Page Setup (Command-
Shift-P). Now, choose Scrivener from the pop-up menu at the top of 
the dialog. Working in the button bar near the top of the dialog, click a 
button to customize those settings. For example, click Margins to set 
how far the text will print from the edge of the page. Or, click Text to 
specify what will print along with a text file (Figure 44). 

Figure 44: The Scrivener view of the Page Setup dialog has many 
options that affect how a file or project prints. 
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Compile Your Work for 
Export 

You’ve finished your novel, screenplay, non-fiction book, thesis, short 
story, or article. It’s time to liberate your work from Scrivener and send 
it to your agent, editor, or producer. You’ll now need to export your 
work to a standard file format used in the publishing or movie 
industry. Or you may want to save your work in a special format so it 
can be read on ebook readers. 

In this chapter, I cover compiling and exporting Scrivener projects, 
and notably show you how to save your work in the formats that you 
need so that other people can read your words. 

Compile Your Draft
 

This should be a time of celebration. You have battled against blank 
pages, procrastination, and distractions and have reached the end of 
your journey; or at least this leg of the journey. It’s time to export your 
project in a format that you can send to an agent, editor, or producer, 
or that you can print before you start the process of rewriting. Compil-
ing your draft combines all your many files into one, and it either 
outputs them in the format you want or prints your manuscript. 

With Scrivener, you are not stuck with just one way of formatting a 
compiled document. You can use the compile feature to create differ-
ent documents for different purposes, such as a sharing an outline with 
an editor, generating a copy of your draft on paper, or creating a final 
ebook destined for Amazon. 
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Note: Scrivener 3 has a totally rebuilt compilation system, so if 
you’re used to the Compile feature in Scrivener 2, you need to 
understand this new process. It is much simpler than before, though 
the approach is very different. The best thing to do is familiarize 
yourself with the new Compile feature before moving any custom 
presets to your projects. Get used to the new approach, especially 
regarding section layouts and section types, then update your presets 
with this in mind. 

At this point, all your text files should be in your Draft or Manuscript 
folder, or in a collection containing files from one of these folders. 
Also, you should know what type of file you want to create. Your 
choices include Print, PDF, Rich Text (.rtf), Plain Text (.txt), Microsoft 
Word (.doc and .docx), OpenOffice (.odt), Final Draft (.fdx), and more, 
including EPUB and Kindle ebook formats. The options available 
depend on the file format you choose. 

Before diving into the many details about compilation, I recommend 
that you try compiling with a preset format, such as PDF, though you 
can try any preset. This will give you a better idea of how the Compila-
tion feature works, and it may result in a file that works so well for you 
that you don’t need to learn anything more about compiling. Here are 
the steps: 

1.	 Choose File > Compile (Command-Option-E) to open the Compile 
dialog (Figure 45). 
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Meet Scrivener for iOS 
In July 2016 when Literature & Latte released Scrivener for iOS, 
writers around the world give a collective sigh and said “finally.” While 
there were ways to work with Scrivener projects in iOS before, they 
weren’t ideal. Now, with Scrivener for iOS, you can work on your 
projects on your Mac or Windows PC, and continue working on your 
iPad or iPhone. Add a keyboard to an iPad Pro, and you may want to 
do much of your writing that way. (My tech editor, Michael Cohen, 
enjoys working like this.) 

The main concepts behind working with Scrivener are no different in 
iOS than they are on the desktop. In fact, if you know how to work with 
Scrivener for Mac or Windows, then you already know most of what 
you need to use the iOS version. In this chapter, I start by helping you 
navigate around the basic screens and interface elements, make sure 
you are aware of the handy and customizable extended keyboard row, 
and talk about how to access special keyboard shortcuts when you Use 
an External Keyboard. 

I look at how to use iTunes or Dropbox to move your projects between 
a desktop computer and Scrivener for iOS, in Sync with Scrivener for 
iOS, and then I finish the chapter by explaining how to Compile with 
Scrivener for iOS. 

Get Started in iOS
 

When you first open Scrivener for iOS, the app walks you through a 
few welcome screens that contain essential tips, like pinching and 
spreading your fingers to zoom text. Once you’ve swiped through those 
screens, you see the Projects view, with its link to a tutorial and an 
empty list of available projects. 

To transfer an existing project to your iOS device, see Sync with 
Scrivener for iOS, ahead. 
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To start a new project, tap the plus icon at the top of the screen—or 
on an iPad rotated in landscape orientation, tap Create Project. Name 
your project and tap Create. If Scrivener asks whether you want to 
store the project on your device or in Dropbox, choose which you 
prefer. (If you choose Dropbox, the project won’t automatically sync to 
Dropbox; see Sync While You Work, later.) 

Note: While Scrivener on the desktop offers a number of project 
templates, Scrivener for iOS offers just one template, the Blank 
project. If you want to use a more complex project, it’s best to create 
it on the desktop and then sync it so you can use it in iOS. Another 
option is to set up your own template from the Blank project, and 
duplicate it for use on your iOS device. 

Checking the Settings 
As you start working in Scrivener for iOS, be sure to look through its 
settings to make sure they’re configured optimally for you. To access 
these settings, you can either open the iOS Settings app, and scroll 
way down to Scrivener, and or you can view the Scrivener sidebar, 
tap Project Settings > Show App Settings. 

Either way, once the Scrivener settings appear, look through the
 

options for Editor, Spelling & Substitutions, Corkboard Navigation
 

(iPad-only), Background Colors, and Syncing & Sharing.
 

I also recommend that you take a careful look at the project settings 
available through the Project Settings icon, since they allow you 
to make decisions about how to best work within the confines of an 
iOS screen. 

Most of the main elements of the desktop app are reproduced on the 
iPhone and iPad. Figure 51 shows the app with a project open on an 
iPad. Tap an item in the sidebar to view it. 
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Learn More 
Throughout this book, you’ve seen how you can leverage the powerful 
tool that is Scrivener to create and manage projects, and to write texts 
from short stories to novels, from screenplays to theses. 

Now that you know the basics of using Scrivener, I suggest that you 
check the app’s manual for more details about the features you use 
most. To do this, choose Help > Scrivener Manual. The manual is 
updated regularly, so each time there is a new app update, there will be 
new content in the manual. If you save the manual to view it separately 
(when viewing it, choose File > Save As to save a copy of the manual 
where you want), make sure to replace that copy each time the app is 
updated. 

Also, in Scrivener for iOS, look on the Projects screen for the helpful 
tutorial, which points out important concepts and tips for working 
effectively on a mobile device. 

To learn more about Scrivener, visit the Scrivener website, where you 
can get support for the app, read and post in its forums, follow its blog, 
and view screencasts presenting introductions to the app and walk-
throughs of many of its features. The forums are particularly useful if 
you have questions about using the app or have feature requests you’d 
like to share with the developer. And the Knowledge Base offers 
answers to a number of frequently asked questions, as well as links to 
articles and videos about using Scrivener. 

I’ve included testimonials from a few authors in this book, but you can 
read dozens of other comments on the site’s Testimonials page. You’ll 
see the broad range of writers who work with Scrivener. 
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About This Book 
Thank you for purchasing this Take Control book. We hope you find 
it both useful and enjoyable to read. We welcome your comments. 

Ebook Extras
 

You can access extras related to this ebook on the web. Once you’re on 
the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
a subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

•	 Find out if we have any update plans for the ebook. 

If you bought this ebook from the Take Control website, it has been 
automatically added to your account, where you can download it in 
other formats and access any future updates. However, if you bought 
this ebook elsewhere, you can add it to your account manually: 

•	 If you already have a Take Control account, log in to your account, 
and then click the “access extras…” link above. 

•	 If you don’t have a Take Control account, first make one by follow-
ing the directions that appear when you click the “access extras…” 
link above. Then, once you are logged in to your new account, add 
your ebook by clicking the “access extras…” link a second time. 

Note: If you try these directions and find that your device is incom-
patible with the Take Control website, contact us. 
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It was a great pleasure to once again work with tech editor Michael 
Cohen, author, Scrivener user, and Moby-Dick fan. His enthusiasm for 
Scrivener is motivating, and the many puns he inserted as comments 
into the manuscript during the editing process gave me chuckles. 
Michael also shared his extensive knowledge about compiling projects 
for ebooks. Thanks again, Michael. 

Thanks, as always, to editor extraordinaire Tonya Engst, for her 
perceptive editing, and her guidance and advice, that helped to make 
this book just exactly right. And thanks to Joe Kissell, who took the 
helm in the final approach to see this book to port. 
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Naturally, in spite of the Ahabian efforts of Tonya Engst and Michael 
Cohen to ensure that this book is perfect, any errors or lacunae in the 
book are my responsibility, and I humbly ask your forgiveness, dear 
reader. 

Thanks to my son Perceval for help with some of the screenshots in 
this book. 

The latest edition of this book was written in Nisus Writer Pro on a 
5K iMac, with help from a 12-inch MacBook, an iPad Pro, and an 
iPhone SE, under the influence of some wonderful Chinese green teas 
and wulongs, and some first flush Darjeelings. Titus the Cat helped 
keep me alert as I worked, occasionally asking for food, but mostly 
sleeping near my desk. And Rosalind the Cat, a recent addition to my 
household, has taken Titus’s place in attempting to distract me while 
she plots an invasion of my workspace. 

To relax and keep my mind nimble, I like to see performances of 
Shakespeare plays; I live a few miles from the Royal Shakespeare 
Company’s two theaters in Stratford-upon-Avon, England. If you’re 
a Shakespeare buff like me, check out my articles about Shakespeare 
and his plays. 

The soundtrack for this update included music by Brad Mehldau, Brian 
Eno, the Grateful Dead, Silvius Leopold Weiss, Pink Floyd, Renais-
sance, King Crimson, Joseph Haydn, Terry Riley, Lounge Lizards, and 
more. 

About the Publisher
 

alt concepts inc., publisher of Take Control Books, is operated by Joe 
Kissell and Morgen Jahnke, who acquired the ebook series from 
TidBITS Publishing Inc.’s owners, Adam and Tonya Engst, in May 
2017. Joe brings his decades of experience as author of more than 60 
books on tech topics (including many popular Take Control titles) to 
his role as Publisher. Morgen’s professional background is in develop-
ment work for nonprofit organizations, and she employs those skills as 
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Director of Marketing and Publicity. Joe and Morgen live in San Diego 
with their two children and their cat. 

Credits 
• Publisher: Joe Kissell 

• Technical Editor: Michael E. Cohen 

• Production Assistant: Lauri Reinhardt 

• Cover design: Sam Schick of Neversink 

• Logo design: Geoff Allen of FUN is OK 

Thanks to Literature & Latte for making this ebook possible! 

More Take Control Books 
This is but one of many Take Control titles! Most of our books focus 
on the Mac, but we also publish titles that cover iOS, along with 
general technology topics. You can buy Take Control books from the 
Take Control online catalog as well as from venues such as Amazon 
and the iBooks Store. 
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Copyright and Fine Print 
Take Control of Scrivener 3 
ISBN: 978-1-947282-02-5
 
Copyright © 2017, Eyes of the World Limited. All rights reserved.
 

alt concepts inc. 4142 Adams Ave. #103-619, San Diego CA 92116, USA 

Why Take Control? We designed Take Control electronic books to help readers regain 
a measure of control in an oftentimes out-of-control universe. With Take Control, we also 
work to streamline the publication process so that information about quickly changing 
technical topics can be published while it’s still relevant and accurate. 
Our books are DRM-free: This ebook doesn’t use digital rights management in any 
way because DRM makes life harder for everyone. So we ask a favor of our readers. If you 
want to share your copy of this ebook with a friend, please do so as you would a physical 
book, meaning that if your friend uses it regularly, they should buy a copy. Your support 
makes it possible for future Take Control ebooks to hit the Internet long before you’d find 
the same information in a printed book. Plus, if you buy the ebook, you’re entitled to any 
free updates that become available. 
Remember the trees! You have our permission to make a single print copy of this 
ebook for personal use, if you must. Please reference this page if a print service refuses 
to print the ebook for copyright reasons. 
Caveat lector: Although the author and alt concepts inc. have made a reasonable effort 
to ensure the accuracy of the information herein, they assume no responsibility for errors 
or omissions. The information in this book is distributed “As Is,” without warranty of any 
kind. Neither alt concepts inc. nor the author shall be liable to any person or entity for any 
special, indirect, incidental, or consequential damages, including without limitation lost 
revenues or lost profits, that may result (or that are alleged to result) from the use of these 
materials. In other words, use this information at your own risk. 
It’s just a name: Many of the designations in this ebook used to distinguish products 
and services are claimed as trademarks or service marks. Any trademarks, service marks, 
product names, or named features that appear in this title are assumed to be the property 
of their respective owners. All product names and services are used in an editorial fashion 
only, with no intention of infringement. No such use, or the use of any trade name, is 
meant to convey endorsement or other affiliation with this title. 
We aren’t Apple: This title is an independent publication and has not been authorized, 
sponsored, or otherwise approved by Apple Inc. Because of the nature of this title, it uses 
terms that are registered trademarks or service marks of Apple Inc. If you’re into that sort 
of thing, you can view a complete list of Apple Inc.’s  registered trademarks and service 
marks. 
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