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Read Me First 
Welcome to Take Control of Scrivener 2, version 1.2, published in 
August 2016 by TidBITS Publishing Inc. This book was written by 
Kirk McElhearn and edited by Michael E. Cohen, with help from 
Tonya Engst. 

Literature & Latte’s Scrivener is an innovative program for writing 
fiction, non-fiction, screenplays, and other long-form texts. This book 
helps you start writing your masterpiece with Scrivener, presenting 
the program’s basic concepts and features, and showing you how to 
get the most out of the program. 

Copyright © 2016, Eyes of the World Limited. All rights reserved. 

Thanks to Keith Blount at Literature & Latte for making this such an 
enjoyable project. 

Updates and More
 

You can access extras related to this ebook on the Web (use the link 
in Ebook Extras, near the end; it’s available only to purchasers). On 
the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
any subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 
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If you bought this ebook from the Take Control Web site, it has been 
added to your account, where you can download it in other formats 
and access any future updates. However, if you bought this ebook 
elsewhere, you can add it to your account manually; see Ebook Extras. 

Basics
 

To review background information that might help you understand 
this book better, such as finding System Preferences and working with 
files in the Finder, read Tonya Engst’s free ebook Read Me First: A 
Take Control Crash Course, available for free on the Web or as a 
standalone ebook in PDF, EPUB, and the Kindle’s Mobipocket format. 

What’s New in Version 1.2
 

Version 1.2 of this book was published in August 2016 shortly after 
the release of Scrivener 2.8 and the release of Scrivener for iOS. It has 
major additions and minor changes: 

•	 Scrivener for iOS is now available. (Finally.) You can now write 
in Scrivener on an iPhone or iPad and sync projects between the 
desktop and iOS versions of the app. I cover Scrivener for iOS in 
Meet Scrivener for iOS. 

•	 The Scrivener interface has been updated for OS X 10.11 El Capitan, 
and I’ve replaced all the screenshots to match. 

•	 Scrivener for Windows is now at version 1.9.5. A number of Mac 
features that were not available in the previous Windows version 
have been added. My Windows Note sidebars reflect the current 
features for this version. 

•	 I’ve made a handful of additional small changes to update the book 
for 2016, plus it was published using a newer template, making it 
match other current Take Control titles and giving it an improved 
layout in the EPUB and Mobipocket versions. 
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What Was New in Version 1.1
 

Version 1.1 of this book was revised for Scrivener 2.4, which Literature 
& Latte released in February 2013. Version 1.1 also added details about 
the Windows version of Scrivener, and Windows users should pay 
attention to the “Windows Note” sidebars that describe key 
differences. 

The most important changes were these: 

•	 Scrivener can import text files with extensions other than .txt, such 
as Markdown files with .md or .markdown extensions. A setting in 
the program’s preferences allows you to tell the program which 
extensions to accept. (See Import Text Files.) 

•	 You can view Web pages in Scrivener’s editor by dragging them 
onto the Header Bar above the Editor pane. This is a good way to 
view Web pages in Scrivener without importing them into your 
project. (See View Web Pages without Importing Them.) 

•	 Mac users can add two new types of files to the Binder: photos, 
taken with a built-in camera on a Mac, and audio notes, recorded 
by speaking into a microphone attached to your Mac. (See Create 
New Files and Folders in the Binder.) 

•	 I described a new method of displaying a QuickReference window 
for any item in your Binder in Use Quick Reference to Peek at Files. 

•	 Scrivener supports the Mac’s Notifications feature for project 
targets. You can also have Scrivener tweet your daily session goal. 
(See Set Targets.) 

•	 On a Mac, Scrivener can automatically take snapshots of your 
project when you manually save it by pressing Command-S. (See 
Take Snapshots.) 

Note: To see a full, detailed list of all the changes to Scrivener, go to 
the Change List page for Scrivener for Mac. 
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Introduction 
Writers have a nearly endless choice of tools. The number of word 
processors, text editors, and other text applications available today 
is staggering. But most of them are designed for linear writing, where 
you start at the beginning and write until you get to the end. 

Scrivener is designed with the assumption that most writers of long-
form works—novels, non-fiction books, theses, screenplays, and so 
on—don’t write that way. Scrivener provides a unique environment 
that frees you from the constraints of beginning, middle, and end. If 
you like, you can start at the end of your work, then write the begin-
ning, and then fill out the middle. As you write, you can easily move 
scenes, sections, and chapters, until your work is exactly as you want. 

In addition, Scrivener provides an easy way to store items such as 
research material, character sketches, and setting information in the 
same project file as your writing, giving you instant access to all this 
material. 

You may find that Scrivener can replace the current app you use for 
writing and provide powerful features that your app doesn’t offer. 
Welcome to the text app that may become your essential writing tool! 

In this book, I look at Scrivener from the point of view of a writer about 
to embark on a project. This project could be fiction or non-fiction; it 
could be a screenplay or a collection of short stories. I show you how to 
easily start working with Scrivener, leverage its powerful organization-
al and text management features, move ahead as you write, and then 
forget that you’re using the program. For, after all, when writing, what 
counts most is the words. Your tool is important, because it is the 
scaffolding around which you create, but you need to focus on your 
text and let your tools get out of the way. 

In order to present a realistic project in the examples used in this book, 
I have chosen Herman Melville’s Moby-Dick, the classic novel of 
obsession and the quest for redemption. 
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Scrivener Versions for Mac and Windows 
This book discusses Scrivener 2.8 on the Mac, along with a chapter 
about Scrivener for iOS. 

Scrivener was initially a Mac-only program, and it remained so for 
many years. But Windows users, jealous that they had no similar 
tool, convinced Scrivener’s developer to work on a Windows version. 
The first Windows version saw the light of day in 2011, and the 
current version, as of this writing, is 1.9.5. 

Windows Users: Look for “Windows Note” Sidebars! 
The Windows version of Scrivener will be behind the Mac version 
for a while, so if you are using the Windows version, you may find 
that some features mentioned in this book are not available. (The 
Windows version will eventually have all the same features.) A 
handful of sidebars in this book note features that aren’t available 
in Windows. Bear in mind, however, that the vast majority of 
Scrivener’s features are the same in both the Mac and Windows 
versions. 

All the screenshots in this book come from the Mac version, but the 
Windows version looks essentially the same. 

One thing to note is that I present Mac keyboard shortcuts in this 
book. For the most part, these shortcuts use the Command key. In 
Windows, you’d use the Control key instead. So, to save a project 
in Scrivener, you’d press Command-S on a Mac, but Control-S in 
Windows. 

Also, when I mention accessing Scrivener’s preferences to change 
the way the program works for you, in Windows, you need to choose 
Tools > Options, not Scrivener > Preferences. 

For more information about the Windows version, check the Scrivener 
for Windows page on the Literature & Latte Web site. 

Note: You can view the Scrivener manual from within the program by 
choosing Help > Scrivener Manual. Since the Scrivener manual is in 
flux, and chapter and section numbers may change, all references to 
the manual in this book include chapter names. Check the manual’s 
table of contents for the specific items I refer to. 
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Scrivener Quick Start 
Scan the Quick Start below for an overview of what you can learn in 
this ebook. It tells you how to use Scrivener for all types of writing: 
fiction, non-fiction, screenplays, short stories, and more. 

If you are new to Scrivener, I suggest that you read about learning the 
program’s environment, brainstorming and organizing, and how to 
start writing in one session. After that, read the rest based on your 
interests and needs. 

If you’ve been using Scrivener for a while, the early chapters offer you 
an overview of the program’s essential features for preparing to write, 
and help you feel more comfortable with the program’s interface. Even 
if you’ve been using Scrivener for a while, you might find these chap-
ters useful. Have a look through them, and then pick from the remain-
ing topics to hone your knowledge. 

For all readers, before you get too far into your masterpiece I especially 
recommend that you read Take Snapshots of Your Texts, since it could 
help you sail around leviathan-sized problems. 

Learn the environment: 

•	 Become acquainted with Scrivener’s writing environment in Call Me 
Scrivener, where you can Understand the Scrivener Philosophy and 
explore the program visually in Discover the Scrivener Window. 

Use the right structure: 

•	 Scrivener includes a number of templates for writing different types 
of texts: novels, short stories, academic documents, screenplays, 
poetry, and more. See Create a New Project. 
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Brainstorm and organize: 
•	 The left-hand Binder sidebar offers opportunities to brainstorm 

and organize (see Understand the Binder and Collections), and the 
powerful and flexible Corkboard and Outliner give you even more 
brainstorming and organizing capabilities: 

‣	 With the unique Corkboard you can brainstorm and organize 
ideas, then switch either to writing or outlining. Read Use the 
Corkboard. 

‣	 The Outliner integrates perfectly with your writing; you can 
switch back and forth between the outline and the full text. See 
Use the Outliner. 

Start writing: 
•	 With the Scrivenings feature, you can write your document in small 

sections, yet view it as though it were a single document, so writing 
and editing can flow more smoothly. View and Edit Multiple Files: 
Scrivenings View explains this feature. 

•	 You can move and reorganize documents (chapters, scenes, etc.) by 
drag and drop, rearranging large chunks of your project in seconds. 
Learn how to do this in Reorganize the Binder. 

Avoid distractions: 
•	 Many of Scrivener’s interface elements can be hidden, to give you 

more screen space for writing or to reduce distractions. Read Show 
and Hide Interface Elements. 

•	 Composition Mode is a full-screen view that blocks out everything 
other than your words. You can write without distractions from 
menus, buttons, windows, icons, or other programs that may lurk 
behind your text. See Work in Composition Mode. 

Try a do-over: 
•	 Snapshots allow you to make periodic backups of different versions 

of your text. You can go back and see what previous versions con-
tained, and restore those sections that didn’t sound so good at first, 
but read better now. Take Snapshots of Your Texts tells you how to 
use this feature. 
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Go further with Scrivener: 
•	 Scrivener has many more powerful features that help you write. 

Some of these help you to Work with Revisions, Use Collections to 
Organize the Binder, Use Notes and Comments, and more. 

•	 Share and Synchronize Your Project by, for example, emailing it to 
a colleague or using Dropbox to sync it between computers. 

Use Scrivener in iOS: 
•	 The Scrivener for iOS app reproduces most of the features of the 

desktop app on an iPhone or iPad, and it syncs your projects so you 
can work anywhere. See Meet Scrivener for iOS and Sync with 
Scrivener for iOS. 

Print and export: 
•	 When you’ve finished writing, you’ll want to get your project out of 

Scrivener in order to either print out a draft or to save in a different 
format that you can share with others. Compile Your Work for Print 
and Export covers this essential process. 
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Call Me Scrivener 
Some years ago—never mind how long precisely—having little or no 
knowledge of writing Mac applications, and wanting a word processor 
that would be more appropriate for his creative writing and a PhD 
thesis, Keith Blount thought he would delve into programming and see 
whether he could learn how to write the program he wanted. 

After much hard work, Scrivener was born. 

Note: I discuss Scrivener for iOS later in this book. Even if you only 
plan to use the iOS version, you should read through all the informa-
tion in this book. Scrivener works in a very similar way on all plat-
forms where it is available, so it is important to understand its basic 
principles as they are deployed on the desktop. 

Understand the Scrivener Philosophy 

Neither a word processor nor a text editor, Scrivener presents an 
environment designed to help writers approach long-form works in 
a non-linear manner. Instead of starting at the beginning and writing 
until the end, a writer working with Scrivener can start writing any-
where, then move texts around easily until they are where they belong. 
She can plan, then write, and then plan some more, then write more. 
She can store research notes and documents, do some more writing, 
then tweak her outline. 

The writer can then move sections around, change the order of chap-
ters, and exercise a constant give and take between the visible part of 
the writing process—getting those words down on virtual paper—and 
all the work that goes on in the background. This can be done with the 
different elements—texts and research—in the same window, providing 
access to all the parts that combine to make up a work without switch-
ing back and forth between programs. 
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Scrivener’s philosophy can be summed up in a few basic points (sum-
marized from the first chapter of the program’s manual, Philosophy):
 

•	 Permit the author to work with formatted text: The writer 
should be able to use many formatting features—different fonts, 
character styles, paragraph styles, and so on. 

•	 Separate formatting from content: The user should be able to 
completely reformat the text on export or for printing, if so desired, 
without affecting the original, working with one font and size while 
writing, and exporting a document with different formatting. 

•	 Break out of the rigid “file” mentality of most word pro-
cessing programs: It should be possible to create and view a 
project as individual “files” that combine to make up a text, and to 
combine files of varying lengths. Thus, for instance, a chapter could 
be viewed as a whole, or each scene could be viewed individually. 

•	 Provide a useful outline feature: It should be easy to view the 
project as an outline and use drag and drop to restructure the it. 
Moving between the outline and the text itself should be fluid. 

•	 Bridge the gap between the big picture of an outline and 
the actual text with a synopsis element: There should be a 
synopsis linked with each part of a project, which can be viewed 
with other synopses to get an overview of the project as a whole. 

•	 Give easy access to background and research material: 
The software should be capable of storing and displaying common 
research documents, because writers do not just use text, they also 
refer to images, Web pages, recorded interviews, and other media. 

•	 Offer flexible viewing options: The user should be able to view 
more than one document at the same time—for instance, the end of 
one chapter alongside the beginning of the next, a character sketch 
alongside a scene in which that character appears, or a research 
document alongside the writing it is being used to support. 

Note: You can view the Scrivener manual from within the program by 
choosing Help > Scrivener Manual. 
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Note: You can read the history of Scrivener on the Literature & Latte 
blog. 

Writers Talk: Jeff Abbott 
Scrivener is a brilliant tool for serious writers. Scrivener lets you write 
your scenes in the order you please, then easily move and shift them 
around. I’ve written all the scenes for a particular character's point of 
view, all in a row, and then Scrivener lets me painlessly reorder them 
in the manuscript to create heightened drama and suspense. It also 
simplifies working across a large manuscript when you are rewriting: 
you can easily find and access every chapter that is from a particular 
point of view, or contains a keyword or tag. 

Scrivener is terrific for keeping all your research in one centralized 
place: images, Web links, articles, videos, and more. It was clearly 
designed by a writer, for writers. 

Jeff Abbott writes breathtaking thrillers. His latest book (January, 
2016) is The First Order. 
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Plan Your Project 
Scrivener is designed so you can jump back and forth between plan-
ning and writing, but many writers like to do basic preparation before 
they write. In this chapter I discuss several important aspects of 
planning your Scrivener project: 

•	 In order to do outlining, visual brainstorming, and otherwise 
organize your thoughts, you’ll want to use Scrivener tools such as 
the Binder (and its Collections), the Corkboard, and the Outliner. 
In Know the Key Organization Tools, immediately following, I 
explain each of these options. Also, in Record Project Notes, I tell 
you how to take notes at the project level. 

•	 To import content into your new project, you have many options, 
which I detail in Add Files and Other Content. You can even take 
a file you’ve started writing in another program and work with it 
in Scrivener. 

Note: If you want to skip ahead to Start Writing Your Manuscript, 
you can come back to this chapter later. Scrivener is ideal for those 
who want to write without setting things up, as well as for those who 
want do detailed planning before they start putting down words. 

Know the Key Organization Tools
 

Scrivener’s power comes from providing three ways for you to take 
a high-level look at your work: the Binder, the Corkboard, and the 
Outliner. As I explain in this section, you can work in one mode, switch 
to another, add more information and ideas, then switch to another 
mode. Some people may never want to use the Corkboard, and others 
may swear by it; some may use only the Binder, while others may make 
detailed outlines. Whichever way your pleasure tends, you’ll find an 
efficient way to plan your work with Scrivener’s powerful tools. 
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As you read about these three tools, you may find it useful to start 
thinking about which one will work best for you. The Binder is always 
there for you in the left sidebar of the Scrivener window, giving you 
immediate access to your work and enabling certain types of organiza-
tional activities. Collections—which appear in the Binder sidebar—give 
you new ways to consider and experiment with your project. However, 
you may also want to spend time in the Corkboard and Outliner, with 
their respectively visual and hierarchical approaches to the same 
information. 

Depending on whether you prefer to outline or to just dive into writing, 
Scrivener lets you work the way you want. And if you decide to change 
your approach as you advance in your project, you can do that too. 

Understand the Binder and Collections 
Most of the organizational work you perform in Scrivener involves 
the Binder, the sidebar at the left of the app’s window. Organizing, 
planning, restructuring, and exporting your project all depend on the 
arrangement of files in the Binder. The contents of the Binder vary 
depending on the template you choose when you create a project. 

Two examples of the Binder can be seen in Figure 4; this is what 
Scrivener displays when you choose the Blank template or the Novel 
template. 
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Figure 4: This is the Binder when you choose the Blank template 
(left). Other templates, such as Novel (right) have more containers. 

The Binder holds three main containers (called “folders” although they 
don’t always look like folders): Draft, Research, and Trash. These 
folders help you organize your project files as follows: 

•	 Draft: The Draft folder is for your actual writing. With the Blank 
template, this folder is named Draft, but other templates may have 
other names: in the examples in this book, which use the Novel 
template, this folder is named Manuscript (Figure 4, above). You 
can, of course, change the name if you wish—see Naming Items in 
the Binder, a page or so ahead. 

After the project is created from the template, the Draft folder 
contains an Untitled file; if you start writing in the Editor right after 
creating a project, your text is stored in that file. You can add more 
files to the Draft folder whenever you need—one file per chapter is 
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Write Your Masterpiece 
If you’ve been following along in this book, you know your way around 
the basic Scrivener interface (see Discover the Scrivener Window), you 
know how to Create a New Project and you’ve learned how to Plan 
Your Project. Now it’s time to start writing. With Scrivener, you can 
shift between planning and writing at any time, moving from ideas to 
sentences and paragraphs, and then back again. 

This chapter helps you get comfortable with Scrivener’s writing envi-
ronment so you can use the program efficiently. You can read through 
the topics in this chapter to learn about the most important ways to 
prepare to write in Scrivener. I show you how to use Scrivener’s power-
ful Editor, how to adjust the program’s environment to suit your 
preferences, how to use different views, and much more. 

Show and Hide Interface Elements
 

In Figure 14, you can see that the Scrivener window contains several 
elements. (Refer to Discover the Scrivener Window, earlier, if you need 
basic help with understanding this window.) 

When you get down to serious writing, you can hide many of these 
elements, reducing the window to a minimal display, as in Figure 15. 
This flexibility allows you to choose what you see when you work. For 
example, if you need to work with your outline, the files in the Binder, 
or metadata, you can display those elements as needed. If you don’t 
need them, and want to focus only on text, you can do that as well. You 
can alter the window’s display whenever like. 
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Figure 14: The main Scrivener window has several elements that 
can be hidden if they get in your way while writing: (1) the Toolbar, 
(2) the Format Bar, (3) the Binder, (4) the Inspector, (5) the Header 
View, (6) the Footer View. The Editor is the section containing text in 
the middle of the window. 

Figure 15: The Scrivener window in its barest form. 
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Here’s how to show and hide each of these elements:
 

•	 Toolbar: If you find the Toolbar distracting, you can hide it by 
choosing View > Hide Toolbar. You may prefer to hide it while you 
are writing, and show it again (View > Show Toolbar) when you are 
manipulating items, formatting text, or preparing to print or com-
pile your project. If you work on a small screen, you may find it 
especially useful to gain more space by hiding the Toolbar. 

To see the Toolbar but use as little space as possible, choose View > 
Customize Toolbar, then choose Text Only from the Show menu at 
the bottom of the window. This displays the names of buttons 
rather than their icons. 

•	 Format Bar: You can hide and show the Format Bar by choosing 
Format > Hide Format Bar (Command-Shift-R), and Format > 
Show Format Bar. 

•	 Binder: You can hide or show the Binder by choosing View > 
Layout > Hide Binder (Command-Option-B), or View > Layout > 
Show Binder, or by clicking the Binder button at the left of the 
Toolbar. 

•	 Inspector: You can hide or show the Inspector by choosing View > 
Layout > Hide Inspector (Command-Option-I), or View > Layout > 
Show Inspector, or by clicking the Inspector button at the 
right of the Toolbar. 

•	 Header or Footer View: You can even hide the Editor’s Header 
or Footer View (View > Layout > Hide Header View, and View > 
Layout > Hide Footer View), and gain even more space. 

Tip: If you like to change Scrivener’s display, and find that certain 
display settings are useful at certain times, you can even save these 
settings. Scrivener calls these “layouts,” and you can save and apply 
different layouts by choosing View > Layout > Show Layouts. See the 
Layouts Panel section of the Navigating and Organising chapter of the 
Scrivener manual for details. 
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Take the Helm of 
Your Project 

By now, you should be familiar with the Scrivener interface, and you 
should have added and organized any research material you need for 
your project, and determined what display settings and preferences 
you want to use. And, you may have started writing. 

Now it’s time to learn how to work with your manuscript and with the 
different elements that make up a project. You’ll see the various ways 
you can view your project, how you can manage files and folders in the 
Binder, how to add annotations and comments to your texts, how to 
use the Inspector, and more. This chapter covers the many things 
you’ll want to do after your inspiration is flowing and you’ve started 
following the big white whale of your work. 

View Your Work Differently
 

As you write, you may want to change the way you view your man-
uscript. By default, the Editor shows the file you are working on, but 
you can change the way this file is presented, and you can view multi-
ple files at the same time. 

One way to change your view is to split the Editor, and view two 
different parts of the same file simultaneously, or view two different 
files at the same time. This is good if you’re writing a chapter and want 
to confirm how you previously described a character or location, or see 
some dialog in an earlier scene, or want to work on one section while 
referring back to another. 

The first way to split the Editor is horizontally. Click the Editor Split 
button in the Header View at the top of the Editor to split the Editor, as 
in Figure 19. The Header View for the active part of the Editor (the 
one that contains the cursor or currently selected text) is blue. 
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Figure 19: Splitting the Editor pane lets you see two parts of your 
text at once. You can also view two different files in the split editor. 

Now that you’ve split the Editor, if you want to view one file in one 
Editor section and another file in the other section, click in the section 
you want to change, then click another file in the Binder. Or, use the 
Next and Previous Document buttons in the Header View to scroll 
through all the content in the Binder. 

As you might expect, you can use the View Mode switcher 
in the Toolbar to change the view of any item in either section of the 
split Editor (see Changing Views, earlier, for more on switching views). 

You can also split the Editor vertically, displaying one section at the 
left and another at the right. To do this, choose View > Layout > Split 
Vertically or press Option when you click the Editor Split button. 

Tip: When you’ve already split the Editor pane, you can change from 
a horizontal to a vertical split by holding down the Option key and 
clicking the Editor Split button. 

Windows Note: Scrivener for Windows has two buttons to split the 
editor: a vertical Split button and a horizontal Split button. 
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Note: Scrivener’s split Editor has some nifty tricks up its sleeve, such 
as allowing you to scroll a non-active section, or swap items from one 
section to the other. See the Scrivener manual’s Splitting the Editor 
section in the Writing and Editing chapter for more details. 

Reorganize the Binder
 

You may find yourself wanting to rearrange portions of a manuscript. 
For example, for a novel where the chapters shift points of view, you 
may decide to switch two chapters around so protagonist A presents 
his story before protagonist B. If you were using a standard word 
processor, you would have to cut and paste blocks of text, but in 
Scrivener, this is as easy as dragging icons in the Binder. 

Reorganize Your Work 
Files in the Binder can be chapters, sections, scenes, beats, or what-
ever you want. This is one of the important aspects of Scrivener, one 
which helps free you from the fetters of linear composition. 

Your files can be as large or as small as you want; they could be 
separate paragraphs, if your work dictates such an approach, or 
entire chapters, or anything in between. If you break a chapter into 
scenes, it can be much easier to move scenes around if you wish to 
restructure the chapter later. In addition, you don’t need to commit 
to any specific approach when you start writing: you can split and 
merge files as needed. If you wish to split a file, put the text cursor 
at the location where you would like to make the split, then choose 
Documents > Split > at Selection (Command-K). To merge two or 
more files, select the files in the Binder, then choose Documents > 
Merge (Command-Shift-M). 

The Binder gives you the power to reorganize your work in myriad 
ways. No matter how much you have written, you can move files 
around in the Binder to change your narrative, splitting or merging 
them when it is useful, or arranging your files in a different order to 
see how that changes the way your work flows. 
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Share and Synchronize 
Your Project 

As your Scrivener projects develops, you may also want to provide your 
project to a collaborator or editor. I give some ideas for simply sharing 
your project file, such as via email, in this chapter, though I also 
discuss how to export your project into an editable word processing 
document later, in Compile Your Draft. 

Most of this chapter focuses on syncing. Writers who work in only one 
location—their home or office—will generally work with their Scrivener 
projects on one computer in that location. Some writers, however, will 
want to work on the road or carry out research in different locations. 
With Scrivener’s syncing features you can make your project available 
via different cloud services—I talk about Dropbox and Simplenote in 
this chapter—so you can work with it from different locations and on 
different computers. In addition, Scrivener for iOS is now available so 
you can work on your iPhone or iPad, and sync your projects between 
computers and mobile devices. 

Move Projects to Another Computer
 

If you work on two different computers—say a desktop and a laptop— 
there may be times when you want to move your current project from 
one computer to another. In general, this is easy, but there are some 
points to consider. 

You might want to compress a Scrivener project no matter how you 
transfer it; this allows the project to be sent more quickly. Compress-
ing a project also reduces the likelihood of problems that can occur if 
a single file within a project bundle gets corrupted during transfer. 

Another thing to consider is the size of your project. While there is 
technically no size limit to a Scrivener project, if you store a lot of 
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research in a project—especially videos, or lots of PDFs—the project 
may be too big to send by email. Some mail servers limit the size of 
attachments to 20 MB; some to only 10 MB. So bear this in mind if you 
try to transfer projects by email. 

There are many ways to transfer files from one Mac to another. I won’t 
go into them here, but you can refer to an article I wrote for Macworld, 
Nine ways to share files between Macs. 

As I pointed out in What’s Inside a Scrivener Project?, a Scrivener 
“document” on the Mac is really a package; a special kind of folder 
containing a number of files and sub-folders, that the Mac presents as 
a single file. While you can get along just fine without knowing this, 
packages can present a problem in some situations. 

Some email clients might not accept a Scrivener project attachment as-
is. Apple’s Mail works fine with Scrivener projects, and Microsoft 
Outlook and its predecessor Entourage (part of Office 2004 and 2008) 
will compress them automatically, so those programs should handle 
a Scrivener attachment with no problem. If you use Web-based email, 
such as Google’s Gmail, then you need to compress your Scrivener 
project so it is seen as a single file. 

To compress a project on Mac, Control-click (right-click) your project 
in the Finder and choose Compress project name. You can then send 
the resulting zip file via any email service. 

Windows Note: In Windows, a Scrivener project is a folder, with 
a .scriv extension, which contains the files and folders you see in the 
Binder. To compress a folder in Windows, right-click the folder, then 
choose Send To > Compressed (zipped) Folder. 
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Sync Projects between Computers 
with Dropbox 

A popular way of synchronizing files is Dropbox. This service—free for 
2 GB storage, with additional storage available for a fee—offers trans-
parent syncing to a remote server, and it automatically updates your 
Dropbox folder on other computers linked to the account. For 
example, the Dropbox folder on my desktop Mac contains files for a 
number of projects. When I make changes, they are saved to Dropbox’s 
servers. When I open my laptop, the Dropbox service updates the 
laptop’s Dropbox folder so the files are the same on both computers. 
As I make changes to files on my laptop, the changes sync back to the 
server, and so on. 

Dropbox is a great way to sync Scrivener projects across computers, 
even between a Mac and a Windows PC, and it’s how Scrivener for iOS 
syncs to desktop versions of the app (see Sync Projects to Dropbox). 
Just drag your project into your Dropbox folder and wait until it’s 
updated on Dropbox’s server, then you can turn off your computer if 
you want. Open your other computer, wait until the project is down-
loaded, and start working. 

Now, you can, if you desire, work on a project while it’s in the Dropbox 
folder. As you make changes, the individual items in the project bundle 
will sync. In rare cases, the items in the bundle may not sync correctly, 
leading to a corrupted project. If you experience this, you may want to 
copy your projects from the Dropbox folder to another location to work 
on them, then copy them back when you’re finished. See this thread in 
the Scrivener forum for some essential rules: Using Scrivener with 
Dropbox. 

Generally, when Dropbox syncs on a Mac or in Windows, the sync 
takes place automatically; individual apps don’t trigger syncing, but 
Dropbox detects the presence of new or changed files. Scrivener for 
Mac and Windows both work this way—so long as your project is in 
a folder that Dropbox syncs, your project will sync without manual 
intervention on your part. 
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Revise and Edit Your Work 
When the writing’s done, and your draft is finished, you can take a 
break for a while. But then it’s time to work on revising, rewriting, 
and editing your work. As you go from first draft to second, and then 
to your final draft, you may make a lot of changes, and you may want 
to record them in case your original turns of phrase were better. 

This chapter looks at the revision and editing process, talking about 
marking revisions, taking snapshots, and managing this step in the 
production of your manuscript. 

Find and Replace Text
 

When revising and editing your work, you may want to find certain 
texts—character names, locations, or phrases—to see how you have 
used them. You may also want to replace texts: for example, you decide 
that a character named Cain should finally be called Ishmael. You may 
want to find the former name and replace it with the latter. 

Scrivener has some useful capabilities in its find/replace toolkit: 

•	 Find and replace text: Choose Edit > Find > Find (Command-F) 
to bring up the Find window. Enter the text you’re searching for, 
and click Next to find it. You can search the entire document or just 
the currently selected text, such as a block of text or a chapter. 

•	 Find by Formatting: Choose Edit > Find > Find by Formatting 
(Command-Option-Control-F) to search for specific types of text. 
Find by Formatting not only lets you search for, say, bold or italic 
text, but also highlighted text, footnotes, revision marks, links, and 
more. You can search all documents or only selected documents. 

•	 Project Search: Type in the Search field in the Toolbar to search 
for text anywhere in your project. Click the magnifying glass in 
this field to see a pop-up menu you can use to narrow your search 
(Figure 29). 
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Figure 29: The Search field options give you great flexibility
 
in searching in an entire project.
 

The search scans all items in your project, not just the texts in your 
manuscript. This is especially useful when your projects contain a 
lot of disparately organized research materials. 

Tip: If you have hidden the Toolbar, you can perform project search-
es by choosing Edit > Find > Project Search (Option-Control-F); the 
window that appears offers the same options as the Search field and 
pop-up menu in Figure 29 (above). 

Note: Scrivener’s find and replace features offer many options. For 
more information on using them, read the Searching and Replacing 
section of the Writing Tools chapter in the Scrivener manual. 
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Take Snapshots of Your Texts
 

For many writers, writing is a fluid process. You’ll write a chapter, put 
it aside, go on to the next chapter, and then come back to the first to 
make changes influenced by what transpires later. Others may write 
a complete first draft without looking back, then start the revision 
process from the beginning. No matter which way you work, you may 
want to keep records of your texts before you change them. 

Scrivener lets you take snapshots, which save the state of a file before 
you edit it. Later, you can use a snapshot to return to a previous 
version after you make revisions, or you can compare your changes 
with an older version. 

Warning! Snapshots are not backups! A backup of a project makes 
a copy of the entire project bundle; a snapshot makes a copy of one 
or more text files in the Binder and stores them in the project itself. 
I cover backups a few pages ahead, in Back Up Your Projects Auto-
matically. 

Take Snapshots 
There are several ways to take snapshots. Select one or more text files 
in the Binder, then do one of the following: 

•	 For a quick snapshot, choose Documents > Snapshots > Take 
Snapshot (Command-5). 

•	 For a snapshot with a custom name, choose Documents > Snap-
shots > Take Snapshot with Title (Command-Shift-%). A dialog asks 
you to name the snapshot. You can enter anything that will help you 
remember the current state of the file. Don’t bother to enter a date, 
because Scrivener does that for you; you’ll see it when you view 
snapshots. 

•	 To automatically take snapshots on a Mac, go to Scrivener’s General 
preferences and check “Take snapshots of changed text documents 
on manual save.” Every time you press Command-S to save your 
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Compile Your Work for 
Print and Export 

You’ve finished your novel, screenplay, non-fiction book, thesis, short 
story, or article. It’s time to liberate your work from Scrivener and send 
it to your agent, editor, or producer. You’ll now need to export your 
work to a standard file format as used in the publishing and movie 
industries. 

But you may also want to save your work in special formats so your 
manuscript can be read on ebook readers. And, in some cases, you’ll 
want to print out work for submission, or even for your own use as you 
work on rewrites. 

In this chapter, I cover printing and exporting Scrivener projects, and 
notably show you how to save your work in the formats that you need 
in order to send to others so they can read your words. 

Print Your Work on Paper
 

Depending on what you are planning to do with your current man-
uscript, you may want to print it out. While some writers work in a 
purely digital format—in journalism, this is the norm—others still have 
to submit manuscripts in printed form. If you’re a student writing a 
thesis, it’s likely that you’ll need to provide a hard copy of your final 
work. And even if you don’t need to send anyone a printout of your 
work, you may want to print it for your own re-reading. I prefer print-
ing out and revising texts on paper; I find that I see them differently, 
and that I spot different mistakes and stamp out infelicitous words. 
And, given that I work on a computer when writing, reading on paper 
is like a change of scenery. 

Scrivener can print anything in your project: not just the texts you’ve 
written, but also research materials you’ve imported, your outline, the 
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index cards on your Corkboard, character and setting sketches, and 
more. When you choose File > Print Current Document (Command-P), 
Scrivener presents a Print dialog offering to print whatever you’ve 
selected in the Binder. If you’ve selected a single text file, that is 
printed; if you’ve selected multiple items, they are printed; if you’ve 
selected your entire Manuscript folder, or a sub-folder containing 
multiple text files, all the files in the selected folder are printed. 

Scrivener prints what it displays in the Editor, though it places foot-
notes at the end of your text and it prints the other elements that you 
specify, as shown in Figure 31. So, if you’ve selected, say, three text 
files, and the Editor shows these files with horizontal rules delineating 
each one, they will be printed as such; there will be no page breaks 
between the contents of each selected file. If you do want page breaks, 
you must print files separately. 

Figure 31: The Print Options dialog, available from
 
the Page Setup dialog, has many options that affect 

how a file or project prints.
 

Scrivener offers several options for printing. To see them, choose File > 
Page Setup (Command-Shift-P) and then choose Scrivener from the 
pop-up menu at the top of the dialog. In this dialog, you can set page 
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margins, but if you click the Options button, a Print Options dialog, 
offering several other settings (Figure 31, above), as follows: 

•	 For text documents: You can select whether to print page 
numbers, file names and dates, and annotations and comments, 
and you can specify a font for printing that is different from your 
onscreen display. You can also select which elements you want to 
print: just your text, titles, metadata and more. 

Tip: You may find it useful to print your work in a different font from 
what you see on screen. It lets you view the work differently, and, 
perhaps, spot mistakes that you didn’t see on the screen: select Print 
Using Font and then change the font and size settings to your liking. 

•	 For index cards on the Corkboard: You can choose whether 
to print titles, keywords, numbers, and more; print cutting guides, 
so you can cut your texts and paste them on real index cards; and 
choose a font and size for printing. If printed in Portrait mode on 
letter-sized paper, index cards fit perfectly on standard Avery index 
card stock that you can use in your printer. Only the Mac version 
of Scrivener lets you print the Corkboard. 

•	 For outlines: Many settings let you choose how much content 
from your outlines to include. You can indent the printout for 
different outline levels, include word counts and targets, print labels 
and status, and much more. You can print the Outline only with the 
Mac version of Scrivener. 

•	 Other print settings: these are for printing Web pages and 
images. For the former, you can choose to print backgrounds; for 
the latter, you can print at actual size or scale to fit to the page. 

After you’ve set these options, and clicked OK to save them, Scrivener 
will remember them for any printing you do in the current project. If 
you wish to change settings when you print again, make sure you 
remember to go back to these options. 
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Meet Scrivener for iOS 
In July 2016 when Literature & Latte released the $20 Scrivener for 
iOS, writers around the world give a collective sigh and said “finally.” 
While there were ways to work with Scrivener projects in iOS before, 
they weren’t ideal. Now, with Scrivener for iOS, you can work on your 
projects on your Mac or Windows PC, and continue working on your 
iPad or iPhone. Add a keyboard to an iPad Pro, and you may want 
to do much of your writing that way. (My tech editor Michael Cohen 
enjoys working like this.) 

The main concepts of working with Scrivener are no different in iOS 
than they are on the desktop. In fact, if you know how to work with 
Scrivener for Mac or Windows, then you already know most of what 
you need to use the iOS version. In this chapter, I start by helping you 
navigate around the basic screens and interface elements, make sure 
you are aware of the handy and customizable extended keyboard row, 
and talk about how to access special keyboard shortcuts when you Use 
an External Keyboard. 

I finish the chapter by talking about how to use iTunes or Dropbox to 
move your projects between a desktop computer and Scrivener for iOS, 
in Sync with Scrivener for iOS. 

Note: I described how to Compile with Scrivener for iOS at the end of 
the previous chapter. 

Get Started in iOS
 

When you first open Scrivener for iOS, the app walks you through a 
few welcome screens that contain essential tips, like pinching and 
spreading your fingers to zoom text. Once you’ve swiped through those 
screens, you see the Project view, with its link to a tutorial and an 
empty list of available projects. 
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To transfer an existing project to your iOS device, see Sync with 
Scrivener for iOS, ahead. 

To start a new project, tap Create Project or tap the plus button at 
the top of the screen. Name your project and tap Create. If Scrivener 
asks whether you want to store the project on your device or in Drop-
box, choose which you prefer. (If you choose Dropbox, the project 
won’t automatically sync to Dropbox; see Sync While You Work, later.) 

Note: While Scrivener on the desktop offers a number of project 
templates, Scrivener for iOS offers just one template, the Blank 
project. If you want to use a more complex project, it’s best to create 
it on the desktop and then sync it so you can use it in iOS. 

Most of the main elements of the desktop app are reproduced on the 
iPhone and iPad. Figure 36 shows the app with a project open on an 
iPad. Tap an item in the sidebar to view it. 

Figure 36: My Moby-Dick project on an iPad. Notice the various 
interface elements placed along the edges, including the toolbar 
across the top of the main pane and the Project Settings button 
at the lower left. 
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Note: If you’re entirely new to Scrivener, you might want to read the 
Tutorial, which is available from the Project view under Help. 

Accessing the Inspector 
Unlike on the desktop, where the Inspector is visible at the right of 
the Scrivener window, iOS, with more limited screen space, does not 
display the Inspector at all times. To view the Inspector, tap the In-
spector button in the toolbar or press and hold on a text’s name in 
the Binder. 

Accessing the Corkboard 
The Corkboard is available only on the iPad, since there’s not enough 
room on an iPhone to use it efficiently. To access the Corkboard, view 
a project and then in the Binder, tap the Corkboard  button next to 
any folder. 

Using the Formatting Palette 
When you work on the desktop, you use the Format Bar to style text, 
set justification, and more, but to conserve screen space, Scrivener for 
iOS provides a Formatting Palette (Figure 37). 

Figure 37: In iOS, the Formatting Palette offers similar options 
to the Format Bar found in the desktop app. 
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Learn More 
Throughout this book, you’ve seen how you can leverage the powerful 
tool that is Scrivener to create and manage projects, and write texts 
from short stories to novels, from screenplays to theses. 

Now that you know the basics of using Scrivener, I suggest that you 
check the program’s manual for more details about the features you 
use most. To do this, choose Help > Scrivener Manual. The manual is 
updated regularly, so each time there is a new program update, there 
will be new content in the manual. If you save the manual to view it 
separately (when viewing it, choose File > Save As to save a copy of the 
manual where you want), make sure to replace that copy each time the 
program is updated. 

Also, in Scrivener for iOS, look on the Projects screen for the helpful 
tutorial, which points out important concepts and tips for working 
effectively on a mobile device. 

To learn more about Scrivener, visit the Scrivener Web site, where 
you can get support for the program, read and post in its forums, and 
follow its blog. The forums are particularly useful if you have questions 
about using the program, or have feature requests you’d like to share 
with the developer. And the Knowledge Base offers a number of fre-
quently asked questions, and links to articles and videos about using 
Scrivener. 

The Scrivener Web site has a number of screencasts presenting intro-
ductions to the program and walkthroughs of many of its features. 
These resources can help you understand some of the more complex 
features, as well as the basics. 

I’ve included testimonials from a number of authors in this book, but 
you can read dozens of other comments on the Literature & Latte Web 
site’s Testimonials page. You’ll see the broad range of writers who 
work with Scrivener. 
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About This Book 
Thank you for purchasing this Take Control book. We hope you find 
it both useful and enjoyable to read. We welcome your comments. 

Ebook Extras
 

You can access extras related to this ebook on the Web. Once you’re on 
the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
a subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

•	 Find out if we have any update plans for the ebook. 

If you bought this ebook from the Take Control Web site, it has been 
automatically added to your account, where you can download it in 
other formats and access any future updates. However, if you bought 
this ebook elsewhere, you can add it to your account manually: 

•	 If you already have a Take Control account, log in to your account, 
and then click the “access extras…” link above. 

•	 If you don’t have a Take Control account, first make one by follow-
ing the directions that appear when you click the “access extras…” 
link above. Then, once you are logged in to your new account, add 
your ebook by clicking the “access extras…” link a second time. 

Note: If you try these directions and find that your device is incom-
patible with the Take Control Web site, contact us. 
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The latest edition of this book was written in Nisus Writer Pro on a 
5K iMac, with the help of a 12-inch MacBook, an iPad Pro, and an 
iPhone SE, under the influence of some wonderful Chinese green teas 
and wulongs, and some first flush Darjeelings. Titus the Cat helped 
keep me alert as I worked, asking for food, and occasionally bringing 
toys to my office when he wanted to play. 

To relax and keep my mind nimble, I like to see performances of 
Shakespeare plays; I live a few miles from the Royal Shakespeare 
Company’s two theaters in Stratford-upon-Avon, England. If you’re 
a Shakespeare buff like me, check out my articles about Shakespeare 
and his plays. 

The soundtrack for this update included music by the Grateful Dead, 
John Coltrane, The Clash, Bill Nelson, The Cure, John Dowland, 
Einojuhani Rautavaara, Glenn Gould, Toru Takemitsu, Sviatoslav 
Richter, the Emerson String Quartet, and more. 
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About the Publisher
 

TidBITS Publishing Inc., publisher of the Take Control ebook series, 
was incorporated in 2007 by co-founders Adam and Tonya Engst. 
Adam and Tonya have been creating Apple-related content since they 
started the online newsletter TidBITS in 1990. In TidBITS, you can 
find the latest Apple news, plus read reviews, opinions, and more. 
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• Publisher: Adam Engst 
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More Take Control Books 
This is but one of many Take Control titles! Most of our books focus 
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Take Control online catalog as well as from venues such as Amazon 
and the iBooks Store. 
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Copyright and Fine Print 
Take Control of Scrivener 2 
ISBN: 978-1-61542-134-3
 
Copyright © 2016, Eyes of the World Limited. All rights reserved.
 

TidBITS Publishing Inc. 50 Hickory Road, Ithaca NY 14850, USA 

Why Take Control? We designed Take Control electronic books to help readers regain 
a measure of control in an oftentimes out-of-control universe. With Take Control, we also 
work to streamline the publication process so that information about quickly changing 
technical topics can be published while it’s still relevant and accurate. 

Our books are DRM-free: This ebook doesn’t use digital rights management in any 
way because DRM makes life harder for everyone. So we ask a favor of our readers. If you 
want to share your copy of this ebook with a friend, please do so as you would a physical 
book, meaning that if your friend uses it regularly, he or she should buy a copy. Your 
support makes it possible for future Take Control ebooks to hit the Internet long before 
you’d find the same information in a printed book. Plus, if you buy the ebook, you’re 
entitled to any free updates that become available. 

Remember the trees! You have our permission to make a single print copy of this 
ebook for personal use, if you must. Please reference this page if a print service refuses 
to print the ebook for copyright reasons. 

Caveat lector: Although the author and TidBITS Publishing Inc. have made a reasonable 
effort to ensure the accuracy of the information herein, they assume no responsibility for 
errors or omissions. The information in this book is distributed “As Is,” without warranty 
of any kind. Neither TidBITS Publishing Inc. nor the author shall be liable to any person 
or entity for any special, indirect, incidental, or consequential damages, including without 
limitation lost revenues or lost profits, that may result (or that are alleged to result) from 
the use of these materials. In other words, use this information at your own risk. 

It’s just a name: Many of the designations in this ebook used to distinguish products 
and services are claimed as trademarks or service marks. Any trademarks, service marks, 
product names, or named features that appear in this title are assumed to be the property 
of their respective owners. All product names and services are used in an editorial fashion 
only, with no intention of infringement. No such use, or the use of any trade name, is 
meant to convey endorsement or other affiliation with this title. 

We aren’t Apple: This title is an independent publication and has not been authorized, 
sponsored, or otherwise approved by Apple Inc. Because of the nature of this title, it uses 
terms that are registered trademarks or service marks of Apple Inc. If you’re into that sort 
of thing, you can view a complete list of Apple Inc.’s registered trademarks and service 
marks. 
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