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Read Me First 
Welcome to Take Control of Preview, version 1.2, published in May 
2020 by alt concepts inc. This book was written by Josh Centers and 
Adam Engst, and edited by Scholle McFarland with help from Tonya 
Engst. 

This book explains how to use Apple’s Preview app to view and edit im-
ages and PDFs. The book goes beyond the basics to explore numerous 
features hidden deep within Preview. 

If you want to share this ebook with a friend, we ask that you do so 
as you would with a physical book: “lend” it for a quick look, but ask 
your friend to buy a copy for careful reading or reference. Discounted 
classroom and Mac user group copies are available. 

Copyright © 2020, Josh Centers and TidBITS Publishing Inc. All 
rights reserved. 

Updates and More
 

You can access extras related to this ebook on the web (use the link 
in Ebook Extras, near the end; it’s available only to purchasers). On 
the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
any subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

If you bought this ebook from the Take Control website, it has been 
added to your account, where you can download it in other formats 
and access any future updates. 
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What’s New in Version 1.2
 

Not much has changed with Preview since macOS 10.14 Mojave. This 
edition features fixes and updates for small changes. The one notable 
new feature in Preview is being able to create a signature with an 
iPhone or iPad, which we cover in Signing PDFs. 

What Was New in Version 1.1
 

Although nearly three years passed between the initial publication of 
this book and version 1.1, Preview itself didn’t see any major changes— 
it’s still the app you know and love. Most of what changed came with 
the release of macOS 10.14 Mojave and was related to Mojave’s new 
Continuity Camera and screenshot features. 

Unfortunately, we’re sorry to report that, although Apple updated Pre-
view to incorporate Mojave’s new capabilities, the company also intro-
duced quite a few bugs and unwelcome changes, such as the Contact 
Sheet view displaying thumbnails as squares that squish the aspect ra-
tio of the images or PDF pages they represent. We’ve called out such 
infelicities wherever possible so if you have trouble with Preview, you 
can verify that it’s Preview’s fault, not yours. 

All that said, along with numerous small edits to bring terminology 
and versions up to date, version 1.1 of this book contained the follow-
ing notable changes: 

•	 We rejiggered Configure Preview Preferences to match how Apple 
moved preferences around. The options aren’t particularly different, 
but they’re in new spots. 

•	 We added the topics Importing from a Screenshot and Importing 
from an iPhone or iPad to cover how you can bring content into Pre-
view from Mojave’s new screenshot interface as well as directly 
from an iOS device. We removed mention of using iOS devices from 
Importing from a Camera now that Preview handles that through 
Mojave’s Continuity Camera feature. 
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•	 We updated Importing from a Scanner significantly to match Mo-
jave’s scanning interface, which has fewer options than in the past. 

•	 We added the sidebar Use Preview Editing Tools Outside Preview to 
note that Mojave’s new Markup tools work much as they do in Pre-
view. 

•	 We added tips explaining the View > Show Image Background com-
mand and how you can resize multiple images at once. 

•	 We added some tricks in Working with Shapes for resizing, aligning, 
and layering shapes. 

•	 We added a sidebar about Resizing the Image Canvas. 

•	 We added a discussion of the new HEIC image format in Choosing a 
File Format now that Preview can open and export .heic files. 

•	 We removed the section discussing how you can work with animat-
ed GIFs in Preview. As far as we can tell, that feature no longer 
works properly in Mojave’s version of Preview. It wasn’t particularly 
useful before, so it’s no great loss. 

•	 We added some notes and warnings in Annotate PDFs to warn 
users about new annotation-related bugs in Mojave’s Preview. 

•	 We edited a lot of screenshots so they show the new Markup button 
instead of the old one. Thanks, Apple! 
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Introduction 
So much criticism has been heaped on the likes of News and Photos 
that it can be easy to forget the software that Apple gets right—apps 
that are both simple and powerful. There may be no better example of 
this than Preview, which has been built into macOS from the begin-
ning. 

To call attention to all the things Preview can do, we published the 
“Power of Preview” series of articles in TidBITS in early 2016. The arti-
cles proved wildly popular, and we received numerous requests for a 
book about Preview. “That’ll be easy,” we thought. Little did we know. 

On the surface, Preview is a simple image and PDF viewer that launch-
es automatically when you open a photo or a PDF document. Open, 
read, close—that’s the Preview experience most people have most of 
the time. But Preview offers so much more. Use Preview to do all this— 
no additional apps required: 

•	 Take screenshots and import photos directly from a camera 

•	 Quickly cull unwanted images from a large collection 

•	 Play slideshows of party photos 

•	 Crop, resize, and edit images for use on your website 

•	 Convert images to many different formats 

•	 Scan paper documents with a scanner 

•	 Annotate PDFs with highlights, notes, and shapes 

•	 Fill out and sign PDF-based forms digitally, rather than going to the 
trouble of printing and signing manually 

•	 Rearrange and delete PDF pages, and merge PDFs 

We were under the impression that we had covered all of Preview’s fea-
tures in our articles, and that we would merely have to polish the prose 
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a bit and tweak some screenshots to turn the articles into a book. For 
each chapter, though, as we started testing and retesting what we’d 
written, we discovered that Preview was even deeper and more capable 
than we’d previously realized. Couple that with a lot more screenshots, 
step-by-step instructions, and real-world usage suggestions, and our 
few articles turned into a full-fledged book. 

Our goal here is to show you everything that Preview can do and give 
you ideas for using it to work with images and PDFs. Follow along, and 
we’ll help you become far more capable with Preview and with your 
Mac in general. 

The first version of this book focused on Preview in macOS 10.11 El 
Capitan, and we’ve now examined everything up to macOS 10.15 
Catalina. If you have an older version of macOS, much of this book will 
work just fine for you, though the older your operating system, the 
more differences you may see. 
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Preview Quick Start 
When it comes to working with images and PDFs, Preview has many 
more features than most people realize. It can’t do everything—it’s not 
a magical mash-up of Adobe Photoshop and Acrobat Pro—but for the 
majority of graphical and PDF needs, Preview may be all you need. Use 
this Quick Start to jump to the appropriate part of the book; there’s no 
need to read the book in order. 

Pull files into Preview: 
•	 You can open files in all the normal ways, but you can also bring im-

ages into Preview by Importing from the Clipboard, Importing from 
a Screenshot, Importing from an iPhone or iPad, Importing from a 
Camera, and Importing from a Scanner. 

•	 The main way to make new PDFs in Preview is by Printing to PDF, 
although there are Other Ways to Make PDFs. 

View images and PDFs: 
•	 As befits its primary function as an image and PDF viewer, Preview 

offers numerous controls for how you can View and Manage Images 
as well as Read PDFs. 

Crop, resize, and rotate images: 
•	 For many people, editing images comes down to Cropping Images 

and Resizing Images. 

•	 When cropping, you’ll want to use the tools explained in Selecting 
Content in Images. 

•	 If your image is in the wrong orientation, learn how to flip it in Ro-
tating Images. 

Annotate documents and images: 
•	 With PDFs, Preview provides tools for Highlighting Text and 

Adding Notes to a PDF. You can also learn about Adding Shapes 
and Text to a PDF. 

10 

Click here to buy the full 178-page “Take Control of Preview” for only $14.99!

https://www.takecontrolbooks.com/cart?add-to-cart=1210


            
 

        
   

   
            

  

            
         

            
 

           
        

  

   
             

     

           
        

            
          

           
     

    
           

             
      

•	 If you need to fill out a PDF-based form, read Working with Forms 
and Signing PDFs. 

•	 For image annotations, read Inserting and Manipulating Basic 
Shapes and Adding Text to Images. 

Use advanced editing techniques: 
•	 With images, you can make a lot of edits by Copying, Pasting, and 

Deleting Image Content. 

•	 Need to border an image or erase something? You’ll be surprised at 
what you can achieve by Inserting and Manipulating Basic Shapes. 

•	 Don’t forget that you can radically change the look of images by Ad-
justing Colors. 

•	 With PDFs, there’s a lot you can do by Rearranging, Deleting, and 
Adding Pages, not to mention Rotating Pages, Cropping Pages, and 
Changing PDF Color. 

Convert and export images and PDFs: 
•	 If you have a JPEG and need a PNG, Exporting to Other File For-

mats explains how to accomplish that task. 

•	 For an overview of which image file format makes the most sense 
for any given situation, read Choosing a File Format. 

•	 Shrink the size of an overly large PDF with the Reduce File Size 
Quartz filter; see the PDF section of Choosing a File Format. 

•	 If security is important, read Encrypting PDFs to learn how to pro-
tect your content from spying eyes. 

Stop looking for features that aren’t there: 
Preview offers lots of PDF-related features, but there are others you 
might expect to see, but which are not present. Find a list of these fea-
tures in What Preview Can’t Do with PDFs. 
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(Re)Acquaint Yourself with 
Preview 

You’ve probably used Preview many thousands of times over the years, 
but we want to kick off the book with a few setup and configuration re-
minders so everyone is on the same virtual page. 

Preview is designed to work with both graphical images (in common 
formats like JPEG, PNG, GIF, and TIFF) and PDF documents, the 
Adobe-created Portable Document Format that’s ubiquitous on the in-
ternet for electronic versions of paper documents. 

On the face of things, images and PDFs are fairly similar, and you can 
do many of the same things with them in Preview. However, there are 
situations where the same tools in Preview work somewhat differently 
depending on whether you’re manipulating an image or a PDF. The 
result is that Preview is something of a chimera in the Mac world— 
most apps with similar features focus either on images or PDFs, not 
both. For the most part, we’ll discuss the graphic- and PDF-related fea-
tures separately. 

This chapter starts with a look at a few configuration details, and con-
tinues with a look at the interface in Tour and Customize the Main 
Toolbar and Tour the Markup Toolbar. We also touch on Sharing from 
Within Preview, a set of more modern features that you may not yet be 
using. We close with What Preview Can’t Do with PDFs, so you don’t 
waste time hunting for features that don’t exist. 

Make Sure Preview Opens Everything 

Although Preview is the default app for most image types and for 
PDFs, it’s possible that another app has taken over for Preview. For 
instance, you might have configured GraphicConverter or Pixelmator 
to open JPEGs. The most common remapping is with PDFs, since 

12 

Click here to buy the full 178-page “Take Control of Preview” for only $14.99!

https://www.takecontrolbooks.com/cart?add-to-cart=1210


           
 

             
             

         

           

         
            

         

         
   

Adobe Reader can be somewhat pushy about making itself the default 
PDF viewer. 

If double-clicking a PDF or a particular image file format in the Finder 
opens an app other than Preview, here’s how to put Preview back in 
control: 

1.	 Select a file of the desired type in the Finder. 

2.	 Choose File > Get Info (or press ⌘-I) to open the Info window. 

3.	 Under “Open with,” choose Preview from the pop-up menu (high-
lighted in red in Figure 1). If necessary, click the disclosure triangle 
to the left of “Open with” to expand that section. 

Figure 1: Make Preview the default viewer for a particular file type 
in the Finder’s Info window. 
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Open and Import 
It’s important to be aware of all the ways you can move data into Pre-
view, because even though some are painfully obvious, others are more 
hidden. And, the less obvious methods can be huge time savers. 

In this chapter, we start with a look at the many ways you can open 
files and documents, like PDFs and PNGs, that you already have stored 
in your Finder. We then look at: 

•	 Importing from the clipboard: Anything you can copy, you can 
turn into a new document in Preview. The results are sometimes 
just what you’d expect, but other times rather intriguing. See Im-
porting from the Clipboard. 

•	 Importing from a screenshot: macOS’s screenshot tool lets you 
send a newly taken screenshot right to Preview, where you can edit 
and save. See Importing from a Screenshot. 

•	 Importing from an iPhone or iPad: The Continuity Camera 
feature in macOS lets you bring a photo or scan into Preview direct-
ly from an iOS device. See Importing from an iPhone or iPad. 

•	 Importing from a camera: Connect any digital camera to your 
Mac, and you can preview your snaps in Preview, plus save them to 
the Finder. See Importing from a Camera. 

•	 Importing from a scanner: Continuing on the theme of import-
ing from a hardware device, note that Preview can scan graphics 
and turn papers into PDFs. See Importing from a Scanner. 

•	 Taking screenshots: Preview offers a nice workflow for capturing 
portions of your screen in various ways and then modifying the im-
age in Preview before saving it. There’s even an option that provides 
a 10-second delay. See Taking Screenshots. 
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Opening Images and Documents
 

Let’s begin by looking at how you open images and documents in Pre-
view, starting with the obvious ways and moving on to things you may 
not know. 

If Preview is your default app for images and PDFs, those files will 
open in Preview when you double-click them in the Finder or when 
you select files in the Finder and choose File > Open. Similarly, you 
can go into Preview and choose File > Open; if no documents are 
open, clicking Preview in the Dock also shows the Open dialog. Or, 
drag a file to the Preview icon, either in the Finder or in the Dock. You 
can even Control-click or right-click a file in the Finder and choose 
Open from the contextual menu. 

Tip: You can re-open recently opened files in Preview by choosing 

File > Open Recent or by Control-clicking Preview’s Dock icon.
 

You probably know all of those methods, but slightly more subtle is 
the trick of opening files through Quick Look: If you think you’ve found 
the right file but aren’t sure, you can select the image or PDF file in the 
Finder and then press the Space bar, or ⌘-Y, to peek at it in Quick 
Look. If it’s the right one, click the Open with Preview button in the 
upper-right corner (Figure 11). 
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View and Manage Images 
For many people, Preview’s primary function is as a viewer for both 
images and PDFs. Although much of what we cover in this chapter also 
applies to PDFs, our focus here is on the many ways you can view im-
ages in Preview. 

We begin by making sure you can use the sidebar and its various views 
to full advantage, especially the Contact Sheet view, which is helpful 
for working with a large collection of images. We also cover Zooming 
Images and Viewing in Full-Screen Mode, plus Playing an Image 
Slideshow. 

If you find yourself wanting to learn more about an image—what its 
pixel dimensions are, when it was created, and more—we discuss how 
to do that in Examining Image Metadata. 

But that’s not all that Preview can do—you can also work with the files 
underlying the images you’re viewing. For instance, if you need to cull 
near-duplicates from a folder containing a large number of graphics, 
you don’t even need to leave Preview; see Managing Images. 

Navigating Images via the Sidebar
 

When it comes to navigating among multiple images, Preview’s sidebar 
is your friend. Preview tries to be smart about displaying this tool, so if 
you open multiple images, the sidebar automatically appears, as you 
can see in Figure 22. 
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Figure 22: Preview’s sidebar automatically displays on the left side 
of the window when you open multiple images in the same window. 

You can hide the sidebar by choosing View > Hide Sidebar (⌘-
Option-1). Note that this command is a one-way toggle; if Preview’s 
sidebar is showing, choosing Hide Sidebar makes it disappear and puts 
a checkmark next to the menu command. Choosing it again does noth-
ing. To bring the sidebar back, you must instead choose another of the 
sidebar-related commands like View > Thumbnails. 

Note: All the sidebar views are accessible both from the main View
 

menu and from the pop-up that appears when you click the View
 

button on Preview’s toolbar.
 

For viewing collections of images in the sidebar, you have two main 
options: 

•	 Thumbnails: This view, shown in the figure above, shows graphi-
cal previews of your images. 

•	 Table of Contents: Choose this view to display a text list of image 
filenames (Figure 23). 
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Edit Images 
So far, we’ve walked you through the basics of opening and viewing im-
ages in Preview. Now we dig into Preview’s little-known and surpris-
ingly powerful editing features. As people who write about technology, 
we have some skin in the game. We work with screenshots every day 
and Preview is our go-to app for cleaning up and tweaking the images 
that appear in TidBITS articles and this book. Sure, we could use 
something like GraphicConverter, Pixelmator, or even Adobe Phot-
oshop, but those tools are often overkill for the graphics tasks that 
many of us need to perform. 

In this chapter, we start by looking at how to select content in an im-
age. After that, we cover: 

•	 Copying, Pasting, and Deleting Image Content 

•	 Cropping Images, Resizing Images, and Rotating Images 

•	 Inserting and Manipulating Basic Shapes and Using the Mask and 
Loupe Shapes 

•	 Adding Text to Images 

•	 Adjusting Colors 

•	 We end with a look at the Undo command and how you can even 
use it to open an older version of a file; see Remember Undo! 

Selecting Content in Images
 

Once you understand how to use Preview’s tools, you’ll discover that 
you can edit images in ways that are far more subtle than you might 
think. But first, you must understand how to select image content. 

Preview offers five different selection tools, each of which may be more 
or less appropriate depending on what you want to accomplish. You’ll 
use the Rectangular Selection tool the most, but the Elliptical Selection 
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Tool, Lasso Selection Tool, and Smart Lasso Tool also can be helpful 
on occasion. Finally, the Instant Alpha Tool is extremely useful for 
making image backgrounds transparent. 

You find these tools in the Markup toolbar (see Tour the Markup Tool-
bar). To access the first four selection tools, click the Selection Tools 

icon and choose from the drop-down menu. (You can access this 
menu only when you’re working on an image. When a PDF is open, 
only the Rectangular Selection tool is available.) For Instant Alpha, 
use the Instant Alpha icon (Figure 34). 

Figure 34: Access four of Preview’s selection tools by clicking the 
Selection Tools icon in the Markup toolbar. 

Invert Your Selection 
Sometimes you want to select everything in an image except a par-
ticular object. To do that, select the object using whatever tool makes 
sense, and then choose Edit > Invert Selection. 

If you look closely, you’ll see that Preview draws a selection rectangle 
around the entire image and the adjustment handles disappear from 
the original selection. Any actions you take on the image (see Copy-
ing, Pasting, and Deleting Image Content) now apply to everything 
except what you initially selected. 

Rectangular Selection Tool 
The Rectangular Selection tool should be selected by default when 
you’re viewing images. If not, choose Tools > Rectangular Selection or 
click the Selection Tools icon on the Markup toolbar and then 
choose Rectangular Selection. 
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Convert and Export 
Preview can not only display a variety of image formats, but also con-
vert from one to another. As we explain in Choosing a File Format, 
each format has its own advantages and disadvantages—for instance, 
JPEG is the right choice for photos because it produces nice photos at 
reasonable file sizes, while PNG is superior for simpler, on-screen 
graphics because it handles solid colors well. 

When Should You Convert an Image’s File Format? 
Some image formats incorporate lossy compression, so converting 
from one to another can reduce image quality. Why would you con-
vert formats? Here are a few good reasons: 

✦ You need to open an image in a particular app, but that app 
doesn’t support the image’s current format. 

✦	 The original image is in a format unfriendly to web browsers, like 
TIFF, and you need to use it on the web. 

✦ The image isn’t in the ideal format, like a largely photographic im-
age in PNG that’s much larger than it would be in JPEG. 

Exporting to Other File Formats
 

A few commands in Preview’s File menu help you export your files to 
different file formats: 

•	 Export: With this command, you can save a copy of your file with 
a different name, in a different location, and in a different format, 
including HEIC, JPEG, JPEG-2000, OpenEXR, PDF, PNG, and 
TIFF. What you see in the bottom portion of the Export dialog de-
pends on what you’ve chosen in the Format pop-up menu—press 
Option while you open the Format pop-up menu to see an extended 
set of choices. We’ll cover all the export options in Choosing a File 
Format, Changing PDF Color, and Encrypting PDFs. 
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•	 Export Selected Images: If you select multiple files in the side-
bar before looking in the File menu, you’ll see that Export changes 
to Export Selected Images. 

Tip: When exporting selected images, if you click the Options button 
in the Save dialog, you can change the export format. In essence, 
then, Export Selected Images is useful for batch conversion of images 
from one format to another. 

•	 Export as PDF: As you’d expect, this command is a quick way to 
export a file as a PDF, but the Export as PDF dialog lacks the Quartz 
filter options that the regular Export command has (see Changing 
PDF Color), as well as all other options available with the File > 
Print command. 

•	 Print: When you choose File > Print, you can “print” to PDF using 
the PDF pop-up menu at the bottom-left corner of the dialog. We 
talk about this in detail in Printing to PDF. For now, just know that 
using the Print dialog to export a PDF offers some advantages, such 
as additional encryption options and better embedding of annota-
tions. 
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Read PDFs 
In this chapter, we’re going to focus on Preview’s prime directive: view-
ing PDF documents. We start by making sure you’re using the best 
view for your needs, and then look at the features for Navigating Your 
PDFs that make it easier to move around. 

Sometimes a PDF is better than a physical document because you can 
find specific text within it, and we cover that in Searching Within a 
PDF. For those who want to look more closely, we discuss Examining 
PDF Metadata, and we close with a discussion of Copying Text and Im-
ages. 

Note: While Books for iOS can read PDFs, and Books for both iOS 
and Mac can store and sync your PDFs, Books for the Mac doesn’t ac-
tually let you read PDFs—instead, it hands them off to Preview! When 
you open a PDF stored in Books, Preview launches and opens the file 
like any other PDF for reading and annotation. 

Tweaking the PDF View
 

The View menu offers three options for how you view PDFs: 

•	 Continuous Scroll: This view lets you move smoothly from the 
bottom of one page to the top of the next one as you scroll in the 
document. 

•	 Single Page: In this view, you see a document page-by-page as you 
scroll. 

Tip: Notice the keyboard shortcuts displayed on the View menu; Con-
tinuous Scroll is ⌘-1, Single Page is ⌘-2, and Two Pages is ⌘-3. 

•	 Two Pages: Work in this view when you want to scroll by two-page 
spread (Figure 72). 
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Figure 72: Two-page view works well on large, widescreen displays. 

Which view is best for you depends on your personal preferences, the 
document in question, and your screen size. For instance, if you’re 
working on a small MacBook screen, you’ll likely want to stick with 
Continuous Scroll view, which makes it easy to zoom the page to a 
comfortable reading size and then scroll through smoothly with the 
trackpad. For those with larger screens, Single Page may work better 
because it enables page-based scrolling with a tap of a key (see Navi-
gating Your PDFs). It’s particularly good if each page of the PDF you’re 
reading stands alone. If your screen is large enough, Two Pages lets 
you see a two-page spread at once; that’s ideal if you’re viewing a mag-
azine that was designed around two-page spreads. 

Happily, you can set your favorite view as the default in the PDF pane 
of Preview’s preferences—choose a view from the “Opening for first 
time: Show as” pop-up menu (for more details, see PDF Preferences). 

You can also view pages as thumbnails in a grid by choosing View > 
Contact Sheet (Figure 73). You might find this useful for getting an 
overview of a highly graphical PDF document or when building a PDF 
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Annotate PDFs 
Preview isn’t just a mere PDF reader—it also offers an array of PDF an-
notation capabilities that can take your reading and collaboration 
to the next level. 

Highlighting Text lets you mark interesting passages in a PDF. Adding 
Notes to a PDF helps you add context to your highlights and include 
independent notes throughout the document. If those annotation 
methods are too complex for your needs, Bookmarking a PDF is a sim-
ple way to keep your place. For more graphical annotations, try Adding 
Shapes and Text to a PDF. 

Finally, we cover Working with Forms, such as those issued by the gov-
ernment, and Signing PDFs, which makes it easier to slap your John 
Hancock on a digital document. 

Highlighting Text
 

If you’re one of those people who highlight important passages in text-
books, you’re going to love Preview’s highlighting feature. It works 
much like using a marker to highlight passages in a book, except that 
you can add a note to go with each highlighted passage, rather than 
having to write in the margin with another pen. This is tremendously 
handy when you’re reviewing a PDF document for someone else, or 
even to leave yourself notes. 

To highlight a passage, click the Highlight button in the toolbar. 
When selected , the yellow highlighter is enabled by default. 
Click the arrow next to the button to choose among different highlight 
colors, or to use red underline or strikethrough marking (Figure 82). 
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Figure 82: Choose a highlight color. Or pick Underline or
 
Strikethrough as your “highlight.”
 

Now, drag over your passage to highlight it. The highlight color or style 
remains selected, so you can keep highlighting passages without any 
additional action. 

Once you’ve highlighted a passage, you can modify the highlight in a 
few ways: 

•	 Change the highlight: Control-click the highlight and click a dif-
ferent color, or click the underline icon. 

•	 Delete the highlight: Control-click the highlight and choose Re-
move Highlight. 

•	 Remove part of a highlight: Choose the same highlight color or 
style as is used in the highlighted text you want to modify, and se-
lect some of the highlighted text. (In other words, each highlighter 
works to erase its own highlights as well.) 

• Add a note: We explain how to add a note in the next topic. 

You can efficiently view all your highlights in the sidebar or the Anno-
tations inspector. See Quickly Viewing Highlights and Notes, ahead. 
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Manipulate PDFs 
We’ve covered how to add text, shapes, signatures, and more to a 
page in PDF, but what if you want to work at an overview level to re-
organize or format the pages in a PDF? Whether it’s Rearranging, 
Deleting, and Adding Pages; Rotating Pages; Cropping Pages; or even 
Changing PDF Color, Preview makes it possible. 

Rearranging, Deleting, and Adding 
Pages 

If you don’t like the order of pages in your PDF, you can change it. You 
can also delete pages, copy them to another PDF, and even add a new 
blank page or a page from a scanner. 

TidBITS editor in chief Tonya Engst does this sort of thing all the time 
with multi-page scanned documents, such as scans of the paperwork 
that she receives for each payroll. She feeds the pile of papers into her 
Fujitsu ScanSnap scanner and ends up with one big PDF. In that PDF, 
she occasionally finds that a page was scanned out of order, and she 
usually wants to delete a few pages that represent the blank backs of 
scanned sheets. Plus, she copies the “payroll stub” page for one em-
ployee into a separate document so that she can send it to that person 
electronically. Your needs are probably different, but if you scan docu-
ments regularly, Preview can help you manipulate your PDFs. 

To start, choose a view where each page in the document appears as a 
thumbnail: 

•	 Thumbnails: Choose View > Thumbnails (⌘-Option-2) to see the 
thumbnails in the sidebar. This is a better choice for a short docu-
ment or a document where the changes that you want to make are 
all in the same short stretch of pages. 
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•	 Contact Sheet: Choose View > Contact Sheet (⌘-Option-6) (Fig-
ure 98). Because you can see many pages more quickly in this grid 
view, it’s a better choice for longer documents or for situations 
where you need to work with more pages as you fix up your docu-
ment. If you work in this view, note that you can press ⌘-= or ⌘--
(we think of these commands as ⌘-Plus and ⌘-Minus) to make the 
thumbnails tiny (thus showing more in the window at once) or to 
make them nearly large enough to read (which makes differentiat-
ing between similar pages easier). 

Figure 98: Use Contact Sheet view to reorder a PDF’s pages. 

Once you’re looking at Thumbnails view or Contact Sheet view, it’s 
time to make some changes: 

•	 Rearrange pages: Drag a page thumbnail to a different place in 
the sidebar (or the contact sheet) to reorder the pages as you like. 
As you drag, thumbnails of other pages shift out of the way to help 
you drop the page in the desired spot. 
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Create PDFs 
While Preview can’t create a PDF entirely from scratch, like apps such 
as Adobe InDesign and Apple’s Pages, it does offer some capabilities 
for generating new PDFs from existing content. Preview, like most Mac 
apps, can “print” to a PDF file. Additionally, you can create a PDF by 
converting one or more images to a PDF (see Convert and Export), Im-
porting from the Clipboard, or Importing from a Scanner. 

Printing to PDF
 

You can “print” any document from nearly any app to a PDF. This sys-
tem-wide feature on the Mac is just like printing, except that instead of 
a printing marks on paper, the Mac creates a graphical image in PDF 
format of what that paper would look like. Because it’s a graphic, any 
text is “understood” in the file only as an image—the words aren’t 
stored as individual characters that can be edited and searched. In this 
way, what you see on the screen becomes an exact visual representa-
tion of what the printed document would look like. 

The Mac’s print-to-PDF feature has a few special options: you can add 
metadata, such as keywords, to the PDF, and you can specify a pass-
word for opening the file, as well as a permissions password to restrict 
whether the PDF can be copied from or printed (or both). (Flip back to 
Encrypting PDFs for more about what activities the passwords 
restrict.) 

One use of print-to-PDF that our editor has used frequently is assem-
bling meeting minutes for the PTA of her son’s school. As secretary, 
she would type up the minutes in Apple’s Pages and ask speakers 
to give her computer files or paper documents of any supplemental 
materials, like presenter slides or handouts from the school nurse. 
She’d then print the Pages document to PDF, scan any paper docu-
ments to PDF, and combine everything into one final PDF document 
that she could email to parents, plus post on the PTA website. Pretty 
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much any computer can easily download and display a PDF, so this 
system worked well for publishing the meeting minutes. 

Also, if you are making a brochure or poster, printing to PDF is a great 
way to make a version of the file that can be shared online. 

When Printing to PDF Is Better than Exporting to PDF 
Why print to a PDF in Preview, when the program has built-in PDF 
export capabilities (described in Convert and Export)? Notably, the 
print-to-PDF method offers more metadata and security options than 
Preview’s export feature. More on those shortly. 

Printing to PDF from within Preview can also solve a Preview problem 
we’ve seen on occasion: you mark up a document in Preview, save 
it, send it to a collaborator, and they don’t see your highlights. We 
don’t know why this might happen—PDF is a standard file format, but 
that doesn’t mean every app implements it correctly—but printing to 
PDF appears to cause the highlights to show up properly. 

Here’s how to print to PDF: 

1.	 Open any document in Preview (or whatever app you normally 
open it in; printing to PDF is a system-wide feature). 

2.	 Choose File > Print. 

3.	 In the Print dialog, click the PDF pop-up menu in the lower-left cor-
ner (Figure 104) and choose Save as PDF. 
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About This Book 
Thank you for purchasing this Take Control book. We hope you find 
it both useful and enjoyable to read. We welcome your comments. 

Ebook Extras
 

You can access extras related to this ebook on the web. Once you’re 
on the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
a subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

•	 Find out if we have any update plans for the ebook. 

If you bought this ebook from the Take Control website, it has been 
automatically added to your account, where you can download it in 
other formats and access any future updates. 
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Josh lives in Tennessee with his wife and sons. 

About Adam Engst
 

Adam Engst is the publisher of TidBITS and co-founded Take Control 
Books in 2003. He has written numerous technical books, including 
the best-selling Internet Starter Kit series, and many magazine arti-
cles—thanks to contributing editor positions at MacUser, MacWEEK, 
and Macworld. His innovations include the creation of the first adver-
tising program to support an internet publication in 1992, the first flat-
rate accounts for graphical internet access in 1993 (with Northwest 
Nexus for Internet Starter Kit for Macintosh), and the successful Take 
Control ebook series. His indefatigable support of the Macintosh com-
munity has resulted in him being included among the most influential 
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many industry figures have been turned into an action figure? 
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About the Publisher
 

alt concepts inc., publisher of Take Control Books, is operated by Joe 
Kissell and Morgen Jahnke, who acquired the ebook series from Tid-
BITS Publishing Inc.’s owners, Adam and Tonya Engst, in May 2017. 
Joe brings his decades of experience as author of more than 60 books 
on tech topics (including many popular Take Control titles) to his role 
as Publisher. Morgen’s professional background is in development 
work for nonprofit organizations, and she employs those skills as Di-
rector of Marketing and Publicity. Joe and Morgen live in San Diego 
with their two children and their cat. 

Credits 
• Publisher: Joe Kissell 
• Editor: Scholle McFarland 
• Cover design: Sam Schick of Neversink 
• Logo design: Geoff Allen of FUN is OK 

More Take Control Books 
This is but one of many Take Control titles! We have books that cover 
a wide range of technology topics, with extra emphasis on the Mac 
and other Apple products. 

You can buy Take Control books from the Take Control online catalog 
as well as from venues such as Amazon and the Apple Books Store. 
But it’s a better user experience and our authors earn more when you 
buy directly from us. Just saying…. 

Our ebooks are available in three popular formats: PDF, EPUB, and 

the Kindle’s Mobipocket. All are DRM-free.
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Copyright and Fine Print 
Take Control of Preview 
ISBN: 978-1-61542-473-3 
Copyright © 2020, Josh Centers and TidBITS Publishing Inc. All 
rights reserved. 
alt concepts inc. 4142 Adams Ave. #103-619, San Diego CA 92116, USA 
Why Take Control? We designed Take Control electronic books to help readers regain 
a measure of control in an oftentimes out-of-control universe. With Take Control, we also 
work to streamline the publication process so that information about quickly changing 
technical topics can be published while it’s still relevant and accurate. 

Our books are DRM-free: This ebook doesn’t use digital rights management in any 
way because DRM makes life harder for everyone. So we ask a favor of our readers. If you 
want to share your copy of this ebook with a friend, please do so as you would a physical 
book, meaning that if your friend uses it regularly, they should buy a copy. Your support 
makes it possible for future Take Control ebooks to hit the internet long before you’d find 
the same information in a printed book. Plus, if you buy the ebook, you’re entitled to any 
free updates that become available. 

Remember the trees! You have our permission to make a single print copy of this 
ebook for personal use, if you must. Please reference this page if a print service refuses 
to print the ebook for copyright reasons. 

Caveat lector: Although the author and alt concepts inc. have made a reasonable effort 
to ensure the accuracy of the information herein, they assume no responsibility for errors 
or omissions. The information in this book is distributed “As Is,” without warranty of any 
kind. Neither alt concepts inc. nor the author shall be liable to any person or entity for any 
special, indirect, incidental, or consequential damages, including without limitation lost 
revenues or lost profits, that may result (or that are alleged to result) from the use of these 
materials. In other words, use this information at your own risk. 

It’s just a name: Many of the designations in this ebook used to distinguish products 
and services are claimed as trademarks or service marks. Any trademarks, service marks, 
product names, or named features that appear in this title are assumed to be the property 
of their respective owners. All product names and services are used in an editorial fashion 
only, with no intention of infringement. No such use, or the use of any trade name, is 
meant to convey endorsement or other affiliation with this title. 

We aren’t Apple: This title is an independent publication and has not been authorized, 
sponsored, or otherwise approved by Apple Inc. Because of the nature of this title, it uses 
terms that are registered trademarks or service marks of Apple Inc. If you’re into that sort 
of thing, you can view a complete list of Apple Inc.’s registered trademarks and service 
marks. 
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