TAKE CONTROL OF PREVIEW

IMAGES
IMPORT
VIEW
EDIT
CONVERT...

PDFS
READ
ANNOTATE
MANIPULATE
ENCRIPT...

by JOSH CENTERS & ADAM ENGST
$14.99

Click here to buy the full 178-page “Take Control of Preview” for only $14.99!
# Table of Contents

**Read Me First** ................................................................. 5  
  Updates and More ............................................................. 5  
  What’s New in Version 1.1 .................................................. 6  

**Introduction** ................................................................ 8  

**Preview Quick Start** ........................................................... 10  

**(Re)Acquaint Yourself with Preview** ................................. 12  
  Make Sure Preview Opens Everything ..................................... 12  
  Configure Preview Preferences ............................................. 14  
  Tour and Customize the Main Toolbar ................................... 20  
  Tour the Markup Toolbar .................................................... 24  
  Sharing from Within Preview .............................................. 26  
  What Preview Can’t Do with PDFs .......................................... 27  

**Open and Import** ............................................................... 30  
  Opening Images and Documents ........................................... 31  
  Importing from the Clipboard ............................................. 34  
  Importing from a Screenshot ............................................. 36  
  Importing from an iPhone or iPad ....................................... 37  
  Importing from a Camera .................................................. 41  
  Importing from a Scanner ................................................ 42  
  Taking Screenshots .......................................................... 49  

**View and Manage Images** ................................................... 52  
  Navigating Images via the Sidebar ...................................... 52  
  Viewing a Contact Sheet ................................................... 55  
  Zooming Images .............................................................. 57  
  Viewing in Full-Screen Mode ............................................. 59  
  Playing an Image Slideshow ............................................. 61  
  Examining Image Metadata .............................................. 62  
  Managing Images ............................................................ 64  

Click here to buy the full 178-page “Take Control of Preview” for only $14.99!
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing PDF Color</td>
<td>165</td>
</tr>
<tr>
<td><strong>Create PDFs</strong></td>
<td>168</td>
</tr>
<tr>
<td>Printing to PDF</td>
<td>168</td>
</tr>
<tr>
<td>Other Ways to Make PDFs</td>
<td>173</td>
</tr>
<tr>
<td><strong>About This Book</strong></td>
<td>175</td>
</tr>
<tr>
<td>Ebook Extras</td>
<td>175</td>
</tr>
<tr>
<td>About Josh Centers</td>
<td>176</td>
</tr>
<tr>
<td>About Adam Engst</td>
<td>176</td>
</tr>
<tr>
<td>About the Publisher</td>
<td>177</td>
</tr>
<tr>
<td><strong>Copyright and Fine Print</strong></td>
<td>178</td>
</tr>
</tbody>
</table>
Welcome to *Take Control of Preview*, version 1.1, published in March 2019 by alt concepts inc. This book was written by Josh Centers and Adam Engst, and edited by Scholle McFarland with help from Tonya Engst.

This book explains how to use Apple’s Preview app to view and edit images and PDFs. The book goes beyond the basics to explore numerous features hidden deep within Preview.

If you want to share this ebook with a friend, we ask that you do so as you would with a physical book: “lend” it for a quick look, but ask your friend to buy a copy for careful reading or reference. Discounted classroom and Mac user group copies are available.

Copyright © 2019, Josh Centers and TidBITS Publishing Inc. All rights reserved.

## Updates and More

You can access extras related to this ebook on the web (use the link in [Ebook Extras](#), near the end; it’s available only to purchasers). On the ebook’s Take Control Extras page, you can:

- Download any available new version of the ebook for free, or buy any subsequent edition at a discount.

- Download various formats, including PDF, EPUB, and Mobipocket. (Learn about reading on mobile devices on our [Device Advice](#) page.)

- Read the ebook’s blog. You may find new tips or information, as well as a link to an author interview.

If you bought this ebook from the Take Control website, it has been added to your account, where you can download it in other formats and access any future updates. However, if you bought this ebook elsewhere, you can add it to your account manually; see [Ebook Extras](#).

[Click here to buy the full 178-page “Take Control of Preview” for only $14.99!](#)
What’s New in Version 1.1

Although nearly three years have passed since the initial publication of this book, Preview itself hasn’t seen any major changes—it’s still the app you know and love. Most of what has changed came with the release of macOS 10.14 Mojave and is related Mojave’s new Continuity Camera and screenshot features.

Unfortunately, we’re sorry to report that, although Apple updated Preview to incorporate Mojave’s new capabilities, the company also introduced quite a few bugs and unwelcome changes, such as the Contact Sheet view displaying thumbnails as squares that squish the aspect ratio of the images or PDF pages they represent. We’ve called out such infelicities wherever possible so if you have trouble with Preview, you can verify that it’s Preview’s fault, not yours.

All that said, along with numerous small edits to bring terminology and versions up to date, this version of the book contains the following notable changes:

• We rejiggered Configure Preview Preferences to match how Apple moved preferences around. The options aren’t particularly different, but they’re in new spots.

• We added the topics Importing from a Screenshot and Importing from an iPhone or iPad to cover how you can bring content into Preview from Mojave’s new screenshot interface as well as directly from an iOS device. We removed mention of using iOS devices from Importing from a Camera now that Preview handles that through Mojave’s Continuity Camera feature.

• We updated Importing from a Scanner significantly to match Mojave’s scanning interface, which has fewer options than in the past.

• We added the sidebar Preview’s Editing Tools Escape the App! to note that Mojave’s new Markup tools work much as they do in Preview.
• We added tips explaining the View > Show Image Background command and how you can resize multiple images at once.

• We added some tricks in Working with Shapes for resizing, aligning, and layering shapes.

• We added a sidebar about Resizing the Image Canvas.

• We added a discussion of the new HEIC image format in Choosing a File Format now that Preview can open and export .heic files.

• We removed the section discussing how you can work with animated GIFs in Preview. As far as we can tell, that feature no longer works properly in Mojave’s version of Preview. It wasn’t particularly useful before, so it’s no great loss.

• We added some notes and warnings in Annotate PDFs to warn users about new annotation-related bugs in Mojave’s Preview.

• We edited a lot of screenshots so they show the new Markup button instead of the old one. Thanks, Apple!
Introduction

So much criticism has been heaped on the likes of iTunes and Photos that it can be easy to forget the software that Apple gets right—apps that are both simple and powerful. There may be no better example of this than Preview, which has been built into macOS from the beginning.

To call attention to all the things Preview can do, we published the “Power of Preview” series of articles in TidBITS in early 2016. The articles proved wildly popular, and we received numerous requests for a book about Preview. “That’ll be easy,” we thought. Little did we know.

On the surface, Preview is a simple image and PDF viewer that launches automatically when you open a photo or a PDF document. Open, read, close—that’s the Preview experience most people have most of the time. But Preview offers so much more. Use Preview to do all this—no additional apps required:

- Take screenshots and import photos directly from a camera
- Quickly cull unwanted images from a large collection
- Play slideshows of party photos
- Crop, resize, and edit images for use on your website
- Convert images to many different formats
- Scan paper documents with a USB-connected scanner
- Annotate PDFs with highlights, notes, and shapes
- Fill out and sign PDF-based forms digitally, rather than going to the trouble of printing and signing manually
- Rearrange and delete PDF pages, and merge PDFs

We were under the impression that we’d covered all of Preview’s features in our articles, and that we would merely have to polish the prose...
a bit and tweak some screenshots to turn the articles into a book. For each chapter, though, as we started testing and retesting what we’d written, we discovered that Preview was even deeper and more capable than we’d previously realized. Couple that with a lot more screenshots, step-by-step instructions, and real-world usage suggestions, and our few articles turned into a full-fledged book.

Our goal here is to show you everything that Preview can do and give you ideas for using it to work with images and PDFs. Follow along, and we’ll help you become far more capable with Preview and with your Mac in general.

The first version of this book focused on Preview in macOS 10.11 El Capitan, and we’ve now examined everything up to macOS 10.14 Mojave. If you have an older version of macOS, much of this book will work just fine for you, though the older your operating system, the more differences you may see.
Preview Quick Start

When it comes to working with images and PDFs, Preview has many more features than most people realize. It can’t do everything—it’s not a magical mash-up of Adobe Photoshop and Acrobat Pro—but for the majority of graphical and PDF needs, Preview may be all you need. Use this Quick Start to jump to the appropriate part of the book; there’s no need to read the book in order.

Pull files into Preview:
- You can open files in all the normal ways, but you can also bring images into Preview by Importing from the Clipboard, Importing from a Screenshot, Importing from an iPhone or iPad, Importing from a Camera, and Importing from a Scanner.
- The main way to make new PDFs in Preview is by Printing to PDF, although there are Other Ways to Make PDFs.

View images and PDFs:
- As befits its primary function as an image and PDF viewer, Preview offers numerous controls for how you can View and Manage Images as well as Read PDFs.

Crop, resize, and rotate images:
- For many people, editing images comes down to Cropping Images and Resizing Images.
- When cropping, you’ll want to use the tools explained in Selecting Content in Images.
- If your image is in the wrong orientation, learn how to flip it in Rotating Images.

Annotate documents and images:
- With PDFs, Preview provides tools for Highlighting Text and Adding Notes to a PDF. You can also learn about Adding Shapes and Text to a PDF.
• If you need to fill out a PDF-based form, read *Working with Forms* and *Signing PDFs*.

• For image annotations, read *Inserting and Manipulating Basic Shapes* and *Adding Text to Images*.

**Use advanced editing techniques:**
• With images, you can make a lot of edits by *Copying, Pasting, and Deleting Image Content*.

• Need to border an image or erase something? You’ll be surprised at what you can achieve by *Inserting and Manipulating Basic Shapes*.

• Don’t forget that you can radically change the look of images by *Adjusting Colors*.

• With PDFs, there’s a lot you can do by *Rearranging, Deleting, and Adding Pages*, not to mention *Rotating Pages*, *Cropping Pages*, and *Changing PDF Color*.

**Convert and export images and PDFs:**
• If you have a JPEG and need a PNG, *Exporting to Other File Formats* explains how to accomplish that task.

• For an overview of which image file format makes the most sense for any given situation, read *Choosing a File Format*.

• Shrink the size of an overly large PDF with the Reduce File Size Quartz filter; see the *PDF* section of *Choosing a File Format*.

• If security is important, read *Encrypting PDFs* to learn how to protect your content from spying eyes.

**Stop looking for features that aren’t there:**
Preview offers lots of PDF-related features, but there are others you might expect to see, but which are not present. Find a list of these features in *What Preview Can’t Do with PDFs*.
You’ve probably used Preview many thousands of times over the years, but we want to kick off the book with a few setup and configuration reminders so everyone is on the same virtual page.

Preview is designed to work with both graphical images (in common formats like JPEG, PNG, GIF, and TIFF) and PDF documents, the Adobe-created Portable Document Format that’s ubiquitous on the internet for electronic versions of paper documents.

On the face of things, images and PDFs are fairly similar, and you can do many of the same things with them in Preview. However, there are situations where the same tools in Preview work somewhat differently depending on whether you’re manipulating an image or a PDF. The result is that Preview is something of a chimera in the Mac world—most apps with similar features focus either on images or PDFs, not both. For the most part, we’ll discuss the graphic- and PDF-related features separately.

This chapter starts with a look at a few configuration details, and continues with a look at the interface in Tour and Customize the Main Toolbar and Tour the Markup Toolbar. We also touch on Sharing from Within Preview, a set of more modern features that you may not yet be using. We close with What Preview Can’t Do with PDFs, so you don’t waste time hunting for features that don’t exist.

---

**Make Sure Preview Opens Everything**

Although Preview is the default app for most image types and for PDFs, it’s possible that another app has taken over for Preview. For instance, you might have configured GraphicConverter or Pixelmator to open JPEGs. The most common remapping is with PDFs, since
Adobe Reader can be somewhat pushy about making itself the default PDF viewer.

If double-clicking a PDF or a particular image file format in the Finder opens an app other than Preview, here’s how to put Preview back in control:

1. Select a file of the desired type in the Finder.

2. Choose File > Get Info (or press ⌘-I) to open the Info window.

3. Under Open With, choose Preview from the pop-up menu (highlighted in red in Figure 1). If necessary, click the disclosure triangle to the left of “Open with” to expand that section.

![Figure 1: Make Preview the default viewer for a particular file type in the Finder’s Info window.](image-url)
Open and Import

It’s important to be aware of all the ways you can move data into Preview, because even though some are painfully obvious, others are more hidden. And, the less obvious methods can be huge time savers.

In this chapter, we start with a look at the many ways you can open files and documents, like PDFs and PNGs, that you already have stored in your Finder. We then look at:

- **Importing from the clipboard:** Anything you can copy, you can turn into a new document in Preview. The results are sometimes just what you’d expect, but other times rather intriguing. See Importing from the Clipboard.

- **Importing from a screenshot:** Mojave’s screenshot tool lets you send a newly taken screenshot right to Preview, where you can edit and save. See Importing from a Screenshot.

- **Importing from an iPhone or iPad:** The Continuity Camera feature in Mojave lets you bring a photo or scan into Preview directly from an iOS device. See Importing from an iPhone or iPad.

- **Importing from a camera:** Connect any digital camera to your Mac, and you can preview your snaps in Preview, plus save them to the Finder. See Importing from a Camera.

- **Importing from a scanner:** Continuing on the theme of importing from a hardware device, note that Preview can scan graphics and turn papers into PDFs. See Importing from a Scanner.

- **Taking screenshots:** Preview offers a nice workflow for capturing portions of your screen in various ways and then modifying the image in Preview before saving it. There’s even an option that provides a 10-second delay. See Taking Screenshots.
Opening Images and Documents

Let’s begin by looking at how you open images and documents in Preview, starting with the obvious ways and moving on to things you may not know.

If Preview is your default app for images and PDFs, those files will open in Preview when you double-click them in the Finder or when you select files in the Finder and choose File > Open. Similarly, you can go into Preview and choose File > Open; if no documents are open, clicking Preview in the Dock also shows the Open dialog. Or, drag a file to the Preview icon, either in the Finder or in the Dock. You can even Control-click or right-click a file in the Finder and choose Open from the contextual menu.

**Tip:** You can re-open recently opened files in Preview by choosing File > Open Recent or by Control-clicking Preview’s Dock icon.

You probably know all of those methods, but slightly more subtle is the trick of opening files through Quick Look: If you think you’ve found the right file but aren’t sure, you can select the image or PDF file in the Finder and then press the Space bar, or ⌘-Y, to peek at it in Quick Look. If it’s the right one, click the Open with Preview button in the upper-right corner (Figure 11).
View and Manage Images

For many people, Preview’s primary function is as a viewer for both images and PDFs. Although much of what we cover in this chapter also applies to PDFs, our focus here is on the many ways you can view images in Preview.

We begin by making sure you can use the sidebar and its various views to full advantage, especially the Contact Sheet view, which is helpful for working with a large collection of images. We also cover Zooming Images and Viewing in Full-Screen Mode, plus Playing an Image Slideshow.

If you find yourself wanting to learn more about an image—what its pixel dimensions are, when it was created, and more—we discuss how to do that in Examining Image Metadata.

But that’s not all that Preview can do—you can also work with the files underlying the images you’re viewing. For instance, if you need to cull near-duplicates from a folder containing a large number of graphics, you don’t even need to leave Preview; see Managing Images.

Navigating Images via the Sidebar

When it comes to navigating among multiple images, Preview’s sidebar is your friend. Preview tries to be smart about displaying this tool, so if you open multiple images, the sidebar automatically appears, as you can see in Figure 22.
You can hide the sidebar by choosing View > Hide Sidebar (⌘-Option-1). (In macOS 10.10 Yosemite, this command is named Content Only.) Note that this command is a one-way toggle; if Preview’s sidebar is showing, choosing Hide Sidebar makes it disappear and puts a checkmark next to the menu command. Choosing it again does nothing. To bring the sidebar back, you must instead choose another of the sidebar-related commands like View > Thumbnails.

If the sidebar is showing, you can also hide it and reveal it again by shrinking and expanding the window horizontally.

**Note:** All the sidebar views are accessible both from the main View menu and from the pop-up that appears when you click the View button on Preview’s toolbar.
Edit Images

So far, we’ve walked you through the basics of opening and viewing images in Preview. Now we dig into Preview’s little-known and surprisingly powerful editing features. As people who write about technology, we have some skin in the game. We work with screenshots every day and Preview is our go-to app for cleaning up and tweaking the images that appear in TidBITS articles and this book. Sure, we could use something like GraphicConverter, Pixelmator, or even Adobe Photoshop, but those tools are often overkill for the graphics tasks that many of us need to perform.

In this chapter, we start by looking at how to select content in an image. After that, we cover:

- Copying, Pasting, and Deleting Image Content
- Cropping Images, Resizing Images, and Rotating Images
- Inserting and Manipulating Basic Shapes and Using the Mask and Loupe Shapes
- Adding Text to Images
- Adjusting Colors
- We end with a look at the Undo command and at how you can even open an older version of a file; see Remember Undo!

Click here to buy the full 178-page “Take Control of Preview” for only $14.99!
**Preview’s Editing Tools Escape the App!**

Mojave brought new ways to access the Mac’s Markup annotation tools, including in the Finder’s Preview pane, in Quick Look previews, by Control-clicking an image and choosing Quick Actions > Markup from the pop-up menu (**Figure 34**), and by double-clicking a newly taken screenshot’s floating thumbnail.

**Figure 34:** There are a number of ways to access Mojave’s Markup tools in the Finder, including in the Preview pane (boxed) and from contextual menus (see arrow).

Markup is also available in Photos and some apps, like TextEdit, by hovering over the upper-right corner of an image and clicking the downward-pointing arrow and selecting Markup from the pop-up menu that appears.

Markup tools bear an uncanny resemblance to Preview’s editing tools and in fact, they behave nearly identically. For a complete rundown, see Sharon Zardetto’s TidBITS article [macOS Hidden Treasures: The Mac’s Hidden Markup Tools](https://tidbits.com/2019/01/21/macos-hidden-treasures-the-macs-hidden-markup-tools/).

Click here to buy the full 178-page “Take Control of Preview” for only $14.99!
Preview can not only display a variety of image formats, but also convert from one to another. As we’ll explain in Choosing a File Format, each format has its own advantages and disadvantages—for instance, JPEG is the right choice for photos because it produces nice photos at reasonable file sizes, while PNG is superior for simpler, on-screen graphics because it handles solid colors well.

When Should You Convert an Image’s File Format?
Some image formats incorporate lossy compression, so converting from one to another can reduce image quality. Why would you convert formats? Here are a few good reasons:

✦ You need to open an image in a particular app, but that app doesn’t support the image’s current format.
✦ The original image is in a format unfriendly to web browsers, like TIFF, and you need to use it on the web.
✦ The image isn’t in the ideal format, like a largely photographic image in PNG that’s much larger than it would be in JPEG.

Exporting to Other File Formats
A few commands in Preview’s File menu help you export your files to different file formats:

• **Export:** With this command, you can save a copy of your file with a different name, in a different location, and in a different format, including HEIC, JPEG, JPEG-2000, OpenEXR, PDF, PNG, and TIFF. What you see in the bottom portion of the Export dialog depends on what you’ve chosen in the Format pop-up menu—press Option while you open the Format pop-up menu to see an extended set of choices (Figure 67). We’ll cover all the export options in Choosing a File Format, Changing PDF Color, and Encrypting PDFs.
Figure 67: When you export a file in Preview, which file format you choose determines the rest of your options—to see more, press Option when opening the Format menu.

- **Export Selected Images:** If you select multiple files in the sidebar before looking in the File menu, you’ll see that Export changes to Export Selected Images. Unfortunately, it doesn’t let you change the export format, making it useless for batch conversions.

- **Export as PDF:** As you’d expect, this command is a quick way to export a file as a PDF, but the Export as PDF dialog lacks the Quartz filter options that the regular Export command has (see **Changing PDF Color**), as well as all other options available with the File > Print command.

- **Print:** When you choose File > Print, you can “print” to PDF using the PDF pop-up menu at the bottom-left corner of the dialog. We talk about this in detail in **Printing to PDF**. For now, just know that using the Print dialog to export a PDF offers some advantages, such
In this chapter, we’re going to focus on Preview’s prime directive: viewing PDF documents. We start by making sure you’re using the best view for your needs, and then look at the features for Navigating Your PDFs that make it easier to move around.

Sometimes a PDF is better than a physical document because you can find specific text within it, and we cover that in Searching Within a PDF. For those who want to look more closely, we discuss Examining PDF Metadata, and we close with a discussion of Copying Text and Images.

**Note:** While Books (previously known as iBooks) for iOS can read PDFs, and Books for both iOS and Mac can store and sync your PDFs, Books for the Mac doesn’t actually let you read PDFs—instead, it hands them off to Preview! When you open a PDF stored in Books, Preview launches and opens the file like any other PDF for reading and annotation.

---

**Tweaking the PDF View**

The View menu offers three options for how you view PDFs:

- **Continuous Scroll:** This view lets you move smoothly from the bottom of one page to the top of the next one as you scroll in the document.

- **Single Page:** In this view, you see a document page-by-page as you scroll.

  **Tip:** Notice the keyboard shortcuts displayed on the View menu; Continuous Scroll is ⌘-1, Single Page is ⌘-2, and Two Pages is ⌘-3.

- **Two Pages:** Work in this view when you want to scroll by two-page spread (Figure 73).

Click here to buy the full 178-page “Take Control of Preview” for only $14.99!
Which view is best for you depends on your personal preferences, the
document in question, and your screen size. For instance, if you’re
working on a small MacBook screen, you’ll likely want to stick with
Continuous Scroll view, which makes it easy to zoom the page to a
comfortable reading size and then scroll through smoothly with the
trackpad. For those with larger screens, Single Page may work better
because it enables page-based scrolling with a tap of a key (see Navi-
gating Your PDFs). It’s particularly good if each page of the PDF you’re
reading stands alone. If your screen is large enough, Two Pages lets
you see a two-page spread at once; that’s ideal if you’re viewing a mag-
azine that was designed around two-page spreads.

Happily, you can set your favorite view as the default in the PDF pane
of Preview’s preferences—choose a view from the “Opening for first
time: Show as” pop-up menu (for more details, see PDF Preferences).
You can also view pages as thumbnails in a grid by choosing View >
Contact Sheet (Figure 74). You might find this useful for getting an
overview of a highly graphical PDF document or when building a PDF
Annotate PDFs

Preview isn’t just a mere PDF reader—it also offers an array of PDF annotation capabilities that can take your reading and collaboration to the next level.

**Highlighting Text** lets you mark interesting passages in a PDF. **Adding Notes to a PDF** helps you add context to your highlights and include independent notes throughout the document. If those annotation methods are too complex for your needs, **Bookmarking a PDF** is a simple way to keep your place. For more graphical annotations, try **Adding Shapes and Text to a PDF**.

Finally, we cover **Working with Forms**, such as those issued by the government, and **Signing PDFs**, which makes it easier to slap your John Hancock on a digital document.

---

**Highlighting Text**

If you’re one of those people who highlight important passages in textbooks, you’re going to love Preview’s highlighting feature. It works much like using a marker to highlight passages in a book, except that you can add a note to go with each highlighted passage, rather than having to write in the margin with another pen. This is tremendously handy when you’re reviewing a PDF document for someone else, or even to leave yourself notes.

To highlight a passage, click the Highlight button in the toolbar. When selected, it turns blue, with the yellow highlighter enabled by default. Click the arrow next to the button to choose among different highlight colors, or to use red underline or strikethrough marking (Figure 83).
Figure 83: Choose a highlight color. Or pick Underline or Strikethrough as your “highlight.”

Now, drag over your passage to highlight it. The highlight color or style remains selected, so you can keep highlighting passages without any additional action.

Tip: Another way to highlight text is to select it with the Text Selection tool, Control-click it, and choose a highlight option from the panel that appears.

Once you’ve highlighted a passage, you can modify the highlight in a few ways:

• **Change the highlight:** Control-click the highlight and click a different color, or click the underline icon.

• **Delete the highlight:** Control-click the highlight choose Remove Highlight.

• **Remove part of a highlight:** Choose the same highlight color or style as is used in the highlighted text you want to modify, and select some of the highlighted text. (In other words, each highlighter works to erase its own highlights as well.)

• **Add a note:** We explain how to add a note in the next topic.
Manipulate PDFs

We’ve covered how to add text, shapes, signatures, and more to a page in PDF, but what if you want to work at an overview level to re-organize or format the pages in a PDF? Whether it’s Rearranging, Deleting, and Adding Pages; Rotating Pages; Cropping Pages; or even Changing PDF Color, Preview makes it possible.

Rearranging, Deleting, and Adding Pages

If you don’t like the order of pages in your PDF, you can change it. You can also delete pages, copy them to another PDF, and even add a new blank page or a page from a scanner.

TidBITS editor in chief Tonya Engst does this sort of thing all the time with multi-page scanned documents, such as scans of the paperwork that she receives for each payroll. She feeds the pile of papers into her Fujitsu ScanSnap scanner and ends up with one big PDF. In that PDF, she occasionally finds that a page was scanned out of order, and she usually wants to delete a few pages that represent the blank backs of scanned sheets. Plus, she copies the “payroll stub” page for one employee into a separate document so that she can send it to that person electronically. Your needs are probably different, but if you scan documents regularly, Preview can help you manipulate your PDFs.

To start, choose a view where each page in the document appears as a thumbnail:

- **Thumbnails**: Choose View > Thumbnails (⌘-Option-2) to see the thumbnails in the sidebar. This is a better choice for a short document or a document where the changes that you want to make are all in the same short stretch of pages.

- **Contact Sheet**: Choose View > Contact Sheet (⌘-Option-6) (Fig-
Because you can see many pages more quickly in this grid view, it’s a better choice for longer documents or for situations where you need to work with more pages as you fix up your document. If you work in this view, note that you can press ⌘-= or ⌘-- (we think of these commands as ⌘-Plus and ⌘-Minus) to make the thumbnails tiny (thus showing more in the window at once) or to make them nearly large enough to read (which makes differentiating between similar pages easier).

Figure 98: Use Contact Sheet view to reorder a PDF’s pages.

Once you’re looking at Thumbnails view or Contact Sheet view, it’s time to make some changes:

- **Rearrange pages:** Drag a page thumbnail to a different place in the sidebar (or the contact sheet) to reorder the pages as you like. As you drag, thumbnails of other pages shift out of the way to help you drop the page in the desired spot.

- **Delete pages:** Select one or more thumbnails (by Shift-clicking for a contiguous selection or ⌘-clicking for a discontiguous selec-
Create PDFs

While Preview can’t create a PDF entirely from scratch, like apps such as Adobe InDesign and Apple’s Pages, it does offer some capabilities for generating new PDFs from existing content. Preview, like most Mac apps, can “print” to a PDF file. Additionally, you can create a PDF by converting one or more images to a PDF (see Convert and Export), Importing from the Clipboard, or Importing from a Scanner.

Printing to PDF

You can “print” any document from nearly any app to a PDF. This system-wide feature on the Mac is just like printing, except that instead of a printing marks on paper, the Mac creates a graphical image in PDF format of what that paper would look like. Because it’s a graphic, any text is “understood” in the file only as an image—the words aren’t stored as individual characters that can be edited and searched. In this way, what you see on the screen becomes an exact visual representation of what the printed document would look like.

The Mac’s print-to-PDF feature has a few special options: you can add metadata, such as keywords, to the PDF, and you can specify a password for opening the file, as well as a permissions password to restrict whether the PDF can be copied from or printed (or both). (Flip back to Encrypting PDFs for more about what activities the passwords restrict.)

One use of print-to-PDF that our editor has used frequently is assembling meeting minutes for the PTA of her son’s school. As secretary, she would type up the minutes in Apple’s Pages and ask speakers to give her computer files or paper documents of any supplemental materials, like presenter slides or handouts from the school nurse. She’d then print the Pages document to PDF, scan any paper documents to PDF, and combine everything into one final PDF document that she could email to parents, plus post on the PTA website. Pretty
much any computer can easily download and display a PDF, so this system worked well for publishing the meeting minutes.

Also, if you are making a brochure or poster, printing to PDF is a great way to make a version of the file that can be shared online.

**When Printing to PDF Is Better than Exporting to PDF**

Why print to a PDF in Preview, when the program has built-in PDF export capabilities (described in *Convert and Export*)? Notably, the print-to-PDF method offers more metadata and security options than Preview’s export feature. More on those shortly.

Printing to PDF from within Preview can also solve a Preview problem we’ve seen on occasion: you mark up a document in Preview, save it, send it to a collaborator, and they don’t see your highlights. We don’t know why this might happen—PDF is a standard file format, but that doesn’t mean every app implements it correctly—but printing to PDF appears to cause the highlights to show up properly.

Here’s how to print to PDF:

1. Open any document in Preview (or whatever app you normally open it in; printing to PDF is a system-wide feature).
2. Choose File > Print.
3. In the Print dialog, click the PDF pop-up menu in the lower-left corner (**Figure 104**) and choose Save as PDF.
Thank you for purchasing this Take Control book. We hope you find it both useful and enjoyable to read. We welcome your comments.

Ebook Extras

You can access extras related to this ebook on the web. Once you’re on the ebook’s Take Control Extras page, you can:

• Download any available new version of the ebook for free, or buy a subsequent edition at a discount.

• Download various formats, including PDF, EPUB, and Mobipocket. (Learn about reading on mobile devices on our Device Advice page.)

• Read the ebook’s blog. You may find new tips or information, as well as a link to an author interview.

• Find out if we have any update plans for the ebook.

If you bought this ebook from the Take Control website, it has been automatically added to your account, where you can download it in other formats and access any future updates. However, if you bought this ebook elsewhere, you can add it to your account manually:

• If you already have a Take Control account, log in to your account, and then click the “access extras...” link above.

• If you don’t have a Take Control account, first make one by following the directions that appear when you click the “access extras...” link above. Then, once you are logged in to your new account, add your ebook by clicking the “access extras...” link a second time.

Note: If you try these directions and find that your device is incompatible with the Take Control website, contact us.

Click here to buy the full 178-page “Take Control of Preview” for only $14.99!
About Josh Centers

Josh Centers is the managing editor of TidBITS and a freelance writer who has contributed to several publications, including Macworld, the Magazine, Boing Boing, and the Sweethome. He has been featured on Daring Fireball, the Loop, and Scientific American.

Josh lives in Tennessee with his wife and sons.

About Adam Engst

Adam Engst is the publisher of TidBITS and co-founded Take Control Books in 2003. He has written numerous technical books, including the best-selling Internet Starter Kit series, and many magazine articles—thanks to contributing editor positions at MacUser, MacWEEK, and Macworld. His innovations include the creation of the first advertising program to support an internet publication in 1992, the first flat-rate accounts for graphical internet access in 1993 (with Northwest Nexus for Internet Starter Kit for Macintosh), and the successful Take Control ebook series. His indefatigable support of the Macintosh community has resulted in him being included among the most influential people in the Macintosh industry throughout the 2000s. And how many industry figures have been turned into an action figure?

He and his wife Tonya Engst run TidBITS Publishing, Inc. from their home in Ithaca, New York, which they share with their cat Polly.
About the Publisher

alt concepts inc., publisher of Take Control Books, is operated by Joe Kissell and Morgen Jahnke, who acquired the ebook series from TidBITS Publishing Inc.’s owners, Adam and Tonya Engst, in May 2017. Joe brings his decades of experience as author of more than 60 books on tech topics (including many popular Take Control titles) to his role as Publisher. Morgen’s professional background is in development work for nonprofit organizations, and she employs those skills as Director of Marketing and Publicity. Joe and Morgen live in San Diego with their two children and their cat.

Credits

- Publisher: Joe Kissell
- Editor: Scholle McFarland
- Cover design: Sam Schick of Neversink
- Logo design: Geoff Allen of FUN is OK

More Take Control Books

This is but one of many Take Control titles! We have books that cover a wide range of technology topics, with extra emphasis on the Mac and other Apple products.

You can buy Take Control books from the Take Control online catalog as well as from venues such as Amazon and the Apple Books Store. But it’s a better user experience and our authors earn more when you buy directly from us. Just saying....

Our ebooks are available in three popular formats: PDF, EPUB, and the Kindle’s Mobipocket. All are DRM-free.
Copyright and Fine Print

Take Control of Preview
Copyright © 2019, Josh Centers and TidBITS Publishing Inc. All rights reserved.

alt concepts inc. 4142 Adams Ave. #103-619, San Diego CA 92116, USA

Why Take Control? We designed Take Control electronic books to help readers regain a measure of control in an oftentimes out-of-control universe. With Take Control, we also work to streamline the publication process so that information about quickly changing technical topics can be published while it’s still relevant and accurate.

Our books are DRM-free: This ebook doesn’t use digital rights management in any way because DRM makes life harder for everyone. So we ask a favor of our readers. If you want to share your copy of this ebook with a friend, please do so as you would a physical book, meaning that if your friend uses it regularly, they should buy a copy. Your support makes it possible for future Take Control ebooks to hit the internet long before you’d find the same information in a printed book. Plus, if you buy the ebook, you’re entitled to any free updates that become available.

Remember the trees! You have our permission to make a single print copy of this ebook for personal use, if you must. Please reference this page if a print service refuses to print the ebook for copyright reasons.

Caveat lector: Although the author and alt concepts inc. have made a reasonable effort to ensure the accuracy of the information herein, they assume no responsibility for errors or omissions. The information in this book is distributed “As Is,” without warranty of any kind. Neither alt concepts inc. nor the author shall be liable to any person or entity for any special, indirect, incidental, or consequential damages, including without limitation lost revenues or lost profits, that may result (or that are alleged to result) from the use of these materials. In other words, use this information at your own risk.

It's just a name: Many of the designations in this ebook used to distinguish products and services are claimed as trademarks or service marks. Any trademarks, service marks, product names, or named features that appear in this title are assumed to be the property of their respective owners. All product names and services are used in an editorial fashion only, with no intention of infringement. No such use, or the use of any trade name, is meant to convey endorsement or other affiliation with this title.

We aren’t Apple: This title is an independent publication and has not been authorized, sponsored, or otherwise approved by Apple Inc. Because of the nature of this title, it uses terms that are registered trademarks or service marks of Apple Inc. If you’re into that sort of thing, you can view a complete list of Apple Inc.’s registered trademarks and service marks.

Click here to buy the full 178-page “Take Control of Preview” for only $14.99!