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Read Me First 
Welcome to Take Control of Parallels Desktop 12, version 1.2, pub-
lished in November 2016 by TidBITS Publishing Inc. This book was 
written by Joe Kissell and edited by Jeff Carlson. 

Parallels Desktop is a powerful and convenient tool for running 
Windows or other operating systems on a Mac. This book teaches you 
all the fundamentals of Parallels Desktop, as well as tips and tricks to 
get the most out of running Windows on your Mac. 

Copyright © 2016, alt concepts inc. All rights reserved. 

Sponsored by Parallels 

This book was sponsored by Parallels. Special thanks to Kurt 
Schmucker for an enjoyable project, and for helping out with 
innumerable technical details. 

Updates and More
 

You can access extras related to this ebook on the Web (use the link 
in Ebook Extras, near the end; it’s available only to purchasers). On 
the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
any subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 

•	 Read the ebook’s blog. 

If you bought this ebook from the Take Control Web site, it has been 
added to your account, where you can download it in other formats 
and access any future updates. However, if you bought this ebook 
elsewhere, you can add it to your account manually; see Ebook Extras. 
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Basics
 

To review background information that might help you understand 
this book better, such as finding System Preferences and working with 
files in the Finder, read Tonya Engst’s free ebook Read Me First: A 
Take Control Crash Course, available for free on the Web or as a 
standalone ebook in PDF, EPUB, and the Kindle’s Mobipocket format. 

Additional notes that may be helpful: 

•	 Preferences: Parallels Desktop’s Preferences window contains 
important and useful settings, but depending on what you’re doing 
at any moment in Parallels, it may be less than obvious how you 
open this window. I explain all the ways to get there in Configure 
Parallels Desktop Preferences, but in general I shorten the descrip-
tion to something like “Go to Preferences > Devices.” 

•	 Configure window: In addition to the global settings found in 
Preferences, each virtual machine in Parallels Desktop has numer-
ous settings you can adjust in its Configure window. Once again, 
there are many ways to get to this window, as I explain in Configure 
Your Virtual Machine Settings, but none of them are universally 
available. To avoid having to spell out all the possible steps each 
time, I often use a shortcut such as “Go to the virtual machine’s 
Configure > Security pane.” 

What’s New in Version 1.2
 

Version 1.2 brings this book up to date with changes introduced in 
Parallels Desktop 12 Update 1: 

•	 Parallels windows now support tabs in Sierra; see Window Mode. 

•	 Office 2016 apps now display a Draw tab, which lets you use a stylus 
(or even an Apple Pencil with an iPad Pro); see Use Windows Ink. 

•	 Parallels integrates with Sierra’s Optimized Storage, giving you 
more ways to manage disk space; see Use Optimized Storage. 
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To check which version of Parallels Desktop is installed, choose 
Parallels Desktop > Check for Updates. If you see at least 12.1.0, then 
Update 1 is installed. Note that you can configure how updates are 
installed in Parallels Desktop > Preferences > General, as described 
in Check for Updates. 

What Was New in Version 1.1
 

Version 1.1 was a minor update to address a few last-minute changes in 
the shipping version of Parallels Desktop 12: 

•	 Updated the Retina display options; see Adjust Retina Resolution 

•	 Described the new Windows 10 Development Environment virtual 
machine; see Add Free Systems 

•	 Covered various small changes to Parallels Toolbox; see Use 
Parallels Toolbox 
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Introduction 
Ever since Apple switched to Intel processors back in 2006, Mac 
owners have had the freedom to run Windows (and other operating 
systems) without having to buy a second computer. This has been 
fantastic for numerous groups of people, such as developers and Web 
designers who need to test their work across platforms, people who 
prefer to use a Mac most of the time but need access to a few Windows-
only apps or games, and those switching from a PC to a Mac who want 
to ease the transition. 

Apple’s official solution for running Windows on a Mac, Boot Camp, 
offers fantastic performance because it gives Windows direct access 
to your computer’s hardware. Unfortunately, it also requires a some-
what awkward setup that splits your disk into a Windows-only portion 
and a Mac-only portion, and forces you to reboot to switch operating 
systems. 

Parallels Desktop was the first app to provide a user-friendly alterna-
tive to Boot Camp. It doesn’t require a dedicated disk partition or 
rebooting to switch operating systems. You can even run several 
versions of Windows at the same time, and you can integrate Windows 
into your Mac in a variety of ways. It truly is the best of both worlds. 

In my own work, I use Parallels to test Windows versions of the 
software I write about (such as Dropbox, 1Password, and CrashPlan), 
make sure the Web sites I create work correctly in Internet Explorer, 
and occasionally run a Windows app I need for which there’s no Mac 
equivalent. I also use it to run older and newer versions of macOS 
(for example, testing 10.12 Sierra while running 10.11 El Capitan, or 
installing 10.9 Mavericks to check how something used to work). 

But running one operating system inside another is inherently 
complex. Although Parallels tries hard to hide most of that complexity, 
there’s no getting around the fact that Windows does things very 
differently from macOS. Even simple, everyday tasks (like plugging 
in a flash drive or pressing a keyboard shortcut) can trip you up as 
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you switch between operating systems, and more complicated things 
like backups and network configuration can be quite confusing. 

This book is your complete guide to using Parallels Desktop—installing 
Windows (or another operating system), configuring all the important 
settings and preferences, protecting your data, and most importantly, 
getting work (or play) done. The primary focus is Parallels Desktop 12, 
Standard and Pro editions. However, most of the text also applies to 
Parallels Desktop Lite (the version available from the Mac App Store, 
starting in September 2016) and to Parallels Desktop Business Edition. 
Where applicable, I point out where a feature available in one edition 
is missing in another. 

All these versions of Parallels run in both OS X 10.10 Yosemite and 
10.11 El Capitan, and in macOS 10.12 Sierra. Because as time goes on 
more and more readers will be running macOS 10.12 Sierra, when I 
refer to both OS X and macOS in this book, for the most part, instead 
of writing “OS X and macOS,” I’ve written “macOS.” 
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Parallels Desktop 
Quick Start 

You can go directly to any portion of this book that interests you; 
links make it easy to jump to related topics or get additional details. 
However, if you’re new to Parallels Desktop, be sure to read Under-
stand Parallels Desktop Basics before moving on to later chapters. 

Get your bearings: 
•	 If you’ve been using Parallels for a while and want to acquaint 

yourself with the latest features, see Learn What’s New in Parallels 
Desktop 12. 

•	 Learn how virtual machines work and get an overview of the 
Parallels interface; see Understand Parallels Desktop Basics. 

Work with Windows on your Mac: 
•	 Get Windows up and running; see Install Parallels Desktop and 

Windows. 

•	 Explore all the details of interacting with a Windows virtual 
machine, sharing data with your Mac, and making peripherals work 
the way you want; see Use Windows in a Virtual Machine. 

Customize Parallels to meet your needs: 
•	 Adjust settings that apply to the Parallels Desktop app as a whole; 

see Configure Parallels Desktop Preferences. 

•	 Adjust settings specific to each virtual machine you have installed; 
see Configure Your Virtual Machine Settings. 

Prevent and solve problems: 
•	 Keep your virtual machines safe from malware and learn how to 

back up and restore its data; see Protect and Manage Your 
Virtual Machines. 

•	 When problems arise, learn where to look for answers; see 
Troubleshooting Tips. 
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Go beyond the basics: 
•	 Parallels Desktop isn’t just for Windows—you can also run any 

version of the Mac operating system from 10.7 Lion onward (plus 
10.5 Leopard Server and 10.6 Snow Leopard Server), Linux, 
Android, Chromium OS, and other operating systems as virtual 
machines; see Install and Use Other Operating Systems. 

•	 Parallels Toolbox is a collection of mini utilities, included with 
Parallels Desktop, that can perform a wide range of tasks in both 
OS X and your virtual machines; see Use Parallels Toolbox. 
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Learn What’s New in 
Parallels Desktop 12 

Parallels Desktop 12 is a major new version, released in August 2016. 
It works in the same way as its predecessors; and apart from perfor-
mance improvements, bug fixes, and minor tweaks, its feature list and 
interface are quite similar to version 11. However, it does incorporate 
the following significant changes: 

•	 It now supports macOS 10.12 Sierra as both host and guest. 

•	 Virtual machines can now use Split View in 10.11 El Capitan and 
later; see Full Screen (and Split View). 

•	 A gaming-specific full-screen option has been added; see Full 
Screen (and Split View). 

•	 Parallels Desktop has improved support for multiple displays (see 
Work with Multiple Displays). Parallels can now use a different 
resolution for each display. In addition, for Macs with Retina dis-
plays, a new Native (or “Best for External Displays”) mode (see 
Adjust Retina Resolution) lets Windows manage each display’s pixel 
density. 

•	 Rollback Mode settings have changed and moved to Configure > 
Security. See Security. 

•	 The Startup and Shutdown category in Configure > Options now 
has additional options for specifying when Parallels Desktop should 
run. See Startup and Shutdown. 

•	 Parallels Desktop can now automatically pause Windows virtual 
machines when they’re in the background and idle. In addition, you 
can now vary resource usage settings (including CPU and disk I/O) 
for each virtual machine. See Optimization. 

•	 Parallels Desktop can now store passwords for Internet Explorer 
and Edge in the Mac’s Keychain. See Web & Email. 
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•	 The Configure window has a new Maintenance category, which lets 
you set up a time range during which Windows updates and other 
maintenance tasks can happen. See Maintenance. 

•	 An improved Network Conditioner option lets you artificially limit 
the speed of a virtual machine’s network access—for example, to 
simulate the effect of using a cellular network. See Network X. 

•	 Real Time Virtual Disk Optimization can now be enabled or dis-
abled separately for each virtual machine; see Hard Disk X. 

•	 Linux virtual machines now have additional networking options in 
Dev Settings: they can use the virtual machine name as a hostname 
and can use an SSH key, as opposed to a username and password, 
for SSH sessions. 

•	 When you restore a snapshot of a virtual machine, you can now save 
its current state at the same time; see Save and Restore Snapshots. 

•	 Parallels Desktop Pro and Business Editions can download prebuilt 
virtual machines that contain free 90-day Windows trials; Parallels 
Desktop 12 adds more combinations of Windows versions and 
Internet Explorer versions. See Add Free Systems. 

•	 Virtual machines running macOS now support Retina resolutions. 
See Use macOS as a Guest Operating System. 

•	 Parallels Desktop 12 includes a set of utilities called Parallels Tool-
box—a bunch of very handy, single-purpose utilities packaged into 
a single tool framework. See Use Parallels Toolbox. 

•	 Parallels Desktop no longer supports OS X 10.9 Mavericks; 10.10 
Yosemite or later is required. 

•	 In Parallels 12 Update 1, Parallels added support for 10.12 Sierra 
window tabs (see Window Mode) and Windows Ink (so you can 
draw in Office 2016) (see Use Windows Ink), as well as integration 
with Sierra’s Optimized Storage (see Use Optimized Storage). 
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Understand Parallels 
Desktop Basics 

If you’re new to Parallels Desktop—or if you need to brush up on the 
basics—read this chapter for a quick overview of what Parallels does, 
the differences among the different versions of Parallels Desktop, how 
Parallels compares to Apple’s Boot Camp software, and how to decide 
which approach to running Windows is best for your needs. 

Tip: Read at least the next full paragraph for definitions of key terms 
used throughout this book. 

What Is Parallels Desktop?
 

Parallels Desktop is a virtualization app, which means it provides a 
way for one operating system to work within another. (Other examples 
of virtualization software include VMware Fusion and VirtualBox.) 
When a virtualization app is running, the environment it creates for 
another operating system is called a virtual machine, and an operating 
system that runs inside that virtual machine is called a guest operating 
system to distinguish it from the main operating system the computer 
is running, called the host operating system (in this case, macOS). 
Parallels stores the files for the virtual machine on—you guessed it— 
a virtual disk, which is a disk image that the virtual machine sees as 
a conventional hard disk. 

Even though Intel-based Macs have the same type of CPU as PCs 
(and can boot into Windows directly using Boot Camp, as I discuss 
just ahead), you still need a virtual machine to run Windows within 
macOS. Windows expects to have direct access to your hardware, but 
the host operating system (macOS in this case) controls the hardware. 
A virtual machine tricks the guest operating system into believing it 
has direct access to the machine’s CPU and other hardware, and it 
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emulates any physical devices (such as sound cards) that might be 
different between platforms. Virtualization apps can also provide 
various ways for the host and guest operating systems to share data, 
peripherals, and other system resources. 

Most people who use Parallels Desktop do so because they want to run 
Windows on a Mac, and therefore the main focus of this book is work-
ing with Windows virtual machines. However, Parallels isn’t restricted 
to Windows; it lets you run pretty much any operating system on your 
Mac, including DOS, Chromium OS, various flavors of Linux and Unix, 
Android, and even other versions of the Mac operating system from 
10.7 Lion onward (plus 10.5 Leopard Server and 10.6 Snow Leopard 
Server)—for example, if you want to run a different version alongside 
your Mac’s main operating system. You can run multiple virtual 
machines at the same time, too. 

Some Parallels users need Windows to run just one or two games or 
productivity apps. Others use it to test software or Web pages across 
platforms, while still others prefer to do most of their work (or play) in 
Windows but also want quick access to Mac-only software or features. 
Whatever your reason, Parallels Desktop provides a convenient way to 
run almost any operating system on your Mac. 

As I mentioned in the introduction, Parallels Desktop comes in several 
editions, and some features are available only in certain editions. I 
point these out as we go along. Here’s a quick overview of how the 
editions differ. 

•	 Parallels Desktop Standard is perfect for most users who 
simply want to run Windows software but don’t need to tinker 
extensively with their virtual machines. 

•	 Parallels Desktop Lite (the version available in the Mac App 
Store) is similar to Standard but lacks a few features that aren’t 
permitted in App Store apps, such as Coherence Mode, Bridged 
networking, iCloud Drive sharing, and accessing Windows apps 
and the Windows Start menu from the Mac’s Dock. 
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•	 Parallels Desktop Pro Edition goes beyond Standard by adding 
features needed by developers, testers, and other advanced users— 
such as advanced networking options, integration with popular 
developer tools, support for more virtual CPUs and additional RAM 
in a virtual machine, and prebuilt downloadable virtual machines 
with trial versions of Windows. Although I mention most of these 
extra features, I don’t go into great detail about every one. 

•	 Parallels Desktop Business Edition is almost like Pro Edition 
but with the addition of features needed in enterprise settings: 
administrative tools for deploying the software, managing users and 
licenses, and maintaining additional security. 

Although this book is mainly oriented toward users of the Standard 
and Pro editions (and I say nothing about the administrative features 
found only in Business Edition), nearly everything in the book applies 
to Lite and Business Edition as well. 

How Does Virtualization Compare to 
Boot Camp? 

Apple’s Boot Camp, included as part of macOS, enables you to divide 
your Mac’s disk or SSD into both a macOS partition and a Windows 
partition, install Windows to the Windows partition, and choose either 
partition as your Mac’s startup volume. Then, after choosing the 
Windows partition, you can run Windows on the Mac just as if you 
were running it on a PC. (Apple does recommend installing a set of free 
drivers that give Windows access to certain Mac hardware features.) 

The main thing to know about Boot Camp is that when you use it, 
you must make a choice: at any given time, your Mac can run either 
macOS or Windows, but not both; when you decide to switch operating 
systems, you have to reboot your Mac and wait for the other operating 
system to load. 

Depending on which options you choose, you may or may not be able 
to access Windows files when running under macOS (if you can’t, 
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Install Parallels Desktop 
and Windows 

Installing Parallels Desktop is about as easy as installing any other 
Mac app. Installing Windows in a virtual machine involves a few more 
steps, but it’s no more difficult than installing Windows on a PC. This 
chapter walks you through the details, and includes instructions for 
using Parallels Desktop to run a Boot Camp installation of Windows 
as a virtual machine. 

Collect the Ingredients
 

I’m going to go out on a limb and guess that you already have Parallels 
Desktop 12, which in turn means you must have a Mac that’s capable 
of running it. However, there are a couple of hardware details you 
should check before proceeding: 

•	 RAM: Windows needs a fair amount of RAM (and newer versions 
of Windows need more than older versions). In addition, Parallels 
Desktop needs some RAM for itself, not to mention the RAM 
your Mac and your other apps need. All that to say: the more RAM 
your Mac has, the better. Although it’s technically possible to run 
Windows in Parallels Desktop on a Mac with only 4 GB of RAM, 
it wouldn’t so much run as saunter. So, if your Mac has less than 
8 GB of RAM and supports adding more, consider doing so. 

•	 Disk space: You get to select the maximum amount of disk (or 
SSD) space occupied by each virtual machine; it can be just about 
any size you want, as long as it’s large enough for the version of 
Windows you’re installing, plus your Windows apps and files. 
However, as with RAM, more is usually better. A seemingly large 
amount of free space can disappear in a flash when you install a 
virtual machine, leaving too little for your Mac to function well. 
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Parallels recommends at least 15 GB of free space for each virtual 
machine, but I suggest considerably more—at least 40 GB of free 
space for each virtual machine, plus another 20 GB of breathing 
room for macOS and your Mac apps and documents. Although you 
can store virtual machines on an external drive, doing so can se-
verely reduce your performance unless the drive, and its interface, 
are seriously fast (for example, a Thunderbolt 2 RAID). 

In addition, you’ll need the most important ingredient of all: a copy of 
Windows! Parallels Desktop doesn’t include Windows, so you’ll need a 
Windows installer and a product key, which enables you to activate it. 

You can obtain Windows in quite a few ways. Here are some examples: 

•	 Physical media: You can buy a retail copy of Windows, which 
typically includes either a DVD or a flash drive and a product key. 
(You can also find suspiciously inexpensive copies of Windows that 
may or may not include valid product keys; buyer beware!) 

•	 A disk image: You can download Windows (from Microsoft and 
other vendors) and receive an .iso disk image of roughly 3–4 GB, 
depending on the version you choose. If you purchased your copy 
of Windows online, you should have received your product key by 
email. If you bought it directly from the Microsoft Store, you can log 
in to your account and see the product key under Digital Content. 

Tip: If you don’t already have a copy of Windows 10 and you’d like
 

to buy it online—or if you bought it but need to re-download the
 

installer—you can do so from within Parallels Desktop. Instructions 

are in Create a New Virtual Machine. (Sorry, this feature isn’t avail-
able in Parallels Desktop Lite.)
 

•	 An existing virtual machine: If you already have Windows in-
stalled in a virtual machine—whether it’s from an earlier version 
of Parallels Desktop or another virtualization app, such as VMware 
Fusion or VirtualBox—you can import it into Parallels Desktop (see 
Move to Parallels Desktop from Another Environment, later in this 
chapter). However, you may need to reactivate Windows, which 
sometimes requires reentering your product key. 
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•	 Boot Camp: If you’ve already installed Windows on your Mac 
using Boot Camp, you can access that copy of Windows from within 
Parallels Desktop (as I explained in How Does Virtualization Com-
pare to Boot Camp?). Brief instructions on doing this appear later 
in this chapter; see Use Parallels Desktop with Boot Camp. 

•	 An actual PC: If you have Windows running on a physical PC, 
you can import that into Parallels Desktop too, although the process 
is a bit more involved (and not covered in this book; consult Help > 
Parallels Desktop Help). Note that you’ll almost certainly need to 
reactivate Windows in this situation, and that the licenses for most 
versions of Windows included with PCs don’t permit installation on 
a second machine (meaning Microsoft may, er, invite you to buy an 
additional license). 

Install Parallels Desktop
 

If you’ve already installed and activated Parallels Desktop, feel free to 
skip ahead to Create a New Virtual Machine. If not, proceed as follows: 

1.	 If you bought Parallels Desktop online (or if you purchased a boxed 
copy with a download link), double-click the disk image file you 
downloaded to mount it. Or, if you bought a boxed copy of Parallels 
Desktop with a USB flash drive or DVD, insert the flash drive or 
DVD now. 

2.	 Double-click the Install icon and follow the prompts. 

3.	 Open Parallels Desktop (from /Applications). 

4.	 Sign in to your Parallels account; or, if you don’t have one yet, 
follow the prompts to create one (and make a note of your Parallels 
username and password). 

5.	 Enter your Parallels Desktop Product Activation Key (not to be 
confused with your Windows product key!) and click Activate. 

You’re now ready to create a virtual machine and install Windows. 
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Use Windows 
in a Virtual Machine 

If you followed the instructions in the previous chapter, you should 
now have a functional copy of Windows running in a window on your 
Mac. Working inside that window should be almost exactly the same 
as using Windows on a standalone PC. 

However, there’s much more to Parallels Desktop than the contents 
of that window. In this chapter I cover those additional details—how 
to start, stop, and suspend virtual machines; change the view mode; 
adjust screen resolution and use multiple displays; connect USB 
devices to your virtual machine; share data, apps, and other resources 
between your Mac and Windows; and numerous other tasks. 

I’m not going to teach you how to operate Windows as such—if you’re 
unfamiliar with Windows as an operating system, you can consult its 
built-in help, the Microsoft Web site, or any of a thousand other books, 
articles, videos, and other resources online. But, given at least a basic 
familiarity with Windows, you’ll learn in this chapter how best to use 
it on your Mac. 

Note: I use Windows 10 in most of my examples and screenshots, so 
if you’re using an older version of Windows, some things will be a bit 
different. (But also, please consider upgrading to Windows 10, which 
is superior to older versions in almost every way!) 

Learn Your Way Around
 

Most Mac apps have either a single main window (think Photos, 
Calendar, or Mail) or a window/tab for each document (think Preview, 
Microsoft Word, or Safari). Parallels Desktop is a bit different in that 
it doesn’t have a main window as such, and each “document” (if you 
want to think of it that way) is a full operating system. Furthermore, 

33 

Click here to buy the full 175-page “Take Control of Parallels Desktop 12” for only $15!

https://www.takecontrolbooks.com/cart?add-to-cart=1206


          
           

           
         

       

                
           

           
     

  
            
         

           
            

     

    
   

            
       

Parallels doesn’t force your virtual machines to live in isolated win-
dows, but gives you the option to intermingle them with your Mac 
windows. And because a number of aspects of Parallels Desktop are 
context-dependent, even basic features such as the menu bar change 
as you use different aspects of the app. 

For all those reasons, a brief tour is in order. In the next few pages I 
introduce you to the main windows and other interface elements in 
Parallels Desktop, as well as the terminology I’ll be using throughout 
the book to refer to them. 

The Parallels Wizard 
One of the first things you’ll see in Parallels Desktop (after installing 
and registering it) is the Parallels Wizard (Figure 7), which appears 
when you choose File > New. Although you won’t visit this window 
often, you should be familiar with it, as it’s the starting point for 
creating, importing, and downloading virtual machines. 

Figure 7: The Parallels Wizard walks you through creating, import-
ing, or downloading virtual machines. 

I covered the steps for installing Windows in Create a New Virtual 
Machine, Move to Parallels Desktop from Another Environment, and 
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Use Parallels Desktop with Boot Camp. I return to this window later in 
the book too, in Install and Use Other Operating Systems. 

Once you’ve installed a virtual machine using the Parallels Wizard, 
Parallels Desktop generally prompts you to open and run it; if you do, 
it appears initially in its own window, as I describe shortly in Virtual 
Machine Windows. 

Control Center 
The closest thing Parallels Desktop has to a main window is Control 
Center (Figure 8), which lists all your installed virtual machines and 
gives you a variety of ways to interact with them. If the Control Center 
window isn’t visible, you can display it by choosing Window > Control 
Center, or by choosing Control Center from the Parallels Desktop Dock 
menu, the Dock menu for any running virtual machine, or the Parallels 

menu. 

Figure 8: Control Center as it appears with a selection of virtual 
machines installed. 

Each virtual machine appears in its own rectangular panel. On the left 
side is the logo for the virtual machine’s operating system (if the virtual 
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Configure Parallels 
Desktop Preferences 

Parallels Desktop offers a great many opportunities for customization. 
The settings that affect the app as a whole are configured in the Prefer-
ences window. (In the next chapter, Configure Your Virtual Machine 
Settings, we’ll look at an even longer list of settings you can adjust for 
each virtual machine.) 

There are several ways to open the Preferences window; the only 
slightly tricky thing is that the standard menu command and its 
associated keyboard shortcut won’t work when a virtual machine 
is running in the foreground. 

To display the Parallels Desktop Preferences window, do any of the 
following: 

•	 With the Control Center (or Parallels Wizard) window in the 
foreground, choose Parallels Desktop > Preferences or press 
Command-, (comma). 

•	 Choose Preferences from the Parallels menu in the main menu 
bar. 

•	 Click and hold (or right-click/Control-click) on the Parallels 
Desktop Dock icon and choose Preferences from the menu. 

Once the Preferences window is open, click a category at the top to 
adjust the corresponding preferences. 

Note: If you want to prevent other users on your Mac from changing 
your Parallels Desktop preferences, click the lock icon, which then 
assumes a locked appearance. To unlock the Preferences window, 
click the icon again, enter an administrator password, and click OK. 
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General
 

The General preference pane (Figure 30) contains a number of
 
preferences that affect the overall behavior of Parallels Desktop.
 

Figure 30: Configure general preferences on this pane. 

Parallels Menu 
When this checkbox is selected, the Parallels menu appears in your 
main menu bar. For details on using this menu, see Use the Parallels 
Menu and Windows Dock Menus. 

Virtual Machines Folder 
By default, Parallels Desktop stores newly created virtual machines 
in ~/Documents/Parallels. If you want to use a different location (for 
example, on an external drive with more space), choose Other from 
this pop-up menu, navigate to the desired folder, and click Open. 
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Virtual Machine Dock Icons 
In addition to the icon for the Parallels Desktop app itself, each run-
ning virtual machine can display its own Dock icon. Use this pop-up 
menu to specify that icon’s appearance: 

•	 OS Icon: Use an icon that represents the virtual machine’s operat-
ing system (for example, Windows 10 or macOS). 

•	 Live Screenshot: Display a thumbnail view of the virtual ma-
chine’s current appearance. 

•	 None: Don’t display a separate Dock icon for each virtual machine. 

Check for Updates 
Parallels Desktop is updated from time to time to fix bugs and add new 
features; it’s always a good idea to keep the latest version installed if 
possible. To have Parallels Desktop check for updates automatically, 
choose Once a Day, Once a Week (the default), or Once a Month from 
the Check for Updates pop-up menu. To disable automatic update 
checking, choose None. You can also, at any time, check for updates 
manually by clicking Check Now. 

Regardless of how frequently (if at all) you ask Parallels Desktop to 
check for updates, you can select Download Updates Automatically 
to download any new updates that are available when checking occurs. 
(If this is deselected, Parallels prompts you to download any new 
updates rather than downloading them automatically.) 

Even if updates are downloaded automatically, Parallels Desktop still 
prompts you to install them; it won’t update itself without your per-
mission. 

OS X Resume 
This option is somewhat misleadingly named, in that it has more to do 
with Parallels Desktop’s automatic suspension feature than the Mac’s 
Resume feature. When Disable for Parallels Desktop is deselected (the 
default) and you quit Parallels or close a virtual machine window, 
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Configure Your Virtual 
Machine Settings 

In addition to Parallels Desktop’s global settings, covered in the previ-
ous chapter, each virtual machine has dozens of settings that you can 
customize to get exactly the behavior you want. I cover some of these 
elsewhere in this book; this chapter contains details on the remaining 
settings. Most people will find the default settings adequate, and a few 
preferences (which I’ll mention only briefly) are strictly for power 
users and developers with extremely specific needs. 

To adjust the settings in this chapter, you must first open the Config-
ure window for a virtual machine, and then click a category at the top 
of the window (followed, in some cases, by a subcategory in the sidebar 
on the left). You can do so in any of these ways: 

•	 With a virtual machine is running in standard Window Mode, click 
the Configure icon in its title bar. 

•	 With a virtual machine in the foreground (regardless of view), 
choose Actions > Configure; or, to go straight to a specific settings 
subcategory, choose Configure from one of these submenus of the 
Devices menu: External Devices, CD/DVD X, Network X, Sound > 
Output Device, Sound > Input Device, or Sharing. 

•	 Click and hold (or right-click/Control-click) on the Dock icon for a 
running virtual machine (not the Parallels Desktop Dock icon) and 
choose Configure from the menu. 

• In the Control Center window, click the Configure icon for the 
virtual machine you want to configure. 

Note: Many of the settings in the Configure window can be changed 

only when the virtual machine is shut down. While the virtual ma-
chine is running, these settings are dimmed (and a banner appears 

at the top of the window to remind you why).
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General Settings
 

Go to the General pane of the Configure window (Figure 49) to set up 
basic attributes of the virtual machine. 

Figure 49: Set the name, operating system, and other basic para-
meters of your virtual machine on the General pane. 

You can adjust the following: 

•	 Operating System: Parallels adapts its settings and behavior 
as necessary for each guest operating system. Normally, Parallels 
Desktop detects the operating system installed in a virtual machine 
automatically. If it’s unable to identify the correct one, choose it 
from this pop-up menu. 

•	 Name: Type a name for the operating system (which will appear in 
Control Center and elsewhere within Parallels Desktop). 
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•	 Description: Type an optional description of the virtual machine 
(which can be useful if you have several virtual machines with 
similar names but slightly different characteristics). 

•	 Configure For: To have Parallels Desktop use the settings that 
provide optimal performance for your needs, click Change and 
select the type of activity you plan to do the most with this virtual 
machine: Software Development, Software Testing, Design, Produc-
tivity, or Games Only. 

•	 Total Size: This graph shows the total size of the virtual machine’s 
virtual disk. If it’s using more space than it needs, click Reclaim to 
shrink the disk image. 

Options Settings
 

The Options pane of the Configure window contains a bunch of cate-
gories in which you can tweak your preferred settings for the current 
virtual machine. To configure a category, click it in the sidebar on the 
left. 

Startup and Shutdown 
In Manage Your Windows State, I discussed all the various ways to 
start, stop, pause, suspend, resume, and otherwise change the state 
of your virtual machines. That discussion assumed you’d be doing 
these activities manually, but you can also automate some of them. 
In addition, you can choose which of several actions Parallels Desktop 
takes when you launch the app, shut down a virtual machine, close 
a window, and so on. 

You make these decisions, for each virtual machine, in the Configure > 
Options > Startup and Shutdown view (Figure 50). 
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Protect and Manage Your 
Virtual Machines 

If you’re running Windows (or another operating system) on your 
Mac, you may need to take additional steps to keep the data within 
your virtual machines safe. This chapter discusses protecting Windows 
against malware, how to Save and Restore Snapshots that enable you 
to return to earlier states of your virtual machines, and how to Back Up 
Your Virtual Machine. It also covers the ways in which Parallels Desk-
top 12 (Update 1 and later) can interact with macOS 10.12 Sierra’s 
Optimized Storage features (see Use Optimized Storage). 

Keep Windows Safe from Malware
 

One of the most frequently asked tech support questions about 
Parallels Desktop is: “Can my Windows virtual machine get a virus?” 
The answer is a big Yes. Even though there’s much less malware 
(viruses, Trojan horses, and other malicious software) for macOS 
than for Windows (and macOS itself has pretty good built-in malware 
protection), the fact that Windows is running on a Mac doesn’t 
magically prevent it from acquiring or running malware. 

To be sure, newer versions of Windows are more malware-resistant 
than earlier versions. (Windows XP, in particular, is a malware 
magnet.) And, if you use Shared or Host-only networking (see Adjust 
Your Network Settings), certain types of malware will have a harder 
time finding their way onto your computer, and of doing damage if 
they do get there. Even so, the huge amount of malware that exists 
on Windows—and the serious damage it can cause—should make you 
seriously consider installing Windows anti-malware software in your 
virtual machine. 
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Note: Although some Mac anti-malware apps can find and remove 
Windows malware, they can’t see inside your Windows virtual ma-
chines, so you’ll need separate Windows anti-malware software even 
if you have such an app on your Mac. 

Parallels Desktop comes with a 30-day trial version of Kaspersky 
Internet Security, which you can install with a few clicks. (After the 
trial period ends, you can buy a full license, or uninstall it.) To install 
Kaspersky Internet Security, choose Actions > Install Internet Security 
from the Parallels menu; or, with a Windows virtual machine 
running, click Install Antivirus in its Control Center panel. Then follow 
the prompts. 

Note: Kaspersky Internet Security is not available from within
 

Parallels Desktop Lite, but you can purchase and install it manually
 

if you like.
 

Alternatively, if you prefer a different anti-malware app, you can 
download and install it manually within Windows, just as you would 
do for any other Windows software. 

Save and Restore Snapshots
 

Parallels Desktop lets you save everything about the current state of 
Windows—including everything on your virtual disk(s), the contents 
of RAM, and all your Windows settings—at any time in a snapshot. 
You can then return to any of these saved states later—for example, 
if your Windows installation develops problems, if you accidentally 
install incompatible software, or even if you delete a file by mistake. 
Each set of saved information occupies only a small amount of space 
on your disk—far less than a full backup. 

Snapshots don’t substitute for regular backups (because they reside 
on the same drive as the original files), but they do offer protection 
against all-too-common Windows mishaps. (For more on backups as 
such, read Back Up Your Virtual Machine, later in this chapter.) 
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Note: You can’t create snapshots when running Windows from a Boot 
Camp partition. 

To save a snapshot: 
1.	 Choose Actions > Take Snapshot. 

2.	 In the dialog that appears, enter a name for your snapshot (or 
accept the default name) and an optional description, and click OK. 

Parallels saves the snapshot—a process that usually takes just a few 
seconds. 

To restore a saved snapshot: 
1.	 Choose Actions > Manage Snapshots. The Snapshots window 

appears (Figure 67). 

Figure 67: To revert to a previous Windows state, select a snapshot 
and click Go To. 

2.	 Select a snapshot. (Note that you can revert to a snapshot and then 
create a new “branch” without destroying previous snapshots made 
in a different branch.) Click Go To, and then click Yes to confirm. 
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Install and Use Other 
Operating Systems 

The vast majority of Parallels Desktop users run full versions of 
Windows in their virtual machines, but if you need to run a different 
operating system—including Linux, macOS, and special trial versions 
of Windows—this chapter provides a quick introduction to installing 
and using them. 

Add Free Systems
 

Parallels Desktop can run various free, open-source operating systems 
(including Chromium OS, Android, and numerous versions of Linux) 
from prebuilt, downloadable images. These are shown at the bottom of 
Parallels Wizard (Figure 71) when you choose File > New. 

Figure 71: The Free Systems options at the bottom of Parallels 
Wizard give you an easy way to install operating systems such as 
Linux and Android, and trial versions of Windows. 
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Note: macOS is included here in the list of Free Systems, but I cover 
that separately ahead; see Use macOS as a Guest Operating System. 

To install any of these, select the operating system, click Continue, 
and follow the prompts. For the open-source operating systems, the 
remainder of the process should be self-explanatory. But the first two 
options—Windows 10 Development environment and Modern.IE 
(which appear only in Parallels Desktop Pro and Business Editions)— 
require some discussion. 

If you select Windows 10 Development Environment and click 
Continue, Parallels explains that this is a fully functional version of 
Windows 10 Enterprise that features a complete set of developer tools 
(including Visual Studio 2015, various SDKs, and sample code), and 
thus is useful for developing Windows apps (or porting apps from 
another operating system). However, this installation of Windows is 
good for only 60 days and is intended for evaluation purposes only. 

If you select Modern.IE and click Continue, you’ll go through an 
explanatory screen and software license, and then have the option to 
choose any of ten or so combinations of Windows and Internet Explor-
er versions (or, for Windows 10, Microsoft Edge). These are special, 
fully functional trial versions of Windows from Microsoft; they’re 
licensed but: 

•	 They expire in 90 days. 

•	 They cannot be activated. 

•	 You can re-download the trial version every 89 days, but you can’t 
upgrade or migrate an existing trial version to a new trial version, 
or to a permanently licensed version of Windows. 

These Modern.IE Windows installations are intended to be used by 
developers for testing apps and Web sites—not for ongoing production 
use. So, although you can re-download any of them every 3 months, 
reinstalling means starting over from scratch. So, if you plan to use one 
of these for more than 3 months, the best strategy is to keep all the 
Windows apps you install and files you create in folders that are shared 
with your Mac (so they’ll be available to the new trial version as well). 
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Use macOS as a Guest Operating System 

Your Mac is already running macOS, so why would you want to run 
another copy in a virtual machine? Well, I do this routinely when beta-
testing new versions—for example, I had a beta version of macOS 10.12 
Sierra running in a virtual machine while my Mac’s main operating 
system was OS X 10.11 El Capitan. Another reason to do this is if you 
want to upgrade your Mac but you need an older version of OS X for 
compatibility with certain apps that haven’t been updated to run on 
the new version. People doing software development and Web design 
may also want to see how things work in various versions of macOS 
without having an office full of Macs. 

Install the Current Version of macOS 
If you want to create a virtual machine using the same version of 
macOS as your Mac, that’s easy to do: 

1.	 Choose File > New. 

2.	 In the Parallels Wizard window, click the right arrow at the bottom 
until you see Install OS X version number Using the Recovery 
Partition, select that, and click Continue. 

3.	 Parallels Wizard shows you a brief description of what will happen 
(Figure 72). Click Install and follow the prompts. 
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Use Parallels Toolbox 
Parallels Toolbox, introduced in Parallels Desktop 12 and also available 
as a stand-alone product, is a collection of handy, single-purpose 
utilities for performing various tasks in macOS (or, in some cases, in 
a virtual machine)—often with just a click or two. Most of these tools 
require no configuration at all; just click and go. 

To install these tools, run the installer included with Parallels Desktop. 
Once you’ve done this, a Parallels Toolbox icon appears in your 
menu bar. Click this to display the tools (Figure 74), and then click 
a tool to use it. You can also use any of the tools by double-clicking the 
tool’s icon in the Finder (located in /Applications/Parallels Toolbox). 

Figure 74: The Parallels Toolbox menu gives you quick access 
to all the Parallels Toolbox utilities. 

161 

Click here to buy the full 175-page “Take Control of Parallels Desktop 12” for only $15!

http://www.parallels.com/products/toolbox/
https://www.takecontrolbooks.com/cart?add-to-cart=1206


       
       

 

          
           

         
    

    

Note: As of publication time, Parallels Toolbox contained the 20 tools 
mentioned in the list ahead. Parallels plans to add more tools to the 
collection periodically. 

Some of the tools are grouped under higher-level categories (indicated 
with a square, gray background); click that category name to see the 
individual tools. For example, click Screen Recording (Figure 75) to 
see the screen recording tools. 

Figure 75: Click a category to displays its tools. 
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Note: The tools that let you drag files and folders to a window 
(Archive, Unarchive, Convert Video, and Download Video) also work 
with items dragged from a virtual machine. These four tools also 
remain open until you quit them, even if you close their windows. 

Here’s a quick introduction to the tools and how to use them: 

•	 Archiver: 

‣	 Archive: Opens a window into which you can drag items you 
want to compress (in Zip format). After dragging in one or more 
files or folders, click Archive. To password-protect the com-
pressed file, click the gear icon, select Protect by Password, 
enter a password, and click Done before clicking Archive. 

‣	 Unarchive: Opens a window into which you can drag com-
pressed files (in Zip, 7z, RAR, RPM, XAR, and Z formats) you 
want to decompress. The expanded content is stored in the same 
location as the original file. 

•	 Record Screen: 

‣	 Record Area: Records a movie of whatever happens in a selected 
region of your screen. Click Record Area, drag to draw a rec-
tangle on screen specifying the area you want the movie to in-
clude, and then click in that area. The tool begins recording 
everything that happens in that region; click Esc or click the 
tool’s Dock icon to stop recording. The movie (.mov) file is saved 
to your Desktop. 

‣	 Record Screen: Records a movie of your entire screen. Click 
Record Screen and then click anywhere. The tool begins record-
ing everything; click Esc or click the tool’s Dock icon to stop 
recording. The movie (.mov) file is saved to your Desktop. 

‣	 Record Window: Records a movie of whatever happens in a 
selected window. Click Record Window and then click a window. 
The tool begins recording everything that happens in that win-
dow; click Esc or click the tool’s Dock icon to stop recording. The 
movie (.mov) file is saved to your Desktop. 
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Troubleshooting Tips 
Running Windows on a Mac is an inherently complex undertaking. 
Parallels Desktop is designed to make the process as smooth and 
seamless as possible, but when you multiply all the things that can go 
wrong in one operating system with all the things that can go wrong 
in another, problems are bound to arise from time to time. 

Before I get on to actual troubleshooting tips, let me remind you that 
there are several ways you can find answers to your questions (espe-
cially those not covered in this chapter: 

•	 Consult Help > Parallels Desktop Help: The built-in help has 
lots of useful information; just search for what you need or use the 
table of contents on the left. 

•	 Try the online Knowledgebase: The Knowledgebase on the 
Parallels Web site is constantly updated with new information, tips, 
and solutions. If you can’t find something in the built-in help, you 
may well find it on this site. 

•	 Try the discussion forums: In Parallels Forums, you can ask 
questions of, and get advice from, your fellow Parallels Desktop 
users. Parallels tech support personnel also monitor the 
discussions, although for detailed, personal advice, you may want 
to move on to… 

•	 Contact Parallels tech support: Parallels Desktop comes with 
free phone and chat support for 30 days, and free email support for 
2 years. For details on how to contact support via Twitter, chat, 
Skype, phone, or email, go to the Support page, scroll down to the 
Contact Support section, and click Show All. 

General Advice
 

According to the Parallels employees I’ve corresponded with, the vast 
majority of tech support complaints involve a misconfiguration of one 
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kind or another—whether in Parallels Desktop, in your virtual 
machine, in macOS, or some combination of the above. So the farther 
you stray from the default settings in each of these places, the more 
likely you are to inadvertently cause something to misbehave. 

If you haven’t started experiencing problems yet—especially if you 
have a (reasonably) freshly installed virtual machine with (mostly) 
default settings, this is the perfect time to save a snapshot (see Save 
and Restore Snapshots). While you’re at it, a backup of your entire 
virtual machine wouldn’t hurt! Snapshots and backups give you two 
ways to get back to an earlier state of your virtual machine, thus 
providing a safety net if you accidentally bump something that pre-
vents Windows from working properly. 

If you have started experiencing problems and you don’t already have 
a snapshot or backup you can restore, here’s what I recommend as a 
first pass: 

1.	 Scan the list of Specific Problems ahead and if you find a match, 
follow the steps there. If not, continue with the following steps. 

2.	 Shut down your virtual machine if it’s running. 

3.	 Go to the virtual machine’s Configure window, systematically go 
through each view of each pane, and click the Restore Defaults 
button wherever you see it. 

4.	 Now go to the Preferences window and do the same thing—click 
Restore Defaults on each pane where it appears. 

5.	 Try running the virtual machine again. 

6.	 If the virtual machine boots but the guest operating system doesn’t 
seem to work properly (especially in terms of integration with your 
Mac), choose Actions > Install Parallels Tools (if it’s not already 
installed) or Reinstall Parallels Tools (if it is). Follow the prompts 
and then reboot your virtual machine. 

If even that doesn’t solve the problem, I suggest restarting your Mac 
and trying to run the virtual machine once again before moving on to 
other remedies. 
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Specific Problems
 

If my all-purpose fixes didn’t help (and you’re unable to restore a 
working virtual machine from a snapshot or backup), scan this section 
to see if one of the headings describes your problem. 

Can’t Start the Virtual Machine 
If a virtual machine appears in Control Center but won’t open when 
you click the power button or play button, try the following in order 
until the problem goes away: 

•	 Select the virtual machine in Control Center, right-click (or Control-
click) it, and choose Remove from the contextual menu. (If Parallels 
Desktop asks whether you keep the files, click Keep Files!) Then 
locate the virtual machine file in the Finder (by default, they’re 
stored in ~/Documents/Parallels) and drag it to Control Center to 
replace the copy you just deleted. 

•	 Make sure the virtual machine doesn’t have either too little RAM or 
(equally problematic) too much. Go to the virtual machine’s Config-
ure > Hardware > CPU & Memory view and make sure the slider is 
well within the Recommended range (preferably near the center). 

•	 Similarly, be sure the virtual machine isn’t using too few or too 
many virtual processors. Too few can make it slow; too many can 
drain necessary processing power from your Mac. Go to the virtual 
machine’s Configure > CPU & Memory view and choose a different 
number from the Processors pop-up menu. (If in doubt, 2 is almost 
always a good place to start.) 

•	 Make sure both your Mac’s disk and the virtual machine’s virtual 
disk have enough space. In the Finder, select your startup volume 
(called Macintosh HD by default), choose File > Get Info, and look 
at the amount of space next to “Available.” If that figure is less than 
10 GB or so, delete some files (or move them to an external drive) 
to give your Mac, and by extension your virtual machine, more 
breathing room. 
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About This Book 
Thank you for purchasing this Take Control book. We hope you find 
it both useful and enjoyable to read. We welcome your comments. 

Ebook Extras
 

You can access extras related to this ebook on the Web. Once you’re 
on the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
a subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

•	 Find out if we have any update plans for the ebook. 

If you bought this ebook from the Take Control Web site, it has been 
automatically added to your account, where you can download it in 
other formats and access any future updates. However, if you bought 
this ebook elsewhere, you can add it to your account manually: 

•	 If you already have a Take Control account, log in to your account, 
and then click the “access extras…” link above. 

•	 If you don’t have a Take Control account, first make one by follow-
ing the directions that appear when you click the “access extras…” 
link above. Then, once you are logged in to your new account, add 
your ebook by clicking the “access extras…” link a second time. 

Note: If you try the directions above and find that your device is 
incompatible with the Take Control Web site, contact us. 

172 

Click here to buy the full 175-page “Take Control of Parallels Desktop 12” for only $15!

mailto:tc-comments@tidbits.com
http://www.takecontrolbooks.com/device-advice
mailto:tc-comments@tidbits.com
https://www.takecontrolbooks.com/cart?add-to-cart=1206


 

          
    

           
            

         

            
           

            
        

         
          

    

 
             

           
            

            
   

About the Author
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ing Take Control of Your Online Privacy and Take Control of 
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Shameless Plug 
On my site Joe On Tech, I write about how people can improve their 
relationship with technology. I’d be delighted if you stopped by for a 
visit! You can also sign up for joeMail, my free, low-volume, no-spam 
mailing list, or follow me on Twitter (@joekissell). To learn more about 
me personally, visit JoeKissell.com. 
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TidBITS Publishing Inc., publisher of the Take Control ebook series, 
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More Take Control Books 

This is but one of many Take Control titles! Most of our ebooks 
focus on the Mac, but we also publish titles that cover iOS, along 
with general technology topics. You can buy Take Control ebooks 
from the Take Control online catalog as well as from venues such 
as Amazon and the iBooks Store. Our ebooks are available in three 
popular formats: PDF, EPUB, and the Kindle’s Mobipocket. All are 
DRM-free. 

174 

Click here to buy the full 175-page “Take Control of Parallels Desktop 12” for only $15!

http://tidbits.com/
http://www.funisok.com/
http://neversinkcreative.com/
http://www.takecontrolbooks.com/catalog?pt=INTERNAL
https://www.takecontrolbooks.com/cart?add-to-cart=1206


     
 

        

        

            

             

            

          

            

                  

                  

                 

               

                

       

              

                

      

           

              

              

               

            

               

              

            

             

                

               

               

        

              

                

                

               

Copyright and Fine Print 
Take Control of Parallels Desktop 12 
ISBN: 978-1-61542-474-0
 
Copyright © 2016, alt concepts inc. All rights reserved.
 

TidBITS Publishing Inc. 50 Hickory Road, Ithaca, NY 14850 USA 

Why Take Control? We designed Take Control electronic books to help readers regain 

a measure of control in an oftentimes out-of-control universe. With Take Control, we also 

work to streamline the publication process so that information about quickly changing 

technical topics can be published while it’s still relevant and accurate. 

Our books are DRM-free: This ebook doesn’t use digital rights management in any 

way because DRM makes life harder for everyone. So we ask a favor of our readers. If you 

want to share your copy of this ebook with a friend, please do so as you would a physical 

book, meaning that if your friend uses it regularly, he or she should buy a copy. Your 

support makes it possible for future Take Control ebooks to hit the Internet long before 

you’d find the same information in a printed book. Plus, if you buy the ebook, you’re 

entitled to any free updates that become available. 

Remember the trees! You have our permission to make a single print copy of this 

ebook for personal use, if you must. Please reference this page if a print service refuses 

to print the ebook for copyright reasons. 

Caveat lector: Although the author and TidBITS Publishing Inc. have made a reasonable 

effort to ensure the accuracy of the information herein, they assume no responsibility for 

errors or omissions. The information in this book is distributed “As Is,” without warranty 

of any kind. Neither TidBITS Publishing Inc. nor the author shall be liable to any person 

or entity for any special, indirect, incidental, or consequential damages, including without 

limitation lost revenues or lost profits, that may result (or that are alleged to result) from 

the use of these materials. In other words, use this information at your own risk. 

It’s just a name: Many of the designations in this ebook used to distinguish products 

and services are claimed as trademarks or service marks. Any trademarks, service marks, 

product names, or named features that appear in this title are assumed to be the property 

of their respective owners. All product names and services are used in an editorial fashion 

only, with no intention of infringement. No such use, or the use of any trade name, is 

meant to convey endorsement or other affiliation with this title. 

We aren’t Apple: This title is an independent publication and has not been authorized, 

sponsored, or otherwise approved by Apple Inc. Because of the nature of this title, it uses 

terms that are registered trademarks or service marks of Apple Inc. If you’re into that sort 

of thing, you can view a complete list of Apple Inc.’s registered trademarks and service 

marks. 
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