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Read Me First 
Welcome to Take Control of Pages, Third Edition, version 3.0, pub-
lished in January 2021 by alt concepts inc. This book was written by 
Michael E. Cohen and edited by Joe Kissell. 

This book introduces you to Apple’s word processor and page layout 
app for Mac and iPadOS (with occasional nods to the iOS and web app 
versions). It describes how to create, work on, and share documents 
among devices and users. 

If you want to share this ebook with a friend, we ask that you do so 
as you would with a physical book: “lend” it for a quick look, but ask 
your friend to buy a copy for careful reading or reference. Discounted 
classroom and user group copies are available. 

Copyright © 2021, Michael E. Cohen. All rights reserved. 

Updates and More
 

You can access extras related to this ebook on the web (use the link 
in Ebook Extras, near the end; it’s available only to purchasers). On 
the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
any subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

If you bought this ebook from the Take Control website, it has been 
added to your account, where you can download it in other formats 
and access any future updates. However, if you bought this ebook 
elsewhere, you can add it to your account manually; see Ebook Extras. 
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What’s New in This Edition

This is the Third Edition of Take Control of Pages, and with it come 
some major changes in coverage and approach.

The First edition of this book was released in installments. Because the 
first installment could not cover all the Pages features, it contained a 
large chapter, “Where Is Everything?,” that covered enough of the 
basics that a reader could get going productively with the Pages apps 
while awaiting the installments that would complete the book. The 
completed book, nonetheless, still contained a somewhat outsize 
“Where Is Everything?” chapter; subsequent updates and even a new 
edition did little to correct that imbalance. This new edition does: 
Where Is Everything? is still here, but it is more tightly focused on its 
main task: to tell you where in the interfaces of the Pages apps you can 
find the commands and options you use.

attempted to cover in equal detail all four variants of the Pages app: 
the Mac app, the Pages app on an iPad, the app on an iPhone (or iPod 
touch), and the web-based app. That’s a lot of apps, and it led to a very 
large book. Over time, however, I discovered that in most cases a 
minority of Pages users do significant amounts of their Pages work on 
small-screen iOS devices or in a web browser: when they want to get 
down to serious work, the Mac app is where they go, with the iPad app 
a close second. Therefore, this edition devotes the bulk of its attention 
to the macOS and iPadOS versions of Pages. I don’t ignore the other 
apps, but I don’t dwell upon them either.

Among the new features covered are these:

• iPads can now show two documents at once; see the sidebar One 
Screen, Two Documents.

• Pages now does drop caps as described in Set Paragraph Layouts.

• Pages in iPadOS now offers a reading view; see Learn the iPad 
Landmarks.

Click here to buy the full 359-page “Take Control of Pages” for only $14.99!
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• You can now enter handwritten text in Pages on iPadOS using the 
Scribble feature as discussed in Choose to Draw or Scribble.

• You can Add Titles and Captions to Objects with the new caption 
and title controls.

• You can place Pages documents in shared iCloud folders to share 
them; check out Start to Share.

• iBooks Author users can more easily import their projects into 
Pages (see the One More Thing sidebar to get you started).

This new edition is still big—there’s a lot to cover, and Apple keeps 
adding features—but I think (or, at least, hope) that it better helps you 
find and use the information you need to take control of Pages.

A Note on the Transient Nature of 
Software

This book describes Pages 10.3.5 in macOS 11 and iPadOS 14. If you 
are using a different version of Pages or of macOS or iPadOS, most of 
this book will still work fine for you, but some portions will require 
minor—or even major—modifications. In general, the greater the 
difference in version numbers between those this book covers and the 
versions you are running, the less likely that you’ll find that everything 
works exactly as described.

Apple updates Pages every few months, and, once it has, it takes us 
time to update this book to include descriptions of the new and 
changed features.

Not to worry. If you have slightly more recent versions of Pages than 
the ones covered here, you can keep informed about what’s new in 
Pages by consulting the Apple support webpages that describe the 
latest changes; there are separate pages for the Mac, iPadOS/iOS, and 
browser apps. On the Mac, you can also choose Help > What’s New in 
Pages, and on an iPad or iPhone you can tap More  > What’s New in 
Pages.

Click here to buy the full 359-page “Take Control of Pages” for only $14.99!
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Introduction 
Pages is part of a long-running Apple tradition: providing its Macs 
with word processing apps. It began with MacWrite, which came on a 
floppy disk with the original Macintosh. Over the ensuing years Apple 
(or its Claris subsidiary) released MacWrite II, MacWrite Pro, the 
ClarisWorks (later AppleWorks) word processor module, and, eventu-
ally, the Pages app in Apple’s iWork suite. Sometimes these apps came 
free with the Mac, sometimes you had to pay for them. 

Apple was in a charge-for-it mood when it shipped the first version of 
Pages, which the company released as part of the iWork ’05 productivi-
ty suite in 2005. And Pages remained a low-cost-but-not-free app 
through subsequent releases of iWork until the watershed year of 2013, 
when a wholly revamped Pages, Pages 5, debuted along with the Mac 
App Store. 

In that 2013 revamp, Pages adopted an entirely new interface—and 
shed a lot of features. Those two changes disheartened (and often 
infuriated) long time Pages users, and not without reason. At the same 
time, though, Apple once again made Pages free to all Mac owners. 
And to iOS device owners, too: Apple released new free versions of 
Pages for those devices—and even pushed out a free Pages version that 
could run in a web browser, even if the web browser happened to be 
running on Windows. 

Here’s the thing, though, about free: when Apple makes software free, 
it is not out of the goodness of its corporate heart, but to serve a 
purpose, and usually more than one purpose. 

With the original MacWrite, Apple gave it away both to make the first 
Macs, for which there was scant available software, immediately useful 
to purchasers of the pricey box, and to graphically demonstrate some 
of the Mac’s inherent advantages over other personal computers of the 
time. It’s old hat now, but in 1984, MacWrite’s bitmapped multiple 
fonts, its what-you-see-is-what-you-get workspace, and its easy-to-use 
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menu-driven command interface looked, to wield a favorite Steve Jobs 
word, magical. 

The revamped-but-free Pages 5 of 2013, and its subsequent versions to 
this day, also served multiple purposes. 

One such purpose was to demonstrate how you could use Apple’s 
recently launched iCloud service to work on a document regardless of 
the Apple device you happened to be using: whether you used an iPad, 
iPhone, Mac, or even a web browser on a Windows computer, there 
was a Pages app that worked on it, and you could pass a Pages docu-
ment between those devices via iCloud and then work on that docu-
ment…without messing the formatting up. This was a big deal: prior to 
Pages 5, moving a document between, say, Pages on an iPad and Pages 
on a Mac was fraught with peril. Should the document contain format-
ting supported in the Mac version but not in the iPad version of Pages, 
chances were excellent that the document’s formatting would be 
altered (and often garbled) as the document passed between devices. 
Apple fixed that problem with its from-the-ground-up rewrite of Pages 
5 and its sibling apps. 

When Pages became free, it paid for itself by demonstrating how useful 
and convenient passing documents around via iCloud could be for 
anyone using multiple devices—and Apple did make money selling 
iCloud storage (and, of course, selling multiple Apple devices to indi-
vidual users). 

The rewritten Pages apps also served another purpose, one that most 
observers didn’t notice: to demonstrate to third-party developers of 
Apple software how the same app on different platforms could take 
advantage of the strengths of each platform without trying to copy the 
way the app looked and acted on another. As you’ll see in this book, 
Pages on a Mac looks nothing like Pages on an iPad, but each Pages 
app provides almost all the same features, albeit in its own way. This 
practical lesson in application interface design and platform features 
that Apple delivered may have been aimed at a small subset of Apple 
customers, but that subset was, and is, an important and influential 
one. 
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Since 2013, Apple has steadily been adding capabilities to the Pages 
apps: today, Pages for Mac offers just about all the features that it lost 
in 2013, and Pages in iPadOS has matured into an app capable of doing 
almost everything that its Mac sibling can—and a few things that it 
can’t as well. And, while not quite as feature-rich as the Mac and 
iPadOS Pages apps, both Pages on small-screen iOS devices and the 
Pages web app are more than usable in a pinch. 

In this book, you’ll learn to use the substantial capabilities of the Pages 
apps, and master the different ways you use them on a Mac and in 
iPadOS. The apps may be free, but that doesn’t mean they don’t offer a 
first rate word processing, page layout, collaborative editing, and 
ebook production experience. 
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Take Control of Pages 
Quick Start 

Pages isn’t difficult to learn…it’s just that there’s so much of it! Use this 
Quick Start to find the topics that are of immediate interest to you, and 
peruse it to get an idea of the scope and organization of this book. 

You are, of course, free to read the book in order, from start to finish. 

Get oriented: 
•	 After you Find the App and Set Up an iCloud Connection, you’re 

ready to Learn the Mac Landmarks and to Learn the iPad Land-
marks. 

•	 Next, settle in and make yourself comfortable as you Adjust Your 
Document View and, if you’re an Apple-Pencil-toting iPad user, Set 
Up Your Pencil and decide whether to Choose to Draw or Scribble. 

•	 After that, see how to Create a New Document, Open an Existing 
Document, Save, Move, Rename, and Delete Documents, and then 
learn to Navigate in iCloud Drive so you can have access to your 
documents no matter what device you’re using. 

Learn the basics: 
•	 Regardless of the kind of document you create, you’ll likely need to 

Choose Fonts for it, and probably Set Paragraph Layouts, too. 

•	 Word processing processes more than mere words: find out how to 
Add Breaks, Numbers, Links, Notes, and More to your Pages docu-
ments (if math is your jam, you can even Add Equations). 

•	 As your documents grow ever longer, you’ll appreciate knowing how 
to Search, Replace, and Correct Text. 
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Dive deeper: 
•	 Managing the look of a complex document becomes much simpler 

when you Use and Manage Styles, whether you want to Create 
Styles for paragraphs, a few words, or even assorted graphic objects. 
And once you create them, you can Organize Your Styles to keep 
things tidy. 

•	 Speaking of organizing, Pages provides several ways to organize 
your work, whether you need to Use Lists (and List Styles), Use 
Sections, or Make Tables of Contents. 

•	 Learn Layout Possibilities to find out what the blank page can offer 
both you and your readers: see how to Create Columns, Arrange 
Objects on the Page, and Use Guides with Rulers. Nor does a new 
page have to be blank when you Use Placeholders and Master 
Objects. (And should you want to create and Use Page Layout 
Documents, you’ll find out what power lies behind the unassuming 
Document Body checkbox! ) 

•	 But what goes into your nicely laid out documents? You can Add All 
Sorts of Objects: you can Use Text Boxes, Use Shapes and Lines, 
Use Media, and more to fill in those empty spaces! 

Go beyond: 
•	 You don’t have to do all the layout work on your own: Try Tem-

plates to give yourself a running start. Explore the Templates to see 
what Pages already has available, and, as you become more adept 
with Pages, see how to Make and Manage Your Own Templates. 

•	 Creating documents need not be a solitary occupation: Be a Collabo-
rator! You can even Collaborate in Real Time. And because the best 
writing is usually rewritten, you’ll appreciate being able to Com-
ment and Track Changes. 

•	 Finally, send your work out into the world: learn how you can 
Export in Word Format, Export PDFs, and Export Documents as 
EPUBs—if you do this last, fame and fortune may be yours when 
you Publish Your Ebook to the Apple Books Store! 

12 

Click here to buy the full 359-page “Take Control of Pages” for only $14.99!

https://www.takecontrolbooks.com/cart?add-to-cart=1169


              
              
  

          

             
             

             
         

    

           
             

             
          
          

          
             
            

         

    

          
          

              
           

            

Get Started 
Simple fact: to use Pages, you must have Pages. And to make the best 
use of Pages, you should have an iCloud account and set Pages up to 
use that account. 

This very short chapter tells you how to set everything up. 

Find the App
 

Fortunately, Pages is just a few clicks away on a Mac running macOS 11 
Big Sur or later, or a few taps away on any device running iPadOS 14/ 
iOS 14 or later. Even more fortunately, Pages is free for every Mac and 
for every iPadOS and iOS device. (Yes, you read that right: free!) 

Here’s how to get Pages: 

•	 On a Mac: Visit the Pages webpage and click View in the Mac App 
Store. Or choose Apple  > App Store, then type pages in the search 
box on the left and press Return. Finally, click the Get button (the 
button may instead be labeled Free or Download). Pages is down-
loaded to your Applications folder. I suggest you leave it there. 

•	 In iPadOS/iOS: Tap the App Store app (this app comes with your 
device; you can’t not have it). At the bottom of the screen, tap 
Search, type pages in the search box, and then tap Search. Tap the 
Get button (it may instead be labeled Free or Download). 

Set Up an iCloud Connection
 

Although you can use Pages without an iCloud connection, as the 
Introduction points out, Pages has been designed with iCloud in mind. 
When you sign in to iCloud from your Mac or iPad, an iCloud Drive 
becomes accessible in your Mac’s Finder and your iPad’s Files app. 
Files and folders you store in iCloud Drive are immediately available to 
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all of your Apple devices that are signed into iCloud with the same 
Apple ID. 

Note: Your Apple ID is your key to iCloud. It identifies your device to 
Apple’s iCloud servers and services. In the (very) unlikely case that 
you don’t have an Apple ID, you can consult Apple’s support page, 
How to Create a new Apple ID, which explains what an Apple ID is 
and guides you through setting one up; or treat yourself to more in-
depth coverage in Glenn Fleishman’s Take Control of Your Apple ID. 

You check or change your device’s iCloud settings by way of your Apple 
ID settings. To enable your device to store and access Pages documents 
and related materials on your Apple ID’s iCloud Drive, do the 
following: 

•	 On a Mac: Go to Apple  > System Preferences > Apple ID and 
then click iCloud in the left sidebar (Figure 1). Next, in the “Apps 
on this Mac using iCloud” list, click the Options button beside 
iCloud Drive and then click Documents at the top of the dialog that 
appears. The Documents tab in the dialog lists the apps on your 
Mac that can store documents and data on your Apple ID’s iCloud 
Drive—scroll down the list to find Pages; if it isn’t checked, check it. 
Finally, click Done and close the Apple ID window. 
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Where Is Everything? 
I have to assume that Pages is not your first word processor: after all, 
we live in the third decade of the 21st century! It would be a waste 
of words—and pixels—for me to tell you about all the amazing things 
a word processor can do. We all know them. 

Instead, in this chapter I help you get your bearings whether you use 
Pages on a Mac or on an iPad—or, as many of you may do, on both. 
The macOS and iPadOS versions of Pages have distinctively different 
interfaces designed specifically for each environment, and where you 
find a command or tool in one usually doesn’t correspond to where you 
find it in the other. For most of us confronting a new word processor 
for the first time, the main question is not “What can it do?” but 
“Where is everything?” 

To answer that question, I break down the common tasks that you do 
with word processors, and then give you a brief guided tour covering 
where and how to access the Pages commands and tools for perform-
ing them in each environment. 

Note that I don’t explain the set of Pages commands and tools here, 
but I do provide links here to take you to where I do explain them. You 
should think of this chapter as a Pages gazetteer, a geographical 
catalog of major places of interest. It’s useful whether you’re coming 
from a previous version of Pages or from some other word processor. 

You don’t have to read this chapter straight through, although I 
recommend you at least skim it so you’re familiar with the terrain. 

Note: Don’t worry if you sometimes need to use the iOS and web app 
versions of Pages; I provide notes about their distinct features as 
well. 
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Learn the Mac Landmarks
 

Pages for Mac behaves like most Mac apps, making use of traditional 
interface elements, such as the menu bar, with its array of menus in 
which the vast majority of the commands can be found, and a 
customizable toolbar at the top of each document window (Figure 2), 
where you can find some of the controls that you use the most. 

Figure 2: A typical Mac Pages document window, with the toolbar 
at the top, the ruler below the toolbar, the navigator sidebar to the 
left, and the Inspector sidebar to the right. 

Tour the Document Window 
Let’s take a tour of the document window in Figure 2, using the 
callout numbers in the figure as reference points. Don’t worry if you 
can’t make out all the details in this scaled-down image; the point here 
is to learn the general location of things: 

1.	 The navigation sidebar can present a graphic representation of your 
document’s layout or a table of contents, or you can hide it to save 
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Adjust Your Document 
View 

As you work on a document, you often want to adjust your view of it to 
make working on it easier. Pages gives you several ways to adjust how 
you view its documents. 

Zoom Your Text
 

Each Pages app provides ways for you to zoom in and out on the 
document you are currently editing: 

•	 On a Mac: To change the magnification of the current document, 
you can use the handy Zoom pop-up menu that appears by default 
on the window’s toolbar (Figure 7), or you can use one of the 
convenient keyboard equivalents available on the View > Zoom 
submenu, such as Zoom In (⌘->), Zoom Out (⌘-<), and Actual 
Size (⌘-0 [zero]). 

Figure 7: Click this toolbar pop-up to choose various levels of
 
magnification.
 

•	 On an iPad: You use the standard iPad gestures for zooming— 
pinch two fingers closer together (also known as “pinch in”) on the 
document to zoom out, spread two fingers farther apart (also known 
as “pinch open”) to zoom in. An indicator appears to let you know 
the level of magnification. 
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Use Two-Page View
 

Pages for Mac and iPad can both present two-page spreads in the 
document window (Figure 8). Viewing a two-page spread is useful on 
large screens and when your document is laid out with facing pages 
(see Set Page Size and Layout). 

Figure 8: Two-page spreads make it easier to work on documents 
laid out with facing pages. 

To see two-page spreads, do the following: 

•	 On a Mac: Choose View > Zoom > Two Pages, or choose Two 
Pages from the toolbar’s Zoom pop-up menu. 

• On an iPad: Tap the View Options icon near the left end of the 
toolbar and then turn on Two Pages in the View Options popover. 
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Use a Pencil with Your 
iPad 

Although the Mac’s Pages app has traditionally been the most fully 
featured of the Pages apps, the iPad version offers a few unique capa-
bilities, such as compatibility with the Apple Pencil, which adds an 
extra dimension to the iPad’s multi-touch interface. 

A Pencil used with a compatible iPad (most of the latest ones are) 
provides you with the ability to draw with much finer control than a 
fingertip offers, and to augment keyboard input with handwritten text 
input, along with giving you yet another way to scroll and select text. 

Read ahead to learn how to Set Up Your Pencil (next), Choose to Draw 
or Scribble, and to Make Smart Annotations with it. 

Set Up Your Pencil
 

Since a Pencil can perform a variety of actions, you need to choose 
whether you want to use it as just another pointing device or as a 
drawing, handwriting, and annotating tool. None of the choices are 
irrevocable and you can quickly switch between them. 

To choose between using the Pencil as a pointing device or a drawing 
device, do the following: 

1. On the toolbar, tap More and then tap Apple Pencil. 

2.	 Enable Select and Scroll to use the Pencil as a pointing device; 
disable it to use it as a writing and drawing stylus (Figure 11). 
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Figure 11: Choose between using the Pencil as a pointing device or 
as a drawing device. 

Note: Some Apple Pencils support taps on their side to switch be-
tween drawing and pointing uses; enable Double-Tap to Switch with
 

one of those Pencils to enjoy the best of both worlds.
 

Even when a Pencil is configured to draw, you can still draw with your 
fingers in Pages as well. You can use an iPad system setting to restrict 
drawing on your iPad to allow drawing only with a Pencil; open Set-
tings > Apple Pencil and turn on Only Draw with Apple Pencil. 

Using your iPad’s Scribble feature for handwriting recognition on your 
iPad is also optional. To turn it on, open Settings > Apple Pencil and 
turn on Scribble. When Scribble is turned off, you can use the Pencil to 
draw and make Smart Annotations in Pages but you cannot enter text 
with it. 

Tip: when you turn Scribble on, the Settings app provides a Try
 

Scribble feature that both demonstrates and allows you to experi-
ment with handwriting recognition.
 

Choose to Draw or Scribble
 

When you have a Pencil enabled to draw, tapping the Pencil on the 
screen displays the tool palette, which can appears in minimized form 
(Figure 12 right) or in its full glory (Figure 12 left). To minimize the 
expanded palette, drag the palette down to the edge of the screen. 
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Create a New Document 
As you might expect, the ways in which you create a new Pages 
document, and the choices you can make when doing it, differ between 
Pages on a Mac and on an iPad. 

Create a New Document on a Mac
 

For decades, to create a new document on a Mac in almost every 
application you followed these two steps: 

1. Launch the app. 

2. Choose File > New. 

You’ll be pleased to know that Pages honors this long-standing tradi-
tion. However, that’s not the whole story. 

When you launch Pages on a Mac, if no document was open when you 
last quit the app, you see its Open dialog (Figure 14). 

Figure 14: The Pages Open dialog. 
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To create a new document, you can click the New Document button 
near the lower-left corner of this dialog or the New Document icon in 
the file list, or you can choose File > New (following the traditional two 
steps above). No matter which method you use, you end up seeing the 
Template Chooser (Figure 15). 

Figure 15: The Template Chooser in Pages for Mac. 

Pages has a lot of document templates; see Try Templates to learn 
more about them. For a traditional blank document, select the Blank 
template and then click Create, or double-click the Blank template. The 
new document opens and you’re ready to rock and roll. 

Tip: If you have multiple languages enabled on your Mac, you can set 
the language for the new document with the Template Chooser. 

By default, the new document is named Untitled; also by default— 
if you turned on iCloud as detailed in Set Up an iCloud Connection, 
earlier—the new document is automatically saved in iCloud as soon 
as you make any changes to it. To change the new document’s name, 
choose File > Rename. The document’s name in its window’s title bar 
is selected, so all you have to do is type its new name and press Return. 
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Open an Existing 
Document 

Here’s a brief summary of how Pages opens existing documents: 

•	 On a Mac: Being a full-fledged desktop computer program, the 
Mac app can open Pages files from any drive connected to your Mac 
as well as open files from iCloud. The app can also open Microsoft 
Word documents, too (in both .doc and .docx format); these are 
converted into new Pages documents, leaving the originals intact. 
Pages can also open text files, including .rtf (Rich Text Format) 
files, converting those into new Pages documents. And on top of all 
that, it can open documents from older versions of Pages—as well as 
One More Thing: documents created by Apple’s now-retired iBooks 
Author. 

•	 On an iPad: You can open documents from the document manag-
er screen, which presents documents stored on your iCloud Drive, 
documents stored in other locations that you have made available to 
your iPad, or documents stored internally on the device, depending 
on your Pages settings in the Settings app. Other iPad apps can send 
compatible documents to Pages to be opened, and you can open 
documents stored on servers. 

The details follow for each of these apps. As you read, if you realize 
that you need help understanding iCloud Drive, skip ahead a few pages 
to Navigate in iCloud Drive. 

Note: To learn more about importing Word files, text files, and RTF
 

files, see Import Other Document Formats.
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Open Pages Documents on a Mac
 

To open a Pages document from the Finder (including files on any 
attached server or drive, including iCloud Drive) simply double-click 
the file (or select it and choose File > Open). 

You can also drag a file to the Pages icon in your Dock to open it, again 
as you would with any Mac app. You can also open Pages documents 
from within the app, in the File > Open dialog, as I discuss later in this 
topic. 

No matter how you open a Pages document, though, heed the follow-
ing warning! 

Pages Conversion Warning! 
Today’s Pages happily opens Pages documents created with the
 

obsolete Pages ’09.
 

However, as soon as you begin editing, Pages upgrades the docu-
ment to the current Pages format. If you want to preserve the origi-
nal version of the file, make a copy before you open it! Although
 

many Pages ’09 documents will convert nicely, see Apple’s support 

article for more details about what changes are made to Pages ’09
 

documents when they are converted.
 

Work in the Open Dialog 
As you saw in Create a New Document, when you launch Pages and 
you had no document open the last time you quit Pages, you see the 
Open dialog. You also see the Open dialog when you choose File > 
Open (⌘-O). You can use this dialog to open documents stored in 
iCloud Drive or anywhere on your Mac (including servers connected to 
it). 

The Open dialog shares many features with a Finder window, so you 
can display the documents as icons, in a list, or in columns, and group 
them with choices available in the view pop-up menus on the dialog’s 
toolbar (Figure 19). 
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Save, Move, Rename, and 
Delete Documents 

Saving documents should be the least of your worries, and with Pages 
it is—Pages automatically saves changes you make almost immediate-
ly. Of course, you do still have document handling options, which vary 
among the Pages apps: 

•	 On a Mac: Documents save automatically, but you can manually 
save them as well, duplicate them, and revert to prior saved ver-
sions. You can also move documents to and from iCloud, and 
between folders on your Mac and in iCloud Drive. And, of course, 
you can delete documents. 

•	 On an iPad: Documents save automatically. They can be duplicat-
ed, deleted, and moved into and out of folders. They can also be 
moved to other locations in iCloud Drive, or to a third-party storage 
provider. 

Let’s take a closer look…. 

Save, Move, Rename, and Delete 
Documents on a Mac 

For decades, saving files on a Mac had not changed: you did some 
work, chose File > Save (⌘-S), did more work, chose File > Save (⌘-S) 
again, and so on. Then 10.7 Lion came along, and with it what Apple 
calls the Modern Document Model, which changed everything. Apple 
polished that model in 10.8 Mountain Lion (as explained in Matt 
Neuburg’s TidBITS article, The Very Model of a Modern Mountain 
Lion Document), and Pages uses the current macOS version of the 
model today. 
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With the Modern Document Model, you don’t need to save your 
documents. As you work on a document, your changes are saved 
automatically. What’s more, macOS keeps track of changes, so you can 
revert to previous versions of a document if you have the need. The 
model also changes many of the entries on the File menu, which is 
where you usually look for the commands to save, move, and rename 
documents. 

Here are the Modern Document Model commands on the File menu: 

•	 Save: This command still exists, but its primary function now is to 
explicitly save a document with a time and date stamp so you can 
revert to that specific version at a later time. 

•	 Duplicate: The Duplicate command makes a copy of the document 
and opens it in a new window. The new document has the name of 
the original with “copy” appended; its name is selected in the title 
bar of the window so you can immediately rename the duplicate. 
The original window stays open. 

•	 Save As: This command appears in place of Duplicate when you 
hold down Option. A dialog appears in which you can change the 
document’s name and where it is stored. 

•	 Rename: This selects an open document’s name in its window’s 
title bar so you can type a new name. 

•	 Move To: This presents a dialog with a Where pop-up menu from 
which you can choose a new location for the document whether on 
your Mac or in iCloud. 

•	 Revert To: Use this command to revert to a previous version of 
the document. You can choose the last explicitly saved version, or 
browse all versions available from a Time Machine-like interface. 

The way you delete a document has not changed: just drag it to the 
Trash in the Finder as you have been able to do since the first Mac was 
released. This works whether the file is on your Mac or in iCloud Drive. 
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Choose Fonts 
Since Time Immemorial (that is, since January 1984), you have been 
able to use multiple fonts in documents on a Mac. You can still do that, 
and these days you can use many more fonts. But, also as it has been 
since Time Immemorial, you are limited to the fonts available on your 
system, and that limitation has interesting consequences now that 
documents are likely to be opened on multiple devices via iCloud. 

Note: Both Macs and iPads come with a plethora of fonts pre-in-
stalled by Apple. Check out Apple’s System Fonts page for a list of
 
them.
 

Here’s an overview of how the Pages apps handle fonts: 

•	 On a Mac: You can use any font installed on your Mac, and you 
have an array of tools for adjusting a font’s appearance (for exam-
ple, using typeface styles like bold, adjusting character spacing, or 
using ligatures). 

•	 On an iPad: When you open a document that contains fonts not 
present on your iPad, those fonts are replaced on screen by others 
(usually Helvetica), but the document retains information about the 
original font and its appearance settings. You have almost as many 
appearance options as on a Mac. 

In short, Pages on a Mac gives you the most control over fonts and how 
they appear. However, the other Pages apps won’t discard or change 
font settings made on a Mac behind your back, regardless of whether 
they offer those settings themselves. 

About Adding Fonts to an iPad 
While you can add fonts to your iPad beyond the sizable set that 
comes with iPadOS, you need to download an app from the App Store 
to install them; see Install and manage fonts on iPad. 
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Choose Fonts on a Mac
 

Commands to set fonts and adjust their appearance can be found on 
the Format > Font submenu. From there you can choose Show Fonts 
to open the standard system Fonts window (Figure 29). 

Figure 29: You can choose fonts and adjust their appearance in the 
standard system Fonts window. 

You can also choose commands on the Format > Font submenu to set 
typeface styles, adjust character spacing, make text bigger or smaller, 
and select advanced options like ligature substitution (for example, 
automatically display a single special “fl” glyph for the individual “f” 
and “l” characters when they appear together). 

Or, you can bypass the Fonts window and the Format > Font submenu 
and simply work in the Font section of the Text Format inspector. The 
Text Format inspector occupies the Inspector sidebar when you select 
text or set a text insertion point. 

Tip: Remember, to view the Text Format inspector, choose View >
 

Inspector > Format, or click Format on the toolbar.
 

Tip: Although the Text Format inspector can handle your font setting 
needs, the system Fonts window is a convenient way to preview all 
the fonts available and to view them at different sizes. Changes you 
make in the Fonts window are reflected in the Text Format inspector 
and vice versa, so you can use them interchangeably. 
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Set Paragraph Layouts 
In Pages, as in many word processors, the paragraph (that is, a string 
of zero or more characters ending in a Return character) is a basic unit 
for formatting. For example, indentation from the margins, alignment 
between the margins, spacing between lines, bulleted lists, and tab 
settings are all paragraph-based settings and can differ from one 
paragraph to the next. 

Paragraph layout capabilities vary between the Pages apps: 

•	 On a Mac: This app provides the most control over paragraph 
layout settings, providing access to them from the ruler and from 
several panels within the Text Format inspector. These are de-
scribed just ahead. 

•	 On an iPad: Most, but not all, of the paragraph layout settings 
provided by Pages on a Mac are available on the iPad, which I 
describe in Set Paragraph Layouts on an iPad. 

As with fonts, even when a Pages app on one platform doesn’t provide 
a particular layout setting capability, it retains the settings made to a 
document by Pages on another. 

Set Paragraph Layouts on a Mac
 

To set paragraph layouts on a Mac, you must show the Text Format 
inspector. If it isn’t visible, choose View > Inspector > Format or click 
Format on the toolbar. 

Tip: When adjusting paragraph layouts, it helps to see the normally 
invisible Return characters and tab characters. Choose View > Show 
Invisibles (⌘-Shift-I) to make them visible. 
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It also helps to have the ruler visible since several settings are more 
conveniently made with it: choose View > Show Ruler (⌘-R). Or, click 
the View icon on the toolbar and choose Show Ruler. 

Set Paragraph Layouts with the Ruler on a 
Mac 
Use the ruler to see and change the margin insets and tab settings for 
the currently selected paragraph (or paragraphs) (Figure 40). Al-
though you can use the Text Format inspector to adjust the same 
settings, you may want to hide the Text Format inspector if you have 
limited screen space on your Mac. 

Figure 40: Use the ruler to set tabs, margins, and first-line indents. 

All ruler settings are made with clicks and drags on the ruler; refer to 
Figure 40, above, for what the different markers on the ruler repre-
sent: 

•	 Margins: By default, a paragraph’s margins match the margins set 
for the document’s pages. You can drag the left and right margin 
markers on the ruler to inset a paragraph an additional amount 
from the page margin; you cannot, however, drag a paragraph 
margin outside the page margin. The ruler itself displays the entire 
width of the page, including the page margins. 

•	 First line: By convention, the first line of a paragraph is often 
indented more than the subsequent lines of a paragraph. You can 
drag the first line marker to the right of the left margin marker to 
create such an indent; Figure 40, above, shows this arrangement. 
You can also drag the first line marker to the left of the left margin 
marker to create a hanging indent if the left margin marker is inset 
from the page margin. 
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Add Breaks, Numbers, 
Links, Notes, and More 

Like most word processors, Pages provides an array of special format-
ting characters (such as non-breaking spaces) and other special textual 
and navigational items you can add to your documents. The following 
topics show you how to: 

•	 Add Breaks such as page and section breaks, tabs, non-breaking 
spaces, and other formatting characters 

•	 Add Dynamic Numbers such as page numbers and dates 

•	 Add and Use Links and Bookmarks as navigational aids 

•	 Add Notes as either footnotes or endnotes 

•	 Add Equations incorporating mathematical characters and symbols 
using MathML or LaTeX 

Add Breaks
 

Pages provides various invisible characters that create breaks in the 
text. How you insert them, and the ones that are available, depends 
on which Pages app you use. 

On a Mac some of them can be produced entirely from the keyboard, 
like a line break (Shift-Return, if you’re curious); others can be found 
on the toolbar’s Insert pop-up menu, or the menu bar’s Insert menu. 

On an iPad, you can find a provocative menu on the right of the on-
screen keyboard’s shortcut bar (Figure 52): tap the Insert ¶ button to 
the right of the shortcut bar to see the Insert popover. 
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Figure 52: The Insert 
other items that you can place in your text. 

popover provides invisible characters and 

Note: On small-screen devices, tap the insertion point, and then tap 
Insert on the menu (you may have to tap the next button on the
 

menu once or twice to see the Insert command).
 

Here’s a useful list of what the different break characters do, and how 
you insert them: 

Line Break 
This character, also known as a soft return, causes the text that follows 
it to appear on the next line. Unlike a Return character, a line break 
does not start a new paragraph. Here’s how to insert one: 

•	 On a Mac: As previously stated, you can press Shift-Return; 
however, you can also find it on the menu bar’s Insert menu or the 
toolbar’s Insert pop-up menu. 

• On an iPad: Tap the shortcut bar’s Insert icon and choose Line 
Break in the popover (as seen in Figure 52, just above). 
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Search, Replace, and 
Correct Text 

As you would expect, Pages can help you search for and replace text in 
your documents, and offers several text correction capabilities. Here’s 
where you can find the Pages search, replacement, and correction 
commands: 

•	 On a Mac: They’re on the Edit menu, as in most Mac apps, but 
some system-wide preferences affect Pages, too. For more, read 
Search, Replace, and Correct Text on a Mac, just below. 

•	 On an iPad: The Find command is in the More  popover as are 
several Auto-Correction options for Pages (tap Settings in the 
popover); you can find other, iPad-wide text correction settings in 
Settings > General > Keyboard. For more, see Search, Replace, and 
Correct Text on an iPad. 

Search, Replace, and Correct Text on a 
Mac 

Pages on a Mac provides the usual search and replace capabilities 
common to most word processors as well as a collection of text correct-
ing features. 

Search and Replace on a Mac 
To search for and replace text, choose Edit > Find > Find (⌘-F). This 
brings up the Find & Replace window, which always appears above 
document windows (Figure 63, top). You can expand the window to 
provide replacement capabilities: click its settings icon and choose 
Find & Replace (Figure 63, bottom). 
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Figure 63: The Find & Replace window; use the top version for 
simple searches and the bottom to perform search and replace 
operations. 

To search for text, type it in the Find field; if you want to replace the 
found text with other text, enter the replacement text in the Replace 
field. 

Tip: You can avoid typing search or replacement text by selecting 
text in a document and then choosing either Edit > Find > Use 
Selection for Find (⌘-E) or Edit > Find > Use Selection for Replace. 

The window’s settings menu provides two choices for narrowing 
your searches: 

•	 Whole Words: Find only whole words that match the contents 
of the Find field (for example, searching for “king” will not find 
“sinking”). 

•	 Match Case: Find only text that matches the case of the text 
in the Find field (for example, searching for “dog” will not find 
“Dogberry”). 

The buttons in the Find & Replace window work like this: 

•	 Arrows: Use the arrow buttons to find the previous and 
next occurrence of the text in the Find field. 
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Use and Manage Styles 
In a Pages document, a style is a specific collection of format settings. 
Styles are very powerful: when you apply a style to a selection in a 
document, all the format settings that constitute the style are applied 
to the selection at once. 

You don’t have to pay attention to styles if you don’t want to, but 
they’re there if you need them: when you Create a New Document you 
have to choose a template, and every template includes its own set of 
styles—even the Blank templates. 

Styles give you a powerful mechanism for imposing visual consistency 
on your documents: when you format your document’s paragraphs, 
headings, sidebars, charts, diagrams, and illustrations with styles, you 
ensure that each one of them resembles the others—and you save a lot 
of time that you’d otherwise spend fiddling with format settings! 

Pages supports four kinds of styles: 

•	 Paragraph: These styles contain the same kinds of format settings 
found in Set Paragraph Layouts and in Choose Fonts, including 
tab and paragraph margin settings, line spacing, alignment, font, 
typeface, size, and so on. 

•	 Character: These styles contain only character format settings, 
such as font, size, and typeface (again, see Choose Fonts for the 
ways that you can format characters). 

•	 Object: Object styles contain format settings for objects, such as 
shapes, text boxes, images, and so on (see Add All Sorts of Objects). 
Object styles include things like object border line thickness and 
color, fill color, and transparency. 

•	 List: List styles incorporate the settings in the Bullets & Lists 
section of the Text Format inspector/popover (see Use Lists (and 
List Styles)). 
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This chapter goes into more detail for three of the style types: para-
graph styles, character styles, and object styles. (The fourth style type, 
list styles, not only affects document appearance but also imposes 
organizational consistency within documents; for that reason I cover 
list styles in Organize Your Work, later.) 

The style management capabilities differ between Pages on a Mac and 
on an iPad as follows: 

•	 On a Mac: You can make new paragraph, character, and object 
styles, and you can modify, delete, and organize existing styles. 

•	 On an iPad: You can make new paragraph and character styles, 
and you can modify, delete, and organize existing ones. You can 
apply existing object styles but not make new ones. 

In this chapter I explain how you can Choose a Style, Create Styles, 
Handle Style Overrides, Organize Your Styles, and Copy and Paste 
Styles. 

Read on to become a master Pages stylist—no dye or blow-dryers 
needed. 

Choose a Style
 

You can apply a style to almost anything that you can select in your 
document: just make a selection and then click or tap the style to apply 
it. Ah, but where do you find the styles to click or tap? Read on…. 

Use Styles on a Mac 
The styles associated with your document are displayed in the Format 
inspector, and that’s where you go to apply them. Figure 71 shows the 
four types of styles that the Format inspector displays. 
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Organize Your Work 
Short documents don’t need many organizational cues—it’s hard 
for someone to get lost in, say, an informal letter or a yard-sale flyer. 
But when a document grows beyond a page or two, organizational 
assistance becomes more important to both you and your readers. 

In this chapter, I describe three different Pages features that can make 
your documents models of organizational coherence: 

•	 Use Sections provides an in-depth look at how to break your docu-
ment up into separate sections and why you might want to do so, 
and it describes the options you have when you do. 

•	 Use Lists (and List Styles) delves into how to make and manage 
hierarchical lists for producing outlines and taking notes, and 
for numbering headings and sub-headings to give your readers 
important navigational assistance. 

•	 Make Tables of Contents shows you how to use both sections and 
styles to produce an automatically updating table of contents for 
anything from a business proposal to a fantasy epic. 

Sure, it can be fun to get lost in a good book, but it’s even more fun 
when you can find your way around in it. 

Use Sections
 

The dividing of documents into smaller parts has long been a common 
practice, whether it has been into chapters in a book, sections in a 
finance report, or acts in a play. Such subdivided documents might 
use continuous pagination, or each division might have its own page 
numbering (for example, numbering a book’s introduction with Ro-
man numerals but the main text with Arabic numbers). 
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In Pages, you can break a document into discrete sections and, option-
ally, provide each section with individualized headers, footers, and 
page numbering. I deal with the Mac and iPad apps separately below. 

Note: Only word-processing documents can have sections; sections 

cannot be created in page layout documents. See Use Page Layout 

Documents.
 

Use Sections on a Mac 
Several menu commands in Pages for Mac create sections in a docu-
ment, but the Document Setup inspector’s Section tab is the place to go 
for customizing them—to see that useful tab’s controls, either choose 
View > Inspector > Document Setup or click Document  on the 
toolbar, and then click Section in the Inspector sidebar (Figure 89). 

Figure 89: A document divided into sections, with the Section tab 
selected on the right and the Pages thumbnails sidebar visible on the 
left. The sidebar shown here is displaying the sections organized into 
thumbnail stacks. 

For help seeing where sections start and stop, choose View > Show 
Page Thumbnails to view the Pages thumbnails sidebar. Then, to see 
the sections in your document, touch and hold a page thumbnail; as 
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Learn Layout Possibilities 
Whether on a Mac, in iOS, or in a browser, “Pages” is what the app is 
called, and, at the most basic level, pages are exactly what the app 
produces. The trick is controlling how those pages look, and that’s the 
craft of layout: setting the size and shape of a document’s pages, and 
specifying where text and other objects go on those pages. You have a 
lot of tools to help you with those tasks. 

Some document-related settings, such as page size and margins, apply 
to every page in a Pages document, but other document settings, such 
as page numbering, need not. Instead, you can vary these settings 
within a document by dividing the document into sections: each 
section can number its pages differently from other sections (or not 
at all), and each section can have unique header and footer content. 

Pages on both Macs and iPads provides the capability to adjust docu-
ment layout settings, and provides the capability to create new sections 
and control section layouts. 

This chapter covers how to: 

•	 Set Page Size and Layout: This topic covers document-wide layout 
options, such as margins and header and footer measurements, 
hyphenation and ligature toggles, and the small but important 
Document Body control. 

•	 Create Columns: This topic explains how to set up snaking columns 
for text (and explains what snaking columns are, of course) in Pages 
for Mac and Pages for iPad. 

Note: For linked text boxes, see Make and Use Linked Text Boxes in 

Add All Sorts of Objects.
 

•	 Use Guides with Rulers: This topic looks at how to position items 
exactly where you want them in relation to each other. 
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•	 Arrange Objects on the Page: Whether you need to position a 
graphic within flowing body text or you need to overlap a photo 
with a box—or handle a variety of other layout tasks—this topic 
explains how to make Pages do the job. This topic also describes 
the many multi-finger gestures for manipulating graphics in Pages 
on an iPad. 

•	 Use Placeholders and Master Objects: When you need to establish 
a layout before you have all the text or media you need in your 
document, you can create placeholders to stand in for the missing 
material. And, when you need text or other material to appear on 
every page (like a logo), you can create master objects. You can even 
create master placeholder objects! 

•	 Use Page Layout Documents: You can create master pages in page 
layout documents, each with its own placeholders and master 
objects. Then, when you add a new page to a page layout document, 
you can specify which master page the new page uses. 

Set Page Size and Layout
 

How Pages provides document layout settings differs distinctly be-
tween the Mac and the iPad: 

• On a Mac: You use the controls in the Document Setup inspec-
tor. When you make page size and layout changes, you can instantly 
see their effect on the document. 

•	 On an iPad: You use the Document Setup popover, available from 
the More icon. The popover contains controls for basic settings, 
with a More Options screen that shows a schematic page layout you 
adjust by hand. You can’t see the effect of your changes have on 
your document until you dismiss the More Options screen. 

On both a Mac and an iPad, the page size and layout settings affect the 
entire document. We’ll explore the layout capabilities of each app 
in turn. 
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Add All Sorts of Objects 
Other chapters have touched on, and, in some cases, gone deeply 
into ways you can manage and modify objects in Pages. This chapter 
provides a closer look at the specific kinds of objects you can use. In 
Pages, objects generally fall into two types: what I call “basic objects” 
and “dynamic objects.” Although Pages does not explicitly draw this 
distinction, it becomes evident when you work with them. 

These four types of objects are what I mean by “basic objects”: 

•	 Text boxes: These text-containing objects are distinct from a 
document’s body text area and its headers and footers. Use Text 
Boxes describes how to make and customize them. 

•	 Shapes and lines: Pages provides a collection of shapes and lines 
you can add to a document, whether to ornament it or to construct 
diagrams; see Use Shapes and Lines. Of the extensive shapes that 
Pages offers, some comprise multiple shapes, which you can break 
apart to manipulate their individual components. 

•	 Drawings: With Pages on an iPad you can draw directly on the 
page with your finger, stylus, or Apple Pencil, as I describe in Draw 
Objects on an iPad. 

•	 Media: You can illustrate your documents with pictures, video, and 
audio. Use Media describes the multimedia capabilities of Pages. 

The basic objects, with the exception of drawn objects created with 
Pages on an iPad, share some common appearance options; you can 
see how to dress these objects up in Change How Basic Objects Look. 

These are what I mean by “dynamic objects”: 

•	 Tables: In Pages, tables are fully functional spreadsheets, complete 
with formulas; see Use Tables. 
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•	 Charts: Pages provides dozens of colorful and dynamic charts and 
graphs, along with data editors to populate them with your figures 
and labels; read Use Charts. 

Unlike basic objects, dynamic objects are made up of multiple internal 
elements that interact with one another dynamically. 

Finally, with the exception of line objects, you can attach both titles 
and captions to any object you can place in Pages; Add Titles and 
Captions to Objects has the details. 

Use Text Boxes
 

When you need to place text above, beneath, or outside a document’s 
body text, or you want to add some text to a document that has no 
body text, use a text box. Text boxes have all sorts of uses, such as for 
sidebars, captions, callouts, pull quotes, and watermarks. When linked 
(see Make and Use Linked Text Boxes), they are particularly useful for 
providing running text in page layout documents (see Use Page Layout 
Documents). 

Add a Text Box 
To add a new text box to your document, do the following: 

•	 On a Mac: Choose Insert > Text Box, or, on the toolbar, click the 
Text icon. 

• On an iPad: On the toolbar, tap the Add icon. Next, in the 
popover, tap the Shapes icon, tap Basic at the top of the 
popover’s list of shape types (you may need to scroll that list all the 
way to the left to see it), and then tap Text. 

The document template you use when you Create a New Document 
comes with a default text box appearance: for example, a new text box 
in a document based on the Blank template arrives as a transparent 
box with no visible border and contains a text placeholder (Figure 
153). You can ornament a text box in a variety of ways, as described in 
Change How Basic Objects Look later in this chapter. 
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Try Templates 
For some of us, few things are more liberating than the blank page 
of a brand-new document, which promises total freedom for creating 
whatever we like. For others, nothing can be more intimidating than 
that same blank page: all that emptiness, demanding that we fill it with 
something. That’s why Pages provides us with document templates: so 
we can, if we like, get a running start on the creative process. 

As you have seen, every time you Create a New Document with Pages, 
you start by choosing a document template, even if that template is 
a blank one. But you needn’t choose a blank one: Pages offers dozens 
of templates in its Template Chooser, suitable for a variety of writing 
tasks, and, if none of them meets your needs, you can supplement the 
offerings with your own hand-crafted templates. 

In this chapter we’ll first look at what templates Pages offers. After 
that, we’ll see how to Make and Manage Your Own Templates and look 
at some simple tips that help you Design a Template for Reuse. 

Explore the Templates
 

The first question you might ask about Pages templates is the most 
important one: what are templates? Simply put, a template is a special 
document that contains customized paragraph styles, character styles, 
list styles, and object styles, along with, optionally, placeholder text 
and media, that you use as a starting point for your document. 

When you Create a New Document, the Template Chooser displays a 
thumbnail of each available template (Figure 209). In Pages for Mac, 
select a template and click Create. On an iPad, tap a template thumb-
nail. Pages creates a new document, ready to edit, based on that 
template. 
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Figure 209: The Template Chooser in Pages for Mac offers you 
starting points for many different kinds of document. Pages on an 
iPad also provides a Template Chooser. 

One very important thing to know about templates is this: you can’t 
edit them. When you choose a template in the Template Chooser, 
Pages makes an editable copy of it: the template itself remains un-
touched and inviolate. 

Tip: In Pages for Mac you can bypass the Template Chooser and 

specify a default template to use with every new document (see
 

Bypass the Template Chooser for instructions).
 

To use a document derived from a template, just replace the placehold-
er content with your own. You may also want to duplicate some items 
before replacing their contents if you want to use them more than 
once—for example, custom graphics or text boxes. 

Let’s look at the templates that come bundled with Pages. 

Pages divides the templates into categories. Here’s how to quickly 
navigate among these categories: 

•	 On a Mac: Click a category in the left sidebar of the Template 
Chooser to view a specific category; click All to scroll through the 
templates in every category; use the language pop-up menu at the 
bottom of the sidebar to choose templates for a specific language 
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Be a Collaborator 
Writing is a lonely business, but it doesn’t have to be: Pages provides 
collaboration capabilities that make it easier to work with others, 
whether you exchange a manuscript via email or file sharing, or engage 
in real-time group writing on the internet. 

In this chapter, I explain how to share your Pages documents with 
writers, editors, and reviewers, and keep track of who said what (and 
why). You’ll see how to: 

•	 Get Ready to Share a document, including setting permissions and 
passwords 

•	 Start to Share to send copies of your document or links to it to 
collaborators 

•	 Use Presenter Mode on an iPad to give readings 

•	 Collaborate in Real Time on the internet 

•	 Comment and Track Changes that you and others make in a docu-
ment, and learn how to Annotate Smartly with Smart Annotations 
on an iPad 

Note: Although I focus primarily on the Mac and iPad versions of 
Pages throughout this book, your collaborators may well be consigned 
to working with you on smaller-screen iOS devices or in a web brows-
er. In this chapter, therefore, I include additional information about 
those two lesser-used but still highly capable versions of Pages. 

Get Ready to Share
 

Broadly speaking, there are two ways to share Pages documents. One 
way is to send a copy of a document; the other is to share a link to a 
document stored in iCloud. 
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Decide on a Sharing Method 
Neither method is the “best” way. Each is better for some purposes 
than others: 

•	 Send a copy: This method is how we’ve been sharing files for 
years; that is, we send a copy of a file to someone else. The only 
difference is that Pages offers an explicit command for making 
and sending that copy. 

This method is best when you want people to review a nearly com-
plete document, possibly editing it and commenting on it, while you 
retain complete control over the original. For example, a student 
might send a tutor a copy of a paper draft, which the tutor then 
edits, comments on, and sends back to the student. Sending a copy 
does not require the recipient to have internet access after the copy 
is received (so your recipient can edit while on a plane or by the 
pool in a resort, far from any Wi-Fi connection). 

•	 Share a link: Employ this method when you want one or more 
individuals to be able to contribute to the same document, usually 
when the material is still being developed—everybody’s contribu-
tions are made to the original document stored in iCloud or the 
third-party service Box. If two or more people access the file at 
once, you can see everyone’s changes in real time. Collaborators can 
work in any of the Pages apps: Mac, iPad, iPhone, or the iCloud web 
app. Collaborators don’t need iCloud accounts, but they must have 
an internet connection, since all work takes place online (for Box 
collaboration, see About Box and Pages, just below). 

Note: You can also specify that a document shared with a link be
 

read-only. Recipients can read the document in a web browser but 

not change it: this method is useful for anything from party invita-
tions to multi-page reports.
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Import and Export Your 
Work 

If Pages were the only word-processing and layout app in the world 
and you were the only writer and reader, this book would be done 
already. However, because other such apps exist, and because you 
sometimes have to use documents created by other people with those 
apps or supply them with compatible documents, there’s still a bit 
more to the story. 

In this chapter, I first summarize how to Import Other Document 
Formats into Pages and then describe how to Export in Other Formats, 
including how to: 

•	 Export in Pages Format 

•	 Export in Word Format 

•	 Export PDFs 

•	 Export Documents as EPUBs 

Import Other Document Formats
 

In Open an Existing Document, you saw how the Pages apps can open 
documents in compatible formats. Let’s look at the formats that the 
Pages apps can handle: 

•	 Pages: I know that including this format in the list seems obvious, 
but note that it includes documents stored in Pages ’09 format. See 
the Apple support document, Open older iWork files in newer 
versions of Pages, Numbers, and Keynote, for more about what 
happens when you open an older Pages document. 

•	 Microsoft Word: Pages can convert and open documents saved 
in both the older Word .doc format (compatible with Word 1997– 
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2004) and .docx format, used in more recent versions of Word. If 
a Word document is tracking changes, the Pages document in both 
Pages for Mac and for iPad retains the tracked changes (see Com-
ment and Track Changes). 

•	 Rich Text Format: These documents consist of formatted body 
text and are compatible with a variety of word-processing programs, 
such as Apple’s own TextEdit, Word, and Nisus Writer Pro. The files 
usually have a .rtf extension. 

•	 Plain Text: These are unformatted text documents; they usually 
have a .txt file extension. 

One More Thing 
To help ease the pain resulting from Apple’s retirement of its iBooks 
Author app, Pages for Mac has been provided with the capability of 
opening iBooks Author projects and converting them into ebooks. See 
Apple’s support document, Import your iBooks Author book into 
Pages for Mac, more information about how the conversion works. 

Export in Other Formats
 

As with so many other features, Pages for Mac has the more compre-
hensive set of document export capabilities. Nonetheless, Pages on 
both the Mac and iPad provide ways to export documents in these 
standard formats: Pages (the current version), Word, PDF, RTF, and 
EPUB. 

Here’s how you export documents in the Pages apps: 

•	 On a Mac: As you already saw in Share from a Mac, you can choose 
Share > Send a Copy to access the standard selection of export 
formats when you send a copy via email, Messages, and so on. 
However, the Mac Pages app also has a specific export command: 
File > Export To. The Export To submenu offers a choice not avail-
able when you use Send a Copy: Pages ’09. 
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About This Book 
Thank you for purchasing this Take Control book. We hope you find 
it both useful and enjoyable to read. We welcome your comments. 

Ebook Extras
 

You can access extras related to this ebook on the web. Once you’re 
on the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
a subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

•	 Find out if we have any update plans for the ebook. 

If you bought this ebook from the Take Control website, it has been 
automatically added to your account, where you can download it in 
other formats and access any future updates. 

More Take Control Books 
This is but one of many Take Control titles! We have books that cover 
a wide range of technology topics, with extra emphasis on Macs and 
other Apple products. 

You can buy Take Control books from the Take Control online catalog 
as well as from venues such as Amazon and the Apple Books Store. 
But it’s a better user experience and our authors earn more when you 
buy directly from us. Just saying… 

Our ebooks are available in three popular formats: PDF, EPUB, and 
the Kindle’s Mobipocket. All are DRM-free. 
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