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Read Me First
Welcome to Take Control of Pages, Second Edition, version 2.5,
published in August 2019 by alt concepts inc. This book was written by
Michael E. Cohen and edited by Kelly Turner with help from Joe Kissell.
This book introduces you to all three versions of Apple’s word processor: Pages 8 for Mac, Pages 5 for iOS, and Pages for iCloud. It describes
how to create, work on, and share documents among devices and
users—and even Pages 4 for Mac (also known as Pages ’09).
If you want to share this ebook with a friend, we ask that you do so
as you would with a physical book: “lend” it for a quick look, but ask
your friend to buy a copy for careful reading or reference.
Copyright © 2019, Michael E. Cohen. All rights reserved.

Updates and More
You can access extras related to this ebook on the web (use the link in
Ebook Extras, near the end; it’s available only to purchasers). On the
ebook’s Take Control Extras page, you can:
• Download any available new version of the ebook for free, or buy
any subsequent edition at a discount.
• Download various formats, including PDF, EPUB, and Mobipocket.
• Read the ebook’s blog.
If you bought this ebook from the Take Control website, it has been
added to your account, where you can download it in other formats
and access any future updates. However, if you bought this ebook
elsewhere, you can add it to your account manually; see Ebook Extras.
Note: To review background information that will help you understand this book better, such as how to find System Preferences and
work with files in the Finder, read Tonya Engst’s ebook Take Control
of Mac Basics.
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What’s New in This Update
This update incorporates the new and changed features of all three
Pages apps released between the last book update (mid-June 2019)
and August 2019. This includes Pages 8.1 in macOS 10.14 Mojave and
Pages for iOS 5.1 in iOS 12.
You can find a quick overview of the new material covered in What’s
New in Pages. Note that the latest versions of the Pages apps currently
require at least macOS 10.13 High Sierra and iOS 11, and some features
require macOS 10.14 Mojave and iOS 12. (If you’re not running exactly
these versions, see the sidebar A Note on the Transient Nature of
Software, a few pages ahead.)
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Introduction
I didn’t set out to write the biggest Take Control book in history.
Here’s how that came to pass…
In late 2013, when Apple released Pages 5 for Mac along with revamped versions of its iOS siblings, long-time Pages users were
shocked: Apple had rewritten the app from top to bottom, almost
completely changing its look and feel, and, in the process, eliminating
many useful features. The cry of “Why, Apple, why?” was heard
throughout the land.
The answer, as it turned out, was iCloud and the Apple device ecosystem. The previous version of Pages worked great on a Mac, but editing
a Mac Pages file with Pages on an iPad or iPhone was fraught with
peril: when the iOS app couldn’t handle something in the Mac Pages
file, it either deleted it or changed it into something it could handle.
Fonts were changed, shapes were altered, and so on. This did not make
anyone happy and was a big obstacle in Apple’s journey to making
iCloud the center of the Apple ecosystem, an ecosystem where you, the
user, could get at and work with your stuff from anywhere (with an
internet connection) using any (Apple) device.
Pages 5, along with its iOS siblings and the new browser-based Pages
web app, was the first step in hurdling that obstacle. Cross-device
compatibility had been achieved—but at the cost of completely revising
the Pages file format, retooling the user interface, and eliminating
features that would take too much time and effort to make ready for
the new apps. This was a bitter pill for some Pages users to swallow:
they would have to learn what amounted to a completely different app
from the one that they knew and, at the same time, give up some of the
very features that had made Pages useful to them in the first place.
I couldn’t help users restore the features missing from the new Pages
feature set, but I could help them learn to use the new Pages by writing
a Take Control book to explain it. And, since the new Pages was seen
by Apple to be a family of apps—Mac, iOS, and web-based—it seemed
6
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only logical (if somewhat daunting) that the book would describe Pages
on all three platforms (or, rather, three-and-a-fraction, since the Pages
iPad and iPhone/iPod touch apps are not quite identical).
That book turned out to be huge (by Take Control book standards) and
ended up being released in three parts. It took the better part of a year
to complete the book, and, in the interim, Pages had gone from version
5, to 5.1, and then to 5.5. For at the same time I was working, Apple
was also working, refining the user interface and capabilities of each
Pages app, and slowly adding a good number of the features missing
from the first release of the “new” Pages. By the time Pages 6 came out,
I was working on a new edition of this book.
As I prepared that edition, which came out in May of 2017, I found
myself impressed with both the big changes to the Pages apps and the
small ones, but I was especially impressed with how well Pages now
worked with iCloud. As I revised the book, I frequently had to open,
modify, and take a screenshot of the same file in Pages on my Mac, my
iPhone, my iPad, and in my Safari browser in quick succession. Because my example files resided on my iCloud Drive, it never mattered
which Pages app I used: the file was there, up to date, and ready to use
the moment I needed it. And when I needed to set up a live collaboration session with my book editor in order to get screenshots, I could
move from my Mac to my iPad with impunity and see my editor’s realtime cursor moves, text selections, and edits without dropping a beat.
In short, as the cliché has it, it just worked.
But Apple kept working on Pages, and eventually they had made
sufficient changes and enhancements to the apps to warrant my
preparing an update to the Second Edition, which came out in March
of 2018.
But I didn’t even have time to run a victory lap: a few days after the
updated book was published, Apple shipped Pages 7.0 for Mac and
Pages 4.0 for iOS, and so within a few weeks I prepared yet another
update.
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Since then, Apple has released several more Pages updates, and so I
have once again revised Take Control of Pages. This version covers
Pages 8.1 for macOS, which is not all that different from Pages 5
through 8.0 except that it adds still more features. And, as with the
previous updates, this update covers the latest versions of Pages for
iOS (currently at version 5.1) and Pages for iCloud (which has no
version number). Like the Mac version, they both have received their
share of welcome new features along with subtle (and sometimes not
so subtle) interface changes.
I can’t imagine that Apple is done with Pages. As I write this introduction, there are still some missing bits waiting for Apple to supply, such
as mail merge, line numbering, and non-contiguous selections. Still,
with each update I have made to the book, I’ve been repeatedly gratified to see how many caveats about missing capabilities and “hidden
gotchas” I was able to consign to the cutting-room floor.
Today’s Pages apps are extremely capable tools, not just freebie standins for “a real word processor.” While Pages may not meet the needs of
all users all the time, it is a solid—in my opinion, very solid—choice for
anyone who needs a fast, deft, capable, and attractive word-processing
environment suitable for the desktop as well as the road.
And if you should choose it for your word-processing needs, I hope my
book provides you with the help and counsel you need to employ it to
its best advantage.
A Note on the Transient Nature of Software
This book describes Pages 8.1 in macOS 10.14 Mojave, Pages for iOS
5.1 in iOS 12, and Pages for iCloud as of August 2019. If you are
using a different version of Pages or of macOS or iOS, most of this
book will still work fine for you, but some portions will require minor—or even major—modifications. In general, the greater the
difference in version numbers between those this book covers and
the versions you are running, the less likely that you’ll find that
everything works exactly as described.
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Pages Quick Start
This book covers Apple’s Pages and describes how it works on a Mac,
in iOS, and in the web app available at iCloud.com. It also covers how
to use those apps in conjunction with each other so that you can pass
your documents between them and take advantage of the benefits each
Pages app has to offer.
Note: To quickly absorb what features are new in the Pages apps,
see What’s New in Pages, ahead.

The Pages basics:
• Got Pages? If not, Get Started and then Get to Know the Interface
Landmarks.
• Find out how to Create a New Document, Open an Existing Document, and then Save, Move, Rename, and Delete Documents.
• Choose Fonts and learn the many ways to control how they look.
• Avoid cloud confusion and see how to Navigate in iCloud Drive.
• Discover how to Choose Fonts, Set Paragraph Layouts in a Browser,
Add Breaks, Numbers, Links, Notes, and More, and Search,
Replace, and Correct Text.
Work in style:
• You can give your documents a consistent appearance when you
Choose a Style as you write.
• If you can’t find a style that you need, see how to Create Styles,
including how to Create Paragraph Styles, Create Character Styles,
and even how to Create Object Styles.
• Overloaded with styles? You won’t be when you learn how to Manage Your Styles and Organize Styles.

9

Click here to buy the full 356-page “Take Control of Pages” for only $14.99!

Get organized:
• Use Sections and Customize Sections on a Mac as you Organize
Your Work.
• Use Lists and List Styles to make powerful and customizable lists.
• Make Tables of Contents to help you and your readers find their
way.
Lay it out right:
• Learn Layout Possibilities and see how to Set Page Size and Layout.
• Construct visually attractive layouts, and master the power of
master pages, when you Use Page Layout Documents.
• Create Columns for newsletters and reports and Make and Use
Linked Text Boxes for complex text layout needs.
• Use Guides with Rulers to line things up precisely.
• You don’t need to lay things out from scratch—Try Templates to
give yourself a layout head start.
Be objective:
• Documents don’t live by text alone: you can Use Text Boxes, Use
Shapes and Lines, Use Media—in fact, you can Add All Sorts of
Objects to your documents and even Draw Objects in iOS.
• Skip a trip to Numbers or Excel when you Use Tables and Use
Charts.
• Make the objects you add to your documents look their best when
you Change How Basic Objects Look.
Work and play with others:
• No writer is an island, as you discover when you explore how to Be a
Collaborator.
• See how to give and take as you Import and Export Your Work.

10
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What’s New in Pages
The 2.4 version of this book described Pages as it was as of its publication in mid-June 2019. Apple, naturally, chose to issue a Pages update
a week later. Thanks, Apple!
This version of Take Control of Pages (2.5 for those keeping score)
takes the Pages story to August 2019, and covers these significant
changes to the Pages apps:
• Both the Mac and iOS Pages apps provide additional ways to style
text, including gradient and image fills; see Choose Fonts on a Mac
and (for iOS) Apply Font Settings.
• You can copy and paste sections in word processing documents (see
Copy and Paste Sections on a Mac and Copy and Paste Sections in
iOS) or individual pages in page layout documents (see Copy and
Paste Pages) on a Mac and in iOS.
• You can create page links in page layout docs; see Add, Edit, and
Navigate Links.
• You can now place objects inline with text within text boxes as well
as within body text; see Arrange Objects on the Page.
• Both Pages for Mac and for iOS provide the ability to Reapply a
Master Page.
• Pages for Mac and Pages for iOS now use face detection to better
position the subjects of photos when you place them as media
objects or placeholders; see Use Media.
• Use Lists and List Styles has been extensively revised to describe the
new capabilities to create and modify list styles in Pages for iOS.
• You can add words to the spelling dictionary when you Correct Text
in iOS.

11

Click here to buy the full 356-page “Take Control of Pages” for only $14.99!

• Your ability to Customize Charts has been significantly improved in
Pages for iOS.
• Apple Pencil settings are now available in the Pages for iOS app; see
Create a Drawing.
What was new in the last revision:
• All three Pages apps now have a Table of Contents view that you can
use for navigating your documents; see Make Tables of Contents.
• Pages allows vertical typing in body and text boxes for those writing
in languages who require it, as described in Paragraphs and Text
Direction.
• As described in Draw and Edit Shapes and Lines, Pages for Mac and
Pages for iOS can sync custom shapes via iCloud.
• Pages for Mac and Pages for iOS now sync your custom document
templates in the Template Chooser’s My Templates category
through iCloud; see Save and Share Your Templates.
• With Pages for iOS, you can now Insert a Table of Contents into a
Document and Make and Use Placeholders.
• You can switch a word-processing document to page layout (and
back) in Pages for iOS; see Create a Page Layout Document.
• With Pages for iCloud you can now Use Two-Page View.
• Although the Pages for iCloud ruler remains read-only, it now displays the ruler settings for selected text and objects; see Use Guides
with Rulers in iOS and iCloud.
• Pages for iOS now offers access to recently deleted documents, as
mentioned in Open Pages Documents in a Browser.
This update also includes numerous smaller changes and revised
figures to better describe the mid-2019 Pages apps.
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Learn the Latest
Apple updates Pages every few months, and, once it has, it takes us
time to update this book to include descriptions of the new and
changed features.
Not to worry. If you have slightly later versions of Pages than the
ones covered here, you can keep informed about what’s new in Pages
by consulting the Apple support web pages that describe the latest
changes; there are separate pages for the Mac, iOS, and browser
apps.
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Get Started
Simple fact: to use Pages, you must have Pages. And to make the best
use of Pages, you should have an iCloud account and set Pages up to
use that account.
This very short chapter tells you how to set everything up.

Find the App
Fortunately, Pages is just a few clicks away on a Mac running macOS
10.14 Mojave or later, or a few taps away on any iOS device running
iOS 12 or later. Even more fortunately, Pages is free for every Mac and
for every iOS device. (Yes, you read that right: free!)
Here’s how to get Pages:
• On a Mac: Visit the Pages webpage and click View in Mac App
Store. Or choose Apple  > App Store, then type pages in the search
box on the left and press Return. Finally, click the Get button (the
button may instead be labeled Free or Download). Pages is downloaded to your Applications folder. I suggest you leave it there.
Note: If Pages ’09 is on your Mac, it isn’t removed when you download the latest Pages, but merely moved to /Applications/iWork
'09/. You can continue to edit Pages ’09 files with that version of
Pages, so long as you don’t edit them with the latest version; see
Pages Conversion Warning!. (For more about separating Pages ’09
files from modern Pages files, see the sidebar Open Pages ’09 Documents with the Older Version, ahead.)

• In iOS: Tap the App Store app (this app comes with your iOS
device; you can’t not have it). At the bottom of the screen, tap
Search, type pages in the search box, and then tap Search. Tap the
Get button (it may instead be labeled Free or Download).
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Set Up an iCloud Connection
Technically, you don’t need an iCloud account to use Pages, but that
rather defeats the purpose: one of the main virtues of Pages is that you
can edit any of your Pages documents stored in iCloud no matter
where you are, whether you are on a Mac, an iOS device, or using a
web browser on a Mac or PC.
To set up all your Macs and iOS devices so that they can store and
access copies of your Pages documents in iCloud, you need to sign each
device in to iCloud with the same Apple ID:
• On your Mac: Go to Apple  > System Preferences > iCloud (Figure 1). If you’re not already signed in, you can sign in to your
iCloud account or create one, from that preference pane. (If you’re
signed in already, the pane shows you the Apple ID you’ve signed in
with.)

Figure 1: Use the iCloud pane in System Preferences to sign in to
your iCloud account and to enable applications to use iCloud.

Once you’ve signed in to iCloud, make sure Pages can store data
in iCloud. On the iCloud preference pane, select the checkbox for
iCloud Drive and then click the iCloud Drive Options button. A
15
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Where Is Everything?
I have to assume that Pages is not your first word processor: after all,
we live in the second decade of the 21st century! It would be a waste
of words—and pixels—for me to tell you about all the amazing things
a word processor can do. We all know them.
Instead, in this long chapter I tell you where in Pages to find the tools
and commands to do all those amazing things you already know a
word processor can do. I break them down into common tasks that you
do with word processors, and then tell you where to click or tap to
perform those tasks.
Think of this chapter as a Pages gazetteer, a geographical catalog of
major places of interest. It’s useful whether you’re coming from a previous version of Pages or from some other word processor.
You don’t have to read this chapter straight through, although I
recommend you at least skim “Get to Know the Interface Landmarks,”
immediately following, so you’re familiar with the terrain.

Get to Know the Interface Landmarks
Pages is a whole family of word processor apps: Pages for Mac, Pages
for iOS, and Pages for iCloud. While every current member of the
Pages family can edit files created by any other family member, each
has its own interface, tailored for the environment in which it runs.
This section is a short guide to the places in each app—the landmarks,
if you will—where you are most apt to find the controls you seek.

Learn the Mac Landmarks
Pages for Mac behaves like most Mac apps, making use of traditional
interface elements, such as the menu bar, with its array of menus in
which the vast majority of the commands can be found, and a
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customizable toolbar at the top of each document window (Figure 3),
where you can place some of the controls that you use the most.

Figure 3: A typical Mac Pages document window, with the toolbar
at the top, the ruler below the toolbar, and the Inspector sidebar.

Although the menus in the menu bar and the items on the toolbar are
relatively constant (I say “relatively” because you can customize the
toolbar with the View > Customize Toolbar command and hide it with
the View > Hide Toolbar command), other interface landmarks, like
the ruler and the Inspector, are context sensitive: what they display
depends on what you have selected in the document.
For example, the ruler shows the tab and paragraph margin settings
for the currently selected paragraph; put the insertion point in, or
select within, a different paragraph with a different layout and the
items on the ruler change (see Set Paragraph Layouts to learn how
to use the ruler to change the way a paragraph lays out horizontally).
Tip: Both the Inspector and the ruler can, like the toolbar, be hidden,
which can help when you use Pages on a small-screen Mac. There are
keyboard shortcuts for hiding and showing these useful items quickly:
⌘-Option-I hides and shows the Inspector pane, and ⌘-R hides and
shows the ruler.
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Manage Your Styles
Styles give you a powerful mechanism for imposing visual consistency
on your documents: when you format your document’s paragraphs,
headings, sidebars, charts, diagrams, and illustrations with styles, you
ensure that each one of them resembles the others—and you save a lot
of time that you’d otherwise spend fiddling with format settings!
Back in Choose a Style, I explained how to apply a style to text or
objects in a document and introduced you to the four powerful style
types in Pages. This chapter goes into more detail for three of the
style types: paragraph styles, character styles, and object styles. (The
fourth style type, list styles, not only affects document appearance but
also imposes organizational consistency within documents; for that
reason I cover list styles in Organize Your Work, next chapter.)
The style management capabilities differ among the Pages apps as
follows:
• On a Mac: You can make new paragraph, character, and object
styles, and you can modify, delete, and organize existing styles.
• In iOS: You can make new paragraph and character styles, and you
can modify, delete, and organize existing ones. You can apply
existing object styles.
• In a browser: You can apply existing paragraph, character, and
object styles.
In this chapter I explain how you can Create Styles, Handle Style
Overrides, Organize Styles in the Format inspectors, and Copy and
Paste Styles to share styles between documents.
Read on to become a master Pages stylist—no dye or blow-dryers
needed.
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Create Styles
Creating a style does not take much effort: configure the format settings the way you want them, click an Add button, and then give the
new style a name. The trick is knowing which format settings can be
included within which kinds of styles.

Create Paragraph Styles
Paragraph styles include the widest variety of format settings: some
settings from every panel of the Text Format inspector in Pages for
Mac are in each paragraph style you create. Although Pages for iOS
does not provide you with the capability to adjust as many format
settings as the Mac app, paragraph styles you create on iOS include all
of the format settings that the Mac app does, whether or not you can
modify them in iOS.

What’s in a Paragraph Style
Because the Pages for Mac format settings are the most comprehensive
among the Pages apps, I list the settings that a paragraph style includes arranged by the panels in the Pages for Mac Text Format
inspector (if you don’t see the Mac’s Text Format inspector, select
some text or set an insertion point in your document and show the
Inspector sidebar by choosing View > Inspector > Format):
• Style: A paragraph style includes any settings in the Font section,
the settings in the top row of buttons (left, right, center, full justification, and text direction) in the Alignment section, and all the
settings in the Spacing section.
Note: Settings in the Bullets & Lists section are included in list styles,
not in paragraph styles. See Use Lists and List Styles for more about
list styles.

• Layout: A paragraph style also includes settings in the Indents,
Tabs, and Borders & Rules sections. Note that the ruler settings
have equivalent settings in the Text Format inspector (see Set
123
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Organize Your Work
Short documents don’t need many organizational cues—it’s hard
for someone to get lost in, say, an informal letter or a yard-sale flyer.
But when a document grows beyond a page or two, organizational
assistance becomes more important to both you and your readers.
In this chapter, I describe three different Pages features that can make
your documents models of organizational coherence:
• Use Sections provides an in-depth look at how to break your document up into separate sections and why you might want to do so,
and it describes the options you have when you do.
• Use Lists and List Styles delves into how to make and manage
hierarchical lists for producing outlines and taking notes, and
for numbering headings and sub-headings to give your readers
important navigational assistance.
• Make Tables of Contents shows you how to use both sections and
styles to produce an automatically updating table of contents for
anything from a business proposal to a fantasy epic.
Sure, it can be fun to get lost in a good book, but it’s even more fun
when you can find your way around in it.

Use Sections
The dividing of documents into smaller parts has long been a common
practice, whether it has been into chapters in a book, sections in a
finance report, or acts in a play. Such subdivided documents might
use continuous pagination, or each division might have its own page
numbering (for example, numbering a book’s introduction with Roman numerals but the main text with Arabic numbers).
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In all three Pages apps, you can break a document into discrete sections and, optionally, provide each section with individualized headers,
footers, and page numbering. I deal with each app separately below.
Note: Only word-processing documents can have sections; sections
cannot be created in page layout documents. See Use Page Layout
Documents.

Use Sections on a Mac
Several menu commands in Pages for Mac create sections in a document, but the Document Setup inspector’s Section tab is the place to go
for customizing them—to see that useful tab’s controls, either choose
View > Inspector > Document Setup or click Document
on the
toolbar, and then click Section in the Inspector (Figure 105).

Figure 105: A document divided into sections, with the Section tab
selected on the right and the Pages sidebar visible on the left. The
Pages sidebar shown here is displaying the sections organized into
thumbnail stacks.

For help seeing where sections start and stop, choose View > Show
Page Thumbnails to view the Pages sidebar. Then, to see the sections
in your document, hold down on a page thumbnail; as Figure 105
144
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Learn Layout Possibilities
Whether on a Mac, in iOS, or in a browser, “Pages” is what the app is
called, and, at the most basic level, pages are exactly what the app
produces. The trick is controlling how those pages look, and that’s the
craft of layout: setting the size and shape of a document’s pages, and
specifying where text and other objects go on those pages. You have a
lot of tools to help you with those tasks.
This chapter covers how to:
• Set Page Size and Layout: This topic covers document-wide layout
options, such as margins and header and footer measurements,
hyphenation and ligature toggles, and the small but important
Document Body checkbox in Pages for Mac.
• Create Columns: This topic explains how to set up snaking columns
for text (and explains what snaking columns are, of course) in Pages
for Mac and Pages for iOS.
Note: For linked text boxes, see Make and Use Linked Text Boxes in
Add All Sorts of Objects.

• Use Guides with Rulers: This topic looks at how to position items
exactly where you want them in relation to each other.
• Arrange Objects on the Page: Whether you need to position a
graphic within flowing body text or you need to overlap a photo
with a box—or handle a variety of other layout tasks—this topic
explains how to make Pages do the job. This topic also describes
the many multi-finger gestures for manipulating graphics in Pages
for iOS.
• Use Placeholders and Master Objects: When you need to establish
a layout before you have all the text or media you need in your
document, you can create placeholders to stand in for the missing
material. And, when you need text or other material to appear on
176
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every page (like a logo), you can create master objects. You can even
create master placeholder objects!
• Use Page Layout Documents: You can create master pages in page
layout documents, each with its own placeholders and master
objects. Then, when you add a new page to a page layout document,
you can specify which master page the new page uses.

Set Page Size and Layout
As explained in Set Document and Section Layouts, all three Pages
apps provide document layout settings, though they do so in distinctly
different ways:
inspec• On a Mac: You use the controls in the Document Setup
tor. When you make page size and layout changes, you can instantly
see their effect on the document.
• In iOS: You use the Document Setup screen, available from the
More
icon, which shows a schematic page layout that you adjust
by hand. You can’t see the effect of your changes in the document
until you dismiss the Document Setup screen.
• In a browser: As on a Mac, you use the controls in the Document
Setup
inspector.
In all three apps, the page size and layout settings affect the entire
document. We’ll explore the layout capabilities of each app in turn.

Set Page Size and Layout on a Mac
The Document tab of the Document Setup inspector provides nearly all
the page size and layout controls. To access them, choose View >
Inspector > Document Setup, or click Document
on the toolbar, and
then click the Document tab in the Inspector sidebar.
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Add All Sorts of Objects
Other chapters have touched on, and, in some cases, gone deeply
into ways you can manage and modify objects in Pages. This chapter
provides a closer look at the specific kinds of objects you can use. In
Pages, objects generally fall into two types: what I call “basic objects”
and “dynamic objects.” Although Pages does not explicitly draw this
distinction, it becomes evident when you work with them.
Basic objects:
• Text boxes: These text-containing objects are distinct from a
document’s body text area and its headers and footers. Use Text
Boxes describes how to make and customize them.
• Shapes and lines: Pages provides a collection of shapes and lines
you can add to a document, whether to ornament it or to construct
diagrams; see Use Shapes and Lines. Of the extensive shapes that
Pages offers, some comprise multiple shapes, which you can break
apart to manipulate their individual components.
• Drawings: With Pages for iOS you can draw directly on the page
with your finger, stylus, or Apple Pencil, as I describe in Draw
Objects in iOS.
• Media: You can illustrate your documents with pictures, video, and
audio. Use Media describes the multimedia capabilities of Pages.
The basic objects, with the exception of drawn objects created with
Pages for iOS, share some common appearance options; you can see
how to dress these objects up in Change How Basic Objects Look.
Dynamic objects:
• Tables: In Pages, tables are fully functional spreadsheets, complete
with formulas; see Use Tables.
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• Charts: Pages provides dozens of colorful and dynamic charts and
graphs, along with data editors to populate them with your figures
and labels; read Use Charts.
Unlike basic objects, dynamic objects are made up of multiple internal
elements that interact with one another dynamically.

Use Text Boxes
When you need to place text above, beneath, or outside a document’s
body text, or you want to add some text to a document that has no
body text, use a text box. Text boxes have all sorts of uses, such as for
sidebars, captions, callouts, pull quotes, and watermarks. When linked
(see Make and Use Linked Text Boxes), they are particularly useful for
providing running text in page layout documents (see Use Page Layout
Documents).

Add a Text Box
To add a new text box to your document, do the following:
• On a Mac: Choose Insert > Text Box, or, on the toolbar, click the
Text
icon.
• In iOS: On the toolbar, tap the Add
icon. Next, in the popover,
tap the Shapes
icon, tap Basic on the popover’s list of shape types
at the top (you may need to scroll that list all the way to the left to
see it), and then tap Text.
• In a browser: On the toolbar, click the Text

icon.

The document template you use when you Create a New Document
comes with a default text box appearance: for example, a new text box
in a document based on the Blank template arrives as a transparent
box with no visible border and contains a text placeholder (Figure
171). You can ornament a text box in a variety of ways, as described in
Change How Basic Objects Look later in this chapter.
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Try Templates
For some of us, few things are more liberating than the blank page
of a brand-new document, which promises total freedom for creating
whatever we like. For others, nothing can be more intimidating than
that same blank page: all that emptiness, demanding that we fill it with
something. That’s why Pages provides us with document templates: so
we can, if we like, get a running start on the creative process.
As you have seen, every time you Create a New Document with Pages,
you start by choosing a document template, even if that template is
a blank one. But you needn’t choose a blank one: Pages offers dozens
of templates in its Template Chooser, suitable for a variety of writing
tasks, and, if none of them meets your needs, you can supplement the
offerings with your own hand-crafted templates.
In this chapter we’ll first look at what templates Pages offers. After
that, we’ll see how to Make and Manage Your Own Templates and look
at some simple tips that help you Design a Template for Reuse.

Explore the Templates
The first question you might ask about Pages templates is the most
important one: what are templates? Simply put, a template is a special
document that contains customized paragraph styles, character styles,
list styles, and object styles, along with, optionally, placeholder text
and media, that you use as a starting point for your document.
When you Create a New Document, the Template Chooser displays a
thumbnail of each available template (Figure 226). In Pages for Mac/
iCloud, select a template and click Choose. Pages creates a new document, ready to edit, based on that template. (In Pages for iOS, tap a
template thumbnail.)
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Figure 226: The Template Chooser in Pages for Mac offers you
starting points for many different kinds of document. Pages for
iOS and Pages for iCloud also provide Template Choosers.

One very important thing to know about templates is this: you can’t
edit them. When you choose a template in the Template Chooser,
Pages makes an editable copy of it: the template itself remains untouched and inviolate.
Tip: In Pages for Mac you can bypass the Template Chooser and
specify a default template to use with every new document (see
Bypass the Template Chooser for instructions).

To use a document derived from a template, just replace the placeholder content with your own. You may also want to duplicate some items
before replacing their contents if you want to use them more than
once—for example, custom graphics or text boxes.
Let’s look at the templates that come bundled with Pages.
Pages divides the templates into categories. Here’s how to quickly
navigate among these categories:
• On a Mac: Click a category in the left panel of the Template
Chooser to view a specific category; click All to scroll through the
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Be a Collaborator
Writing is a lonely business, but it doesn’t have to be: Pages provides
collaboration capabilities that make it easier to work with others,
whether you exchange a manuscript via email or file sharing, or engage
in real-time group writing on the internet.
In this chapter, I explain how to share your Pages documents with
writers, editors, and reviewers, and keep track of who said what (and
why). You’ll see how to:
• Get Ready to Share a document, including setting permissions and
passwords
• Start to Share to send copies of your document or links to it to
collaborators
• Use Presenter Mode in iOS to give readings
• Collaborate in Real Time on the internet
• Comment and Track Changes that you and others make in a document, and learn how to Annotate Smartly with Smart Annotations
in iOS

Get Ready to Share
Broadly speaking, there are two ways to share Pages documents. One
way is to send a copy of a document; the other is to share a link to a
document stored in iCloud.

Decide on a Sharing Method
Neither method is the “best” way. Each is better for some purposes
than others:
• Send a copy: This method is how we’ve been sharing files for
years; that is, we send a copy of a file to someone else. The only
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difference is that Pages offers an explicit command for making
and sending that copy. This method is best when you want people
to review a nearly complete document, possibly editing it and
commenting on it, while you retain complete control over the
original. For example, a student might send a tutor a copy of a
paper draft, which the tutor then edits, comments on, and sends
back to the student. Sending a copy does not require the recipient
to have internet access after the copy is received (so your recipient
can edit while on a plane or by the pool in a resort, far from any WiFi connection).
• Share a link: Employ this method when you want one or more
individuals to be able to contribute to the same document, usually
when the material is still being developed—everybody’s contributions are made to the original document stored in iCloud or the
third-party service Box. If two or more people access the file at
once, you can see everyone’s changes in real time. Collaborators can
work in any of the Pages apps: Mac, iOS, or browser. Collaborators
don’t need iCloud accounts, but they must have an internet connection, since all work takes place online (for Box collaboration, see
About Box and Pages, just below).
Note: You can also specify that a document shared with a link be
read-only. Recipients can read the document in a web browser but
not change it: this method is useful for anything from party invitations to multi-page reports.
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Import and Export Your
Work
If Pages were the only word-processing and layout app in the world
and you were the only writer and reader, this book would be done
already. However, because other such apps exist, and because you
sometimes have to use documents created by other people with those
apps or supply them with compatible documents, there’s still a bit
more to the story.
In this chapter, I first summarize how to Import Other Document
Formats into Pages and then describe how to Export in Other Formats,
including how to:
• Export in Pages Format
• Export in Word Format
• Export PDFs
• Export Documents as EPUBs

Import Other Document Formats
In Open an Existing Document, you saw how the Pages apps can open
documents in compatible formats. Let’s look at the formats that the
Pages apps can handle:
• Pages: I know that including this format in the list seems obvious,
but note that it includes documents stored in Pages ’09 format—
though not without consequences. See Open Pages ’09 Documents
with the Older Version and Pages Conversion Warning! for more
about managing documents in that format.
• Microsoft Word: Pages can convert and open documents saved
in both the older Word .doc format (compatible with Word 1997–
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2004) and .docx format, used in more recent versions of Word. If
a Word document is tracking changes, the Pages document in both
Pages for Mac and Pages for iOS retains the tracked changes (see
Comment and Track Changes).
• Rich Text Format: These documents consist of formatted body
text and are compatible with a variety of word-processing programs,
such as Apple’s own TextEdit, Word, and Nisus Writer Pro. The files
usually have a .rtf extension.
• Plain Text: These are unformatted text documents; they usually
have a .txt file extension.

Export in Other Formats
As with so many other features, Pages for Mac has the most comprehensive set of document export capabilities. Nonetheless, all the Pages
apps provide ways to export documents in these standard formats:
Pages (the current version), Word, PDF, and EPUB.
Here’s how you export documents in the Pages apps:
• On a Mac: As you already saw in Share from a Mac, you can choose
Share > Send a Copy to access the standard selection of export
formats when you send a copy via email, Messages, and so on.
However, the Mac Pages app is the only one that has a specific
export command: File > Export To. The Export To submenu offers a
choice not available when you use Send a Copy: Pages ’09.
• In iOS: Open the document, tap More
> Export, and then
choose a format. Once the document is converted, you choose a
location to store the exported document.
• In a browser: In the document manager, select the document,
click its More
icon, choose either Download a Copy or Send a
Copy, and then pick an export format. While editing a document,
click the Tools
icon and then choose either Download a Copy or
Send a Copy. Note that Send a Copy requires you to send the
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About This Book
Thank you for purchasing this Take Control book! We hope you found
it useful and enjoyable to read. We welcome your comments.

Ebook Extras
You can access extras related to this ebook on the web. Once you’re
on the ebook’s Take Control Extras page, you can:
• Download any available new version of the ebook for free, or buy
a subsequent edition at a discount.
• Download various formats, including PDF, EPUB, and Mobipocket.
(Learn about reading on mobile devices on our Device Advice page.)
• Read postings to the ebook’s blog. These may include new information and tips, as well as links to author interviews. At the top of the
blog, you can also see any update plans for the ebook.
If you bought this ebook from the Take Control website, it has been
automatically added to your account, where you can download it in
other formats and access any future updates. However, if you bought
this ebook elsewhere, you can add it to your account manually:
• If you already have a Take Control account, log in to your account,
and then click the “access extras…” link above.
• If you don’t have a Take Control account, first make one by following the directions that appear when you click the “access extras…”
link above. Then, once you are logged in to your new account, add
your ebook by clicking the “access extras…” link a second time.
Note: If you try these directions and find that your device is incompatible with the Take Control website, contact us.
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