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Read Me First 
Welcome to Take Control of Notes, version 1.4, published in Sep-
tember 2020 by alt concepts inc. This book was written by Josh Cen-
ters and edited by Joe Kissell. 

This book tells you everything you need to know about Apple’s Notes 
app for iOS, macOS, and the web, from basic features like formatting 
to advanced features like scanning documents, password protecting 
notes, making sketches, and managing attachments. 

If you want to share this ebook with a friend, we ask that you do so 
as you would with a physical book: “lend” it for a quick look, but ask 
your friend to buy a copy for careful reading or reference. Discounted 
classroom and Mac user group copies are available. 

Copyright © 2020, Josh Centers. All rights reserved. 

Updates and More
 

You can access extras related to this ebook on the web (use the link 
in Ebook Extras, near the end; it’s available only to purchasers). On 
the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
any subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

If you bought this ebook from the Take Control website, it has been 
added to your account, where you can download it in other formats 
and access any future updates. However, if you bought this ebook 
elsewhere, you can add it to your account manually; see Ebook Extras. 
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What’s New in Version 1.4
 

Version 1.4 of Take Control of Notes focuses on the changes in iOS 14, 
iPadOS 14, and macOS 11 Big Sur: 

• You can now collapse the pinned note list. See Pin Notes. 

•	 In iOS 14 and iPadOS 14, you can touch and hold the Format 
icon to see a quick formatting menu. See Learn Basic Formatting. 

•	 There is a new handwriting recognition tool. See Drawing Tools in 
iOS/iPadOS Notes. 

• Apple has added lines in iPadOS to Adjust the Drawing Area. 

•	 If you’d rather scribble without handwriting recognition, you can 
now select handwriting just like regular text and Notes in iPadOS 14 
can detect data in handwriting. See Work with Freehand Writing. 

• There are changes to how you Share from Notes. 

What Was New in Version 1.3
 

Version 1.3 of Take Control of Notes adds more new changes in iOS 
and iPadOS (including version 13.2 of each), and macOS 10.15 Catali-
na, most notably: 

•	 The new subheading style. See Apply Styles. 

•	 Drawing tools, which used to be awkwardly split into separate 
sketch and inline drawing functions, and have now been merged. 
See Drawing Tools in iOS/iPadOS Notes. 

•	 The new capability to make a sketch on an iPhone or iPad and 
import it into a note on a Mac. See Import a Sketch to macOS. 

The book has also been updated to reflect lots of other small changes 
Apple has made to Notes. 
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Introduction 
When it debuted alongside the iPhone, the Notes app was about as 
bare-bones as a notes app could be. It took only plain-text notes— 
displayed in Marker Felt against a ruled yellow background—and 
didn’t do much else. 

Over time, Notes became more capable. It moved to the Mac, got a 
makeover, and gained the capability to create things like sketches and 
checklists, and even scan documents. 

Even if you’ve used Notes for years, you might be missing out on some 
of its best features. It’s an amazingly capable app that syncs across the 
Apple ecosystem, and it could easily become the center of your life. 
Notes can make to do lists, outlines, tables, and more. The possibilities 
are nearly endless. 

For iPad users who can use an Apple Pencil, Notes turns your iPad into 
a full-on writing tablet and sketch book. Tap the tip of the Pencil 
against the Lock screen to create a new note, or tap it inside a note to 
start drawing. 

Notes might not be the most capable app of its kind, but you can’t beat 
the price or ubiquity. And you might even be impressed by everything 
it can do. 

This book covers the Notes app in iOS 14, iPadOS 14, macOS 11 Big 
Sur, and to a lesser extent, the iCloud Notes web app. However, much 
of the text still applies to older operating systems, and I mark excep-
tions for where things work differently in macOS 10.15 Catalina. I show 
you how to create notes, tell you how to store and sync them, protect 
them with a password, apply advanced formatting, add graphics, scan 
documents, draw, and share to and from Notes. 
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Notes Quick Start 
Notes can do a lot, but everything you need to know basically falls into 
four categories. 

Learn the basics: 
•	 You won’t get far without knowing how to Make a New Note. 

•	 If you’re moving from another notes app, you can Import Notes 
from Other Services. 

•	 Once you have a healthy collection, you’ll want to Organize Notes 
into folders. 

•	 When you can’t find a note, you need to know how to Search Notes. 

•	 For sensitive information, you’ll want to Password-Protect Notes. 

Format notes: 
•	 Learn Basic Formatting to get started with note formatting. 

•	 Apply Styles for more advanced formats. 

•	 Learn how to Work with Lists and you can use Notes for things like 
task and shopping lists. 

Add graphics to notes: 
•	 You can Add Photos or Videos to a note. 

•	 Need to quickly digitize a paper? Notes can Scan Documents. 

•	 You can Write and Draw with Notes. 

Share to and From Notes: 
•	 Add images, links, map locations, and more with Share to Notes. 

•	 Share from Notes so you can collaborate with others. 

•	 Browse Notes Attachments to quickly find photos, documents, 
audio clips, and more! 
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Why Notes 
If you’re considering Notes as your main note app, this chapter will let 
you know if Notes is right for you or not. If you already use and like 
Notes, feel free to skim this chapter, but you might learn something 
you didn’t know! Here are three reasons why you might consider Notes 
as your primary note-taking app: 

•	 It’s always there: If you’re heavily invested in the Apple ecosys-
tem, Notes is always there: on your iPhone, your iPad, your Mac, 
and any computer with a web browser. The best notes app is often 
the one that you have with you. (Unfortunately, there is no Notes 
app for the Apple Watch, and of course Notes isn’t on Apple TV.) 

•	 Seamless syncing: For the most part, iCloud sync works flawless-
ly between Notes on different devices. Make a change on one plat-
form and it appears on the others almost instantly. 

•	 Versatility: As I explain below, and throughout this book, Notes 
has a wide variety of tools for formatting notes, making lists, and 
creating graphics. You might be surprised at what all Notes can do! 

And here are some reasons you may not want to rely on Notes: 

•	 You need tags: A lot of people swear by tagging for organizing 
information, and Notes doesn’t do that. You can create folders in 
Notes or even add search terms to the bottom of a note, but if you 
want dedicated tagging, look elsewhere. 

•	 You need serious formatting: Notes has some pretty good 
formatting options (see Format Notes), but don’t expect an expan-
sive formatting palette. 

•	 You store a lot of attachments: You can stash a lot of different 
file types in a note (see Share to Notes and Browse Notes Attach-
ments), but it’s not Notes’s raison d'être. You can’t search inside 
attachments, and iCloud sync might choke if you have too many 
large attachments. 
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Before deciding whether or when to use Notes, you should know what 
it can do. Here are a few real-world examples of tasks it can perform: 

•	 Quick text: A big advantage of Notes if you’re an iPhone or iPad 
owner is that you can quickly start a note from the Lock Screen, 
either from Control Center or with an Apple Pencil. See Make a New 
Note. 

•	 Organize research: In theory, Notes wouldn’t be my first choice 
for stashing research materials, but, again, the best note app you 
have is often the one you have with you. You can share documents 
and web links to a note (see Share to Notes), scan physical docu-
ments into a note (see Scan Documents)and even use Notes to 
create rudimentary outlines (see Indent Lists). I often use Notes for 
planning Take Control titles and for serious study. 

•	 Keep secrets: Did you know that you can Password-Protect Notes 
with sensitive information? That’s especially useful to know if you 
store things like financial documents in a note. 

•	 Take handwritten notes and sketch ideas: If you prefer old-
fashioned input, Notes can do that. With your finger or and Apple 
Pencil, you can hand-write notes and make sketches. See Write and 
Draw with Notes. 
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Use iCloud Notes 
You likely use Notes primarily on iOS and macOS, but if you’re on any 
operating system with a full-featured web browser, like Windows or 
Chrome OS, you can access Notes from iCloud.com by logging in and 
clicking Notes from the app launcher. 

iCloud Notes works very similarly to the desktop Mac app, but with 
some notable limitations. iCloud Notes can’t: 

•	 Import Notes from Other Services. 

•	 Add a lock to a note, but it can lock and unlock notes that already 
have one. See Password-Protect Notes. 

•	 Pin Notes. 

•	 Apply the strikethrough format. See Learn Basic Formatting. 

•	 Make Tables. 

•	 Add Photos or Videos. 

•	 Mark up attachments like images and PDFs. See Mark Up Attach-
ments in macOS 

If your circumstances would make iCloud Notes your primary Notes 
interface, I’d recommend something else, but as an ancillary to the 
macOS and iOS versions of Notes, it’s perfectly serviceable. 
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Make and Manage Notes 
In this chapter, we cover the very basics of making and managing 
notes—feel free to skip ahead if you don’t need help here, but there are 
some tricks you may not be aware of, such as creating notes from the 
Lock screen, importing notes from other note apps, and setting your 
default sort order. You can also lock notes so that a passcode, Touch 
ID, or Face ID is required to unlock them. 

Choose Where to Put Notes
 

There are three places where you can store notes: 

•	 In iCloud: By default, Notes are stored in whatever iCloud account 
you’re logged into. On a Mac, you can find that in System Prefer-
ences > Internet Accounts > iCloud and in iOS under Settings > 
Your Name. For most people, this is the best choice. 

•	 On the device: You can choose to save notes directly on your 
device. This offers the best privacy, but has two major drawbacks: 
notes stored locally do not sync and if your device is lost or erased 
you could lose those notes if you’re not regularly backing up the 
device. 

This option is disabled by default. To enable it on a Mac, open
 
Notes > Preferences and select “Enable the On My Mac account.”
 
On iOS, go to Settings > Notes and turn on “On My iPhone” Account
 
(or “On My iPad” Account).
 

•	 On an IMAP server: If you’ve set up an IMAP mail account on 
your device, you can store notes there and they will sync between 
the devices linked to that account. The upside is that this provides 
cross-platform sync. The downside is that notes stored in an IMAP 
account have limited formatting options. 
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To sync notes with IMAP, you must make sure that service is en-
abled. On a Mac, go to System Preferences > Internet Accounts > 
Email Provider Name and check Notes. In iOS, visit Settings > 
Mail > Accounts > Email Provider Name and enable Notes. 

Note: See Joe Kissell’s Take Control of Apple Mail for more on setting 
up mail accounts on macOS and iOS. 

Set Your Default Notes Account 
To set your default account in Notes on a Mac, go to Notes > Prefer-
ences and choose an account from the Default Account pop-up menu. 
On iOS, go to Settings > Notes > Default Account, which shows 
iCloud, any enabled IMAP accounts, and saving to your device if 
that’s enabled. By default, new notes are created under that account, 
but as I explain below, you can create a note in any account at any 
time and you can move notes between services—see Move Notes. 

Make a New Note
 

To create a new note, click or tap the Create a New Note icon (⌘-
N). That’s all! Okay, not quite all—there are several alternative ways to 
create a new note: 

•	 With an Apple Pencil: If you have an Apple Pencil and a compat-
ible iPad, tapping the tip of the Apple Pencil on the Lock screen 
while the iPad is awake creates a new note. Be sure to tap straight 
down on the screen without moving the tip of the pencil—it may 
take more than one tap. If just isn’t working, make sure your Apple 
Pencil is charged. 

•	 From iOS/iPadOS Control Center: Tapping the Notes 
button in the iOS or iPadOS Control Center makes a new note. 
Touch and hold that button to see options to make a new note, 
create a new checklist (see Work with Lists), take a photo and insert 
it in a new note (see Add Photos or Videos), or scan a document and 
make a new note with it (see Scan Documents). 
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Format Notes 
You can get by without formatting the text in your notes—in fact, the 
Notes app didn’t even offer any formatting at first—but doing so makes 
your notes more attractive and easier to read. 

Learn Basic Formatting
 

Notes offers most of the basic formatting options you’ve come to 
expect like bold, italic, and even strikethrough. 

Click or tap the Format icon to see a full range of formatting 
options (Figure 5). To apply formats like bold and italic, you must 
first select the desired text. 

Figure 5: Notes for iOS features this nice formatting panel that 
conveniently groups all your options together. This is how it looks on 
the iPhone, but it may look different on your device. 

If you’re using a MacBook Pro with a Touch Bar, you’ll also see many 
of these formatting options there (Figure 6). 
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Figure 6: The MacBook Pro Touch Bar displays formatting options. 

Tip: Touch and hold the Format icon in iOS 14 or iPadOS 14 to 
see a quick formatting menu. 

To remove a format, simply reapply the same format over the format-
ted text, or apply the formatting you want. 

Mac-Only Formatting Options 
There are a few formatting options you can apply only on a Mac 

(Figure 7):
 

✦ Text Size: You can adjust the display size of text in a note by 
choosing Bigger (⌘-=) or Smaller (⌘--) in Format > Font. 

✦	 Text Color: Choose Format > Font > Show Colors (⌘-Shift-C) to 
show the system color palette. To change text color, select text 
and click a color in the palette. 

✦	 Superscript and Subscript: You can set text as superscript or 
subscript in Format > Font > Baseline, which is handy for chem-
istry and mathematics. 

✦	 Alignment: You can Align Left (⌘-{), Center (⌘-|), or Align Right 
(⌘-}) paragraphs in Format > Text. 

Figure 7: A sample of the formats you can only apply on a Mac. 

While you can’t apply these formatting options in iOS or iPadOS, all of 
them carry over from macOS. 

24 

Click here to buy the full 56-page “Take Control of Notes” for only $5.99!

https://www.takecontrolbooks.com/cart?add-to-cart=1252


             
       

         
 

       
                   
              

             

          
           

          
   

              
         

          
            

           

  

      

Use Graphics in Notes 
Notes isn’t restricted to text: you can embed photos and videos in a 
note, draw in notes, or even scan documents! 

Add Photos or Videos
 

macOS and iOS offer different ways of importing photos and videos 
into Notes. 

Add Photos and Videos to Notes in macOS 
The easiest way to add a photo or video to a note on a Mac is to drag in 
one from the Finder or Photos or paste in one that you copied from 
elsewhere. Here are some other ways to add graphics to a note in 
macOS: 

•	 Continuity Camera: You can use a device running iOS 12 or later 
to capture a photo directly into Notes on a Mac running macOS 
10.14 Mojave or later. This feature is called Continuity Camera. 
Here’s how it works: 

1.	 While in a note, choose File > Insert from iPhone or iPad > Take 
Photo (what you see here depends on which devices you have). 

2.	 A streamlined version of the Camera app opens on your device— 
you can tap the flash or change camera icons to adjust 
those things, but otherwise tap the shutter button to take a 
photo. 

3. Tap Use Photo. 

4. The photo appears directly in your note. 
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Tip: If the Camera app isn’t opening on your iOS device, try logging 
out of your iCloud account in Settings > Your Name and signing back 
in. This is messy and causes all kinds of headaches, but usually 
works. 

I’ve made a video showing how to use Continuity Camera. 

•	 Photos browser: You can view your Photos library directly in 
Notes by choosing Window > Photo Browser. From there you can 
drag and drop an image into a note (Figure 19). However, note 
that the Photo Browser may be very slow to load. 

Figure 19: The Photo Browser lets you view your Photos library 
directly from Notes. 

Tip: If you’re using macOS 10.14 Mojave or later, Click the photos 
button on the toolbar to reveal both Continuity Camera options 

and the Photos browser. 
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Share to and from Notes 
Notes can contain much more than images and scanned documents. 
You can share websites, maps, and other things to a note. Likewise, 
you can share a note with others, and even add collaborators to a note! 

Share to Notes
 

You’re probably already familiar with the Share icon in iOS and 
some macOS apps (if not, check out my book Take Control of iOS 14 
and iPadOS 14). Click or tap that icon and you can share items with 
other apps. But did you know that you can share things to Notes from 
apps like Maps, Safari, and Voice Memos? Here’s how: 

1.	 While viewing content you want to add to a note, find and either tap 
or click the Share icon. 

2.	 On iOS and iPadOS, tap Notes, which should be in the second row 
of the activity view. If not, swipe the second row all the way to the 
left and tap More. On macOS, click Notes from the pop-up menu. 

3.	 In the dialog that appears, enter any additional text you would like 
to add, choose the note to save to, and tap or click Save. If you 
choose New Note, a new note is created with the attachment (Fig-
ure 28). 
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Figure 28: Sharing to Notes. 

Don’t be afraid to experiment with sharing to Notes from other apps— 
you might be surprised at what you can put in a note! In Figure 29, I 
show a couple of examples of what a note can contain: an audio file 
from Voice Memos and a location from Maps. But remember that if 
you sync your Notes to iCloud, those attachments count against your 
iCloud storage quota. 

Figure 29: Examples of the types of media a note can contain. 
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About This Book 
Thank you for purchasing this Take Control book. We hope you find 
it both useful and enjoyable to read. We welcome your comments. 

Ebook Extras
 

You can access extras related to this ebook on the web. Once you’re 
on the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
a subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

•	 Find out if we have any update plans for the ebook. 

If you bought this ebook from the Take Control website, it has been 
automatically added to your account, where you can download it in 
other formats and access any future updates. 

More Take Control Books 
This is but one of many Take Control titles! Most of our books focus 
on the Mac and macOS, but we also publish titles that cover iOS and 
other Apple products, along with numerous general technology topics. 

You can buy Take Control books from the Take Control online catalog 
as well as from venues such as Amazon and Apple’s Books Store. But 
it’s a better user experience and our authors earn more when you 
buy directly from us. Just saying… 

Our ebooks are available in three popular formats: PDF, EPUB, and 

the Kindle’s Mobipocket. All are DRM-free.
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his role as Publisher. Morgen’s professional background is in develop-
ment work for nonprofit organizations, and she employs those skills as 
Director of Marketing and Publicity. Joe and Morgen live in San Diego 
with their two children and their cat. 
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Copyright and Fine Print 
Take Control of Notes 
ISBN: 978-1-947282-33-9
 

Copyright © 2020, Josh Centers. All rights reserved.
 

alt concepts inc. 4142 Adams Ave. #103-619, San Diego CA 92116, USA 

Why Take Control? We designed Take Control electronic books to help readers regain 
a measure of control in an oftentimes out-of-control universe. With Take Control, we also 
work to streamline the publication process so that information about quickly changing 
technical topics can be published while it’s still relevant and accurate. 

Our books are DRM-free: This ebook doesn’t use digital rights management in any 
way because DRM makes life harder for everyone. So we ask a favor of our readers. If you 
want to share your copy of this ebook with a friend, please do so as you would a physical 
book, meaning that if your friend uses it regularly, they should buy a copy. Your support 
makes it possible for future Take Control ebooks to hit the internet long before you’d find 
the same information in a printed book. Plus, if you buy the ebook, you’re entitled to any 
free updates that become available. 

Remember the trees! You have our permission to make a single print copy of this 
ebook for personal use, if you must. Please reference this page if a print service refuses 
to print the ebook for copyright reasons. 

Caveat lector: Although the author and alt concepts inc. have made a reasonable effort 
to ensure the accuracy of the information herein, they assume no responsibility for errors 
or omissions. The information in this book is distributed “As Is,” without warranty of any 
kind. Neither alt concepts inc. nor the author shall be liable to any person or entity for any 
special, indirect, incidental, or consequential damages, including without limitation lost 
revenues or lost profits, that may result (or that are alleged to result) from the use of these 
materials. In other words, use this information at your own risk. 

It’s just a name: Many of the designations in this ebook used to distinguish products 
and services are claimed as trademarks or service marks. Any trademarks, service marks, 
product names, or named features that appear in this title are assumed to be the property 
of their respective owners. All product names and services are used in an editorial fashion 
only, with no intention of infringement. No such use, or the use of any trade name, is 
meant to convey endorsement or other affiliation with this title. 

We aren’t Apple: This title is an independent publication and has not been authorized, 
sponsored, or otherwise approved by Apple Inc. Because of the nature of this title, it uses 
terms that are registered trademarks or service marks of Apple Inc. If you’re into that sort 
of thing, you can view a complete list of Apple Inc.’s registered trademarks and service 
marks. 
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