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Read Me First 
Welcome to Take Control of Mojave, version 1.1, published in Sep-
tember 2018 by alt concepts inc. This book was written by Scholle 
Sawyer McFarland and edited by Kelly Turner. 

Learn the basics of working in macOS 10.14 Mojave. This book focuses 
on new Mojave features and the Apple apps that are most changed or 
new to the Mac. It also covers important tips for using your Mac 
effectively; how to use cross-device features like Handoff and 
Continuity Camera; as well as iCloud Family Sharing and 
troubleshooting tips. 

If you want to share this ebook with a friend, we ask that you do so 
as you would with a physical book: “lend” it for a quick look, but ask 
your friend to buy a copy for careful reading or reference. Discounted 
classroom and Mac user group copies are available. 

Copyright © 2018, Sawyer McFarland Editing. All rights reserved. 

Updates and More
 

You can access extras related to this ebook on the web (use the link 
in Ebook Extras, near the end; it’s available only to purchasers). On 
the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
any subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

If you bought this ebook from the Take Control website, it has been 
added to your account, where you can download it in other formats 
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and access any future updates. However, if you bought this ebook 
elsewhere, you can add it to your account manually; see Ebook Extras. 

Basics
 

To review background information that might help you understand 
this book better, such as finding System Preferences and working with 
files in the Finder, I recommend reading Tonya Engst’s ebook Take 
Control of Mac Basics. 

What’s New in Version 1.1
 

The first version of this book offered early access to tips and tricks 
available in Mojave’s public beta software. Version 1.1, based on the 
shipping version of Mojave, updates that information and adds chap-
ters about several topics: 

•	 Revamped App Store: The redesigned App Store includes editor 
curation, inspirational interviews, and tips. Also, you no longer use 
it to update macOS. Learn more in Explore the New App Store. 

•	 Four iOS apps come to the Mac: Once iOS-only, the Home, 
News, Stocks, and Voice Memos apps make their debut on the Mac. 
See Control Your Home, Stay On Top of the News, Take Stock of 
Your Stocks, and Record Your Thoughts with Voice Memos. 

•	 iCloud Family Sharing: Learn how to Use iCloud Family Sharing 
to simplify sharing media and more with family members. 

•	 Troubleshooting: Prepare for everyday difficulties by learning 
how to Troubleshoot Mac Problems. This chapter also covers Mo-
jave-specific issues with Apple File System (APFS). 

You’ll also find the following bits of new information: 

•	 Apple’s focus on privacy extends to its own use of your personal 
information to generate tailored advertising in the App Store, News, 
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and Stocks. Now you can Set Ad Preferences for Apple Apps to 

control if data is shared.
 

•	 Apple has axed the iCloud feature Back to My Mac. See Bye-Bye, 
Back to My Mac. 

•	 Mojave completes the switch to the modern Apple File System 
(APFS), automatically converting your startup volume, even if it’s a 
Fusion Drive. Read Watch Out for Apple File System Issues to learn 
about how this might trip you up. 

•	 Mojave gives you more control over which apps use external graph-
ics processing units (eGPUs). See Rev Up Graphics with eGPU 
Support. 

•	 Mojave removes integration with social media services like Face-
book and Twitter. Find out more in Mojave’s Less Cozy Relationship 
with Social Media. 

•	 Siri can now answer questions about motorsports. See Get Answers 
to Questions. 
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Introduction 
There are two kinds of technology users: those who wait eagerly for the 
release of each new operating system and those who dread having their 
computers change on them yet again. Whether you’re thrilled to learn 
about macOS 10.14 Mojave’s new features or simply want to make sure 
you know what you need to know, this book will give you the essen-
tials. 

My assumption is that you’ve figured out whether your Mac can run 
Mojave, you’ve installed Mojave on your system, and now you’re ready 
to go. For detailed help with upgrading, see Joe Kissell’s Take Control 
of Upgrading to Mojave. 

Together we’ll dig in to the most significant changes, from features that 
affect the look and feel of your Mac, like Dark Mode and Stacks; to new 
ways to share data, such as Continuity Camera; to a whole host of 
security features that will bring you new peace of mind. You can read 
the book straight through to learn about new features (and apps!), or 
browse the topics in What’s New in Mojave? to find the chapters that 
interest you the most. I also cover using iCloud Sharing and Mac 
troubleshooting—two topics that can sometimes confound Mac users, 
particularly when switching to a new OS. 

By the time you’re done with this book, you’ll know which Mojave 
features fit the way you work and you’ll be ready to jump in and start 
using them right away. 
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What’s New in Mojave? 
Mojave builds upon and adds to the changes that macOS 10.13 High 
Sierra brought us. Many of its improvements focus on privacy and 
more tightly connecting iOS and macOS, but you’ll find some signifi-
cant new shortcuts and updates to key apps, too. Use the links in this 
chapter to jump straight to the new features you’re most interested in. 

The Finder
 

Mojave changes not only what the Finder looks like, but how it acts: 

•	 Dark Mode: Whether you think light text on dark backgrounds 
makes reading easier or just looks darn cool, now you can Discover 
Dark Mode (Figure 1). 

Figure 1: Choose Dark Mode and all your Mac’s interface elements 
go black. 

•	 Stacks: Got a messy desktop? If you Tidy Up with Stacks, files 
automatically sort into piles based on criteria like file type or the 
date they were made. 
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•	 Gallery view: This new Finder view gives you large previews and 
detailed metadata, making it useful for photos and other graphic 
files. See Get a Closer Look with Gallery View and See More with the 
Preview Pane. 

•	 Desktop picture improvements: Follow the Sun with Dynamic 
Desktops and Explore Cool New Desktop Images, including a bunch 
made to go beautifully with Dark Mode. 

•	 Accent color: Take advantage of a new way to customize your 
Mac’s look when you Change the Accent. 

System-Wide Tools
 

Mojave’s system-wide tools offer some of the hardest-hitting shortcuts, 
time-savers, and privacy protectors: 

•	 Privacy preferences: Apps can no longer access application data, 
the microphone, or your Mac’s camera without your explicit permis-
sion. See Keep an Eye on Your Apps for details. You can also Set Ad 
Preferences for Apple Apps. 

•	 Quick Actions: Do common tasks—like rotating an image or 
creating a PDF out of multiple files—right in the Finder. You can 
use Quick Actions on multiple files at once and even make your 
own. Learn more in Save Time with New System-Wide Shortcuts. 

•	 Screenshot tools: Want to record yourself doing something on 
screen or snap a picture of an error message? Apple has beefed up 
its screen capture tools and gathered them all in one place so you 
can Take Tricky Screenshots (Figure 2). 

Figure 2: Mojave gives you access a whole suite of screenshot tools. 
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Get Up to Speed with 
Finder Updates 

The Finder is your window into macOS. You dip in and out of it 
throughout the day, every day—moving between folders, finding and 
opening files. Mojave adds new options both for how the Finder looks 
and acts. 

Discover Dark Mode
 

Designers have long used dark backgrounds to improve their accuracy 
when working with color and detail. Likewise, some people find that 
the high contrast between a dark background and white text makes 
text easier to read. Yosemite let you fade your Mac’s menu bar, menus, 
and Dock to black. Now Mojave takes this further (Figure 5). 

Figure 5: Whether your desire to go dark is practical or aesthetic, 
Mojave’s Dark Mode lets you throw all interface elements (and those 
of supporting apps) into shade. 
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If you didn’t accept the offer to use Dark Mode by default when you 
were setting up your Mac, go to Apple  > System Preferences > 
General > Appearance. You’ll notice that Dark and Light now replace 
Graphite and Blue as your two options for the Finder’s appearance 
(Figure 6). Click Dark and the menu bar, Finder windows, tool 
palettes, Dock, lock screen, and more go black. 

Figure 6: Click Dark and all interface elements (including the Sys-
tem Preferences window) turn black. 

All built-in Apple apps support Dark Mode. In a distinctly Apple touch, 
the Maps app even shows night maps (Figure 7). Dark Mode will also 
work in third-party apps that add support for it. 

Figure 7: In Dark Mode, Maps shows night maps. 
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Save Time with New 
System-Wide Shortcuts 

Power users set up their Macs to automate routine tasks, pressing into 
service Apple’s built-in automation tool, Automator; text expanders 
like Keyboard Maestro; and launchers like LaunchBar and Butler. But 
sometimes Apple makes it really easy for us by including powerful 
shortcuts that don’t take much effort to use. Mojave adds a significant 
one, Quick Actions. These shortcuts let you do common tasks—like 
rotating an image, annotating a PDF, or creating a PDF out of multiple 
files—right in the Finder, without having to open a single app. And if 
that wasn’t enough, you can even make your own using Automator. 

Find Quick Actions
 

You can access Quick Actions from several places. 

In the Preview Pane 
One of the easiest ways to access Quick Actions is from the Finder’s 
enhanced Preview pane. When you’re looking at your files in a Finder 
window (File > New Window), the Preview pane shows more informa-
tion to the right. If you don’t see the pane, choose View > Preview. 
Quick Actions appear along the bottom of the pane (Figure 21). 
Which ones you see depends on what type of file you’ve selected. 
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Figure 21: Access Quick Actions (boxed) in the Finder’s Preview 
pane. Which ones appear depends on what type of file you selected. 

In Quick Look 
But what if you don’t have a Finder window open? Another way to 
access Quick Actions is while taking a peek at a file using Quick Look. 
Select a file and then press the Space bar to see a full-size preview. 
Quick Actions appear in the toolbar at the top (Figure 22). 

Figure 22: Quick Actions also appear in Quick Look. You’ll find them 
in the toolbar (boxed). 

In Contextual Menus 
Control- or right-click a file in the Finder and choose Quick Actions in 
the contextual menu (Figure 23). This is my favorite method when 
I’m trying to make changes quickly. 
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Protect Your Privacy 
Security took center stage in 2018 as high profile incidents, including 
the Cambridge Analytica scandal, exposed just how vulnerable our 
personal data can be. In response to Mac users’ increasing concerns, 
Mojave is packed with new security features. Safari receives the most 
attention since, whether you’re worried about protecting your privacy 
from advertisers or Russian hackers, your information is most clearly 
vulnerable online. But Apple doesn’t stop there, it also blocks apps 
from accessing your camera or microphone without your consent, and 
more. 

Keep an Eye on Your Apps
 

What’s been the internet’s best advice for people worried about hack-
ers surveilling them through their laptop’s camera? Slap a Band-Aid on 
it. Literally. (See this TED Ideas interview.) Mojave offers a more 
elegant—and definitely less sticky—solution. It asks for permission 
when an app wants to use the microphone or camera; automate or 
control apps and the Finder; or access data from apps like Time Ma-
chine and Mail. (High Sierra checked with you when an app asked to 
access contacts, photos, your location, and more.) You must click Don’t 
Allow or OK to proceed (Figure 32). 

Figure 32: Mojave asks your permission before an app can access 
your microphone or camera. 
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To see what you’ve sanctioned, go to Apple  > System Preferences > 
Security & Privacy > Privacy (Figure 33). 

Figure 33: Click a category, like Microphone (shown here), to see 
which apps you’ve given access. 

Click through and uncheck items to revoke their access. 

Note that, because of this increased security, you’re likely to trigger 
warnings the first time you launch apps that need to access your data 
(especially backup and automation apps). After you sanction them, 
they’ll appear under the Full Disk Access category. 

Use Strong, Unique Passwords Online 

We all know that we’re supposed to use long, strong passwords that 
mix numbers, letters, and punctuation, as well as uppercase and 
lowercase letters. But you’re not alone if you find yourself using, and 
reusing, a simple, memorable password instead like, um, password, 
qwerty, or 123456—three of the most popular passwords out there. 

Tip: If you want to learn more about upping your password security, 
check out Joe Kissell’s Take Control of Your Passwords. 
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Discover the Little Things 
in Mojave 

While Mojave packs some substantial new powers, there are also many 
smaller ones that will save you time. Here are some of the most inter-
esting features that don’t fit into one category or another. 

Take Tricky Screenshots
 

Whether you want to record an error message when troubleshooting a 
malfunctioning Mac or just appreciate a quick way to save a picture 
from Instagram, sometimes it’s handy to snap a screenshot. In the 
past, when you needed to go beyond the ⌘-Shift-3 basics, you could 
press tools like Apple’s (departed) Grab utility, QuickTime Player, or a 
third-party app like Snapz Pro into service, but now macOS Mojave 
brings together all the tools you need to take even tricky screenshots 
on your own. Access the new tools by pressing ⌘-Shift-5 (Figure 39). 

Figure 39: Press ⌘-Shift-5 to see a floating toolbar with screenshot 
tools. (Capture Entire Screen is selected here.) Your cursor becomes 
a camera. 

A floating toolbar appears with an array of tools, including Capture 
Entire Screen , Capture Selected Window , Capture Selected 
Portion , Record Entire Screen , and Record Selected Portion 

. You can also click Options to tweak screenshot settings and 
Capture to take the shot. I’ll walk you through all your options. 
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Get Set Up 
But wait! Before taking your screenshot or recording, click Options 
and, in the menu that appears, make some decisions up front: 

•	 Decide where to save: Choose from Desktop, Documents, Mail, 
Messages, or QuickTime Player. Choose Other Location to navigate 
to the folder of your choosing. 

•	 Set a timer: If you need to get ready, choose 5 Seconds or 10 Sec-
onds to delay recording. Otherwise, leave Timer set to None. 

•	 Include audio: Choose Built-in Microphone (or an external 
microphone) under the Microphone heading if you want to include 
sound with your screen recordings. The setting doesn’t appear if 
you’re taking a static screenshot. 

•	 Open your shots more easily: There’s no need to search your 
desktop or a folder for the screenshot you just took. So long as the 
Show Floating Thumbnail setting is selected (as it is by default), a 
thumbnail of it appears at the bottom-right corner of your screen 
after you take a screenshot. 

Click this to open the image in a Quick-Look-like view with the 
Markup toolbar visible (Figure 40). (See Markup for a run-through 
of its tools.) Here, you can annotate the image and share it using the 
Share button without ever saving it. Or, if you do want to save it, 
click the icon at the top-left corner of the window. 

Figure 40: Make some quick notes on a screenshot and share it 
without ever saving it locally. 
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Say More to Siri 
Want to dictate a note, create a reminder for an important event, find 
your Netflix password, or turn on the lights? Doing any of these things 
doesn’t have to take more than a single click (and sometimes not even 
that) when you use Apple’s digital assistant. Mojave’s Siri continues to 
expand its powers, now finding your Apple devices for you, retrieving 
Safari passwords, controlling HomeKit-enabled devices, and answer-
ing your probing questions about food, motorsports, and celebrities. 

Get Started
 

First things first: open Apple  > System Preferences > Siri and make 
sure that the Enable Ask Siri option is selected (Figure 48). 

Figure 48: Go to Siri’s System Preferences pane to enable Siri,
 
change its voice, use a different mic, and more.
 

Warning: For Siri to answer questions that require a knowledge of 
where you are (think: “Show me good sushi restaurants”), Wi-Fi must 
be on. Siri doesn’t work at all without an internet connection. 
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Activate Siri 
Once Siri is enabled, your first step is to activate it, using any of these 
methods: 

•	 Click the Siri icon in the Dock (Figure 49). 

Figure 49: Activate Siri from the Dock (center icon). 

•	 Click the Siri icon in the menu bar at the top of your display. 

•	 Press and hold ⌘-Space. Be careful: if you hold ⌘ and then tap the 
Space bar, you’ll activate Apple’s search tool, Spotlight, instead. 

If you prefer a less finicky shortcut, change it by going to Apple  > 
System Preferences > Siri and choosing another option from the 
Keyboard Shortcut pop-up menu, such as Hold Option Space. Or, 
choose Customize to create a shortcut of your own devising—in the 
field that appears, press the keys you want to activate Siri. 

Tip: If you have a MacBook Pro with a Touch Bar, you can also tap 

the Siri icon to the right (by default) of the Touch Bar.
 

When you activate Siri, you hear a chime and the Siri window appears 
in the upper-right corner of your screen. When Siri is listening, a line 
pulses at the bottom of this window (Figure 50). 

Figure 50: Siri is ready to listen when you see the pulsing line. 
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Explore the New App Store 
Like a store and a tech magazine rolled into one, the App Store now 
includes editor curation, inspirational interviews of developers and pro 
users, as well as tips. Of course, it also still does the workaday task of 
hooking you up with apps and their updates, with one exception: you 
can no longer update macOS through the App Store. (See What About 
macOS Updates?) 

Get Help Finding Good Apps
 

With so many Mac apps out there, how do you find the good ones? The 
new App Store settles on an old remedy: let editors help you. The first 
five sections of its sidebar all have an editor’s touch (Figure 62). 

Figure 62: In the revamped App Store’s Discover section, stories 
written by editors share space with top app charts. 

See What’s Featured 
Click Discover (or, if you prefer, choose Store > Discover or press ⌘-1) 
for a mix of human-written stories and computer-generated charts 
such as Top Paid and Top Free. Articles might include an introduction 

80 

Click here to buy the full 171-page “Take Control of Mojave” for only $14.99!

https://www.takecontrolbooks.com/cart?add-to-cart=1245


             
          

       

   
         

         

          
          

             

       
      

         
           

to the favored app in a certain category or a roundup of different 
solutions for a particular task. You’ll also find collections (really lists) 
of editors’ favorites, for example, of productivity apps. 

Browse Your Interest Areas 
The next four editor-curated sections bring together stories, tips, 
interviews, and collections about apps in a certain interest area: 

•	 Create: This section focuses on apps for photo editing, graphic 
design, filmmaking, podcasting, and the like (Figure 63). To reveal 
it, click its name in the sidebar, choose Store > Create, or press ⌘-2. 

Figure 63: If you want to learn about apps that can help you make 
music, art, and more, check out the App Store’s Create section. 

•	 Work: This section concentrates on productivity, office, and other 
work apps. Click its name, choose Store > Work, or press ⌘-3. 

81 

Click here to buy the full 171-page “Take Control of Mojave” for only $14.99!

https://www.takecontrolbooks.com/cart?add-to-cart=1245


           
          

          
         

              
             

   

       
       

    

              
        

         
            

           
         

              
        

 

              
         

            
            
              

  

Control Your Home 
Whether you’re looking to boost your home’s security or create cool 
ambiance for parties, Apple’s HomeKit platform makes it possible to 
control, monitor, and automate a wide variety of smart devices, includ-
ing lightbulbs, thermostats, security cameras, door sensors, locks, and 
more. You still need an iOS device to set up HomeKit, but you can now 
control its components from your Mac. Here’s a look at what you can 
do with Mojave’s Home app. 

Tip: To learn all the ins and outs of setting up and controlling a 
HomeKit system, check out Take Control of Apple Home Automation. 

Set Up the Home App
 

The first time you use the Home app on your Mac, it downloads your 
information from iCloud, including details about any accessories—in 
other words, sensors, lights, and so on—automations, and scenes 
you’ve already set up on using the same account. (If this doesn’t 
happen automatically, go to Apple  > System Preferences > iCloud 
and make sure the box next to Home is selected.) 

If you already use the Home app on your iPad, you’ll notice that the 
Mojave app works similarly, though with some rough edges. It includes 
three tabs: 

•	 Home: Click the tab, choose View > Home, or press ⌘-1 to see it. 
Home shows your favorite scenes (see Set the Scene) and acces-
sories. 

•	 Rooms: Click the tab, choose View > Rooms, or press ⌘-2. This 
shows rooms and their related scenes. Choose a room from the View 
menu or click the house icon in the toolbar and choose a room 
from the menu. 
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Tip: You can also use a two-finger swipe on your trackpad to move 
between rooms, but it doesn’t work well in Mojave’s Home app (yet), 
often lagging. 

•	 Automation: Click the tab, choose View > Automation, or press 
⌘-3. This list includes all your automation rules and triggers. 

Customize Your Space 
Change the Home tab’s wallpaper by choosing Edit > Edit Home. 
Select a color from the options. You should be able to click the picture 

icon to navigate to an image of your own, but this feature was not 
working at publication time. Instead, drag and drop an image from the 
Finder onto the picture icon. Your choice highlights and the 
wallpaper changes (Figure 71). 

Figure 71: Choose a background color or image for the Home tab. 

If you want to change the wallpaper for each of your rooms so that 
they’re easier to identify at a glance, choose Edit > Edit Room and 
follow the same steps. 

Know Your Limits 
You can’t do everything on your Mac that you can in iOS, but you can 
do a lot. 

What You Can’t Do on Your Mac 
Most of these tasks require an iOS device: 

•	 You can’t add accessories to the Home app using your Mac. 

•	 Your Mac can’t serve as a home hub, which is necessary if you want 
to use automations or control accessories when you’re away from 
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Stay On Top of the News 
Apple’s News app gathers articles—tailored to your preferences—from 
diverse media outlets including The New York Times, Fox News, NBC 
News, USA Today, ESPN, Runner’s World, The Verge, People, Smith-
sonian, and more. You see everything in one place, saving yourself 
time searching for stories in Safari or checking each of your favorite 
publications’ sites individually. 

News came to iOS in 2015. Mojave brings it to the Mac for the first 
time, with some changes to fit the Mac’s interface (Figure 74). 

Figure 74: Mojave’s News app looks a lot like the iOS version, but 
sports a new sidebar. 

Tip: If you can’t find the News app on your Mac, check out Why Don’t 
I See the News App? 

Set Up the News App
 

Your first order of business is to set up News to suit your preferences. 
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Sync with iOS News 
If you already use News on your iPhone or iPad, it’s a cinch to get set 
up on your Mac, too. That’s because now you can use iCloud to sync 
information between the News app on your Mac and on your iOS 
devices. 

Syncing is turned on by default. The first time you open News on your 
Mac, click Continue, and your settings transfer over. From then on, all 
versions of the app connected to your iCloud account will know what 
stories you’ve read and which channels and topics you follow, as well 
as your reading history and preferences. Any changes you make on 
your Mac will be reflected on your iOS devices, and vice versa. 

If you don’t see your settings, syncing may not be turned on. Go to 
Apple  > System Preferences > iCloud and select News in the list. In 
the dialog that appears, click Merge (Figure 75). 

Figure 75: If it’s not on already, turn on iCloud syncing to transfer 
settings from iOS News over to Mojave. 

To disable syncing—for instance, if you want to follow different topics 
at work versus at home—go to Apple  > System Preferences > iCloud 
and deselect News in the list. 

Tip: Block stories with explicit content by going to News > Prefer-
ences and selecting “Restrict stories with explicit content.”
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Update Your Safari 
Smarts 

Few apps get as much use as your web browser, so any time saved 
there really adds up. In addition to the multiple security features 
added to Safari (see Protect Your Privacy), Mojave brings some other 
changes intended to make surfing more efficient and fun. 

Selectively Block Safari Pop-Ups
 

High Sierra let you set some of Safari’s preferences on a site-by-site 
basis—for instance, whether to always use larger fonts when reading 
stories on your favorite news site or to mute auto-play video on anoth-
er (see In Case You Missed It: Site-by-Site Safari Settings). Mojave 
adds to the mix by letting you pick and choose when to block pop-up 
windows. 

Although pop-ups are often used by advertisers to grab your attention, 
some sites use them for forms, which makes it inconvenient to block 
them all. Now you can choose whether to Block and Notify (so you 
know when a site is trying to show you something), Block (without 
notification to reduce annoyance), or Allow pop-up windows. Adjust 
settings for a single site or every site you have open: 

•	 Adjust the topmost site: To set preferences for the site you’re 
viewing, choose Safari > Settings For This Website or Control-click 
the Smart Search bar and choose Settings For This Website. Then, 
choose a setting from the Pop-up Window menu (Figure 81). 
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Figure 81: Now you can choose whether pop-ups appear on a site-
by-site basis. 

•	 Adjust all open sites: To customize settings for more than one 
open site, as well as adjust default settings, choose Safari > Prefer-
ences > Websites and choose from the options there (Figure 82). 

Figure 82: In Safari’s Websites pane, choose from categories (A) to 
determine settings for open sites (B). Use the When Visiting Other 
Websites pop-up menu (boxed) to set your default preference in the 
chosen category. 
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Take Stock of Your Stocks 
If you spend time keeping tabs on investments, you’ll be happy to hear 
Apple’s Stocks app is now on the Mac. Mojave’s Stocks adds a sidebar, 
new sparkline charts, and integration with News, letting you peruse 
relevant business stories curated by Apple’s editors (Figure 86). 

Figure 86: Mojave’s Stocks adds a sidebar, sparkline charts, and 
integration with Apple’s News. 

Tip: Stock tracking isn’t completely new to macOS. For years you’ve 
been able to add a Stocks widget to Notification Center. Also, remem-
ber OS X’s Dashboard? It included a simple stock widget, too. 

116 

Click here to buy the full 171-page “Take Control of Mojave” for only $14.99!

https://support.apple.com/en-us/HT204079
https://support.apple.com/en-us/HT201738
https://www.takecontrolbooks.com/cart?add-to-cart=1245


  

          
             

         
         

    

         
     

 
               
     

          
        

         

             

       

    

 
           

             
   

            

 

Edit Your Watchlist
 

By default, Stocks lists major stock exchanges, the Dow Jones Industri-
al Average, as well as some large stocks, like Apple, in its watchlist 
sidebar. Each entry includes basic information like the ticker symbol, 
current valuation, and (by default) the day’s price change. Information 
is provided by Yahoo! Finance. 

Tip: Pick what value you see by choosing Price Change, Percentage
 

Change, or Market Cap in the View menu.
 

Add a Stock 
To add a stock to your watchlist so you can keep an eye on it through-
out the day, follow these steps: 

1.	 Type your stock’s name or ticker symbol (for example, AAPL for 
Apple) in the search field at the top of the sidebar. 

2. Results appear in the sidebar. Select the one you want. 

3. Click the plus icon next to the stock’s name in the main window. 

The app adds the stock to your watchlist. 

Tip: Stocks now shows after-hours pricing once the market has 

closed.
 

Delete a Stock 
To delete a stock you’re no longer interested in from your watchlist: 

1. Choose Edit > Edit Watchlist or click the Reorder icon at the 
bottom of the sidebar. 

2. Click the minus sign next to the stock you want to remove. 

3. Click Remove. 
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Record Your Thoughts 
with Voice Memos 

Bird calls, brilliant ideas, a tune you just thought up, a class lecture— 
the often-overlooked Voice Memos can record them all. Originally only 
available for the iPhone and iPod Touch, as of Mojave and iOS 12 you 
can use Voice Memos on your Mac and iPad, too (Figure 89). Sync 
Voice Memos data through iCloud and you can access recordings on all 
your connected devices. You can even drag and drop your Voice Memo 
recordings into other apps, like GarageBand. 

Figure 89: When inspiration strikes, record your ideas out loud with 
Mojave’s new Voice Memos. 

Tip: Head full of tunes? You can capture song ideas with Voice 
Memos, but there’s also an app for that (just not for the Mac). Check 
out Apple’s Music Memos for iOS. 
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Turn On Syncing
 

On your Mac, go to Apple  > System Preferences > iCloud. Select 
iCloud Drive and then click the Options button. Finally, select Voice 
Memos in the list and click Done. On your iPhone or iPad running iOS 
12, go to Settings > Your Name > iCloud and make sure Voice Memos 
is toggled on. 

It may take a few minutes for everything to sync up. When it does, you 
should see all recordings in both places. (Each device keeps a local 
copy that’s still available when you’re not connected to the Internet.) 

Make a Recording
 

To make a new recording, click the red Record button, or choose 
File > Start New Recording. Sound waves appear as you speak. Press 
the Space bar or click Pause if you need to stop for a moment. Press 
the Space bar or click Play to begin again. When you’ve finished, 
click Done. 

Your new recording appears in the Voice Memos sidebar to the left, 
stamped with the time, date, and length of recording. 

By default, Voice Memos uses your location to name the recording. To 
change that, go to Voice Memos > Preferences and deselect “Location-
based naming.” Or, if it’s just one recording you want to rename, 
double-click the name and type in a new one. 

Tip: If you’re recording something and sound quality counts, choose
 

Voice Memos > Preferences and set the Audio Quality pop-up menu
 

to Lossless.
 

Play a Recording
 

To play a recording, select it in the sidebar and click the Play icon 
(Figure 90). You can jump backward or forward by 15 seconds using 
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Move Easily Between Your 
Devices 

Many of the improvements Apple has made to macOS in recent years 
have aimed to make it easier to move between (they hope) your many, 
many beloved Apple devices. From Handoff to Universal Clipboard, 
each version of the macOS since Yosemite has added new continuity 
features designed to let you seamlessly pick up on one device right 
where you left off on another. Mojave is no exception. Continuity 
Camera makes it easy to scan receipts or take a quick photo for the 
flyer you’re making, by letting you take a photo with your iPad or 
iPhone’s camera and insert it directly into a document on your Mac 

Check the Requirements
 

Now that some incompatible hardware has aged out of the market, 
more people can take advantage of Continuity features on the Mac. 

What You Need to Use Handoff 
According to Apple, you need one of these devices to use Handoff: 

•	 Apple Watch: All models 

•	 iOS: iPhone 5 or newer; iPad Pro; iPad (4th generation); iPad Air 
or newer; iPad mini 2 or newer; iPod touch (6th generation) or 
newer 

•	 MacBook Air: 2012 or newer 

•	 MacBook: 2015 or newer 

•	 MacBook Pro: 2012 or newer 

•	 Mac mini: Late 2012 or newer 

•	 iMac: Late 2012 or newer 
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• Mac Pro: Late 2013 or newer 

To confirm whether your Mac can use Handoff, choose Apple  > 
System Preferences > General and look for the Allow Handoff between 
This Mac and Your iCloud Devices checkbox (Figure 91). If you don’t 
see this box, you’re out of luck. 

Figure 91: Does your Mac support Handoff? Go to Apple  > 
System Preferences > General. You want to see this setting (boxed). 

Macs must be running OS X 10.10 Yosemite or later and iOS devices 
must be running iOS 8 or later. 

What You Need to Use Universal Clipboard 
Universal Clipboard has the same hardware requirements as Handoff, 
but doesn’t include the Apple Watch. To access iOS-to-Mac Universal 
Clipboard features, Macs must be running Sierra or newer and iOS 
devices must be running iOS 10 or newer. To use Mac-to-Mac Univer-
sal Clipboard features, both Macs must be running High Sierra or 
newer. 

What You Need to Make iPhone Cellular 
Calls 
If you want to make and take phone calls on your Mac via your iPhone, 
you must have a Mac (with a microphone) using OS X Yosemite or 
newer and an iPhone running iOS 8.1 or newer. 

What You Need to Unlock a Mac with a 
Watch 
According to Apple, you must meet these requirements to unlock your 
Mac with your Apple Watch: 

• Apple Watch: All models 
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Use iCloud Family Sharing 
Family Sharing, an iCloud feature, makes it easy for up to six family 
members to share App Store, Books, and iTunes purchases, as well as 
an Apple Music subscription, without having to share an Apple ID. 
Family purchases route through the family organizer, which means you 
can require kids to get permission before spending money (if you 
choose). As a bonus, when you use Family Sharing, a shared family 
calendar and family reminders list are generated automatically, which 
makes coordinating the family schedule and to do list extra convenient. 
You can also share a family photo album. 

Set Up Family Sharing
 

You can set up Family Sharing on either a Mac or iOS device. After you 
do, it’s enabled on all devices that share the same iCloud account. Here 
are the steps to follow on your Mac: 

1.	 Go to Apple  > System Preferences > iCloud and click Set Up 
Family. 

2.	 Read the details listed and then click Continue. 

3.	 Make sure that your Apple ID is listed if you want to be the family 
organizer. The organizer is the person in charge of inviting group 
members and paying for purchases. If so, click Continue. 

4.	 Here’s one more chance to change your mind. If you want to make a 
different account the organizer, click Use a Different Account and 
enter the information. Click Continue. 

5.	 Choose whether to Share Your Purchases and then click Continue. If 
you do choose to share, family members will be able to download 
everything you buy from iTunes, Books, and the App Store. 
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6.	 On the next screen, confirm your payment method. By default, 
purchases will be charged to the credit card you’ve associated with 
your Apple ID. Click Continue. 

7.	 If you want to share your location with family members, choose 
Share Your Location. This is handy if you’re wondering if a spouse 
has left work yet or you’re trying to pick up a teen at the mall. If you 
don’t want to share your location, choose Not Now. Click Continue. 

Tip: It’s possible to stop sharing your location temporarily—say,
 
when you’re picking up the surprise family pony. See Make Adjust-
ments to Family Sharing next.
 

8. The Manage Family dialog appears with the Family Members tab 
selected. You can now close the preference pane or add family 
members. 

The first time you add a family member, you’ll see an Add Family 
Member button. Click it to begin. To add more family members at any 
time, click the Add button at the bottom of the list. (To remove a 
family member, select their name in the list and click the Remove 
button.) 

How you proceed after that depends on the person’s age. 

Add an Adult Family Member 
To add an adult family member or a teen who already has an Apple ID, 
follow these steps: 

1.	 Select “Enter a family member’s name, email address or Game 
Center nickname” and type their name or email address in the field. 

2.	 Follow the prompts as you enter your Apple ID password, and verify 
that you are the family organizer by typing in the security code for 
the credit card associated with your Apple account. 

3.	 Once you finish following the prompts, your Mac sends the person 
an invitation (typically in a notification and by email). If they ac-
cept, they’re added to the group. 
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Troubleshoot Mac 
Problems 

Maybe the heartache begins with errors when you try to save or open a 
file. Or, you find yourself staring at an unchanging gray screen. Mojave 
comes equipped with the tools you need to face everyday troubleshoot-
ing problems. Here’s the least you need to know about how to Zap a 
Frozen App, Solve Slowdowns, and Tame Troubled Startups. 

Watch Out for Apple File System Issues 
With High Sierra, Apple began the process of replacing the venerable 
file system Macs had used since 1998 (Mac OS Extended) with the 
new Apple File System (APFS). The High Sierra installer only convert-
ed solid-state drives (SSD) to APFS. Mojave takes that a step further, 
automatically converting your startup volume—no matter what kind 
of drive it is. Look out for these issues with APFS: 

✦ USB and external drive compatibility: Don’t format external 
hard drives and flash drives with APFS if you move between older 
and newer Mac systems. Mojave and High Sierra Macs can read 
and write to USB devices and external drives formatted with the 
new file system, but Macs using OS X 10.11 and earlier can’t. 

✦	 Time Machine disk formatting: Time Machine disks can’t be
 

formatted as APFS, so don’t try! You won’t have a problem using 

your non-APFS-formatted Time Machine drive to back up your
 

Mojave Mac.
 

✦ Disk Utility conversion gotchas: Mojave’s Disk Utility can 
convert volumes from the Mac OS Extended file system to APFS, 
without losing data (choose Edit > Convert to APFS). However, it 
can’t convert an APFS volume back to Mac OS Extended without 
erasing it. Use Paragon Software’s APFS to HFS+ Converter for 
that task instead. 

✦ Incompatible disk utilities: If you use a third-party disk utility, 
make sure yours is compatible with APFS before you use it with 
your Mojave Mac. 
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Zap a Frozen App
 

Is your problem an endlessly spinning beach ball? Try these tricks: 

•	 Force Quit: First see if the problem is limited to one app. Try to 
switch to another by clicking its Dock icon or pressing ⌘-Tab to use 
the Application Switcher. 

If other apps respond, you’ll want to force the offending one to quit. 
Choose Apple  > Force Quit (or press ⌘-Option-Esc). Select the 
bad app in the list (Figure 115), and then click Force Quit. Often, 
an app behaves once relaunched. 

Figure 115: Stalled app? Press ⌘-Option-Esc, select the offender, 
and then click Force Quit (or in the case of the Finder, Relaunch). 

Another way to quit the currently active app is to press ⌘-Shift-
Option-Esc to skip the dialog and Force Quit it immediately. 

•	 Restart your Mac: If you can’t force-quit the app, or if the prob-
lem seems to be affecting more than one app, choose Apple  > 
Restart. If the Restart command fails, hold down the ⌘ and Control 
keys while pressing the Power button to force a restart. This will 
give you a chance to save unsaved work first, though that might not 
be too big of a worry as many apps autosave files in the background 
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About This Book 
Thank you for purchasing this Take Control book. We hope you find 
it both useful and enjoyable to read. We welcome your comments. 

Ebook Extras
 

You can access extras related to this ebook on the web. Once you’re 
on the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
a subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

•	 Find out if we have any update plans for the ebook. 

If you bought this ebook from the Take Control website, it has been 
automatically added to your account, where you can download it in 
other formats and access any future updates. However, if you bought 
this ebook elsewhere, you can add it to your account manually: 

•	 If you already have a Take Control account, log in to your account, 
and then click the “access extras…” link above. 

•	 If you don’t have a Take Control account, first make one by follow-
ing the directions that appear when you click the “access extras…” 
link above. Then, once you are logged in to your new account, add 
your ebook by clicking the “access extras…” link a second time. 

Note: If you try these directions and find that your device is incom-
patible with the Take Control website, contact us.
 

168 

Click here to buy the full 171-page “Take Control of Mojave” for only $14.99!

https://www.takecontrolbooks.com/device-advice
https://www.takecontrolbooks.com/cart?add-to-cart=1245


 

            
          

  

            
         

 

            
        
         

             
         

         
           

            
     

About the Author
 

Scholle Sawyer McFarland has been covering the Mac since 1996 as an 
editor at MacUser magazine and then Macworld. Scholle lives in 
beautiful Portland, Oregon. 

Acknowledgments 
Thanks to my family for cheerful encouragement and to Joe and Kelly 
for their hard work getting this book out the door. 

About the Publisher
 

alt concepts inc., publisher of Take Control Books, is operated by Joe 
Kissell and Morgen Jahnke, who acquired the ebook series from 
TidBITS Publishing Inc.’s owners, Adam and Tonya Engst, in May 
2017. Joe brings his decades of experience as author of more than 60 
books on tech topics (including many popular Take Control titles) to 
his role as Publisher. Morgen’s professional background is in develop-
ment work for nonprofit organizations, and she employs those skills as 
Director of Marketing and Publicity. Joe and Morgen live in San Diego 
with their two children and their cat. 

169 

Click here to buy the full 171-page “Take Control of Mojave” for only $14.99!

https://twitter.com/joekissell
https://twitter.com/joekissell
https://twitter.com/spectatrix
https://www.takecontrolbooks.com/cart?add-to-cart=1245


  
  

     
       

   
        

          
   

           
     

         
    

         
    

Credits 
• Publisher: Joe Kissell 
• Editor: Kelly Turner 
• Cover design: Sam Schick of Neversink 
• Logo design: Geoff Allen of FUN is OK 

More Take Control Books 
This is but one of many Take Control titles! Most of our books focus 
on the Mac, but we also publish titles that cover other Apple devices, 
along with general technology topics. 

You can buy Take Control books from the Take Control online catalog 
as well as from venues such as Amazon and Apple’s Books Store. But 
it’s a better user experience and our authors earn more when you 
buy directly from us. Just saying… 

Our ebooks are available in three popular formats: PDF, EPUB, and 

the Kindle’s Mobipocket. All are DRM-free.
 

170 

Click here to buy the full 171-page “Take Control of Mojave” for only $14.99!

https://madebyneversink.com
http://www.funisok.com/
https://www.takecontrolbooks.com/catalog?pt=INTERNAL
https://www.takecontrolbooks.com/cart?add-to-cart=1245


   
 

        

           

            
              

             
           

            
                  
                  
                
                

                   
    

              
                

       

             
               
               

                  
          

                  
          

           
              

              
                

                
        

              
                

                
             

Copyright and Fine Print 
Take Control of Mojave 
ISBN: 978-1-947282-28-5
 

Copyright © 2018, Sawyer McFarland Editing. All rights reserved.
 

alt concepts inc. 4142 Adams Ave. #103-619, San Diego CA 92116, USA 

Why Take Control? We designed Take Control electronic books to help readers regain 
a measure of control in an oftentimes out-of-control universe. With Take Control, we also 
work to streamline the publication process so that information about quickly changing 
technical topics can be published while it’s still relevant and accurate. 

Our books are DRM-free: This ebook doesn’t use digital rights management in any 
way because DRM makes life harder for everyone. So we ask a favor of our readers. If you 
want to share your copy of this ebook with a friend, please do so as you would a physical 
book, meaning that if your friend uses it regularly, they should buy a copy. Your support 
makes it possible for future Take Control ebooks to hit the internet long before you’d find 
the same information in a printed book. Plus, if you buy the ebook, you’re entitled to any 
free updates that become available. 

Remember the trees! You have our permission to make a single print copy of this 
ebook for personal use, if you must. Please reference this page if a print service refuses 
to print the ebook for copyright reasons. 

Caveat lector: Although the author and alt concepts inc. have made a reasonable effort 
to ensure the accuracy of the information herein, they assume no responsibility for errors 
or omissions. The information in this book is distributed “As Is,” without warranty of any 
kind. Neither alt concepts inc. nor the author shall be liable to any person or entity for any 
special, indirect, incidental, or consequential damages, including without limitation lost 
revenues or lost profits, that may result (or that are alleged to result) from the use of these 
materials. In other words, use this information at your own risk. 

It’s just a name: Many of the designations in this ebook used to distinguish products 
and services are claimed as trademarks or service marks. Any trademarks, service marks, 
product names, or named features that appear in this title are assumed to be the property 
of their respective owners. All product names and services are used in an editorial fashion 
only, with no intention of infringement. No such use, or the use of any trade name, is 
meant to convey endorsement or other affiliation with this title. 

We aren’t Apple: This title is an independent publication and has not been authorized, 
sponsored, or otherwise approved by Apple Inc. Because of the nature of this title, it uses 
terms that are registered trademarks or service marks of Apple Inc. If you’re into that sort 
of thing, you can view a complete list of Apple Inc.’s registered trademarks and service 
marks. 

171 

Click here to buy the full 171-page “Take Control of Mojave” for only $14.99!

https://www.takecontrolbooks.com/
https://www.apple.com/legal/intellectual-property/trademark/appletmlist.html
https://www.takecontrolbooks.com/cart?add-to-cart=1245

	Table of Contents
	Read Me First
	Updates and More
	Basics
	What’s New in Version 1.1

	Introduction
	What’s New in Mojave?
	The Finder
	System-Wide Tools

	Get Up to Speed with Finder Updates
	Discover Dark Mode

	Save Time with New System-Wide Shortcuts
	Find Quick Actions

	Protect Your Privacy
	Keep an Eye on Your Apps
	Use Strong, Unique Passwords Online

	Discover the Little Things in Mojave
	Take Tricky Screenshots

	Say More to Siri
	Get Started

	Explore the New App Store
	Get Help Finding Good Apps

	Control Your Home
	Set Up the Home App

	Stay On Top of the News
	Set Up the News App

	Update Your Safari Smarts
	Selectively Block Safari Pop-Ups

	Take Stock of Your Stocks
	Edit Your Watchlist

	Record Your Thoughts with Voice Memos
	Turn On Syncing
	Make a Recording
	Play a Recording

	Move Easily Between Your Devices
	Check the Requirements

	Use iCloud Family Sharing
	Set Up Family Sharing

	Troubleshoot Mac Problems
	Zap a Frozen App

	About This Book
	Ebook Extras
	About the Author
	About the Publisher

	Copyright and Fine Print

