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Read Me First 
Welcome to Take Control of Calendar and Reminders, Fourth Edition, 
version 4.1, published in December 2022 by alt concepts. This book 
was originally written by Scholle Sawyer McFarland. Glenn Fleishman 
revised this edition. The editor is Joe Kissell. 

This book teaches you basic techniques and special tips for keeping 
yourself on time and on track with Apple’s Calendar and Reminders 
apps. 

If you want to share this ebook with a friend, we ask that you do so 
as you would with a physical book: “lend” it for a quick look, but ask 
your friend to buy a copy for careful reading or reference. Discounted 
classroom and user group copies are available. 

Copyright © 2021, Sawyer McFarland Editing and © 2022, Glenn 
Fleishman. All rights reserved. 

Updates and More 

You can access extras related to this ebook on the web (use the link 
in Ebook Extras, near the end; it’s available only to purchasers). On 
the ebook’s Take Control Extras page, you can: 

• Download any available new version of the ebook for free, or buy 
any subsequent edition at a discount. 

• Access the book in both PDF and EPUB formats. (Learn about 
reading on mobile devices on our Device Advice page.) 

• Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

If you bought this ebook from the Take Control website, it has been 
added to your account, where you can download it in other formats 
and access any future updates. 
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How to Activate Siri 

Siri is often the fastest way to work with Apple’s Calendar and Re-
minders apps. You’ll see tips about when to use Siri and what to say 
throughout this book. (Siri always requires an internet connection.) 
Here’s a quick look at how to get Siri working. 

Mac 
Make sure Siri is enabled and set up the keyboard shortcut or menu 
bar icon to invoke Siri in one or both ways: 

• Monterey and earlier: Go to System Preferences > Siri and 
check Enable Ask Siri. Select the shortcut from the Keyboard Short-
cut popup menu. Check “Show Siri in menu bar” to have it appear. 

• Ventura: Go to System Settings > Siri & Spotlight and enable Ask 
Siri. Select the shortcut from the Keyboard Shortcut popup menu. 
To enable the menu bar icon, go to System Settings > Control 
Center and choose Show in Menu Bar from the Siri menu. 

Depending on which option or options you enabled, you can click the 
Siri icon on the menu bar, or press and hold ⌘-Space or another 
keyboard shortcut you set. 

Warning! If ⌘-Space is your Siri shortcut and you hold ⌘ and then 
tap the Space key, you’ll activate Spotlight instead. 

You hear a chime and the Siri window appears in the upper-right 
corner of your screen. When Siri is listening, an orb pulses and turns in 
this window—if you don’t see this, click the Siri icon at the bottom of 
the window. Speak your command. 

iPhone or iPad 
On an iPad or iPhone, press and hold the Home button or side button 
to activate Siri manually. If voice activation has been turned on, just 
say “Hey Siri” before your request. (To enable voice activation, go to 
Settings > Siri & Search and enable “Listen for ‘Hey Siri’”). 
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Apple Watch 
Press and hold the Digital Crown, or raise your wrist and say “Hey 
Siri.” 

HomePod or HomePod mini 
Press the top of the speaker until you see the swirling, multicolor lights 
and make your request or say “Hey Siri” followed by your command. 
To use Calendar and Reminders on the HomePod, you must first turn 
on Personal Requests. See Set Up Personal Requests on a HomePod. 

Find Notification Settings 

Apple has three distinct areas for notification settings in macOS— 
system-wide and for individual apps. Because these have varied so 
much, instead of citing them distinctly throughout the book, I’m 
providing this reference here that I will link back to as appropriate. 

Here’s where to find notification settings by version: 

• macOS 11 Big Sur and earlier: System Preferences > Notifica-
tions 

• macOS 12 Monterey: System Preferences > Notifications & 
Focus > Notifications 

• macOS 13 Ventura: System Settings > Notifications 

For more on notifications, see Set Up Notifications. 

What’s New in Version 4.1 

In macOS 13.1 Ventura, iOS 16.2, and iPadOS 16.2, released Dec. 13, 
2022, Apple added a new encryption option for improved data privacy 
and security of iCloud-synced and -stored data, available only for 
reminders. I discuss in Secure Your Reminders in iCloud in Set Up 
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Reminders, and explain why calendar entries don’t qualify in a note 
that follows that sidebar. 

You can also now disable web app access to your iCloud.com data 
starting with those operating system releases. I explain how to disable 
access in Share & Subscribe to Calendars and Specify Where Your Lists 
Will Live. 

What’s New in Version 4.0.1 

This very minor update adds small clarifications about notifications; 
see Notifications on Your Mac and Notifications on Your iPhone and 
iPad. It also corrects the extras link in Ebook Extras. 

What Was New in the Fourth Edition 

The fourth edition of Take Control of Calendar and Reminders was 
updated for iOS 16, iPadOS 16, macOS Ventura, and watchOS 9. 

Apple made significant changes in how macOS manages preferences, 
shifting from System Preferences to System Settings. You’ll see that 
reflected throughout the book, where we nearly always have to explain 
how to find a setting in macOS 11 Monterey and earlier releases and 
then separately in Ventura. For instance, you might see “go to System 
Preferences > Date & Time (Monterey and earlier) or System Settings> 
General > Date & Time (Ventura).” 

Apple also changed the term Preferences across macOS apps to Set-
tings. To avoid unnecessary repetition, when I refer to options you can 
change in Calendar and Reminders, I note something like “go to 
Calendar > Preferences/Settings > General.” Preferences will appear in 
Monterey and earlier; Settings in Ventura. 

I also updated this edition to incorporate these major changes: 

• FaceTime and video links: Apple added support for creating 
FaceTime links for videoconferencing directly within calendar 
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events. Calendar also recognizes URLs that point to video services, 
like Zoom, and create a clickable link. See FaceTime and Other 
Video Call Links. 

• Day of the week (Ventura): You can now change the first day of 
your calendar week via System Settings > General > Language & 
Region, as regions include an option for First Day of Week. See 
General Preferences. 

• Notifications in macOS: Apple has migrated through three 
changes in managing and configuring notifications in macOS in just 
a few recent releases. See Notifications on Your Mac to understand 
how to access and configure notifications on the version of macOS 
you’re using or are about to update to. 

• Reminders: Apple made significant changes to Reminders. I list 
the high points here and go into detail in Take a Tour of Reminders. 
Here’s what was added in Monterey and iOS 15/iPadOS 15: 

‣ Tags: Tags for Reminders lets you type freeform hashtag entries 
that can be used across reminders to find matches. See Add Tags 
to Reminders. 

‣ Custom Smart List: Create custom smart lists with criteria. See 
Manage and Create Smart Lists. 

‣ Delete completed reminders: Delete completed reminders, which 
removes them everywhere. See Manage and Create Smart Lists. 

‣ Smart completion in Reminders (macOS only): When creating a 
new reminder, you can type more sophisticated natural-language 
phrases, as previously available in Calendar. See Add an Item in 
the Reminders App. 

‣ Smart suggestions in Reminders: Reminders also lets you add 
tags, flags, priority, and people. See Add an Item in the Re-
minders App. 

And here’s what you can find in Reminders starting in Ventura and 
iOS 16/iPadOS 16: 
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‣ Completed Smart List: A new Smart List shows all completed 
items. See Manage and Create Smart Lists. 

‣ Pinned lists: You can pin a list, which adds it to the smart list 
area. See Pin Lists. 

‣ Templates: Turn a list into a template that you can reuse and 
share with others. See Create a Template. 

‣ Reorganized Today and Scheduled lists: The revamped Sched-
uled list now breaks down upcoming reminders into near-term 
and far-term events. See Manage and Create Smart Lists. 

‣ Remind yourself of an email message: Apple now lets you create 
a reminder to review an email message within Mail. See Remind 
Yourself in Mail for how to work with this feature (or avoid it). 
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Introduction 
Tired of a calendar that’s as jumbled as your life feels? Having trouble 
keeping up with your to-do list? Apple includes two apps, Calendar and 
Reminders, that can help you stay on time and on track. 

In this book, we’ll look at how you can bring order to these apps and 
figure out which features fit the way you work. You’ll learn the nitty-
gritty about which tasks each app excels at, how best to set them up, 
and the quickest ways to add calendar events and reminders (spoiler 
alert—it’s often Siri!). You’ll also learn about features you may not have 
heard of before, for instance that you can use Reminders to jog your 
memory about something when you reach a certain location or that 
Calendar can trigger an Automator workflow or open a file at the time 
and date you choose. 

I assume that you have a Mac available and that you’ll use it to do the 
heavy lifting of setting up the Calendar and Reminders apps, and that 
you’ll often use it to work with these apps. Where possible, particularly 
when a portable device provides a superior experience (such as making 
a reminder from your iPhone or Apple Watch), I provide those direc-
tions, too. You can also optionally use these apps on the iCloud web-
site. I don’t discuss how to use them there, but for the most part, they 
work like their Mac counterparts. 

It’s time to get organized! 

Apple Operating Systems Covered 
This edition of the book covers iOS 16, iPadOS 16, macOS 13 Ventu-
ra, and watchOS 9. Where possible, I’ve included information about 
differences between these versions and the previous two releases of 
each operating system. Many parts of the calendar and reminders 
ecosystem have remained the same for many years, and Apple has 
added new options or entirely new features on top of existing ones. 
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Calendar and Reminders 
Quick Start 

You can read this book in whatever order suits your fancy, but I’d 
encourage you to start with Calendar vs. Reminders to get a good idea 
of what each app does best. The list below shows the book’s main 
topics. Click any link to jump to that topic. 

Get started with Calendar: 
• Get the lay of the land and learn about day, week, month, and year 

views in Meet Calendar. 

• Learn how to connect Calendar to iCloud and other accounts, create 
and color-code new calendars, and customize everything from how 
many days show to how time zones are handled in Set Up Calendar. 

Set up your schedule: 
• In Work with Events, you’ll discover all the ways you can add an 

event as well as what information it can include. You’ll see how to 
make events repeat at regular intervals or custom schedules like on 
the last Monday of the month. We’ll also discuss how to reschedule 
and delete events. 

• You’ll never forget an event again after you delve into the nitty gritty 
of how to Set Up Notifications and how to Set Up Calendar Alerts. 

Start sharing: 
• Learn how to Invite People to Events, so you can keep track of who’s 

coming. Make it possible for a group to view and edit a calendar 
together in Share & Subscribe to Calendars as well as how to create 
or subscribe to a read-only calendar. 
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Get started with Reminders: 
• Go past the deceptively simple exterior of this app in Set Up Re-

minders. Learn the basics of creating, managing, and sharing lists in 
Manage Lists. 

• In Work with Reminders, we look at how to make and manage re-
minders (including how to assign a reminder to someone and check 
them off when a deed is done), as well as how to set up alarms at a 
certain time or a certain place. 

Go beyond the basics: 
• Learn the best ways to Check Events & Reminders on your Mac, 

iPhone, iPad, Apple Watch, and HomePod. See how to solve com-
mon Calendar and Reminders conundrums in Troubleshoot Prob-
lems. Learn the quickest way to share calendars with family mem-
bers in Share a Family Calendar. Explore how Shortcuts can help 
you automate complex tasks with Calendar and Reminders in Tap 
into Shortcuts. 
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Calendar vs. Reminders 
Apple offers two apps to help you keep track of your life, Calendar and 
Reminders, but not everyone is clear about when to use which. The 
first step to becoming organized, then, is learning which tool is best for 
the job at hand. 

Calendar 

The basic unit of the Calendar app is an event: a unique entry that can 
occur once or repeatedly, cover an entire day (like a birthday or holi-
day) or multiple days, or happen during a range of time. A calendar 
event can link to an email message with relevant information or 
contain the responses to invitation you sent to others. Best of all, 
Calendar can remind you about your commitments with alarms. 

Use Calendar to: 

• See an overview of your day, week, or month (Figure 1). 

Figure 1: Get an overview of your day with Calendar. 
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• Track your daily schedule. 

• Invite others to meetings. 

• Accept or decline invitations to meetings. 

• Share a calendar with colleagues or family members. 

• Subscribe to others’ calendars, for example, your school district or 
favorite sports team’s schedule. 

• Link to URLs, files, or a relevant email to make it easier to prepare 
for a meeting. 

• Enter event locations so you can get directions when you need them 
from Maps. 

• Set alarms to ensure you’re not late. 

Reminders 

Apple’s Reminders app fits a different niche than the Calendar app and 
has a hierarchy of organization. Rather than being organized around 
an event, once or recurring, reminders work like this: 

• A reminder is a named item that can have attributes attached, like a 
color, link, image, date and time by which it’s due, and other things. 
A reminder can occur on a repeated basis, and it can be marked as a 
completed (for a single instance or a given instance). 

• Reminders are organized into lists, each of which has a name and 
icon. They appears in the Reminders sidebar. Lists can be grouped 
in the sidebar into something like a folder. 

• Reminders can be also be filtered by characteristics into smart lists, 
which appear in the Reminders sidebar. 

There’s a laundry list of things you can use reminders for: 

• Lists and to-dos: Reminders offers basic task management that’s 
not possible in Calendar. Use it to assemble and check off items in 
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Meet Calendar 
Zoom gatherings, project deadlines, and pickup times—Calendar is the 
place where you can keep track of it all. By default, the Calendar app 
includes two built-in calendars—Home and Work. These appear in 
macOS in the Calendars list on the left (Figure 3). If the list isn’t 
visible, click the Calendars icon at the top of the sidebar to reveal it 
or choose View > Show Calendar List. (To hide it, choose View > Hide 
Calendar List or click the Calendars icon again.) 

Figure 3: By default, the app includes two regular calendars, ready 
for you to fill up with events, as well as some special ones. If you 
can’t see the list, click the Calendars icon (boxed). 

You can use Calendar to view, edit, and share calendars from iCloud, 
Google, Exchange, and more. These appear under their own categories 
in the Calendars list. In fact, if you’re signed in to iCloud, the Home 
and Work calendars appear under an iCloud header. 

By default, three other special calendars—Birthdays, Holidays (“US 
Holidays” if you’re in the United States), and Siri Suggestions—also 
appear. See Tap into Special Calendars for more information. 

If you’re using Apple’s Family Sharing service, you also see a Family 
calendar (see Share a Family Calendar, later). 
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Day View 

Need to get a closer look at a day’s commitments without distractions? 
Switch to Day view: 

• Click the Day button at the top of the Calendar window. 

• Choose View > By Day (or press ⌘-1). 

• When you’re in Week or Month view, double-click the date you 
want to zoom into. (Make sure to click the number itself to avoid 
accidentally creating a new event.) 

When you’re in Day view, it’s easier to see event names without them 
being cut off (Figure 4). 

Figure 4: Get a close up look at your commitments in Day view. 

Tip: You can enlarge and shrink the display of type within the calen-
dar by using ⌘ and the hyphen/underscore (-/_) key and the equals/ 
plus (=/+) key; you can use or omit Shift in both cases. Pressing ⌘-
minus reduces the text size, while ⌘-plus enlarges it. Sometimes you 
need to shrink the size of text to fit items into your view. 
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Set Up Calendar 
Calendar allows a fair amount of inclusion and customization. In this 
chapter, learn how to make Calendar match up with your working 
methods. Start by adding cloud accounts, such as iCloud or Google, so 
you could, for instance, have both work and personal calendars on 
your iPhone, iPad, and Mac, and share calendars across all your 
devices. 

You can also Create More Calendars, Tap into Special Calendars (such 
as birthdays and holidays), and Color-Code Your Calendars to make it 
easier to see what’s coming up. 

Finally, learn about the many ways you can Customize Calendar, 
including when a week begins and how many days are in a week. 

Connect Calendar to iCloud 

iCloud syncing with Calendar lets your events appear on your other 
Apple devices connected to the same iCloud account. Make a change 
on one device and it appears automatically on all the others. Set an 
alarm on one, and it chimes on the others when the time comes. This 
can be extremely convenient when you’re on the go. iCloud also lets 
you share calendars with other people, whether they use iCloud or not. 

Start by navigating to your iCloud settings: 

• In Catalina through Monterey: Go to System Preferences > 
Apple ID > iCloud. 

• In Ventura: Go to System Settings > Account Name > iCloud. 

Tip: If you aren’t already signed in to iCloud with your Apple ID, 
follow the prompts that appear when you navigate to the correct 
place in step 1, below, starting by clicking Sign In. 
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Now make sure Calendars is checked or enabled in the list of services: 
Figure 11 shows Monterey; Figure 12 shows Ventura. 

Figure 11: Make sure Calendars (boxed) is selected in the list in 
Monterey and earlier. 

Figure 12: Enable Calendars in System Settings in Ventura (boxed). 
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Work with Events 
Whether you’re looking forward to your next watch party with friends 
or scheduling your kickball team’s practices, the heart of the Calendar 
experience is scheduling and working with events. 

In addition to covering the basics of adding an event, which is often 
easily handled with Siri, I walk you through how to Include More 
Information. I also cover how to Add a Suggested Event from the 
special Siri Suggestions calendar, and look at how to Reschedule an 
Event and Delete an Event. 

Add an Event 

When you’re itching to add an event, you have a lot of choices: 

• Create a quick event: Click or tap the Create Quick Event 
icon. You may have to add a date or time. 

• Click or click and drag in the calendar (macOS): Click to 
create an event with a default duration at the point you clicked; drag 
to control the duration starting at the click point. 

• Touch and hold in the calendar (iOS/iPadOS): Touch and 
hold to create a one-hour event you can drag to different starting 
points and then customize. 

• Tell Siri to add an event: Say “Set up a meeting with Buzz at 9” 
or “New appointment with Marita Cheng tomorrow at noon.” 
(Review How to Activate Siri, if Siri isn’t enabled.) Siri prompts you 
if it needs more information. You can use this method on all your 
Siri-enabled devices; a HomePod requires an additional step found 
in Set Up Personal Requests on a HomePod. 

Tip: I talk about how to add details like alarms and notes to your 
event ahead a page or two ahead in Include More Information. 
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Use the Create Quick Event Icon 
Click the Create Quick Event icon in the top-left corner and use 
natural language to describe your event: “Preserve pickles Saturday at 
3.” As you type, Calendar creates a preview of the event as it will 
appear (Figure 25). 

Figure 25: A preview appears as you type. 

The menu that appears includes past and future events Calendar 
considers to be related. Selecting one adds a copy of it to your calendar, 
saving you the trouble of entering an event’s time or location details. 

Tip: When you add an event using the Quick Event icon in macOS, 
it’s typically added to your default calendar. Change that by clicking 
and holding the Quick Event icon to reveal a list of all calendars. 
Select the one you want before proceeding to type your entry. 

A Short Guide to Calendar’s Shorthand 
Here’s how Calendar interprets what you type using natural 
language: 

✦ Breakfast or morning, as in Breakfast at Tiffany’s on Saturday, 
equals 9 A.M. 

✦ Brunch, as in Brunch with Beth, equals 11 A.M. 

✦ Lunch or noon, as in Pick up Mary for lunch, equals 12 P.M. 

✦ Night, as in Games with Jon Friday night, equals 7 P.M. 

✦ Dinner, as in Dinner at The Fat Snook, equals 7 P.M. 

42 

Click here to buy the full 169-page “Take Control of Calendar and Reminders” for only $14.99!

https://www.takecontrolbooks.com/cart/?add-to-cart=1221


              
             

               
          

    

  

             
           

            

            
           

           
         

         
       

             
            

       

          
           

     

            
     

Invite People to Events 
Want to make sure all the necessary folks show up to a meeting? Use 
Calendar to invite them to your event and keep an eye on who’s com-
ing. This chapter looks at how to send an invitation, has tips on how to 
Get in Touch with Invitees, and covers how to Accept and Decline 
Invitations that others send you. 

Send the Invitation 

You can send an invitation either when you create an event or when 
you view an event’s Info pane later. Here’s how to add invitees: 

1. Click the Add Invitees field in macOS or tap the Invitees field in 
iOS/iPadOS. 

2. Type in a person’s name or email address. As you type, Calendar 
looks for matches in Contacts and Mail, and on connected calendar 
servers. If the contact information is already in your Contacts app, 
for instance, it can make a match just from the name. 

Tip: Calendar keeps track of who you usually invite to meetings and 
makes suggestions based on this when you invite more than two 
people. 

3. Press Return or Tab in macOS to go accept or enter an invitee, move 
down a line, and add another. In iOS/iPadOS, you can type a com-
ma to accept an entry you typed in. 

4. When you finish entering invitees, click the Send button in the 
bottom-right corner of the popover in macOS, or tap Done, then 
Edit Event, then Done in iOS/iPadOS. 

Invitees receive an email with details about the event and can click to 
accept, decline, or waffle with a maybe. 
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Note: Invitations are sent as .ics files, supported by most calendar 
programs and online services. 

Tip: Another way to add invitees is tell Siri something like: “Add 
Jason to my 2 P.M. meeting with Kelly.” (See How to Activate Siri.) 

Make Sure Your Entry Is Up to Date in Contacts 
Before trying to send an invitation, make sure you’ve added your 
contact info, particularly your email address, to the Contacts app. In 
Contacts, check to see if you have one by choosing Card > Go To My 
Card. If you don’t have one, create one, and then choose Card > 
Make This My Card to make it official. 

See Who’s Free 
Calendar can check invitees’ schedules on some calendaring systems 
to see whether they’re free at your potential meeting time. Apple 
doesn’t offer the feature in iCloud, but it is supported by Exchange, 
Fruux, and KerioConnect, to name a few. (If you’re not sure what I’m 
talking about, see What’s a Calendar Server?) 

If your service does have this feature, choose Window > Availability 
Panel after adding your invitees and click Next Available Time to find 
a time when everyone is available. 

Check an Invitation’s Status 
Calendar lets you check the status of your invitations in a number of 
ways after invitations are sent: 

• By invitee: Symbols appear next to invitee names in the Info pane. 

Here’s a rundown of what a symbol tells you about an invitee: 

‣ Hasn’t responded, but is available at that time 

‣ Hasn’t responded, but is busy at that time 

‣ Hasn’t responded, and this calendar doesn’t track availability 
(or you’re still editing an invitation and it hasn’t yet been sent) 
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Set Up Calendar Alerts 
The best thing about entering an event in your electronic calendar is 
that it doesn’t stop at that. Unlike the paper version that we had to 
remember to check, the calendar on your Mac (and iPhone and iPad) 
can remind you about events, too. 

If you need more jogs to your memory, set multiple alerts. For in-
stance, you might set one to the night before, when you need to lay out 
your clothes, and another for when it’s time to leave. You can even set 
up an alert that sends you email or opens a file. 

Once you’ve figured out an alert system for yourself, you’ll never get 
caught off guard by a forgotten commitment again. 

Understand Alert Basics 

To create a basic alert, open an event’s Info pane and then click the 
event’s time. More options appear, including an Alert pop-up menu. 
Click this and choose a time—At Time of the Event, 5 Minutes Before, 
and so on. (I talk about custom alerts later in this chapter.) 

To set another alert, click the Plus icon beside the Alert pop-up 
menu. I often set an alert for when I need to prepare for an event, as 
well as one right before it begins. 

If you have second thoughts and want to remove your alert, choose 
None from the Alert pop-up menu. 

Because your alert is not a custom alert, it takes the form that’s set up 
for Calendar; see Find Notification Settings. For most people, this 
means an alert-style notification appears in the upper-right corner of 
the screen (Figure 39). 

Tip: To learn how to change your defaults, see Set Up Notifications. 
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Figure 39: The basic Calendar alert throws up a notification. 

Hover over the alert to reveal a Close icon at its corner and an 
Options menu. Click the icon to trigger automatic snoozing, as de-
scribed next. You can also snooze the alert with more granularity by 
clicking Options and choosing from an array of snooze times: 

• Snooze (Automatic): At one point the default and only option, 
automatic snoozing results in an alert reappearing nine minutes 
later if it’s either more than nine minutes before the start of the 
event or the event’s start time has passed. If it’s less then nine 
minutes before the start of the event, the alert shows up again at the 
time the event is to start. 

• Snooze for X period: You can select 5, 15, or 30 minutes or 1 
hour. 

• Snooze until X minutes before: Pick either 5 or 15 minutes 
before the event’s start time. 

• Snooze until start time: You’re reminded at the moment the 
event is scheduled to begin. 

Tip: If the event is on a cloud-based calendar (for instance, iCloud) 
that’s also set up on your iPhone, iPad, and Apple Watch, alerts 
appear on those devices, too. 

Custom Alerts 

It’s easy to miss the fact that Calendar lets you remind yourself in ways 
other than what’s set up in Notifications settings for the Calendar app 
(see Find Notification Settings). 
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Set Up Notifications 
What a Calendar or Reminders notification looks like on your Mac, 
iPhone, iPad, or Apple Watch depends on each device’s Notifications 
settings. In addition, whether a notification appears in Notification 
Center depends on the settings. Let’s take a quick look at how you can 
make your Notifications settings work best for you. 

Note: As notifications apply equally well to Calendar and Reminders, 
I’ve included this chapter at this point in the book, following Calendar 
alerts, as it’s the best place to talk about it. If you skip ahead, you’ll 
find links back to this chapter in the Reminders chapters. 

Notifications on Your Mac 

What your notifications ultimately look like—and sound like—depends 
on your system-wide settings for notifications. Let’s first orient you to 
find them on your version of macOS: 

• In macOS 11 Big Sur and earlier: Go to System Preferences > 
Notifications and select Calendar or Reminders in the list on the left 
to view your options on the right. 

• In macOS 12 Monterey: Go to System Preferences > Notifica-
tions & Focus, click the Notifications tab, and select Calendar or 
Reminders in the list on the left to view your options on the right. 

• In macOS 13 Ventura: Go to System Settings > Notifications 
and, under App Notifications, select Calendar or Reminders. 

Figure 48 shows Calendar’s options as they appear in Monterey (the 
same as Big Sur); Figure 49 shows Calendar’s options as presented in 
Ventura. Your choices are identical for Reminders. 
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Figure 48: Calendar alerts shown in Monterey. 

Figure 49: The Settings view for Calendar alerts in Ventura. 
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Share & Subscribe to 
Calendars 

A conference room schedule, a time-off calendar, the lineup of family 
events—many calendars are meant to be shared. When coworkers and 
family members can all see what’s coming up, add events, and set 
alarms for themselves as needed, you avoid a host of hassles. 

Calendar offers many ways to do this. You can use iCloud to share with 
other iCloud users. You can share a calendar with others who use the 
same CalDAV or Exchange calendar server (see sidebar below about 
what defines a calendar server). You can publish or subscribe to read-
only calendars, too. 

Because a shared calendar is accessed on the server where it’s hosted 
(iCloud, for instance), not on your Mac, it doesn’t matter if your Mac is 
off. Your shared calendars are always good to go. 

Tip: If you Share a Family Calendar, a Family calendar—which every-
one in your family group can view and edit—appears automatically in 
your Calendars list under the iCloud header. 

What’s a Calendar Server? 
At its most basic, a calendar server is a software program that stores 
calendars and makes their contents available over a network. Two of 
the most common types are Microsoft Exchange Server and CalDAV. 
Calendar server providers include big players like iCloud, Google, and 
Office 365, as well as smaller outfits like Fruux and Kerio Connect. 

What does CalDAV stand for? Absurdly, it’s Calendaring Extensions to 
WebDAV (Web Distributed Authoring and Versioning). All that really 
means is “a way to exchange calendar events in a standardized way 
over a regular old web server connection.” If you’d like to know more 
learn about CalDAV in this introduction from CalConnect. 
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Share an iCloud Calendar 

Once you Connect Calendar to iCloud, you can use Calendar to share 
an iCloud calendar with others using two different methods: 

• Share with other iCloud users: With this technique, you invite 
people by email address. By default, each invitee can edit the calen-
dar, but you can turn off that privilege on a person-by-person basis. 

• Share a public calendar: Create a URL that you can share and 
anyone with the URL can access in any calendar app that can 
subscribe to it. However, a subscriber to a public calendar can only 
view it—editing is not possible. (Apps that can subscribe to calen-
dars include Apple’s Calendar, Google Calendar, and Microsoft 
Outlook for Mac or Windows.) 

To share an iCloud calendar, here’s the general outline: 

1. Working in the Calendars list, hover your pointer over the calen-
dar’s name to see and click a Share Calendar icon. 

2. Add names in the Share With field to invite iCloud users, or check 
Public Calendar to generate a URL you can share with anyone. (You 
may do both.) 

3. When finished, click Tap. 

Now let’s get into specifics. 

What If Someone Isn’t an iCloud User? 
Apple lets you share calendars—and lists in Reminders—only with 
people who have iCloud accounts. Email addresses in any domain can 
be used with iCloud, but you can tell by looking at an address only if 
they’re connected if it ends in @icloud.com, @mac.com, or @me.com. 

There’s no harm in inviting a non-iCloud user. While iCloud users 
receive a notification and an email, others receive just an email 
message. That message says they need to click a link while logged 
into an iCloud account in their browser. If they don’t have such an 
account they can’t access the calendar unless they create one. 
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Set Up Reminders 
Whether you’re the type of person who loves the satisfaction of check-
ing off items on your to-do list or you need a kind of backup brain to 
remind you of the tasks that have come your way, the Reminders app 
can quickly become an important part of your daily routine. 

This is especially the case if you take advantage of the iCloud features 
in Reminders. Walking the dog when you remember you’re out of 
coffee beans? Reminders has got your back: add a reminder using your 
iPhone or Apple Watch, and it’s available automatically on all the 
devices you’ve connected to the same iCloud account—pretty good 
assurance that you won’t forget. 

Reminders has a unique organizational system I covered in Calendar 
vs. Reminders at the start of the book. Here’s a brief, er, reminder of 
how this interacts in the app: 

• A reminder is a unique item, like “Remember to take out the trash” 
or “Pick up Jane from the library.” It can be just a bit of text or have 
all sorts of attributes attached to it. 

• Reminders are collected into lists and smart lists: 

‣ A list contains reminders you added manually to it. It’s an 
arbitrary collection of items you put in one place. Lists can be 
grouped in the Reminders sidebar into something like folders. 

‣ A smart list is a collection of reminders that can appear in any 
list, derived from attributes like date, flags, priority, tags, loca-
tion, and other elements. 

Tip: Smart lists used to be limited to ones supplied by Apple. Starting 
in Monterey, you can make your own. 

This chapter and the next three teach you how to use Reminders 
effectively. I start with a tour of the app features, examine what’s new 
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in the latest two versions of macOS, and then look at how to configure 
Reminders on your Mac, with iCloud, and with other services. 

In the following two chapters, I take you through the “atom” of Re-
minders: the individual reminder item (Work with Reminders) and 
then how to best deal with lists and smart lists (Manage Lists). 

Secure Your Reminders in iCloud 
Apple uses encryption to protect all your data at rest on their servers 
and in transit between you and iCloud. The company controls the 
encryption keys used to protect some kinds of data. Apple-managed 
encryption includes calendar entries, reminders, lists, and associated 
information. This mode of encryption means your data at iCloud could 
be accessible if the service were hacked, your account was broken 
into, or if requested by the government (legally or illegally). 

In early December 2022, Apple added a way to enhance the encryp-
tion of several kinds of iCloud data, including reminders (but not 
calendar events; see below). You can enable Advanced Data Protec-
tion (ADP), which turns on end-to-end encryption (E2EE) between 
your devices. E2EE means that all the secrets needed to encrypt and 
decrypt your data resides only on your devices—an iPhone, iPad, Mac, 
Watch, and even HomePod and Apple TV. Apple can’t access the 
keys, and thus your data is inaccessible to them or any other party. 

Among other requirements, all your devices have to be updated to at 
least macOS 13.1 Ventura, iOS 16.2, iPadOS 16.2, watchOS 9.2, 
tvOS 16.2, and HomePod 16.2. ADP is available only in the United 
States as of the end of 2022, with a rollout to other countries starting 
in 2023. If you want this enhanced protection, you can read Apple’s 
step-by-step advice here, or consult my books Take Control of iOS & 
iPadOS Privacy and Security and Take Control of Securing Your Mac, 
both of which provide details instructions. 

Note: Why are calendar entries excluded? Along with email and 
contacts, there are no E2EE technologies in broad use that allow 
sending and syncing across ecosystems (like Google and Microsoft); 
first-party apps in Android, iOS, iPadOS, and Windows; and third-
party apps on those platforms and the web. 
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Work with Reminders 
The basic unit of Reminders is, not so peculiarly, a reminder. In this 
chapter, I take you through the quickest ways to add a reminder—no 
matter what you’re doing—as soon as you think of it. That includes a 
new way to create reminders for emails you need to act on, too. I cover 
the basics of rearranging, copying, and deleting them, so you can 
Manage Reminders like a pro. And I look at how to Assign a Reminder 
in a shared list, so that everyone knows their responsibilities. 

Those who need an extra push can learn to Sound the Alarm at a 
certain time or place, or even when you’re messaging a particular 
person; and to Set Other Options, like adding a note, URL, phone 
number, image, or sketch. Finally, because it’s the most satisfying part, 
you’ll learn how to Work with Completed Reminders and how to show 
and hide them. 

Add a Reminder 

Adding a reminder is a cinch, because Apple gives you so many short-
cuts. Your job is to find the one that works best for you. 

I get into all additional options that a reminder can have, such as a due 
date or time, location, or priority, in Set Other Options. 

Add an Item in the Reminders App 
You can, of course, also add a reminder when you’re on your Mac. If 
you’re in the Reminders app, select a list in Reminders sidebar (View > 
Show Sidebar). 

Then do one of the following: 

• Choose File > New Reminder, or press ⌘-N. 

• Click the Add icon at the top of a list. 
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• Click in the empty area below all items in the list on the right. 

Tip: In iOS/iPadOS, tap New Reminder at the bottom of the screen. 

A unfilled completion circle appears; you check it later to mark the 
item as finished. Type your reminder text on the line next to it. 

Starting in Monterey, Reminders supports what’s called “natural 
language” entry, allowing you to compose a reminder similar to how 
you’d speak one to Siri. For example, type Take out trash tomorrow at 
9 or Call grandma June 2 and the app suggests an alarm (Figure 61). 
Select the matching details from popup menus that appear. Reminders 
can handle sentences that involve slightly more complicated time 
settings—like Call Dad every Tuesday at 2 PM—but it’s incapable of 
sophisticated recurring requests like Put out the trash every Monday 
and Wednesday even though you can configure a reminder manually that 
meets those terms. 

Figure 61: When you type a message that includes recognizable 
elements, Reminders provides prompts. 

Warning! At the time I write this, Ventura has broken this feature. I 
expect it will be fixed by its release later in the year. 

Once you’ve created one reminder, press Return to go down a line and 
start the next. 

Note: I explain how to add an alarm to a reminder in Sound the 
Alarm, ahead. You can also assign a priority to a reminder and add a 
note—see Set Other Options, ahead—or Assign a Reminder to some-
one sharing a list with you. 
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Manage Lists 
If you use Reminders primarily to jog your memory about miscella-
neous tasks, you might not need lists beyond the default one, named 
Reminders. However, lovers of to-do lists are likely to want to organize 
theirs by topic—Books to Read, Groceries, Places to Visit After COVID, 
and so forth. In that case, you’ll need to create new lists. 

In the Reminders app in macOS, click the Add List icon at the 
bottom of the sidebar, type in a name for your list, and then press 
Return; in iOS/iPadOS, tap the Add List link at the bottom of window, 
name your list, and tap Done. 

Once you have more than one list, you need to manage them, which is 
the point of this chapter. Let’s start with how to change your default 
Reminders list, and examine smart lists, a built-in way to organize 
lists, with features first appearing in Monterey and iOS 15/iPadOS 15 
or more recently with Ventura and iOS 16/iPadOS 16. Then I move on 
to modifying, tagging, renaming, deleting, and grouping lists. 

Change Your Default Reminders List 

New reminders appear in the list named Reminders unless you change 
that behavior. If you want a different default list, go to Reminders > 
Preferences/Settings and choose one from the Default List pop-up 
menu (Figure 86). 

From now on, all new reminders are appended to your default list, 
unless you choose another one (or specify it by voice with Siri). 

Tip: To ensure reminders are added to the correct list on your iPhone, 
iPad, or Apple Watch when you use Siri to add events, check your 
settings. Tap Settings > Reminders, and then tap Default List and 
choose from the options. Note that the Apple Watch mirrors your 
iPhone settings. 
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Figure 86: It’s no sweat to change Reminders’ default list (Ventura 
shown here). 

Manage and Create Smart Lists 

Smart lists collect reminders that fit certain categories and update 
dynamically as you make changes. 

Learn About Default Smart Lists 
Starting in Big Sur, four smart lists appear in the Reminders sidebar by 
default in macOS and iPadOS and at the top of the Reminders screen 
in iOS. You can add a fifth; Ventura adds a sixth: 

• Today: Click or tap Today to see all reminders with a deadline 
today, as well as those that are overdue. Press ⌘-1 to jump to this 
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Check Events & Reminders 
There are two kinds of people. Those of us who check our calendars 
and reminders rarely—instead, relying on alerts to remind us what to 
do when—and those of us who obsessively check 20 times a day. If 
you’re in the first category, Set Up Calendar Alerts was your chapter, 
and you read Sound the Alarm for help with your reminders. If you’re 
in the second category, this chapter is for you. 

Across the chapter, I break down all the different ways you can find an 
overview or list of current and upcoming events and reminders on a 
Mac, using Siri on any Apple device, via an iPhone or iPad, on an Apple 
Watch, and with a HomePod. 

Check on Your Mac 

There is more than one way to check a calendar or view your reminders 
on your Mac. See whether one of these tips fits the way you work. 

Put the App in its Own Space 
Don’t overlook the Spaces feature. You can use it with any app, but it’s 
well suited to Calendar in particular because it puts Calendar full 
screen on its own virtual desktop where fewer event titles are cut off 
due to you squishing the window to make room for something else 
(Figure 93). This method makes the most sense when you want to be 
able to edit events directly in Day view, or see Month or Week view. 

Click the green button in the top-left corner of the Calendar window 
to expand it to full screen. Move back and forth between your regular 
desktop and the full-screen Calendar using one of these shortcuts: 

• Press Control-← or Control-→. 

• Swipe from one side of your trackpad to the other using three or 
four fingers, or with two fingers on a Magic Mouse. 
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Figure 93: Keep your Calendar full screen and you won’t have to 
worry about cut off event titles. 

See Calendar Events in a List 
If you like to scan a list of the day’s events, you may be disappointed 
that unlike Calendar on an iPhone, the Mac version of Calendar doesn’t 
offer a list option. Luckily, you can use a workaround to get much the 
same effect. 

Make sure the calendars you’re interested are selected in the sidebar 
and then type two quotation marks—""—in the search field. All your 
events appear in the search results list. Scroll down to the date you’re 
interested in. 

Another option is to print your calendar—either to paper or PDF—in 
Day, List, or Selected Events layout. (See Print Your Calendar for 
details). 

Check Notification Center on a Mac 
When you want to take a quick look at your calendar and any sched-
uled reminders, Notification Center may do the trick. Its sidebar slides 
in from the right of your screen to give you an overview of all your 
notifications. It’s easy to set it up so that you can check the day’s 
schedule without disturbing your desktop. 
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Troubleshoot Problems 
Even the most well-informed user of Apple’s Calendar and Reminders 
can sometimes run into trouble, whether it’s duplicate calendar events 
or disappearing reminders. Here’s how to solve some common conun-
drums. 

How Do I Get Rid of Duplicate Events? 

If you find your calendar littered with duplicate events, choose View > 
Refresh Calendars (or press ⌘-R). 

Tip: On your iPhone or iPad, open Calendar and then tap Calendars 
to see your list of calendars. Swipe down to refresh. 

If that doesn’t work, check whether you have an On My Mac calendar 
that is identical to one of your iCloud calendars. Hide it by deselecting 
it in the Calendars list and see whether duplicates disappear. 

If they do, you can either keep this calendar hidden or delete the 
calendar altogether by Control-clicking (right-clicking) its name in the 
Calendars list and choosing Delete. 

How Can I Get an On My Mac Option? 
Apple doesn’t automatically create locally stored calendars listed as 
On My Mac in the Calendar app in macOS. However, you can create a 
calendar that adds a local calendar and inserts On My Mac as a 
category in the sidebar at the top: 

✦ In Big Sur and earlier: Control-click/right-click on an entry in 
the Other category and choose New Calendar. (If the Other cate-
gory doesn’t appear, go to Calendar > Preferences > General and 
check Show Birthdays calendar.) 

✦ In Monterey and later: Control-click/right-click in an empty area 
in the sidebar, typically at the bottom, and choose New Calendar. 

158 

Click here to buy the full 169-page “Take Control of Calendar and Reminders” for only $14.99!

https://www.takecontrolbooks.com/cart/?add-to-cart=1221


     

          
           

         
           
           

             
        

 

           
     

       
        

      
        

        

          
        

How Do I Remove Duplicate 
Birthdays? 

If the special Birthdays calendar, discussed in Tap into Special Calen-
dars, shows a birthday more than once, you can remove the extras. 

First, choose Calendar > Preferences/Settings > General. Deselect the 
Show Birthdays Calendar checkbox and select it again. If that doesn’t 
work, duplicate contacts are probably to blame. Open the Contacts app 
and choose Card > Look for Duplicates. If the app finds them, choose 
Merge (Figure 105). You may need to repeat this step. 

Figure 105: Yes, please. 

If some duplicate birthdays still appear in Calendar, go into Contacts 
and manually delete the stubborn duplicates. 

Tip: I found that after I had synced Facebook years ago using a 
third-party contacts app, I wound up with birthdays of a zillion people 
and duplicate cards. Over time, I’ve removed birthdays from contact 
cards of people I don’t know very well while also de-duping entries. 

How Do I Get Rid of Duplicate iCloud 
Calendars? 

If identical iCloud calendars appear to be multiplying like bunnies, 
first try launching Calendar and choosing View > Refresh Calendars. 
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About This Book 
Thank you for purchasing this Take Control book. We hope you find 
it both useful and enjoyable to read. We welcome your comments. 

Ebook Extras 

You can access extras related to this ebook on the web. Once you’re 
on the ebook’s Take Control Extras page, you can: 

• Download any available new version of the ebook for free, or buy 
a subsequent edition at a discount. 

• Access the book in both PDF and EPUB formats. (Learn about 
reading on mobile devices on our Device Advice page.) 

• Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

• Find out if we have any update plans for the ebook. 

If you bought this ebook from the Take Control website, it has been 
automatically added to your account, where you can download it in 
other formats and access any future updates. 

More Take Control Books 
This is but one of many Take Control titles! We have books that cover 
a wide range of technology topics, with extra emphasis on Macs and 
other Apple products. 

You can buy Take Control books from the Take Control online catalog 
as well as from venues such as Amazon and the Apple Books Store. 
But it’s a better user experience and our authors earn more when you 
buy directly from us. Just saying… 

Our ebooks are available in two formats, PDF and EPUB, which are 
viewable on any computer, smartphone, tablet, or e-reader. All are 
DRM-free. 
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