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Read Me First 
Welcome to Take Control of Calendar and Reminders, Second 
Edition, version 2.1, published in October 2019 by alt concepts inc. 
This book was written by Scholle Sawyer McFarland and edited by Joe 
Kissell. 

This book teaches you basic techniques and special tips for keeping 
yourself on time and on track with Apple’s Calendar and Reminders 
apps. 

If you want to share this ebook with a friend, we ask that you do so 
as you would with a physical book: “lend” it for a quick look, but ask 
your friend to buy a copy for careful reading or reference. Discounted 
classroom and user group copies are available. 

Copyright © 2019, Sawyer McFarland Editing. All rights reserved. 

Updates and More
 

You can access extras related to this ebook on the web (use the link 
in Ebook Extras, near the end; it’s available only to purchasers). On 
the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
any subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

If you bought this ebook from the Take Control website, it has been 
added to your account, where you can download it in other formats 
and access any future updates. However, if you bought this ebook 
elsewhere, you can add it to your account manually; see Ebook Extras. 
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Activating Siri
 

Quite often, Siri is the fastest way to work with Apple’s Calendar and 
Reminders apps. You’ll see tips about when to use Siri and what to say 
throughout this book. Here’s a quick look at how to get Siri working: 

•	 Mac: Click the Siri icon in the menu bar or Dock. Or, press and 
hold ⌘-Space. (Careful here: if you hold ⌘ and then tap the Space 
key, you’ll activate Spotlight instead.) (If ⌘-Space doesn’t work, go 
to System Preference > Siri and check on the keyboard shortcut.) 

You hear a chime and the Siri window appears in the upper-right 
corner of your screen. When Siri is listening, a line pulses at the 
bottom of this window—if you don’t see this line, click the Siri icon 
at the bottom of the window. Speak your command. 

If that doesn’t work, make sure Siri is enabled by going to Apple  > 
System Preferences > Siri and selecting the Enable Ask Siri check-
box. Siri requires an internet connection and is available in macOS 
10.12 Sierra and later. 

•	 iPhone, iPad, iPod touch: On an iPad, iPhone, or iPod touch, 
press and hold the Home button or Side button to activate Siri 
manually. If voice activation has been turned on (go to Settings > 
Siri & Search and set the “Listen for ‘Hey Siri’” slider to On) just say 
“Hey Siri” before your request. 

•	 Apple Watch: Press and hold the Digital Crown, or raise your 
wrist and say “Hey Siri.” 

•	 HomePod: Press the top of the HomePod until you see the 
swirling, multicolor lights and make your request or say “Hey Siri” 
followed by your command. To use Calendar and Reminders on the 
HomePod, you must first turn on Personal Requests. See Set Up 
Personal Requests on a HomePod. 

Tip: To learn more about all the things you can do with Siri, check
 

out my book Take Control of Siri.
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What’s New in Version 2.1
 

Version 2.1 of Take Control of Calendar and Reminders is updated for 
macOS Catalina, iOS 13, iPadOS 13, and watchOS 6. Revisions include: 

•	 Catalina reorganized most iCloud features into a section of the new 
Apple ID preference pane, which changes how you connect Calen-
dar to iCloud. For updated instructions, see Connect Calendar to 
iCloud. 

•	 The new Reminders app requires you to upgrade your iCloud re-
minders before accessing its new tools, which involves some trade-
offs. See Avoid Heartache When Upgrading Your Reminders. 

•	 The new Reminders app adds significant features to iCloud re-
minders, including tools that let you Group Related Reminder Lists, 
Customize Your Lists’ Look, Flag a Reminder, Nest Reminders, Get 
a Reminder When Messaging, Add a URL, Add Images, and use new 
edit buttons to quickly Set a Time and Date and Pick a Location. 

•	 The new Reminders app includes four built-in Smart Lists (see 
What Are Smart Lists?) that round up reminders with similar 
characteristics, regardless of which list they’re in. Smart List take up 
space in Reminders sidebar, however, which means there’s no 
longer an option to see a mini calendar there. 

•	 As of iOS 13.2, Siri no longer makes call reminders you can tap to 
start a call. Hopefully this feature will be added back in an update. 
You can still make a quick call reminder when you decline a call on 
your Mac or iPhone. See Remind Yourself to Make a Call. 

•	 The new Reminders app no longer lets you see locally stored re-
minders lists and iCloud reminders lists at the same time. See How 
can I get an On My Mac option? 
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•	 Family Sharing no longer generates a shared Family Reminders list. 
If you already have one, it’s converted to a standard shared list that 
can include people who aren’t in your family group and be deleted. 

•	 Catalina reorganized all iCloud Family Sharing features into a new 
System Preferences pane. Find your way around with the updated 
chapter, Use iCloud Family Sharing. 

•	 As of Catalina and iOS 13, you can no longer restore iCloud re-
minders from an iCloud backup. See What if I accidentally delete 
my calendars? 

What Was New in the Second Edition
 

The second edition of Take Control of Calendar and Reminders is 
updated for macOS Mojave as well as the latest version of iOS and 
watchOS available in May 2019. Along with hundreds of small changes 
in the book, larger revisions include: 

•	 A workaround that lets you See Calendar Events in a List on your 
Mac. 

•	 Details about how to Print Your Calendar (to paper or PDF), which 
is especially useful if you want to hang up a hard copy of the 
month’s calendar for the family, email a list of events to colleagues, 
or print blank calendars. 

•	 More Siri tips. I include a video that demonstrates using Siri with 
Reminders and walk you through what to do When the Wrong 
Device Answers “Hey Siri”. 

•	 A tip about typing reminders on your Mac using natural language. 
See Set a Time and Date. 

•	 A section on how to Sort Reminders, which is especially handy if 
you categorize your reminders by priority. (See Make a Reminder 
High Priority.) 
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•	 A tip showing you how to create a location-based reminder that 
alerts you to do something when you get in or out of your 
Bluetooth- or CarPlay-enabled car. See Your Car Is a Location, Too! 

•	 A discussion of how to Tap into Siri Shortcuts that includes a list of 
pre-made Calendar and Reminders shortcuts you can use to auto-
mate common tasks. 

•	 How to add Calendar and Reminders complications to an Apple 
Watch face using the Watch app on your iPhone. (See Check on 
Your Apple Watch.) 

•	 Tips throughout showing how to use Apple’s smart speaker, the 
HomePod, with Calendar and Reminders. See, in particular, Set Up 
Personal Requests on a HomePod and Check on the HomePod. 

•	 More iOS tips, including a substantially updated section about using 
Notifications on Your iPhone and iPad. 
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Introduction 
Tired of a calendar that’s as jumbled as your life feels? Having trouble 
keeping up with your to-do list? Apple includes two apps, Calendar and 
Reminders, that can help you stay on time and on track. 

In this book, we’ll look at how you can bring order to these apps and 
figure out which features fit the way you work. You’ll learn the nitty-
gritty about which tasks each app excels at, how best to set them up, 
and the quickest ways to add calendar events and reminders (spoiler 
alert—it’s often Siri!). You’ll also learn about features you may not have 
heard of before, for instance that you can use Reminders to jog your 
memory about something when you reach a certain location or that 
Calendar can trigger an Automator workflow or open a file at the time 
and date you choose. 

This version of the book was updated for macOS Catalina and all the 
directions work with it as well as the versions of iOS, iPadOS, and 
watchOS available in October 2019. If you are using an earlier (or 
later) version of one of these operating systems, most of this book will 
work fine for you, but perhaps with minor modifications. I haven’t 
spelled out those differences, but in general, the older your software, 
the less likely that you’ll find that everything works as described. 

I assume that you have a Mac available and that you’ll use it to do the 
heavy lifting of setting up the Calendar and Reminders apps, and that 
you’ll often use it to work with these apps. However, in cases where I 
feel that working with a portable device provides a superior experience 
(such as making a reminder from your iPhone or Apple Watch), I 
provide those directions, too. You can also use these apps on the 
iCloud website. I don’t discuss how to use them there, but for the most 
part, they work like their Mac counterparts. 

It’s time to get organized! 
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Calendar and Reminders 
Quick Start 

You can read this book in whatever order suits your fancy, but I’d 
encourage you to start with Calendar vs. Reminders to get a good idea 
of what each app does best. The list below shows the book’s main 
topics. Click any link to jump to that topic. 

Get started with Calendar: 
•	 Get the lay of the land and learn about day, week, month, and year 

views in Meet Calendar. 

•	 Learn how to connect Calendar to iCloud and other accounts, create 
and color-code new calendars, and customize everything from how 
many days show to how time zones are handled in Set Up Calendar. 

Set up your schedule: 
•	 In Work with Events, you’ll discover all the ways you can add an 

event as well as what information it can include. You’ll see how to 
make events repeat at regular intervals or custom schedules like on 
the last Monday of the month. We’ll also discuss how to reschedule 
and delete events. 

•	 You’ll never forget an event again after you delve into the nitty gritty 
of how to Set Up Notifications and how to Set Up Calendar Alerts. 

Start sharing: 
•	 Learn how to Invite People to Events, so you can keep track of who’s 

coming. Make it possible for a group to view and edit a calendar 
together in Share & Subscribe to Calendars as well as how to create 
or subscribe to a read-only calendar. 
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Get started with Reminders: 
•	 Go past the deceptively simple exterior of this app in Meet Re-

minders. Learn the basics of creating, managing, and sharing lists in 
Set Up Reminders. 

•	 In Work with Reminders, we look at how to make and manage re-
minders (including how to check them off when a deed is done), as 
well as how to set up alarms at a certain time or a certain place. 

Go beyond the basics: 
•	 Learn the best ways to Check Events & Reminders on your Mac, 

iPhone, iPad, Apple Watch, and HomePod. See how to solve com-
mon Calendar and Reminders conundrums in Troubleshoot Prob-
lems. Learn the quickest way to share calendars with family mem-
bers in Use iCloud Family Sharing. Explore how Siri Shortcuts can 
help you automate complex tasks with Calendar and Reminders in 
Tap into Siri Shortcuts. 
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Calendar vs. Reminders 
Apple offers two apps to help you keep track of your life, Calendar and 
Reminders, but not everyone is clear about when to use which. The 
first step to becoming organized, then, is learning which tool is best for 
the job at hand. 

Calendar
 

The days of the paper organizer (Filofax anyone?) are long gone. 
Calendar can do everything once done with its paper equivalent more 
quickly and efficiently. It also offers special features, like the capability 
to set recurring events, link to an email message with relevant informa-
tion, or invite others to an event. Best of all, Calendar can remind you 
about your commitments with alarms. 

Use Calendar to: 

• See an overview of your day, week, or month (Figure 1). 

Figure 1: Get an overview of your day with Calendar. 
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•	 Track your daily schedule. 

•	 Invite others to meetings. 

•	 Accept or decline invitations to meetings. 

•	 Share a calendar with colleagues or family members. 

•	 Subscribe to others’ calendars, for example, your school district or 
favorite sports team’s schedule. 

•	 Link to URLs, files, or a relevant email to make it easier to prepare 
for a meeting. 

•	 Enter event locations so you can get directions when you need them 
from Maps. 

•	 Set alarms to ensure you’re not late. 

Reminders
 

Apple’s Reminders app fits a different niche than the Calendar app. It 
comes in handy for: 

•	 Lists and to-dos: Reminders offers basic task management that’s 
not possible in Calendar. Use it to assemble and check off items in 
lists, as well as to share lists with others. For instance, you and your 
roommate can add items to a shared Groceries List whenever you 
think of something you need. Whoever makes it to the store first 
checks off what they bought. Do the same for tasks in a project or 
your honey-do list. 

•	 Remembering random tasks and cutting calendar clutter: 
Use Apple’s Reminders to remember the random tasks that come 
your way, from calling back the pharmacy to picking up cat food 
(Figure 2). You can also use it to remind yourself of chores you 
don’t want cluttering your calendar, like your weekly commitment 
to take out the recycling. 
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Meet Calendar 
Softball games, project deadlines, parties, and pickup times—Calendar 
is the place where you can keep track of it all. By default, the macOS 
Catalina version includes two built-in calendars—Home and Work. The 
calendars appear in the Calendars list on the left (Figure 3). If the list 
isn’t visible, click the Calendars button on the toolbar to reveal it or 
choose View > Show Calendar List. (To hide it, choose View > Hide 
Calendar List or click the Calendars button again.) 

Figure 3: By default, the app includes two calendars, ready for you 
to fill up with events. If you can’t see the left-hand calendars list, 
click the Calendars button (boxed). 

You can use Calendar to view, edit, and share calendars from iCloud, 
Google, Exchange, and more. These appear under their own categories 
in the Calendars list. In fact, if you’re signed in to iCloud, you’re likely 
to see the Home and Work calendars under an iCloud header. 

If you’re using Apple’s Family Sharing service, you also see a Family 
calendar (see Use iCloud Family Sharing, later). 
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You can also add a few special calendars, which I describe in Tap into 
Special Calendars and Add a Lunar Calendar. 

Day View
 

Need to get a closer look at a day’s commitments without distractions? 
Switch to Day view: 

•	 Click the Day button at the top of the Calendar window. 

•	 Choose View > By Day (or press ⌘-1). 

•	 When you’re in Week or Month view, double-click the date you 
want to zoom into. (Make sure to click the number itself to avoid 
accidentally creating a new event.) 

When you’re in Day view, it’s easier to see event names without them 
being cut off (Figure 4). 

Figure 4: Get a close up look at your commitments in Day view. 

17 

Click here to buy the full 165-page “Take Control of Calendar and Reminders” for only $14.99!

https://www.takecontrolbooks.com/cart?add-to-cart=1221


                
             

         

    
           

     

         
            

   

           
          
            

              
           

              
       

     

          
             

          
            

    

        

            
  

Set Up Calendar 
If you want Calendar to work the way you do, set it up right from the 
start. Add cloud accounts, such as iCloud or Google, so you can see a 
calendar from work or share calendars across all your devices. 

You can also Create More Calendars, Tap into Special Calendars (such 
as birthdays and holidays), and Color-Code Your Calendars to make it 
easier to see what’s coming up. 

Finally, learn about the many ways you can Customize Calendar, 
including when a week begins and how many days are in a week. 

Connect Calendar to iCloud
 

When you use iCloud with Calendar, your events appear on all your 
other devices—your iPhone, iPad, Mac, or Apple Watch—that use the 
same iCloud account. Make a change on one device and it appears 
automatically on all the others. Set an alarm on one, and it chimes on 
the others when the time comes. This can be extremely convenient 
when you’re on the go. Another perk of connecting to iCloud is that you 
can share calendars with others who also use iCloud. 

Here’s how you get set up: 

1.	 Go to Apple  > System Preferences. If you aren’t already signed in 
with your Apple ID, do so by clicking the Sign In button and then 
typing your Apple ID username and password at the prompts. Click 
Sign In. Additionally, you must enter a passcode from one of your 
trusted devices—for instance, your iPhone. 

2.	 Still in System Preferences, go to Apple ID > iCloud. 

3.	 Make sure Calendars is selected in the list (Figure 11) and close the 
System Preferences window. 
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Figure 11: Make sure Calendars (boxed) is selected in the list. 

Connect Calendar to Other Accounts
 

In addition to the iCloud account that I just discussed, Calendar can 
also use calendars from other accounts, including Exchange, Google, 
Yahoo, and AOL. Here’s how to add one: 

1.	 Choose Calendar > Add Account, select the account type, and then 
click Continue. 

2.	 Sign into your account, following the prompts on screen. (You may 
be required to do some of the sign-in process in Safari.) 

3.	 Choose which services—Calendars, for one—you want to use with 
this account (Figure 12). 
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Work with Events 
Whether you’re looking forward to the seeing the next episode of The 
Good Place with friends or scheduling your kickball team’s practices, 
the heart of the Calendar experience is scheduling and working with 
events. 

In addition to covering the basics of adding an event, which is often 
easily handled with Siri, I walk you through how to Include More 
Information. I also cover how to Add a Suggested Event from the 
special Siri Found in Apps calendar, and look at how to Reschedule an 
Event and Delete an Event. 

Add an Event
 

When you’re itching to add an event, you have a lot of choices. You can 
add an event using the Create Quick Event button (this button is 
convenient, but you may have to key in the date and time) or by click-
ing right in the calendar (the date and time is implied from where you 
click first). Or, you may find that Siri is the perfect method for adding 
an event. 

I talk about how to add details like alarms and notes to your event 
ahead a page or so in Include More Information. 

Tip: After Activating Siri, say something like “Set up a meeting with 
Buzz at 9” or “New appointment with Marita Cheng tomorrow at 
noon.” Siri prompts you if it needs more information. You can use this 
method on your Mac, iPhone, iPad, Apple Watch, or HomePod (if 
you’ve Set Up Personal Requests on a HomePod). 

Using the Create Quick Event Button 
Click the Create Quick Event button in the top-left corner and use 
natural language to describe your event (The Day the Earth Stood Still 
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with Dave Saturday at 3). The menu that appears includes past and 
future events that might be related. Selecting one of these adds a copy 
of it to your calendar and can save you the trouble of entering an 
event’s time or location details. 

Tip: Typically, when you add an event using the Quick Event button 
it’s added to your default calendar. Change that by clicking and 
holding the Quick Event button to reveal a list of all calendars. Select 
the one you want and proceed. 

A Short Guide to Calendar’s Shorthand 
Here’s how Calendar interprets what you type using natural
 
language:
 

✦ Breakfast or morning, as in Breakfast at Tiffany’s on Saturday, 
equals 9 A.M. 

✦	 Brunch, as in Brunch with Beth, equals 11 A.M. 

✦ Lunch or noon, as in Pick up Mary for lunch, equals 12 P.M. 

✦ Night, as in Games with Jon Friday night, equals 7 P.M. 

✦	 Dinner, as in Dinner at The Fat Snook, equals 7 P.M. 

Clicking in a Calendar 
If the day you want to add an event to is visible on the calendar, there’s 
no need to type everything in, just try one of the following techniques: 

•	 Double-click a day (and even at a time) in Day or Week view and 
then enter a title in the New Event field. If the event is all day, 
double-click in the all-day section at the top of the calendar in Day 
or Week view. 

•	 To make an all-day event that spans more than one day, click 
and drag across the days you want in Month view or across the 
all-day section at the top of Week view. 

•	 Control-click (right-click) a day and choose New Event from the 
contextual menu. 
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Invite People to Events 
Want to make sure all the necessary folks show up to a meeting? Use 
Calendar to invite them to your event and keep an eye on who’s com-
ing. This chapter looks at how to send an invitation, has tips on how to 
Get in Touch with Invitees, and covers how to Accept and Decline 
Invitations that others send you. 

Send the Invitation
 

You can send an invitation either when you create an event or when 
you view an event’s Info pane later. (Invites are sent as .ics files, 
which most popular calendar programs support.) Click the Add Invi-
tees field and then type in a person’s name or email address. As you 
type, Calendar looks for matches in Contacts, Mail, and connected 
calendar servers. If the person’s contact information is already in your 
Contacts app, for instance, it can make a match just from the name. 
Press Return or Tab to go down a line and add another. 

To avoid errors, before trying to send an invitation, make sure you’ve 
added your own contact info—with an email address—to the Contacts 
app. In Contacts, check to see if you have one by choosing Card > Go 
To My Card. If you don’t have one, create one, and then choose Card > 
Make This My Card to make it official. 

Calendar keeps track of who you usually invite to meetings and makes 
suggestions based on this when you invite more than two people. 

Tip: Another way to add invitees is say something like: “Add Jason to 
my 2 P.M. meeting with Kelly” after Activating Siri on one of your 
devices. 

When you’re done, click Send. Invitees receive an email with details 
about the event and can click to accept, decline, or waffle with a maybe 
(Figure 32). 
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Figure 32: Invitees to an event receive an email message and can 
send a response with one click. 

See Who’s Free 
Calendar can check invitees’ schedules to see if they’re free at your 
potential meeting time if the selected calendar and the invitees use a 
calendar service that provides availability information, such as Ex-
change, Fruux, macOS Server, or KerioConnect. Availability in Calen-
dar is not supported by iCloud, Yahoo, Communigate, or Beehive. (If 
you’re not sure what I’m talking about, see What’s a Calendar 
Server?) 

If your service does have this feature, choose Window > Availability
 

Panel and click Next Available Time to find a time when all invitees 

are available.
 

Check an Invitation’s Status 
Calendar lets you check the status of your invitations in a number of 
ways after invitations are sent: 

• By invitee: Symbols appear next to invitee names in the Info pane. 

Here’s a rundown of what a symbol tells you about an invitee: 

‣ Hasn’t responded, but isn’t busy at that time 

‣ Hasn’t responded, but is busy at that time 

‣ Hasn’t responded, and this calendar doesn’t track availability 
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Set Up Calendar Alerts 
The best thing about entering an event in your electronic calendar is 
that it doesn’t stop at that. Unlike the old paper version that we had to 
remember to check, the calendar on your Mac (and iPhone and iPad) 
can remind you about events, too. 

If you need more assistance, set multiple alerts. For instance, you 
might set one to the night before, when you need to lay out your 
clothes, and another for when it’s time to leave. You can even set up an 
alert to send you email or open a file. Once you’ve figured out an alert 
system for yourself, you’ll never get caught off guard by a forgotten 
commitment again. 

Understand Alert Basics
 

To create a basic alert, open an event’s Info pane and then click the 
event’s time. More options appear, including an Alert pop-up menu. 
Click this and choose a time—At Time of the Event, 5 Minutes Before, 
and so on. (I talk about custom alerts later in this chapter.) 

To set another alert, click the Plus icon beside the Alert pop-up 
menu. I often set an alert for when I need to prepare for an event, as 
well as one right before it begins. 

If you have second thoughts and want to remove your alert, choose 
None from the Alert pop-up menu. 

Because your alert is not a custom alert, it takes the form that’s set up 
in Apple  > System Preferences > Notifications > Calendar. (To learn 
how to change these default settings, see Set Up Notifications.) For 
most people, this means an alert-style notification appears in the 
upper-right corner of the screen (Figure 36). 
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Figure 36: The basic Calendar alert throws up a notification that 
requires you to dismiss it. 

To make the alert go away, click Close. To make it go away temporarily, 
click Snooze and you’ll get another notification in 15 minutes. Click 
and hold the Snooze button to pick from a range of times from 1 
minute to 1 week. 

Tip: If the event is part of a cloud-based calendar (for instance,
 
iCloud) that’s also set up on your iPhone, iPad, and Apple Watch,
 
alerts appear on those devices, too.
 

Custom Alerts
 

It’s easy to miss the fact that Calendar lets you remind yourself in ways 
other than what’s set up in Apple  > System Preferences > Notifica-
tions for the Calendar app. Choose Custom at the bottom of the Alert 
pop-up menu to see the possibilities: 

•	 Message with Sound: As this alert-style notification like the one 
shown in Figure 36 displays, a sound plays. In previous versions of 
macOS, you could choose a custom alert sound for the event from a 
pop-up menu here, but that option appears to be gone as of macOS 
Mojave. To change the alert sound, you must now go to Apple  > 
System Preferences > Sound, click Sound Effects, and then choose a 
one from the list. This sound will be used for all your Mac’s alerts. 

Tip: Although you can no longer set a custom sound for calendar
 

event alerts on your Mac, it’s still possible on your iPhone and iPad 

device. See iPhone and iPad Calendar Notifications.
 

58 

Click here to buy the full 165-page “Take Control of Calendar and Reminders” for only $14.99!

https://www.takecontrolbooks.com/cart?add-to-cart=1221


 

           
          

            
          

             
            
         
    

            
              

        

      
      

     

   

          
       

        
         

      

             
          

               
           

Share & Subscribe to 
Calendars 

A conference room schedule, a time-off calendar, the lineup of family 
events—many calendars are meant to be shared. When coworkers and 
family members can all see what’s coming up, add events, and set 
alarms for themselves as needed, you avoid a host of hassles. 

Calendar offers many ways to do this. You can use iCloud to share with 
other iCloud users. You can share a calendar with others who use the 
same CalDAV or Exchange calendar service. You can publish or sub-
scribe to read-only calendars, too. 

Because a shared calendar is accessed on the server where it’s hosted 
(iCloud, for instance), not on your Mac, it doesn’t matter if your Mac is 
off. Your shared calendars are always good to go. 

Tip: If you Use iCloud Family Sharing, a Family calendar—which 
everyone in your family group can view and edit—appears automati-
cally in your Calendars list under the iCloud header. 

Share an iCloud Calendar
 

Once you Connect Calendar to iCloud, you can use Calendar to share 
an iCloud calendar with others using two different methods: 

•	 Share with other iCloud users: With this technique, you invite 
people specifically by email address. Each invitee can edit the 
calendar, unless you turn off that privilege. 

•	 Share a public calendar: In this case, you get a URL that you 
can share with anyone. Anyone with the URL can view the calendar 
in any calendar app that can subscribe to it, but all they can do is 
view it—editing is not possible. Examples of apps that can subscribe 
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to this sort of URL are Apple’s Calendar, Google Calendar, and 
Microsoft Outlook for Mac or Windows. 

To share an iCloud calendar, follow these steps: 

1.	 Working in the Calendars list, hover your pointer over the calen-
dar’s name to see and click a Share Calendar icon. 

2.	 To share with other iCloud users, click the Share With field, type the 
email address of a person who you want to invite, and then press 
Tab or Return. Make sure to use the email address associated with 
their iCloud account. To invite another person, click below the last 
name and then click in the new Shared With field that appears. If 
invitees’ info is in your Contacts app, you can type their names 
instead of their email addresses (Figure 44). 

Figure 44: Click in the Share With field and type the email address 
(or name, if it’s listed in Contacts) of someone you want to invite to 
share the calendar. 

Tip: If you’ve created a group in Contacts—say, for a team or your 
coworkers—you can type the group name to invite all its members at 
once. (To learn how to create a group, read Apple’s Create groups of 
contacts in Contacts on Mac.) 

67 

Click here to buy the full 165-page “Take Control of Calendar and Reminders” for only $14.99!

https://support.apple.com/guide/contacts/create-groups-of-contacts-adrb3280fe91/mac
https://support.apple.com/guide/contacts/create-groups-of-contacts-adrb3280fe91/mac
https://www.takecontrolbooks.com/cart?add-to-cart=1221


           
                

             
         

            
           

           
            
         

    

             
         
             

              
   

      
 

Meet Reminders 
Whether you’re the type of person who loves the satisfaction of check-
ing off items on your to-do list or you need a kind of backup brain to 
remind you of the tasks that have come your way, the Reminders app 
can quickly become an important part of your daily routine. 

This is especially the case if you take advantage of Reminders’ iCloud 
features. Walking the dog when you remember you’re out of coffee 
beans? Reminders has got your back: add a reminder using your 
iPhone or Apple Watch, and it is available automatically on all the 
devices you’ve connected to the same iCloud account—pretty good 
assurance that you won’t forget. 

Reminders is built for simplicity. On a Mac, a sidebar appears on the 
left, stocked with your individual lists divided into categories. (Choose 
View > Show Sidebar, or press ⌘-Option-S, if you don’t see it.) Select a 
list in the sidebar and its reminders appear on the right, ready to be 
checked off (Figure 48). 

Figure 48: The grand tour of the Reminders app on a Mac doesn’t 
take long. 

74 

Click here to buy the full 165-page “Take Control of Calendar and Reminders” for only $14.99!

https://www.takecontrolbooks.com/cart?add-to-cart=1221


               
   

         
    

              
          
         

        
           

          
         

On an iPhone, your lists appear on one screen. Tap a list’s name to see
 
its reminders (Figure 49).
 

Figure 49: On an iPhone, your lists appear on one screen (left). Tap 
a list’s name to see its reminders (right). 

Out of the box, Reminders includes one list, Reminders. If you set up a 
Family Sharing group (see Use iCloud Family Sharing) using an earlier 
version of macOS, you also see a Family list. 

The macOS 10.15 Catalina, iOS 13, and iPadOS 13 versions of Re-
minders also include new Smart Lists for quick access to reminders 
that fit certain categories—for example, all reminders that are due 
today or all flagged reminders (see What Are Smart Lists?). 
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Set Up Reminders 
Setting up the Reminders app involves specifying where your lists are 
stored and creating any additional lists that you need, plus telling 
Reminders which list to add items to by default. 

Note: If you want your Mac or Apple mobile device to alert you about 
certain reminders with an indication like a chime or onscreen mes-
sage, you should set that up in System Preferences or the iOS/ 
iPadOS Settings app. I explain how in Set Up Notifications, later. 

Specify Where Your Lists Will Live
 

You can store reminders locally (just on your Mac) or connect them to 
an account on a cloud service—say, iCloud. If you keep reminders on 
your Mac, they remain private, but you can access them only there. Use 
a cloud service, on the other hand, and you can access reminders from 
any iPhone, iPad, Mac, HomePod, or Apple Watch that uses that 
account. (If you’re using iCloud, you can also see your reminders at 
iCloud.com.) Edits and notifications show up everywhere, so you’re 
always in the know. 

One thing worth considering: Local reminders and those that use 
internet accounts other than iCloud can’t take advantage of all of the 
new Reminders app’s features. For example, you can’t flag local or 
Yahoo! reminders or include a clickable URL or image in one. 

To use a cloud service for Reminders on your Mac: 

1.	 Go to Apple  > System Preferences > Internet Accounts. 

2.	 Select the account type—choices with a Reminders checkbox include 
AOL, Exchange, Yahoo, and, of course, iCloud. The checkbox does 
not appear if you choose Google or Other CalDAV account. 

3.	 Click Continue and then sign in to the account at the prompts. 
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4. Select the Reminders checkbox (Figure 51). If you don’t see a 
Reminders box for a service, that provider doesn’t offer reminders. 

Figure 51: Select a service in the list and then check the Reminders 
box to include reminders from that service. (I’ve redacted email 
addresses.) 

To stop using an account for reminders on your Mac, choose Apple  > 
System Preferences > Internet Accounts, select the service in the list, 
and uncheck the Reminders box. 

Note: As of Catalina, you can no longer view reminder lists stored 

locally on your Mac and lists stored in iCloud at the same time. You
 

have to choose one or the other. See How can I get an On My Mac 

option?
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Work with Reminders 
A Reminders list won’t do you much good unless you capture the 
thoughts you need to remember. In this chapter, we’ll look at the 
quickest ways to add a reminder—no matter what you’re doing—as 
soon as you think of it. We’ll also cover the basics of rearranging, 
copying, and deleting them, so you can Manage Reminders like a pro. 

Those who need an extra push can learn to Sound the Alarm at a 
certain time or place, or even when you’re messaging a particular 
person; and to Set Other Options, like adding a note, URL, phone 
number, image, or sketch. Finally, because it’s the most satisfying part, 
you’ll learn how to Check Off Completed Reminders and how to show 
and hide them. 

Add a Reminder
 

Adding a reminder is a cinch, because Apple gives you so many short-
cuts. Your job is to find the one that works best for you. 

Talk to Siri 
If you’ve always wondered if Siri had any, well, useful uses, you’ve 
found one. Creating reminders with Siri is so quick and natural that 
you may never do it any other way. After Activating Siri on your Mac, 
iPhone, iPad, Apple Watch, or HomePod—whatever you have at 
hand—say something like: 

• “Add cookies to my Groceries list.” 

• “Remind me to call Bob at 2 P.M. tomorrow.” 

• “Remind me to take out the garbage tonight.” 

The advantage of this is that you can do it whenever an idea strikes. In 
other words, before you forget! 

87 

Click here to buy the full 165-page “Take Control of Calendar and Reminders” for only $14.99!

https://www.takecontrolbooks.com/cart?add-to-cart=1221


           

           
            

            
          

    

          
       

    
             

          
   

        
        

           
          

         

          
      

          
          

        

Tip: For a video demonstration, see How to Use Siri with Reminders. 

Unless you specify otherwise, the reminder is added to your default 
list, which can be different, say, on your Mac or your iPhone depending 
on how you’ve set things up (see Change Your Default Reminders List). 
(Your Apple Watch and HomePod mirror the preferences of the iPhone 
they were set up with.) 

Tip: To use Siri with reminders on your HomePod, you must first turn 
on Personal Requests. See Set Up Personal Requests on a HomePod. 

Remind Yourself to Make a Call 
When you don’t have time to take a call on your iPhone or Mac, tap 
Remind Me, or click the arrow next to Decline, to see options for 
making a quick reminder (Figure 58). 

Figure 58: Can’t talk? Click or tap Decline and choose one of the 
“Remind Me Later” options to create a call reminder. (iPhone shown 
here.) 

When the notification arrives on a Mac, click or tap it to open the 
Reminders app. Then, click the FaceTime icon next to the reminder to 
start the call. On an iPhone, just tap the notification to start the call. 

In previous versions of iOS, you could also ask Siri to remind you to 
call someone listed in your Contacts app and it created a reminder 
complete with a phone icon. If you tapped this, your iPhone dialed 
the number. As of iOS 13.1.3, this no longer works—a plain reminder 
is created. Hopefully, Apple will restore this feature in an update. 
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Check Events & Reminders 
There are two kinds of people. Those of us who check our calendars 
and reminders rarely—instead, relying on alerts to remind us what to 
do when—and those of us who obsessively check 20 times a day. If 
you’re in the first category, Set Up Calendar Alerts was your chapter, 
and you read Sound the Alarm for help with your reminders. If you’re 
in the second category, this chapter is for you. 

You’ll learn how to check in these ways: 

•	 Check on Your Mac 

•	 Ask Siri 

•	 Check on Your iPhone or iPad 

•	 Check on Your Apple Watch 

•	 Check on the HomePod 

Check on Your Mac
 

There is more than one way to check a calendar or view your reminders 
on your Mac. See if one of these tips fits the way you work. 

Open the App Quickly 
There’s no need to navigate to your Application folder and root around 
for Calendar or Reminders when you want to open it. Instead: 

•	 Press ⌘-Space to activate Spotlight, and then begin typing the 
apps’s name. (For example, type calendar and within a few charac-
ters, Calendar is your top hit.) Press Return and the app launches. 

•	 If you put an app’s icon in the Dock, you can launch it with one click 
from there. Drag the Calendar icon or the Reminders icon from 

110 

Click here to buy the full 165-page “Take Control of Calendar and Reminders” for only $14.99!

https://www.takecontrolbooks.com/cart?add-to-cart=1221


            
   

     

      
             

           
             

            
             

            

       
   

             
            

         

             
        

your Applications folder to anywhere on the left of (or top of) the 
Dock’s thin divider line. 

•	 After Activating Siri, say, for instance, “Launch Reminders.” 

Put the App in its Own Space 
Don’t overlook the Spaces feature. You can use it with any app, but it’s 
well suited to Calendar in particular because it puts Calendar full 
screen on its own virtual desktop where fewer event titles are cut off 
due to you squishing the window to make room for something else 
(Figure 75). This method makes the most sense when you want to be 
able to edit events directly in Day view or see Month or Week view. 

Figure 75: Keep your Calendar full screen and you won’t have to 
worry about cut off event titles. 

Click the green button in the top-left corner of the Calendar window 
to expand it to full screen. Move back and forth between your regular 
desktop and the full-screen Calendar using one of these shortcuts: 

• Press Control-← or Control-→. 

•	 Swipe from one side of your trackpad to the other using three or 
four fingers, or with two fingers on a Magic Mouse. 
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Troubleshoot Problems 
Even the most well-informed user of Apple’s Calendar and Reminders 
can sometimes run into trouble, whether it’s iCloud data that doesn’t 
sync or disappearing reminders. Here’s how to solve some common 
conundrums. 

How do I prevent Calendar spam?
 

It started in November 2016. Suddenly, Mac users were inundated 
with calendar spam—bogus event invitations (see Invite People to 
Events) from counterfeit companies hawking cut-rate Ray Bans, Ugg 
boots, and other supposed bargains, often in Chinese. Calendar spam-
mers take advantage of the feature that scans Mail messages for 
calendar invitations and then sends you a notification. What’s worse, if 
you click Accept, Decline, or Maybe, you notify the spammer that your 
account is real and ready for more. 

To report spam events, go to your calendar on iCloud.com, open the 
event, and click Report Junk (this option appears under the sender’s 
name if they’re not in your contacts). Then click OK. 

To prevent calendar spam, log in to iCloud.com, click Calendar, click 
the Settings icon, and choose Preferences > Advanced. Then, 
change the Receive Event Invitations radio button to Email To email 
address. Now, instead of appearing as notifications, calendar invita-
tions run through your email account, which undoubtably checks for 
spam. You can also safely delete messages there without alerting the 
spammer. 

How do I get rid of duplicate events? 

If you find your calendar littered with duplicate events, try this: 

1. Choose View > Refresh Calendars (or press ⌘-R). 
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Tip: On your iPhone or iPad, open Calendar and then tap Calendars 
to see your list of calendars. Swipe down to refresh. 

2.	 If that doesn’t work, check whether you have an On My Mac calen-
dar that is identical to one of your iCloud calendars. Hide it by 
deselecting it in the Calendars list and see if duplicates disappear. If 
they do, you can either keep this calendar hidden or delete the 
calendar altogether by Control-clicking (right-clicking) its name in 
the Calendars list and choosing Delete. 

How do I remove duplicate birthdays? 

If the special Birthdays calendar, discussed in Tap into Special Calen-
dars, shows a birthday more than once, you can remove the extras. 

First, choose Calendar > Preferences > General. Deselect the Show 
Birthdays Calendar checkbox and select it again. If that doesn’t work, 
duplicate contacts are probably to blame. Open the Contacts app and 
choose Card > Look for Duplicates. If the app finds them, choose 
Merge (Figure 89). You may need to repeat this step. 

Figure 89: Yes, please. 

If some duplicate birthdays still appear in Calendar, go into Contacts 
and manually delete the stubborn duplicates that the app is unable to 
detect. Your duplicate birthdays should disappear. 
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Use iCloud Family Sharing 
Family Sharing, an iCloud feature, makes it easy for up to six family 
members to share App Store, Books, and iTunes Store purchases, as 
well as an Apple Music subscription, without having to share an Apple 
ID. Family purchases route through the family organizer, which means 
you can require kids to get permission before spending money (if you 
choose). As a bonus, when you use Family Sharing, a shared calendar 
and reminders list are generated automatically, which makes coordi-
nating the family schedule and to-do list extra convenient. You can also 
share an iCloud Storage plan and find each others’ locations easily with 
Find My. 

Set Up Family Sharing
 

You can set up Family Sharing on your Mac, iPhone, or iPad. After you 
do, it’s enabled on all devices that share the same iCloud account. Here 
are the steps to follow on your Mac: 

1.	 Go to Apple  > System Preferences > Family Sharing and click the 
Next button. 

2.	 Make sure that your Apple ID is listed if you want to be the family 
organizer (Figure 97). That job’s responsibilities include providing 
a credit card for purchases, managing kid accounts, and approving 
requests from kids—though, you can designate another adult to help 
with that. If you’re up for it, click Next. 
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Figure 97: When you set up Family Sharing, you become the orga-
nizer. 

3.	 Family members will be able to view and download your music, 
movie, book, and app purchases. If that’s OK, select “Share your 
purchases” and click Next. (If you want to use a different Apple ID 
account as the family organizer, click Use a Different Account” 
instead.) 

4.	 By default, purchases will be charged to the credit card you’ve 
associated with your Apple ID. If your Apple ID isn’t already associ-
ated with a credit card, click Add to set up a family payment 
method. 

5.	 On the next screen, confirm your payment method. Click Next. 

6.	 If you want to share your location with family members, select 
“Share your location.” This is handy if you’re wondering if a spouse 
has left work yet or you’re trying to pick up a teen at the mall. As of 
Catalina, family members can also help find your devices using Siri 
or Find My. If you don’t want to share your location, select “Not 
now.” Click Done. 

Tip: It’s possible to stop sharing your location temporarily—say,
 
when you’re picking up the surprise family pony. See Make Adjust-
ments to Family Sharing next.
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Set Up Notifications 
What a Calendar or Reminders notification looks like on your Mac, 
iPhone, iPad, or Apple Watch depends on each device’s Notifications 
settings. In addition, whether a notification appears in Notification 
Center depends on the settings. Let’s take a quick look at how you can 
make your Notifications settings work best for you. 

Notifications on Your Mac
 

What your notifications ultimately look like—and sound like—depends 
on the settings in Apple  > System Preferences > Notifications. After 
you open this pane, select Calendar or Reminders in the list on the left 
to view your options on the right. Figure 106 shows the Calendar 
options, but your choices are identical if you’ve selected Reminders. 

Figure 106: To change Calendar’s default alerts, go to System 
Preferences > Notifications and select Calendar in the list. 

By default, both Calendar and Reminders notifications are alert style; 
in other words, they require that you dismiss them, making it difficult 
to overlook one. You can, however, change that so a banner appears 
and then disappears—you catch it or you don’t. 
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Tip: You can override default Calendar alert settings anytime by 
choosing a custom alarm for an event as described in Custom Alerts. 

Other settings here include: 

•	 Show notifications on lock screen: Select this to see the app’s 
notifications on the Lock screen before you log in to your Mac. 

•	 Show notification preview: From this pop-up menu, choose 
“always” if you don’t mind anyone seeing your event or reminder 
previews. Alternatively, choose “when unlocked” to show these only 
when you’ve logged into your Mac. 

•	 Show in Notification Center: Make sure this is selected if you 
want to see recent notifications from the app in Check Notification 
Center on a Mac. 

•	 Badge app icon: Select this to see how many notifications are 
pending by looking for a red badge on the app’s icon in the Dock. 

•	 Play sound for notifications: Select this to make your notif-
ication include a sound. Typically it’s Basso, but you can change that 
in Apple  > System Preferences > Sound > Sound Effects. If you’d 
prefer that your Mac be quiet, make sure this box is deselected. 

Notifications on Your iPhone and iPad
 

Your iPhone or iPad has its own settings that affect how notifications 
display on it. For any notification trigger, such as a calendar event 
giving you a 5-minute warning or a scheduled reminder coming due, 
you can generally get as many as three alerts, as follows: 

•	 Sound: A sound plays when the notification is triggered. 

•	 Banner: Banners can appear on your device’s Lock Screen, in 
Notification Center, or at the top of your screen. 

•	 Badges: Turn this on and a red badge containing a number ap-
pears on the Calendar icon in the Home screen; it shows how many 
notifications you have. 
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About This Book 
Thank you for purchasing this Take Control book. We hope you find 
it both useful and enjoyable to read. We welcome your comments. 

Ebook Extras
 

You can access extras related to this ebook on the web. Once you’re 
on the ebook’s Take Control Extras page, you can: 

•	 Download any available new version of the ebook for free, or buy 
a subsequent edition at a discount. 

•	 Download various formats, including PDF, EPUB, and Mobipocket. 
(Learn about reading on mobile devices on our Device Advice page.) 

•	 Read the ebook’s blog. You may find new tips or information, as 
well as a link to an author interview. 

•	 Find out if we have any update plans for the ebook. 

If you bought this ebook from the Take Control website, it has been 
automatically added to your account, where you can download it in 
other formats and access any future updates. However, if you bought 
this ebook elsewhere, you can add it to your account manually: 

•	 If you already have a Take Control account, log in to your account, 
and then click the “access extras…” link above. 

•	 If you don’t have a Take Control account, first make one by follow-
ing the directions that appear when you click the “access extras…” 
link above. Then, once you are logged in to your new account, add 
your ebook by clicking the “access extras…” link a second time. 

Note: If you try these directions and find that your device is incom-
patible with the Take Control website, contact us.
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of their respective owners. All product names and services are used in an editorial fashion 
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meant to convey endorsement or other affiliation with this title. 

We aren’t Apple: This title is an independent publication and has not been authorized, 
sponsored, or otherwise approved by Apple Inc. Because of the nature of this title, it uses 
terms that are registered trademarks or service marks of Apple Inc. If you’re into that sort 
of thing, you can view a complete list of Apple Inc.’s registered trademarks and service 
marks. 
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