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Read Me First
Welcome to Take Control of Calendar and Reminders, Second
Edition, version 2.0, published in June 2019 by alt concepts inc. This
book was written by Scholle Sawyer McFarland and edited by Joe
Kissell.
This book teaches you basic techniques and special tips for keeping
yourself on time and on track with Apple’s Calendar and Reminders
apps.
If you want to share this ebook with a friend, we ask that you do so
as you would with a physical book: “lend” it for a quick look, but ask
your friend to buy a copy for careful reading or reference. Discounted
classroom and user group copies are available.
Copyright © 2019, Sawyer McFarland Editing. All rights reserved.

Updates and More
You can access extras related to this ebook on the web (use the link
in Ebook Extras, near the end; it’s available only to purchasers). On
the ebook’s Take Control Extras page, you can:
• Download any available new version of the ebook for free, or buy
any subsequent edition at a discount.
• Download various formats, including PDF, EPUB, and Mobipocket.
(Learn about reading on mobile devices on our Device Advice page.)
• Read the ebook’s blog. You may find new tips or information, as
well as a link to an author interview.
If you bought this ebook from the Take Control website, it has been
added to your account, where you can download it in other formats
and access any future updates. However, if you bought this ebook
elsewhere, you can add it to your account manually; see Ebook Extras.
5
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Activating Siri
Quite often, Siri is the fastest way to work with Apple’s Calendar and
Reminders apps. You’ll see tips about when to use Siri and what to say
throughout this book. Here’s a quick look at how to get Siri working:
icon in the menu bar or Dock. Or, press and
• Mac: Click the Siri
hold ⌘-Space. (Careful here: if you hold ⌘ and then tap the Space
key, you’ll activate Spotlight instead.) (If ⌘-Space doesn’t work, go
to System Preference > Siri and check on the keyboard shortcut.)
You hear a chime and the Siri window appears in the upper-right
corner of your screen. When Siri is listening, a line pulses at the
bottom of this window—if you don’t see this line, click the Siri icon
at the bottom of the window. Speak your command.
If that doesn’t work, make sure Siri is enabled by going to Apple  >
System Preferences > Siri and selecting the Enable Ask Siri checkbox. Siri requires an internet connection and is available in macOS
10.12 Sierra and later.
• iOS device: On an iPad, iPhone, or iPod touch, press and hold the
Home button or Side button to activate Siri manually. If voice
activation has been turned on (go to Settings > Siri & Search and set
the “Listen for ‘Hey Siri’” slider to On) just say “Hey Siri” before
your request.
• Apple Watch: Press and hold the Digital Crown, or raise your
wrist and say “Hey Siri.”
• HomePod: Press the top of the HomePod until you see the
swirling, multicolor lights and make your request or say “Hey Siri”
followed by your command. To use Calendar and Reminders on the
HomePod, you must first turn on Personal Requests. See Set Up
Personal Requests on a HomePod.
Tip: To learn more about all the things you can do with Siri, check
out my book Take Control of Siri.
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What’s New in the Second Edition
The second edition of Take Control of Calendar and Reminders is
updated for macOS Mojave as well as the latest version of iOS and
watchOS available in May 2019. Along with hundreds of small changes
in the book, larger revisions include:
• A workaround that lets you See Calendar Events in a List on your
Mac.
• Details about how to Print Your Calendar (to paper or PDF), which
is especially useful if you want to hang up a hard copy of the
month’s calendar for the family, email a list of events to colleagues,
or print blank calendars.
• More Siri tips, including how to Use Siri to Make a Call Reminder. I
also include a video that demonstrates using Siri with Reminders
and walk you through what to do When the Wrong Device Answers
“Hey Siri”.
• A tip about typing reminders on your Mac using natural language.
See Set a Time and Date.
• A section on how to Sort Reminders, which is especially handy if
you categorize your reminders by priority. (See Make a Reminder
High Priority.)
• A tip showing you how to create a location-based reminder that
alerts you to do something when you get in or out of your
Bluetooth- or CarPlay-enabled car. See Your Car Is a Location, Too!
• A discussion of how to Tap into Siri Shortcuts that includes a list of
pre-made Calendar and Reminders shortcuts you can use to automate common tasks.
• How to add Calendar and Reminders complications to an Apple
Watch face using the Watch app on your iPhone. (See Check on
Your Apple Watch.)
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• Tips throughout showing how to use Apple’s smart speaker, the
HomePod, with Calendar and Reminders. See, in particular, Set Up
Personal Requests on a HomePod and Check on the HomePod.
• More iOS tips, including a substantially updated section about using
Notifications on Your iOS Device.
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Introduction
Tired of a calendar that’s as jumbled as your life feels? Having trouble
keeping up with your to-do list? Apple includes two apps, Calendar and
Reminders, that can help you stay on time and on track.
In this book, we’ll look at how you can bring order to these apps and
figure out which features fit the way you work. You’ll learn the nittygritty about which tasks each app excels at, how best to set them up,
and the quickest ways to add calendar events and reminders (spoiler
alert—it’s often Siri!). You’ll also learn about features you may not have
heard of before, for instance that you can use Reminders to jog your
memory about something when you reach a certain location or that
Calendar can trigger an Automator workflow or open a file at the time
and date you choose.
This edition of the book was updated for macOS Mojave and all the
directions work with it as well as the latest versions of iOS and
watchOS available in May 2019. If you are using an earlier (or later)
version of one of these operating systems, most of this book will work
fine for you, but perhaps with minor modifications. I haven’t spelled
out those differences, but in general, the older your software, the less
likely that you’ll find that everything works as described.
I assume that you have a Mac available and that you’ll use it to do the
heavy lifting of setting up the Calendar and Reminders apps, and that
you’ll often use it to work with these apps. However, in cases where I
feel that working with a portable device provides a superior experience
(such as making a reminder from your iPhone or Apple Watch), I
provide those directions, too. You can also use these apps on the
iCloud website. I don’t discuss how to use them there, but for the most
part, they work like their Mac counterparts.
It’s time to get organized!
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Calendar and Reminders
Quick Start
You can read this book in whatever order suits your fancy, but I’d
encourage you to start with Calendar vs. Reminders to get a good idea
of what each app does best. The list below shows the book’s main
topics. Click any link to jump to that topic.
Get started with Calendar:
• Get the lay of the land and learn about day, week, month, and year
views in Meet Calendar.
• Learn how to connect Calendar to iCloud and other accounts, create
and color-code new calendars, and customize everything from how
many days show to how time zones are handled in Set Up Calendar.
Set up your schedule:
• In Work with Events, you’ll discover all the ways you can add an
event as well as what information it can include. You’ll see how to
make events repeat at regular intervals or custom schedules like on
the last Monday of the month. We’ll also discuss how to reschedule
and delete events.
• You’ll never forget an event again after you delve into the nitty gritty
of how to Set Up Notifications and how to Set Up Calendar Alerts.
Start sharing:
• Learn how to Invite People to Events, so you can keep track of who’s
coming. Make it possible for a group to view and edit a calendar
together in Share & Subscribe to Calendars as well as how to create
or subscribe to a read-only calendar.
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Get started with Reminders:
• Go past the deceptively simple exterior of this app in Meet Reminders. Learn the basics of creating, managing, and sharing lists in
Set Up Reminders.
• In Work with Reminders, we look at how to make and manage reminders (including how to check them off when a deed is done), as
well as how to set up alarms at a certain time or a certain place.
Go beyond the basics:
• Learn the best ways to Check Events & Reminders on your Mac, iOS
device, Apple Watch, and HomePod. See how to solve common
Calendar and Reminders conundrums in Troubleshoot Problems.
Learn the quickest way to share calendars and reminders with
family members in Use iCloud Family Sharing. Explore how Siri
Shortcuts can help you automate complex tasks with Calendar and
Reminders in Tap into Siri Shortcuts.
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Calendar vs. Reminders
Apple offers two apps to help you keep track of your life, Calendar and
Reminders, but not everyone is clear about when to use which. The
first step to becoming organized, then, is learning which tool is best for
the job at hand.

Calendar
The days of the paper organizer (Filofax anyone?) are long gone.
Calendar can do everything once done with its paper equivalent more
quickly and efficiently. It also offers special features, like the capability
to set recurring events, link to an email message with relevant information, or invite others to an event. Best of all, Calendar can remind you
about your commitments with alarms.
Use Calendar to:
• See an overview of your day, week, or month (Figure 1).

Figure 1: Get an overview of your day with Calendar.
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• Track your daily schedule.
• Invite others to meetings.
• Accept or decline invitations to meetings.
• Share a calendar with colleagues or family members.
• Subscribe to others’ calendars, for example, your school district or
favorite sports team’s schedule.
• Link to URLs, files, or a relevant email to make it easier to prepare
for a meeting.
• Enter event locations so you can get directions when you need them
from Maps.
• Set alarms to ensure you’re not late.

Reminders
Apple’s Reminders app fits a different niche than the Calendar app. It
comes in handy for:
• Lists and to-dos: Reminders offers basic task management that’s
not possible in Calendar. Use it to assemble and check off items in
lists, as well as to share lists with others. For instance, you and your
roommate can add items to a shared Groceries List whenever you
think of something you need. Whoever makes it to the store first
checks off what they bought. Do the same for tasks in a project or
your honey-do list.
• Remembering random tasks and cutting calendar clutter:
Use Apple’s Reminders to remember the random tasks that come
your way, from calling back the pharmacy to picking up cat food
(Figure 2). You can also use it to remind yourself of chores you
don’t want cluttering your calendar, like your weekly commitment
to take out the recycling.
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Meet Calendar
Softball games, project deadlines, parties, and pickup times—Calendar
is the place where you can keep track of it all. By default, the macOS
Mojave version includes two built-in calendars—Home and Work. The
calendars appear in the Calendars list on the left (Figure 3). If the list
isn’t visible, click the Calendars button on the toolbar to reveal it or
choose View > Show Calendar List. (To hide it, choose View > Hide
Calendar List or click the Calendars button again.)

Figure 3: By default, the app includes two calendars, ready for you
to fill up with events. If you can’t see the left-hand calendars list,
click the Calendars button (boxed).

You can use Calendar to view, edit, and share calendars from iCloud,
Google, Exchange, and more. These appear under their own categories
in the Calendars list. In fact, if you’re signed in to iCloud, you’re likely
to see the Home and Work calendars under an iCloud header.
If you’re using Apple’s Family Sharing service, you also see a Family
calendar (see Use iCloud Family Sharing, later).
You can also add a few special calendars, which I describe in Tap into
Special Calendars and Add a Lunar Calendar.
15
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Day View
Need to get a closer look at a day’s commitments without distractions?
Switch to Day view:
• Click the Day button at the top of the Calendar window.
• Choose View > By Day (or press ⌘-1).
• When you’re in Week or Month view, double-click the date you
want to zoom into. (Make sure to click the number itself to avoid
accidentally creating a new event.)
When you’re in Day view, it’s easier to see event names without them
being cut off (Figure 4).

Figure 4: Get a close up look at your commitments in Day view.
Tip: If you’d like your view to include more legible text, make it
bigger by pressing ⌘-= (remember it as ⌘-Plus, but you don’t need
the Shift key). If the problem is that text is getting cut off, make it
smaller by pressing ⌘-– (⌘-Minus).
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Set Up Calendar
If you want Calendar to work the way you do, set it up right from the
start. Add cloud accounts, such as iCloud or Google, so you can see a
calendar from work or share calendars across all your devices.
You can also Create More Calendars, Tap into Special Calendars (such
as birthdays and holidays), and Color-Code Your Calendars to make it
easier to see what’s coming up.
Finally, learn about the many ways you can Customize Calendar,
including when a week begins and how many days are in a week.

Connect Calendar to iCloud
When you use iCloud with Calendar, your events appear on all your
other devices—your iPhone, iPad, Mac, or Apple Watch—that use the
same iCloud account. Make a change on one device and it appears
automatically on all the others. Set an alarm on one, and it chimes on
the others when the time comes. This can be extremely convenient
when you’re on the go. Another perk of connecting to iCloud is that you
can share calendars with others who also use iCloud.
Here’s how you get set up:
1. Go to Apple  > System Preferences > iCloud.
2. If you aren’t already signed in, do so by typing your iCloud username and password. Click Sign In. Additionally, you must enter a
passcode from one of your trusted devices—for instance, your
iPhone.
3. If your Mac asks you whether you want to use iCloud for Mail,
Contacts, Calendars, Reminders, Notes, and Safari, make sure that
checkbox is selected and click Next (Figure 11).
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Figure 11: When you connect iCloud to Calendars, you can view and
edit your events on all devices that use the same account.

4. Otherwise, make sure Calendars is selected (Figure 12) and close
the System Preferences window.

Figure 12: Make sure Calendars (boxed) is selected in the iCloud
preference pane.
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Work with Events
Whether you’re looking forward to the seeing the next episode of The
Good Place with friends or scheduling your kickball team’s practices,
the heart of the Calendar experience is scheduling and working with
events.
In addition to covering the basics of adding an event, which is often
easily handled with Siri, I walk you through how to Include More
Information. I also cover how to Add a Suggested Event from the
special Siri Found in Apps calendar, and look at how to Reschedule an
Event and Delete an Event.

Add an Event
When you’re itching to add an event, you have a lot of choices. You can
add an event using the Create Quick Event
button (this button is
convenient, but you may have to key in the date and time) or by clicking right in the calendar (the date and time is implied from where you
click first). Or, you may find that Siri is the perfect method for adding
an event.
I talk about how to add details like alarms and notes to your event
ahead a page or so in Include More Information.
Tip: After Activating Siri, say something like “Set up a meeting with
Buzz at 9” or “New appointment with Marita Cheng tomorrow at
noon.” Siri prompts you if it needs more information. You can use this
method on your Mac, iOS device, Apple Watch, or HomePod (if you’ve
Set Up Personal Requests on a HomePod).

Using the Create Quick Event Button
Click the Create Quick Event
button in the top-left corner and use
natural language to describe your event (The Day the Earth Stood Still
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with Dave Saturday at 3). The menu that appears includes past and
future events that might be related. Selecting one of these adds a copy
of it to your calendar and can save you the trouble of entering an
event’s time or location details.
Tip: Typically, when you add an event using the Quick Event button
it’s added to your default calendar. Change that by clicking and
holding the Quick Event button to reveal a list of all calendars. Select
the one you want and proceed.

A Short Guide to Calendar’s Shorthand
Here’s how Calendar interprets what you type using natural
language:
✦

Breakfast or morning, as in Breakfast at Tiffany’s on Saturday,

equals 9 A.M.
✦

Brunch, as in Brunch with Beth, equals 11 A.M.

✦

Lunch or noon, as in Pick up Mary for lunch, equals 12 P.M.

✦

Night, as in Games with Jon Friday night, equals 7 P.M.

✦

Dinner, as in Dinner at The Fat Snook, equals 7 P.M.

Clicking in a Calendar
If the day you want to add an event to is visible on the calendar, there’s
no need to type everything in, just try one of the following techniques:
• Double-click a day (and even at a time) in Day or Week view and
then enter a title in the New Event field. If the event is all day,
double-click in the all-day section at the top of the calendar in Day
or Week view.
• To make an all-day event that spans more than one day, click

and drag across the days you want in Month view or across the
all-day section at the top of Week view.
• Control-click (right-click) a day and choose New Event from the
contextual menu.
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Click here to buy the full 146-page “Take Control of Calendar and Reminders” for only $14.99!

Invite People to Events
Want to make sure all the necessary folks show up to a meeting? Use
Calendar to invite them to your event and keep an eye on who’s coming. This chapter looks at how to send an invitation, has tips on how to
Get in Touch with Invitees, and covers how to Accept and Decline
Invitations that others send you.

Send the Invitation
You can send an invitation either when you create an event or when
you view an event’s Info pane later. (Invites are sent as .ics files,
which most popular calendar programs support.) Click the Add Invitees field and then type in a person’s name or email address. As you
type, Calendar looks for matches in Contacts, Mail, and connected
calendar servers. If the person’s contact information is already in your
Contacts app, for instance, it can make a match just from the name.
Press Return or Tab to go down a line and add another.
To avoid errors, before trying to send an invitation, make sure you’ve
added your own contact info—with an email address—to the Contacts
app. In Contacts, check to see if you have one by choosing Card > Go
To My Card. If you don’t have one, create one, and then choose Card >
Make This My Card to make it official.
Calendar keeps track of who you usually invite to meetings and makes
suggestions based on this when you invite more than two people.
Tip: Another way to add invitees is say something like: “Add Jason to
my 2 P.M. meeting with Kelly” after Activating Siri on one of your
devices.

When you’re done, click Send. Invitees receive an email with details
about the event and can click to accept, decline, or waffle with a maybe
(Figure 33).
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Figure 33: Invitees to an event receive an email message and can
send a response with one click.

See Who’s Free
Calendar can check invitees’ schedules to see if they’re free at your
potential meeting time if the selected calendar and the invitees use a
calendar service that provides availability information, such as Exchange, Fruux, macOS Server, or KerioConnect. Availability in Calendar is not supported by iCloud, Yahoo, Communigate, or Beehive. (If
you’re not sure what I’m talking about, see What’s a Calendar
Server?)
If your service does have this feature, choose Window > Availability
Panel and click Next Available Time to find a time when all invitees
are available.

Check an Invitation’s Status
Calendar lets you check the status of your invitations in a number of
ways after invitations are sent:
• By invitee: Symbols appear next to invitee names in the Info pane.
Here’s a run-down of what a symbol tells you about an invitee:
‣

Hasn’t responded, but isn’t busy at that time

‣

Hasn’t responded, but is busy at that time

‣

Hasn’t responded, and this calendar doesn’t track availability
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Set Up Calendar Alerts
The best thing about entering an event in your electronic calendar is
that it doesn’t stop at that. Unlike the old paper version that we had to
remember to check, the calendar on your Mac (and iPhone and iPad)
can remind you about events, too.
If you need more assistance, set multiple alerts. For instance, you
might set one to the night before, when you need to lay out your
clothes, and another for when it’s time to leave. You can even set up an
alert to send you email or open a file. Once you’ve figured out an alert
system for yourself, you’ll never get caught off guard by a forgotten
commitment again.

Understand Alert Basics
To create a basic alert, open an event’s Info pane and then click the
event’s time. More options appear, including an Alert pop-up menu.
Click this and choose a time—At Time of the Event, 5 Minutes Before,
and so on. (I talk about custom alerts later in this chapter.)
icon beside the Alert pop-up
To set another alert, click the Plus
menu. I often set an alert for when I need to prepare for an event, as
well as one right before it begins.
If you have second thoughts and want to remove your alert, choose
None from the Alert pop-up menu.
Because your alert is not a custom alert, it takes the form that’s set up
in Apple  > System Preferences > Notifications > Calendar. (To learn
how to change these default settings, see Set Up Notifications.) For
most people, this means an alert-style notification appears in the
upper-right corner of the screen (Figure 37).
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Figure 37: The basic Calendar alert throws up a notification that
requires you to dismiss it.

To make the alert go away, click Close. To make it go away temporarily,
click Snooze and you’ll get another notification in 15 minutes. Click
and hold the Snooze button to pick from a range of times from 1
minute to 1 week.
Tip: If the event is part of a cloud-based calendar (for instance,
iCloud) that’s also set up on your iOS devices and Apple Watch, alerts
appear on those devices, too.

Custom Alerts
It’s easy to miss the fact that Calendar lets you remind yourself in ways
other than what’s set up in Apple  > System Preferences > Notifications for the Calendar app. Choose Custom at the bottom of the Alert
pop-up menu to see the possibilities:
• Message with Sound: As this alert-style notification like the one
shown in Figure 37 displays, a sound plays. In previous versions of
macOS, you could choose a custom alert sound for the event from a
pop-up menu here, but that option appears to be gone in macOS
Mojave. To change the alert sound, you must now go to Apple  >
System Preferences > Sound, click Sound Effects, and then choose a
one from the list. This sound will be used for all your Mac’s alerts.
Tip: Although you can no longer set a custom sound for calendar
event alerts on your Mac, it’s still possible on your iOS device. See
iOS Calendar Notifications.
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Share & Subscribe to
Calendars
A conference room schedule, a time-off calendar, the lineup of family
events—many calendars are meant to be shared. When coworkers and
family members can all see what’s coming up, add events, and set
alarms for themselves as needed, you avoid a host of hassles.
Calendar offers many ways to do this. You can use iCloud to share with
other iCloud users. You can share a calendar with others who use the
same CalDAV or Exchange calendar service. You can publish or subscribe to read-only calendars, too.
Because a shared calendar is accessed on the server where it’s hosted
(iCloud, for instance), not on your Mac, it doesn’t matter if your Mac is
off. Your shared calendars are always good to go.
Tip: If you Use iCloud Family Sharing, a Family calendar—which
everyone in your family group can view and edit—appears automatically in your Calendars list under the iCloud header.

Share an iCloud Calendar
Once you Connect Calendar to iCloud, you can use Calendar to share
an iCloud calendar with others using two different methods:
• Share with other iCloud users: With this technique, you invite
people specifically by email address. Each invitee can edit the
calendar, unless you turn off that privilege.
• Share a public calendar: In this case, you get a URL that you
can share with anyone. Anyone with the URL can view the calendar
in any calendar app that can subscribe to it, but all they can do is
view it—editing is not possible. Examples of apps that can subscribe
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to this sort of URL are Apple’s Calendar, Google Calendar, and
Microsoft Outlook for Mac or Windows.
To share an iCloud calendar, follow these steps:
1. Working in the Calendars list, hover your pointer over the calendar’s name to see and click a Share Calendar
icon.
2. To share with other iCloud users, click the Share With field, type the
email address of a person who you want to invite, and then press
Tab or Return. Make sure to use the email address associated with
their iCloud account. To invite another person, click below the last
name and then click in the new Shared With field that appears. If
invitees’ info is in your Contacts app, you can type their names
instead of their email addresses (Figure 45).

Figure 45: Click in the Share With field and type the email address
(or name, if it’s listed in Contacts) of someone you want to invite to
share the calendar.
Tip: If you’ve created a group in Contacts—say, for a team or your
coworkers—you can type the group name to invite all its members at
once. (To learn how to create a group, read Apple’s Create groups of
contacts in Contacts on Mac.)
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Meet Reminders
Whether you’re the type of person who loves the satisfaction of checking off items on your to-do list or you need a kind of backup brain to
remind you of the tasks that have come your way, the Reminders app
can quickly become an important part of your daily routine.
This is especially the case if you take advantage of Reminders’ iCloud
features. Walking the dog when you remember you’re out of coffee
beans? Reminders has got your back: add a reminder using your
iPhone or Apple Watch, and it is available automatically on all the
devices you’ve connected to the same iCloud account—pretty good
assurance that you won’t forget.
Reminders is built for simplicity. A sidebar appears on the left, stocked
with your individual lists divided into categories. (Choose View > Show
Sidebar, or press ⌘-Option-S, if you don’t see it.) Select a list in the
sidebar and its reminders appear on the right, ready to be checked off
(Figure 49).

Figure 49: The grand tour of Reminders doesn’t take long.
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Out of the box, Reminders has just one list, Reminders, but if you are
using Family Sharing (see Use iCloud Family Sharing), you also see a
Family list. If you’ve given any reminders a deadline, those appear in
the Scheduled list (see What’s the Scheduled List?).
Tip: Want to look at more than one list at a time? Double click a list’s
title in the sidebar to open it in a new window.

You can reveal a mini calendar at the bottom of the sidebar by choosing View > Show Calendar. The red number you see on the calendar is
the current day. A dot underneath a number means one or more
reminders come due then. For a quick look at what will keep you busy
that day, click the number to see a list.
Tip: To see your lists on your iPhone, tap the lines—imagine these as
a stack of papers—at the bottom of the screen. They unstack to
reveal your Reminders lists.
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Set Up Reminders
Setting up the Reminders app involves specifying where your lists are
stored and creating any additional lists that you need, plus telling
Reminders which list to add items to by default.
Note: If you want your Mac or Apple mobile device to alert you about
certain reminders with an indication like a chime or onscreen message, you should set that up in System Preferences or the iOS Settings app. I explain how in Set Up Notifications, later.

Specify Where Your Lists Will Live
You can store reminders locally (just on your Mac) or connect them to
an account on a cloud service—say, iCloud.
Tip: See How can I get an On My Mac option? if you can’t create an
On My Mac Reminders list.

If you keep reminders on your Mac, they remain private, but you can
access them only there. Use a cloud service, on the other hand, and you
can access reminders from any iPhone, iPad, Mac, HomePod, or Apple
Watch that uses that account. (If you’re using iCloud, you can also see
your reminders at iCloud.com.) Edits and notifications show up
everywhere, so you’re always in the know.
To use a cloud service for Reminders on your Mac:
1. Choose Reminders > Add Account.
2. Select the account type. Your choices are iCloud, Exchange, Yahoo!,
AOL, and Other CalDAV Account.
3. Click Continue and then sign in to the account at the prompts.
Each account you add appears separately as a header in the sidebar.
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To stop using an account for reminders on your Mac, choose Reminders > Accounts, and in the list on the left, select the account you
want to remove and then deselect the Reminders checkbox.

Create Different Lists for Different
Things
If you use Reminders primarily to remind yourself of miscellaneous
tasks, you might not need additional lists. The default one, Reminders,
will probably do. However, lovers of to-do lists are likely to want to
organize theirs by topic—Books to Read, Story Ideas, Groceries, Places
I Want to Visit. In that case, you’ll need to create new lists.
icon at the bottom of the
In the Reminders app, click the Add List
sidebar. If you’ve set up more than one location for your lists (described earlier in this chapter), in the menu that appears, choose where
the list will live, such as On My Mac or on iCloud. Finally, Click the
New List entry that appears in the sidebar, type in a name for your list,
and then press Return.
Tip: If Reminders isn’t already open, it’s faster to create a list by
Activating Siri and saying something like: “Create a new Reminders
list called Follow Up.” It’s like living in an episode of the Jetsons.

Change Your Default Reminders List
By default, your new reminders appear in the list named Reminders.
(If you’re using iCloud, this is the Reminders list under the iCloud
header; it’s available to all your devices using iCloud.) To change the
default list, choose it from the Reminders > Default List submenu
(Figure 50).
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Work with Reminders
A Reminders list won’t do you much good unless you capture the
thoughts you need to remember. In this chapter, we’ll look at the
quickest ways to add a reminder—no matter what you’re doing—as
soon as you think of it. We’ll also cover the basics of rearranging,
copying, and deleting them, so you can Manage Reminders like a pro.
Those who need an extra push can learn to Sound the Alarm at a
certain time or even a certain place, and Set Other Options, like adding
a note or phone number. Finally, because it’s the most satisfying part,
you’ll learn how to Check Off Completed Reminders and how to show
and hide them.

Add a Reminder
Adding a reminder is a cinch, because Apple gives you so many shortcuts. Your job is to find the one that works best for you.

Talk to Siri
If you’ve always wondered if Siri had any, well, useful uses, you’ve
found one. Creating reminders with Siri is so quick and natural that
you may never do it any other way. After Activating Siri on your Mac,
iOS device, Apple Watch, or HomePod—whatever you have at hand—
say something like:
• “Add cookies to my Groceries list.”
• “Remind me to call Bob at 2 P.M. tomorrow.”
• “Remind me to take out the garbage tonight.”
The advantage of this is that you can do it whenever an idea strikes. In
other words, before you forget!
Tip: For a video demonstration, see How to Use Siri with Reminders.
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Unless you specify otherwise, the reminder is added to your default
list, which can be different, say, on your Mac or your iPhone depending
on how you’ve set things up (see Change Your Default Reminders List).
(Your Apple Watch and HomePod mirror the preferences of the iPhone
they were set up with.)
Tip: To use Siri with reminders on your HomePod, you must first turn
on Personal Requests. See Set Up Personal Requests on a HomePod.

Use Siri to Make a Call Reminder
When you ask Siri to remind you to call someone listed in your
Contacts app, it creates a reminder complete with a phone icon
(Figure 56). Tap this on your iPhone to dial the number. (A phone
icon appears on your Mac, but nothing happens when you click it.)

Figure 56: Use Siri to remind yourself to call someone listed in your
contacts and it includes a handy shortcut. Tap the phone icon (boxed)
to dial.
This trick works only when you use Siri to make a reminder. If you
type in a request like “Call Dad” you get a plain, old non-interactive
reminder.

Add an Item in the Reminders app
You can, of course, also add a reminder when you’re on your Mac. If
you’re in the Reminders app, select a list in Reminders sidebar (View >
Show Sidebar). Then do one of the following:
• Choose File > New Reminder, or press ⌘-N.
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Check Events & Reminders
There are two kinds of people. Those of us who check our calendars
and reminders rarely—instead, relying on alerts to remind us what to
do when—and those of us who obsessively check 20 times a day. If
you’re in the first category, Set Up Calendar Alerts was your chapter,
and you read Sound the Alarm for help with your reminders. If you’re
in the second category, this chapter is for you.
You’ll learn how to check in these ways:
• Check on Your Mac
• Ask Siri
• Check on Your iPhone or Other iOS Device
• Check on Your Apple Watch
• Check on the HomePod

Check on Your Mac
There is more than one way to check a calendar or view your reminders
on your Mac. See if one of these tips fits the way you work.

Open the App Quickly
There’s no need to navigate to your Application folder and root around
for Calendar or Reminders when you want to open it. Instead:
• Press ⌘-Space to activate Spotlight, and then begin typing the
apps’s name. (For example, type calendar and within a few characters, Calendar is your top hit.) Press Return and the app launches.
• If you put an app’s icon in the Dock, you can launch it with one click
from there. Drag the Calendar icon or the Reminders icon from
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your Applications folder to anywhere on the left of (or top of) the
Dock’s thin divider line.
• After Activating Siri, say, for instance, “Launch Reminders.”

Put the App in its Own Space
Don’t overlook the Spaces feature. You can use it with any app, but it’s
well suited to Calendar in particular because it puts Calendar full
screen on its own virtual desktop where fewer event titles are cut off
due to you squishing the window to make room for something else
(Figure 66). This method makes the most sense when you want to be
able to edit events directly in Day view or see Month or Week view.

Figure 66: Keep your Calendar full screen and you won’t have to
worry about cut off event titles.

Click the green button in the top-left corner of the Calendar window
to expand it to full screen. Move back and forth between your regular
desktop and the full-screen Calendar using one of these shortcuts:
• Press Control-← or Control-→.
• Swipe from one side of your trackpad to the other using three or
four fingers, or with two fingers on a Magic Mouse.
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Troubleshoot Problems
Even the most well-informed user of Apple’s Calendar and Reminders
can sometimes run into trouble, whether it’s iCloud data that doesn’t
sync or disappearing reminders. Here’s how to solve some common
conundrums.

How do I prevent Calendar spam?
It started in November 2016. Suddenly, Mac users were inundated
with calendar spam—bogus event invitations (see Invite People to
Events) from counterfeit companies hawking cut-rate Ray Bans, Ugg
boots, and other supposed bargains, often in Chinese. Calendar spammers take advantage of the macOS and iOS feature that scans Mail
messages for calendar invitations and then sends you a notification.
What’s worse, if you click Accept, Decline, or Maybe, you notify the
spammer that your account is real and ready for more.
To report spam events, go to your calendar on iCloud.com, open the
event, and click Report Junk (this option appears under the sender’s
name if they’re not in your contacts). Then click OK.
To prevent calendar spam, log in to iCloud.com, click Calendar, click
icon, and choose Preferences > Advanced. Then,
the Settings
change the Receive Event Invitations radio button to Email To email
address. Now, instead of appearing as notifications, calendar invitations run through your email account, which undoubtably checks for
spam. You can also safely delete messages there without alerting the
spammer.

How do I get rid of duplicate events?
If you find your calendar littered with duplicate events, try this:
1. Choose View > Refresh Calendars (or press ⌘-R).
118

Click here to buy the full 146-page “Take Control of Calendar and Reminders” for only $14.99!

Tip: On your iOS device, open Calendar and then tap Calendars to
see your list of calendars. Swipe down to refresh.

2. If that doesn’t work, check whether you have an On My Mac calendar that is identical to one of your iCloud calendars. Hide it by
deselecting it in the Calendars list and see if duplicates disappear. If
they do, you can either keep this calendar hidden or delete the
calendar altogether by Control-clicking (right-clicking) its name in
the Calendars list and choosing Delete.

How do I remove duplicate birthdays?
If the special Birthdays calendar, discussed in Tap into Special Calendars, shows a birthday more than once, you can remove the extras.
First, choose Calendar > Preferences > General. Deselect the Show
Birthdays Calendar checkbox and select it again. If that doesn’t work,
duplicate contacts are probably to blame. Open the Contacts app and
choose Card > Look for Duplicates. If the app finds them, choose
Merge (Figure 80). You may need to repeat this step.

Figure 80: Yes, please.

If some duplicate birthdays still appear in Calendar, go into Contacts
and manually delete the stubborn duplicates that the app is unable to
detect. Your duplicate birthdays should disappear.
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Use iCloud Family Sharing
Family Sharing, an iCloud feature, makes it easy for up to six family
members to share digital media, iCloud storage, and more without
having to share an Apple ID. Family purchases may also route through
the family organizer, which means kids can spend money only when
sanctioned. All that sounds pretty convenient, doesn’t it? It is, but
there’s more. When you use Family Sharing, a shared family calendar
and family Reminders list are generated automatically, which makes
coordinating the family schedule and to-do list extra convenient.
In this chapter, I detail how to set it up as well as how to Stop Family
Sharing. I also look at what happens when you Share Family Reminders and Share a Family Calendar.
Note: To use Family Sharing you must be running 10.10 Yosemite or
later and iOS 8 or later. You can be part of only one family at a time.

Set Up Family Sharing
You can set up Family Sharing on either a Mac or iOS device. After you
do, it’s enabled on all devices that share the same iCloud account. Here
are the steps to follow on your Mac:
1. Go to Apple  > System Preferences > iCloud and click Set Up
Family.
2. Read the details listed and then click Continue.
3. Make sure that your Apple ID is listed if you want to be the family
organizer. The organizer is the person in charge of inviting group
members and paying for purchases. If so, click Continue.
4. Here’s one more chance to change your mind. If you want to make a
different account the organizer, click Use a Different Account and
enter the information. Click Continue.
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5. Choose whether to Share Your Purchases and then click Continue. If
you do choose to share, family members will be able to download
everything you buy from iTunes, Books, and the App Store.
6. On the next screen, confirm your payment method. By default,
purchases will be charged to the credit card you’ve associated with
your Apple ID. Click Continue.
7. If you want to share your location with family members, choose
Share Your Location. This is handy if you’re wondering if a spouse
has left work yet or you’re trying to pick up a teen at the mall. If you
don’t want to share your location, choose Not Now. Click Continue.
8. The Manage Family dialog appears with the Family Members tab
selected. You can now close the preference pane or add family
members.
The first time you add a family member, you’ll see an Add Family
Member button. Click it to begin. To add more family members at any
time, click the Add button at the bottom of the list. (To remove a
family member, select their name in the list and click the Remove
button.)
How you proceed after that depends on the person’s age.

Add an Adult Family Member
To add an adult family member or a teen who already has an Apple ID,
follow these steps:
1. Select “Enter a family member’s name, email address or Game
Center nickname” and type their name or email address in the field.
2. Follow the prompts as you enter your Apple ID password, and verify
that you are the family organizer by typing in the security code for
the credit card associated with your Apple account.
3. Once you finish following the prompts, your Mac sends the person
an invitation (typically in a notification and by email). If they accept, they’re added to the group.

131

Click here to buy the full 146-page “Take Control of Calendar and Reminders” for only $14.99!

Set Up Notifications
What a Calendar or Reminders notification looks like on your Mac,
iPhone, iPad, or Apple Watch depends on each device’s Notifications
settings. In addition, whether a notification appears in Notification
Center depends on the settings. Let’s take a quick look at how you can
make your Notifications settings work best for you.

Notifications on Your Mac
What your notifications ultimately look like—and sound like—depends
on the settings in Apple  > System Preferences > Notifications. After
you open this pane, select Calendar or Reminders in the list on the left
to view your options on the right. Figure 90 shows the Calendar
options, but your choices are identical if you’ve selected Reminders.

Figure 90: To change Calendar’s default alerts, go to System
Preferences > Notifications and select Calendar in the list.

By default, both Calendar and Reminders notifications are alert style;
in other words, they require that you dismiss them, making it difficult
to overlook one. You can, however, change that so a banner appears
and then disappears—you catch it or you don’t.
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Tip: You can override default Calendar alert settings anytime by
choosing a custom alarm for an event as described in Custom Alerts.

Other settings here include:
• Show notifications on lock screen: Select this to see the app’s
notifications on the Lock screen before you log in to your Mac.
• Show notification preview: From this pop-up menu, choose
“always” if you don’t mind anyone seeing your event or reminder
previews. Alternatively, choose “when unlocked” to show these only
when you’ve logged into your Mac.
• Show in Notification Center: Make sure this is selected if you
want to see recent notifications from the app in Check Notification
Center on a Mac.
• Badge app icon: Select this to see how many notifications are
pending by looking for a red badge on the app’s icon in the Dock.
• Play sound for notifications: Select this to make your notification include a sound. Typically it’s Basso, but you can change that
in Apple  > System Preferences > Sound > Sound Effects. If you’d
prefer that your Mac be quiet, make sure this box is deselected.

Notifications on Your iOS Device
Each of your iOS devices has its own settings that affect how notifications display on it. For any notification trigger, such as a calendar
event giving you a 5-minute warning or a scheduled reminder coming
due, you can generally get as many as three alerts, as follows:
• Sound: A sound plays when the notification is triggered.
• Banner: Banners can appear on your device’s Lock Screen, in
Notification Center, or at the top of your screen.
• Badges: Turn this on and a red badge containing a number appears on the Calendar icon in the Home screen; it shows how many
notifications you have.
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About This Book
Thank you for purchasing this Take Control book. We hope you find
it both useful and enjoyable to read. We welcome your comments.

Ebook Extras
You can access extras related to this ebook on the web. Once you’re
on the ebook’s Take Control Extras page, you can:
• Download any available new version of the ebook for free, or buy
a subsequent edition at a discount.
• Download various formats, including PDF, EPUB, and Mobipocket.
(Learn about reading on mobile devices on our Device Advice page.)
• Read the ebook’s blog. You may find new tips or information, as
well as a link to an author interview.
• Find out if we have any update plans for the ebook.
If you bought this ebook from the Take Control website, it has been
automatically added to your account, where you can download it in
other formats and access any future updates. However, if you bought
this ebook elsewhere, you can add it to your account manually:
• If you already have a Take Control account, log in to your account,
and then click the “access extras…” link above.
• If you don’t have a Take Control account, first make one by following the directions that appear when you click the “access extras…”
link above. Then, once you are logged in to your new account, add
your ebook by clicking the “access extras…” link a second time.
Note: If you try these directions and find that your device is incompatible with the Take Control website, contact us.
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