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Read Me First
Welcome to Take Control of Apple TV, Third Edition, version 3.0,
published in February 2020 by alt concepts inc. This book was written
by Josh Centers and edited by Lynnea Fleming.
This book is your guide to the Apple TV HD and Apple TV 4K, covering
topics like selecting a TV, controlling your Apple TV, using the Apple
TV app, and even customizing your screen saver. It also covers the
Apple TV app and AirPlay, even for those who don’t own physical
Apple TV hardware.
If you want to share this ebook with a friend, we ask that you do so
as you would with a physical book: “lend” it for a quick look, but ask
your friend to buy a copy for careful reading or reference. Discounted
classroom and Mac user group copies are available.
Copyright © 2020, Josh Centers. All rights reserved.

Updates and More
You can access extras related to this ebook on the web (use the link
in Ebook Extras, near the end; it’s available only to purchasers). On
the ebook’s Take Control Extras page, you can:
• Download any available new version of the ebook for free, or buy
any subsequent edition at a discount.
• Download various formats, including PDF, EPUB, and Mobipocket.
• Read the ebook’s blog. You may find new tips or information, as
well as a link to an author interview.
If you bought this ebook from the Take Control website, it has been
added to your account, where you can download it in other formats
and access any future updates. However, if you bought this ebook
elsewhere, you can add it to your account manually; see Ebook Extras.
4
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Basics
Although this book is mostly about the Apple TV, some of it describes
interactions between an Apple TV and a computer. In a few cases, such
as the topic about ripping DVDs, I assume you have a Mac. My Mac
descriptions have been tested in macOS 10.14 Mojave and 10.15 Catalina. For the most part, they’ll work fine in other versions, and in some
cases I’ve called out special details about older versions. However, the
older your operating system, the less likely that it will match everything in this book.
Windows Tip: iTunes in Windows works nearly identically to iTunes
on the Mac. The main exception? To open the iTunes preferences in
Windows, choose Edit > Preferences.

Some of my discussions of Apple TV content are based on what’s
available in the United States. The content on offer may differ in your
country, but otherwise, the information in this book should be applicable worldwide.

What’s New in The Third Edition
This new version of Take Control of Apple TV has been completely
overhauled to reflect the media landscape in 2020, including tvOS 13
and the availability of the Apple TV app outside of the Apple ecosystem. While much of the book is new, here are some highlights:
• In Do You Still Need an Apple TV?, I tackle the somewhat existential question of whether you even need an Apple TV box, given that
AirPlay and the Apple TV app are available on so many other TV
platforms now.
• In Control Your Apple TV, I’ve added new sections: Control an
Apple TV with Control Center, Control Apple TV Media from Control Center and Lock Screen, Pair a Game Controller with the Apple
TV, and Control Your Apple TV with Shortcuts.
5
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• I explain how to use the Control Center, introduced in tvOS 13. See
Reveal Control Center.
• You can now AirPlay Media with Siri, which I explain in the Master
AirPlay chapter.
• There is a new chapter—Decipher the Apple TV App—that documents Apple’s Apple TV app.
• There’s a new chapter, Play Content from a Computer, that centralizes instructions for viewing media from a Mac or Windows PC on
your Apple TV.
• I’ve removed coverage of ripping CDs, DVDs, and Blu-ray discs.
These sections took extensive work to maintain, and the market is
moving away from physical media. However, I do offer tips for
ripping movies in Share Music and Video with the Apple TV.
• I’ve also removed details about setting up Plex, since both the server
and client change regularly, and keeping that text up to date proved
to be an impossible task.

6
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Introduction
The nature of television has changed dramatically since I first wrote
Take Control of Apple TV back in 2014, which was not only my first
Take Control title, but the first book I had written.
Streaming has largely supplanted traditional TV, with seemingly every
large company offering its own streaming service, even Apple. Very few
of us store video on our computers anymore, much less rip, mix, or
burn physical media.
Even the future of the Apple TV hardware is up in the air. AirPlay and
the Apple TV app have arrived on other smart TV platforms, and the
Movies Anywhere service has largely eliminated digital lock-in of your
movie library. Whereas built-in TV software used to be terrible, it’s
now largely pretty good, privacy concerns notwithstanding.
What’s the future of Apple TV? I’m not sure even Apple knows. With
the introduction of the fourth-generation Apple TV (now known as
Apple TV HD), CEO Tim Cook claimed that the future of TV is apps.
That’s true in a sense—every media and tech company has its own
streaming service that comes with it its own app, but apps as a category haven’t made the Apple TV hardware a smash hit.
I’ve wanted to completely overhaul this book for years, but dragged my
feet, largely due to the work required, but also because of the unclear
direction of the Apple TV platform. I finally decided that it had been
long enough, and ripped off the proverbial bandage, deleting sections
that I felt were either too hard to maintain or were less relevant, and
reorganizing the book both to align better with the realities of 2020
and with the wisdom gained after years of writing and revising Take
Control books.
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Apple TV Quick Start
You don’t want to read a book—you want to watch TV and movies,
listen to music, view photos, and play games! I’ve broken this book
into bite-sized chunks, so you can find what you need quickly.
You’re in the market for a new TV:
• I offer information to help you Decide Which TV to Buy and Decide
on Audio.
• Ask: Do You Still Need an Apple TV?
You don’t own an Apple TV box, but have a TV or other
devices that support the TV app and/or AirPlay:
• Find out how to Master AirPlay so you can send content to your TV.
• Read Decipher the Apple TV App, which mainly focuses on the
Apple TV version, but also largely applies to other platforms.
You’re new to the Apple TV hardware:
• Plug it in, take note of what the different ports are designed for,
and get started with Set Up Your Apple TV.
• Become familiar with the Siri Remote and all the other ways to
Control Your Apple TV.
• Learn the basics of the Apple TV interface in Learn Apple TV Basics.
Once you have the basics of the Apple TV hardware:
• Be sure to Master AirPlay so that you can beam the display of your
Mac, iPad, iPhone, or iPod touch to your TV.
• Learn how to Decipher the Apple TV App.
• Find out how to Listen to Music and Podcasts.
• Use your Apple TV to View Your Photos and Home Movies.
• Skip the cloud and Play Content from a Computer.

8
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What Are Apple TV and
iTunes?
One of the challenges in revising this book has been defining exactly
what Apple TV is. That used to be simple: the Apple TV was, and still
is, an Apple-designed box that you connect to your TV to expand its
capabilities. It also used to be the only way to view iTunes content on
your TV, and the only way to receive AirPlay content on your TV.
These days, Apple TV can refer to a few different products:
• The physical Apple TV hardware—the Apple TV HD and Apple TV
4K. There were three generations of Apple TV hardware prior to
this, which I do not cover in this edition. The Apple TV hardware
runs an operating system called tvOS, which is largely the focus of
this book.
• The Apple TV app, which is available on the Apple TV hardware, in
macOS 10.15 Catalina, iOS, iPadOS, and on many popular streaming platforms. I cover this app in Decipher the Apple TV App.
• Apple TV Channels, a subset of the Apple TV app, which lets you
subscribe to various add-on video services. Again, I touch on this in
Decipher the Apple TV App.
• Apple TV+, which is a streaming service offered by Apple that competes with services like Netflix and Disney+. (See the sidebar About
Apple TV+ and Apple TV Channels.)
This entire naming scheme is best described as Pythonesque, reminiscent of the Monty Python sketch where every member of an Australian
philosophy department is named Bruce, and they ask a new member if
they can call also him Bruce “just to keep things clear.”
Throughout this book, when I refer to Apple TV, I’m usually talking
about the hardware product, and I try to make it clear when I’m
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instead talking about the Apple TV app, Apple TV Channels, or Apple
TV+.
The same sort of existential crisis also applies to the iTunes brand.
Apple’s monolithic media app grew increasingly bloated throughout
the years until the company finally split it into three apps in macOS
10.15 Catalina: Apple TV, Music, and Podcasts (plus the Books app for
audiobooks).
But iTunes isn’t quite dead yet! iTunes, the monolithic media app, still
exists on Windows and in older versions of macOS. To add more
confusion, the iTunes Store is still a thing, so you might buy a track
from the iTunes Store in the Music app, and there is an iTunes app for
iOS to buy things from the iTunes Store. The Apple TV app still ships
with apps for iTunes Movies and iTunes TV Shows. Additionally, the
iTunes Match service still exists, despite the existence of Apple Music.
It remains to be seen whether Apple will continue to use the iTunes
brand in the future, but while iTunes is in flux, the Apple TV interface
might mention your iTunes Library or the iTunes Store, even if you
don’t own a computer running an app called iTunes.
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What’s New in tvOS
The Apple TV box runs an operating system called tvOS. The second
edition of this book covered up to tvOS 11, while this edition covers
tvOS 13.
Tip: To see which version of tvOS your Apple TV is running, go to
Settings > General > About, and view the version number on the
tvOS line; to upgrade, go to Settings > System > Software Updates.

Here’s what’s new in tvOS 13:
• Aerial screen saver: tvOS 13 added a variety of underwater
screen savers. See Customize the Screen Saver.
• Apple Music karaoke: When playing Apple Music tracks, the
Music app shows lyrics synced with the music. See Listen to Music.
• Control Center: tvOS 13 added an iOS-like Control Center. See
Reveal Control Center.
• Dynamic Top Shelf: Apps, like Apple TV and Music, can show
video previews (ads, if we’re being honest) of content. See Navigate
the Home Screen.
• Gaming: The Apple TV supports the Apple Arcade service (see
Install New Apps from the App Store) and now works with Xbox
One and PlayStation 4 controllers (see Pair a Game Controller with
the Apple TV).
• Multi-user support: Some apps, like Apple TV and Music,
support multiple iCloud user accounts. See Manage Users.
• Picture in Picture: You can watch two videos at once in the Apple
TV app. See Watch Video Picture in Picture.
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And here’s what was new in tvOS 12:
• Aerial screen saver: tvOS 12 added Aerial screen savers from
space. See Customize the Screen Saver.
• Apple TV app: The TV app was rebranded as the Apple TV app.
See Decipher the Apple TV App.
• Autofill passwords: You can enter text on an Apple TV from an
iPhone or iPad, including autofilling passwords. See Enter Text
from iOS and iPadOS.
• Control Center remote: iOS and iPadOS now have an Apple TV
remote built in to Control Center. See Control an Apple TV with
Control Center.
• Dolby Atmos: The Apple TV now supports Dolby Atmos audio, if
you have a sound system that supports it. See Decide on Audio.
• Find My iPhone: You can ask Siri on tvOS to find your iPhone.
For more Siri commands, see Search with Siri.
• Siri control: Siri on iOS and iPadOS can control an Apple TV. See
AirPlay Media with Siri.
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Do You Still Need an Apple
TV?
For years, if you wanted Apple content on your TV, your only option
was to buy an Apple TV box (unless you wanted to connect a Mac mini
to your TV). That’s changed recently; Apple now allows other TV
platforms to integrate Apple technologies:
• AirPlay 2: Select TV sets from LG, Samsung, Sony, and Vizio
support AirPlay 2, which lets you turn the TV on and off, switch
inputs from the Home app, and beam content to the TV from Apple
devices. See Master AirPlay.
• Apple TV app: The Apple TV app is no longer limited to just
Apple’s devices. It can now be found on Amazon Fire TV, Roku, and
select Samsung TVs. It’s also due on select TVs from LG, Sony, and
Vizio in 2020. However, the Apple TV app on other platforms
doesn’t integrate with third-party apps; it only tracks TV shows and
movies from the iTunes Store, Apple TV+, and Apple TV Channels.
See Decipher the Apple TV App.
With Apple playback integrated into so many platforms, is it still worth
spending $149 or more on an Apple TV box in 2020? Let’s look at the
pros and cons.

Apple TV Pros vs. Other Platforms
Why would you still want to spend (relatively) big bucks on an Apple
TV? Here are a few good reasons:
• Gaming and other apps: tvOS supports a nice library of games
and other various applications that you won’t find on other TV
platforms. It’s also the exclusive living room home of the Apple
Arcade service, which gives you access to a large library of games for
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$4.99 per month. The Apple TV can also support a variety of game
controllers. See Pair a Game Controller with the Apple TV.
• Integration: As of early 2020, only Samsung has both the Apple
TV app and AirPlay 2. The Apple TV hardware has both, plus it has
built-in functionality for streaming from a Mac or a PC, running the
iTunes app or the suite of Apple TV, Music, and Podcasts, along
with support for the iOS and iPadOS remote apps, and more.
• Picture and audio quality: The Apple TV box can be set to
match the content’s original formatting, which is a huge plus for
cinema buffs. Plus it supports advanced features like Dolby Atmos.
• Privacy: It’s incredible how cheap TVs are these days, and there’s a
good reason for that: they spy on everything you watch. Your viewing habits, browsing behaviors, and even when and how often you
pause are analyzed and sold to the highest bidder. The upside is that
it allows manufacturers to sell high-quality sets at rock-bottom
prices, but in return Big Brother watches you. It’s at the point that
the US Federal Bureau of Investigation has warned about it. Apple
isn’t perfect on privacy, but they do advertise better privacy policies
than the competition. Plug in an Apple TV box, cut off Internet
access to your smart TV, and you’ll be that much more private.

Apple TV Cons vs. Other Platforms
Now let’s look at the disadvantages of the Apple TV hardware:
• Cost: The Apple TV starts at $149, but realistically you’re going to
want to spend the extra $20 to get the Apple TV 4K. It can be hard
to justify spending close to $200 to watch the same content that a
$35 Fire Stick can handle—privacy and somewhat finer image
quality be damned.
• It can be buggy: Apple’s software quality has been on the decline
for a few years, and that’s no different with tvOS. What used to be a
rock-solid platform can now sometimes be frustrating.
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Set Up Your Apple TV
The Apple TV hardware is simple to set up; just connect the proper
cables and follow the onscreen instructions. But if you own an iOS or
iPadOS device, you can make that setup even easier by simply turning
on your Apple TV and touching it with your device!
In this chapter, I offer advice on what to do if you own an older TV or
receiver without HDMI inputs, the best places to buy an HDMI cable,
whether to use a wired or wireless internet connection, and the settings
you’ll want to look at right away.

Make the Connections
Before you can do anything with the Apple TV, you have to connect it
to your television and to your network, as well as to power. Let’s look
at the ports on the back of your Apple TV (Figure 1).

Figure 1: Apple TV HD ports, from left to right: power, USB-C,
HDMI, and 10/100 Ethernet. The Apple TV 4K lacks the USB-C port.

Dude, Where’s My Optical Audio Port?
Many people who rely on optical audio (also known as S/SPDIF or
TOSLINK) connections to send digital audio to their sound equipment
were disappointed to learn that the Apple TVs HD and 4K don’t
include an optical audio port. To work around this limitation, you can
either route audio through your TV or use a device like the ViewHD
HDMI Audio Extractor to extract an optical audio signal from the
HDMI connection.
20
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Here are what the ports on the back of the Apple TV do:
• ~ (Power): Without electricity, the Apple TV is merely an attractive paperweight. Read through this chapter before plugging it in, as
the Apple TV powers on right away. Insert one end of the included
power cable into this port and connect the other end to a power
outlet.
• USB-C: This port is only on the Apple TV HD, not the Apple TV 4K,
and you will probably never have to touch it, as it’s needed only if
you have to restore your Apple TV (described in Restarting, Resetting, and Restoring) or install developer betas. However, all of those
functions can be performed wirelessly now.
• HDMI: HDMI transmits both audio and video from your Apple TV
to your television or receiver. Unfortunately, Apple doesn’t include
an HDMI cable, but the upside of that fact is that you can pick the
length (and color) that will work best with your setup. After you
track down an HDMI cable, connect one end of it to the Apple TV
and the other end to your television set or receiver (the connectors
are the same on both ends).
Tip: Brick-and-mortar retailers sell HDMI cables at exorbitant
markups. Online retailers like Amazon and Monoprice offer highquality cables for under $10. Make sure you buy “high speed” cables
that support 4K video and HDR.

• Ethernet: If you want to connect the Apple TV to your network via
Ethernet instead of using a wireless Wi-Fi connection, connect the
Ethernet cable here. (If you don’t know how to connect your Apple
TV to your network with Ethernet, it’s fine to use a Wi-Fi connection; if that’s the case, skip this topic.)
If you own an Apple TV 4K, Ethernet is the ideal way to connect it to
the local network, since it has a Gigabit Ethernet port, and a wired
connection is almost always more reliable than Wi-Fi. However, the
Apple TV HD tops out at 100 Mbps, so Wi-Fi might actually be
faster! If you use an Ethernet connection, I recommend also setting
up a Wi-Fi connection as a backup.
21
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Control Your Apple TV
The Siri Remote (called the Apple TV Remote in some regions) is
simple, yet highly advanced. It’s used to navigate the Apple TV’s
interface, summon Siri, play games, and even to control your home
entertainment center. I explain how to use it in the pages that follow.
However, the Siri Remote is easy to hate. It’s thin, which makes it easy
to lose and hard to grip. The touch surface can be finicky and overly
sensitive. Bluetooth connectivity, which is more reliable than infrared,
can be a curse instead of a blessing. Because of these factors, I will also
look at other remote options in these topics:
• Control an Apple TV with Control Center explains how to use a
shortcut in iOS’s Control Center to operate your Apple TV.
• Run the Apple TV Remote App discusses the Apple TV Remote app.
Designed for the fourth-generation Apple TV and Apple TV 4K, this
app is optimized for the iPhone and iPod touch. It can do nearly
anything the Siri Remote can do, plus its software keyboard eases
password entry.
• Use the Old Apple Remote describes how to use the older Apple
remote that came with some older Macs or with an older Apple TV.
• Use a Third-Party Remote talks about mapping pretty much any
remote to an Apple TV.
• Use the Remote App on the Apple Watch explains how to control
your Apple TV from your wrist.
• Become an Apple TV Keyboard Jockey covers connecting a wireless
keyboard to your Apple TV.
• Pair a Game Controller with the Apple TV explains how to better
enjoy games on the Apple TV.
• Control Your Apple TV with Shortcuts gives tips on automating your
Apple TV.
30
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Meet the Siri Remote
Let’s take a look at each button on the Siri Remote (Figure 4).

Figure 4: The Siri Remote has a: touch surface (I call the
touchpad), Menu button, Home button, Siri button, Play/Pause,
Volume Up, and Volume Down.

Here’s what you can do with each button on the remote:
• Touch surface (or touchpad): Swipe up, down, left, or right to
move the highlight. If you find swiping to be too fiddly, you can tap
in the direction you want to move instead. To select the highlighted
item, click the touchpad.
Tip: You can adjust the touchpad’s sensitivity in Settings > Remotes
and Devices > Touch Surface Tracking. I find that setting it to Fast
makes it more responsive and less frustrating.
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Learn Apple TV Basics
Now that you’ve completed the basic setup for your Apple TV hardware, it’s time to learn how to handle your Home screen, learn about
built-in apps, how to install and delete apps, and Search with Siri.

Navigate the Home Screen
Apple would rather steer you toward the Apple TV app, but to access
individual streaming services, view your photos, listen to music, or
play games on the Apple TV, you have to go to the traditional Home
screen, which you can reach in one of three ways:
• Press the Home button in the TV app
• Press and hold the Menu button
• Select Settings > Remotes and Devices > Home Button to change it
from Apple TV App to Home Screen, then press the Home button
anywhere to go to the Home screen
Tip: While browsing the Home screen, you can jump back to the first
icon by pressing Menu.

Although it’s easy to get around the Apple TV Home screen by swiping
on the touchpad, I want to bring to your attention a few subtle aspects
of how it works:
• Top Shelf: At the top of the Home screen, above the app icons, is
the Top Shelf. What appears in Top Shelf changes depending on
which app you’ve selected in the top row of app icons (such as Apple
TV in Figure 20).
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Figure 20: The Top Shelf of the Home screen displays app shortcuts
for the selected app below, such as the Apple TV app in this image.
The arrow at the top (red circle) indicates that you can swipe up to
see more.

With apps such as Apple TV and Apple Music, you can swipe up on
the app icon to enter the Top Shelf, and swipe right and left to
quickly access content. But with some apps, such as the Settings
app, the App Shortcuts area displays just a single image. Keep that
in mind when deciding which apps to place in the top row.
•

Move an app: To move an icon, select it and then press and hold
the touchpad until the icon shakes. Swipe the touchpad to move the
icon, and press the touchpad to set it in place.

• Delete an app: Select the app’s icon and press and hold the touchpad until the icon shakes. Press Play/Pause to bring up an action
menu and choose Delete. You can’t delete the built-in apps.
• Keep it quiet: If the sound bothers you as you scroll through the
menus and apps, turn it off by going to Settings > Video and Audio
and choosing Navigation Clicks.
• Make a folder: Highlight an app icon, and press and hold the
touchpad until the icon shakes. Either use the touchpad to move
the icon over another icon to form a folder or press Play/Pause and
choose New Folder. Press Menu to set the app in place.
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Master AirPlay
AirPlay lets you wirelessly link together media playback on your Apple
devices all over your house. You can use it to:
• Send video from an iPhone or iPad to a TV
• Send audio from an iPhone, iPad, or Apple TV to an Apple TV,
HomePod, or other AirPlay 2 speaker
• Mirror an iPhone, iPad, or Mac display to a TV
• Extend your Mac’s display
Note: If you don’t own an Apple TV box, you can skip down to
AirPlay from an iPhone or iPad.

Set Up AirPlay on Apple TV
AirPlay should be set up alongside the Apple TV, but there are a few
settings you can check in Settings > AirPlay and HomeKit:
• AirPlay: Is this thing on? Because if it’s not, you can’t AirPlay to
the Apple TV.
• Room: AirPlay is now part of the HomeKit framework, which
means that you need to tell the Apple TV which room it’s in. If you
have more than one Apple TV, this helps distinguish them, and lets
you do things like tell Siri to play a movie in the living room (see
AirPlay Media with Siri).
• Play Purchases from iCloud: When this is set to on, when you
AirPlay a movie or TV show that you’ve purchased from Apple to
the Apple TV, it will stream the movie directly from iCloud instead
of your iPhone, iPad, or Mac. I recommend keeping this on for
reliability. However, if you have a bad Internet connection at home,
you might be better served turning this setting off, downloading the
68
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movie to your iPhone, iPad, or Mac, and then AirPlaying it from
your device to the Apple TV directly.
• Allow Access: The first time any device AirPlays to an Apple TV,
you must input an onscreen code from the Apple TV on the device.
But you can add more security to AirPlay to keep nearby neighbors,
children, and annoying house guests from hijacking your TV. You
can set AirPlay access to:
‣ Everyone: Wide open, no restrictions.
‣ Anyone on the Same Network: Whoever is on the same Wi-Fi
network as the Apple TV.
‣ Only People Sharing This Home: With this set, only the iCloud
users set up to share your HomeKit home can AirPlay to the
Apple TV. See Manage Users.
Since the risk level is fairly low, I recommend starting with Everyone and then ramping up as need be. Note that these settings apply
for every Apple TV in your home.
You can also turn on Require Password to require a password every
time someone tries to AirPlay to that Apple TV. I don’t recommend
that except as a last resort.
If Anyone on the Same Network or Only People Sharing This Home
are enabled, there an additional setting appears—Also Allow Nearby
to AirPlay—which lets people AirPlay to the Apple TV without going
through the Wi-Fi network. Again, I recommend keeping AirPlay
set to Everyone unless the Apple TV is in a public area or you have
problems that necessitate additional security.

Run a Conference Room Display
What if you’re running a session where you want the participants to
display stuff on the Apple TV, or you want to set up an Apple TV in a
conference room so different groups can freely use it for AirPlay?
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Decipher the Apple TV App
Apple’s Apple TV app on the Apple TV (say that five times fast) is
intended to be your portal to all of your video content on the Apple TV.
The Apple TV app is also available outside the Apple TV: on multiple
smart TV platforms, macOS 10.15 Catalina, iOS, and iPadOS.
The Apple TV app for tvOS, iOS, and iPadOS also integrates content
from third-party streaming services (with the notable exception of
Netflix), and helps you track sporting events (see Keep Up with
Sports).
About Apple TV+ and Apple TV Channels
A recent development in the Apple TV world is the introduction of
Apple TV Channels, which are additional video services that you can
subscribe to inside the Apple TV app. They offer a few advantages
over subscribing through third-party apps:
✦

✦

Simply install the Apple TV app on any available platform, log in,
and all of your channels are available
No need to create an additional login or add payment information,
since Apple handles it

✦

No additional apps are required

✦

You can download content for offline viewing on an iPhone or iPad

✦

Your subscriptions are shared with your Family Sharing circle

In the United States, Apple TV Channels include favorites like HBO
and Showtime, as well as more niche channels like CuriosityStream
and History Vault. But the most prominent is Apple TV+, which is
Apple’s own streaming service.
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Browse Apple TV for Content
The Apple TV app has four screens for browsing content (not counting
sports, which I cover in Keep Up with Sports):
• Watch Now: The Watch Now screen is arguably the most important. Here are a few highlights:
‣ Up Next: Here you can manage your viewing list, including the
next episodes of shows you watch and newly purchased content.
See Keep Up with Up Next.
Note: The contents of the Apple TV app, including your Up Next list,
will vary depending on which user is currently active. See Manage
Users.

‣ Apple TV Channels: Buried inside the Watch Now screen (also
the TV Shows screen) is a horizontal list of all the available Apple
TV channels (Figure 43). Select one to see details about that
channel or to view the channel’s content if you’re subscribed to
it. Otherwise, your channel’s available programs are scattered
throughout the Watch Now screen.

Figure 43: There are a number of Apple TV Channels available (at
least in the United States), but unfortunately they’re buried in the
Watch Now screen.

‣ News: Also buried in the Watch Now screen is News, which is
just a horizontal list of shortcuts to external news apps.
‣ Recently Watched: At the very bottom of Watch Now is a horizontal list of what’s been watched recently in the Apple TV app.
• Movies: Here you can browse movies for sale and rent, as well as
see featured movies on your streaming services.
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Listen to Music and
Podcasts
The Apple TV hardware isn’t just a great device for watching movies
and TV—it’s also a fantastic hub for audio. While AirPlaying audio to
the Apple TV often makes the most sense, the Apple TV has built-in
apps for music and podcasts.
The Music app is built around the Apple Music streaming service,
which provides access to tens-of-millions of songs and syncs your
music among your devices through iCloud Music Library.
The Music app can also play tracks purchased from Apple, synced with
iTunes Match, and streamed from the free Beats 1 radio station, but
some features won’t work as I describe or as you might expect.
About Apple Music and iTunes Match
Apple Music syncs your music library with the cloud and provides
access to millions of songs. It costs $9.99 per month for an individual
or $14.99 for a family. iTunes Match costs $24.99 per year, and it
stores your music on Apple’s servers—either by matching your tracks
to what’s in the iTunes Store, or uploading unrecognized tracks.

Listen to Music
Let’s look at how to find and play music in the Music app, accessible
from the Home screen.

Discover Apple Music
The Music app offers three screens to find music on Apple Music:
• For You: The For You screen contains an assortment of albums
and playlists that Apple thinks you’ll like, based on your listening
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history and what you’ve marked as loved. This screen also tracks
your recently played albums and playlists. At the top of this screen
are three Apple Music playlists that are generated every week:
‣ Favorites Mix: This is a compilation of tracks Apple Music
thinks you like, based on what you’ve marked as loved and your
play history.
‣ Chill Mix: Your weekly Chill Mix also mixes up tracks that you
like, but with an emphasis on relaxing music. This is a good
general-purpose playlist to put on in the background.

‣ New Music Mix: Every week, the New Music Mix serves up a
selection of new music, somewhat aligned to your taste.
• Browse: This screen offers newly released and popular albums,
music videos, playlists, and songs, irrespective of your preferences.
• Videos: Here you can find a variety of music videos. Videos in the
Music app work just like music tracks, but with video. For instance,
while most videos stop playing entirely when you leave the app,
music videos will continue playing in the background. Music videos
are also available in playlists and added to your Now Playing Queue.
If you know the name of a tune, album, playlist, or artist, you can also
use the search screen to find it. As you enter text, search suggestions
appear below the keyboard in two views: All Apple Music, which
displays everything available on Apple Music, and Library, which
displays only what’s in your library.

Navigate Albums and Playlists
If you choose an individual track, it will play instantly, but most of the
time Apple Music content is presented in an album or playlist. Choose
one of those to see a detail view (Figure 51).
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View Your Photos and
Home Movies
Nothing says “Party!” like 700 vacation photos. All kidding aside, the
Apple TV’s Photos app makes it easy to display your photos and home
movies on your TV.
I also show you how to use your photos for Customize the Screen
Saver.
Note: Refer back to View Photos and Videos with AirPlay to learn how
to display photos and home movies from your iPhone or iPad to your
Apple TV.

Get Around the Photos App
The Photos app displays photos from iCloud Photo Library and iCloud
Shared Albums. Make sure you have both services turned on in Settings > Users and Accounts > iCloud.
The Photos app has four screens:
• Photos: This screen displays all your photos from iCloud Photo
Library in a grid.
• Memories: Memories are automated collections of photos generated in Photos for iOS, iPadOS, and macOS and synced to your
Apple TV through iCloud Photo Library. They’re based on photo
attributes like date taken, location taken, and who or what is in the
picture. Be sure to check Memories regularly, because more are
added all the time (Figure 54).
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Figure 54: Memories are based on date, location, and who or what
is in the picture. Check them often, as Apple regularly updates them.

Open a Memory, and you see a collection of photos headlined by a
slideshow of all the photos and videos in the Memory (Figure 55).

Figure 55: There are two options for viewing Memories: browsing
photos as normal, or playing the header video at the top, which
includes all the photos in that Memory.

Swipe down to reveal Places, which shows the Memory’s photos on
a map, and Related, which exposes related Memories (Figure 56).
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Play Content from a
Computer
Apple heavily positions the Apple TV as a device to stream Internet
content, especially from Apple’s own services, but the Apple TV can
still stream content from a computer on a local network with the builtin Computers app.
Personally, I recommend the Plex media server, which has clients for
iOS, iPadOS, tvOS, and most smart TV platforms. The Plex server can
run on macOS, Windows, Linux, and many popular NAS platforms.
You can throw pretty much any media type at it and it can transcode it
to a format your Apple TV can play. Plex changes too much to reliably
document in a book (I know, I’ve tried), but it’s pretty well
documented.

Enable Home Sharing
Home Sharing is the technology Apple uses to share media between
computers on a local network. Here’s how to enable it:
• On the Apple TV: Home Sharing should be enabled on the Apple
TV from the get-go, but to make sure, go to Settings > Users and
Accounts > Home Sharing. If it’s not enabled, choose Turn On
Home Sharing and log in with your Apple ID password.
Home Sharing is tied to your Apple ID, so you must be logged into
the same Apple ID both on the Apple TV and the computer acting as
a media server. If the Apple TV isn’t logged into your preferred
Apple ID for Home Sharing, go to Settings > Users and Accounts >
Home Sharing and choose Turn Off Home Sharing. Then choose
Turn On Home Sharing and Use Another Apple ID.
Note that user switching (see Manage Users) does not affect Home
Sharing.
115

Click here to buy the full 123-page “Take Control of Apple TV” for only $14.99!

• In iTunes: iTunes is the official Apple media hub of Windows and
macOS prior to 10.15 Catalina. To turn on Home Sharing in iTunes,
choose File > Turn on Home Sharing. Enter your Apple ID password and click Turn On Home Sharing.
• In System Preferences: As of macOS 10.15 Catalina, Home Sharing is controlled from System Preferences. Go to System Preferences > Sharing and choose Media Sharing in the sidebar. Enter a
library name and choose Home Sharing. Log in with your Apple ID
to turn on Home Sharing.

Share Music and Video with the Apple
TV
To see what’s available to stream on your home network, open the
Computers app from the Apple TV Home screen. If you only have one
computer sharing on the network, it will automatically open to it,
otherwise, you can pick a media library from the menu.
Note that the Computers app only shows content that is stored locally
on that computer. It won’t show media that’s stored in iCloud but
displayed locally. See Kirk McElhearn’s Take Control of macOS Media
Apps for a definitive guide to managing your macOS media libraries.
Outside of iCloud, here are quick tips on adding stuff to the media
libraries you share:
• Add music to iTunes and Music: In the iTunes app, choose
File > Add to Library. In Music, choose File > Import. Choose the
music file or files to import or a folder full of music files and click
Open.
Note: For a full guide to ripping CDs so you can listen to them on
your Apple TV, see Kirk McElhearn’s Take Control of macOS Media
Apps.
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About This Book
Thank you for purchasing this Take Control book. We hope you find it
both useful and enjoyable to read. We welcome your comments.

Ebook Extras
You can access extras related to this ebook on the web. Once you’re on
the ebook’s Take Control Extras page, you can:
• Download any available new version of the ebook for free, or buy a
subsequent edition at a discount.
• Download various formats, including PDF, EPUB, and Mobipocket.
(Learn about reading on mobile devices on our Device Advice page.)
• Read the ebook’s blog. You may find new tips or information, as
well as a link to an author interview.
• Find out if we have any update plans for the ebook.
If you bought this ebook from the Take Control website, it has been
automatically added to your account, where you can download it in
other formats and access any future updates. However, if you bought
this ebook elsewhere, you can add it to your account manually:
• If you already have a Take Control account, log in to your account,
and then click the “access extras…” link above.
• If you don’t have a Take Control account, first make one by following the directions that appear when you click the “access extras…”
link above. Then, once you are logged in to your new account, add
your ebook by clicking the “access extras…” link a second time.
Note: If you try these directions and find that your device is incompatible with the Take Control website, contact us.
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More Take Control Books
This is but one of many Take Control titles! Most of our books focus
on the Mac and macOS, but we also publish titles that cover iOS,
along with general technology topics.
You can buy Take Control books from the Take Control online catalog
as well as from venues such as Amazon and the iBooks Store. But it’s
a better user experience and our authors earn more when you buy
directly from us. Just saying…
Our ebooks are available in three popular formats: PDF, EPUB, and
the Kindle’s Mobipocket. All are DRM-free.
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