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Read Me First 
This ebook was published in October 2015 by TidBITS Publishing Inc. It was written
by Jason Snell and edited by Kelly Turner. 
This book helps you get started with Apple’s Photos app, introduced in 2015 to
replace iPhoto and Aperture. It focuses on importing libraries from older apps, 
managing your media inside Photos, and using Photos to edit and share your media
with friends, relatives, and the world at large. 
Photos for Mac: A Take Control Crash Course, version 1.2 
Copyright © 2015, The Incomparable Inc. All rights reserved. 

Formats and Updates
• Use the link in Ebook Extras, near

the end, to download the latest 
version of the ebook in PDF, EPUB,
or Mobipocket format. 

• If you downloaded this ebook from
the Take Control Web site, it has
been added to your account. If you
bought it elsewhere, you can add
it to your account; see Registering
Your Ebook. 

Tip: You can read about putting Take
Control ebooks on various devices and 
computers on our Device Advice page. 

About the Links 
Some links in this ebook, like the
“Device Advice” link just above, take
you to a Web page. Other links, such 
as “Ebook Extras” higher up, jump you 
to a different part of the book. 
If you click a link that takes you to a dif-
ferent part of the book, you can return
quickly to your previous spot if your
ebook reader offers a “back” feature. 
For example, if you use iBooks to read
the EPUB version of this book, click
the “Back to” link at the lower left. Or, 
if you use Preview on the Mac to read 
the PDF version, choose Go > Back or 
press Command-[. 

Sharing a Chapter 
✦ We encourage you to share any chap-

ter with someone who would benefit 
from the info—sharing is entirely free. 

✦ Each chapter ends with special link
buttons for sharing via Twitter, Face-
book, Google+, LinkedIn, and email. 

✦ Click the desired button to share a 
Web link to that chapter. For Twitter
and LinkedIn, the suggested text
includes a useful tip. 

Commenting on a Chapter 
✦ Click the Disqus icon at the end of 

a chapter to view the Web version and
enter your comment or question. 

✦ You can read and reply to other com-
ments there as well. 

✦ The author may not reply to every
comment or question, but we will
read everything and use the com-
ments to identify areas of confusion.
If a chapter worked especially well 
for you, let us know about that, too. 

✦ Unhelpful comments will be deleted. 

Note: For help with menus, paths, and
other basic topics, check out Read Me 
First: A Take Control Crash Course,
available for free on the Web or as a 
standalone ebook in PDF, EPUB, and 
the Kindle’s Mobipocket format. 
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What’s New in Version 1.2 of This Book 
This version came about because I wanted to add the new features in Photos 1.1,
which ships as part of 10.11 El Capitan. 

Added in Photos 1.1 
•	 Geotagging: You can now add 

location data to a photo (or selected
photos) within the Info window, as
I mention now in a few places in the 
book. 
Also, the screenshot in Use the Info 
Window now shows the entry of a lo-
cation from the Apple Maps database. 

•	 Metadata: I updated the sidebar
Filling in the Blanks to describe the 
new batch feature for editing title,
keywords, description, and location
information. 

•	 Better sorting: A new sidebar, Sorting
Your Albums, looks at how to sort al-
bums on the Albums pane. Another
sidebar, Sorting Photos in Albums,
notes the welcome new sorting op-
tions for albums. 

•	 Editing extensions: You can now edit 
a photo using a third-party tool. See
Edit with Extensions. 

Other Changes
•	 The Cost of Cloud Storage reflects 

Apple’s most recent prices for iCloud 
storage. 

• A new topic, Play Back Live Photos,
describes how to work with this new 
photo/video hybrid from the iPhone
6S and iPhone 6S Plus. 

• In Photos for Mac, you can still hide
a photo by Control-clicking it, but in 
Photos for iOS, you must first “share”
it. Find out how in Hiding Photos. 

• A new sidebar, The All-New Apple TV,
mentions that I haven’t had a chance 
to see how photos will be supported
by the fourth-generation Apple TV. 

• A new tip in Importing from Disk of-
fers a Terminal command to prevent
Photos from opening automatically
when you plug in a device. 
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Introduction 
In 2002, Apple introduced iPhoto as a way for us to save our photos on our Macs
inside a “digital shoebox.” At the time, I’d owned a digital camera for three months, 
and had only a few hundred digital images. Over the years, as my photo library grew,
Apple revised iPhoto, always trying to stay in front of the onslaught of thousands of
digital photos accumulated over a lifetime—at least the lifetime of my two children. 

By 2014, enough was more than enough. Apple decided it needed to start from
scratch and ditch both iPhoto and the professional-level photo tool it had introduced
in 2005, Aperture. It chose to replace them both with a single application, which
would be called—in the prosaic style favored by Apple for its iOS apps—Photos. 

This book is about Photos for Mac, but the ghosts of iPhoto and Aperture hang over
it. Mac users have spent years in those programs, cataloging priceless collections of
images and videos accumulated over decades. Photos looks quite different from
iPhoto, although its approach resembles its predecessor in many ways. And both are
miles away—in both looks and capabilities—from Aperture. 

In this book, I’ll describe how to perform most of the tasks you’ll want to do with
Photos. No previous knowledge of iPhoto or Aperture is required, though I will walk
you through the migration process from both apps and show you where the stuff in
those programs ends up—if anywhere—in Photos. 

One of the most exciting features of Photos is its embrace of cloud services. For
the first time, you can keep your entire photo library in the cloud rather than on 
your drive. (It’s up to you to decide whether you want to embrace the cloud to that 
degree.) The connection between iOS and the Mac has also never been stronger. 

But of course, there are also some changes that won’t be as welcome. Some features
many people came to rely on in iPhoto and Aperture are gone. I hope some of them
will come back one day—after all, this first version of Photos is just the beginning. 

My daughter, born late in 2001, has just entered high school. Her entire life has been
chronicled with digital photos—tens of thousands of them at this point. I used iPhoto
to catalog her childhood. Now that catalog resides in Photos. Photography is how we
preserve the images of our lives; it’s important that we understand the software that
allows us to organize, view, and share those images. That’s what this book is for. 

The version of the book you are reading has been updated to reflect the changes in
Photos for Mac version 1.1, which was released along with OS X 10.11 El Capitan in
September 2015. You can find an overview of the changes by reading What’s New in 
Version 1.2 of This Book. 

Thanks for joining me on this journey. Let’s get started! 
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Photos Quick Start 
This book explores Apple’s Photos app by walking you though the most essential
photo-management and editing tasks. You can read the chapters in any order. Click
any link to jump to a topic. 

Know Your Options
The Photos app will feel familiar to
iPhoto users. Aperture users, however,
will likely feel less at home. See how
Photos stacks up to both programs in
Photos vs. iPhoto and Aperture. 

Import Photos
•	 From iPhoto: Make a smooth transi-

tion to Photos and discover the 
beauty of hard links in Import from
iPhoto into Photos. 

•	 From Aperture: See which features 
make the move and which get left
behind when you Import from Aper-
ture into Photos. 

• From your Mac: Photos can import
files directly from your camera, but
if you need to edit the files before 
handing them off to Photos, use Im-
age Capture instead. Read Import
Your Files into Photos. 

•	 From multiple libraries: You can 
easily switch between libraries to
keep different collections separate.
See Use Multiple Photos Libraries. 

Find Your Bearings
• Learn to quickly navigate a Photos

library with the button bar. Or open
the sidebar for a more iPhoto-like 
view. See Navigate the Photos
Interface. 

• Appreciate how important the
Search field is for finding photos
based on keyword, location, and
more in the sidebar Search: Use It!. 

• Understand (and turn off or on) the
small icons that may overlay your
photos. Read the sidebar Metadata 
Mania. 

Note: For an overview of new features 
in Photos 1.1, which was released along 
with the OS X 10.11 El Capitan upgrade,
flip back to What’s New in Version 1.2 
of This Book. 

Get Organized
•	 Add metadata: No one knows your

photos better than you do. Make
them easier to find later by applying
keywords, identifying faces, and
marking Favorites. Read Add Info 
about Your Photos and Use the Info 
Window. 

•	 Build albums: Photos organizes your
library by date. If you have other
ideas, you can create collections in
the Albums pane. See Make Albums 
in Photos. 

•	 Create smart albums: Want to quick-
ly round up all the photos of your
kids taken with your DSLR within the
last year? Learn how to take advan-
tage of all your valuable metadata in
Define Smart Albums in Photos. 

Perfect Your Photos 
•	 Quick-fix options: Give photos a lit-

tle extra “pop” by cropping, applying
filters, and fixing red-eye and rota-
tion problems. See Process Your 
Photos. 

•	 Advanced editing: For more serious 
image problems, learn how to Edit 
Your Photos by removing unwanted
details and applying adjustments,
including adjustments made avail-
able when you Edit with Extensions. 

• For a pointer on editing raw images,
read Raw vs. JPEG, in “The Photos
Grab Bag” chapter. 
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Connect with Other Devices 
•	 iCloud Photo Library: Thanks to the 

cloud, you can access your entire
Photos library from any device you
own. But you’ll need to change the
way you think about managing your
photos. Read Sync with iCloud Using
Photos. 

•	 iOS devices: Whether you use the
cloud or a sync cable, you can Work 
with Photos in iOS. 

•	 Apple TV: Admire your favorite pho-
tos on your big-screen TV when you
View Photos on an Apple TV. 

Show Off Your Photos 
•	 Social media: Don’t let your photos

stay locked up on your Mac. Learn
the easiest ways to Share Your Pho-
tos on Facebook, Twitter, Flickr, and 
more. 

•	 Export: If your desired method of
sharing your photos involves getting
them out of Photos, you can Export-
ing and Resizing Images. 

•	 Slideshows: Turn a special event’s
photos into a beautiful movie with
its own soundtrack. See Make 
Slideshows in Photos. 

•	 Printed projects: For all the conve-
nience of digital photos, there’s still
nothing quite like holding an image
of loved ones in your hands. Discov-
er how to Make Books, Calendars,
and Cards and Make Photographic
Prints. 
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Photos vs. iPhoto and Aperture 
When you compare the features of Photos to those of iPhoto, it’s easy to see that,
in most ways, Photos is a reincarnation of iPhoto. A few organizational features have 
been lost, the interface is more refined, deep connections to iCloud have been
added, and the entire app feels faster. 
But not long after introducing Photos, Apple announced that it also was ceasing
development of its professional photography app, Aperture, and that Photos would
be a suitable replacement ① (see my Macworld article). Based on the current version
of Photos, however, this doesn’t seem to be the case. Photo hobbyists who used 
Aperture despite not needing most of its features might not mind the omissions, but
professional users should probably start considering other options, such as Adobe’s
Lightroom. 

If you’re used to iPhoto, Photos won’t
be that jarring. Photos can import your
iPhoto library (see Import from iPhoto
into Photos) and retains most, but not
all, of the features of iPhoto. Star ratings
have been demoted to keyword status,
flagged items are now Favorites, and
iPhoto Events are now just another kind
of photo album. But with the optional
sidebar displayed in Photos, you’d
think you were using a slick new version
of iPhoto. 
There are new features, to be sure, in-
cluding modified and expanded edit-
ing tools and more direct integration
with iCloud, but with a little time, iPhoto
users should be able to settle in com-
fortably. 

① iPhoto and Aperture have been discontinued. Apple intends Photos to be their replacement. 

Coming from iPhoto A Farewell to Apps 
Apple’s announcement specified that
iPhoto and Aperture would both be
updated for compatibility with 10.10
Yosemite, but that’s it. 
Not to be a negative nelly, but you
shouldn’t hold out hope that Apple will
reconsider its decision. Both apps will
probably still work for a while yet, but
updates are extremely unlikely. 
If Photos doesn’t float your boat and
you’re an Aperture user, you might con-
sider Adobe’s Lightroom. It’s tightly inte-
grated with Photoshop and available
as part of Adobe’s Photography bundle,
which as of this writing costs $120 per
year, and offers cloud features of its 
own. You can download a free 30-day
trial to give it a spin. 
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Coming from Aperture
I'm not much of an Aperture user. I
use it mostly to capture images on the 
fly directly from my Canon DSLR. I’ve
built an entire workflow around shoot-
ing Apple events: resizing the images
to Web resolutions, applying a water-
mark, and saving the result out as
JPEGs to be uploaded to a server. 
Could I do that same task in Photos? 
It doesn’t support tethered shooting, 
exporting multiple versions with differ-
ent image-quality levels, or watermarks.
And the differences certainly don’t end
there. Photos doesn’t support the con-
cept of separate projects inside a single
library. And star ratings and color labels
are imported as keywords. 
Photos also doesn’t support editing 
in other apps, another key feature of 
Aperture. And Photos’ editing features,
while solid, don’t match Aperture’s. For
example, Photos doesn’t offer an ad-
justment brush to selectively apply an
edit to the image—though third-party
extensions can offer some help here. 
If you use Aperture because it’s more
than iPhoto, but haven’t used most of
its features, you may find Photos suffi-
cient (see Import from Aperture into
Photos). But if you rely on Aperture fea-
tures that Photos doesn’t support, pre-
pare for disappointment. 
Now the good news: Some Aperture
features (like the Split view, which I use
all the time) are available in Photos ②. 
And Photos will import your Aperture
libraries, though your projects will turn
into folders in the Albums section. 
If you try Photos and decide it’s not for
you, your Aperture libraries will still be
there, unharmed. So there’s no risk in
giving Photos a spin. 

The Optimistic View 
Apple has a habit of killing its apps
and replacing them with new ones that 
resemble the old only in passing. Per-
haps most controversial was the radical
redesign of Final Cut Pro X. 
At the time, Final Cut Pro users were
furious that the new version didn’t offer 
numerous features that they relied on.
Apple said it would try to add as many
of those features to Final Cut Pro X as 
possible. Today, even the most ardent
Final Cut Pro X critic would have to ad-
mit that Apple has added back a large
number of key features that weren’t
present in the first version. 
When Apple announced Photos, it
strongly indicated that it would be able
to serve Aperture users, too. Version 1.1
added support for third-party editing
extensions, an Aperture feature (see 
Edit with Extensions). Is there more to
come? There are no guarantees, but at
least there’s hope. 

② Split view in Photos is similar to what you’d
see in Aperture, but not quite the same. 

Share this tip and chapter on 
“Unfortunately, Photos for Mac has no selective-editing features in the

style of Aperture’s adjustment brush.” 

Discuss “Photos vs. iPhoto and Aperture” via 
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Import from iPhoto into Photos 
If Photos is the spiritual successor to iPhoto, it’s only right that Photos can import your
iPhoto library, and do so while keeping it intact—more or less ①. Because the features 
of Photos don’t align precisely with those in iPhoto, some information from iPhoto
ends up in unexpected locations. 

① An iPhoto library (left) migrates to Photos (right). 

You’ll need to get used to the changes in Photos—and be prepared to change your
approach to organizing your media—but Apple has worked to make the migration
process as painless as possible. 

First Time’s the Charm 
The first time you launch Photos, it
searches your system for iPhoto and
Aperture libraries. If only one library
fits the bill, it imports that library. Other-
wise, it opens the Choose Library dia-
log (see Use Multiple Photos Libraries).
Choose a library from the list, and Pho-
tos prepares the library for import. 
In some cases, OS X may import your
iPhoto library before you ever open
Photos. Don’t worry—iPhoto will warn
you if this has happened, and you can
delete that unedited Photos library and
re-import from iPhoto at any time with-
out penalty. 

Note: Want to consolidate multiple
iPhoto libraries prior to import? See
Consolidating iPhoto Libraries, ahead. 

Don’t Use iCloud (Yet!) 
On first launch, Photos asks if you’d like
to use iCloud Photo Library. I strongly
recommend that you decline for now,
and read the Sync with iCloud Using
Photos chapter before committing. 
Don’t worry—it’s quite easy to turn on
iCloud Photo Library at any time. 

Import Any Time 
Hold down Option when you launch
Photos to bring up the Choose Library
dialog. From that dialog, you can select
any iPhoto or Aperture library to import. 
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Behind the Scenes 
When you import an iPhoto library into
Photos, your existing library remains
intact. The net result of the import is
that you’ll have two separate libraries
on your Mac’s drive: your old iPhoto
library and a new Photos library ②. 
They’ll even have the same name—
unless your library contained the word
iPhoto, in which case you’ll see it
replaced with the word Photos. (So a
library called 2010 iPhoto Library will 
be imported to a library called 2010 
Photos Library.) 
If you have a large library, you’re proba-
bly worried that a second version of
the same library will take up twice the 
space. But in fact, importing an iPhoto
library into Photos uses almost no addi-
tional disk space. See the nearby side-
bar, “Hard Facts about Hard Links,” for
the nerdy details. 

Note: Once your iPhoto library has been
imported into Photos, you can continue
to use iPhoto as before. But if you edit
an image or add a keyword in iPhoto
post-import, those changes won’t trans-
fer to Photos. For all practical purposes,
the libraries have become two com-
pletely separate sets of data.189 

Making the Move
Apple has endeavored to transfer your
data from iPhoto to Photos, even
though several features (Events, star
ratings) no longer exist. Here’s a guide
to what gets imported, and what has
changed during the transition. 

② Your iPhoto library remains intact (left), but
a new Photos library (right) comes into being. 

Hard Facts about Hard Links 
On import, Photos usually makes hard 
links to all iPhoto media assets in the 
new Photos library it’s creating, with the
same directory structure as iPhoto ③. 
Think of a hard link as a cousin of a Find-
er alias—rather than existing in one place
with an alias in a different location, a file
that is hard linked appears to live in two
places at once, but takes up only the
space of a single file. 

③ The libraries say they’re roughly the same
size, but in fact, they’re sharing disk space
via hard links. 

So what happens if you edit one of
those files? Something clever, it turns
out: if I use Photos to edit a file imported
from iPhoto, the version in the Photos
library is altered—but the version in the
old iPhoto library remains untouched.
Basically, the act of modifying a hard-
linked file (in either library) will cause
the link to break. Now there are two dif-
ferent files, both taking up disk space,
living independently. 
For Mac users accustomed to the a-file-
is-a-file approach of the Finder, this
one’s a bit of a head-scratcher, but it’s
a smart move by Apple to allow us to 
migrate to Photos without duplicating
an entire library and eating all of our
free disk space—or worse, never bother-
ing to upgrade to Photos because we
don’t have the room. 
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What’s Still There 
• Albums: All your iPhoto albums and

smart albums should migrate seam-
lessly to Photos. You can access
them via the Albums pane or, if the
sidebar is visible, under the Albums
section. 

• Projects: Projects, including books,
slideshows, and calendars, appear
in the Projects pane (or section, if 
the sidebar is visible). 

•	 Faces: If you used iPhoto’s Faces fea-
ture, you’ll find it at the top level of
the Albums pane, next to All Photos.
If the sidebar is visible, you’ll see a
Faces entry in the Albums list. 

•	 Keywords: All keywords make the 
move. 

•	 Geotags: All location data transfers 
to Photos. 

What’s Missing
•	 Events: iPhoto’s concept of Events

is gone in Photos. Instead, files in 
your Photos library are always dis-
played chronologically. Your old
Events are imported as albums, and
placed in the iPhoto Events folder ④. 

•	 Five-star rating system: Photos 
abandons the five-star rating system
used in iPhoto (see the nearby side-
bar, “Catch a Falling Star Rating,” for
more). Smart albums that rely on star
ratings have been rewritten to search
for the equivalent keywords. 

Note: Instead of rating photos with

stars, Photos wants you to think binary: 

photos are Favorites, or they’re not.

Mark a photo as a Favorite by clicking

the heart icon in the upper-left corner

or pressing the Period (.) key.
 

④ Photos doesn’t have a concept of Events,
so iPhoto Events are imported as albums. 

Catch a Falling Star Rating 
Star ratings are gone from Photos, but
if you used star ratings to organize your 
photos, that information hasn’t been
lost. Upon import, Photos transmogrifies
every star rating into a special keyword.
A photo you gave three stars in iPhoto
will appear in Photos with the keyword 
3 Star. 
If you have existing smart albums
tagged to ranges of star ratings, Photos
will update them to search for the prop-
er set of star-based keywords. You can
create new smart albums, too, that take
advantage of those particular keywords. 
As you add new photos, you can either: 
✦ Keep using these star-based

keywords. I talk more about that in
Star Ratings Forever?. 

✦ Switch to a different approach. See
Add Info about Your Photos for ideas. 

Share this tip and chapter on 
“Photos for Mac doesn’t support star ratings or Events, but they’re import-

ed as keywords and albums respectively.” 

Discuss “Import from iPhoto into Photos” via 
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Import from Aperture into Photos 
Just as with iPhoto, Apple has tried to make it easy to import your Aperture libraries
into Photos ①. But the features of Photos differ significantly from those in Aperture,
so some information from Aperture ends up in unexpected locations—and some data
may not make the transition at all. 

① The Photos version (right) of an Aperture library (left) retains most, but not all, of the previous
library’s stuff. 

First Time’s the Charm Consolidating iPhoto Libraries 
✦The act of converting an Aperture If you have iPhoto libraries you want

library is identical to that of an iPhoto to import into Photos, you can actually
library. Rather than repeat everything use Aperture to consolidate them and
here, I recommend first reading the make the leap. In Aperture, choose 
instructions—and warnings—in the File > Import > Library to import your 
Import from iPhoto into Photos chapter. iPhoto libraries into your Aperture

library. Then you can import your en-
If you have multiple Aperture libraries, tire Aperture library, including the im-
hold down Option when you launch ported iPhoto libraries, into Photos.
Photos to bring up the Choose Library Fat Cat Software makes an app calleddialog. 

✦ 

iPhoto Library Manager that will con-
solidate your iPhoto libraries, which

Note: Photos has much less scripting you can then import into Photos.
and Automator support than Aperture. ✦ iCloud users can take advantage of
But don’t give up hope! Mac OS X Au- another option for merging libraries;
tomation has posted several Automator see Merge Libraries in iCloud.
actions for use with Photos, including

ones that let you get selected photos

and import and export items. 
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Behind the Scenes 
As with iPhoto, when you import an
Aperture library into Photos, your
existing library remains intact. The net
result of the import is that you’ll have
two separate libraries on your Mac’s
drive: your old Aperture library and a
new Photos library. They’ll even have
the same name—unless your library
contained the word Aperture, in which
case you’ll see it replaced with the
word Photos. (So a library called 2010 
Aperture Library will be imported to a
library called 2010 Photos Library.) 
If you have a large library, you’re
probably worried that a second version
of the same library will take up twice 
the space. But in fact, importing an
Aperture library into Photos uses very
little additional disk space. See the
sidebar Hard Facts about Hard Links,
in the previous chapter, for the nerdy 
details. 

Note: Once your Aperture library has
been imported into Photos, you can
continue to use Aperture as before.
However, the app will warn you that if
you edit an image or add a keyword in
Aperture post-import, those changes
won’t transfer to Photos. For all practical
purposes, the libraries have become
two completely separate sets of data. 

Finding Referenced Photos 
Many Aperture libraries are populated
with photos that haven’t been copied
into the Aperture library bundle, but
instead reside in some folder on your
drive. When you import your Aperture
library into Photos, those images will
appear in your Photos library, but they’ll
still be manually managed. 
Strangely, Photos doesn’t seem to mark
these pictures as referenced. To see if
they’re not stored inside the Photos
package, select an image and then look
to see if the File > Show Referenced File 
in Finder command is active. If it is, you
can ask Photos to copy the file into the
Photos library file by choosing File >
Consolidate. (Photos that aren’t stored
inside the Photos library are ineligible to
be synced with iCloud Photo Library.) 
To have Photos not copy images into
its library, go to Photos > Preferences > 
General and uncheck the Copy Items to
the Photos Library option. 

Adjustments and Edits 
If your images in Aperture have been
modified via adjustments or brushed-on
edits, the edited versions and the origi-
nals are imported together into Photos. 
Unfortunately, you can’t modify these 
Aperture adjustments and edits in Pho-
tos. If you want to start from scratch,
click Clear Adjustment or Revert to Orig-
inal in the Edit pane to start fresh, or
choose Image > Revert to Original. 
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Making the Move
Photos is a very different app from
Aperture, but Apple has endeavored
to transfer your data as best it can. 

What’s Still There 
• Albums: All your Aperture albums

and smart albums should migrate
seamlessly. You can access them via
the Albums pane or, if the sidebar
is visible, under the Albums section. 

• Slideshows: They appear under the
Projects pane (or section, if the side-
bar is visible). 

•	 Faces: You’ll find them at the top
level of the Albums pane, next to All
Photos. If the sidebar is visible, you’ll
see a Faces entry in the Albums list. 

•	 Keywords: All keywords make the 
move. 

•	 Geotags: All location data transfers 
to Photos. 

What’s Missing
•	 Projects: Aperture’s concept of

Projects is gone in Photos. Projects 
and their contents, including albums
and smart albums, are imported as
folders and placed in the iPhoto
Events folder. 

•	 Books, Web Pages/Journals, Light
Tables: These features don’t exist 
in Photos. The photos that lived in 
these projects in Aperture are
placed in albums in Photos. 

•	 Star ratings, colors, and flagging:
Photos abandons the five-star rating
system used in Aperture (see Catch a 
Falling Star Rating, earlier). Like stars,
color and flag data aren’t lost—they
convert to keywords ② on import. 

Split View, Sort Of 
I often used Aperture in Split view, with
a large image at the top of the window
and a thumbnail bar at the bottom. This 
made it easier to cruise my collection. 
You can configure Photos to display a
similar view by double-clicking an image
and choosing View > Show Split View.
Drag the edge of the thumbnail pane to
make it wider or narrower. 

② Items are imported with geotags, but star
ratings and flagged status become keywords. 

Share this tip and chapter on 
“Aperture colors, flags, and star ratings are converted to keywords in

Photos for Mac.” 

Discuss “Import from Aperture into Photos” via 
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About This Book 
We hope that you found this book both useful and enjoyable to read. We welcome 
your comments and questions in individual chapters. You can also send us email. 

Ebook Extras 
You can access extras related to this 
ebook on the Web. Once you’re on the 
ebook’s Take Control Extras page, you 
can: 
• Download any available new version

of the ebook for free, or buy a subse-
quent edition at a discount. 

• Download various formats, including
PDF, EPUB, and Mobipocket. (Learn
about reading on mobile devices on 
our Device Advice page.) 

• Read postings to the ebook’s blog.
These may include new information
and tips, as well as links to author
interviews. At the top of the blog,
you can also see any update plans
for the ebook. 

Registering Your Ebook
If you bought this ebook from the Take
Control Web site, it has been automati-
cally added to your account, where you
can download it in other formats and 
access any future updates. However, if
you bought this ebook elsewhere, you
can add it to your account manually: 

• If you already have a Take Control
account, log in to your account, and
then click the “access extras…” link 
in the previous bulleted list. 

• If you don’t have a Take Control
account, first make one by following
the directions that appear when you
click the “access extras…” link above. 
Then, once you are logged in to your
new account, add your ebook by
clicking the “access extras…” link a
second time. 

Note: If you try these directions and find
that your device is incompatible with the
Take Control Web site, contact us. 
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