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Read Me First 
This ebook was published in November 2015 by TidBITS Publishing Inc. It was written
by Scholle Sawyer McFarland and edited by Tonya Engst, with help from Michael E.
Cohen and Dan Frakes. 
This book helps you with Apple’s OS X 10.11 El Capitan operating system. It focuses 
on El Capitan’s new features while including a hand-picked selection of key tips for 
getting the most out of your Mac. It also covers a few built-in apps that have interest-
ing changes in El Capitan, such as Safari, Notes, and Messages. 
El Capitan: A Take Control Crash Course, version 1.2 
Copyright © 2015, Sawyer McFarland Media. All rights reserved. 

Formats and Updates
• If you purchased this ebook, use the

link in Ebook Extras, near the end, to
download a new copy of the PDF,
EPUB, or Mobipocket version. 

• If you downloaded this ebook from
the Take Control Web site, it has
been added to your account. If you
bought it elsewhere, you can add it 
to your account; see Ebook Extras. 

Tip: You can read about putting Take
Control ebooks on various devices and 
computers on our Device Advice page. 

About the Links 
Some blue text in this book is hot,
meaning you can click (or tap) it, just 
like a link on the Web. Some links, like
the “Device Advice” link just above,
take you to a Web page. Other links go 
to a different part of the book. 
If you click a link that takes you to a dif-
ferent part of the book, you can return
quickly to your previous spot if your
ebook reader offers a “back” feature. 
For example, if you use iBooks to read
the EPUB version of this book, click
the “Back to” link at the lower left. Or, 
if you use Preview on the Mac to read 
the PDF version, choose Go > Back or 
press Command-[. 

Sharing a Chapter 
✦ We encourage you to share any chap-

ter in this book with a friend, relative,
or colleague who would benefit from
the info—sharing is entirely free. 

✦ Each chapter ends with special link
buttons for sharing via Twitter, Face-
book, Google+, LinkedIn, and email. 

✦ Click the desired button to share a 
Web link to that chapter. For Twitter
and LinkedIn, the suggested text
includes a useful tip. 

Commenting on a Chapter 
✦ Click the Disqus icon at the end of 

a chapter to view the Web version and
enter your comment or question. 

✦ You can read and reply to other com-
ments there as well. 

✦ The author may not reply to every
comment or question, but we will
read everything and use the com-
ments to identify areas of confusion.
If a chapter worked especially well 
for you, let us know about that, too. 

✦ Unhelpful comments will be deleted. 

Note: For help with menus, paths, and
other basic topics, check out Read Me 
First: A Take Control Crash Course,
available for free on the Web or as a 
standalone ebook in PDF, EPUB, and 
the Kindle’s Mobipocket format. 
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What’s New in Version 1.2 
Along with correcting a few typos, this
new version includes these changes: 
• In New! Pin Your Go-to Sites I’ve pro-

vided a clarification that pinned tabs
don’t sync to other devices, and I’ve
added a tip with a reference for Web
developers about creating a custom
icon for a site’s pinned tab. 

• I’ve inserted a new sidebar, New! Use 
a Keyword Phrase, about how to trig-
ger dictation with a voice “keyword”
command. 

• A new topic, Create a Command,
steps you through making your own
basic dictation commands. 

• A new topic, Activate a Workflow,
describes how to use new built-in 
dictation workflows in El Capitan. 

Tip: If you’ve read the above topics while
learning about dictating in El Capitan,
you’ll be able to take a selfie on your Mac
by saying “Computer, take my picture.” 

• I added a sidebar, New! Keep an Eye
on Uploads, about the new iCloud
Drive progress wheel. 
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Introduction 
OS X 10.11 El Capitan’s name says a lot. Dubbed for the rock formation loved by
climbers and found inside Yosemite National Park, this operating system isn’t a whole
new thing, it’s a collection of refinements. El Capitan makes the big changes in 10.10
Yosemite better and offers contributions, both subtle and substantial, of its own. 
My assumption is that you’ve figured out whether your Mac can run El Capitan, you’ve
loaded the OS on your system, and now you’re ready to go. For detailed help with
upgrading, see Take Control of Upgrading to El Capitan. 
Together we’ll hit the highlights, from El Capitan’s little changes, to updates to apps
and system-wide tools including Notes, Mission Control, Spotlight, Safari, and more.
If you’re primarily curious about the new features Apple added to the operating
system and the built-in apps, skip straight to What’s New in El Capitan? to find the 
chapters that interest you the most. 
Apple’s OS X updates keep coming fast and furious—every year now—so my guess is
you’ve missed a few useful, but not so obvious, tricks. With that in mind, I’ve included
information about a few of my old favorites. Finder Tabs let you cut down on window
clutter; they’re so simple and useful, you won’t believe you haven’t been using them
all along. Finder Tags let you tag your files so that they’re easier to find later. Invest a
little time thinking about what you want to keep available in your Dock, and you’ll find
it offers one-click access as well as many convenient shortcuts. 
Since many people felt disappointed that Siri wasn’t a part of this OS X update, we’ll
also look at speech and dictation features, so you can learn just what is possible when
you talk to your Mac today. In El Capitan, Apple beefs up dictation with new voice
activation and some useful built-in dictation workflows. 
Finally, we’ll look at the least you need to know to prepare for trouble: how to set up
user accounts to handle problems and how to run Recovery mode when your Mac is
on the fritz. Along the way, we’ll take a look at the changes El Capitan has brought to
Disk Utility. 
Sharing is wired into this ebook, so whenever you run across a tip you love, pass it on!
Just use the links at the end of each chapter to send it to friends and colleagues or
broadcast it via social media. 
By the time you’re done with this Crash Course, you’ll know which OS X features fit
the way you work and you’ll be ready to jump in and start using them right away. 
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El Capitan Quick Start 
What’s the least you need to know to use 10.11 El Capitan effectively? This book will
fill you in. Most chapters focus on new features, but I’ve thrown in a few useful
features from older versions of OS X that you might not have explored in depth. We’ll
also examine a few built-in Apple apps to see how their changes can benefit you. The
list below shows the book’s topics. Click any link to jump to a chapter. 

What’s Changed
For a quick overview of all the changes 
see What’s New in El Capitan? 
To learn about the operating system’s
many small improvements, see Discov-
er the Little Things in El Capitan. 

Finder Fundamentals 
•	 Finder Tabs: Introduced in 10.9 Mav-

ericks, this feature turns a mess of
Finder windows into tidy tabs. Read
Cut Clutter with Finder Tabs. 

•	 Finder Tags: Whether you litter your
Desktop with files or you sort all your
files into folders, Finder tags (intro-
duced in Mavericks) are flexible tools
that can help you find what you seek.
See Get Organized with Finder Tags. 

•	 The Dock: You can Do More with the 
Dock than you may have realized.
Start with Learn the Lay of the Land,
sort out downloads in Dash to Your 
Downloads, and find out about a
new Delete command in Tackle the 
Trash. 

System-wide Tools
•	 Mission Control: Command the View 

in El Capitan as you learn the latest
workings of this window manage-
ment tool, especially the New! Split
View, which keeps the focus on just
two apps, side-by-side. 

• Spotlight: You can now Find More 
Faster with Spotlight whether the 
information you seek is located on
the Web or you want to try the New! 
Search Using Natural Language fea-
ture. 

•	 Dictation & Speech: There’s no Siri 
for OS X yet, but that doesn’t mean
you have to stay quiet. El Capitan
lets you activate Dictation using only 
your voice and adds some cool built-
in dictation workflows. See Talk to 
Your Mac—and Let It Talk to You. 

•	 Notification Center: Learn to tame 
notifications and about updates to
the Notification Center in Keep Cur-
rent with Notification Center. 

• Sharing features: El Capitan and
iOS 9 make it easier to move be-
tween your Apple devices. 
Find out more in Navigate iCloud
Drive, Move Easily between Devices
with Handoff, Turn Your Mac into a 
Speakerphone, and Share Files with 
AirDrop in El Capitan. 

Updated Apps
•	 Safari: Quiet noisy tabs, pin your

most-visited pages, and more as 
you Update Your Safari Smarts in El
Capitan. 

•	 Notes: Apple’s note-taking app gets
a complete overhaul. See Note Your 
Thoughts in El Capitan. 

• Messages: Brush up on Messages’
SMS and many group messaging
features in Connect with Messages in
El Capitan. 

Troubleshooting Essentials
Explore basic strategies for both get-
ting out of trouble and avoiding it in the 
first place in Avoid Problems with User 
Accounts and Troubleshoot Mac Prob-
lems. 
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What’s New in El Capitan? 
OS X 10.11 El Capitan improves upon and adds to the big changes 10.10 Yosemite
brought us. You’ll find updates—some substantial, some subtle—to key apps as well as
more integration of the OS X and the iOS experiences. Use the links in this chapter to
jump straight to the new feature you’re most interested in. 

Interface Changes
•	 New system font: The New System

Font, San Francisco, is part of the
same typeface family used in iOS 9
and the Apple Watch. (If you’re using
a Chinese system, you also have a
new system font, called Ping Fang.) 

•	 Find my pointer: Perhaps the most
likely new feature to wow the crowd
in a demo, you can now shake your
mouse to show the pointer (see Fig-
ure 1 in the next chapter, as well as
The Magically Magnifying Pointer). 

•	 Menu bar auto-hide: You’ve long
been able to select a checkbox in 
the Dock System Preferences pane 
to make the Dock appear only when
you want it, and now you can do the
same with the menu bar (see Auto-
hiding the Menu Bar). 

•	 Mission Control: If you haven’t yet
learned Mission Control, this update
may make it worth your while: 
‣	 Split View, a feature shared with

iOS 9, lets you fill your screen with
two “full- screen” windows, so you
can minimize distractions and 
quickly position the windows (see
New! Split View). 

‣	 Invoking Mission Control now
shows all your windows, but with-
out per-app grouping as in the
past. To restore grouping, see
Group Windows by App (Again). 

‣	 Spaces, which are kind of like cus-
tomized desktops, are easier to
create with the new Spaces Bar
(see Put Everything in Its Space). 

•	 Dictation: Invoke dictation using just
your voice—“Computer, start dictat-
ing!” Also, ten new built-in Automa-
tor Dictation workflows let you navi-
gate the iTunes Store and more. (See
Talk to Your Mac—and Let It Talk to 
You.) 

Note: To learn more about tiny tweaks

in El Capitan—and a few you may have

missed in Yosemite—flip ahead to Dis-
cover the Little Things in El Capitan.
 

Fundamentals 
•	 General speed: When Apple

introduced El Capitan at WWDC
in mid-2014, the company claimed 
that El Capitan launches apps up to
1.4 times faster, switches apps up to
2 times faster, opens PDFs in Preview
up to 4 times faster, and displays the
first messages in Mail up to 2 times
faster. 

•	 Metal: A graphics API (application
programming interface) introduced
last year in iOS 8, Metal allows app
developers to give their apps more
direct access to the Mac’s graphics
processor. This is especially interest-
ing for developers of image render-
ing software—and game makers. 

•	 System Integrity Protection: Also 
called “rootless,” this feature makes
an El Capitan Mac more resistant to
attacks and malware, but it also limits
what power users can do to their sys-
tems—unless they disable it. 
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For example, in OS X’s command-
line utility, Terminal, you can no
longer use the sudo command in pro-
tected directories, including /bin, / 
sbin, and /usr (except for the /usr/ 
local). These are now off limits, even
from administrative users, and can
be changed only by Apple’s installer. 

• Two-factor authentication: Apple
has beefed up security by adding
two-factor authentication for your
Apple ID in El Capitan and iOS 9.
See Two-factor Authentication. 

•	 Trash changes: You can no longer
choose Finder > Secure Empty Trash
to remove all the files in your Trash
and have their data written over on 
your hard disk. However, if you like
to empty your Trash only occasional-
ly (in case you change your mind and
want to retrieve something), Delete
Immediately lets you remove files
from view without emptying your
entire Trash can (see Tackle the 
Trash). 

Trackpad Changes
• Chinese characters are now easier to 

draw on the trackpad with a finger
(see Chinese-language Timesavers). 

• The three-finger drag option (in Sys-
tem Preferences > Trackpad > Point
& Click) that let you move a window
by dragging with three fingers, is 
gone. 
If you miss that feature, you can acti-
vate that behavior in System Prefer-
ences > Accessibility > Mouse &
Trackpad. Click Trackpad Options,
select the Enable Dragging check-
box, choose Three Finger Drag from
the pop-up menu, and then click OK.
(With this on, you can three-finger
drag anything, not just windows.) 

Family Sharing for Apple Music 
Although Apple’s new streaming music
service, Apple Music, is not new in El
Capitan, it is an aspect of iTunes 12 that
appeared mid-2015, prior to El Capi-
tan’s release. 
Individual Apple Music subscriptions
cost $9.99 per month, but if you’re using
Family Sharing—which allows up to six
family members to share purchases of
Apple media and apps, plus makes it
possible for an adult to approve child
purchases in Apple’s online stores—you
can sign the entire family sharing group
up for a shared Apple Music plan for
$14.99 per month. 
For more about setting up Family Shar-
ing, read the free Web chapter, All in 
the Family Sharing, from iOS 9: A Take 
Control Crash Course. This chapter de-
scribes setup on an iOS device. To set
up on a Mac, the process is very similar,
but you start from the iCloud pane in
System Preferences. 

① MacBooks with force-touch trackpads
become quiet as ninjas with the new Silent
Clicking option. 

• Newer laptops with force-touch
trackpads can be set so that there’s
no click noise ①. For more, read
Clicking Silently. 
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System-wide Tools
•	 Color Picker: The Color Picker grows

up a little in El Capitan, replacing its
Crayon tab with a Colored Pencils
tab (see A Redesigned Color Picker). 

•	 Spotlight: As was the case with 
iOS 9, Apple put a lot of effort into 
improving Spotlight for El Capitan,
though there’s still no Siri button on
the Mac. New Spotlight capabilities
include: 
‣	 The Spotlight search panel can be

dragged around on the screen. 
‣	 Spotlight can find answers from a

wider range of sources, including
sports, stocks, weather, Web
video, and public transit informa-
tion (in limited cities). 

‣	 It’s easier to enter complicated
queries using Spotlight’s new nat-
ural language capabilities. Natural
language searching also works in
a Finder window search box, in
Safari, and in the Mail app. 

Read all about it in Find More Faster 
with Spotlight. 

• Notification Center: Notification 
Center adds: 
‣	 New ways to sort the Notification

Center—Recents, Recents by
App, and Manually by App. 

‣	 A new default Calendar 
notification, Time to Leave, that
sends alerts based on traffic be-
tween you and your destination.
The checkbox for this is in the 
Calendars app; choose Calen-
dars > Preferences > Alerts. 

‣	 A new Find My Friends widget.
See Adding a Widget. 

•	 iCloud Drive: A new progress wheel
lets you know when a file is upload-
ing to the cloud. See New! Keep an
Eye on Uploads. 

Apple Apps
Here’s a look at what’s new, in order
of importance. 

Notes 
Notes has been transformed into a 
useful note-taking app that syncs with
iCloud and integrates with your iOS 9
devices. You can now create checklists 
and embed many types of media in a
note—images, video, audio memos,
PDFs, sketches (from iOS 9), maps, 
Web links, and more. Plus, you can view
these embedded items by category, in
the Attachments Browser. Learn more 
in Note Your Thoughts in El Capitan. 

Safari 
• A new Mute button appears on any

tab where an audio or video file is 
playing ②. 

② Quickly mute noisy tabs in Safari. 

• You can now pin your favorite tabs
so they’re always available. 

• New options help you customize
how Safari Reader articles appear. 

• The Smart Search field can now han-
dle natural-language searches, simi-
lar to those in Spotlight. 

• A compatible video playing in Safari
now shows an AirPlay icon in its 
controller so you can stream just the
video to an Apple TV without mirror-
ing your entire screen. 

Get the scoop in Update Your Safari
Smarts in El Capitan. 
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Photos 
Rolled out in 2014 as a replacement
for Apple’s iPhoto and Aperture apps, 
Photos picks up a few new features as
of Photos 1.1 in El Capitan, including: 
• Support for third-party editing exten-

sions (purchased from Apple’s App
Store). 

• More options for sorting photos, in-
cluding by title and by date with the
newest first and by title. 

• The Info window now includes an 
editable Add a Location field so you
can assign (or re-assign) a selected
photo’s (or photos’) location ③. You 
can also now drag the red pin on the
map in the Info window to specify a
location. 

③ Use Photos’ new editable Add a Location 
field in the Info window to add, or change,
location data for a photo. 

Note: For Photos advice and directions,
read Jason Snell’s Photos for Mac: A 
Take Control Crash Course. 

Mail 
• You can now two-finger swipe left to

delete a message, or right to mark it
as unread, just as you can in iOS. 

• Mail adds a tabbed interface for 
quickly working between messages
you’re composing in full-screen
mode and the new Split View (see
Tabs, Tabs, Everywhere. 

•	 Apple has added natural-language
searching to Mail as well, so you can
look for “mail from Apple” or “un-
read messages from today.” 

• Mail’s Data Detectors feature now 
may show a banner at the top of a
received or sent message (but not a
draft), offering to help you manage
information in the message, for ex-
ample by adding a phone number
to an entry in the Contacts app. 

Note: See Joe Kissell’s Take Control of 
Apple Mail, Third Edition, for a compre-
hensive look. 

Maps
• The Share button in Maps adds

an item for attaching a map to a note
in the refreshed Notes app (see
Adding a Map). 

• You can now search for public transit
routes for a small set of cities—see 
New! Get Transit Info in Maps ④. 

④ Plan your route via public transportation
(limited cities only) in Maps. 
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Disk Utility
• Disk Utility can now repair the active

startup drive. 
• You can no longer repair permis-

sions on a drive in Disk Utility. In-
stead, Apple automatically repairs
permissions during software
updates. 

• The app now has a bright new inter-
face ⑤. 

⑤ Get a visual overview of your disk with the
improved Disk Utility. 

For a look at using Disk Utility to solve
Mac woes, read Troubleshoot Mac 
Problems. 

Dictionary
You can now add more languages
to Dictionary (see New Dictionary
Languages). 

Share this tip and chapter on 
“For an overview of big changes in El Capitan (and more!), see
@schollem’s ‘El Capitan: A Take Control Crash Course.’” 

Discuss “What’s New in El Capitan?” via 
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Discover the Little Things in El Capitan 
While El Capitan packs some substantial new powers, it isn’t so much about big
changes as it is about many, many small ones—from the capability to auto-hide the
menu bar to a pointer you can find anywhere ①. It’s easier to enjoy change, however,
when you know what to expect. Here are some of the most interesting features that
don’t fit into one category or another. 

① It’s a bird! It’s a plane! No, it’s your pointer swelled to giant proportions to help you find it. (Wiggle
the mouse or rub your finger on the trackpad to see this.) 

New System Font
Yosemite brought us the Mac’s first
new system font since the 21st century ② El Capitan bids goodbye to Helvetica Neue
began, Helvetica Neue, knitting iOS
and OS X’s typography together. But
the times they keep a changing—and
Apple keeps creating more devices. 
El Capitan shares a new typeface, San
Francisco, with iOS 9 as well as the op-
erating systems on the newest Apple
Watch and Apple TV ②. 
Does the font name ring a bell? When
the Apple Macintosh first debuted in
1984, it shipped with a bitmap typeface
called San Francisco ③. 

(top), replacing it with San Francisco (bottom). 

③ Apple’s first San Francisco font, circa 1984.
(Image thanks to Wikipedia user Chowbok.) 
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The Magically
Magnifying Pointer
For those times when you lose track of
your pointer, El Capitan can help. Wig-
gle the mouse or shake your finger
back and forth across the trackpad and
the pointer swells so you can see it. It’s
a little feature, but a big help. 

Flattened Spinning Beach
Ball of Death 
Known not-so-fondly as the Spinning
Beach Ball of Death, the round rainbow
pointer you see when your Mac stalls
gets an overhaul, too. The new one is
flattened and stylized to match El Capi-
tan’s look ④. 

Auto-hiding the Menu Bar
The menu bar is an omnipresent part of
OS X, always at the top of your screen
unless you’re in full-screen mode. But
what if you find it gets in your way? 
Yosemite let you fade the menu bar,
menus, and Dock to black in Dark
Mode. (Go to System Preferences >
General and choose the Use Dark 
Menu Bar and Dock.) 
El Capitan gives you a new choice—you
can auto-hide the menu bar, much as
you can hide the Dock (see the “Hide
the Dock” bullet item in Try More Dock
Tweaks). 
Go to System Preferences > General
and select Automatically Hide and
Show the Menu Bar. The menu bar van-
ishes, only popping into view when you
move your pointer to the top of your 
screen. 

④ OS X’s spinning beach ball of death, before
(left) and after (right). 

In Case You Missed It: 

Zap OS X’s Transparency
 
Yosemite added transparency through-
out the interface, making background
colors peek through not only the menu
bar, but also menus, sheets, and other
elements ⑤. 

⑤ Not into transparency? Get rid of it. 

If you find it makes text hard to read,
you can do something about it. Go to
System Preferences > Accessibility >
Display and select the Reduce Trans-
parency checkbox. The menu bar,
menus, sidebars, and Dock all become
solid. Or, select Increase Contrast in the
same preference pane to do essentially
the same thing. 
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Resuming Stalled Copying
It’s probably happened to you: You’re
copying a big honkin’ folder full of files
when—after 10 minutes or more of your
time—a warning appears that says one
of the files is in use or unavailable. 
What happens next? The entire copy
procedure—no matter whether OS X
hiccuped at the first file or the last—is
cancelled. If your system goes to sleep
or drops the connection while you’re
copying something big (say, a backup),
it’s the same deal: you get nothing. 
El Capitan adds a resume feature to the
copy process, which allows OS X to
pick up where it left off instead starting
over from scratch. 

Copying a File’s Pathname
Sometimes it’s useful to know a file’s 
pathname, in other words, its exact lo-
cation in your file system. You might
need this information for a command 
when you’re geeking around in Termi-
nal or it may be a helpful to send the
pathname to a coworker looking for
a file. 
Control-click a file in the Finder and,
while the menu is still visible, press and
hold the Option key. The Copy “File-
name” as Pathname item becomes visi-
ble. Choose it, and then paste the infor-
mation wherever you need it to go. 

Clicking Silently
Whether you’re surreptitiously clicking
during a conference call or working in
a dark hotel room while your spouse 
sleeps nearby, a tiny El Capitan change
may help you make new friends...or at
least not make any new enemies. 
On a laptop with a force-touch track-
pad, a new option lets you click silently:
Go to System Preferences > Trackpad >
Point & Click and select Silent Clicking.
(Only the newest laptops have a force-
touch trackpad. Read more about the
feature on this Apple support page.) 

In Case You Missed It: 
Rename Many Files at Once 
Yosemite added a powerful, but often
overlooked timesaver: the ability to
batch rename files. Instead of naming
files one by one, or finding a utility to
do the job, now you can select a group 
of files—say the images you shot today—
Control-click, and then choose Rename
X Items from the menu ⑥. 

⑥ It’s easy to rename a bunch of files with
this overlooked feature. 

Choose from these options: 
Replace Text: Find common information 
in the filenames and then replace it with
something else. 
Add Text: Use this option to add text
before or after files’ names. For 
example, you might keep date and time
information in the filenames, and add
the name of where they were taken. 
Format: This setting gives you maximum
flexibility. In the Name Format pop-up
choose from three options: 
✦ Name and Index: Give the files a 


common name and then number 

them sequentially, for example

ProjectX1.jpg, ProjectX2.jpg. 


✦ Name and Counter: Give the files a 
common name and append a number
sequence—sequoia 00001.jpg, se-
quoia 00002.jpg, and so on. 

✦ Name and Date: Type a new name
in the Custom Format field—say, a 
project name. Determine whether
the date appears before or after in 
the Where pop-up menu. 
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A Redesigned Color Picker
El Capitan spiffs up the Color Picker, a
system-wide tool that lets you choose
colors for text and objects in apps like
Notes and Pages. 
Most notably, the Crayons view has
been replaced with Colored Pencils ⑦
To see the Color Picker in an app that
supports it, press Command-Shift-C. 

Two-factor Authentication 
Apple is offering a more robust security
add-on for your Apple ID in El Capitan
and iOS 9. Previously, Apple offered a
somewhat inconsistent two-step verifi-
cation option. Now, it’s more thorough-
ly integrated and easier to use. With
this feature on, a hacker not only needs
your password to break in, but also ac-
cess to another one of your devices. 
How’s this different from the previous
two-step version? The code sent to
your secondary device is now longer
(6 digits instead of 4), and Apple’s be-
hind-the-scenes methods for trusting
devices, sending the codes, and dis-
playing the codes have changed. 
Here’s how it works: When you sign in
to a new device or Web browser using
your Apple ID, you must verify your
identity by entering your Apple ID pass-
word and a 6-digit verification code.
The code displays automatically on all
iOS 9 or OS X El Capitan devices you’re
currently signed in to. Enter it on the
new device. 
You won’t need to verify a device again
unless you erase it, change your pass-
word, or remove it from your Apple ID’s
trusted device list. 
To see this list on your Mac, go to
System Preferences > iCloud and click
Account Details. You must enter your
Apple ID password and answer security
questions. 

⑦ El Capitan’s Color Picker includes subtle
changes, most notably a Colored Pencil picker
in place of that old standby, Crayons. 

In Case You Missed It: Control 

the Zoom
 
Still upset that OS X’s green button 
no longer zooms a window, but instead
makes the window full screen? You’ve 
got an alternative: double-click a win-
dow’s title bar, or hold down the Option 
key before clicking the green button to
make the window expand. Do the same 
thing again and the window goes back
to normal. 

Note: If you already set up your devices
to use Apple’s older two-step verifica-
tion process, worry not: that system con-
tinues for now. See Apple’s Two-Factor 
Authentication for Apple ID page for
more information. 
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New Dictionary Languages
Perhaps you parlez Français as well
as English, or you commonly write 
memos in Mandarin. No matter what 
the language, when you need to look
up a word, now you’ve got a good
chance of finding it in the Dictionary 
app. 
To add new languages, open Dictio-
nary (in the /Applications folder) and
choose Dictionary > Preferences ⑧. 
Select the boxes for any languages you
would like to include, from Norwegian 
Bokmål to Hindi. 

Tip: Make sure to scroll down to see all 
available languages. 

Chinese-language
Timesavers 
A lot of people live in China—about
1.35 billion at last count—and Apple
is clearly paying attention. El Capitan 
adds more Chinese-language specific
tools, including a new Chinese system
font, Ping Fang, as well improved sup-
port for writing Chinese characters on
the Mac trackpad with your finger ⑨. 
The Trackpad window now reflects the
proportions of the actual Mac trackpad
to make writing more natural. It also
lets your write more than one character
at a time. 

⑧ Dictionary offers you many more language
choices. 

⑨ El Capitan makes it easier to write Chinese
characters directly on a Mac’s trackpad. (Even
if you’re a novice like I am.) 

Share this tip and chapter on 
“There are a ton of small, almost hidden changes in El Capitan. Find a
list in @schollem’s El Capitan Crash Course.” 

Discuss “Discover the Little Things in El Capitan” via 
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Command the View in El Capitan
 
Most of us use a lot of apps at the same time. Mail, Messages, Safari, Calendar,
iTunes—the windows can stack up so high that it takes a bit to figure out where the
one you need has gone. OS X’s spiffed up Mission Control helps bring order to
chaos, making it easier to find the window you want by letting you see them all at
the touch of a button. Mission Control also makes it easier to set up tidy, predictable 
Spaces where certain apps live—kind of like separating your clothes into different
drawers instead of dumping them all into one. 
El Capitan’s biggest addition to Mission Control, though, is taken straight from iOS 9.
Split View fills your display with the two things you’re working on right now, making it
easy to compare two documents or keep your research to one side while you write
notes on the other ①. 

① El Capitan’s Split View focuses in on two apps or windows. Drag and drop images, text, and links
between them. Drag the middle divider to make more room for one side. 

Open Mission Control
•	 From the keyboard: On an Apple

keyboard, press the Mission Control
button (F3), or on any keyboard,
press Control-Up arrow. 

•	 On a multi-touch trackpad: Perform 
a four-finger upward swipe. Or,
spread out with your thumb and
three fingers. 

•	 From the Dock: To keep Mission
Control in the Dock for one-click 
access, go to Applications and drag
Mission Control onto the Dock. 
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•	 Hover in a hot corner: Revealing
Mission Control can be as easy as
sliding your pointer to the corner
of your screen, if you’ve set up a 
hot corner. 
To do this, go to System
Preferences > Mission Control 
and click the Hot Corners button. 
You see four pop-up menus that
correspond to the four corners of
your Mac’s display. Pick the one
you want and then choose Mission 
Control in the menu ②. Now, just
move your pointer to that corner
and Mission Control appears. 

All open windows on your Mac (no
longer stacked by app) shrink so you
can see them side by side ③. Click the 
one you want to jump to it. 

Tip: I prefer the Control-Up and Down

shortcuts because I like to keep my

hands on the keyboard; choose what

you like best.
 

Open Single-app Mission Control
To see only the windows from the app
you’re currently using, press Control-
Down arrow ④. 

Pick a Window in Mission Control 
Click the window you want and the
screen displays whatever it was show-
ing before you invoked Mission
Control, but with the window you
clicked in front. 

Close Mission Control 
•	 From the keyboard: On an Apple

keyboard, press the Mission Control
button (F3), or on any keyboard,
press Control-Down arrow. You can
also press Esc. 

•	 On a multi-touch trackpad: Perform 
a four-finger downward swipe or
pinch in with your thumb and three
fingers. 

② Set a hot corner for Mission Control. 

③ Invoke Mission Control to get a bird’s-eye
view of all open windows. 

④ To see only windows from the app you’re in,
press Control-Down arrow. 

Group Windows by App (Again) 
Mission Control used to group windows
by app. You can bring back the old
days: go to System Preferences > Mis-
sion Control and select the Group Win-
dows by Applications checkbox. 
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Put Everything in Its Space
Mission Control does more than let you
pick a window. It also lets you group
windows or apps that you commonly
use at the same time, using a sub-set
of features called Spaces. You can think 
of spaces as additional desktops. 
Let’s take, for example, email. You
check it all day. Messages is the same—
colleagues regularly send you notes
and ask questions that way. So let’s
make a space for these two apps and
bring communications (some might say
distractions) together in one convenient
place. 

Making a Space
Open Mission Control, and then find
your main Mail window. Drag it quickly
up to the top of your screen. The slim
bar there expands to become the new
Spaces Bar ⑤. 
When a plus sign appears, drop the
Mail window on the Spaces Bar and
Mail automatically appears full screen
in a new space, next to your desktop ⑥. 
You don’t even have to be in Mission 
Control for this to work. Just grab a
window and drag it quickly to the top of
your screen. The Spaces Bar appears. 
Now, grab the Messages window and
drag and drop it onto the Mail space
at the top of your screen. The space’s 
name changes to Message & Mail. 

Tip: OS X automatically creates a space
for any app you’ve made full screen.
(See Full-screen Fundamentals, later in
this chapter.) 

If you see a circle with a line through it
when you try to drag a window into a
space, you can’t group those two things
together. 
Note that you can put an app window
in a different space from the rest of the 
app. 

⑤ El Capitan’s Spaces Bar shows all current 
spaces. 

⑥ Create a space by dragging a window to the
top of your screen and then dropping it in the
Spaces Bar when a plus sign appears. 
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Changing a Space’s Desktop
To make spaces easier to identify, you
can give each one a distinct Desktop 
pattern ⑦. Switch to the space,
Control-click the Desktop and choose
Change Desktop Background. The
Desktop & Screen Saver preference 
pane opens. 
Choose a solid color or image from the
list on the left. For instance, you might
like the stock El Capitan background
when working in the Finder, but find it
distracting when working with images.
Give your image-processing app’s
space a black or gray background in-
stead. I use a space with a white back-
ground for taking screenshots. 

Getting to a Space Quickly
Press Control-Left or -Right arrow or
swipe from one side of your trackpad to
the other using four fingers. This moves
you between spaces. OS X allows you
to skip through spaces only in the order
they appear on the Spaces Bar. You
can’t move directly from your first space
to your third. 

Changing Space Order
You can change your spaces’ order by
opening Mission Control and dragging
them on the Spaces Bar. To make them
stay that way, in System Preferences >
Mission Control, deselect Automatically
Rearrange Spaces Based on Most Re-
cent Use. 

More Ways to Switch to an 
App’s Space
• Click the app’s icon in the Dock. 
• Move to the app using the Applica-

tion Switcher (press and hold the
Command key while tapping Tab
to move through open apps). 

Removing a Space
Open Mission Control, grab the space
in question on the Spaces Bar, and
drag it off. 

Great Ways to Use Spaces 
✦ Use Split View to group your word-

processing app for writing and a
Google window for research. 

✦ Keep your calendar full-screen in one
space so when you check your sched-
ule you can see everything at a glance
(no event titles cut off because you’ve
squished the window). 

✦ Put Mail and Messages together in
space so you can easily switch over to
check your messages (and keep both
apps out of sight to ward off procrasti-
nation). 

⑦ Give Spaces different Desktop backgrounds
so that they’re easier to distinguish. 

Full-screen Fundamentals 
To make a window fill your screen (and
automatically enter its own space) click
the green button at its top left or 

choose View > Enter Full Screen. With 

Apple’s apps, you can also press Com-
mand-Control-F. 

Exit Full Screen (and remove the space)
by clicking the green button again,
choosing View > Exit Full Screen, or
pressing Command-Control-F again. 
If, instead of clicking the green button,

you click and hold the green button,

the Mac switches to Split View, which I 

explain ahead, in New! Split View.
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New! Split View
Many Mission Control features have
been around in one form or another 
over a decade. But El Capitan adds
a significant new twist: Split View. 
This feature lets you focus in on two
things at once—say, the document
you’re writing in Pages and the Google
Docs page that contains your research.
Or, the book you’re reading in iBooks
and the Notes app where you’re writing
notes about the text. By filling the
screen with only the things you need
to see, you can minimize distractions. 

Activating Split View
Click and hold the green  button at 
the upper left corner of a window. The
window shrinks and the left side of your
screen fades to blue ⑧. 
Move the window to the left or right
(the blue background follows) and then
drop it. It fills that side of your screen;
the other side goes into Mission Con-
trol mode, so you can easily see other
open windows ⑨. Select one of these 
and it fills the second half of your 
screen. 
If you’re already working in an app full
screen, there’s another easy way to
enter Split View. Open Mission Control
and then drag the second app you
want onto the first in the Spaces Bar at
the top of your screen. The two now
appear together in Split View. 

Note: At press time a few apps, includ-
ing Bare Bones Software’s BBEdit, did
not yet support Split View. 

Adjusting Split View
Drag the black divider between the
views to make one side smaller or 
larger ⑩. Note that there is a limit to 
how small you can make one side. 

⑧ Invoke Split View by clicking and holding a
window’s green button. Half of the screen
fades to blue. 

⑨ The window or apps fills one side of the
screen; the other shows a Mission Control view
of the remaining windows. Pick one to make it
fill the other side of the screen. 

⑩ To make one side of your Split View wider,
drag the center divider. 
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Working in Split View
Just as could if you weren’t in Split
View, you can do more in Split View
than just look at one document while
you’re working in another. Copy and
paste information back and forth. Drag
and drop from one side to the other—
for instance, you can drag an image
from a Finder window to a document,
or text from Safari to Notes. 

Leaving Split View
1. Move your pointer to the top of

the screen to reveal the menu bar. 
2. Click the green button at the 

upper left of either window. 
Your Mac exits Split View. 

Revealing the Desktop 
When you need to find a file on the
Desktop—and you’re not in Full Screen 
or Split View—press F11 (or Command-
F3) to sweep away all open windows.
Press F11 again and the windows go
back where they were. 

Outsmart Squirrelly Scrollbars 
By default, you’ll see scrollbars only
when your pointer strays to the right
side of a window or you press Page
Up or Page Down. 
If you find this frustrating—say, you keep
revealing a scrollbar and then watching
it disappear right before you click it—go
to System Preferences > General and
change the “Show Scroll bars” option to
Always. 

Share this tip and chapter on 
“To enter Split View in El Capitan, click and hold a window’s green
button, then drag it right or left.” 

Discuss “Command the View in El Capitan” via 

22 

Click here to buy the full 111-page “El Capitan: A Take Control Crash Course” for only $10!

https://api.addthis.com/oexchange/0.8/forward/twitter/offer?pco=tbxnj-1.0&url=http://www.takecontrolbooks.com/resources/0184/site/chap05.html&text=To%20enter%20Split%20View%20in%20El%20Capitan,%20click%20and%20hold%20a%20window%E2%80%99s%20green%20button,%20then%20drag%20it%20right%20or%20left.&shortener=bitly&pubid=ra-4e5d327c30c456eb&ct=1
https://api.addthis.com/oexchange/0.8/forward/facebook/offer?pco=tbxnj-1.0&url=http://www.takecontrolbooks.com/resources/0184/site/chap05.html&pubid=ra-4e5d327c30c456eb&ct=1
https://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?pco=tbxnj-1.0&url=http://www.takecontrolbooks.com/resources/0184/site/chap05.html&pubid=ra-4e5d327c30c456eb&ct=1
https://api.addthis.com/oexchange/0.8/forward/linkedin/offer?pco=tbxnj-1.0&url=http://www.takecontrolbooks.com/resources/0184/site/chap05.html&title=Tip%20from%20Take%20Control:%20Command%20the%20View%20in%20El%20Capitan&description=To%20enter%20Split%20View%20in%20El%20Capitan,%20click%20and%20hold%20a%20window%E2%80%99s%20green%20button,%20then%20drag%20it%20right%20or%20left.&shortener=bitly&pubid=ra-4e5d327c30c456eb&ct=1
https://api.addthis.com/oexchange/0.8/forward/email/offer?pco=tbxnj-1.0&url=http://www.takecontrolbooks.com/resources/0184/site/chap05.html&pubid=ra-4e5d327c30c456eb&title=Tip%20from%20Take%20Control:%20Command%20the%20View%20in%20El%20Capitan&ct=1
http://www.takecontrolbooks.com/resources/0184/site/chap05.html#disqus_thread
http://store.esellerate.net/s.asp?s=STR5625274989&Cmd=BUY&SKURefnum=SKU94616633690&PT=TRK-0184-SAMPLE


 
 

 
 

 

 

 

Cut Clutter with Finder Tabs 
You probably know how to cut down clutter when you search the Web: instead
of opening every new Web page in a separate window, you keep them organized 
in tabs. With tabs, multiple windows are gathered into one, with only the top page
revealed. The titles of the rest stick up at the top; click one to switch to that page. 
Ten years after Safari adopted tabbed browsing, Apple applied the same idea to
the Finder’s windows. It’s not easy to stumble across this feature, though, so you 
may have missed it in Mavericks and Yosemite. If you’re tired of digging through 
disorderly Finder windows—especially on a small laptop screen—don’t make the same
mistake in El Capitan. If you see a folder in a Finder window, don’t open it by double-
clicking it; instead, press Command while double-clicking it to open it in a new tab ①. 

① Save space and cut clutter by keeping Finder windows (in this case, Dropbox, Birds, and the
Desktop) organized in tabs much like you organize Web pages in tabs in your Web browser. 

When more than one tab is open, the Tab Bar appears across the top of the Finder 
window. (Toggle it on even if only one tab is open by choosing View > Show Tab Bar.) 

Open a Tab
• Blank: To open an empty new tab,

press Command-T or click the plus
button at the right of the Tab Bar ②. 
(Command-T is the same shortcut
that opens a new Tab in most Web
browsers.) 

•	 Folder: Command-double-click any
folder inside a Finder window to ② When you have multiple tabs open, add

another by clicking the plus button (circled).open it in a tab. Or, Control-click
(right-click) a folder in the Finder and
choose Open in New Tab from the
contextual menu. 
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•	 Multiple folders: Shift-click or Com-
mand-click to select a bunch of fold-
ers and then Command-double-click 
the selection. They open in the same
window as multiple tabs. 

Move Files between Tabs 
Just as you can move a file to a differ-
ent folder by dragging and dropping it
between Finder windows, you can drag
and drop a file between Finder tabs.
You can also move a folder by drag-
ging and dropping it between tabs. 
When you drag an item, hover over the
target tab and notice that the tab dark-
ens ③. Either drop the item on the tab
or wait a moment until the tab’s content 
displays. Then you can easily drop the
item in a nested folder. 

Drag a Tab off the Bar 
When you want a tab to become a
Finder window again, click and hold,
then drag it away from the Tab Bar. It
separates to become its own window. 

Merge a Mess of Windows
If you find yourself overwhelmed by
Finder windows, bring them together
in one window as tabs by choosing 
Window > Merge All Windows. 

Close Your Tabs 
• Hover your pointer over a tab you

no longer need, and click the X that 
appears by its name. 

• To close all tabs except for one,
Option-click the X for the tab you 
want and all the other tabs in that 
window will close. 

Customize Each Tab’s View 
Adjust each Finder tab’s settings howev-
er works best for you, showing, for in-
stance, Column view (View > As Col-
umns) or Icon view (View> As Icons),
and sorting files by name (View >
Arrange By > Name) or Date Created
(View > Arrange By > Date Created). 

③ When you drag a file (such as eastern_king-
bird in this image) from one folder to the tab
for another folder (such as iCloud Drive), the
folder’s tab darkens. 

New! Tabs, Tabs, Everywhere 
First there were Safari tabs, then there
were Finder tabs, and now El Capitan
brings us Mail tabs. If you’re composing
a message in full-screen mode or Split 
View, and decide to compose another,
all the messages will appear organized
neatly in tabs ④. 

④ Each outgoing message gets its own tab. 

In full-screen, you can also click the yel-
low Minimize button for a message
you’re composing (or a tabbed group of
them) to send it to the bottom of Mail. 

Share this tip and chapter on 
“Got too many Finder tabs open? Option-click the X for a tab you want 
and all other tabs in that window will close.” 

Discuss “Cut Clutter with Finder Tabs” via 
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Get Organized with Finder Tags 
Mavericks added a useful organizational tool to OS X that you’ve probably over-
looked. Finder tags let you assign keywords and labels to files and folders on your
Mac, in iCloud Drive, and even in some third-party file sharing services, like Dropbox. 
That means even if you prefer to litter your Desktop with files, a simple search can
easily gather everything you need for a project ①. Finder tags aren’t much help with
the files you already have unless you’re ready to put in some work, but they’re easy 
to add as you create new files. 

① Tags let you find files easily on your drive, iCloud, or even in your Dropbox folder. If you designate
colors for tags, a tagged file appears with a colored dot (or dots) by its name in the Finder. 

When Tags Make Sense
What would you use Finder tags for,
anyway? You could, for instance make 
a Taxes tag and apply it whenever
you create a file that you’ll need when 
tax time comes. As your deadline ap-
proaches, click the Taxes tag in the
Finder sidebar, or do a search for the
tag, and all files with this label appear. 
You’re not limited to using one tag. A
file might include several—for instance,
Urgent, Take Control, El Capitan Book. 
Use tags to identify projects, indicate
time pressures (Urgent, Waiting,
Finished), label Home versus Work 
items, and more. Tags are a flexible
system that you can tailor to the way
your brain works. 

Tag Old Files Faster 
Tagging old files manually is a drag, but
Noodlesoft’s Hazel utility can help auto-
mate the process. 
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Set Up Your Tags
To set up your basic tag system before 
you start tagging, go to Finder > Prefer-
ences and click Tags ②. Rename a tag
by clicking its name, pausing, and then
clicking again. It becomes editable and
you can type in your replacement. Click
the plus button to add a new tag or
the minus button to delete one. 
Drag the tags in the list to reorder
them. 
Click the dot next to a tag’s name to
change its color. You’re limited to the
eight basic hues (including the “No Col-
or” color), but more than one tag can
share a color. If you choose a color, the
tagged file will appear with a colored
dot by its name in the Finder. 
For easy access, drag your favorite tags
to the box at the bottom of the Finder 
Preferences window. These tags will be
included in the contextual menus. Or,
add or remove tags from the Finder
window sidebar using the checkboxes
at the right. 
You can also create new tags on the fly
whenever you tag a file using any of the
methods I explain next. 

Tag Your Files
•	 When saving: The easiest way to tag

a file is when you save it. Below the
filename field, click in the Tags field
to choose from a drop-down menu
of all your tags, or type in a new tag
(or existing tag) and press Return to
apply it. 

•	 When the file is open: In many apps,
you can click the file’s name in the
title bar to see a Tags field ③ that 
works just like the one described in
the previous bullet item. 

•	 In the Finder by dragging: Drag a
file in the Finder and drop it on top
of the appropriate tag in the Finder
sidebar. 

② Go to Finder > Preferences > Tags to set up
your tags or change them later. 

③ When you’re working on a file, click its name
in the title bar to see an option to add tags. 
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•	 In the Finder with a click: Another 
way to drag an item in the Finder is
to Control-click it to open its contex-
tual menu and then select a tag from
the list you see there ④. 
Or, if you don’t see your tag, or you
want to create a new one, choose
Tags. A field appears with a list of 
all your current tags below. Here you 
can choose a tag or type the name
of a new one (or an existing one). 
Press Return to apply it. 

Tag from the Keyboard
If you prefer to keep your hands on the
keyboard, set up a keyboard shortcut
for tags. Go to System Preferences >
Keyboard > Shortcuts and then click
App Shortcuts. 
Click the plus button and choose 
Finder from the Application pop-up
menu. In the Menu Title field type Tags…
using either three periods or the ellipsis
(Option-;). (In the past you had to use
a proper ellipsis or this wouldn’t work, 
but Apple has removed that obstacle.) 
Next, click in the Shortcuts field and
enter a shortcut, for example Com-
mand-Shift-T. Now when you select
a file in the Finder, use this shortcut to 
jump straight to the tagging window ⑤. 

Remove a Tag
To remove a tag, Control-click a file in
the Finder. In the contextual menu that 
appears, select the one you want to
remove in the list of tags. 
If you don’t see the tag you want in the
list, choose the Tags item instead. A list
of all your tags appears. (If you have a
lot, choose the last entry, “Show All.”)
Tags that are applied to the file will ap-
pear in the field under “Assign tags to
‘ItemName.’“ Select the one you want
to remove and then press Delete. 

④ Control-click a file in the Finder to see your 
tags (circled) in the contextual menu. 

⑤ Select a file in the Finder and press your
custom keyboard shortcut to apply tags easily. 

Tip: With a Finder window open, choose
View > Arrange By > Tags to see all your
files organized by tag. 
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Find Tagged Files
To find all files labeled with a tag, click
the tag in a Finder window sidebar.
Alternatively, search for the tags by
pressing Command-F to start a Finder
search. In the search field, start typing
the name of your tag. A drop-down
menu appears with matches ⑥. Choose 
your tag to gather up all its files. 
If you need to search for more than
one tag, it might be easier to type 
their names into the search field. For 
instance, type tag:TagName and press
Return. (Replace the word TagName with 
the actual name of your tag.) Then, for 
your next tag, type tag:TagName and 
press Return ⑦. This creates an AND 
search. In other words, your search will
only find files tagged with both tags. 

Create a Smart Folder 
If you want to be able to use your
search again, turn it into a smart folder.
For instance, I might create a smart
folder that finds all files with my Urgent
and Take Control tags. 
In the Finder, open a New Smart Folder
window by choosing File > New Smart
Folder. Near the upper right, press the
plus button to create your first
criterion. Choose Other in the first pop-
up menu, select Tags, and then type
your tag name into the field. Add and
subtract criteria as you please and then
click Save when you’re done. Name the
smart folder and save it somewhere 
convenient. 
Smart folders look like regular folders,
except their icons contain small gear
images. Smart folder contents update
dynamically according to the criteria
you’ve set, which means they’ll always
include your newest files that match. 

⑥ Type the name of a tag into the search field
to see a drop-down menu appear with tags
that match. 

⑦ If you’re searching for items tagged with
multiple tags, enter each one in the search field
by typing tag:TagName and pressing Return. 

When You Can’t See Your Tags 
If you can’t see your tags, the problem
might be Spotlight’s index—the data-
base it uses to quickly access info about
your Mac. To rebuild the index anew, go
to System Preferences > Spotlight > Pri-
vacy. Click the plus button and then 
navigate to Macintosh HD (or whatever
volume you keep your files on). Click
Choose. 
Now, remove the item by clicking it and
then clicking the minus button. 
Close Spotlight’s preferences. Spotlight
will re-index the volume. (Press Com-
mand-Spacebar and start a Spotlight
search and you can see a progress bar
labeled Indexing underneath the Spot-
light field.) Once it’s done, your tags
should appear. 

Share this tip and chapter on 
“Have trouble filing in just one folder? Use Finder tags, and a search
can easily gather all of a project’s files.” 

Discuss “Get Organized with Finder Tags” via 
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About This Book 
We hope that you found this book both useful and enjoyable to read. We welcome 
your comments and questions in individual chapters. You can also send us email. 

Ebook Extras 
You can access extras related to this 
ebook on the Web. Once you’re on the 
ebook’s Take Control Extras page, you 
can: 
• Download any available new version

of the ebook for free, or buy a subse-
quent edition at a discount. 

• Download various formats, including
PDF, EPUB, and Mobipocket. (Learn
about reading on mobile devices on 
our Device Advice page.) 

• Read postings to the ebook’s blog.
These may include new information
and tips, as well as links to author
interviews. 

• Find out if we have any update plans
for the ebook. 

Registering Your Ebook
If you bought this ebook from the Take
Control Web site, it has been automati-
cally added to your account, where you
can download it in other formats and 
access any future updates. However, if
you bought this ebook elsewhere, you
can add it to your account manually: 

• If you already have a Take Control
account, log in to your account, and
then click the “access extras…” link 
in the previous bulleted list. 

• If you don’t have a Take Control
account, first make one by following
the directions that appear when you
click the “access extras…” link above. 
Then, once you are logged in to your
new account, add your ebook by
clicking the “access extras…” link a
second time. 

Note: If you try these directions and find
that your device is incompatible with the
Take Control Web site, contact us. 
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information in a printed book. Plus, if you buy the ebook, you’re entitled to any free updates 
that become available. 

Remember the trees! You have our permission to make a single print copy of this ebook 
for personal use, if you must. Please reference this page if a print service refuses to print 
the ebook for copyright reasons. 

Caveat lector: Although the author and TidBITS Publishing Inc. have made a reasonable 
effort to ensure the accuracy of the information herein, they assume no responsibility for 
errors or omissions. The information in this book is distributed “As Is,” without warranty of 
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services are claimed as trademarks or service marks. Any trademarks, service marks, product 
names, or named features that appear in this title are assumed to be the property of their 
respective owners. All product names and services are used in an editorial fashion only, with 
no intention of infringement. No such use, or the use of any trade name, is meant to convey 
endorsement or other affiliation with this title. 

We aren’t Apple: This title is an independent publication and has not been authorized, 
sponsored, or otherwise approved by Apple Inc. Because of the nature of this title, it uses 
terms that are registered trademarks or service marks of Apple Inc. If you’re into that sort of 
thing, you can view a complete list of Apple Inc.’s registered trademarks and service marks. 
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