Master essential Mac skills!

Expand or refresh your Mac know-how with
Take Control of Mac Basics by Tonya Engst!

Syncing in Tiger with MobileMe

In order to take advantage of MobileMe under Tiger, you need to update to Mac OS X 10.4.11. (Yes, Tiger now goes to 11!) On top of that, to use MobileMe’s Web applications, you should run Safari 3 for Tiger or use Mozilla FireFox version 2 or 3. You can read more details about MobileMe, syncing, and Tiger in the TidBITS article, MobileMea Culpa: Apple Apologizes and Explains Tiger Situation. Scroll down a little to find the heading about Tiger.

Posted by Tonya Engst (Permalink)