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INTRODUCTION 

With the possible exception of programs written by Apple and 
included with new Macs, no software package is more popular than 
Microsoft Office. Despite the enduring myth that the majority of Mac 
users work in a creative field such as graphic design or music, in 
reality the vast majority of Macs are used by business and home 
users. Meat (or for you vegetarians, tofu) and potatoes applications 
such as word processing, email, and spreadsheets are used by many 
more people than will ever touch Adobe Photoshop or QuarkXPress. 
In short, like its Windows equivalent, Microsoft Office for the Mac 
holds the dominant position in productivity applications. 

Microsoft Office 2004 brings major new features to the four main 
Office applications: Word, Entourage, Excel, and PowerPoint. New 
features bring new questions, and I thought a Take Control book was 
a great way to answer those questions right away, without needing to 
wait to publish a traditional printed book. Happily, the TidBITS folks 
agreed. 

Using this book, you can Take Control of new features in Microsoft 
Entourage 2004. I start with the enhancements to Entourage’s Email 
section. Then I move into the big addition to Entourage 2004, the 
Project Center. I touch on some changes Microsoft made to the 
Calendar, and finish with new ways to archive information you no 
longer need everyday. 

  
NOTE One thing you won’t find in this ebook is a discussion of the improve-

ments in Entourage 2004’s Exchange email support. Exchange is a 
Windows-based email and personal information server that works 
with email, calendar items, and contacts. It’s used mainly by larger 
businesses. 

  
  

FUTURE 

UPDATES 
TidBITS Electronic Publishing may publish minor updates to this 
ebook to account for errata, software updates, new information, or 
other reasons. Such updates will be offered at no extra charge; click 
here to check for update information. 

  

This is a free sample of “Take Control of What’s New in Entourage 2004.”
Click here to buy the full 64-page ebook for $5!

http://www.tidbits.com/takecontrol/entourage-2004.html


 

Page 4 

TERMINOLOGY AND CONVENTIONS 

In reading this ebook, you may encounter a few unfamiliar terms  
and conventions. To get the most out of this ebook, please note the 
following: 

Path Syntax 
This ebook occasionally uses a path to show the location of a file or 
folder in your file system. Path text is formatted in bold type. For 
example, Panther stores most utilities, such as StuffIt Expander, in 
the Utilities folder. The path to Stuffit Expander is: 
/Applications/Utilities/StuffIt Expander. 

The front slash at the start of the path tells you to start from the root 
level of the disk. You will also encounter paths that begin with ~ 
(tilde). The tilde is a shortcut for any user’s home directory. For 
example, if a user wants to install fonts that only he can access, he 
would install them in his ~/Library/Fonts folder, which (to a 
person with the user name tom) is just another way of writing 
/Users/tom/Library/Fonts. 

Opening Entourage Preference Panes 
To open Entourage’s preferences (not to be confused with the system-
wide settings found in the System Preferences application), choose 
Entourage > Preferences (Command-Comma). In the Preferences 
dialog, view an individual preference pane by clicking its name in the 
column at the left. Instead of writing out detailed directions each time 
I want you to open a preference pane, I use an abbreviated notation 
such as “open the Security preference pane.” 

This is a free sample of “Take Control of What’s New in Entourage 2004.”
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READING AND PRINTING TIPS 

This ebook was designed to be read onscreen or printed. Here are a 
few tips for enhancing your online reading experience in Adobe Acro-
bat 5, Adobe Reader, and Panther’s Preview 2.1. 

Onscreen reading tips: 

• In Adobe Acrobat 5, the Take Control default settings on the View 
menu are Fit in Window and Continuous. For most people with 
larger monitors, those should be fine. To focus only on reading, in 
Acrobat 5, choose View > Full Screen, or in Acrobat 6, choose 
Window > Full Screen View. (Press Esc to leave full screen mode.) 
Preview ignores our default settings, but to emulate our defaults, 
choose View > Continuous Scrolling and select Scale Pages to Fit 
Display in the PDF tab of Preview’s Preferences window. 

• In Acrobat, you can increase the size of the text by clicking the 
window’s Zoom button to make the window as wide as possible, 
and then choosing View > Fit Width. You can eke out more hori-
zontal width by closing the Bookmarks tab (click the Bookmarks 
tab at the far left of the Acrobat window). In Preview, resize the 
window manually and click the Zoom In button; to save more 
horizontal space, close the bookmarks drawer (Command-T). 

• To scroll using keyboard shortcuts you must first click in the main 
text area. The Page Up and Page Down keys may be the easiest 
(and they scroll by screen when you are viewing less than a full 
page). In Acrobat, the Left and Right arrow keys scroll to the previ-
ous and next page starts.  

• Blue text indicates links. You can click any item in the Table of 
Contents to jump to that section. Cross-references are also links, as 
are URLs and email addresses. 

• Work with the Bookmarks tab or drawer showing so you can 
always jump to any main topic by clicking its bookmark. 

Printing tips: 

• In the unlikely event that Adobe Acrobat or Adobe Reader cannot 
successfully print this PDF, try Preview; several readers have 
solved printing problems by using Preview. 

This is a free sample of “Take Control of What’s New in Entourage 2004.”
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• If you prefer a tighter layout that uses fewer pages, check your 
printer options for a 2-up feature that prints two ebook pages on 
one piece of paper. For instance, your Print dialog may have an 
unlabeled pop-up menu that offers a Layout option. Choose 
Layout, then choose 2 from the Pages per Sheet pop-up menu. You 
may also wish to choose Single Hairline from the Border menu. 

• When printing on a color inkjet printer, to avoid using a lot of 
color ink (primarily on the yellow boxes we use for tips and 
figures), look for an option to print entirely in black-and-white. 

This is a free sample of “Take Control of What’s New in Entourage 2004.”
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WHAT’S NEW IN ENTOURAGE 2004 QUICK START 

I organized this book in the order that you’ll likely encounter Entou-
rage 2004’s new features. Because many people use Entourage as a 
mail program first and foremost, I begin there, then discuss the rest 
of the changes. You need not read this book in any particular order, 
but you may find it helpful to read each major section from the start. 

Work with email: 

• Discover new email viewing options. See Viewing and Arranging 
Your Email. 

• Set up the updated Junk Email Protection feature. See Slowing 
Down Spam. 

• Learn how to use Microsoft Word to compose your email. See 
Write Email in Word. 

• Send and receive digitally signed or encrypted email. See Use 
Secure Email. 

Create a project: 

• Learn about Entourage projects. See Understanding Projects and 
Using the New Project Wizard. 

• Add events, tasks, email, contacts, or documents to a project. See 
Add Items to Your Project and Work With Project Folders and 
Documents. 

• Share projects with colleagues. See Share Your Project. 

• View and change projects from other Office applications. See Use 
the Project Palette. 

Work with the calendar: 

• Filter the calendar view by project. See Change Calendar Filtering. 

• Learn the new calendar printing options. See Print Your Calendar. 

Archive older information: 

• Learn how to archive and remove from Entourage information you 
no longer need at your fingertips. See Archiving Entourage Data.  

This is a free sample of “Take Control of What’s New in Entourage 2004.”
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 VIEWING AND ARRANGING YOUR EMAIL 

Entourage 2004 is a capable PIM (personal information manager), 
but it truly shines as an email program. The changes to the email part 
of Entourage focus on making it easier for you to view your mail, and 
give you some new tools to arrange message lists to your liking. 

Three Column View 
The biggest news in email is the new Three Column View. This puts 
the Message List in a column between the Folder List and the Preview 
Pane (Figure 1).  

FIGURE 1 
 

 

 The new Three Column View is a rearrangement of, from left to 
right, the Folder List, the Message List, and the Preview Pane. 

Use this view if it works in your screen size and enhances your work-
ing style. With Three Column View active, you can see more of the 
selected message in the Preview Pane at once; depending on your 
screen resolution and the length of the message, you may be able to 
see the entire message without the hassle of scrolling. This view is 
great for owners of Apple Cinema Displays and other widescreen 
displays, such as the 15-inch and 17-inch PowerBooks. If your moni-
tor resolution is smaller, you may find the view less useful.  

This is a free sample of “Take Control of What’s New in Entourage 2004.”
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SLOWING DOWN SPAM 

Junk email, or spam, has reached epidemic proportions, and with no 
end in sight, any email program worth its salt must provide robust 
tools to identify and quarantine spam. The idea is to prevent junk 
mail from making it to your In box. Spammers get more clever (and 
maddening) every day, so winnowing the spam from the good email is 
an increasingly difficult proposition. Solutions that worked fine as 
little as a year ago may be of little use today. So it is with the Junk 
Mail Filter in the previous version of Entourage, Entourage X. When 
it was released, it did a decent job of identifying junk mail, but now it 
is of hardly any use. 

That’s why the Junk Mail Filter in Entourage 2004 is interesting and 
useful. It uses an entirely different spam detection system than 
Entourage X. And it’s much better, too: with Entourage X, I needed  
to use an external utility, the $40 Spamfire Pro, by Matterform Media 
(see http://www.matterform.com/?page=spamfire/). With the 
combination of Entourage 2004’s Junk Mail Filter and some of its 
Mail Rules, I don’t need Spamfire Pro anymore, as Entourage alone 
does a good enough job of catching my spam and routing it to obli-
vion. Though Spamfire Pro did a creditable job, it has some draw-
backs that I’m happy to be rid of. 

The improved junk mail protection is one way in which Microsoft’s 
research for their Windows products benefits Mac users. The junk 
mail protection engine in Entourage 2004 is shared by Microsoft 
Outlook 2003 for Windows. When Microsoft updates the junk mail 
protection engine for Outlook, they will update it for Entourage as 
well. 

Microsoft AutoUpdate 
That updating will happen via one of Office 2004’s other new 
features, Microsoft AutoUpdate, software that queries a Microsoft 
server for program updates, much as Apple’s Software Update does 
for Mac OS X and Apple applications. You can tell AutoUpdate to 
check for software updates automatically on a daily, weekly, or 
monthly basis, or you can choose to check for updates manually. 

To take advantage of automatic updating, make sure that AutoUpdate 
is set. In any Office 2004 program, choose Help > Check for Update, 

This is a free sample of “Take Control of What’s New in Entourage 2004.”
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USE SECURE EMAIL 

Entourage 2004 includes new tools that allow you to attach a digital 
ID to your messages (which verifies that a message is from you), and 
to encrypt messages so they can’t be read unless the recipient has the 
right digital key to unlock their contents. Let’s talk about email 
security a bit before we dive into those new features. 

You know, there’s not enough stress in the world. Just when we 
thought it was safe to sit down at the keyboard, security geek doom-
sayers tell us that our email is horribly insecure, because it’s normally 
sent as plain text across a network or the Internet. Evildoers can 
intercept your mail in transit and read it, or they can even fake your 
identity and send messages that appear to be from you. 

Well. As if you needed something else to pump up your paranoia 
level. Is your mail really that subject to attack? Are cybercriminals 
preying on you even as you read this? Should you spend nights awake 
in bed worrying? Uh, no.  

First, the bad news: those security geeks are correct, at least in terms 
of the capabilities of the bad guys. Whether those bad guys are an evil 
hacker sucking down his 25th Mountain Dew of the day, or the U.S. 
National Security Agency, if someone is motivated enough to get at 
your email as messages are sent or received, they can probably do so. 

But the real questions are how likely it is that your email is being 
compromised and what’s the liability if someone does read your mail. 
To answer these questions, ask yourself how important your email is. 
There’s little incentive for someone to snoop on your conversations 
with your Aunt Tillie, and there’s little or no downside if they did.  
But if you regularly discuss confidential business plans, or work on 
national security documents, then you have legitimate concern for  
the security and safety of your email. In my opinion, most people 
shouldn’t worry. I’ve sent tens of thousands of email messages in  
the past 20 years, since I bought my first Mac. Besides test messages 
when I was writing about software, I’ve encrypted exactly three 
messages in all that time (because I belonged to a bulletin board 
service that had a system operator I didn’t trust). You’ll need to evalu-
ate the potential importance of your email to other people, and decide 
if taking security measures is worth the extra effort. 

This is a free sample of “Take Control of What’s New in Entourage 2004.”
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UNDERSTANDING PROJECTS 

The big addition to Entourage 2004 is the Project Center, which 
enables you to create and organize projects using information within 
and outside Entourage. Once you create a project (see Using the New 
Project Wizard), the Project Center offers seven tabs that cover the 
project’s calendar and tasks; associated email; files (which can be any 
files; you’re not limited to Office files); contacts from Entourage’s 
Address Book; clippings from the Office Scrapbook; and Entourage 
Notes, plus an Overview tab that shows you the current week, upcom-
ing tasks, and recent project email and files (see Figure 6). Project 
Center’s Overview lets you jump to the information associated with a 
project with a single click, no matter where it resides, whether in 
Entourage, elsewhere on your hard disk, or on networked file servers. 

FIGURE 6 
 

 

 The Project Center’s Overview tab gives you easy access to most of 
the current information in your project. Items in this view automati-
cally update as project items change. 

 

This is a free sample of “Take Control of What’s New in Entourage 2004.”
Click here to buy the full 64-page ebook for $5!

http://www.tidbits.com/takecontrol/entourage-2004.html


Page 32

Entourage makes setting up projects easy (see Using the New Project
Wizard, next page) and makes it as simple as possible to associate
files and information with projects, either manually or automatically,
using quite a number of techniques. (See Add Items to Your Project
and Work With Project Folders and Documents to learn about the
many ways to associate items with your project.)

If you work with other people on projects, you can choose to share
your project with colleagues by placing the project information on a
file server or iDisk (see Share Your Project). Entourage automatically
updates and synchronizes all the project participants’ items. You can
share contacts, calendar items, tasks, and files, but not email. You
choose which of these items you want to share; you don’t have to
share all of your contacts, for example, just the ones relevant to the
project.

You’ll only get the full use of projects if you use Entourage for all your
PIM (personal information manager) needs; there’s no integration
with other PIM software such as Apple’s Address Book and iCal.
Users of Now Software’s Now Up-To-Date & Contact are similarly out
of luck. If you do use other PIM software, you can still use projects in
Entourage, of course, but you won’t gain the benefits of integrating
contact and calendar management with the rest of the project.

With that limitation, I found the new projects facility to be very
useful. I was pleasantly surprised to discover that being able to open
any document with a single click from the Overview tab, rather than
going back to the Finder, was the part I used the most.

TIP Users of other PIM software have a clunky workaround available.
Entourage can import contact and calendar data from other PIM
programs, so you can continue to work in the other PIM software,
and periodically import that information into Entourage for use in
the project.

This is a free sample of “Take Control of What’s New in Entourage 2004.”
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ARCHIVING ENTOURAGE DATA 

Some people like to keep all their mail around forever. Some of us 
prefer to sweep away mail and other information relating to long-
completed projects. Entourage 2004 is flexible enough for either 
approach. With its new expanded limit for the size of the Entourage 
database (see the Sidebar, More Room for Your Information), data 
packrats will be happy. And the new Archiving feature helps those  
of us who like to store old information outside of Entourage. 

Archiving creates a new kind of file, called, not surprisingly, an 
Entourage archive. These files can contain most types of Entourage 
data (the exceptions are Address Book Groups and Scrapbook clips). 
You can select items for addition to an archive file by either category 
or project, and once selected, the data can be either copied or moved 
out of the Entourage database.  

Of course, if you choose to copy data, you can use the archiving faci-
lity to back up projects (though you should also always back up the 
entire Entourage database as part of your usual backups—you do back 
up your machine, don’t you?). In fact, the Backup button at the 
bottom of the Project Center’s Overview tab runs the Export process, 
as detailed in “Archive Your Data,” next. 

  
NOTE An Entourage archive file (file extension: .rge) is really just a Mac 

OS X package file that contains folders for each type of data you 
export, plus some files with metadata about the package and its struc-
ture. Within each folder, you’ll find the data files for that type. To 
look inside an Entourage archive file, select it in the Finder, Control-
click, and choose Show Package Contents from the contextual menu. 
I suggest that you do not modify the package contents, however, as 
you could prevent the archive from being imported correctly in the 
future. You could copy folders and files out of the package, but you 
shouldn’t move them. 
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APPENDIX A: DATABASE REPAIR 

Longtime Entourage users know that the program keeps all its infor-
mation in a database. Occasionally, that database needs maintenance 
or repair, and Office 2004 introduces the Database Utility, a new 
program designed specifically for the job. This program lets you 
verify the integrity of the Entourage database; compact the database 
so that it takes up less room on your hard disk; and rebuild the data-
base to verify, repair, compact, and backup the database file. You can 
even set a preference to have Entourage perform a database integrity 
check in the background, and automatically launch Database Utility 
to rebuild the database if it finds problems. 

  
TIP Wondering where your Entourage database is on your hard disk? 

Wonder no more: you’ll find it in ~/Documents/Microsoft User 
Data/Office 2004 Identities/identity name/. Entourage 
always looks in this path for its data, so it’s best to leave these files 
where Entourage puts them. If you absolutely must move them, leave 
an alias to their new location in the Office 2004 Identities folder.  

  

Running Database Utility 
Database Utility is located in ~/Applications/Microsoft 
Office 2004/Office, and you can start it in one of two ways: 

• Hold down the Option key as you launch Entourage. 

• Double-click the Database Utility icon. 

  
NOTE Because all the Office 2004 programs access Entourage's database 

(for things like the Project Palette and Office Notifications), you must 
quit all Office programs before you run the Database Utility. If you 
launch Database Utility and it detects that other Office programs are 
running, it offers to quit them before continuing. 
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