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READ ME FIRST

Welcome to Take Control of Customizing Microsoft Office,
version 1.0.

This ebook shows you how to take control of Microsoft Office by
customizing its toolbars, menus, and keyboard shortcuts, and by
creating quick ways to insert text. It also shows you how to share
these customizations with others. This ebook was written by Kirk
McElhearn, edited by Tonya Engst, and published by TidBITS
Electronic Publishing.

You can contact TidBITS Electronic Publishing by sending email to
tc-comments@tidbits.com and view the Take Control Web site and
catalog at http://www.takecontrolbooks.com/. You can read About
This Ebook to learn about the author, the publisher, and the Take
Control series. The copyright page contains copyright and legal info.

The price of this ebook is $10. If you want to share it with a friend,
please do so as you would with a physical book, meaning that if your
friend uses it regularly, your friend should buy a copy. The Help a
Friend button on the cover makes it easy for you to give your friend
a discount coupon.

We may offer free minor updates to this ebook. Click the Check for
Updates button on the cover to access a Web page that informs you
of any available or upcoming updates. On that page, you can also
sign up to be notified about updates via email.

Onscreen Reading Tips
We carefully designed the Take Control ebooks to be read onscreen,
and although most of what you need to know is obvious, note the
following for the best possible onscreen reading experience:

• Blue text indicates links. You can click any item in the Table of
Contents to jump to that section. Cross-references are also links,
as are URLs and email addresses.

• Work with the Bookmarks pane or drawer showing so that you can
always jump to any main topic by clicking its bookmark.

• In Adobe Acrobat Pro version 6 or 7, set your preferences to view
Web URLs in a Web browser: choose Acrobat > Preferences,
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switch to the Web Capture pane, and choose In Web Browser from
the Open Web Links pop-up menu.

• Find more tips at http://www.takecontrolbooks.com/reading-
tips.html.

Printing Tips
Although our layout is aimed at making online reading an enjoyable
experience, we’ve made sure that printing remains a reasonable
option. Please review these tips before you print:

• Use the Check for Updates button on the cover to make sure you
have the latest version of the ebook and to verify that we don’t plan
to release a new version shortly. If you want to commit this ebook
to paper, it makes sense to print the latest possible version.

• Don’t throw out your PDF after you print! You must click the
Check for Updates button on the cover to get future updates. The
link must be accessed from the cover of your PDF.

• For a tighter layout that uses fewer pages, check your printer
options for a 2-up feature that prints two pages on one piece of
paper. For instance, your Print dialog may have an unlabeled pop-
up menu that offers a Layout option; choose Layout, and then
choose 2 from the Pages per Sheet pop-up menu. You may also
wish to choose Single Hairline from the Border menu.

• When printing on a color inkjet printer, to avoid using a lot of
color ink (primarily on the yellow boxes we use for tips and
figures), look for an option to print entirely in black-and-white.

• In the unlikely event that Adobe Acrobat or Adobe Reader cannot
successfully print this PDF, try Preview; several readers have
solved printing problems by using Preview.
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Basics
In reading this ebook, you may get stuck if you don’t know certain
basic facts about Office or if you don’t understand Take Control
syntax for things like working with menus or setting preferences.
Please note the following:

• Path syntax: I occasionally use a path to show the location of a
file or folder in your file system. Path text is formatted in bold type.
For example, Word 2004 stores its Normal template in each user’s
Documents folder, nested in a folder called Microsoft User Data.
The path to the Normal template is ~/Documents/Microsoft
User Data/Normal.

If the path begins with a slash, you should start from the root level
of the disk. However, as in the example above, if the path begins
with ~ (tilde), you should start from a user’s home directory. As a
second example, if a person with the user name joe wants to
install fonts that only he can access, he would install them in his
~/Library/Fonts folder, which is just another way of writing
/Users/joe/Library/Fonts.

• Menus: When I describe choosing a command from a menu in
the menu bar, I use an abbreviated description. For example, the
abbreviated description for the menu command that saves a file
from Word is “File > Save.”

• Setting preferences: I occasionally refer to preferences in
Office that you may want to adjust. To display preferences in
Word, choose Word > Preferences (Command-,). Similarly, for
Excel, choose Excel > Preferences (Command-,). Entourage and
PowerPoint work in exactly the same way. Within the Preferences
window, click a category at the left to display a pane with that
category of preferences. Instead of giving detailed directions each
time, I refer may give a short direction like “in Excel, go to the
Security preference pane.”

This is a free sample of “Take Control of Customizing Microsoft Office.”
Click here to buy the full 82-page ebook for only $10!

http://store.eSellerate.net/s.asp?s=STR5625274989&Cmd=BUY&SKURefnum=SKU72989521596&PT=TRK-0022-SAMPLE


Page 5

5

INTRODUCTION

Microsoft Office is so overladen with features that it’s hard to master
everything you can do with it. Often derided for “feature bloat,” it
has evolved into such a behemoth that most users don’t try to look
beyond what they can easily see. However, if you scratch beneath
the surface, you’ll techniques that allow you to customize toolbars,
menus, and keyboard shortcuts, and give you a great deal of power.

Understanding these techniques is important; if you aren’t aware of
them, you won’t think of using them. But if you do use them, you’ll
work faster. For instance, a custom toolbar can save you a lot of time
because it’s faster to work with buttons grouped by task then to go to
all the trouble of opening menus and choosing menu items.

In this ebook, I thoroughly cover how to customize toolbars, menus,
and keyboard shortcuts. Along the way, I teach you how to speed
repetitive text entry and present the basics of using templates. I do
not, however, cover making macros or using the preferences to
further customize your onscreen environment.

NOTE WHAT VERSIONS OF OFFICE DOES THIS EBOOK COVER?

This ebook focuses on Microsoft Office 2004, the current version.
However, for the most part, the features described work the same in
Microsoft Office X, and they even work in earlier versions of Office
for Mac OS 9. For the most part, I highlight the differences between
Office 2004 and Office X. You’ll find that most of the features I
discuss work in the latest versions of Office for Windows as well.

Most of the information in this ebook applies to Word, Excel, and
PowerPoint. When there are differences, I point them out. Also, most
of the screen shots are from Microsoft Word, but if there are special
differences in Excel and PowerPoint, I tell you about them.

NOTE ABOUT ENTOURAGE

Entourage doesn’t offer the same customization tools as Word, Excel,
and PowerPoint, but you can use Mac OS X’s built-in keyboard short-
cut function to set shortcuts for Entourage menu items, as I explain
in Appendix A: PowerPoint & Entourage Shortcuts.

ttt
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CUSTOMIZING OFFICE QUICK START

You can work far more productively in Word and Excel, and to some
extent in PowerPoint and Entourage, becoming adept at creating
custom toolbars, buttons, menus, keyboard shortcuts, and text
shortcuts. Pick from the topics below to plot your custom course
through the many options for customizing Office.

Introduction to customization:

• Learn what aspects of customizing Microsoft Office this ebook
covers. See the Introduction, just previously.

• Start thinking about types of customization that would help you
most, and Decide How You Want to Customize Office.

• Understand where Office saves customizations, especially if you
use Word X. Read Where Office Saves Customizations.

Customizing toolbars:

• See how you can view, hide, move, and resize toolbars to improve
your workspace. Read Showing and Hiding Toolbars and Resizing
and Arranging Toolbars.

• Learn about Modifying Toolbars so that they fit your needs.

• Find out how to create toolbars containing only the buttons you
use. See Creating a toolbar and Creating a toolbar button.

• You can make the Formatting Palette easier to use in Office 2004
by setting how it opens and closes, and choosing which panels
appear by default. See Customizing the Formatting Palette.

Customizing menus:

• You can add, move, or remove commands from menus. Find out
how in Customizing Menus and in Modifying Contextual Menus.

• Learn about Creating a Menu to make it easy to find the menu
commands that you use most often.

• Word offers a special Work menu, which can provide quick access
to files you use often. See Using the Word Work Menu.
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Working with keyboard shortcuts:

• All the Office applications offer keyboard shortcuts for hundreds
of commands, and you can get a list of every one of these shortcuts.
Read Finding Keyboard Shortcuts.

• You can set your own keyboard shortcuts for just about every
command, macro, and style in Word and Excel. See Setting
Keyboard Shortcuts.

Saving typing time:

• Word, Excel, PowerPoint, and Entourage can insert chunks of text
based on your typing an abbreviation or, in some cases, based on
your clicking a toolbar button, choosing a menu item, or pressing
a keyboard shortcut. See Saving Typing Time.

• Use a template. Templates can speed text entry by including
standard text and formatting for a particular type of document,
such as a letter that you routinely mail to clients or a monthly
report. See Working with Templates.

Sharing your customizations with templates:

• Find out about Working with Templates, and learn how to store
toolbars, menus, keyboard shortcuts, and more in templates,
which you can send to other users so they, too, can benefit from
your time-saving tricks.

This is a free sample of “Take Control of Customizing Microsoft Office.”
Click here to buy the full 82-page ebook for only $10!

http://store.eSellerate.net/s.asp?s=STR5625274989&Cmd=BUY&SKURefnum=SKU72989521596&PT=TRK-0022-SAMPLE


Page 8

8

DECIDE HOW YOU WANT TO CUSTOMIZE OFFICE

In Word, Excel, and PowerPoint you can customize your working
environment by changing the toolbars, menus, and keyboard short-
cuts. Because many of these options give you different ways of doing
the same thing, you may be wondering which are best for you. To
decide which interface elements to customize for which commands,
consider the following:

• Mouse or keyboard? There are two types of computer users:
those who prefer the mouse, and those who prefer the keyboard.
If you’re a mouser, toolbars allow you to create custom working
environments where the functions you use regularly are just a
mouse-click away. If you prefer the keyboard, you can keep your
fingers busy by using keyboard shortcuts, and not have to move
your hands from keyboard to mouse and back again.

• Other pros and cons: Once you know where you stand on the
keyboard or mouse question, it’s time to consider additional pros
and cons of customizing the different types of interface elements.
Table 1 presents the main ways of interacting with Office and
looks at the reasons to choose one type of customization rather
than another.
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Table 1: Pros and Cons of Office Customizations

Item Pros Cons

Toolbars • Can be visible when needed or
hidden when not needed.

• Can contain groups of related com-
mands that are used infrequently
(and be hidden most of the time).

• Can contain commands that are
frequently used (and be available
most of the time).

• Buttons can be easy to remember
and easy to spot.

• Can be resized or moved.

• Provide one-click access to
commands.

• Must be visible to use.

• Toolbars reduce working space
(unless you have a large
screen or second monitor).

• Too many toolbars and
buttons can be confusing.

• Can’t be customized in
Entourage.

Menus • Always accessible from the menu
bar.

• Always available and non-intrusive.

• Take up no screen space, making a
less cluttered workspace and leaving
more room to work.

• Functions may be buried in
submenus.

• Menu items require at least
two clicks; some require more.

• Can’t be customized in
Entourage.

Keyboard
shortcuts

• You keep your hands on your
keyboard.

• Quick and easy to use.

• Can be customized in Entourage.

• Must be memorized or refe-
renced from a cheat sheet.

• Others may not know your
custom keyboard shortcuts.
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WHERE OFFICE SAVES CUSTOMIZATIONS

When you change toolbars, buttons, keyboard shortcuts, or menus
in any Office program, these changes are not made directly to the
programs themselves. Word stores these changes in its Normal
template, and Excel and PowerPoint store customizations in
preference files.

In this section, I cover the ins and outs of where these files are stored,
in terms of which user accounts can access them, because, particular-
ly in Word X, the default behavior may cause problems.

Office 2004
Office 2004 customizations apply to an individual user account, so
when another user logs in to your Mac, he won’t see your changes and
his working environment will be as he left it. You can, however, share
your customizations with other users. See Working with Templates
for more on using templates to share customizations.

Office X
The Office X applications saves your customizations in the same way
as Office 2004, except for Word, which stores the Normal template
outside of your user directory, in /Applications/Microsoft
Office X/Templates. As a result:

• If you’re an administrator, changes you make to the Normal
template apply to all users. If other users log in to the Mac, the
changes may confuse them.

• If you are not an administrative user, you will be unable to save
changes to the Normal template in this location, and you would
benefit from changing to a location in your home folder.

To change the save location for Word’s Normal template, open
Word’s File Locations preference pane, select User Templates, and
click Modify. Select a new location (your Documents folder is best),
and click Choose to save this location. If you want to keep the current
Normal template, copy it from its original location to your new
location before next launching Word. If you don’t copy your current
Normal template, Word will create a new Normal template in this
location the next time you launch the program.
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By the way, if you are not an administrator, and Word thinks it’s time
to save the Normal template, you’ll see a dialog telling you that the
template is read-only and you cannot save your changes. If you get
this dialog, you may click Save to save your changes to a new template
in the /Applications/Microsoft Office X/My Templates
folder. Once you’ve done this, to work on a document based on the
template, in Word, choose File > Project Gallery, choose the My
Templates category (at the left), and click the icon for that template
(at the right).
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CUSTOMIZING TOOLBARS

For many people, customizing toolbars is the first step toward taking
control of Word, Excel, and PowerPoint. This may involve hiding
them all, customizing existing toolbars that you use often, or creating
completely new ones with your own mix of buttons.

A toolbar is a collection of buttons and, in some cases, pop-up menus,
and many toolbars contain separators to help organize their contents
(Figure 1).

FIGURE 1 Elements on Word’s Standard
toolbar:

• Button: The pointer is hovering
over the Formatting Palette button.

• Tooltip: Hover the pointer over a
button to see the button’s name.

• Pop-up menu: The Zoom pop-up
menu is to the right of the
Formatting Palette button.

• Separator: The separator is the
vertical line between the Zoom pop-
up menu and the Help button.

When you first open Word, Excel, or PowerPoint, you see the
Standard toolbar (Figure 2) at the top of the screen, as well as the
Formatting Palette (Figure 3) to the right.

FIGURE 2

The Standard toolbars: Word (top); Excel with Formula Bar
(middle); PowerPoint (bottom).
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CUSTOMIZING MENUS

With most programs, you are at the mercy of the developers: you
must use the menus they provide, regardless of whether you think
it would be better for a specific command to be in different menu.
Although Office is often derided for complexity, this complexity
comes with a flexibility that allows you to create your ideal set of
menus by customizing which commands appear on which menus.

Here are some ideas for how you can get the most out of your menus:

• Remove menu items that you never use: Get rid of the
clutter, and give your menus a new, svelte appearance.

• Create a simple set of menus: This idea could help users who
get confused by all the commands. Remove the ones they won’t
need (either individual commands or entire menus) so they can
work more easily.

• Reveal nested commands: Add commands that you use often,
but which are buried in submenus. Say you often use Insert >
Picture > From File. You can put it at the top level of the Insert
menu (or on any other menu) to get quicker access.

• Add commands that aren’t in any menus: You can add menu
commands for macros or commands usually only accessible from
dialogs (such as FormatDrawingObjectWrapBehind, which sets an
image to go behind text; normally, the only way to access this com-
mand is through the Layout pane of the Format Picture dialog).

• Create your own menus: Why be satisfied with File, Edit, View,
and the other basic menus? How about adding a custom menu,
such as Text, with the commands that you use when working with
text? Or a Graphics menu, which might help you better organize
commands you use with images? Or, perhaps, a custom Styles or
Macros menu? There are no limits in Microsoft Office (though
adding an Ensure World Peace menu item won’t do much…).

NOTE Once again, Entourage is the poor relation of the Office family. Al-
though you can customize menus in Word, Excel, and PowerPoint,
you cannot customize them in Entourage.
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USING KEYBOARD SHORTCUTS

For people who like to use their mouse, toolbars and menus are the
way to go. Toolbars provide visual reminders of commands, while
menus display commands only when activated. But if you’re a
keyboarder—as, I must confess, I am—you’ll be happy to know that
you can use a multitude of built-in keyboard shortcuts with Microsoft
Office. You can keep your hands on the keyboard and activate any
command with a key press. You’ll be even happier to know that you
can customize keyboard shortcuts for all the Office programs.

Keep reading in this section to learn about keyboard shortcuts in
Word and Excel. I cover keyboard shortcuts in PowerPoint and
Entourage in Appendix A: PowerPoint & Entourage Shortcuts.

Finding Keyboard Shortcuts
If you want to use keyboard shortcuts, start by finding out which ones
are available. You’ll see some of them in the Word and Excel menus,
next to certain menu items. But you won’t see them all, in spite of the
fact that dozens of them are already set.

Creating a command list in Word
Word includes a macro that you can use to create a new document
showing all the program’s commands and keyboard shortcuts;
unfortunately, other Office programs lack this macro. To use the
macro, do the following:

1. Choose Tools > Macro > Macros.

2. From the Macros In pop-menu (near the bottom of the dialog),
choose Word Commands.

3. In the list of macros, select List Commands, and click Run.

This is a free sample of “Take Control of Customizing Microsoft Office.”
Click here to buy the full 82-page ebook for only $10!

http://store.eSellerate.net/s.asp?s=STR5625274989&Cmd=BUY&SKURefnum=SKU72989521596&PT=TRK-0022-SAMPLE


Page 52

52

SAVING TYPING TIME

Microsoft Office has two features that can help you save typing time:
AutoText and AutoCorrect. Both features allow you to type a small
amount of text in order to insert a large amount of text. Here’s an
overview:

• AutoText: AutoText is available only in Word. It stores common
phrases such as salutations, closings, headers, footers, and pre-
designed tables. You can create your own AutoText entries.

• AutoCorrect: AutoCorrect corrects misspellings and expands
abbreviations. It is available in all Office applications, so any
entries you create in one Office program are accessible in all
the programs. You can use AutoCorrect to store the phrases and
sentences you use a lot, including URLs, email addresses, and
more. For example, when working in Word, you could create an
AutoCorrect entry, q3, which would make it so whenever you
typed q3 in Word, Entourage, Excel, or PowerPoint, the text would
change to Third Quarter. As another example, when drafting
this ebook, I often typed Word, Excel, and PowerPoint.
Rather than type those four words each time, I created an
AutoCorrect entry to expand wep to that phrase.

NOTE Several utilities have long provided Mac users with features that save
typing time in all applications. If you need to use frequently typed
text in a variety of applications, not just Office, check out a utility
such as TypeIt4Me (http://www.typeit4me.com/) or SpellCatcher
(http://www.spellcatcher.com/).

NOTE You may be wondering why I cover how to save typing time in an
ebook that focuses on the customizing toolbars, menus, and keyboard
shortcuts. It comes up here because AutoText entries are best used
from toolbar buttons, menus, or keyboard shortcuts, and you may
well want to know about them as you go about customizing Office.

Also, I think AutoCorrect is a handy feature that every Office user
ought to know about, and it is something that you can customize.
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WORKING WITH TEMPLATES

In Office, templates are pre-formatted documents that may include
customizations. The most obvious way to think about a template is
as a “form” containing preset content that is already laid out for a
specific purpose: you use the template by filling it in with your own
content. However, Office templates can go far beyond just offering
preset text and layout items. In some cases, they can contain custom
toolbars, custom menus, and custom keyboard shortcuts, as well as
styles, AutoText entries, and macros.

TIP MICROSOFT-MADE

Microsoft provides a number of templates that you can use as is, or
further customize. To access them, choose File > Project Gallery
(Command-Shift-P).

Templates help you:

• Modify your default work environment: In Word and Excel,
you can customize the default templates that Office applies to new
documents.

• Set up custom work environments: You can create templates
with specific customizations for different projects: you can use cer-
tain toolbars and menus for one project, and you can use a totally
different set of menus and keyboard shortcuts for another project.
For example, you may use certain functions often for creating a
newsletter, functions that you don’t use otherwise. You can create
a template that contains special toolbars and menus to help you
access these functions more easily, but only when you need them.

• Share customizations with others: If you want to share cus-
tomizations with others, in some cases, you can use a template as
vehicle for transferring them to other Macintoshes, and even to PC
users. (In some cases, you can accomplish this with any document,
but in others, you must use a template.)
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APPENDIX A:
POWERPOINT & ENTOURAGE SHORTCUTS

If you are running Mac OS X 10.3 Panther or later, you can use the
operating system’s built-in keyboard shortcut function to set short-
cuts for Entourage’s and PowerPoint’s menu items.

NOTE NO PANTHER, NO TIGER, NO DICE?

Unfortunately, if you’re using a version of the Mac OS before Mac
OS X 10.3 Panther, you won’t be able to set keyboard shortcuts for
PowerPoint or Entourage without help from a third-party utility,
such as iKey (http://www.scriptsoftware.com/ikey/), from Script
Software.

To set a keyboard shortcut, follow these steps:

1. Decide which menu item you want to work with, and decide which
keyboard shortcut you plan to set. Make sure you plan to apply
shortcuts that Entourage or PowerPoint is not already using; check
the Entourage or PowerPoint menus to be sure that your choice
isn’t already in use, or use the Control key—Entourage and
PowerPoint don’t have any shortcuts that use Control.

2. Open System Preferences (choose System Preferences from the
Apple menu), open the Keyboard & Mouse preference pane, and
then click the Keyboard Shortcuts tab.

3. Near the lower left, click the + (plus) button.

4. From the bottom of the Application pop-up menu, choose Other.
(Microsoft Office applications don’t appear by default in this
menu.)

5. Navigate in the Open dialog to select Entourage or PowerPoint.

6. In the Menu Title field, type the exact name of the menu item.
Make sure it’s spelled correctly; if the menu item contains an
ellipsis (…), be sure to include it. To include an ellipsis, you may
need to type an ellipses character (by pressing Option-; on a U.S.
keyboard) or you may need to type three periods. If one technique
doesn’t work, try the other.
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7. Click in the Keyboard Shortcut field and press the keys you want to
use (Figure 43).

FIGURE 43 A keyboard shortcut set
for the Tools > Rules
menu item.

8. Click Add to save the shortcut.

9. If the application you set the shortcut for is open, quit it and
relaunch it.

You should now see your keyboard shortcut in the corresponding
menu, and you can use it whenever you want.
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APPENDIX B: COOL CUSTOMIZATION IDEAS

To give you a better idea of interesting and useful ways to customize
Office, my editor, Tonya Engst, quizzed Take Control authors and
editors, and the TidBITS–Talk mailing list, to find out how other
Office users are customizing the software. This Appendix summarizes
her findings.

NOTE DO YOU HAVE A COOL IDEA?
You can submit your cool customizations for possible publication in a
future update to this ebook. We’ll include the most interesting ones in
a future update and on the Check for Updates page for this ebook.
Send your ideas to tc-comments@tidbits.com. We’ll assume it’s okay
to use your name, unless you indicate otherwise.

TIP MORE IDEAS

Click the Check for Updates button on the cover of this ebook to
check for more customization ideas that haven’t yet been incor-
porated into this ebook.

General Office
• Removing PDF toolbar: When I installed the full Adobe

Creative Suite Professional, it placed a file named PDFMakerLib
in the Microsoft Office directory. This file puts a PDF toolbar into
Office applications that refuses to stay where you want it and
always appears on launch whether you’ve selected it or not. To
remove it from Office X, delete (or move) PDFMakerLib from the
Microsoft Office directory (I moved mine into a subdirectory in
case I want to move it back in order to use it). In the case of Office
2004, delete (or move) the following files from /Applications/
Microsoft Office 2004:

• PDFMakerLib

• Office/Startup/Word/PDFMaker.dot

• Office/Startup/PowerPoint/PDFMaker.ppa

• Office/Startup/Excel/PDFMaker.xla
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Finally, thanks to those who contributed tips to Appendix B: Alex
Hoffman, Andy Carrol, Diane Ross, Ed Kramer, Google Kreme, Jeff
Carlson, Nick Pappas, Randy B. Singer, and Richard Totaro.

Shameless Plug
And now, a shameless plug for my latest books:

•  iPod and iTunes users will find that my recent
iPod & iTunes Garage is the ultimate iPod book.
Learn how to do everything with your iPod, how
to manage your music with iTunes, and how to
use additional software and accessories to make
sure the music never stops.

• If you like to fiddle with things, tweak your
Mac, and access the hidden power behind
Mac OS X, my recent book The Mac OS X
Command Line: Unix Under the Hood will
teach you how to use the command line to
get the most out of your Mac.

Find out more about these books, and others, at
my Web site: http://www.mcelhearn.com/.

Take Control: The Series
Take control of computing with the Take Control series of highly
practical, tightly focused electronic books! Written by leading Macin-
tosh authors, edited by TidBITS Electronic Publishing, and delivered
to your electronic doorstep within moments of “going to press,” Take
Control ebooks provide the technical help you need.
http://www.takecontrolbooks.com/

You may be especially interested in:

Take Control of Users & Accounts in Tiger, by Kirk McElhearn
http://www.takecontrolbooks.com/tiger-users.html

Take Control of What’s New in Word 2004, by Matt Neuburg
http://www.takecontrolbooks.com/word-1.html

Take Control of What’s New in Entourage 2004, by Tom Negrino
http://www.takecontrolbooks.com/entourage-2004.html
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15 years of news, reviews, and editorial analysis.
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editors, and speakers, and they have written innumerable online and
print publications. They are also parents to Tristan, who thinks
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Take Control ebooks help readers regain some measure of control
in an oftentimes out-of-control universe. Take Control ebooks also
streamline the publication process so that information about quickly
changing technical topics can be published while it’s still relevant and
accurate. Send comments about this, or any, Take Control ebook to
tc-comments@tidbits.com.

This ebook does not use copy protection because copy protection
makes life harder for everyone. So we ask a favor of our readers. If
you want to share your copy of this ebook with a friend, please do so
as you would a physical book, meaning that if your friend uses it
regularly, he or she should buy a copy. (Use the Help a Friend offer
on the cover page of this ebook to give your friend a discount!) Your
support makes it possible for future Take Control ebooks to hit the
Internet long before you’d find the same information in a printed
book. Plus, if you buy the ebook, you’re entitled to any free updates
that become available.

Although the author and TidBITS Electronic Publishing have made
a reasonable effort to ensure the accuracy of the information herein,
they assume no responsibility for errors or omissions. The informa-
tion in this ebook is distributed “As Is,” without warranty of any kind.
Neither TidBITS Electronic Publishing nor the author shall be liable
to any person or entity for any special, indirect, incidental, or conse-
quential damages, including without limitation lost revenues or lost
profits, that may result (or that are alleged to result) from the use of
these materials. In other words, use this information at your own risk.

Any trademarks, service marks, product names or named features
that appear in this ebook are assumed to be the property of their
respective owners.
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