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Using This Book 
This book was published in September 2014 by TidBITS Publishing Inc. It was written 
by Tonya Engst and edited by Adam Engst. 

This book explains the basic assumptions that underlie most how-to writing about 
the Macintosh, including titles in the Take Control series. It also contains a few topics 
about the iPad, iPhone, and iPod touch. 

Read Me First: A Take Control Crash Course, version 1.0 

Copyright © 2014, TidBITS Publishing Inc. All rights reserved. 

Buying this Book 
This book is free. However, if you would 
like to support the effort that went into 
creating it—or encourage future up-
dates—please visit its book page on the 
Leanpub Web site and buy it. 

Downloading Different Formats 
Visit the Ebook Extras page for this title 
to download the book in PDF, EPUB, 
and Mobipocket formats. 

About the Links 
All blue text in this book is hot, mean-
ing you can click (or tap) it, just like a 
link on the Web. Some links, like the 
Ebook Extras link just above, take you 
to a Web page. Other links go to a dif-
ferent part of the book. 

If you click a link that takes you to a dif-
ferent part of the book, you can return 
quickly to your previous spot if your 
ebook reader offers a “back” feature. 

For example, if you use iBooks to read 
the EPUB version of this book, click 
the “Back to” link at the lower left. Or, 
if you use Preview on the Mac to read 
the PDF version, choose Go > Back or 
press Command-[. 

Sharing a Chapter 
✦ We encourage you to share any chap-

ter in this book with a friend, relative, 
or colleague who would benefit from 
the info—sharing is entirely free. 

✦ Each chapter ends with special link 
buttons for sharing via Twitter, Face-
book, Google+, LinkedIn, and email. 

✦ To share a chapter, click the desired 
link. You’ll be sharing a link to the 
Web version of that chapter. For 
Twitter and LinkedIn, the suggested 
text includes a useful tip. 

Commenting on a Chapter 
✦ Click the blue Disqus icon at the end 

of a chapter to view the Web version 
and enter your comment or question. 

✦ You can read and reply to other com-
ments there as well. 

✦ We can’t guarantee that the author 
will reply to every comment or ques-
tion, but we will use the comments to 
identify areas of confusion. If a chap-
ter worked especially well for you, 
we’d love to hear about that, too. 

✦ Unhelpful comments will be deleted. 
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Introduction
 
Many amusement park rides have height requirements—you must be this tall to ride. 
Although they lack big warning signs, most how-to computer books and magazine 
articles have a similar requirement. If you don’t know enough before you start, you 
won’t learn much. Fortunately, a lack of knowledge won’t cause you to slip between 
the safety bars and plummet to an untimely death. 

This problem is easy to address. You need to learn the core set of basic skills upon 
which more advanced instructions are usually based. Because these basics are so 
fundamental (and easy to pick up), tech writers usually skip explaining them in order 
to go into more depth within the space allotted or to appeal to more advanced 
readers. But as much as the goal of this book is to make sure you can carry out basic 
tasks that are usually glossed over, it doesn’t always go back to first principles. 

Almost nobody needs help with some aspects of using a computer these days—or if 
they do, they aren’t advanced enough to be reading this book. For example, nearly 
everyone knows how to use a pointing device—such as a mouse, trackpad, or finger 
on a touchscreen—and if you’ve managed to get this page open on your screen, it’s 
a good bet that you can run a pointing device well enough to get around. So I don’t 
say much about the mechanics of mousing or the concept of clicking. 

Plus, there are plenty of basic bits of information that are unnecessary for understand-
ing how-to instructions—they‘re not building blocks on which you can learn more. For 
instance, it’s nice to know how to add, remove, and rearrange icons on your Dock, 
but instructions seldom rely on that knowledge, so I’ll cruise by such tasks in this 
book. 

On the other hand, if you don’t know how to open files, you‘ll be stuck when you try 
to follow instructions that assume you have such basics under your belt. To ensure 
that you can easily follow instructions in a how-to tech book—and in a Take Control 
book in particular—this book offers a hand-selected collection of basic information 
that will help you unlock more advanced information. 

Even better, because sharing is wired into this book, you can share everything in this 
book easily with anyone you know who may not have a solid technical foundation. 

This book is based upon content that has been written repeatedly in the Take Control 
series, especially in the Basics topic that appeared near the beginning of each title. I 
hope to excise much of that content from future books, and direct readers to it here. 
That way, each book can focus more fully on its special topic. 

Most of this book is about the Mac, but a few chapters focus on Apple’s mobile 
devices, such as the iPhone and iPad. 

Here we go! 
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Quick Start 
This book explains what you need to know in order to understand and follow 
instructions in other Take Control titles, as well as other how-to computer books, 
particularly those that discuss working with the Mac. 

Although you can read this book in any order, the topics are arranged in a logical 
order, from broad to narrow, and from basic to advanced. 

Operating System Basics 
•	 What version? To figure out what 

version of the Mac operating system 
your Mac is running, see What Mac 
OS Am I Running?. 

Understanding Menus 
•	 Menu bar. That strip across the top 

of your screen is called the menu 
bar. Find out more in What’s on the 
Menu Bar—And Why?. 

•	 Finding less-obvious menus. What 
if the control for opening a menu 
is invisible? Read Contextual Menus 
on the Mac to get help. 

Tip: If you skip around while reading 
this book, you may find instructions 
that don’t make sense. If that happens, 
skim this Quick Start or the table of con-
tents to find the topic with the explana-
tion that you need. 

Essential Navigation 
•	 Finder. Stay found and keep your 

windows open with Finding the Find-
er and Opening a Window. 

•	 Viewing Finder windows. To use 
Finder windows, you need to know 
about Changing the View in a Finder 
Window. 

•	 Desktop. You’ve heard about the 
Desktop, but what and where is it? 
Find out in Where’s My Desktop?. 

•	 Path. To describe where a file 
or other item is stored on a drive, 
most tech writers use a path. Find 
out about Following a Mac Path. 

•	 Key folders. Learn key facts about 
three folders that come up often 
in Mac documentation in The Point 
of the Home Folder, Managing the 
Downloads Folder, and Finding the 
User Library Folder. 

Mac Preferences 
•	 System Preferences. It’s boring 

to read (and to write) drawn out 
directions for navigating in Apple’s 
System Preferences, so tech writers 
often rely on shortcuts, explained 
in Using System Preferences. 

•	 App preferences. Applications also 
have preferences, but the directions 
for accessing them are often brief. 
Make sure you can find any app’s 
preferences, even if they are found 
in an exotic location, in Where in the 
World Are the Preferences?. 

Essential Tips and Tasks 
•	 Files and folders: To be able to fol-

low technical instructions, you must 
be able to open, move, and rename 
files and folders, and create new 
folders. Read Working with Files and 
Folders. 

•	 Keys. For some people, running the 
Mac from the keyboard is faster and 
easier. But, what do those funny sym-
bols like ⌘ and ⌥ mean? Keyboard 
Shortcuts on the Mac tells all. 

5 



 

 

 

 

 

 

•	 Copying, cutting, and pasting: The 
Copy, Cut, and Paste commands are 
easy to learn and highly effective for 
moving information while avoiding 
tedious retyping or duplication. 

•	 Sorting lists: Can you identify a list 
view? Possibly not, though I bet once 
you see the screenshot in Sorting by 
List—and Why You’d Want To you’ll 
recognize it. List views are powerful 
tools, but tech writers don’t always 
explain the important ins and outs. 

•	 Command line. Plenty of Mac users 
go beyond the graphical user inter-
face by typing Unix commands at 
the Mac’s command line via the Ter-
minal app. Read Mac Command Line 
Basics to ensure that you can issue 
these commands successfully. 

Note: This book was written and tested 
with OS X 10.9 Mavericks and iOS 7, 
with some consideration of older and 
newer operating systems. The vast 
majority of it should be useful with any 
recent version of OS X or iOS. 

iPad, iPhone, and iPod touch 
•	 iOS: I wanted to write the above 

heading as “iOS Fundamentals,” 
but I’ve been scolded for that in the 
past because some people don’t 
now what iOS means. Put yourself 
in the know by reading What Is iOS?. 

•	 Finding the settings: You may 
see instructions about working with 
settings on your iOS device, but do 
you know how to follow them? Learn 
more about finding the Settings app, 
and about managing your settings 
in Where Is the iOS Settings App?. 

•	 What version? Read What iOS Ver-
sion Am I On? for help with checking 
what version of iOS your device is 
running—and for advice about verify-
ing iOS compatibility when you con-
sider buying an app from the App 
Store. 
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What Mac OS Am I Running? 
A computer is an assemblage of metal, glass, silicon, and plastic with potential. Add 
electricity and an operating system, and the computer comes to life. In 2001, Apple 
released Mac OS X 10.0, and has subsequently updated the operating system every 
year or so, bringing us to OS X 10.10. Along the way, Apple dropped “Mac” from 
the name, calling it just “OS X.” People often refer to (Mac) OS X versions by their 
nicknames. 

“Mac OS X” is pronounced “Mac Oh Ess Ten.” 

Checking Your Mac 
1. Move the pointer to the upper left 

of the screen, to the Apple icon. 

2. Click the Apple icon to display 
the Apple menu, and then choose 
About This Mac ①. 

The About This Mac window appears 

on the screen.
 

Text in that window tells you the op-
erating system version. Where, ex-
actly, that text appears depends on ① Click the Apple icon at the upper left and 

which version. If you look carefully, then choose About This Mac.
 
you’ll find it.
 

3. When you want to tidy up and 	 Mac OS X Nicknames 
make the About This Mac window Apple started with cat names, but with
go away, click the red close but- 10.9 switched to California locations: 
ton at the upper left. 

✦ Cheetah: 10.0 
✦ Puma: 10.1 

Note: Considering an upgrade? Keep in 
Jaguar:10.2mind that a new version of the operating 	

✦
 

✦
system may have higher hardware re- Panther: 10.3
 
quirements especially if you are going ✦
 Tiger: 10.4

forward several versions.
 

✦ Leopard: 10.5 
✦ Snow Leopard: 10.6 

Lion: 10.7Note: To figure out what version of iOS 	
✦
 

✦
your iPad, iPhone, or iPod touch is run- Mountain Lion: 10.8
 
ning, read What iOS Version Am I On?, ✦
 Mavericks: 10.9
 
near the end of this book.
 

✦ Yosemite: 10.10 

Share this tip and chapter on 
“Cat or Cali? To figure out what version of OS X your Mac is running, 
choose About this Mac from the Apple menu.” 

Discuss “What Mac OS Am I Running?” via 
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What’s on the Menu Bar—And Why? 
Computer documentation often tells you to choose something from a menu. When 
those directions assume you know where the menu is, it’s probably on the menu bar 
at the top of the screen ①. 

① The menu bar. Take special note of the Apple menu at the far left. 

The directions may take on an abbreviated form, like “choose File > New Finder 
Window,” which means “click File on the menu bar to display the menu, and then 
click New Finder Window on the menu.” 

Click any item in the menu bar to view its menu. 

The Menu Bar, Left to Right 
•	 Apple menu. Found at the left of the 

menu bar, the Apple menu ② has 
commands for using your Mac over-
all. So, you can come here to open 
an app or document that you used 
recently (Recent Items) or to turn off 
your Mac gracefully (Shut Down). 

•	 Application Menu. Found next to the 
Apple menu, this menu changes on 
the fly to go with the active app. If 
that app is the Finder, the app menu 
will be called Finder ③, but if the Sa-
fari Web browser is active, the menu 
will be called Safari. Common items 
in the app menu let you check the 
app’s version (About) and adjust its 
settings (Preferences). 

•	 More menus. To the right of the App 
menu, the next few menus go with 
the current app. The first two are 
usually File and Edit, and the last is 
usually Help. 

Tip: Many menus show different options 

if you press Option or Shift while view-
ing them. And, pressing Option and 

Shift together also occasionally causes 

a change to the available options.
 

② The Apple menu. 

③ The Finder’s application menu is open here. 
You can also see the Finder’s File, Edit, View, 
Go, Window, and Help menus. 
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•	 Status menus. Working from left 
to right, these graphical menus, 
if they appear at all, come after the 
textual menu names from the current ④ In this screenshot of the right side of my 

app. Represented not by words 
but by icons, they go with third-party 
apps like Mailplane, TextExpander, 
and Google Chrome ④. They help 
you monitor what the software is do-
ing or give you quick access to com-
mands in the app. 

•	 Apple status menus. To the right of 
any third-party status menus come 
status menus provided by Apple. 
These menus typically correspond 
to panes in System Preferences (see 
Using System Preferences) and give 
quick access to preferences or relat-
ed functions. Usually a menu can 
be toggled on or off within its prefer-
ence pane. You may also see these 
menus referred to as “menu extras.” 

•	 Spotlight icon. Added in 10.4 Tiger, 
Spotlight is an easy way to search 
your drive for files or apps that you 
want to open, among other things. 
Click the icon ⑤ to access the Spot-
light search field—and to hide the 
field. The icon cannot be removed. 

•	 Notification Center icon. Added in 
10.8 Mountain Lion at the far right 
of the menu bar, Notification Center 
lists recent happenings in your digi-
tal life, depending on how Notifica-
tion Center is set up System Prefer-
ences. Click the icon to open (or 
close) Notification Center. The icon 
cannot be removed. 

menu bar, you can see the icons for several 
status menus, including the red Mailplane icon 
at the left. The first Apple status menu shown 
here is for Apple’s AirPlay. 

Tip: To remove an Apple status menu 
from the menu bar, hold down the Com-
mand key while you drag it off. 

⑤ Click the Spotlight icon, located second 
from the right, to open the Spotlight field. (The 
field opens as shown here in 10.9 Mavericks 
and earlier, or in the center of your screen in 
10.10 Yosemite.) 

Note: If your menu bar has gone miss-
ing, it’s probably because an app is in 

full-screen mode. To exit full-screen 

mode, hover at the very top of the 

screen and click the shrink button that 

appears at the far right ⑥.
 

⑥ To exit full-screen mode and see the menu 
bar, hover at the top of the screen; when the 
menu bar appears, click the double-arrow 
shrink button at the far right (shown in blue 
here). 

Tip: Next to most menu items, your Mac 
shows which keys on the keyboard you 
can press to issue the command without 
opening the menu (see Keyboard Short-
cuts on the Mac). 

Share this tip and chapter on 
“To remove an Apple status menu from the right side of your menu 
bar, hold down the Command key while you drag it off.” 

Discuss “What’s on the Menu Bar—And Why?” via 
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Finding the Finder and Opening a Window
 
You’ve finally found a tip that tells you how to tag your files, but the tip assumes you 
know how to get in and out of this thing you keep reading about—the Finder. But, 
what, exactly, is this elusive application? And, how can you tell if you are looking at it? 

The Finder launches automatically when you start up the Mac, and it’s the app you 
use to view and manage the files and folders stored on your drive. 

If the Finder is the active app, you can to tell by looking at the menu bar. If the 
application menu says “Finder,” then the Finder is active ①. 

① If the Finder is the active app, you’ll see Finder in the menu bar, adjacent to the Apple menu. 

One way to switch to the Finder from another app is to click the Finder icon in the 

Dock ②. Or you can click on your Desktop (described in Where’s My Desktop?).
 

② The Finder icon (red oval) is typically at the left (or top) of the Dock. 

Hiding Non-Finder Clutter 
•	 If your Finder is cluttered with 

windows from other apps, you can 
temporarily hide those apps from 
display by choosing Finder > Hide 
Others ③. (Hide Others appears 
on all application menus, so make 
certain that you choose it from the 
Finder menu.) 

•	 You can show the windows from 
a particular app again by switching 
into it. For example, you could click 
the app’s Dock icon or you could 
press Command-Tab to bring up 
and use OS X’s app switcher. 

•	 Or, generally speaking, to show the 
windows from all the open apps, 
choose Finder > Show All. 

③ To hide clutter from other apps while work-
ing in the Finder, choose Finder > Hide Others. 
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The Desktop 
•	 The visual backdrop behind every-

thing else when you work on your 
Mac is called the Desktop. 

•	 The figures in this chapter show a 
light blue Desktop, although it’s pos-
sible to change its color or picture in 
the Desktop & Screen Saver pane of 
System Preferences. 

•	 To learn about the Desktop, flip 
ahead to Where’s My Desktop?. 

Opening a Finder Window 
Although you may have files or folders 
showing on the Desktop, most of the 
time, when you want to view, open, or 
manage your Mac’s files and folders, 
you need to work in a Finder window. 

To open a window, make sure that you 
are in the Finder and then choose 
File > New Finder Window ④. (Or, 
press Command-N; see Keyboard 
Shortcuts on the Mac.) 

In the window, notice that you can click 
an item in the left-hand sidebar to view 
its contents in the main portion of the 
window ⑤. (To toggle the sidebar’s 
visibility, choose View > Hide/Show 
Sidebar.) 

Closing a Finder Window 
Click the red close button at the upper 
left to make the window disappear. 

④ To open a Finder window, choose File > 
New Finder Window. Notice the ⌘N to the 
right of the New Finder Window command, 
reminding you that you can issue the command 
using that keyboard shortcut. 

⑤ Once you open a Finder window, click any 
item in the left sidebar to view its contents.Tip: It’s okay, and often helpful, to open 

more than one Finder window at once. 

Share this tip and chapter on 
“If you don’t have any Finder windows open on your Mac, you can 
open one by clicking the Finder icon in the Dock.” 

Discuss “Finding the Finder and Opening a Window” via 
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Changing the View in a Finder Window 
The previous chapter, Finding the Finder and Opening a Window, explains how to 
switch to the Finder and open a window. Once you have a window open, you can see 
a representation of the files and folders stored on your drive. However, you may wish 
to switch the view, in order to see those files and folders in a different way. 

The most obvious view, perhaps, is icon view, because it shows your files and folders 
as icons. In this view, the icons are usually large enough that you can easily see that 
folders look like filing folders and documents often look like tiny pieces of paper ①. 

① In icon view, icons for folders look like physical file folders. Icons for individual files often look like 
paper documents. 

Switching Views 
•	 Click the window to make sure it’s 

active and then choose a view from 
the Finder’s View menu ②. 

•	 Or, working in the window’s toolbar, 
click the view button for the view you 
want to switch into ③. 

List View 
•	 List view makes it easy to sort your 

files in different ways. 

•	 See Sorting by List—and Why You’d 
Want To, ahead, for more. 

② This cut-out of the top of the View menu 
shows the four view options, along with their 
keyboard shortcuts. 

③ The four view buttons are grouped near 
the top left of the Finder window. From left to 
right, they correspond with icon, list, column, 
and Cover Flow. Column view is selected here. 
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Column View 
•	 Column view makes it easy to see 

the hierarchy of how your files and 
folders are stored on your drive ④. 

•	 To find out more about how this hier-
archy works, read Following a Mac 
Path, ahead. 

Cover Flow View 
•	 Cover Flow view lets you flip through 

files visually like flipping through 
a stack of postcards or photos. 

•	 Just click the next or previous item to 
flip to it ⑤. 

④ In column view, it’s easy to see that Essay #1 
is in the Current Work folder. Also, it would be 
easy to move Essay #1 to a different folder, 
such as College Work, just by dragging it left 
one column. 

⑤ In this cut-out screenshot of a folder in Cov-
er Flow view, the items in the folder are shown 
iconically in the upper pane and listed textually 
below. 

Share this tip and chapter on 
“Select a Finder window, open the View menu, and play with the many 
commands available for modifying what you see.” 

Discuss “Changing the View in a Finder Window” via 
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Where’s My Desktop? 
Say you’ve booted up your Mac and noticed the menu bar at the top of the screen. 
You might see a window (or a bunch of them) on the screen below the menu bar, 
and you probably see the Dock on the bottom or side of the screen. But, what about 
the space “behind” all that? That space is called the Desktop ①. 

① No windows are open, making it easy to see the custom pattern that’s been applied to 
the Desktop. A file has been saved on the Desktop; you can see its icon near the upper right. 

The Desktop is more than a visual backdrop. It’s also a normal folder, found in 
your home folder, where you can store files and folders. You can see these files 
and folders both within a Finder window and on the Desktop. 

Viewing the Desktop Folder 
1. Make sure the Finder is active. 

(If you aren’t sure how to do this, 
read Finding the Finder and 
Opening a Window.) 

2. Choose Go > Desktop ②. 
② In the Finder, choose Go > Desktop.

A Finder window opens, showing 
the Desktop folder ③. 

③ The Desktop folder opens in a window. 
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Arranging Desktop Icons 
1. Click the Desktop backdrop. (Do 

not click a Finder window showing 
the Desktop—you want to click the 
colored backdrop.) 

2. Choose View > Show View 
Options. 

3. Make your changes in the Desk-
top panel ④. 

Changes apply immediately so you 
can experiment with different set-
tings without closing the panel. 

4. When you finish, click the close 
button at the upper left. 

Customizations that you make in the 
Desktop panel apply only to the Desk-
top backdrop. They do not apply to 
a Finder window that is showing the 
Desktop folder. 

Saving a File on the Desktop 
Imagine that you are working in a Save 
dialog and you want to save the file on 
the Desktop. But, you can’t see a con-
venient way to switch the Save location 
to the Desktop. 

A fast way to switch nearly any Save 
dialog so that it will save to the Desktop 
is to press Command-D ⑤. 

Note: To move a file off the Desktop 

backdrop (and thus out of the Desktop 

folder), drag it from the Desktop and 

drop it in a Finder window that’s show-
ing the destination folder.
 

④ If you play with the options in the Desktop’s 
View Options panel, you can customize the 
way icons display on the Desktop backdrop. 

⑤ If I click Save, the September Budget file will 
be stored in the Desktop folder. I’ll be able to 
see its icon both on the Desktop backdrop and 
in the Desktop folder in a Finder window. 

Can I Put All My Files on the

Desktop?
 
No. Beyond that fact that storing a ton 
of stuff on your Desktop is like storing 
everything you’ve ever written or re-
ceived in the mail on your dining room 
table, in some versions of OS X, you 
may experience sluggish overall perfor-
mance with an excess of icons on the 
Desktop. 

That said, it’s fine to keep a few active 

files on the Desktop. I typically have a 

dozen or so.
 

Share this tip and chapter on 
“Arrange items on your Desktop by most recently saved by choosing 
View > Sort By > Date Modified when in the Finder.” 

Discuss “Where’s My Desktop?” via 
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Following a Mac Path 
Any file or folder on a Mac can be found by navigating from a known starting point— 
usually the main level of a drive, through any intervening folders, to the item. Instead 
of writing out all that navigation, we use a shorthand, called a path. 

Paths come up often in Mac directions. An example of a path is /Users/hestia/Desktop/ 
Award. Let this chapter be your decoder ring for deciphering these seemingly cryptic 
constructions. 

The figure below ① includes a Finder window showing the path /Users/hestia/ 
Desktop/Award (hestia is the username of the logged-in user). 

① With the column view button selected (red oval), I’ve followed the path from Macintosh HD to the 
Users folder to the home folder (hestia), to Desktop, to a file called Award (red arrow). 

Notice how the Path bar at the bottom of the window connects Macintosh HD, the 
main level of the drive, to the selected item, the file Award. (If you can’t see the bar, 
choose View > Show Path Bar.) 

Typing a Path 
1. Working in the Finder, choose 

Go > Go to Folder. 

2. Enter the path. 

3. Click the Go button. 
② Type (or paste) a path here. There’s moreA Finder window opens, showing the about the ~ character later in this chapter.

folder whose path you entered. 

This method is handy when you want to 
Note: For more about the hidden usercopy a long, complicated path from an 
Library folder shown in the figure above,ebook or the Web. You can paste it in flip ahead to Finding the User Library

the Go dialog instead of keying it in ②. Folder, later in this book. 
It can also be a useful way to view a 
folder that is normally hidden. For ex-
ample, if the instructions for some Unix 
task tell you to look for a file in /var/log, 
the Go to Folder dialog is your only 
method of navigating there—unless you 
want to work on the command line. 
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A Tilde ~ in a Path 
Paths that tell the reader to go to a 
spot inside the home folder can be 
awkward, since the writer can’t know 
the name of the reader’s home folder. 
Such a path might read like /Users/your-
user-name/Desktop/Award. 

To indicate more gracefully that a path 
starts at the user’s home folder instead 
of the top level of the drive, a writer 
might begin the path with a tilde char-
acter, like this: ~/Desktop/Award. 

I explain the home folder next, in The 
Point of the Home Folder. 

Folders and Directories 
Although most Mac documentation uses 
the term “folder,” you may occasionally 
see the term “directory,” particularly if 
the directions are referring to OS X’s 
Unix underpinnings. If you do, just think 
“folder” and you’ll be fine. 

Share this tip and chapter on 
“To jump directly to any folder shown in a Finder window’s Path bar 
(View > Show Path Bar), double-click it on the bar.” 

Discuss “Following a Mac Path” via 
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The Point of the Home Folder 
When you follow directions that refer to “your home folder,” you’ll be more successful 
if you know how to locate your home folder—and have some idea of what it’s for. 

The home folder is where your files are stored on your Mac. By “your files” I mean 
anything you create (presentations, to-do lists, graphics, songs) as well as things you 
get from others (downloaded media, email attachments from your boss). And, I also 
mean files that a piece of software installs for you—more on that later in this chapter. 
However, “your files” does not include Mac apps or the operating system. 

There are numerous ways to view your home folder ①, but this is perhaps the most 
obvious: in the Finder, choose Go > Home. 

① Here’s a look at a typical home folder in icon view. Notice the house icon in the title bar at the top 
of the window. The logged-in user’s name, hestia, also appears in the title bar. 

Notice the path to the home folder in the path bar at the bottom of the figure above. 
All home folders reside the /Users folder (see Following a Mac Path, earlier). 

Users and Home Folders 
•	 Each user account on a Mac has 

a single home folder. The folder’s 
name is the user’s username. 

•	 If there is only one account on a Mac, 
when you log in (or are automatically 
logged in), you can access that ac-
count’s home folder. 

•	 If more than one account is set up 
on a Mac, the only home folder that’s 
accessible is the one associated with 
the logged-in account. 

The Hidden Library Folder 
The home folder holds a hidden folder 
called Library. There are several other 
folders called Library on every Mac, so 
this folder is often referred to as the user 
Library folder, in order to distinguish it 
from the others. I talk about Finding the 
User Library Folder later. 

18 



 

 

 

 

    

 

Home Folder Organization 
•	 The default folders that OS X puts 

in the home folder are where you 
should store your files. Use their 
names as a guide for where to store 
different types of files and let the 
Documents folder be a catch-all for 
anything that doesn’t obviously go 
elsewhere. 

•	 It’s fine to make more folders inside 
the default folders. For example, you 
could add a Letters folder to your 
Documents folder ② (see Making a 
Folder, earlier). 

Saving into the Home Folder 
•	 By “into the home folder,” I mean 

into one of the folders that’s already 
in the home folder. 

•	 In all Save dialogs, you can specify 
where you want the current file 
saved. Most Save dialogs have a 
pop-up menu where you can choose 
the save-to location ③ (red arrow). 

•	 Or, look for a disclosure button (red 
circle) adjacent to the filename. Click 
it to access an expanded Save dialog
④ and then specify the desired des-
tination by clicking an item in the left 
sidebar or choosing an item from the 
pop-up menu (red oval). 

The pop-up menu also shows you 
the path to the current destination. 

Note: You may want to save files to 

iCloud instead of to a destination on 

your drive. To learn more about saving 

to iCloud, read Take Control of iCloud.
 

② Feel free to make subfolders within the fold-
ers inside your home folder. Here you can see 
two folders within the Documents folder. 

③ In this typical Save dialog, the location on 
the Where pop-up menu (red arrow) is where 
the file will save; click the pop-up menu to 
change the location. For more options, click 
the disclosure button (red circle). 

④ In this expanded Save dialog, the location 
on the pop-up menu (red oval) is where the file 
will save. There are several ways to change this 
location, including clicking an item in the left 
sidebar and choosing a folder from the pop-up 
menu. 

Share this tip and chapter on 
“Store your files in the default folders OS X made for you in your home 
folder, not loose in the home folder itself.” 

Discuss “The Point of the Home Folder” via 
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Managing the Downloads Folder 
Directions that tell you to download something are a commonplace, but they seldom 
explain where your Downloads folder is—or what to do about it. Let’s take a look. First, 
when I refer to “your Downloads folder,” I mean the one in your home folder—read 
the previous chapter, The Point of the Home Folder, if you aren’t sure where your 
home folder is. 

There are lots of ways to open the Downloads folder in the Finder, so if you don’t 
already have a favorite way, choose Go > Downloads. A Finder window opens, 
showing the contents of the Downloads folder ①. 

① The Downloads folder in list view. Your folder may look considerably different, especially if the list 
view button isn’t selected (red oval). The rest of this chapter assumes that the Downloads folder is in 
list view. The Date Added column (red arrow) is particularly useful for determining when an item was 
downloaded. 

Finding a Recent Download 
1. Open the Downloads folder in 

a Finder window in list view (as 
shown above). 

2. Click the header of the Date 
Added column (red arrow in the 
figure above) to sort the list so 
the most recently added down-
load is first (if that doesn’t happen, 
click again to reverse the sort). 

Note: If you don’t see a Date Added 
column, first try scrolling right in the win-
dow. If that doesn’t reveal the column, 
Control-click the header bar that con-
tains the names of the columns and 
choose Date Added. 

Telling Your Browser 
Unless you have a special reason not 
to send downloaded files to your Down-
loads folder, you should set your Web 
browser to use your Downloads folder. 
For example, here’s how to specify this 
preference in Apple’s Safari browser: 

1. 	 In Safari, choose Safari > 
Preferences. 

2. 	 In the Preferences window, in the 
toolbar at the top of the window, 
make certain that the General button 
is selected. 

3. 	 From the “Save downloaded files to” 
pop-up menu, choose Downloads. 

4. 	 Click the red close button at the up-
per left of the window to close it. 
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Managing Big Files 
1. Open a Downloads window in list 

view (as shown above). 

2. Click the Size column to sort the 
list so the largest files are at the 
top (if the smallest files come to 
the top, click Size again). 

You can now see what’s eating all that 
space on your drive, and toss items that 
you no longer need, such as installers 
or disk images for apps that you’ve al-
ready installed, or photos that you en-
joyed seeing but don’t need to keep. 

Managing Old Files 
1. Open a Downloads window in list 

view (as shown above). 

2. Click the Date Added column to 
sort the list by date. You may need 
to click twice to make the oldest 
files appear first. 

If you have files kicking around from 
years ago, it might be time to file or 
trash them. 

Note: To learn more about the many 
things you can do in this—or any—list-like 
view on the Mac, flip ahead to Sorting 
by List—and Why You’d Want To. 

Share this tip and chapter on 
“To manage your Downloads folder, choose Go > Downloads in the 
Finder, work in list view, and click the column headers.” 

Discuss “Managing the Downloads Folder” via 
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Finding the User Library Folder 
The Internet is full of tips for Mac users that involve finding your user Library folder 
so that you can put something in it—or take something out of it. But, what if you can’t 
find this folder? And, what manner of stuff is kept in it? 

Although a Library folder lives in each user’s home folder, Apple hid the folder a 
few operating system releases back (in 10.7 Lion) in order to prevent people from 
accidentally messing up stuff in it. By default, you can’t see it between Downloads 
and Movies in the home folder, and you can’t choose it from the normal Go menu. 

A simple way to open the user Library folder in the Finder is to open the Go menu, 
press and hold the Option key to display Library in the menu, and then choose 
Library ①. 

① This Finder window is showing the user Library folder, found in the logged-in user’s home folder. 
Notice Library in the title bar at the top, with a blue selection highlight in the third column, and in the 
Path bar at the bottom. 

What’s in the Folder? 
•	 The user Library folder holds behind-

the-scenes files: collections of data, 
personal preferences, user-specific 
fonts, and more. 

•	 Unlike the documents stored in the 
Documents folder, files in the Library 
folder are not the sort of thing that 
everyday Mac users would open. Nor 
should you should rename, move, or 
delete them, unless you know what 
you are doing. 

More Library Folders 
OS X also has a Library folder at the top 
level of the startup drive and a Library 
folder in the System folder. These other 
Library folders hold resources that are 
used globally on the Mac. For example, 
fonts that all user accounts share reside 
in the /Library/Fonts folder. 

If your Mac is connected to a server, 
you may also see a Library folder on the 
server’s drive. 
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Working in the User Library 
Generally, if some directions suggest 
deleting or renaming a file in the user 
Library folder, it’s okay to do so, since 
the person writing those directions 
probably does know what she is doing. 
But, you should work carefully, and if 
you trash a file, don’t empty your Trash 
(or just put the file on your Desktop) 
until you are sure that everything is still 
working properly. 

Note: Paths to items in the user Library 
folder are often long. To efficiently fol-
low a long path that is already written 
out, see Typing a Path, earlier. 

Share this joke and chapter on 
“How many Library folders does it take to run a Mac? Three. One for 
you and two to store the global light bulb prefs.” 

Discuss “Finding the User Library Folder” via 
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Using System Preferences 
Imagine this. You want to change the background image on your Mac’s Desktop. 
You search in Google for instructions, and you find a great looking article that 
promises to tell you what to do. But, it tells you to open System Preferences. Okay, 
fine… but where are they? And, having found them, how do you get around? 

Of the many ways to open System Preferences, an easy one is to click the apple icon 
at the upper-left of the Mac screen to display the Apple menu. Then, choose System 
Preferences ①. 

① The main view of the System Preferences displays several rows of icons (first two rows shown here). 
Click an icon to open its pane. 

Opening a Preference Pane 
•	 Click its icon in the System Prefer-

ences window. 

•	 Or, type its name—or something 
about it—in the Search field. 

•	 Or, try the View menu ②. 

Tip: You may find it easier to work with 
the icons in the System Preferences win-
dow if they are organized alphabetically 
rather than by category; to switch, 
choose View > Organize Alphabetically. 

② The View menu lists the preference panes 
alphabetically, making it easy to open a pane 
if you already know its name. 
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Navigating in a Pane 
Some preference panes have buttons 
(also called tabs) across the top ③. 
Click a button to access a sub-pane 
(also called a view or screen). So, direc-
tions that say “open the Desktop & 
Screen Saver preference pane and click 
Desktop” or that say “open System Pref-
erences > Desktop & Screensaver > 
Desktop” are telling you to open the 
pane and then click something in it, 
probably a button at the top. 

In some cases, what you’re meant to 
click is an item the left of a pane, which 
then affects what you see at the right. 
In a case like that, you might see in-
structions telling you to “open System 
Preferences > Users & Groups > user-
name > Password” ④. 

Activating a Pane 
If controls in a preference pane are 
dimmed or won’t take input, click the 
lock icon at the lower left ⑤ and enter 
your username and password. (The 
username and password must be asso-
ciated with an administrative account 
on the Mac.) 

Tip: Because writing out “enter your 
username and password” can get a bit 
long and dull, tech writers sometimes 
use “authenticate” instead. Similarly, 
writers sometimes replace “username 
and password” with “credentials.” 

③ Click a button—Desktop or Screen Saver—to 
display its view. 

④ In this pane, the options at the right are for 
whatever you’ve selected at the left. 

⑤ If you see this closed lock icon at the lower 
left of a preference pane, you must click the 
icon and authenticate before you can make 
changes. 

Share this tip and chapter on 
“In the Mac’s System Preferences, to hide unused panes, choose View > 
Customize and deselect their checkboxes.” 

Discuss “Using System Preferences” via 
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Where in the World Are the Preferences?
 
The system preferences that I talked about in the previous chapter (Using System 
Preferences) apply to the logged-in user account as a whole—or even sometimes 
to the entire Mac, but seldom to individual apps. Later in this book, I talk about 
the Settings app for the iPad, iPhone, and iPod touch—see Where Is the iOS Settings 
App?—but many of those settings apply to the entire device. Where might you go 
to adjust a Mac app’s settings? And how can you find settings in iOS apps? 

Let’s look first at specifying settings for a Mac app. If you read instructions telling 
you to, for example, “open Calendar’s settings,” or “choose Calendar > Preferences,” 
you should open the Calendar app, click the Calendar menu on the menu bar, and 
choose Preferences ①. 

① Working on the menu bar, display the Calendar menu and choose Preferences. 

Or if you read “choose Calendar > Preferences > Advanced,” you’d do the same 
thing, plus make sure the Advanced button is selected at the top of the window ②. 

② Once you’ve opened the preferences window, click the button that goes with the pane you 
want to view. In this case, Advanced is selected in the toolbar at the top of the window. 
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Finding Preferences 
If you don’t see the name of the app on 
the menu bar (next to the Apple menu; 
see The Menu Bar, Left to Right), you’ll 
need to activate the app to find its Pref-
erences menu item. Try: 

•	 Clicking the app icon on the Dock 
(if it’s there) 

•	 Double-clicking the app’s icon 
in the /Applications folder (or 
whatever folder the app is in) 

•	 Clicking its icon in the Launchpad 
app (Launchpad isn’t in older ver-
sions of Mac OS X) 

Or… 

Look in the Status Menu 
If an app has a status menu (see The 
Menu Bar, Left to Right), check the 
menu for a command to activate the 
app or open its preferences ③. The 
Preferences command may be accessi-
ble from the status menu via a gear 
icon ④. 

Tip: If you see “Action menu” in a set of 
instructions, look for the gear. 

Or… 

Look for a Gear 
In Mac apps with funky or modern inter-
faces, you may need to track down a 
gear icon to open the preferences. 

This approach is more common in iOS 
apps ⑤. A few apps have (some or all) 
of their settings in the Settings app (see 
Where Is the iOS Settings App?), but 
most require you to find the settings 
screen within the app. 

③ A Preferences command on a status menu. 

④ Click the gear icon (red circle) to display a 
submenu with the Preferences command. 

⑤ In the Kindle iOS app, the settings gear icon 
is at the lower right… today, anyway. 

Share this tip and chapter on 
“To open the preferences for the active Mac app without taking your 
hands off the keyboard, press Command-Comma.” 

Discuss “Where in the World Are the Preferences?” via 
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Working with Files and Folders 
If you’re been reading along, you know how to switch to the Mac’s Finder, how to 
open a Finder window, and how to change the view in a Finder window ④. Those 
skills are going to come in handy here, where I’ll be talking about the basics of 
managing your files and folders. You can do all these tasks in any view, but you 
may find it easier to follow these directions in icon view. 

Opening a File 
•	 Double-click its icon. The file opens 

in its default app. 

•	 Or, drag its icon and drop it on an 
app icon in the Dock. The app opens 
the file—if it can. 

The file opens. You can now work on it. 
Or, if it’s a piece of media, like a book 
or song that is meant to be read or lis-
tened to, you can now read or play it. 

Tip: To get a quick preview of a file, se-
lect it in the Finder and press the Space 
bar. You are now using Apple’s Quick 
Look feature. To close the preview, click 
the close box at its upper left or press 
the Space bar again. 

Opening a Folder 
Depending on the Finder window’s 
view, either click the folder once or 
double-click it. The window displays 
the folder’s contents and the folder’s 
name in the title bar ①. 

Making a Folder 
1. Working in a Finder window, se-

lect the folder in which you want 
the new folder to appear. 

2. Choose File > New Folder (or 
press Command-Shift-N) ②. 

The new folder appears with its 
name, “untitled folder,” highlighted. 

① This screenshot shows what’s in a folder 
called Current Work. Notice the name of the 
folder in the title bar at the top of the window. 

② A new folder, with the default “untitled fold-
er” name. The name is selected so that you can 
type a different one. 

Note: You can carry out most of these 
tasks directly from the Desktop too; see 
Where’s My Desktop?. 

3. Type your own name for the 
folder, and then press Return. 
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Moving an Item 
Here is an easy way to move a file or 
folder: 

1. Open two Finder windows. 

2. Drag each window so you can 
easily see both. 

3. Navigate in the top (or left) win-
dow so you can see the folder 
where the item is now. 

4. Navigate in the bottom (or right) 
window so you can see the folder 
where you want the item to go. 
You can work with the folders in 
any view—in the figure ③, the top 
window is in icon view and the 
bottom is in column view. 

5. Drag the item from one window 
and drop it in the other. 

If you watch the destination window 
before you make the drop, you 
should see a visual indication that 
you are dropping in a valid area (the 
indication varies by the window’s 
view). 

Renaming an Item 
1. Click once on the icon and press 

Return to select the name. 

2. Type the new name. 

3. Press Return. 

Warning! Don’t rename system files, 
applications, or folders that were creat-
ed for you by OS X or an app. Renaming 
files or folders in this way may confuse 
apps and cause problems. 

③ Here are two Finder windows, set up to facil-
itate dragging Essay #1 into College Work. 

Tip: If you move an item but realize right 
away that you’ve moved it to the wrong 
place, working in the Finder, choose 
Edit > Undo. 

Tip: To copy an item to another location 
so that the original is left where it was, 
press Option while you drag the item. 

Share this tip and chapter on 
“To duplicate an item in the Mac Finder, select it and choose File > 
Duplicate. Or, press Command-D.” 

Discuss “Working with Files and Folders” via 
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Keyboard Shortcuts on the Mac 
You’ve probably read about the virtues of keyboard shortcuts—instead of choosing 
an item from a menu, you just press a few keys. You’ll find these keyboard shortcuts 
all over the place in tech writing. They also appear on most Mac menus, on the right 
side. Some of the symbols used in them can be cryptic, however, so let’s take a look. 

As an example of a keyboard shortcut, take Command-Comma, which generally 
opens an app’s Preferences window ①. To open this window from the keyboard, 
press and hold down the Command key, then press the Comma. 

① The ⌘, at the right of the Preferences menu item (red oval) indicate that you can press Command-
Comma (also written as ⌘-, or Command-,) to open the Finder’s Preferences window without 
touching your pointing device. 

Common Symbols
⌘ Command 

^ Control 

⌫ Delete 

⌅ Enter/Return 

⌥ Option 

⇧ Shift 

⇥ Tab 

Finding the Keys 
You know that the ⌘ means Command 
and ^ means Control, but where are 
these keys? In the alphabetical list of 
keys below, I’ve rounded up a few im-
portant keys that are either harder to 
find or for which I want to share a tip. 

Note: These instructions assume a U.S. 
keyboard. Many other keyboards work 
more or less the same way, but your 
mileage—er, kilometerage—may vary. 

Tip: A small triangle at the right of 
a menu item doesn’t signal a keyboard 
shortcut; instead it signals a submenu— 
when you hover over that item, another 
menu pops out to the right, in the direc-
tion the triangle is pointing. 
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• Arrows: The four arrow keys are typi-
cally found at the lower right (or at 
the right) of a keyboard ②. If you’re 
tired of mousing or trackpadding, 
you can often get around within a list 
or on a menu by pressing these keys. 

• Alt: If you’re told to press an Alt key, 
you are probably running Windows 
on your Mac. There is no Alt key on 
a typical Mac keyboard, but the Op-
tion key will generally fill in for it.

• Command ⌘: This modifier key is 
adjacent to the Space bar. If your 
keyboard doesn’t have a Command 
key, try pressing the Windows key 
instead.

• Control ^: Look for this modifier 
key at the left of the keyboard. On 
a modern Mac keyboard, it’s next 
to the Option key. The key may 
be labeled Ctrl instead of Control.

• Enter/Return ⌅: On smaller 
keyboards, the Return key and the 
Enter key are the same key. Regard-
less of the keyboard size, they gener-
ally do the same thing.

• Escape, esc: Look for this key at 
the upper left. If your Mac is stuck 
in a mode (like full-screen mode), 
you can often press the Escape key 
to return to normal operations.

• fn: Look for this modifier key at the 
lower left of a keyboard (or, failing 
that, around the edge—on my Apple 
extended keyboard, the fn key is in 
the middle keypad, under F13 ③).

The fn key invokes voice dictation ④ 
and it changes how the function keys 
operate. 

• Function keys: The function keys—
if you have them—are the top row, 
above the numbers. Typically, each 
key has two functions. Which you get 
when you press the key depends on 
whether the fn key is also pressed.

② The four arrow keys, found at the lower right 
of many keyboards, are marked with pointing 
triangles.

③ You may have to hunt for the fn key—mine is 
in the middle keypad.

④ Find your fn key and press it twice (red oval), 
and you can start dictating to your Mac!

Tip: To become expert at operating 
your function keys, read Apple’s support 
article about the function keys.

http://support.apple.com/kb/HT3399
http://support.apple.com/kb/HT3399


 

 

    

 

•	 Option ⌥: This modifier key appears 
on the first row of keys, next to the 
Command key. If your keyboard 
lacks an Option key, try Alt instead. 

•	 Tab ⇥: Found on the left of the key-
board, this key is used only occasion-
ally in keyboard shortcuts apart from 
OS X’s Command-Tab app switcher. 

With the tabbed Finder windows in-
troduced in 10.9 Mavericks, Apple 
added Control-Tab and Control-
Shift-Tab as keyboard shortcuts for 
cycling through tabs in a window ⑤. 

Note: For a great deal more about Mac 
keyboard shortcuts, read Apple’s OS X 
Keyboard shortcuts article. 

⑤ To cycle through tabs in a Finder window, 
press the keyboard shortcuts shown in the 
Finder’s Window menu (red oval). 

Dragging with a Key Pressed 
In certain cases, the Command and Op-
tion keys modify how dragging works. 

For example, in the Finder, to copy a 
file while moving it to a different folder, 
press and hold the Option key while you 
drag the file’s icon to the folder. Release 
the key after you drop the file. The origi-
nal stays put, but a copy appears where 
you dropped the icon. This technique is 
often described as an “Option-drag.” 

Share this tip and chapter on 
“To close nearly any dialog without saving changes, press Escape or 
Command-Period—it’s the same as clicking Cancel.” 

Discuss “Keyboard Shortcuts on the Mac” via 
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Copy, Cut, and Paste 
This chapter explains the Copy command—and the related Cut and Paste commands. 
These three commands allow you to duplicate or move text, graphics, and more 
within documents, between documents, or even between apps, saving you from 
unnecessary work and avoiding errors in the process ①. 

① Top: Before—The star is in the left window, but it’s not in the right window. Bottom: After—The star 
has been copied from the left and pasted at the right. 

How to Copy 
1. Select the item you want to copy: 

‣	 For a graphic, you can usually click it once to select it. 

‣	 For text, click and drag to select it (for some text-selection tricks, read Five 
favorite text-selection tips, by Sharon Zardetto). 

2. Choose Edit > Copy. (Pretty much everyone presses Command-C. In fact, you 
might even see directions that tell you to “Command-C the selection.”) 

The Mac transfers a copy of the selected item to an internal holding spot called 
the clipboard, replacing whatever was previously there. 
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Copy vs. Cut 
With a copy, your original selection 
stays as it was. But, what if you don’t 
want that? What if, as in the example in
②, you want to use the paste operation 
to, in effect, move the original to a new 
place? No problem. That’s what Cut is 
for. 

How to Cut 
Follow the instructions for How to 
Copy, above, but instead of choosing 
Edit > Copy, choose Edit > Cut (or 
press Command-X). Your Mac deletes 
the selected item, putting it on the clip-
board and replacing whatever was 
there before. 

How to Paste 
1. Copy or cut the item that you want 

to paste ③. 

2. Position the insertion point where 
you want the item to go. (For a 
graphic, that might mean clicking 
in the document window to acti-
vate that window; you can adjust 
the graphic’s position after you 
paste it.) 

3. Choose Edit > Paste. (Most peo-
ple press Command-V instead. 
You may even read badly edited 
instructions that tell you to “⌘-C 
and then ⌘-V.”) 

Whatever was on the clipboard ap-
pears at the insertion point or in the 
active document, as with the particular 
day in the calendar ④. 

② Oops! I put the picnic on the wrong day in 
the Calendar app... 

③ ...No problem! I click the event once to se-
lect it (shown here with a blue highlight), and 
then I press Command-X to move it to the clip-
board; then... 

④ ...I click in the square for September 1 to 
select it and press Command-V. The event 
copies from the clipboard to September 1. 

Tip: Once something is in the clipboard, 
you can issue the Paste command more 
than once. The same item will keep on 
pasting until you copy or cut something 
else. When you copy or cut something 
else, the new item replaces the old item. 

Tip: You can paste Web URLs into your 
Web browser’s address field. 

Share this tip and chapter on 
“You can put more than one item on the Mac clipboard with 
LaunchBar, Keyboard Maestro, or PTHPasteboard Pro.” 

Discuss “Copy, Cut, and Paste” via 

34 

https://api.addthis.com/oexchange/0.8/forward/twitter/offer?pco=tbxnj-1.0&url=http://www.takecontrolbooks.com/resources/0167/site/chap16.html&text=You%20can%20put%20more%20than%20one%20item%20on%20the%20Mac%20clipboard%20with%20LaunchBar,%20Keyboard%20Maestro,%20or%20PTHPasteboard%20Pro.&shortener=bitly&pubid=ra-4e5d327c30c456eb&ct=1
https://api.addthis.com/oexchange/0.8/forward/facebook/offer?pco=tbxnj-1.0&url=http://www.takecontrolbooks.com/resources/0167/site/chap16.html&pubid=ra-4e5d327c30c456eb&ct=1
https://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?pco=tbxnj-1.0&url=http://www.takecontrolbooks.com/resources/0167/site/chap16.html&pubid=ra-4e5d327c30c456eb&ct=1
https://api.addthis.com/oexchange/0.8/forward/linkedin/offer?pco=tbxnj-1.0&url=http://www.takecontrolbooks.com/resources/0167/site/chap16.html&title=Tip%20from%20Take%20Control:%20%0CCopy,%20Cut,%20and%20Paste&description=You%20can%20put%20more%20than%20one%20item%20on%20the%20Mac%20clipboard%20with%20LaunchBar,%20Keyboard%20Maestro,%20or%20PTHPasteboard%20Pro.&shortener=bitly&pubid=ra-4e5d327c30c456eb&ct=1
https://api.addthis.com/oexchange/0.8/forward/email/offer?pco=tbxnj-1.0&url=http://www.takecontrolbooks.com/resources/0167/site/chap16.html&pubid=ra-4e5d327c30c456eb&title=Tip%20from%20Take%20Control:%20%0CCopy,%20Cut,%20and%20Paste&ct=1
http://www.takecontrolbooks.com/resources/0167/site/chap16.html#disqus_thread


 
 
 

 
 

 

 

Contextual Menus on the Mac 
To open most Mac menus, you click a word or icon. Contextual menus (also called 
“shortcut” or “Control-click” menus) are different. You can’t see anything special 
before you invoke them. 

Opening a Contextual Menu 
To invoke a contextual menu in the tra-
ditional way, hold down the Control key 
and click the screen in a particular spot, 
such as on an icon ①. You’ll see this 
maneuver described as “Control-click-
ing.” 

Why Control-click? 
Back in the days of the earliest Macin-
tosh computers, mice had only one but-
ton. If contextual menus were to exist 
at all, there needed to be some way 
to signal that a click should bring up 
a special menu. Given the technology 
at the time, modifying the click with 
the Control key seemed reasonable— 
at least to some people. Decades later, 
Control-clicking still works. But… 

The Right-click Conundrum 
For many years now, third-party mice 
have offered two buttons. And, the 
modern Apple mouse may look like it 
has just one button, but under its glossy 
surface it has special touch sensors that 
register where your fingers. Thus, you 
can issue a normal click if you press 
the left side and a “Control-click” if you 
press the right side. 

This leaves tech writers in a quandary. 
Should they write “Control-click,” thus 
giving a directive that everyone can 
follow—even those few people who still 
have one-button mice and the others 
who didn’t realize their mouse has left-
and right-click capabilities? And what 
about those who use trackpads, which 
also have left-click and right-click capa-
bilities hidden beneath the surface? 

① Control- or right-click a Finder icon to dis-
play a contextual menu containing a collection 
of handy Finder commands. 
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On the other hand, by writing “right-
click,” a tech writer might encourage 
readers to learn that they have a whole 
‘nother button that could be put to 
use, not only for right-clicking, but 
for invoking fancy keyboard shortcuts. 

Also, right-clicking is common in Unix 
and Windows, so readers who are fa-
miliar with those platforms should know 
what right-click means. 

A Twist 
Apple has added a twist to any discus-
sion of contextual menus by introduc-
ing little angle brackets that appear in 
the interface only when you hover with 
the pointer over a certain location ②. 
Other times, a little downward-pointing 
triangle appears to indicate that a con-
textual menu will appear if you click. 

Click one of these and a menu appears. 
It may look a little different from a clas-
sic contextual menu—and it may be dif-
ferent from what you’d get if you Con-
trol-clicked in that same location—but 
the commands in this menu are just 
as “contextual” to the area where you 
clicked, and you can choose items from 
it just like any other menu. 

Configuring Your Mouse or
Trackpad for Contextual Menus 
1. 	 Open System Preferences. 

2. 	 Open the Mouse or Trackpad pane, 
depending on which device you 
have. (If you use a non-Apple point-
ing device, these instructions won’t 
work; look for similar controls in a 
special pane for your device.) 

3. 	 Click the Point & Click button. 

4. 	 Select the “Secondary click” check-
box and choose an option from the 
associated pop-up menu (notice that 
the presence of a menu is signaled 
by a tiny triangle at the right). 

Your change goes into effect immedi-
ately. You may need to experiment to 
find the right setting for you. 

② You can open a menu from the iTunes LCD 
panel while a song is playing. In this example 
from iTunes 11, if you Control-click in the same 
location, you'll get a different menu. 

Share this tip and chapter on 
“Dock icons have contextual menus. To open one, click and hold 
briefly on the icon, without the Control key.” 

Discuss “Contextual Menus on the Mac” via 
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Sorting by List—and Why You’d Want To
 
List view is common on the Mac. Finder windows can display their contents in list 
view, and numerous other apps do as well. In list view, you can sort the list contents 
in multiple ways to help you see different overviews of the information and to locate 
specific items. Tech writers seldom have space to explain the details, but you can 
learn how to work with list view here. 

It’s easy to see a list view in a Finder window—just click the list view button. In the 
figure shown here, items in a folder are listed alphabetically in the Name column ①. 

① To view a Finder window in list view, click the list view button (red circle). In this list, the Name 
column lists files alphabetically. Other columns provide additional information about each file. Don’t 
worry if your Mac shows different columns. 

But, you can sort list view in more interesting ways than just alphabetically by name. 
In fact, you can sort by any column in alphabetical (or numerical) order—or in reverse 
order! Here’s the same folder, sorted by the items in the Date Modified column, but 
in reverse order, with the oldest item listed first ②. 

② The files are sorted by the date each was last modified, as indicated by the triangle in the Date 
Modified column header (circled in red). The fact that it’s pointing up indicates that the sort is 
ascending, or oldest to newest. 

Commonly, you can add new columns plus remove those you don’t want to see. 
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Sorting Any Column 
1. Identify the column header—the 

rectangle at the top of the column 
that contains the column’s name, 
such as Title, Author, or Size. 

2. Click the column header. 

The entire view sorts based on the col-
umn header that you clicked. A triangle 
in the column header indicates that the 
view is currently sorted by that list ③. 

In iBooks, the Title column header dark-
ens slightly, to indicate that the view is 
sorted by title, but not all list view inter-
faces darken the active column header. 

Note: In some apps, alphabetical sorts 
ignore the word “the” in titles, and that’s 
exactly what iBooks did for the figures in 
this chapter. 

Reversing a Sort 
To reverse the way the column is sort-
ed—from ascending (A–Z) to descend-
ing (Z–A) or vice-versa, click the column 
header again ④. 

Resizing a Column 
1. Hover with the pointer over the 

vertical line separating two col-
umn headers. 

2. When you see the two-way arrow 
resize pointer, drag left or 


right.
 

③ This cut-out of the iBooks list view shows 
books sorted by title in alphabetical order. The 
sort triangle (circled in red) points up, showing 
that the column is sorted in ascending (A–Z) 
order. 

④ The titles are now sorted in reverse alpha-
betical order. The sort triangle points down, 
indicating that the column is sorted in descend-
ing (Z–A) order. 
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Adding a Column 
1. To see what columns are on offer, 

Control-click the header bar to 
open a contextual menu. 

(In iBooks, all available columns are 
always visible; in list views in the 
Finder and most other apps, you’ll 
see a contextual menu when you 
Control-click.) 

Columns shown with a checkmark in 
the contextual menu are already dis-
playing in the list view ⑤. 

2. Choose any unchecked item to 
display that column. 

Tip: If you still can’t see your new col-
umn, scroll to the right in the window or 
resize the window to make it wider. 

Removing a Column 
Open the contextual menu as 
described just above, but choose a 
column that already is checked. By 
choosing the checked column, you 
toggle it off. 

Note: To learn more about opening 
contextual menus and how you can do 
so without using the Control key, read 
Contextual Menus on the Mac. 

⑤ In many list views you can Control-click the 
header bar to open a contextual menu of avail-
able columns. Choose an unchecked column 
from the menu to add it to the view. 

Note: For examples of how you can 
work in list view to manage the contents 
of a folder, read Managing the Down-
loads Folder, earlier. 

Share this tip and chapter on 
“In Mac list views, to rearrange the columns, drag a column’s header 
horizontally in the header bar.” 

Discuss “Sorting by List—and Why You’d Want To” via 
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Mac Command Line Basics
 
Time and time again, you run across cool instructions, maybe a little on the geeky 
side, telling you to “enter” something “on the command line.” That “something” is a 
Unix command that tells your Mac what to do directly with OS X’s Unix underpinnings 
instead of working in the Finder or another app. In fact, many Unix commands have 
no equivalent in the Mac’s graphical user interface! 

You access the command line from the Terminal application, which OS X stores in 
the /Applications/Utilities folder (see Following a Mac Path) ①. 

① A Terminal window (foreground) and a Finder window (background) showing the Terminal app in 
the Utilities folder. 

Entering a Command 
1. Launch Terminal. 

2. Type (or paste) the command 
(uptime, in this example). 

The text appears after the prompt 
but before the cursor ②. 

3. Press Return (or Enter). 

You may see a result or response in the 
Terminal window. The prompt and cur-
sor appear on a new line ③. 

Tip: For a longer command, if you can, 
copy and paste it on the command line 
in Terminal. That way, you’ll work faster 
and avoid typos. 

② With Terminal launched, just start typing at 
the prompt (in this screenshot, the prompt is 
Sophie:~hestia$.) 

③ Once you’re typed a command and pressed 
Return, Terminal may respond in some way. It 
also puts the prompt and cursor on a new line. 
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A lot of Mac command line tips involve 
the defaults command, such as this one 
that makes the translucent menu bar 
opaque ④: 

defaults write NSGlobalDomain 
AppleEnableMenuBarTransparency -bool 
false 

Tip: With long commands that break 
across lines, make sure you enter them 
as one line in Terminal. 

With commands like these, it’s a good 
idea to verify how to reverse them be-
fore you enter them, just in case you 
don’t like the result. In this case, chang-
ing false to true in the same defaults 
write command makes the menu bar 
translucent again: 

defaults write NSGlobalDomain 
AppleEnableMenuBarTransparency -bool 
true 

You won’t see a response in the Termi-
nal window after issuing a defaults 
write command, but you should see 
a new line with the prompt and cursor. 

Some defaults write commands reverse 
controversial interface changes that 
Apple has made to OS X. At times, Ap-
ple later reverts to the previously de-
fault behavior and adds a control to the 
graphical user interface ⑤. 

Note: For a thorough and friendly dis-
cussion of running your Mac from the 
command line, read Joe Kissell’s Take 
Control of the Mac Command Line with 
Terminal. 

④ With a translucent menu bar, a dark Desktop 
background can be distracting. 

⑤ As you can see in this screenshot cut-out, 
Apple added a checkbox for whether the menu 
bar is opaque or translucent (red oval). 

A Few Simple Unix Commands 
✦ pwd: Show the path to the current 

working directory. 
✦ ls: List the contents of the directory. 
✦ cd directoryname: Change the current 

working directory to the directory 
called directoryname. 

✦ man ls: Get help with ls (press Space 
bar to page down; press q to exit ). 

✦ more filename: Display the contents of 
the file called filename (use the Space 
bar to page down and q to exit, just 
like man). 

Share this tip and chapter on 
“To open a Terminal window with colors that are easier on your eyes, 
choose a theme from Shell > New Window.” 

Discuss “Mac Command Line Basics” via 
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What Is iOS? 
iOS is the operating system that powers Apple’s iPad, iPhone, and iPod touch ①. 
The “i” is because each of these mobile devices’ names begins with “i,” and the 
“OS” stands for “operating system.” Because it is awkward to write “iPad, iPhone, 
and iPod touch” repeatedly, many writers call them “iOS devices” (or, even though 
it’s awkward, “iDevices”). It’s a shortcut that can leave uninformed readers in the 
dark, but you’ll adjust to it quickly. 

① Where OS X has the Desktop, iOS has the Home screen. 

iOS is written as an adjective in many contexts. For example, an Apple app called 
Mail is installed by default on both the Mac and all iOS devices. A writer might write, 
“iOS Mail” to refer specifically to the version of Mail that runs on an iOS device. For 
examples of this sort of writing in action, see the titles of the next two chapters! 

Why the i? For more about the “i” at the 

beginning of so many Apple product 

names, read Why the “i” in iPhone?, at 

iPhone J.D.
 

Share this question and chapter on 
“Does the i in iOS stand for Internet, individual, instruct, inform, or 
inspire? Or perhaps it stands for inscrutable.” 

Discuss “What Is iOS?” via 
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Where Is the iOS Settings App? 
Say you encounter text like this, “Before you shop for an app, make sure you are 
signed in with the correct Apple ID: tap Settings > iTunes & App Store.” Let’s decode 
how to follow those instructions. 

First, “tap Settings” means you should tap the Settings app icon on the Home screen ①. 

① The Settings app icon looks like interlocking gears, though it has evolved slightly through different 
versions of iOS. You can see it here at the left of the Home screen. 

Finding Settings by Icon 
If you can’t find the Settings app icon 
on your Home screen, try this: 

1. Look above your Dock. If you see 
more than one little dot ②, then 
there is than one page on your 
Home screen. The selected dot 	 ② The three dots above the Dock in this cut-

out of an iPhone Home screen indicate that therepresents the page on view. 
current screen is the second of three. 

2. To look for the Settings icon on a 
different page, swipe your finger 
across the screen in the opposite 
direction from the desired page. 

If you still can’t find it, try… 

Searching in Spotlight 
1. In iOS 6 and earlier, swipe right on 

the left-most Home screen to re-
veal the Spotlight screen. In iOS 7 
and later, swipe down from the 
middle of the Home screen (see 
What iOS Version Am I On?, next 
chapter). 

2. In the search field, type settings. 

3. When the Settings app appears in 
the search results ③, tap it. 

③ Start typing settings in the search field and 
Spotlight starts showing results. 
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Tapping in Settings 
At the start of this chapter, I said that 
we’d decode what “tap Settings > 
iTunes & App Store” means. 

A common shortcut taken by tech writ-
ers is to separate different things you 
should tap with a > character. 

So, once you open the Settings app, 
you should look for the next thing to 
tap, iTunes & App Store, in this case. 
On an iPhone or iPod touch, you will 
see just a list of things to tap, but on 
an iPad, you are looking for something 
in the left-hand list. 

You may need to scroll down by swip-
ing up. Once you find it ④, tap it. 

The core settings that are part of iOS 
come first in the list, followed by set-
tings for Apple’s apps. At the bottom 
of the pile are settings for some, but 
not all, third-party apps. 

If tapping instructions continue with 
more > characters and more things 
to tap, keep tapping! 

Note: The use of the angle > character 
to describe tapping through a series of 
screens applies to any iOS app. 

Note: For advice on finding the settings 
within an app—but not in the Settings 
app—read Look for a Gear, earlier. 

④ To take this screenshot, which shows iTunes 
& App Store at the bottom of a long list, I had 
to scroll down. There are plenty of Settings 
options even farther down, so be sure to scroll 
down if you can’t locate something in a list 
immediately. 

Share this tip and chapter on 
“If you can’t find your Settings app—or any other app—on your Home 
screen, swipe down and search with Spotlight.” 

Discuss “Where Is the iOS Settings App?” via 
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What iOS Version Am I On? 
Now that we’ve covered What Is iOS? and Where Is the iOS Settings App?, let’s look 
at how to work in the Settings app to figure out which version of iOS your mobile 
device is running, which is important when looking for compatible apps and when 
upgrading the operating system ①. 

① Look in the About screen for the Version label (red oval). In this screenshot from an iPad, the iOS 
version is 7.1.2. 

Finding Your Version 
1. Open the Settings app. 

2. Tap General > About. 

3. Look on the About screen for a 
Version label (red oval, above). 

Checking App Compatibility 
When you visit an app’s page in the 
App Store, look for a Compatibility la-
bel (red arrow) in the Information area 
to check which versions of iOS the app ② Look in the Compatibility line to make sure 
is compatible with ②. the app can run on your device. 
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Updating iOS 
•	 To see if your device is running the 

latest version of iOS, tap Settings > 
General > Software Update ③. 

•	 If the device is running at least iOS 5, 
you can update over a Wi-Fi connec-
tion right from the Software Update 
screen. If not, you’ll have to connect 
to iTunes in order to update. 

•	 See the Apple article Update your 
iPhone, iPad, or iPod touch for more 
info. 

Note: To figure out what version of OS X 
your Mac is running, read What Mac OS 
Am I Running?, near the start of this 
book. 

③ The Software Update screen will either say 
that your software is up-to-date, as it does 
here, or it will give you directions for updating. 

Share this tip and chapter on 
“You do want to update iOS to keep pace with bug and security fixes, 
but read @TidBITS coverage of iOS updates first.” 

Discuss “What iOS Version Am I On?” via 
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