Need login help?

Log In   

Snow Leopard Includes Outdated Flash Player

Adobe is reporting that Snow Leopard installs an outdated—and vulnerable—version of Flash Player (though it was likely the most reasonable version to include when Snow Leopard was locked down for shipping). So, even if you recently updated Flash Player to avoid security vulnerabilities, you'll need to update again if you've moved to Snow Leopard in the meantime. [This problem was solved with the release of Snow Leopard 10.6.1. If you update to 10.6.1, you'll get the right version of Flash Player. -Tonya]

—Posted by Doug McLean on September 4, 2009

Read more about Take Control of Upgrading to Snow Leopard







Permalink